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1  About this document

1.1  Document function
These Operating Instructions contain all the information required in the various life cycle
phases of the device: from product identification, incoming acceptance and storage, to
installation, connection, operation and commissioning, through to troubleshooting,
maintenance and disposal.

1.2  Symbols

1.2.1  Safety symbols
DANGER

This symbol alerts you to a dangerous situation. Failure to avoid this situation will result in
serious or fatal injury.

WARNING

This symbol alerts you to a potentially dangerous situation. Failure to avoid this situation
can result in serious or fatal injury.

CAUTION

This symbol alerts you to a potentially dangerous situation. Failure to avoid this situation
can result in minor or medium injury.

NOTICE

This symbol alerts you to a potentially harmful situation. Failure to avoid this situation can
result in damage to the product or something in its vicinity.

1.2.2  Electrical symbols

Symbol Meaning

Direct current

Alternating current

Direct current and alternating current

Ground connection
A grounded terminal which, as far as the operator is concerned, is grounded via a
grounding system.

Protective earth (PE)
Ground terminals that must be connected to ground prior to establishing any other
connections.

The ground terminals are located on the interior and exterior of the device:
• Interior ground terminal: protective earth is connected to the mains supply.
• Exterior ground terminal: device is connected to the plant grounding system.

1.2.3  Symbols for certain types of information

Symbol Meaning

Permitted
Procedures, processes or actions that are permitted.

Preferred
Procedures, processes or actions that are preferred.
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Symbol Meaning

Forbidden
Procedures, processes or actions that are forbidden.

Tip
Indicates additional information.

Reference to documentation

A Reference to page

Reference to graphic

Notice or individual step to be observed

1. , 2. , 3.… Series of steps

Result of a step

Help in the event of a problem

Visual inspection

1.2.4  Symbols in graphics

Symbol Meaning Symbol Meaning

1, 2, 3,... Item numbers 1. , 2. , 3.… Series of steps

A, B, C, ... Views A-A, B-B, C-C, ... Sections

-
Hazardous area

.
Safe area (non-hazardous area)

1.3  Documentation
For an overview of the scope of the associated Technical Documentation, refer to the
following:
• Device Viewer (www.endress.com/deviceviewer): Enter the serial number from the

nameplate
• Endress+Hauser Operations app: Enter serial number from nameplate or scan

matrix code on nameplate.

The following document types are available in the Downloads area of the Endress+Hauser
website (www.endress.com/downloads), depending on the product configuration:

Document type Purpose and content of the document

Technical Information (TI) Planning aid
This document contains all the technical data on the product and provides
an overview of everything that can be ordered with the product.

Brief Operating Instructions (KA) Quick guide to obtaining the first measured value
The Operating Instructions contain all the essential information about the
product from incoming acceptance to initial commissioning.

Operating Instructions (BA) Reference
The Operating Instructions contain the information that is required in the
various phases of the life cycle of the product: From product
identification, incoming acceptance and storage, to mounting,
connection, operation and commissioning through to troubleshooting,
maintenance and disposal.

https://www.endress.com/deviceviewer


Ecograph T RSG35 About this document

Endress+Hauser 7

Document type Purpose and content of the document

Description of Device Parameters
(GP)

Reference for parameters
The document contains detailed explanations of readable or configurable
parameters in the product. The description is aimed at those who work
with the product over its entire life cycle and perform specific
configurations.

Safety Instructions (XA) Safety Instructions for electrical equipment in hazardous areas are
supplied with the product depending on the approval. These are an
integral part of the Operating Instructions.

 The nameplate indicates the Safety Instructions (XA) that are
relevant to the product.

Supplementary device-dependent
documentation (SD/FY)

Always comply strictly with the instructions in the relevant
supplementary documentation. The supplementary documentation is an
integral part of the product documentation.

1.4  Change history

Device software
Version/date

Software changes FDM analysis
software version

Version of OPC server Operating
Instructions

V01.00.00/07.201
3

Original software V01.01.02.10 and
higher

V5.00.02.04 and higher BA01146R/01.13

V01.01.00/02.201
4

E-mail via SSL;
extended
functionality

V01.02.00.08 and
higher

V5.00.02.04 and higher BA01146R/02.14

V02.00.00/08.201
5

Extended
functionality

V01.03.00.00 and
higher

V5.00.03.00 and higher BA01146R/03.15

V02.01.00/04.201
6

Extended
functionality/bug
fixes

V01.03.01.00 and
higher

V5.00.03.00 and higher BA01146R/04.16

V02.01.05/11.201
6

Extended
functionality/bug
fixes

V01.03.01.01 and
higher

V5.00.03.00 and higher BA01146R/05.16

V02.02.00/11.201
7

Ethernet function
via USB

V01.04.00 and
higher

V5.00.04.00 and higher BA01146R/06.17

V02.04.00/09.201
8

Web server
extension

V01.04.02 and
higher

V5.00.04.01 and higher BA01146R/07.18

V02.04.05/08.202
1

Support for HTTPS
server; bug fixes

V01.04.02 and
higher

V5.00.04.01 and higher BA01146R/08.21

V02.04.09/05.202
5

Bug fixes V01.04.02 and
higher

V5.00.04.01 and higher BA01146R/07.25

1.5  Registered trademarks
Modbus®
Registered trademark of SCHNEIDER AUTOMATION, INC.

Microsoft®
Registered trademark of Microsoft Corporation, Redmond, Washington, USA

Google Chrome™ browser
Registered trademark of Google LLC in Mountain View, California, USA

Internet Explorer®
Registered trademark of Microsoft Corporation

Microsoft EdgeTM

Registered trademark of Microsoft Corporation
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ExcelTM

Registered trademark of Microsoft Corporation

Mozilla Firefox®
Registered trademark of the Mozilla Foundation

Opera®
Registered trademark of Opera Software ASA.

2  Basic safety instructions
The reliable and safe operation of the device is only ensured if the user reads these
Operating Instructions and complies with the safety instructions they contain.

2.1  Requirements for the personnel
The personnel for installation, commissioning, diagnostics and maintenance must fulfill
the following requirements:
‣ Trained, qualified specialists must have a relevant qualification for this specific function

and task.
‣ Are authorized by the plant owner/operator.
‣ Are familiar with federal/national regulations.
‣ Before starting work, read and understand the instructions in the manual and

supplementary documentation as well as the certificates (depending on the
application).

‣ Follow instructions and comply with basic conditions.

The operating personnel must fulfill the following requirements:
‣ Are instructed and authorized according to the requirements of the task by the facility's

owner-operator.
‣ Follow the instructions in this manual.

2.2  Intended use
The device is designed for installation in a panel and must only be operated in an
installed state.

The device is intended for the electronic capture, display, recording, analysis, remote
transmission and archiving of analog and digital input signals in non-hazardous areas.

2.2.1  Product liability
The manufacturer does not accept any responsibility for damage that results from non-
designated use and from failure to comply with the instructions in this manual.

2.3  Workplace safety
For work on and with the device:
‣ Wear the required personal protective equipment according to federal/national

regulations.

2.4  Operational safety
Damage to the device!
‣ Operate the device in proper technical condition and fail-safe condition only.
‣ The operator is responsible for the interference-free operation of the device.
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Modifications to the device
Unauthorized modifications to the device are not permitted and can lead to unforeseeable
dangers!
‣ If modifications are nevertheless required, consult with the manufacturer.

Repair
To ensure continued operational safety and reliability:
‣ Carry out repairs on the device only if they are expressly permitted.
‣ Observe federal/national regulations pertaining to the repair of an electrical device.
‣ Use only original spare parts and accessories.

2.5  Product safety
This state-of-the-art device is designed and tested in accordance with good engineering
practice to meet operational safety standards. It left the factory in a condition in which it is
safe to operate.

It meets general safety standards and legal requirements. It also complies with the EU
directives listed in the device-specific EU declaration of conformity. The manufacturer
confirms this by affixing the CE mark.

2.6  Safety information for desktop version (option)
• The mains plug should only be inserted into a socket with a ground contact.
• The protective effect may not be suspended by an extension cable without a protective

ground.
• Relay outputs: U (max) = 30 Veff (AC)/60 V (DC)

2.7  IT security
The manufacturer only provides a warranty if the device is installed and used as described
in the Operating Instructions. The device is equipped with security mechanisms to protect
it against any inadvertent changes to the device settings.

IT security measures in line with operators' security standards and designed to provide
additional protection for the device and device data transfer must be implemented by the
operators themselves.

3  Product description

3.1  Product design
This device is best suited for the electronic acquisition, display, recording, analysis, remote
transmission and archiving of analog and digital input signals.

The device is intended for installation in a panel or cabinet. Operation in a desktop or field
housing is possible as an option.
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4  Incoming acceptance and product
identification

4.1  Incoming acceptance
On receipt of the delivery:

1. Check the packaging for damage.
 Report all damage immediately to the manufacturer.

Do not install damaged components.

2. Check the scope of delivery using the delivery note.

3. Compare the data on the nameplate with the order specifications on the delivery
note.

4. Check the technical documentation and all other necessary documents, e.g.
certificates, to ensure they are complete.

If one of the conditions is not satisfied, contact the manufacturer.

4.1.1  Scope of delivery
The scope of delivery of the device comprises:
• Device (with terminals, according to order)
• Panel-mounted device: 2 screw fastening clips
• USB cable
• Optional: industrial grade SD card (card is located in the SD slot behind the flap on the

front of the device)
• "Field Data Manager (FDM)" analysis software (Essential, Demo or Professional version,

depending on order)
• Delivery note
• Multilingual Brief Operating Instructions as hard copy

4.1.2  Product identification
The following options are available for identification of the device:
• Nameplate specifications
• Enter the serial number from the nameplate into Device Viewer

(www.endress.com/deviceviewer): all the information about the device and an overview
of the technical documentation supplied with the device are displayed.

• Enter the serial number from the nameplate into the Endress+Hauser Operations app or
scan the 2-D matrix code (QR code) on the nameplate with the Endress+Hauser
Operations app: all the information about the device and the technical documentation
pertaining to the device is displayed.

Nameplate
Do you have the correct device?
The nameplate provides you with the following information on the device:
• Manufacturer identification, device designation
• Order code
• Extended order code
• Serial number
• Tag name (TAG) (optional)
• Technical values such as supply voltage, current consumption, ambient temperature,

communication-specific data (optional)

https://www.endress.com/deviceviewer
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• Degree of protection
• Approvals with symbols
• Reference to Safety Instructions (XA) (optional)

‣ Compare the information on the nameplate with the order.

Name and address of manufacturer

Name of manufacturer: Endress+Hauser Wetzer GmbH + Co. KG

Address of manufacturer: Obere Wank 1, D-87484 Nesselwang or www.endress.com

4.2  Storage and transport
Note the following points:
The permitted storage temperature is –20 to +60 °C (–4 to +140 °F)

Pack the device for storage and transportation in such a way that it is reliably
protected against impact and external influences. The original packaging offers the
best protection.

Avoid the following environmental influences during storage:
• Direct sunlight
• Proximity to hot objects
• Mechanical vibration
• Aggressive media

5  Installation

5.1  Installation requirements
NOTICE

Overheating due to buildup of heat in the device
‣ Always ensure adequate cooling of the device to prevent heat accumulation.

The device is designed for use in a panel in non-hazardous areas.

• Ambient temperature range: –10 to +50 °C (14 to 122 °F)
• Climate class as per IEC 60654-1: Class B2
• Degree of protection at front: IP65 (NEMA Type 4x encl.
• Degree of protection at rear: IP20

5.1.1  Installation dimensions
• Installation depth: approx. 158 mm (6.22 in) for device incl. terminals and fastening

clips
• Panel cutout: 138 to 139 mm (5.43 to 5.47 in) x 138 to 139 mm (5.43 to 5.47 in)
• Panel thickness: 2 to 40 mm (0.08 to 1.58 in)
• Angle of vision: from the midpoint axis of the display, 75° to the left and right, 65° above

and below
• A minimum distance of 15 mm (0.59 in) between the devices must be observed if

aligning the devices in the Y direction (vertically above one another). A minimum
distance of 10 mm (0.39 in) between the devices must be observed if aligning the
devices in the X direction (horizontally beside one another).

• Securing to DIN 43 834
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5.2  Installing the measuring instrument
Mounting tool: A screwdriver is required for installation in the panel.
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 1 Panel mounting and dimensions in mm (inch)

1. Push the device through the panel cutout from the front. To avoid heat buildup,
maintain a distance of > 15 mm (>0.59 in) from walls and other devices.

2. Hold the device level and hook the fastening clips into the openings (1 x left, 1 x
right).

3. Evenly tighten the screws on the fasting clip using a screwdriver to guarantee a
secure seal to the panel (torque 100 Ncm).

5.3  Post-installation check
• Is the sealing ring undamaged?
• Does the seal run all around the housing collar?
• Are the threaded rods properly tightened?
• Is the device fixed firmly in the center of the panel cutout?
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6  Electrical connection

6.1  Connecting requirements
LWARNING

Danger! Electric voltage
‣ The entire connection of the device must take place while the device is de-energized.
‣ The mixed connection of safety extra-low voltage and dangerous contact voltage at the

relays is not permitted.
‣ Apart from the relays and the supply voltage, only energy-limited circuits according to

IEC/EN 61010-1 may be connected.

Danger if protective ground is disconnected
‣ The protective ground connection must be established before all other connections.

NOTICE
Cable heat load
‣ Use suitable cables for temperatures that are 5 °C (9 °F) above the ambient

temperature.

Incorrect supply voltage can damage the device or cause malfunctions
‣ Before commissioning the device, make sure that the supply voltage matches the

voltage specifications on the nameplate.

Check emergency shutdown for device
‣ Provide suitable switch or circuit breaker in building installation. This switch must be

provided close to the device and marked as a circuit breaker.

Protect the device from overload
‣ An overload protection unit (rated current = 10 A) is required for the power cable.

Incorrect wiring may result in the device being destroyed
‣ Note terminal designation on the rear of the device.

Energy-rich transients in the case of long signal cables
‣ Connect a suitable overvoltage protection system in series upstream (HAW562).

6.2  Special connection instructions

6.2.1  Cable specifications

Cable specification, spring terminals
All connections on the rear of the device are designed as pluggable screw or spring
terminal blocks with reverse polarity protection. The spring terminals are unlocked with a
slotted screwdriver (size 0).

Note the following when connecting:
• Wire cross-section, auxiliary voltage output, digital I/O and analog I/O: max. 1.5 mm2

(14 AWG) (spring terminals)
• Wire cross-section, mains: max. 2.5 mm2 (13 AWG) (screw terminals)
• Wire cross-section, relays: max. 2.5 mm2(13 AWG) (spring terminals)
• Stripping length: 10 mm (0.39 in)

No ferrules must be used when connecting flexible wires to spring terminals.
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Shielding and grounding
Optimum electromagnetic compatibility (EMC) can only be guaranteed if the system
components and the cables - both sensor and communication cables - are shielded and the
shielding forms as complete a cover as possible. A shielded cable must be used for sensor
cables that are longer than 30 m (100 ft). A shield coverage of 90% is ideal. Make sure
that the communication cables and sensor cables do not cross when routing them. Connect
the shielding as often as possible to the reference ground to ensure optimum EMC
protection for the different communication protocols and the connected sensors.

To comply with requirements, three different types of shielding are possible:
• Shielding at both ends
• Shielding at one end on the supply side with capacitance termination at the device
• Shielding at one end on the feed side

The best results are achieved in installations with shielding at one end on the supply side
(without capacitance termination at the device). Appropriate internal device wiring
measures must be taken to allow unrestricted operation when EMC interference is present.
These measures have been taken into account for this device. Operation in the event of
disturbance variables as per NAMUR NE21 is thus guaranteed.

Observe national installation requirements and guidelines during installation. Where there
are large differences in potential between the individual grounding points, only one point
of the shielding is connected directly with the reference ground.

If the shielding of the cable is grounded at more than one point in systems without
potential matching, mains frequency equalizing currents can occur. These can damage
the signal cable and significantly impact signal transmission. In such cases, the shield
of the signal cable should be grounded on one side only and must not be connected to
the ground terminal of the housing. The unconnected shield must be insulated.

6.3  Connecting the device

6.3.1  Terminal assignment on the rear of the device
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 2 Terminals on the rear of the device
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6.3.2  Supply voltage

Power unit type Terminal

  A0019103

100 to 230 VAC L+ N- PE

Phase L Zero conductor N Ground

24 V AC/DC L+ N- PE

Phase L or + Zero conductor N or - Ground

6.3.3  Relays

Type Terminal (max. 250 V, 3 A)

  A0019103

Alarm relay 1 R11 R12 R13

Change-over
contact

Normally
closed contact
(NC) 1)

Normally open
contact (NO) 2)

Relays 2 to 6 Rx1 Rx2

Switching contact Normally open
contact (NO 2))

1) NC = normally closed (breaker)
2) NO = normally open (maker)

6.3.4  Digital inputs, auxiliary voltage output

Type Terminal

  A0019103

Digital
inputs 1 to 6

D11 to D61 GND1

Digital input 1 to 6
(+)

Ground (-) for digital
inputs 1 to 6

Auxiliary
voltage
output, not
stabilized,
max.
250 mA

24 V Out - 24 V Out +

- Ground + 24 V (±15%)
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6.3.5  Analog inputs
The first digit (x) of the two-digit terminal number corresponds to the associated channel:

Type Terminal
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x
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x
6
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x1 x2 x3 x4 x5 x6

Current/pulse/frequency
input 1)

(+) (-)

Voltage > 1 V (+) (-)

Voltage ≤ 1 V (+) (-)

Resistance thermometer
RTD (2-wire)

(A) (B)

Resistance thermometer
RTD (3-wire)

(A) b (sense) (B)

Resistance thermometer
RTD (4-wire)

(A) a (sense) b (sense) (B)

Thermocouples TC (+) (-)

1) If a universal input is used as a frequency or pulse input and the voltage is > 2.5 V, a series resistor must be
used in series connection with the voltage source. Example: 1.2 kΩ series resistor at 24 V
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6.3.6  Connection example: Auxiliary voltage output as transmitter
power supply for 2-wire sensors
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 3 Connection of the auxiliary voltage output when using as a transmitter power supply for 2-wire sensors in
the current measuring range. (When connecting channel CH3-12, see pin assignment CH1-2.)

1 Sensor 1 (e.g., Cerabar from Endress+Hauser)
2 Sensor 2
3 External indicator (optional) (e.g., RIA16 from Endress+Hauser)
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6.3.7  Connection example: Auxiliary voltage output as transmitter
power supply for 4-wire sensors
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 4 Connection of the auxiliary voltage output when using as a transmitter power supply for 4-wire sensors in
the current measuring range. (When connecting channel CH3-12, see pin assignment CH1-2.)

1 Sensor 1 (e.g., Thermophant T TTR31 from Endress+Hauser)
2 Sensor 2
3 External indicator (optional) (e.g., RIA16 from Endress+Hauser)

6.3.8  Option: RS232/RS485 interface (rear of device)
Use shielded signal cables for serial interfaces.

A combined RS232/RS485 connection is available on a shielded SUB D9 socket at the rear
of the device. This can be used for data transfer and to connect a modem. For
communication via modem, we recommend an industrial modem with a watchdog
function.
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Further units

Termination

resistor

(typical 120 )Ω

To PC: Cable with

9 pol. Sub-D plug

RxD - 3         GND - 5

TxD - 2

To PC: Cable with

25 pol. Sub-D

plug

To modem: Cable with

9 pol. Sub-D socket

To modem: Cable with

25 pol. Sub-D socket

  A0019305-EN

Type Pin of the SUB-D9 socket

1 2 3 4 5 6 7 8 9

RS232
assignment

TxD (data
output)

RxD (data
input)

GND

RS485
assignment

GND RxD/TxD – RxD/TxD +

Unoccupied connections should be left empty.
Maximum cable length:
RS232: 2 m (6.6 ft)
RS485: 1 000 m (3 280 ft)

Only one interface can be used at any one time (RS232 or RS485).

6.3.9  Ethernet connection (rear of device)
The Ethernet interface can be used to integrate the device into a PC network (TCP/IP
Ethernet) via a hub or switch. A standard patch cable (e.g., CAT5E) can be used for the
connection. Using DHCP, the device can be fully integrated into an existing network
without the need for additional configuration. The device can be accessed from every PC in
the network.

• Standard: 10/100 Base T/TX (IEEE 802.3)
• Socket: RJ-45
• Max. cable length: 100 m
• Galvanic isolation
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Meaning of the LEDs
Beneath the Ethernet connection (see rear of device) there are two light emitting diodes
which indicate the status of the Ethernet interface.
• Yellow LED: link signal; is lit when the device is connected to a network. If this LED is not

lit, communication is not possible.
• Green LED: Tx/Rx; flashes irregularly if the device is transmitting or receiving data.

6.3.10  Option: Ethernet Modbus TCP slave
The Modbus TCP interface is used to connect to higher-ranking SCADA systems (Modbus
master) to transmit all measured values and process values. Up to 12 analog inputs and 6
digital inputs can be transmitted via Modbus and stored in the device. The Modbus TCP
interface is physically identical to the Ethernet interface.

6.3.11  Option: Modbus RTU slave
The Modbus RTU (RS485) interface is galvanically isolated and is used to connect to
higher-level systems to transmit all measured values and process values. Up to 12 analog
inputs and 6 digital inputs can be transmitted via Modbus and stored in the device.
Connection is via the combined RS232/RS485 interface.

Modbus TCP and Modbus RTU cannot be used at the same time.

6.3.12  Connections at front of device
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 5 Front of device with open flap

1 Navigator
2 LED at SD slot. Orange LED flashes when the device is writing to or reading from the SD card.
3 Slot for SD card
4 USB-B socket "Function", e.g., to connect to PC or laptop
5 Green LED lit: power supply present
6 USB-A socket "Host", e.g., for USB memory stick or external keyboard
7-12 For a description of the display formats, see the "Operation options" section
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USB connection type A (host)
A USB 2.0 port is available on a shielded USB-A socket at the front of the device. A USB
stick can be connected to this interface as a storage medium. An external keyboard or USB
hub may also be connected.

USB connection type B (function)
A USB 2.0 port is available on a shielded USB-B socket at the front of the device. This can
be used to connect the device to a laptop for communication. →   31

USB-2.0 is compatible with USB-1.1 and USB-3.0, i.e., communication is possible.

Information on USB devices
Requirements with regard to an external USB hub

The USB devices are detected by the "plug-and-play" function. If several devices of the same
type are connected, only the USB device that was connected first is available. Settings for
the USB devices are made in the setup. A maximum of 8 external USB devices (incl. USB
hub) can be connected if they do not exceed the maximum load of 500 mA. If overloaded,
the corresponding USB devices are automatically disabled.

Requirements with regard to the USB stick

There is no guarantee that all manufacturers' USB sticks will function faultlessly. An
industrial grade SD card is recommended to ensure the reliable recording of data.
→   66

The USB stick must be formatted to FAT/FAT32. NTFS format is not readable. The
system supports only USB sticks with max. 32 GB.

Do not connect the USB stick to the device via a USB hub. Interference from other USB
devices may result in data loss.

Requirements with regard to an external USB keyboard

The system only supports keyboards which can be addressed using generic drivers (HID
keyboard - Human Interface Device). Special buttons are not supported (e.g., the Windows
button). Users can only enter characters that are available in the input character set of the
device. All unsupported characters are rejected. It is not possible to connect a wireless
keyboard. The following keyboard layouts are supported: DE, CH, FR, USA, USA
International, UK, IT. See setting under "Setup -> Advanced setup -> System -> Keyboard
layout".

Requirements with regard to the SD card
Industrial grade SD-HC cards with max. 32 GB are supported.

Use only the industrial grade SD cards described in the "Accessories" section of the
Operating Instructions. These have been tested by the manufacturer and are
guaranteed to function correctly in the device. →   66

The SD card must be formatted to FAT/FAT32. NTFS format is not readable.

6.4  Post-connection check

Device condition and specifications Notes

Are cables or the device damaged? Visual inspection

Electrical connection Notes

Does the supply voltage match the information on the nameplate? -
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Are all terminals firmly engaged in their correct slot? -

Are the mounted cables strain-relieved? -

Are the power supply and signal cables correctly connected? See connection diagram and
rear of device.

7  Operating options

7.1  Overview of operating options
The device can be operated directly on site with the navigator and USB keyboard/mouse or
via interfaces (serial, USB, Ethernet) and operating tools (web server); FieldCare/
DeviceCare configuration software).

7.2  Structure and function of the operating menu
The layout and structure of the operating menu can differ slightly in parts on the web
server.
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7.2.1  Operating menu for operators and maintenance personnel

System

Communication

Operation

Setup

Advanced setup

Diagnostics

Measured Values
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Diagnostics list

Outputs

Output

Event logbook

Device information

Simulation

Change group SD card/USB stick

History

Change date/time

Date/time setup

Change display mode

Adjust brightness

Security

External memory

Messages

Screen saver

Device options,...

Inputs Universal inputs

Digital inputs

Relaiy 1 - 6

Ethernet

Serial interface

Modbus Slave

Application Maths

Signal analysis

Limits

Signal groups

E-mail

Initialize modem

Signal analysis

WebDAV Client

Lock operation

Search in trace

  A0019594-EN
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7.2.2  Operating menu for experts

Expert

Diagnostics

E
xp

er
t

Outputs

Enter Access code

System

Diagnosis list

(see before)

+Clear memory

+Expert functions

Inputs

Communication

Application

Event logbook

Device information

Simulation

(see before)

(see before)

(see before)

Direct Access

+Expert functions

+Expert functions

+Expert functions

+Expert functions

(see before)
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7.2.3  Submenus and users
Certain parts of the menu are assigned to certain user roles. Each user role corresponds to
typical tasks within the life cycle of the device.

User role Typical tasks Menu Content/meaning

Operator Tasks during operation:
• Configuration of the display.
• Reading measured values.

"Operation" Contains all the parameters that are required in
ongoing operation: configuration of the measured value
display (displayed values, display format, etc.).

Maintenance Commissioning:
• Configuration of the measurement.
• Configuration of data processing.

"Setup" Contains all of the parameters for commissioning:
• Change date/time
• "Advanced setup" submenu

Contains additional submenus and parameters:
• System: Basic settings required for operating the

device.
• Inputs: Settings for analog and digital inputs.
• Outputs: Settings required only if outputs (e.g.,

relays) are to be used.
• Communication: Settings required if the USB,

RS232, RS485 or Ethernet interface of the device
is used (PC operation, serial data read-out, modem
operation, etc.).

• Application: Various application-specific settings
(e.g., group settings, limit values etc.).

Once values have been set for these parameters, the
measurement should usually be fully configured.
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User role Typical tasks Menu Content/meaning

Troubleshooting:
• Diagnosing and eliminating process errors.
• Interpretation of device error messages and

correcting associated errors.

"Diagnostics" Contains all parameters for detecting and analyzing
errors:
• Diagnostic list

All diagnostic messages are listed in chronological
order.

• Event logbook
Events, such as limit value violations and power
failures are listed in chronological order.

• Device information
Displays important device information (e.g., serial
number, firmware version, device options for
hardware and software, memory information, etc.).

• Measured values
Displays the current measured values of the device.

• Outputs
Displays the current status of the outputs, e.g.,
switch status of relay outputs.

• Simulation
Various functions/signals can be simulated for test
purposes here.
Note: In Simulation mode, normal recording of the
measured values is interrupted and the intervention
is logged in the event logbook.

• Initialize modem
Initializes the modem connected to the serial
interface (for automatic call answering).

Expert Tasks that require detailed knowledge of the
device's functionality:
• Commissioning measurements under difficult

conditions.
• Optimal adaptation of the measurement to

difficult conditions.
• Detailed configuration of the communication

interface.
• Error diagnostics in difficult cases.

"Expert" Contains all the parameters of the device (including
those already contained in one of the other menus).
The expert menu is protected by a code. Factory setting:
0000. This menu is structured according to the function
blocks of the device:
• "System" submenu

Contains all higher-level device parameters that do
not affect measurement or measured value
communication.

• "Inputs" submenu
Contains all parameters for configuring the analog
and digital inputs.

• "Output" submenu
Contains all parameters for configuring the outputs
(e.g, relays).

• "Communication" submenu
Contains all parameters for configuring the
communication interfaces.

• "Application" submenu
Contains all the parameters for configuring the
application-specific settings (e.g., group settings,
limit values etc.).

• "Diagnostics" submenu
Contains all parameters needed to detect and
analyze operational errors.
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7.3  Measured value display and operating elements
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 6 Front of device with open flap

Item
no.

Operating function (display mode = display of measured values)
(Setup mode = operation in the Setup menu)

1 "Navigator": Jog/shuttle dial for operating with additional press/hold function.
 
In display mode: turn the dial to switch between the various signal groups. Press the dial to display the
main menu.
 
In setup mode or in a selection menu: Turn the dial anticlockwise to move the bar or the cursor up or
to the left, changes the parameter. Turning clockwise moves the bar or cursor down or clockwise,
changes parameter.
Press briefly (<2 sec.) = Select highlighted function, parameter change starts (ENTER key).

 Access online help: Press and hold navigator (>3 sec.) to show information on the selected
function.
To quit the menu immediately, press and hold "Back" (>3 sec.) in the navigator. The device
switches to display mode.

2 LED at SD slot. Orange LED lit when the device is accessing the SD card.
Do not remove the SD card if the LED is lit! Risk of data loss!

3 Slot for SD card

4 USB-B socket "Function", e.g., to connect to a PC or laptop

5 Green LED lit: power supply present

6 USB-A socket "Host", e.g., for USB memory stick or external keyboard

7 In display mode: alternating status display (e.g., set zoom range) of the analog or digital inputs in the
appropriate color of the channel.
 
In setup mode: different information can be displayed here depending on the display type.

8 In display mode: window for measured value display (e.g., curve display).
 
In setup mode: displays the operating menu
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Item
no.

Operating function (display mode = display of measured values)
(Setup mode = operation in the Setup menu)

9 In display mode: current group name, type of analysis
 
In setup mode: name of the current operating item (dialog title)

10 In display mode: displays current date/time
In setup mode: --

11 In display mode: alternating display indicating the percentage space on the SD card or USB stick that
has already been used.
Status symbols are also displayed in alternation with the memory information (see the following
table).
 
In setup mode: the current "direct access" operating code is displayed

12 In display mode: the current measured values are displayed and, in the event of an error/alarm
condition, the status is displayed. In the case of counters, the type of counter is displayed as a symbol
(see the following table).

 If a measuring point has limit value status, the corresponding channel identifier is highlighted
in red (quick detection of limit value violations). During a limit value violation and device
operation, the acquisition of measured values continues uninterrupted.

7.4  Display representation of symbols used in operation

Item
no.

Function Description

8, 12 Symbols for counters:

Σ1 Intermediate analysis/external analysis

ΣD Daily analysis

ΣM Monthly analysis

ΣY Annual analysis

Σ Totalizer

8, 12 Channel-related symbols:

Violation of lower limit value

Violation of upper limit value or limit value on counter

Violation of upper and lower limit values at the same time

"Out of specification"
e.g., input signal too high/low

Error message "Failure detected"
An operating error has occurred. The measured value is no longer valid
(e.g., a channel not displayed in the current group is defective).

"Maintenance required"
Maintenance is required. The measured value remains valid.

Error, measured value not displayed.
Possible causes: Sensor / input error, line break, invalid value, input signal
too high/low

11 Symbol for status signals:

"Device locked"
Setup is locked via a control input. Disable setup lock via a control input.

"Out of specification"
The device is being operated outside its technical specifications (e.g., during
startup or cleaning processes).

"Function check"
The device is in Service mode.
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Item
no.

Function Description

"Maintenance required"
Maintenance is required. The measured value remains valid.

Error message "Failure detected"
An operating error has occurred. The measured value is no longer valid
(e.g., a channel not displayed in the current group is defective).

"External communication"
The device is communicating externally (e.g., via Modbus).

SIM "Simulation"
Simulation is active.

7 "Historical data"
Historical data are currently shown on screen.

7.4.1  Symbols in operating menus

Symbol for setup

Symbol for diagnostics

Symbol for expert setup

Back
The function "Back" appears at the end of each menu/submenu.
Press "Back" briefly to go up one level in the menu structure.

 Press and hold "Back" (>3 sec.) to quit the menu immediately. The device switches to
display mode.

7.4.2  Symbols in the event logbook

Setup changes

 Power on

 Power off

Limit value on

Limit value off

1 Digital on (on/off message)

0 Digital off (on/off message)

Service

Texts saved/comments added

Acknowledging message

Back

Continue searching

7.5  Entering text and numbers (virtual keyboard)
A virtual keyboard is available for entering text and numbers. This is opened automatically
if needed. The appropriate character is selected by turning and pressing the navigator.

The following characters are available for entering customized text:
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← Jump one position to the left.
If this symbol is selected, the cursor jumps one position to the left.

→ Jump one position to the right.
If this symbol is selected, the cursor jumps one position to the right.

←x Delete backwards.
If this symbol is selected, the character to the left of the cursor position is deleted.

x→ Delete forwards.
If this symbol is selected, the character to the right of the cursor position is deleted.

Delete all.
If this symbol is selected, the entire entry is deleted.

Reject entry.
If this symbol is selected, the entry is rejected and you quit editing mode. The previously set text
remains.

Accept entry.
If this symbol is selected, the entry is applied at the position specified by the user, and you quit
editing mode.

7.6  Channel color assignment
Channel color assignment is performed in the main menu under "Setup -> Advanced
setup -> Application -> Signal groups -> Group x". 8 predefined colors are available per
group and can be assigned to the desired channels.

7.7  Access to operating menu via local display
Using the "Navigator" (jog/shuttle dial with additional press/hold function), all settings can
be made directly on site at the device.

7.8  Device access via operating tools

7.8.1  Field Data Manager (FDM) analysis software (SQL database
support)

The PC analysis software offers external, centralized data management with visualization
for recorded data. The analysis software enables the complete archiving of all measuring
point data, e.g., measured values, diagnostic events and protocols. The analysis software
stores data in an SQL database. The database can be operated locally or in a network
(client/server). Access is via RS232/RS485, USB or Ethernet interface (network).

Function scope:
• Export of saved data (measured values, analyses, event logbook)
• Visualization and processing of saved data (measured values, analyses, event logbook)
• Safe archiving of exported data in an SQL database

The following versions of the software are available:
• Essential version (free, with limited functionalities)
• Professional version (see Accessories →   66)
• Demo version (time-limited Professional version)

An "Essential" version of the analysis software can be downloaded free of charge at
www.endress.com/ms20.

For details, see the online help in the analysis software and the Operating Instructions
for the analysis software.

https://www.endress.com/ms20
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7.8.2  Web server
A web server is integrated into the device. This makes the current measured values of the
device available in real time. Access is via an Ethernet interface from a PC in the network
via the standard browser. The installation of additional software is not required.
Alternatively, the web server can be operated via the USB-B interface in a point-to-point
connection (Ethernet over USB) using a standard USB cable. →   31

The web server offers the following functionality:
• Display of current and historical data and measured value curves via a standard web

browser →   41
• Easy configuration without additional installed software →   34
• Remote access to device and diagnostic information

7.8.3  OPC server (optional)
The OPC server makes it possible to access data on the device. These data are made
available to OPC clients in real time. The OPC server meets the requirements of the OPC
specifications regarding the supply of data to an OPC client. Access is via RS232/RS485,
USB or Ethernet interface (network). Communication takes place using automatic device
detection; the operator does not need to make any additional settings. The OPC server
enables the flexible and powerful exchange of data and is easy and convenient to use.

The following instantaneous values can be provided:
• Analog channels
• Digital channels
• Mathematics
• Totalizer

For details, see Operating Instructions BA00223R

7.8.4  FieldCare/DeviceCare configuration software

Function scope
The configuration software is an FDT/DTM-based system asset management tool. It can be
used to configure all intelligent field units in a plant and helps you manage them. By using
the status information, it is also a simple but effective way of checking their status and
condition. Access is via USB or Ethernet interface (network).

Typical functions:
• Device configuration
• Loading and saving device data (upload/download)
• Documentation of the measuring point

Download at: www.endress.com/download

Overview of device description files (DTM)

Information and files are available free of charge at:

See online at: www.de.endress.com/fieldcare

https://www.endress.com/download
https://www.de.endress.com/fieldcare
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8  System integration

8.1  Integrating the measuring instrument into the
system

8.1.1  General information
The device has (optional) fieldbus interfaces for exporting process values. Measured values
and statuses can also be transmitted to the device via fieldbus.

Note: Counters cannot be transferred.

Depending on the bus system, alarms and faults occurring during data transmission are
displayed (e.g., status byte).

The process values are transmitted in the same units that are used to display the values on
the device.

8.1.2  Ethernet
Setup → Advanced setup → Communication → Ethernet
The IP address can be entered manually (fixed IP address) or assigned automatically using
DHCP.

The port for data communication is preset to 8000. The port can be changed in the Expert
→ Communication → Ethernet menu.

The following functions are implemented:
• Data communication with PC software (analysis software, configuration software, OPC

server)
• Web server

The following connections are possible at the same time:
• 1x Port 8000 (configuration software, OPC server or analysis software)
• 1x Port 8002 (OPC server only)
• 4x Modbus slave TCP
• 5x Web server

Ports can be changed.

As soon as the maximum number of connections has been reached, new connection
attempts are blocked until an existing connection has been terminated.

8.1.3  Web server with "Ethernet over USB" function
To provide easy and efficient access via web server for operation, setup and
commissioning, the USB-B interface can be switched to the "Ethernet over USB" mode.
Ethernet communication is established here via the USB interface. This has the advantage
that the Ethernet interface in the case of commissioning laptops, for example, does not
need to be reconfigured (IP address, ports, etc.). Instead, a standard USB cable can be used
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to establish a point-to-point connection. The web server itself retains its complete range of
functionality.

Important information:
• Do not connect several devices via USB to a laptop/PC at the same time.
• The PC should not be connected to the device via USB and to the network via

Ethernet/RJ45 at the same time if the network uses the same address range as the
device.

• Driver software (EH ECM device) must be installed on the PC.
• The "Ethernet over USB" mode is not a gateway, i.e., the Ethernet/RJ45 and USB

networks are separate from each other (no two-way access).
• The USB cable should be disconnected from the device for at least 10 s before being

reconnected (prevention of errors due to response time of system).
• It takes at least 10 s before the USB driver is activated by Windows and

communication with the device is possible.
• Initialization of the USB interface takes place when the PC and device are connected

via a USB cable.

Supported services/functions
The following services/functions are provided via the USB interface:
• Web server
• CDI TCP (port 8000)
• WebDAV server

All other services/functions are available only by Ethernet via RJ45.

Driver installation at PC end
To use the web server via USB, a driver must be installed once at the PC end.

1. Download "USB_ECM.zip" at www.endress.com

2. Execute the "setup.exe" and follow the instructions.

The necessary drivers are installed.

Changing the USB-B mode to "Ethernet over USB" (panel version)
Communication can be established only if the device has been configured accordingly.

1. Supply power to the device, restart and wait for start screen.

2. Open dropdown menu under "Setup → Advanced setup → Communication →
Function USB-B".

3. "Always USB" option: USB-B is always set to Standard USB.

4. "Always Ethernet over USB" option: Ethernet over USB is always set.

5. "As per user entry" option: A prompt for the mode (option) appears once a USB cable
is plugged in.

The device is now ready to establish a connection.

Establishing communication
1. Using a standard USB cable, connect the device at the USB-B interface to any of the

PC's USB interfaces.

2. With "Always Ethernet over USB" function: The web server can be started
immediately.

3. With "As per user prompt" function: Once the USB cable has been plugged into the
device, the "Select USB function" dropdown menu appears. Then select "Ethernet over
USB" on the device. The device returns the IP address.

4. Open the browser, enter http://192.168.1.212 and follow the instructions from
section →   42

https://www.endress.com
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The device is now ready to communicate with the web server.

The IP address of the web server via USB is set permanently to http://192.168.1.212

If the USB cable is already connected to a PC when the device starts up, there is no
prompt even if the "As per user entry" option is selected. Instead, the previously
selected functionality is used.

8.1.4  Modbus RTU/TCP slave
The device can be connected to a Modbus system via RS485 or Ethernet interface. The
general settings for the Ethernet connection are made in the Setup → Advanced setup →
Communication → Ethernet menu. Modbus communication is configured in the Setup →
Advanced setup → Communication → Modbus Slave menu.

Up to 12 analog inputs and 6 digital inputs can be transmitted via Modbus and stored in
the device.

Menu item RTU (RS485) Ethernet

Device address: 1 to 247 IP address manual or automatic

Baud rate: 9600/19200/38400/57600/115200 -

Parity: Even/Odd/None -

Stop bits: 1/2 -

Port: - 502

Transfer of values
The actual Modbus TCP protocol is located between layer 5 to 6 in the ISO/OSI model.

To transfer a value, 3 registers of 2 bytes each (2-byte status + 4-byte float) or 5 registers
of 2 bytes each (2-byte status + 8-byte double) are used.

For more information on Modbus, see the supplementary documentation.

9  Commissioning

9.1  Function check
Perform the following checks prior to commissioning:
• "Post-installation check" checklist →   12.
• "Post-connection check" checklist →   21.

9.2  Switching on the measuring instrument
After the operating voltage is applied, the green LED lights up and the device is ready for
operation.

If you are commissioning the device for the first time, program the setup as described in
the following sections of the Operating Instructions.

If you are commissioning a device that is already configured or preset, the device starts
measuring immediately as defined in the settings. The values of the channels currently
activated are shown on the display.

Remove the protective film from the display as this would otherwise affect the
readability of the display.
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9.3  Configuring the operating language
Factory setting: English or ordered local language

Calling the main menu, configuring the operating language:
1. Press the navigator.

2. The main menu appears on the display with the "Sprache/Language" option.

3. To change the set language: Press the navigator, turn the navigator to select the
desired language and press the navigator to apply the change.

4. Use "Back" or "ESC" to quit the main menu.

The operating language has been changed.

The function  "Back" appears at the end of each menu/submenu.

Press "Back" briefly to go up one level in the menu structure.

To quit the menu immediately and return to the measured value display, press and
hold "Back" (>3 sec.). The changes made are accepted and saved.

9.4  Configuring the measuring instrument (Setup menu)
Access to the setup is enabled when the device leaves the factory and can be locked in
various ways, e.g., by entering a 4-digit access code or via role-based password protection.

When locked, basic settings can be checked but not changed. The device can also be put
into operation and configured via the PC.

Device configuration options:
• Setup directly at the device (panel-mounted device only)
• Setup via SD card or USB stick by transferring the parameters stored on it
• Setup via web server using Ethernet or Ethernet over USB
• Setup via FieldCare/DeviceCare configuration software

Information on configuration using FieldCare/DeviceCare configuration software
• Offline configuration: Most of the parameters are available (depending on the

device configuration).
• Online configuration: Only parameters labeled "Online configuration" are available.

→   84

9.4.1  Step-by-step: to the first measured value

Procedure and necessary settings:
1. Check the date/time in the main menu under "Setup" and set it if necessary.

2. Configure settings for the interfaces and communication in the main menu under
"Setup -> Advanced setup -> Communication".

3. Create universal or digital inputs in the main menu under "Setup -> Advanced setup
-> Inputs -> Universal inputs/Digital inputs": Add input: select "Universal input
x" or "Digital input x" with which the input signal should be detected. Then select
and configure the new input that has been created.

4. Activate relays or analog outputs (optional) in the main menu under "Setup ->
Advanced setup -> Outputs".

5. Assign activated inputs to a group in the main menu under "Setup -> Advanced
setup -> Application -> Signal groups -> Group x".

6. Use "Back" or "ESC" to quit the menu. The changes made are accepted and saved.

The device is in the measured value display mode and displays the measured values.
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9.4.2  Step-by-step: setting or deleting the limit values

Procedure for setting limit values:
1. Open the limit values in the main menu under "Setup -> Advanced setup ->

Application -> Limits".
2. Add a limit value: select "Yes".
3. Select and configure "Limit value x".
4. Use "Back" or "ESC" to quit the menu. The changes made are accepted and saved.

The device is in the measured value display mode and displays the measured values.

Procedure for deleting limit values:
1. Open the limit values in the main menu under "Setup -> Advanced setup ->

Application -> Limits".
2. Delete a limit value: select "Yes".
3. Select the limit value to be deleted from the list.

4. Use "Back" or "ESC" to quit the menu. The changes made are accepted and saved.

The device is in the measured value display mode and displays the measured values.

9.4.3  Device setup
You can open the main menu by pressing the navigator during operation. Turn the
navigator to navigate through the available menus. When the desired menu is displayed,
press the navigator to open the menu.

In the "Setup" menu and in the "Advanced setup" submenu, you will find the most
important settings for the device:

Parameter Possible settings Description

Change date/time UTC time zone
dd.mm.yyyy hh:mm:ss

Change the date and time.

Advanced setup Advanced settings for the device, such as system
settings, inputs, outputs, communication, application
etc.

System Basic settings that are needed to operate the device
(e.g., date/time, security, memory management,
messages, etc.)

Inputs Settings for the analog and digital inputs.

Outputs Settings only required if outputs (e.g., relays or
analog outputs) are to be used.

Communicati
on

Settings required if the USB, RS232/RS485 or
Ethernet interface of the device is to be used (PC
operation, serial data export, modem operation, etc.).

 The different interfaces (USB, RS232/RS485,
Ethernet) can be operated in parallel. However,
simultaneous use of the RS232 and RS485
interface is not possible.

Application Various application-specific settings (e.g., group
settings, limit values etc.).

For a detailed overview of all the operating parameters, please refer to the Appendix
of the Operating Instructions. →   84
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9.4.4  Setup via SD card or USB stick
An existing device configuration ("Setup data" *.DEH) from another Ecograph T RSG35 or
from FieldCare/DeviceCare can be uploaded directly to the device.

Import new setup directly at the device: The function used to load the setup data can be
found in the main menu under "Operation -> SD card (or USB stick) -> Load setup ->
Select directory -> Next".

9.4.5  Setup via web server
To configure the device via the web server, connect the device to a PC via Ethernet (or
Ethernet over USB).

Observe instructions and communication settings for Ethernet (or Ethernet over USB) and
web server at →   31.

To configure the device via a web server, you must have Administrator or Service
access. ID and password administration is performed in the main menu under "Setup
-> Advanced setup -> Communication -> Ethernet -> Configuration Web server ->
Authentication".
ID default value: admin; Password: admin

Note: Change the password during commissioning.

Establishing a connection and setup

Procedure for setting up a connection:
1. Connect the PC to the device via Ethernet (or Ethernet over USB).

2. Start the browser on the PC; enter the IP address: http://<IP address> to open the
web server for the device. Note: Leading zeros in IP addresses must not be entered
(e.g., enter 192.168.1.11 instead of 192.168.001.011).

3. Enter ID and password, and confirm each by clicking "OK" (see also the "Web server"
section of the Operating Instructions →   42).

4. The web server shows the instantaneous value display of the device. In the web
server taskbar, click "Menu -> Setup -> Advanced setup".

5. Start parameter configuration.

Continue with device configuration in accordance with the Operating Instructions for the
device. The complete Setup menu, i.e., all of the parameters listed in the Operating
Instructions, can also be found on the web server. After configuration, accept the setup
with "Save settings".

Procedure to establish a direct connection via Ethernet (point-to-point connection):
→   41

NOTICE
Undefined switching of outputs and relays
‣ When configuring using a web server, the device may adopt undefined states. This may

result in the undefined switching of outputs and relays.

An existing device configuration ("Setup data" *.DEH) from another Ecograph T RSG35
or from FieldCare/DeviceCare can be uploaded directly to the device via the web
server.

Procedure for uploading a new setup via the web server:
1. Make the connection to the device with the web server →   36.

2. Click "Data management -> Import device settings" in the web server taskbar.

3. Select the setup file and press "OK" to confirm.
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4. The file is transferred, checked and accepted.

5. Once the device settings are accepted, information to this effect is displayed in the
web server.

9.4.6  Setup via FieldCare/DeviceCare configuration software
To configure the device using the configuration software, connect the device to a PC via
USB or Ethernet.

Download at: www.endress.com/download

Establishing a connection and setup
Continue with device configuration in accordance with the Operating Instructions for the
device.

The complete Setup menu, i.e. all the parameters listed in the Operating Instructions, can
also be found in the configuration software.

NOTICE
Undefined switching of outputs and relays
‣ During configuration using the configuration software, the device may assume

undefined states. This may result in the undefined switching of outputs and relays.

9.5  Advanced settings (Expert menu)
You can open the main menu by pressing the navigator during operation. Turn the
navigator to navigate to the "Expert" menu. Press the navigator to open the menu.

The Expert menu is protected by the code "0000". If an access code is set up under
"Setup -> Advanced setup -> System -> Security -> Protected by -> Access code",
this must be entered here.

The "Expert" menu contains all of the device settings:

Parameter Possible settings Description

Direct access 000000-000 Direct access to parameters (fast access)

System Basic settings that are needed to operate the device
(e.g., date/time, security, memory management,
messages, etc.)

Inputs Settings for the analog and digital inputs.

Outputs Settings only required if outputs (e.g., relays or
analog outputs) are to be used.

Communication Settings required if the USB, RS232/RS485 or
Ethernet interface of the device is to be used (PC
operation, serial data export, modem operation, etc.).

 The different interfaces (USB, RS232/RS485,
Ethernet) can be operated in parallel. However,
simultaneous use of the RS232 and RS485
interface is not possible.

Application Define various application-specific settings (e.g.,
group settings, limit values etc.).

Diagnostics Device information and service functions for a quick
device check.

A detailed overview of all the operating parameters is provided in the appendix at the
end of the Operating Instructions. →   84
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9.6  Configuration management
You can save the setup data ("Configuration") to an SD card or a USB stick, to a PC
drive via the web server, and store them in a database using the configuration
software. This allows additional devices to be configured very easily using the same
settings.

Save setup: The function used to save the setup files can be found in the main menu under
"Operation -> SD card (or USB stick) -> Save setup".

LCAUTION
If the SD card or USB stick is removed directly:
Risk of data loss on SD card or USB stick
‣ To remove the SD card or the USB stick, always select "Operation -> SD card (or USB

stick) -> Remove safely" in the main menu.

Procedure for saving a setup via the web server:
1. Make the connection to the device with the web server. →   36

2. Click "Data management -> Save device settings" in the web server taskbar.

3. Select the setup file.

4. Transfer the file.

5. Verify and accept.

6. Once the device settings are accepted, information to this effect is displayed in the
web server.

The function for saving the setup data must be enabled at the device for the web
server under "Setup -> Advanced setup -> Communication -> Ethernet ->
Configuration Web server; Setup -> Yes".

9.7  Simulation
Various functions/signals can be simulated for test purposes here.

NOTICE
Selecting simulation: Simulation of the relays and the WebDAV client can be found in
the main menu under "Diagnostics -> Simulation". The simulation of the measured
values can be found in the main menu under "Expert -> Diagnostics -> Simulation".
Only the simulated values are recorded during simulation. The simulation is recorded in
the event logbook.
‣ Do not start simulation if measured value recording must not be interrupted.

9.8  Access protection and security concept
To protect the setup from unauthorized access following commissioning, there are many
options to ensure access protection to the setup settings and the user entries. Access and
authorizations can be configured and assigned passwords.

The user of the device is responsible for access protection and the security concept. In
addition to the device functions listed, user policies and procedures, in particular,
must also be applied (e.g., password allocation, password sharing, physical access
barriers, etc.).

The following protection options and functionalities are available:
• Protection per control input
• Protection via access code
• Protection via user roles
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Overview of access protection and security concept

Access
protection

User Setup
changes

Description

Open access - Permitted No protection, not recommended, all setup and system settings
are accessible.

Control input - Permitted Access protection via digital input (e.g., via key switch), all setup
and system settings are accessible if input actuated.

Access code - Permitted Access protection via access code, access authorization
(distribution of access code) must be defined via (in-house)
regulations and securely controlled. All setup and system
settings can be accessed after entering the access code.

Password-
protected user
roles

Protection levels and access authorization can be defined via 3
levels of access (user roles). Access authorization (distribution of
passwords) must be defined via (in-house) regulations and
securely controlled.

Administrator Permitted Access protection via administrator password, all setup and
system settings can be accessed after entering the password.

Service Permitted Access protection via service password, all setup and system
settings can be accessed after entering the password, advanced
functions (e.g., preset) are possible in the service mode

Operator Locked All setup and system settings are locked, access to device
information and display values after entering the password.

In order to change any parameter, the correct code must first be entered or the device must
be unlocked using the control input.

Setup lock via control input: The settings for the control input can be found in the main
menu under "Setup -> Advanced setup -> Inputs -> Digital inputs -> Digital input X ->
Function: Control input; Action: Lock setup".

It is preferable to lock the setup using a control input.

Setting up an access code: The settings for the access code can be found in the main
menu under "Setup -> Advanced setup -> System -> Security -> Protected by -> Access
code". Factory setting: "open access", i.e. can be changed at any time.

Make a note of the code and store in a safe place.

Setting up user roles: The settings for the user roles (operator, admin and service) are
provided in the main menu under "Setup -> Advanced setup -> System -> Security ->
Protected by -> User roles" . Factory setting: "open access", i.e. can be changed at any
time.

Change the passwords during commissioning.

Make a note of the code and store in a safe place.

9.9  HTTPS web server setup
To operate the HTTPS web server, an X.509 certificate and a suitable private key must be
installed on the device. For security reasons, installation is via a USB stick only.

The certificate that is preinstalled on the device when delivered from the factory
should not be used.

Server certificates cannot be installed via the "USB stick/import SSL certificates"
function!
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Requirements
Private key:
• X.509 PEM file (Base64 encoded)
• RSA key with max. 2048 bit
• May not be password-protected

Certificate:
• X.509 file (Base64 encoded PEM or binary DER format)
• V3 incl. extension required
• Signed by a certification authority (CA) or sub-certification authorities (recommended),

or self-signed

Certificate and private key can be created or converted using openssl
(https://www.openssl.org) for example. Contact the IT administrator to create the
corresponding data.

Tip: More information on this topic is provided in our How To Videos
https://www.youtube.com/endresshauser

Installation:

1. Copy the private key onto a USB stick into the root directory. File name: key.pem.
2. Copy the certificate onto a USB stick into the root directory. File name: cert.pem or

cert.der.
3. Connect the USB stick to the device. The private key and the certificate are installed

automatically. The installation is logged in the event logbook.

4. Remove the USB stick using the "Safe removal" function.

Notes:
• Restart the device so the browser uses the new certificate.
• Delete the private key from the USB stick following installation.
• Keep the private key in a safe place.
• Use the private key and the certificate for one device only.
• To prevent unauthorized use, it is possible to disable the USB A port on the device.

In this way, an attacker cannot replace the certificate or the private key ("Denial of
Service"). Install a perimeter guard to prevent access to the device.

Checking certificates
Check the certificate via "Main menu -> Diagnostics -> Device information -> SSL
certificates". Select the " Server certificate" point under the certificate.

Replace the certificate in good time before it expires. The device will display a
diagnostic message 14 days before the certificate expires.

Uninstalling certificates and the private key
Check the certificate via "Main menu -> Diagnostics -> Device information -> SSL
certificates". Select the " Server certificate" point under the certificate. Delete the
certificate.

In this case, the preinstalled certificate is reused.

Using self-signed certificates
Self-signed certificates must be stored in the PC's certificate memory under "Trusted
Root Certification Authorities" so that the browser does not display a warning.

Alternatively, an exception can be saved in the browser.
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10  Operation
The "Operation" menu is geared towards the tasks and activities of the operator. It contains
all the parameters that are needed in ongoing operation. Historical values and analyses,
for example, can be displayed in the "Operation" menu and display settings can be made.
Any settings made for the local display have no effect on the measurement section or the
configured device parameters, however.

The device's simple operating concept and the integrated help function enables you to
perform operation for many applications without the need for hard-copy operating
instructions.

10.1  Displaying and modifying current Ethernet settings
To establish communication with the device via Ethernet, the following settings must be
known and modified where necessary:

Display IP/MAC address (only if DHCP is enabled): For the device's IP and MAC address,
see the main menu under "Diagnostics -> Device information -> Ethernet".
Display/change Ethernet settings: For the device's Ethernet settings, see the main menu
under "Setup -> Advanced setup -> Communication -> Ethernet".

Procedure to establish a direct connection via Ethernet (point-to-point connection):
1. Configure the PC (depends on operating system): e.g., IP address: 192.168.1.1;

subnet mask: 255.255.255.0; gateway: 192.168.1.1

2. Disable DHCP on the device.

3. Specify the communication settings on the device: e.g., IP address: 192.168.1.2;
subnet mask: 255.255.255.0; gateway: 192.168.1.1

A crossover cable is not required.

10.2  Reading off the device locking status
If setup is locked via a control input, a padlock symbol  appears on the top right of the
screen. The setup must first be unlocked via the control input before device parameters can
be edited.

Setup lock via control input: For the settings for the control input, see the main menu
under "Setup -> Advanced setup -> Inputs -> Digital inputs -> Digital input X ->
Function: Control input; Action: Lock setup".
If setup is locked via the access code, all the operating parameters can be displayed, and
can also be edited as soon as the access code is entered.
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10.3  Reading off measured values (display devices)
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12

  A0047011

 7 Front of device with open flap

1 Navigator: press briefly to open the main menu and confirm messages (=Enter); press for longer to open the
online help

2 Orange LED for read/write access to the SD card
3 Slot for SD card
4 USB-B socket "Function"
5 Green LED lit: power supply present
6 USB-A socket "Host"
7 Status bar
8 Area for measured value display (e.g., curve display)
9 Header: group name, analysis type
10 Header: current date/time
11 Header: alternating display indicating the percentage space on the SD card or USB stick that has already been

used. Status symbols are also displayed in alternation with the memory information.
12 Display of current measured values and the status in the event of an error/alarm condition. In the case of

counters, the type of counter is displayed as a symbol.

An overview of all the symbols and icons is provided in the "Operation options" section.
→   27

If a measuring point has limit value status, the corresponding channel identifier is
highlighted in red (quick detection of limit value violations). During a limit value
violation and device operation, the acquisition of measured values continues
uninterrupted.

Information on how to rectify a problem if an error occurs is provided in the
"Troubleshooting" section. →   56

10.4  Web server
The device features an integrated web server, which enables access via Ethernet (or
Ethernet over USB). The web server is used for convenient device commissioning and
configuration and to visualize measured values. Access is possible from any access point
when the device is connected to an Ethernet network. An appropriate IT infrastructure,
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security measures etc. must be implemented in accordance with the requirements of the
plant. Point-to-point access via web server and Ethernet via USB is particularly well-suited
for service purposes.

Activation of the web server in the menu Setup → Advanced setup → Communication →
Ethernet → Web server → Yes or menu Expert → Communication → Ethernet → Web
server → Yes
The web server port is preset to 80. The port can be changed in the Expert →
Communication → Ethernet menu.

If the network is protected by a firewall, the port may need to be activated.

The following web browsers are supported:
• MS Internet Explorer 11 and higher
• MS Edge
• Mozilla Firefox 52.1.0 and higher
• Opera 12.x and higher
• Google Chrome 66 and higher

A minimum resolution of 1920x1080 (full HD) is recommended.

In order to use the full functionality of the web server, it is recommended that the
latest version of the browser is used. To access the device via a web server, you must
have Administrator, Service or Operator authentication →   38

The web server is not optimized for visualization on smartphones.

When delivered, the following default values are set for the user roles in the device and
web server:
• ID: admin; password: admin
• ID: service; password: service
• ID: operator; password: operator

Note: Passwords should be changed during commissioning!

The ID and password can be changed in the main menu under "Setup -> Advanced
setup -> Communication -> Ethernet -> Configuration Web server ->
Authentication".

10.4.1  Access to the web server via HTTP (HTML)
When using an Internet browser, it is enough to enter the address http://<IP address> to
display the information as HTML in the browser.

Note: Leading zeros in IP addresses must not be entered (e.g., enter 192.168.1.11
instead of 192.168.001.011).

As in the case of the display, you can alternate between the display groups in the web
server. The measured values are automatically updated. In addition to the measured
values, status and limit value flags are displayed.

10.4.2  Access to the web server via XML
XML format is available in addition to HTML format and contains all measured values of a
group. This can be integrated into additional systems as the user wishes.

The XML file is available in ISO-8859-1 (Latin-1) coding at http://<IP address>/
values.xml (alternative: http://<IP address>/xml). However, some special characters,
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such as the Euro symbol, cannot be displayed in this file. Texts, such as digital status, are
not transmitted.

Note: Leading zeros in IP addresses must not be entered (e.g., enter 192.168.1.11
instead of 192.168.001.011).

The decimal separator is always displayed as a period in the XML file. All times are
given in UTC. The time difference in minutes is noted in the following entry.

The structure of the channel values for the XML file is explained as follows:

<device id="AI01IV" tag="Channel 1" type="INTRN">
<v1>50.0</v1>
<u1>%</u1>
<vtime>20130506-140903</vtime>
<vstslvl1>0</vstslvl1>
<hlsts1>L</hlsts1>
<param><min>0.0</min><max>100.0</max><hh></hh><hi></hi><lo></lo><ll></ll></
param>
<tag>Channel 1</tag>
<man>Manufacturer</man>

</device>

Tag Description

device id Unique ID of measuring point

tag Channel identifier

type Data type (INTRN, MODBUS)

v1 Measured value of channel as a decimal value

u1 Unit of measured value

vtime Date and time

vstslvl1 Error level
0 = OK, 1 = warning, 2 = error

hlsts1 Limit value status
H = upper limit value, L = lower limit value, LH = upper and lower limit value violation

param
min
max
hh
hi
lo
ll

Parameter (optional)
Lower zoom
Upper zoom
Upper alarm limit
Upper warning limit
Lower warning limit
Lower alarm limit

MAN Manufacturer

10.4.3  Setup, operation and service via the web server

Establishing a connection to the web server:
1. Connect the PC to the device via Ethernet (or Ethernet over USB)

2. Start the browser on the PC

3. Enter the device's IP address in the browser http://<ip address>
4. Log in with the ID and password

The startup screen of the web server appears.
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Data Manager

DIN rail unit

  A0037114

General information regarding the Device name, Device tag and Status signal is
displayed in the top section of the web server. The following functions can be accessed in
the middle of the screen:

Health status – Measured values – Menu – Data management - Network.

Clicking the functions calls up the following submenus. The submenus are closed by
selecting "Cancel" or by clicking "Back" several times.

Health status (advanced device status)

Function Description

Device information Advanced device status, Ethernet settings, hardware configuration, device options,
memory information, SSL certificate

Confirm messages Submenu to confirm system messages

Event logbook Submenu for the event logbook

Measured values (choice of measured value display)

Function Description

Instantaneous values Measured values are displayed as numerical instantaneous values, the signal
groups can be selected as tabs here

Instantaneous values as
curves

The measured values are displayed as curves

History Displays a history of the measured values

Menu
The menu structure displayed in the web server corresponds largely to the menu structure
in the device

Data management
Update functions and parameters relating to the firmware, load/save setup, save setup as
RTF, import SSL certificates

Network
Displays the Ethernet parameters (IP address, subnet mask, gateway, domain)
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Displays the current measured values and history data
Under Measured values a selection window appears for Instantaneous values –
Instantaneous values as curves – History. Click to display the corresponding display
function.

Current measured values can also be called up via the web server without logging in
with the address http://<IP address>/iv. Device configuration is not possible in this
case, however.

Note: The browser must support HTML5.

Optional command parameters:
• Syntax: http://<ip address>/iv?group=<x>&refresh=<y>
• group=<x> where x = 1 to 4
• refresh=<y> where y = 3 to 3600 in seconds

Note: Pay attention to lower and upper case if using an optional parameter.

This function can be disabled in the setup. If this function is disabled, the option to
export instantaneous values to XML is also disabled for security reasons.

Instantaneous values
The current measured values are displayed in numerical format. Clicking the tabs displays
the signal groups defined in the setup.

  A0037118

Instantaneous values as curves
The current measured values are displayed as a curve and numerically over the time axis.
The refresh rate can be set in a selection window. The display mode can be set to full
screen. Clicking the tabs displays the signal groups defined in the setup.

  A0037117

Display functions
If the cursor is moved over one of the curves, the instantaneous value of the current point
in the curve is displayed with the timestamp and unit. Channels can be displayed and
hidden using the channel checkboxes in the legend.
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History (logged measured values)
Clicking the History button loads the data previously logged. This may take a few seconds
depending on the data connection (USB, Ethernet, WLAN) and the number of measuring
channels. The data for each channel is loaded to display the content of one screen. The
logged (history) measured values are displayed as a curve and numerically over the time
axis. The display mode can be set to full screen. Clicking the tabs displays the signal groups
defined in the setup.

  A0037115

Display functions
If the cursor is moved over one of the curves, the instantaneous value of the current point
in the curve is displayed with the timestamp and unit. Channels can be displayed and
hidden using the channel checkboxes in the legend.

Moving the dashed cursor line along the time axis updates the numerical display of the
measured values accordingly (on right).

Go to …: Enter a point in time. The history is reloaded. If you enter a time for which no
measured values are available, the next possible time where measured values are available
is displayed.

Search older: The information displayed moves half a screen to the left (displays older
measured values). Press the << button to move the information one entire screen to the
left (older measured values).

Search newer: The information displayed moves half a screen to the right (displays more
recent measured values). Press the >> button to shift the information one entire screen to
the right (more recent measured values).

Note: If no measured values were recorded for a certain range of time (e.g., as there
was no power supply), this is indicated by a symbol at the top of the window. The
curves jump accordingly.
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  A0037116

10.4.4  Remote control via the web server
The device can be remote-controlled via the web server. In the web server, the remote
control function can be found under "Measured values -> Remote control". Here the
display shown corresponds directly to the device display. The device is operated using
buttons below this display. The interval for refreshing the display can be set in the
"Refresh" menu.

Enabling remote control on the device:
1. In the menu Setup -> Advanced setup -> Communication -> Ethernet ->

Configuration Web server -> Remote control, select "Yes" or under

2. Expert -> Communication -> Ethernet -> Configuration Web server -> Remote
control, select "Yes".

10.5  Changing group
The group to be displayed can be changed in the main menu under "Operation -> Change
group". Alternatively, the group can also be changed by turning the navigator.

Only the active groups are displayed here. The settings for this can be made in the
main menu under "Setup -> Advanced setup -> Application -> Signal groups ->
Group x".

10.6  Locking operation
Local operation can be blocked in the main menu under "Operation -> Lock operation" to
prevent unintended or incorrect operation (e.g., when cleaning the device).

The device is unlocked by pressing the navigator or the OK operating key for 3 s.
When using an external keyboard, the device is unlocked with the key combination
"Ctrl-Alt-Del".
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10.7  Logging in/logging out
Log onto the device or log off the user currently logged on.

Only for role-based access protection →   38

10.8  SD card/USB stick

10.8.1  Operating principle of SD card and USB stick
Without affecting the internal memory, data packets are copied block by block (min. 1 x
daily, midnight) to the SD card. Once a new SD card is inserted, the device starts saving the
data automatically after 5 minutes. The use of a USB stick is only recommended if certain
data ranges should be copied.

The USB stick is not used for the continuous storage of measured values, i.e. it is not
updated automatically.

Data are saved in two different folders on the storage media depending on the storage
method:
• All data are copied cyclically to the rec_data_<Device name> folder if a data packet is

complete or the function "Update" is activated under "Operation -> SD card/USB stick -
> Update".

• The data for the selected time range that was selected under "Operation -> SD card /
USB stick -> Save measured value" are copied to the rng_data_<device name> folder.
Copying these data does not affect the storage of the data in the rec_data_<device
name> folder.

• Only use new, formatted SD cards that are recommended by the manufacturer (see
"Accessories" →   66).

• During normal operation, the used memory space on the SD card or USB stick is
displayed on the top right of the display ("SD: xx%" or "USB: xx%").
Dashes "–" on this display mean that no SD card is inserted.

• The SD card must not be write-protected.
• Prior to removing the external data carrier, select "Operation -> SD card/USB stick

-> Update". The current data block is closed and saved to the external data carrier.
This ensures that all the current data (up until the last save) is included on the data
carrier.

• Depending on the device configuration (see "Setup –> Advanced setup –> System
–> Ext. memory –> Warning at"), an acknowledgeable message on the display
notifies the user that the external data carrier has to be changed before the data
carrier is 100% full.

• The device keeps track of which data have already been copied onto the SD card or
USB stick. If the data carrier is not changed in time or if no SD card is inserted, the
new external data carrier is filled with the missing data from the internal memory -
insofar as the data are still in the memory. As measured value acquisition/recording
is assigned the highest priority, it may take several minutes in this case for the data
to be copied from the internal memory to the SD card or USB stick.

10.8.2  Functions relating to the SD card or USB stick
For functions to save measured data and device settings on a removable medium, see the
main menu under "Operation -> SD card / USB stick" (only if an SD card or USB stick is
provided).

Remove safely:
All internal access is terminated to ensure safe removal of the storage medium from the
device. A message is displayed when the storage media can be removed. If the SD card is
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not removed, the device automatically starts to save data to the storage medium again
after 5 minutes.

Only remove the data storage medium using this function; otherwise, data may be
lost!

Update:
Measurement data not yet saved on the storage medium are now saved. This may take a
moment. Measured value acquisition is running in parallel and has top priority.

Data from several devices can be saved onto one storage medium.

• Save measured values:
A user-definable time range can be saved on the data storage medium.

• Load setup:
Loads device settings (setup) from the storage medium onto the device.

• Save setup:
All device settings (setup) are saved onto the storage medium. They can be archived or
used for other devices.

• Save setup as RTF:
Saves the setup on the storage medium in a readable format as an RTF file (rich text
format).
The RTF file can be opened and formatted using suitable word processing software (e.g.,
MS Word), making it easy to print.

• Screenshot:
Save the current measured value display as a bitmap on the SD card or USB stick.

• Update firmware:
Loads new firmware onto the device. Only visible if a firmware file is provided on the SD
card or USB stick.

Caution: The device will restart. Save the setup and measured values beforehand on
the SD card or USB stick.

Import SSL certificate:
Uploads an SSL certificate (X.509) to the device. Certificates are needed so that an SSL
connection can be established in order to send encrypted e-mails, for instance. Certificates
are available from your network administrator or provider. The following are supported:
DER, CER and CRT (binary or Base64-encoded).
Only visible if an SSL certificate is provided on the SD card or USB stick.

10.8.3  Notes on e-mail encryption
In addition to sending unencrypted e-mails, it is also possible to send encrypted e-mails via
SSL (TLS). To do so, you can choose either of two ways:
• By SMTPS: fully encrypted via port 465.

The complete connection runs over TLS. The port is 465 by default but this value can be
changed in the Setup.

• Via port 25 or 587 using STARTTLS.
With this method the device first establishes a plain SMTP connection via port 25 and
continues this connection following agreement and switchover to encryption.

The required process can be selected as follows: "Setup -> Advanced setup -> Application
-> E-mail -> Server requires SSL" or under "Expert -> Application -> E-mail -> Server
requires SSL".
TLS V1.0 (=SSL 3.1), V1.1 and V1.2 are supported. Older standards are not supported. The
encryption method is automatically agreed with the counterparty.
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A certificate must be installed in order to be able to send encrypted e-mails. These
certificates can be obtained from your e-mail service provider. The following file formats
are supported:
• *.CER: DER- or Base64-encoded certificate
• *.CRT: DER- or Base64-encoded certificate
• *.DER: DER-encoded certificate

The file name of the certificate may only contain the following characters: a–z, A–Z,
0–9, +, -, _, #, (, ), !

To establish an SSL connection, the device automatically selects the certificate that best
suits the counterparty from all the installed certificates. An error message is displayed if
the device does not have any of the required certificates.

When e-mail encryption is enabled, no e-mails can be sent if a valid certificate is not
available or if the certificate has expired.

10.8.4  Notes on WebDAV encryption
In addition to sending unencrypted data to the WebDAV server, it is also possible to send
encrypted data via SSL (TLS). All data are sent in encrypted format via the SSL port of the
external WebDAV server.

The complete connection runs over TLS. The port is 80 by default but this value can be
changed in the Setup. The procedure to be used can be selected as follows: "Setup ->
Advanced setup -> Application -> WebDAV Client -> Enable -> Yes (SSL)" or under
"Expert -> Application -> WebDAV Client -> Enable -> Yes (SSL)".
TLS V1.0 (=SSL 3.1), V1.1 and V1.2 are supported. Older standards are not supported. The
encryption method is automatically agreed with the counterparty.

A certificate must be installed in order to be able to send encrypted data. These certificates
can be obtained from your WebDAV server service provider. The following file formats are
supported:
• *.CER: DER- or Base64-encoded certificate
• *.CRT: DER- or Base64-encoded certificate
• *.DER: DER-encoded certificate

The file name of the certificate may only contain the following characters: a–z, A–Z,
0–9, +, -, _, #, (, ), !

To establish an SSL connection, the device automatically selects the certificate that best
suits the counterparty from all the installed certificates. An error message is displayed if
the device does not have any of the required certificates.

When WebDAV client encryption is enabled, no data can be sent if a valid certificate
is not available or if the certificate has expired.

10.8.5  SSL certificates

Importing an SSL certificate
Installing a certificate via SD card or USB stick:

1. Copy a certificate on a PC to an SD card or USB stick

2. Insert the SD card or USB stick into the device

3. In the main menu, select "Operation -> SD card (or USB stick) -> Import SSL
certificate"

4. Select the required certificate from the list and follow the dialog on the display.

Installing a certificate via the web server:

1. On the web server, select "Data management --> Import SSL certificate"
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2. Select the file

3. Start the process by clicking OK

Up to 3 certificates can be installed simultaneously.

Verifying the installed SSL certificates
The installed certificates can be verified in the main menu under "Diagnostics -> Device
information -> SSL certificates". The parameter list displays the most important
certificate information, such as the key identifier, organization, and validity period.

Not all fields are completed on all the certificates. This is because the parties issuing
the certificates do not make all the information available.

Deleting an SSL certificate
In the main menu select the certificate to be deleted under "Diagnostics -> Device
information -> SSL certificate -> Certificate" and select "Yes" under "Delete certificate".

Period of validity of certificates
Certificates are valid for a defined period (valid from ... to …). The device checks the
certificate validity once a day or each time the device is rebooted. 14 days before the
certificate expires the device notifies the user daily (by e-mail, screen display, entry in
event logbook) that the certificate will expire shortly.

If the certificate has expired the alarm relay switches (if activated) and a message is
displayed on the screen. An entry is also made in the event logbook. If a certificate is
deleted all errors related to this certificate are reset.

10.9  Show data logging
You can scroll through the saved measured values in the main menu under "Operation ->
History". Turn the navigator clockwise or counterclockwise to scroll back and forth
between the measured value curves. Press the navigator to configure other settings for
historical data (e.g., change the scroll speed, time scaling or display mode) and end display
of historical data.

The gray header on the screen and the  symbol in the status bar indicate that
historical values are being displayed. In the instantaneous value display the color of
the header is blue.

10.9.1  Historical data: Change group
It is possible to change the group to be displayed in the historical data under "Operation ->
Change group" in the data history.

10.9.2  Historical data: scroll speed
Specify how fast the display should scroll when the navigator is turned.

It is possible to change the scroll speed in the historical data under "Operation -> Scroll
speed" in the data history.

The scroll speed can also be set via the soft key with the arrow symbol < or >. The speed
can be changed from < (slow) to <<<< (fast) by pressing the soft key repeatedly.
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10.9.3  Historical data: Time scaling
It is possible to scale the displayed time range in the historical data under "Operation ->
Time scaling" in the data history.

Notes:
• "1:1" option: Every measured value is displayed.
• "1:n" option: Only every nth measured value is displayed (increases the displayed

time range).
• No interpolation is performed, nor is the mean value determined.
• If the value for "n" is large, this can result in extended loading times.
• Time scaling does not affect the process for storing the measured value.
• The time range displayed per screen for the currently set time scaling is also

displayed in the menu.

10.9.4  Historical data: Time range displayed
The displayed time range is shown in the historical data under "Operation -> Time range
displayed" in the data history. This tells the user which time range is displayed per screen
in the standard memory cycle.

If the alarm cycle differs from the standard memory cycle, this is not taken into
consideration.

10.9.5  Historical data: Screenshot
The current measured value display can be saved as a bitmap to an SD card or USB stick in
the historical data under "Operation -> Screenshot".

10.9.6  Historical data: Change the display mode
It is possible to change the display mode of the active group in the historical data under
"Operation -> Change display mode" in the data history.

The following display modes are possible: Curve, Curve in ranges, Waterfall, Waterfall in
ranges.

The various display modes have no influence on the signal recording.

10.10  Signal analysis
The analyses saved in the device are displayed in the main menu under "Operation ->
Signal analysis".
• Actual intermediate analysis:

The current (i.e. not yet completed) intermediate analysis can be displayed here.
• Actual day:

The current (i.e. not yet completed) daily analysis can be displayed here.
• Actual month:

The current (i.e. not yet completed) monthly analysis can be displayed here.
• Actual year:

The current (i.e. not yet completed) annual analysis can be displayed here.
• Search:

Search and display of analyses. Select which analyses the system should search for/
display: Intermediate analysis, Daily analysis, Monthly analysis, Annual analysis.
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10.11  Search in trace
In the main menu, the internal memory can be searched for events or times under
"Operation -> Search in trace".
Search for events: The event logbook forms the basis for searches for events. To make it
easier to search for specific events (e.g., setup changes), you can use the search filter to
select and search for the desired events. In the standard all events are shown. In the event
list displayed, it is possible to select an event and go directly to this point in the history (if
still in the memory).

Search for time: When searching for a time in the past, the user can enter a date and a
time to specify when the system should start displaying historical data. Once the date/time
have been entered and confirmed, the display goes to the selected time in the active group.

10.12  Changing the display mode
The display mode of the active group can be changed in the main menu under "Operation
-> Change display mode".
The following display modes are possible: Curve, Curve in ranges, Waterfall, Waterfall in
ranges, Bargraph and Digital display.

The various display modes have no influence on the signal recording.

10.13  Adjusting the brightness of the display
You can adjust the brightness of the display in the main menu under "Operation -> Adjust
brightness":

Parameter Possible settings Description

Adjust brightness 0-100
Default: 80

Sets the brightness of the display

10.14  Limit values
It is possible to change the limit values during operation in the main menu under
"Operation -> Limits".

This function must be enabled beforehand in the main menu under "Expert ->
Application -> Limits -> Change limits: outside of setup also".

Detailed description of the limit values: →   155

10.15  WebDAV client
The function of the WebDAV client is to transmit recorded data automatically to a
connected WebDAV server (e.g., NAS drive). The recorded data are sent to the connected
WebDAV server cyclically every 15 minutes. The generated files correspond to the files
that are automatically saved to the SD card.

The client is configured via "Setup -> Advanced setup -> Application -> WebDAV
Client". The settings under "Setup -> Advanced setup -> System -> External memory"
are also used, with the exception of the settings for the SD card (Memory build-up,
Warning and Relays). The memory is regarded as a stack memory.

Detailed description of the parameters: →   171

Note: With the WebDAV client, the data are transmitted to the WebDAV server in
accordance with the selection made in the .CSV or "Protected format".



Ecograph T RSG35 Operation

Endress+Hauser 55

10.15.1  Access to the WebDAV server via HTTP (HTML)
Address entry in browser: http://<ip-address>/webdav
The data are updated cyclically every 15 minutes. The data are automatically updated each
time a user logs in.

Note: Leading zeros in IP addresses must not be entered (e.g., enter 192.168.1.11
instead of 192.168.001.011).

Administrator or service authentication is required. ID and password administration is
performed in the main menu under "Setup -> Advanced setup -> Communication ->
Ethernet -> Configuration Web server -> Authentication".
ID default value: admin; Password: admin

Note: The password must be changed during commissioning.

Note: For devices with a stainless steel front and touchscreen, the data are always
made available in "Protected format" via the WebDAV server.

10.16  Data analysis and visualization with the Field Data
Manager software (FDM)

The analysis software offers centralized data management with visualization for recorded
data.

This enables the data of a measuring point to be fully archived, e.g.:
• Measured values
• Diagnostic events
• Protocols

The analysis software stores data in an SQL database. The database can be operated locally
or in a network (client/server). A free version of the PostgreTMSQL database can be
enabled when FDM is installed.

For details, see the online help in the analysis software and the Operating Instructions
for the analysis software.

10.16.1  Structure/layout of a CSV file
The CSV files are comprised as follows:

File name (=serial number +
file number + configuration
number + date and start
time + data type)

Description Coding

H4000504428 0000000279
0000000185 2013-11-07
11-18-00 GROUP01.csv

Contains all the measured values of the group from the
starting time indicated in the file name. An individual CSV
file is created for each group.

ANSI

H4000504428 0000000279
0000000185 2013-11-07
11-30-00 ANALYSIS01.csv

Contains the signal analyses of the active channels from
the starting time indicated in the file name. An individual
CSV file is created for every analysis (01 - 04).

ANSI

H4000504428 0000000279
2013-11-07 11-18-34
EVENTS.csv

Contains the event logbook from the starting time
indicated in the file name.

Unicode UTF-8
(see the notes in
the following
section)

Meaning of the values under "Status" and "Limit" when analyzing a group:

Status of the channel:

0: OK

1: Cable open circuit
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Status of the channel:

2: Input signal too high

3: Input signal too low

4: Invalid measured value

6: Error value, i.e. not the calculated value (for mathematics if an input variable is invalid)

7: Sensor/input error

Bit 8: Not assigned

Bit 9: Alarm storage

Bit 10..13: Not assigned

Bit 14: Use error value

Bit 15: Not assigned

General status:

1: High speed storage is active
2: Additional hour for summer/normal time changeover

Note: A combination of 1 and 2 is possible.

Status of the limit value ("Limit"):

0: OK, no limit value has been violated

Bit 0: Lower limit value
Bit 1: Upper limit value
Bit 2: Increasing gradient
Bit 4: Decreasing gradient

Note: A combination is possible.

10.16.2  Importing UTF-8-encoded CSV files into spreadsheets
You might encounter problems displaying information if importing UTF-8-encoded CSV
files directly into more recent versions of MS ExcelTM (2007 and higher).

Importing CSV data from the event logbook ("Events") into MS ExcelTM (version 2007
and higher):
1. In the menu, select "Data -> Get external data - From text"
2. MS Office 365 and higher: In the menu select "Data -> From text/CSV"
3. Select the CSV file

4. Follow the instructions in the wizard

5. Select file origin "Unicode UTF-8"

11  Diagnostics and troubleshooting
The following section contains an overview of possible causes of errors to provide initial
assistance during troubleshooting. 
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11.1  General troubleshooting
LWARNING

Danger! Electric voltage
‣ Do not operate the device in an open condition for error diagnosis!

Display Cause Remedy

No measured value display; no
LED lit

No supply voltage connected Check supply voltage of device.

Supply voltage is applied; device or
power unit is defective

Replace the power unit or device.

Diagnostic message is displayed For a list of diagnostic messages, see the next section.

Dead pixels: Dead pixels refer to pixels on LCD and TFT displays that are defective
due to the technology or manufacturing techniques used. The TFT display used can
have up to 10 dead pixels (Class III as per ISO 13406-2). These dead pixels do not
entitle the user to a warranty claim.

11.2  Troubleshooting
The Diagnostics menu is used for the analysis of the device functions and offers
comprehensive assistance during troubleshooting. Always proceed as follows to locate the
cause of device errors or alarms.

General troubleshooting procedure
1. Open diagnostic list: lists the 30 most recent diagnostic messages. This can be used to

determine which errors are currently present and whether an error has repeatedly
occurred.

2. Diagnosis of current measured values: Verify the input signals by displaying the
current or scaled measuring ranges. To verify calculations, call up calculated auxiliary
variables if necessary.

3. Most errors can be rectified by performing steps 1 and 2. If the error persists follow
the troubleshooting instructions in the following sections.

4. If this does not rectify the problem, contact the Service Department. Any time you
contact the Service Department please always have the diagnostic number and the
information in the main menu under "Diagnostics -> Device information" (program
name, serial number etc.) to hand.

The contact data for your Endress+Hauser representative can be found on the Internet at
www.endress.com/worldwide.

11.2.1  Device error/alarm relay
One relay can be used as an alarm relay. The selected output/relay switches if the device
detects a system error (e.g., hardware defect) or a malfunction (e.g., cable open circuit).
The alarm relay is assigned in the main menu under "Setup -> Advanced setup -> System
-> Fault switching -> Relay x". Factory setting: Relay 1.

This "alarm relay" switches if "F"-type or "S"-type errors occur, i.e. "M"-type or "C"-type errors
do not switch the alarm relay.

11.3  Diagnostic information on the local display
The diagnostic message consists of a diagnostic code and event text.
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The diagnostic code consists of the status signal as per NAMUR NE 107 and the event
number.

Status signal (letter in front of event number)
• F = Failure. A malfunction has been detected.

The measured value of the affected channel is no longer reliable. The cause of the
malfunction is to be found in the measuring point. If a controller is connected, it should
be switched to manual mode. This status signal can be assigned to an alarm relay in the
advanced setup.

• M = Maintenance required. Action must be taken as soon as possible.
The device still measures correctly. Immediate measures are not necessary. Proper
maintenance efforts may prevent a possible malfunction in the future.

• S = Out of specification. The measuring point is being operated outside specifications.
Operation is still possible. There is the risk of increased wear, a shorter operating life or
less accurate measurements. The cause of the problem is to be found outside the
measuring point.

• C = Function check. The device is in Service mode.

Diagnostic
code

Event text Description Remedial action

F100 Sensor/input error! Sensor/input error Check connections and parameters.

F101 Cable open circuit Cable open circuit Check connections.

F105 Invalid value! Measured value is invalid (when calculating -->
NAN)

Check connections and process variables.

F201 Device fault Device error Contact the Service Department.

F261 Error: RAM No access to RAM Contact the Service Department.

F261 Error: Flash No access to flash Contact the Service Department.

F261 Error: SRAM No access to SRAM Contact the Service Department.

F261 Analog card x is out of
order!

Hardware defect detected Contact the Service Department, replace card.

F261 Power supply out of order! Hardware defect detected Contact the Service Department, replace power unit.

M284 Firmware update Firmware has been updated No action required. Message can be acknowledged.

M290 The internal flash memory
has reached the end of its
lifetime. Please replace the
device.

The internal flash memory is defective Replace device.

F301 Error: Cannot load setup Setup defective Switch the device off and then on again, re-configure,
contact the Service Team.

M302 Setup restored from backup Setup has been loaded from backup Check setup.

F303 Error: Device data Device data defective Contact the Service Department.

M304 Backup: Device data Device data defective. However, it was possible
to continue working with the backup data

Check settings (serial number).

F307 Error: Customer preset
value defective

Customer preset value defective

F309 Error: Date/time is not set Invalid date/time (e.g., internal battery is
empty)

Device was switched off too long. The date/time must
be set again. Battery needs to be replaced (contact the
Service Team).

F310 Error: Cannot save setup The setup could not be saved Contact the Service Department.

F311 Error: Device data The device data could not be saved Contact the Service Department.

F312 Error: Calibration data
defective

The calibration data could not be saved Contact the Service Department.

F312 Analog card x is not
calibrated!

Analog card x is not calibrated. The device
works with default values, the measured values
may be inaccurate under certain circumstances.

Contact the Service Department.
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Diagnostic
code

Event text Description Remedial action

M313 SRAM has been
defragmented

SRAM was defragmented after firmware update No action required. Message can be acknowledged.

F314 Error: Option code Activation code is no longer correct (incorrect
serial number/program name). Option has been
switched off and setup preset has been
performed.

Enter new code.

M315 No IP address could be
obtained from the DHCP
server!

No IP address could be obtained from the DHCP
server

Check the network cable.

M316 Invalid MAC address! No or incorrect MAC address Contact the Service Department.

M317 Battery voltage < 2.5 V.
Replace the battery!

Battery needs to be replaced (contact the Service
Team).

F348 Firmware cannot be
updated:
• Checksum incorrect
• Firmware incompatible!

Firmware update has been aborted because the
firmware file is damaged or is not compatible
with this device

Contact the Service Department.

M350 Measured value acquisition
interrupted for calibration/
service work.

Measured value acquisition
restarted.

Measured value acquisition was interrupted/
reactivated for service/maintenance purposes

Causes include:
• Calibration of inputs/outputs
• Firmware update

No action required. Message can be acknowledged.

M351 The device will restart. The device is rebooting

Causes include:
• Following a firmware update
• Change to device options

No action required. Message can be acknowledged.

F431 Error: Calibration Calibration data missing Contact the Service Department.

M502 Device is locked! Device is locked. The message appears when an
attempt is made to update the firmware, for
example

Check lock per digital channel.

F510 Setup was corrected The device has detected that the configuration
is no longer correct. All the parameters affected
have been reset to the factory default settings.

Possible causes:
• Input cards have been removed or replaced by

another type
• An input card is no longer working correctly

A firmware update has caused compatibility
problems.

Note: This error message appears each time the
device is restarted until at least one change has
been made to the configuration.

Check the configuration of the device. If hardware has
been replaced, no other action is needed
(recommendation: change the operating language so
that the error message no longer appears after the
next restart).

M520 SMTP: Name could not be
resolved (DNS)!

SNTP: Name could not be
resolved (DNS)!

Problem with name resolution (DNS)

SMTP: e-mail

SNTP: time synchronization

Check the corresponding settings.

M528 Setup is not compatible with
this firmware

An attempt was made to load a setup which is
not compatible with this firmware (e.g., another
device type)

Check whether the correct file has been selected.

M530 Cannot copy setup. An error occurred when a setup was loaded
from an SD card or USB stick

An error occurred when a setup was saved to an
SD card or USB stick

Replace the SD card or USB stick.
Setup file defective?

S901 Input signal too low Input signal too low Check connections and parameters. Check connected
sensor/transmitter.

S902 Input signal too high Input signal too high Check connections and parameters. Check connected
sensor/transmitter.
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Diagnostic
code

Event text Description Remedial action

M905 Set point x Set point x has been violated Note: Diagnostic number only occurs if e-mails are
sent.

M906 End limit value x Set point x no longer violated Note: Diagnostic number only occurs if e-mails are
sent.

F910 This software is not enabled
for this device.

The current firmware is not enabled for this
hardware

Contact the Service Department.

M920 Too many messages that
need to be acknowledged!

There are too many messages that need to be
acknowledged. Another message could not be
added.

Acknowledge messages.

M921 SD card x% full. External memory is full Replace SD card.

M922 No cyclic measurement
transfer

The instantaneous values were not read out for
a set time

M922 No cyclic transfer The device was not read out via fieldbus for a
configurable time

Check the communication of the fieldbus. Check PLC.

M924 Error accessing SD card!
Error accessing USB stick!
SD card is not or wrong
formatted!
USB stick is not or wrong
formatted!

Impossible to access the removable data
medium. Causes include:
Memory is larger than 32 GB

Invalid format (only FAT or FAT32 are
permitted)

Check/replace removable data medium.

M925 SD card is write-protected! SD card is write-protected Remove write protection.

M927 Insufficient space free on
data storage medium!

An attempt was made to save to the SD card or
USB stick (setup, screenshot, etc.), but not
enough free memory space is available.

Use other SD card/USB stick. Delete files that are no
longer needed from the SD card / USB stick.

M927 Insufficient space free on
data storage medium!

An attempt was made to save to the WebDAV
server but not enough free memory space is
available.

Use other WebDAV server. Delete files that are no
longer needed from the WebDAV server.

F929 File is damaged! The file that should be loaded is damaged/
invalid (e.g., wrong checksum).

This message can occur in connection with the
following actions, for instance:
• Loading setup from SD card/USB stick
• Firmware update

Create file again, use other storage medium.

M940 E-mail could not be sent! (x) E-mail could not be sent

Optional: Error code (x) from server: e.g.:
• 451: Requested action aborted: local

processing error
• 554: Transaction failed. Possible reason: e-

mail was not sent as suspected of being
SPAM

• 1: No free buffer
• 2: No receiver specified

Check settings/network connection

• 451: Try again
• 554: Use other e-mail provider

M941 No connection to the e-mail
server!

A connection to the e-mail server could not be
established because
• The entered connection data are incorrect
• The connection is lost

Check settings/network connection.

M942 SMTP: Fault occurred (x). An error occurred when sending an e-mail
x= error code:
0: SMTP was switched off when the mail was
being sent
3: TCP/IP connection was denied
4: TCP/IP connection error
5: SMTP server denied
6: Error during authentication
7: Connection unexpectedly lost
8: Server responded with error code
9: Timeout
10: Internal protocol error

Check settings/network connection.



Ecograph T RSG35 Diagnostics and troubleshooting

Endress+Hauser 61

Diagnostic
code

Event text Description Remedial action

M944 SMTP: authentication
failed!

Check settings/network connection.

M945 SNTP: Time was not
synchronized!

Time could not be synchronized via SNTP

Possible reasons:
• SNTP server temporarily unavailable
• Settings not correct

• Check settings.
• Check whether the error occurs often. If it does,

choose another time server.

M945 SNTP server 1 not
responding. Try server 2.

Time could not be synchronized via SNTP

Possible reasons:
• SNTP server temporarily unavailable
• Settings not correct

• Check settings.
• Check whether the error occurs often. If it does,

choose another time server.

M946 Screenshot could not be
saved (x)!

Screenshot could not be created
Possible causes (x):
0: Error when writing
1: Insufficient free space
2: Bitmap could not be created
3: SD card/USB stick not available or not yet
ready

Check/replace the SD card or USB stick.

M947 Modem could not be
initialized! Check the cable
and modem.

The connected modem could not be initialized
by the device

Check the cable and modem.

M950 Cannot load SSL certificate. Cannot load SSL certificate. Cause:

• Invalid file format
• File is damaged

• Use a certificate with a valid file format.
• Import certificate to device again.

F951 SSL certificate '…' has
expired!

Certificates have an expiry date, i.e. they must
be renewed from time to time

Install a new certificate.

M952 SSL certificate '…' expires
on ...!

The device warns the user shortly before the
certificate expires

Install a new certificate.

M953 x certificates have already
been installed. Delete
certificates that are no
longer required.

The device can manage max. 3 X.509
certificates

Delete a certificate that is already installed and no
longer required.

M954 SSL certificate not found:
key ID = …

Unable to establish SSL connection as a suitable
certificate is not installed

Install a suitable certificate.

M955 SSL connection denied!

M980 No connection to the
WebDAV server

A connection to the WebDAV server could not
be established because the entered connection
data are incorrect or the connection has been
interrupted

Check settings/network connection.

M981 WebDAV: authentication
failed!

Check settings.

M982 WebDAV: directory or file
could not be created!

Configured directory path not available. Create a directory manually in the WebDAV server

M983 WebDAV: Fault An unassigned error has occurred. The error is
displayed in English.

M984 No Ethernet connection. The device is not connected by an Ethernet
cable

Establish cable connection.

M985 The test cannot be carried
out because data are
currently being copied by
WebDAV.

Repeat later.

M988 Server certificate cannot be
loaded. Invalid format.

The file must be Base64-encoded
Format: X.509 certificate V3 incl. extension

Create the certificate again according to the
specifications.
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Diagnostic
code

Event text Description Remedial action

M989 Private key cannot be
loaded. Invalid size/format.

The file must be Base64-encoded. Only RSA
keys with max. 2048 bits are supported.

Create the certificate again according to the
specifications.

M990 Server certificate cannot be
installed.

General error. Unable to read or write to file. Check the files on the USB stick and create again if
necessary. If the error persists, contact the Service
Department.

11.4  Pending, current diagnostic messages
The diagnostic message that is currently active, the last diagnostic message and the last
device restart are displayed in the main menu under "Diagnostics -> Actual diagnostics",
"Diagnostics -> Last diagnostics" and under "Diagnostics -> Last restart".

11.5  Diagnostic list
The last 30 diagnostic messages are displayed in the main menu under "Diagnostics ->
Diagnosis list" (messages with Fxxx, Sxxx or Mxxx-type error numbers).

The diagnostic list is designed as a ring memory. When the memory is full, the oldest
messages are automatically overwritten without generating a message.

The following information is saved:
• Diagnostic number
• Error text
• Date/time

11.6  Event logbook
Events such as limit value violations and power failures are displayed in chronological
order in the event logbook. It can be found in the main menu under "Diagnostics -> Event
logbook". Individual events can be selected and details displayed.

11.7  Device information
Important device information such as serial number, firmware version, device name, device
options, memory information, SSL certificates etc. are displayed in the main menu under
"Diagnostics -> Device information" .

For further information open the online help on the device.

11.8  Diagnostics of measured values
Displays the current measured values in the main menu under "Diagnostics -> Measured
values". The input signals can be verified here by displaying the scaled and calculated
values. To verify calculations, call up calculated auxiliary variables.

11.9  Diagnostics of outputs
Displays the current states of the outputs (relays 1-6) in the main menu under
"Diagnostics -> Outputs".
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11.10  Simulation
Various functions/signals can be simulated for test purposes here.

NOTICE
Invoke simulation: for the simulation of the relays, see the main menu under
"Diagnostics -> Simulation". For the simulation of the measured values, see the main
menu under "Expert -> Diagnostics -> Simulation".
Only the simulated values are recorded during simulation. The simulation is recorded in
the event logbook.
‣ Do not start simulation if measured value recording must not be interrupted!

11.10.1  E-mail test
A test mail can be sent to the selected recipient in the main menu under "Diagnostics ->
Simulation -> E-mail".

At least one e-mail address must be set beforehand.

11.10.2  Testing the WebDAV client
A test file can be sent to the selected WebDAV server in the main menu under
"Diagnostics -> Simulation -> WebDAV Client".

The settings for the WebDAV server to be addressed must be set beforehand under
"Setup -> Advanced setup -> Application -> WebDAV Client".

11.10.3  Testing time synchronization/SNTP
Time synchronization (SNTP setting) can be tested in the main menu under "Diagnostics -
> Simulation -> SNTP".

SNTP must be enabled beforehand in the main menu under "Setup -> Advanced
setup -> System -> Date/time set-up -> SNTP".
Note: The test can take some time.

11.10.4  Relay test
The relay selected under "Diagnostics -> Simulation -> Relay x" can be switched
manually in the main menu.

11.11  Initializing the modem
Initializes the modem connected (to automatically answer calls). The modem must support
the complete AT command syntax.

• Set the baud rate in the main menu under "Setup -> Advanced setup ->
Communication -> Serial interface" and select "RS232" as the interface type.

• Connect the modem to the RS232 interface of the device. Only use the modem
cable, which is available as an accessory, for this purpose.

A GSM modem can only be initialized if a SIM card is inserted and the PIN is entered
or the prompt to enter the PIN has been disabled.

11.12  Resetting the measuring instrument
The device can be reset to the as-delivered state with a PRESET. This function should only
be performed by a service technician.
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The function can be found in the main menu under "Expert -> System -> PRESET"
PRESET is only visible under "Expert" once the service code has been entered.

Procedure for resetting the measuring instrument
The PRESET returns all parameters to the factory default setup! The internal memory
content is deleted!

‣ Save the setup and measured values on the USB stick or SD card. Then perform a
PRESET.
 The device is reset to the factory default settings.

11.13  Clear memory
Clear internal memory after commissioning so that the analysis software does not
contain any unnecessary data.

11.14  Reset analysis
The analyses should be reset after commissioning so that the analysis software does
not contain any unnecessary data.

11.15  Updating the device software ("firmware")
Update the device software ("firmware") via USB stick, SD card or web server.

The function to update the firmware via the web server must be enabled under
"Expert -> Communication -> Ethernet -> Configuration Web server".

There are two ways to update the firmware:
• In the main menu under "Operation -> SD card or USB stick -> Update firmware"
• In the web server under "Data management -> Update firmware"

Make sure that the setup and measured values are saved beforehand on the USB
stick/SD card.

Only a service technician should update the device software ("firmware").

After the firmware update, the device restarts.

If an older firmware version (< V2.04.00) is installed on the device, the internal
memory must be cleared under "Expert -> System".

12  Maintenance
No special maintenance work is required for the device.
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12.1  Cleaning

12.1.1  Cleaning of surfaces not in contact with the medium
• Recommendation: Use a lint-free cloth that is either dry or slightly dampened using

water.
• Do not use any sharp objects or aggressive cleaning agents that corrode the surfaces (e.g.

displays, housing) and seals.
• Do not use high-pressure steam.
• Observe the degree of protection of the device.

The cleaning agent used must be compatible with the materials of the device
configuration. Do not use cleaning agents with concentrated mineral acids, bases or
organic solvents.

13  Repair

13.1  General notes
The device has a modular design and repairs can be carried out by the customer's
electrotechnical personnel. For more information on service and spare parts, contact the
supplier.

13.2  Spare parts
Product spare parts that are currently available can be found online at:
www.endress.com/onlinetools

13.3  Return
The requirements for safe device return can vary depending on the device type and
national legislation.

1. Refer to the web page for information: https://www.endress.com

2. If returning the device, pack the device in such a way that it is reliably protected
against impact and external influences. The original packaging offers the best
protection.

13.4  Disposal

13.4.1  IT security
Observe the following instructions before disposal:

1. Delete the data

2. Reset the device

13.4.2  Removing the measuring instrument
1. Switch off the device

2. Carry out the mounting and connection steps from the "Installing the measuring
instrument" and "Connecting the measuring instrument" sections in reverse order.
Observe the safety instructions.

https://www.endress.com/onlinetools
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13.4.3  Disposing of the measuring instrument

If required by the Directive 2012/19/EU on waste electrical and electronic
equipment (WEEE), the product is marked with the depicted symbol in order to
minimize the disposal of WEEE as unsorted municipal waste. Do not dispose of
products bearing this marking as unsorted municipal waste. Instead, return them to
the manufacturer for disposal under the applicable conditions.

14  Accessories
The accessories currently available for the product can be selected at www.endress.com:

1. Select the product using the filters and search field.

2. Open the product page.

3. Select Spare parts & Accessories.

14.1  Device-specific accessories

Description Order no.

"Industrial Grade" SD card, industry standard, 1GB 71213190

Field Data Manager analysis software with SQL database support (1 x workstation
license, Professional version on DVD)

MS20-A5

OPC server software (full version on CD) RXO20-11

Description Order no.

Accessories for RXU10 data manager RXU10- _ _

Designation:
Cable set RS232 for connection to PC or modem
USB - RS232 converter
Cable USB-A - USB-B, 1.8 m (5.9 ft)
Configuration software "FieldCare Device Setup" + USB cable

 
RXU10-B _
RXU10-E _
RXU10-F _
RXU10-G _

Description Order no.

Field housing IP65 (for panel-mounted device)

3
2

0
 (

1
2

.6
)

320 (12.6)

2
5

4
 (

1
0

)

  A0021773

 8 Dimensions in mm (in)

RXU10-H _
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Description Order no.

Desktop housing (for panel-mounted device), cable with Schuko plug
Desktop housing (for panel-mounted device), cable with US plug
Desktop housing (for panel-mounted device), cable with Swiss plug

293.4 (11.55)

236 (9.29)

1
7

3
 (

6
.8

1
)

1
8

8
 (

7
.4

)

184 (7,24)

207.57 (8.17)

  A0021772

 9 Dimensions in mm (in)

RXU10-I _
RXU10-J _
RXU10-K _

Version:
Standard
Neutral

 
RXU10- _ 1
RXU10- _ 2

14.2  Communication-specific accessories
Field Data Manager (FDM) analysis software MS20, MS21
• Field Data Manager (FDM) is a software which provides central data management and

visualization. This enables the continuous, tamper-free archiving of process data, e.g.
measured values and diagnostic events. "Live data" from connected devices is available.
FDM saves the data in an SQL database.

• Supported databases: PostgreSQL (included in the delivery), Oracle or Microsoft SQL
server.

• MS20 single-user license: Installing the software on a computer.
• MS21 multi-user license: Several simultaneous users, dependent on the number of

available licenses.

Technical Information TI01022R

www.endress.com/ms20

www.endress.com/ms21

OPC DA server RXO20
The OPC DA server transmits process data such as instantaneous values or totalizers from
connected Endress+Hauser field devices and provides them to the OPC clients in real time.
These data can be visualized with OPC client software. Communication takes place via an
RS232/RS485 interface or a TCP/IP connection. OPC is used in systems of various sizes in
factory and process automation.

Technical Information TI00122R

www.endress.com/rxo20
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14.3  Service-specific accessories

14.3.1  Software
DeviceCare SFE100
DeviceCare is an Endress+Hauser configuration tool for field devices using the following
communication protocols: HART, PROFIBUS DP/PA, FOUNDATION Fieldbus, IO/Link,
Modbus, CDI and Endress+Hauser Common Data Interfaces.

Technical Information TI01134S

www.endress.com/sfe100

FieldCare SFE500
FieldCare is a configuration tool for Endress+Hauser and third-party field devices based on
DTM technology.
The following communication protocols are supported: HART, WirelessHART, PROFIBUS,
FOUNDATION Fieldbus, Modbus, IO-Link, EtherNet/IP, PROFINET and PROFINET APL.

Technical Information TI00028S

www.endress.com/sfe500

Netilion
With the Netilion lloT ecosystem, Endress+Hauser enables the optimization of plant
performance, digitization of workflows, sharing of knowledge and improved collaboration.
Drawing upon decades of experience in process automation, Endress+Hauser offers the
process industry an IIoT ecosystem designed to effortlessly extract insights from data.
These insights allow process optimization, leading to increased plant availability,
efficiency, reliability and ultimately a more profitable plant.

www.netilion.endress.com

Field Xpert SMT50
Universal, high-performance tablet PC for device configuration.

Technical Information TI01555S

www.endress.com/smt50

Field Xpert SMT77 via WLAN
Universal, high-performance tablet PC for device configuration in Ex Zone 1 areas.

Technical Information TI01418S

www.endress.com/smt77

14.4  Online tools
Product information about the entire life cycle of the device is available at:
www.endress.com/onlinetools

14.5  System components
Surge arrester modules from the HAW product family
Surge arrester modules for DIN rail and field device mounting, for the protection of plants
and measuring instruments with power supply and signal/communication lines.

More detailed information: www.endress.com

Process indicators from the RIA product family
Easily readable process indicators with various functions: loop-powered indicators for
displaying 4-20 mA values, display of up to four HART variables, process indicators with
control units, limit value monitoring, sensor power supply, and galvanic isolation.

http://www.endress.com/lifecyclemanagement
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Universal application thanks to international hazardous area approvals, suitable for panel
mounting or field installation..

For more information, please refer to: www.endress.com

RN series active barrier
Single- or two-channel active barrier for safe separation of 0/4 to -20 mA standard signal
circuits with bidirectional HART transmission. In the signal duplicator option, the input
signal is transmitted to two galvanically isolated outputs. The device has one active and
one passive current input; the outputs can be operated actively or passively.

For more information, please refer to: www.endress.com

14.6  Instructions for enabling a software option
Various device options can be enabled via an activation code. Available options can be
ordered as an accessory and can be ordered separately.→   66. Once you place your
order, you will receive instructions on how to activate the option and a code which must be
entered under "Main menu -> Expert -> System -> Device options -> Activation code".
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15  Technical data

15.1  Function and system design

Measuring principle Electronic acquisition, display, recording, analysis, remote transmission and archiving of
analog and digital input signals.

The device is intended for installation in a panel or cabinet. Operation in a desktop/field
housing is possible as an option.

Measuring system Multichannel data recording system with multicolored TFT display (145 mm (5.7 in)
screen size), galvanically isolated universal inputs (U, I, TC, RTD, pulse, frequency), digital
inputs, transmitter power supply, limit relays, communication interfaces (USB, Ethernet,
optionally RS232/485), optionally with Modbus protocol, 128 MB internal memory,
external SD card and USB stick. A free version of the PostgreTMSQL database can be
enabled when FDM is installed.

The number of inputs available in the basic device can be individually increased using
a maximum of 3 plug-in cards. The device supplies power directly to connected two-
wire transmitters. The device is configured and operated via the navigator (jog/shuttle
dial), via the integrated web server and a PC, or via an external keyboard. Online help
facilitates local operation.

Dependability Reliability
Depending on the device version, the MTBF is between 52 years and 24 years (calculated
based on SN29500 standard at 40 °C)

Maintainability
Battery-backed time and data memory. Have the backup battery replaced by a service
technician after 10 years.

Real-time clock
• Configurable summer/normal time changeover
• Battery buffer. Have the backup battery replaced by a service technician after 10 years.
• Drift: <10 min./year
• Time synchronization possible via SNTP or via digital input

Standard diagnostic functions as per NAMUR NE 107
The diagnostic code consists of the status signal as per NAMUR NE 107 and the event
number.

• Cable open circuit, short-circuit
• Incorrect wiring
• Internal device errors
• Overrange/underrange detection
• Ambient temperature out-of-range detection

Device error/alarm relay
One relay can be used as an alarm relay. If the device detects a system error (hardware
defect) or a fault (cable open circuit), the selected output/relay switches.

This "alarm relay" switches if "F"-type errors occur (F = failure), i.e. "M"-type errors (M=
Maintenance required) do not switch the alarm relay.



Ecograph T RSG35 Technical data

Endress+Hauser 71

Safety
The tamper-proof recorded data are saved and can be transferred to an external SQL
database for archiving in a way that prevents subsequent manipulation.

15.2  Input

Measured variable Number of analog universal inputs
Standard version without universal inputs. Optional input cards (slot 1-3) with 4 universal
inputs (4/8/12) each.

Number of digital inputs
6 digital inputs

Number of mathematics channels
4 mathematics channels (optional). Mathematics functions can be freely edited via a
formula editor.

Integration of calculated values for totalization.

Number of limit values
30 limit values (individual channel assignment)

Function of analog universal inputs
You are free to choose between the following measured variables for each universal input:
U, I, RTD, TC, pulse input or frequency input.

Integration of the input variable for totalization: flow rate (m3/h) into volume (m3).

Calculated process variables
The values of the universal inputs can be used to perform calculations in the mathematics
channels.

Measuring range of analog
universal inputs

According to IEC 60873-1: An additional display error of ±1 digit is permitted for every
measured value.

User-definable measuring ranges per universal input of the multifunction card:

Measured
variable

Measuring range Maximum measurement error of
measuring range (oMR),
temperature drift

Input
resistance

Current (I) 0 to 20 mA, 0 to 20 mA squared
0 to 5 mA
4 to 20 mA, 4 to 20 mA squared
±20 mA
Overrange: up to 22 mA or –22 mA

±0.1% oMR
Temperature drift: ±0.01%/K oMR

Load: 50 Ω
±1 Ω

Voltage (U )
> 1 V

0 to 10 V, 0 to 10 V squared
0 to 5 V
1 to 5 V, 1 to 5 V squared
±10 V
±30 V

±0.1% oMR
Temperature drift: ±0.01%/K oMR

≥ 1 MΩ

Voltage (U)
≤ 1 V

0 to 1 V; 0 to 1 V squared
±1 V
±150 mV

±0.1% oMR
Temperature drift: ±0.01%/K oMR

≥ 2.5 MΩ
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Measured
variable

Measuring range Maximum measurement error of
measuring range (oMR),
temperature drift

Input
resistance

Resistance
thermometer
s (RTD)

Pt100: –200 to 850 °C (–328 to 1 562 °F) (IEC 60751:2008, α=0.00385)
Pt100: –200 to 510 °C (–328 to 950 °F) (JIS C 1604:1984, α=0.003916)
Pt100: –200 to 850 °C (–328 to 1 562 °F) (GOST 6651-94, α=0.00391)
Pt500: –200 to 850 °C (–328 to 1 562 °F) (IEC 60751:2008, α=0.00385)
Pt500: –200 to 510 °C (–328 to 950 °F) (JIS C 1604:1984, α=0.003916)
Pt1000: –200 to 600 °C (–328 to 1 112 °F) (IEC 60751:2008, α=0.00385)
Pt1000: –200 to 510 °C (–328 to 950 °F) (JIS C 1604:1984, α=0.003916)

4-wire: ±0.1% oMR
3-wire: ±(0.1% oMR + 0.8 K)
2-wire: ±(0.1% oMR + 1.5 K)
Temperature drift: ±0.01%/K oMR

Cu50: –50 to 200 °C (–58 to 392 °F) (GOST 6651-94, α=4260)
Cu50: –200 to 200 °C (–328 to 392 °F) (GOST 6651-94, α=4280)
Pt50: –200 to 1 100 °C (–328 to 2 012 °F) (GOST 6651-94, α=0.00391)
Cu100: –200 to 200 °C (–328 to 392 °F) (GOST 6651-94, α=4280)

4-wire: ±0.2% oMR
3-wire: ±(0.2% oMR + 0.8 K)
2-wire: ±(0.2% oMR + 1.5 K)
Temperature drift: ±0.02%/K oMR

Pt46: –200 to 1 100 °C (–328 to 2 012 °F) (GOST 6651-94, α=0.00391)
Cu53: –200 to 200 °C (–328 to 392 °F) (GOST 6651-94, α=4280)

4-wire: ±0.3% oMR
3-wire: ±(0.3% oMR + 0.8 K)
2-wire: ±(0.3% oMR + 1.5 K)
Temperature drift: ±0.02%/K oMR

Thermocoupl
es (TC)

Type J (Fe-CuNi): –210 to 1 200 °C (–346 to 2 192 °F) (IEC 60584:2013)
Type K (NiCr-Ni): –270 to 1 300 °C (–454 to 2 372 °F) (IEC 60584:2013)
Type L (NiCr-CuNi): –200 to 800 °C (–328 to 1 472 °F) (GOST R8.585:2001)
Type L (Fe-CuNi): –200 to 900 °C (–328 to 1 652 °F) (DIN 43710-1985 )
Type N (NiCrSi-NiSi): –270 to 1 300 °C (–454 to 2 372 °F) (IEC 60584:2013)
Type T (Cu-CuNi): –270 to 400 °C (–454 to 752 °F) (IEC 60584:2013)

±0.1% oMR from –100 °C (–148 °F)
±0.1 % oMR from –130 °C (–202 °F)
±0.1 % oMR from –100 °C (–148 °F)
±0.1 % oMR from –100 °C (–148 °F)
±0.1 % oMR from –100 °C (–148 °F)
±0.1 % oMR from –200 °C (–328 °F)
Temperature drift: ±0.01%/K oMR

≥ 1 MΩ

Type A (W5Re-W20Re): 0 to 2 500 °C (32 to 4 532 °F) (ASTME 988-96)
Type B (Pt30Rh-Pt6Rh): 42 to 1 820 °C (107.6 to 3 308 °F) (IEC 60584:2013)
Type C (W5Re-W26Re): 0 to 2 315 °C (32 to 4 199 °F) (ASTME 988-96)
Type D (W3Re-W25Re): 0 to 2 315 °C (32 to 4 199 °F) (ASTME 988-96)
Type R (Pt13Rh-Pt): –50 to 1 768 °C (–58 to 3 214 °F) (IEC 60584:2013)
Type S (Pt10Rh-Pt): –50 to 1 768 °C (–58 to 3 214 °F) (IEC 60584:2013)

±0.15 % oMR from 500 °C (932 °F)
±0.15 % oMR from
600 °C (1 112 °F)
±0.15 % oMR from 500 °C (932 °F)
±0.15 % oMR from 500 °C (932 °F)
±0.15 % oMR from 100 °C (212 °F)
±0.15 % oMR from 100 °C (212 °F)
Temperature drift: ±0.01%/K oMR

≥ 1 MΩ

Pulse input
(I) 1)

Min. pulse length 40 μs
Max. 12.5 kHz
0 to 7 mA = LOW
13 to 20 mA = HIGH

Load: 50 Ω
±1 Ω

Frequency
input (I) 1)

0 to 10 kHz
Overrange: up to 12.5 kHz
0 to 7 mA = LOW
13 to 20 mA = HIGH

±0.02% @ f < 100 Hz of reading
±0.01% @ F ≥ 100 Hz of reading
Temperature drift: 0.01% of
measured value over the entire
temperature range

1) If a universal input is used as a frequency or pulse input, a series resistor must be used in series connection with the voltage source. Example:
1.2 Ω series resistor at 24 V

Maximum load of inputs

Limit values for input voltage and current as well as cable open circuit detection/line influence/temperature compensation:

Measured variable Limit values (steady-state, without
destroying input)

Cable open circuit detection/line influence/temperature compensation

Current (I) Maximum permitted input voltage: 2.5 V
Maximum permitted input current: 50 mA

4 to 20 mA range with disengageable cable open circuit monitoring to NAMUR
NE 43. The following error ranges apply when NE 43 is switched on:
≤ 3.8 mA: underrange
≥ 20.5 mA: overrange
≤ 3.6 mA or ≥ 21.0 mA: cable open circuit (display shows: - - - -)

Pulse, frequency (I) Maximum permitted input voltage: 2.5 V
Maximum permitted input current: 50 mA

No cable open circuit monitoring

Voltage (U ) > 1 V Maximum permitted input voltage: 35 V 1 to 5 V range with disengageable cable open circuit monitoring:
< 0.8 V or > 5.2 V: cable open circuit (display shows: - - - -)

Voltage (U) ≤ 1 V Maximum permitted input voltage: 24 V
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Measured variable Limit values (steady-state, without
destroying input)

Cable open circuit detection/line influence/temperature compensation

Resistance
thermometers
(RTD)

Measuring current: ≤ 1 mA Maximum barrier resistance (or line resistance):
4-wire: max. 200 Ω; 3-wire: max. 40 Ω
Maximum influence of barrier resistance (or line resistance) for Pt100, Pt500
and Pt1000: 4-wire: 2 ppm/Ω, 3-wire: 20 ppm/Ω
Maximum influence of barrier resistance (or line resistance) for Pt46, Pt50,
Cu50, Cu53, Cu100 and Cu500: 4-wire: 6 ppm/Ω, 3-wire: 60 ppm/Ω
Cable open circuit monitoring if any connection is interrupted.

Thermocouples (TC) Maximum permitted input voltage: 24 V Influence of cable resistance: <0.001%/Ω
Internal temperature compensation error: ≤2 K

Scan rate
Current/voltage/pulse/frequency input: 100 ms per channel

Thermocouples and resistance thermometer: 1 s per channel

Data storage/save cycle
Selectable save cycle. Choose from: 1s / 2s / 3s / 4s / 5s / 10s / 15s / 20s / 30s / 1min /
2min / 3min / 4min / 5min / 10min / 15min / 30min / 1h

Typical logging duration
Prerequisites for following tables:
• No limit value violation / integration
• Digital input not used
• Signal analysis 1: off, 2: day, 3: month, 4: year
• No active mathematics channels

Frequent entries in the event logbook reduce the memory availability.

128 MB internal memory:

Analog inputs Channels in groups Storage cycle (weeks, days, hours)

5 min 1 min 30 s 10 s 1 s

1 1/0/0/0 668, 4, 14 135, 0, 5 67, 4, 4 22, 3, 20 2, 1, 18

4 4/0/0/0 491, 0, 10 99, 4, 17 49, 6, 12 16, 4, 15 1, 4, 16

8 4/4/0/0 246, 1, 14 49, 6, 1 24, 6, 19 8, 2, 7 0, 5, 20

12 4/4/4/0 164, 2, 4 33, 1, 18 16, 4, 13 5, 3, 21 0, 3, 21

External memory, 1 GB SD card:

Analog inputs Channels in groups Storage cycle (weeks, days, hours)

5 min 1 min 30 s 10 s 1 s

1 1/0/0/0 12825, 5, 20 2580, 4, 18 1291, 2, 5 430, 4, 14 43, 0, 12

4 4/0/0/0 8672, 5, 12 1749, 6, 13 875, 6, 13 292, 1, 8 29, 1, 14

8 4/4/0/0 4343, 1, 1 875, 1, 17 438, 0, 6 146, 0, 17 14, 4, 7

12 4/4/4/0 2896, 6, 13 583, 3, 21 292, 0, 6 97, 2, 20 9, 5, 4

The available storage capacity of the internal and external memory can be displayed
in the main menu under "Diagnostics → Device information → Memory
information". The storage capacity depends on the specific device set-up.
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Converter resolution
24 bit

Totalization
The interim, daily, monthly and yearly value and the total value can be determined (15-
digit, 64 bit).

Analysis
Recording of quantity/operating time (standard function), also a min/max/median
analysis within the set time frame.

Digital inputs Input level According to IEC 61131-2, logical "0" (corresponds to –3 to 5 V), activation with
logical "1" (corresponds to 12 to 30 V)

Input frequency Max. 25 Hz

Pulse length Min. 20 ms (pulse counter)

Pulse length Min. 100 ms (control input, messages, operating time)

Input current Max. 2 mA

Input voltage Max. 30 V

Selectable functions
• Functions of the digital input: Control input, On/Off event, Pulse counter (15-digit, 64

bit), Operational time, Event + operation time, Quantity from time, Modbus Slave.
• Functions of the control input: start recording, screensaver on, lock setup, time

synchronization, set point monitoring on/off, block keyboard/navigator, start/stop
analysis.

15.3  Output

Auxiliary voltage output The auxiliary voltage output can be used for loop power supply or to control the digital
inputs. The auxiliary voltage is short-circuit proof and galvanically isolated.

Output voltage 24 VDC ±15%

Output current Max. 250 mA

Relay output A mix of low voltage (230 V) and safety extra low voltage (SELV circuits) is not permitted
at the connections of the relay contacts.

Alarm relay
1 alarm relay with changeover contact

Standard relay
5 relays with NO contact for limit value messages (can be configured as NC contact)

Switching capacity
• Max. switching capacity: 3 A @ 30 VDC
• Max. switching capacity: 3 A @ 250 VAC
• Min. switching load: 300 mW
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Switching cycles
>105

Galvanic isolation
The following connections are galvanically isolated from one another:
• Power supply
• Relay outputs
• Digital inputs (isolated from other connections but not from each other)
• Analog inputs
• Analog outputs
• Ethernet
• RS232/RS485
• USB
• Auxiliary voltage output

15.4  Electrical connection

Terminal assignment
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 10 Terminals on back of device

Available device plugs • Panel-mounted device: connected to mains via plug-in screw terminals with reverse
polarity protection

• Desktop version (option): connected to mains via IEC connector

Supply voltage • Extra-low voltage power supply unit ±24 V AC/DC (-10% / +15%) 50/60Hz
• Low voltage power supply unit 100 to 230 V AC (±10%) 50/60Hz

An overcurrent protection element (rated current ≤ 10 A) is required for the power
cable.

Power consumption • 100 to 230 V: max. 35 VA
• 24 V: max. 24 VA
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The power actually consumed depends on the individual operating state and the device
version (LPS, USB, brightness of screen, number of channels, etc.). The active power here
is approx. 3 to 20 W.

Power supply failure Battery-backed time and data memory. The device starts automatically following a power
failure.

Electrical connection Details about the electrical connection: →   13

Cable specifications Cable specification, spring terminals
All connections on the rear of the device are designed as pluggable screw or spring
terminal blocks with reverse polarity protection. The spring terminals are unlocked with a
slotted screwdriver (size 0).

Note the following when connecting:
• Wire cross-section, auxiliary voltage output, digital I/O and analog I/O: max. 1.5 mm2

(14 AWG) (spring terminals)
• Wire cross-section, mains: max. 2.5 mm2 (13 AWG) (screw terminals)
• Wire cross-section, relays: max. 2.5 mm2(13 AWG) (spring terminals)
• Stripping length: 10 mm (0.39 in)

No ferrules must be used when connecting flexible wires to spring terminals.

Shielding and grounding
Optimum electromagnetic compatibility (EMC) can only be guaranteed if the system
components and the cables - both sensor and communication cables - are shielded and the
shielding forms as complete a cover as possible. A shielded cable must be used for sensor
cables that are longer than 30 m (100 ft). A shield coverage of 90% is ideal. Make sure
that the communication cables and sensor cables do not cross when routing them. Connect
the shielding as often as possible to the reference ground to ensure optimum EMC
protection for the different communication protocols and the connected sensors.

To comply with requirements, three different types of shielding are possible:
• Shielding at both ends
• Shielding at one end on the supply side with capacitance termination at the device
• Shielding at one end on the feed side

The best results are achieved in installations with shielding at one end on the supply side
(without capacitance termination at the device). Appropriate internal device wiring
measures must be taken to allow unrestricted operation when EMC interference is present.
These measures have been taken into account for this device. Operation in the event of
disturbance variables as per NAMUR NE21 is thus guaranteed.

Observe national installation requirements and guidelines during installation. Where there
are large differences in potential between the individual grounding points, only one point
of the shielding is connected directly with the reference ground.

If the shielding of the cable is grounded at more than one point in systems without
potential matching, mains frequency equalizing currents can occur. These can damage
the signal cable and significantly impact signal transmission. In such cases, the shield
of the signal cable should be grounded on one side only and must not be connected to
the ground terminal of the housing. The unconnected shield must be insulated.

Overvoltage protection To avoid high-energy transients on long signal cables, connect a suitable surge arrester
(HAW562) upstream.



Ecograph T RSG35 Technical data

Endress+Hauser 77

Connection data interface,
communication

USB ports (standard):
1 x USB port type A (host)

A USB 2.0 port is available on a shielded USB-A socket at the front of the device. A USB
stick can be connected to this interface as a storage medium. An external keyboard or USB
hub may also be connected.

1 x USB port type B (function)

A USB 2.0 port is available on a shielded USB-B socket at the front of the device. This can
be used to connect the device to a laptop for communication.

Ethernet interface (standard):
Ethernet interface on back, 10/100 Base-T, plug type RJ45. Connect the device to a PC
network (TCP/IP Ethernet) via the Ethernet interface using a hub or switch. Use a
standard patch cable (e.g., CAT5E) for the connection. Using DHCP, the device can be fully
integrated into an existing network without the need for additional configuration. The
device can be accessed from every PC in the network. Normally only the automatic
assignment of the IP address must be configured at the client. When the device is started,
it can automatically retrieve the IP address, subnet mask and gateway from a DHCP server.
Depending on the network to which the device is connected, the settings must be
configured directly on the device without using DHCP. Two Ethernet function LEDs are
located on the rear of the device.

The following functions are implemented:
• Data communication with PC software (analysis software, configuration software, OPC

server)
• Web server
• WebDAV (Web-based Distributed Authoring and Versioning) is an open standard for

the provisioning of files via the HTTP protocol. Read the data saved on the device's SD
card using a PC. A web browser or a WebDAV client can be selected as the network drive
for this on the PC side.

Serial RS232/RS485 interface (option):
A combined RS232/RS485 connection is available on a shielded SUB D9 socket at the rear
of the device. This can be used for data transfer and to connect a modem. For
communication via modem, we recommend an industrial modem with a watchdog
function.

• The following baud rates are supported: 9600, 19200, 38400, 57600, 115200
• Max. cable length with shielded cable: 2 m (6.6 ft)(RS232), 1 000 m (3 281 ft)(RS485)

Only one interface can be used at any one time (RS232 or RS485).

15.5  Performance characteristics

Response time Input Output Time [ms]

Current, voltage, pulse Relay ≤ 550

RTD Relay ≤ 1150

TC 1) Relay ≤ 1550

Cable open circuit detection, current input Relay ≤ 1150

Sensor error RTD, TC Relay ≤ 5000

Digital input Relay ≤ 350

1) If internal measuring point temperature compensation is used, otherwise values as for voltage
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Reference operating
conditions

Reference temperature 25 °C (77 °F) ±5 K

Warm-up period 120 min.

Humidity 20 to 60 % rel. humidity

Hysteresis Can be configured for limit values in the setup

Long-term drift As per IEC 61298-2: max. ±0.1%/year (of measuring range)

15.6  Installation

Mounting location and
installation dimensions

The device is designed for use in a panel in non-hazardous areas.
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 11 Panel mounting and dimensions in mm (in)

Observe the installation depth of approx. 158 mm (6.22 in) for the device incl. terminals
and fastening clips.
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• Panel cutout: 138 to 139 mm (5.43 to 5.47 in) x 138 to 139 mm (5.43 to 5.47 in)
• Panel thickness: 2 to 40 mm (0.08 to 1.58 in)
• Angle of vision: from the midpoint axis of the display, 75° to the left and right, 65° above

and below.
• A minimum distance of 15 mm (0.59 in) between the devices must be observed if

aligning the devices in the Y direction (vertically above one another). A minimum
distance of 10 mm (0.39 in) between the devices must be observed if aligning the
devices in the X direction (horizontally beside one another).

• Securing to DIN 43 834

Field housing assembly and
design (optional)

As an option, the device can be ordered ready-mounted in a field housing with IP65.

Dimensions (B x H x D) approx.: 320 mm (12.6 in) x 320 mm (12.6 in) x 254 mm (10 in)

Desktop housing assembly
and design (optional)

As an option, the device can be ordered ready-mounted in a desktop housing.

Dimensions (W x H x D) approx.: 293 mm (11.5 in) x 188 mm (7.4 in) x 211 mm (8.3 in)
(dimensions with bracket, feet and installed device)

15.7  Environment

Ambient temperature
range

–10 to +50 °C (14 to 122 °F)

Storage temperature –20 to +60 °C (–4 to +140 °F)

Relative humidity 5 to 85 %, non-condensing

Operating altitude < 2 000 m (6 561 ft) above MSL

Climate class To IEC 60654-1: Class B2

Electrical safety Class I equipment, overvoltage category II

Pollution degree 2

Degree of protection Degree of protection:
Panel-mounted device:
Front: IP65, NEMA Type 4 encl.
Rear: IP20

Electromagnetic
compatibility

EMC in accordance with all relevant requirements of the IEC/EN 61326 series and
NAMUR NE 21. For details, refer to the Declaration of Conformity.

• Interference immunity: as per IEC/EN 61326 series (industrial environment)/NAMUR
NE 21
Maximum measurement error <1% of measuring range

• Interference emissions: as per IEC 61326-1 Class A
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15.8  Mechanical construction

Design and dimensions Information about design and dimensions→   78

Weight • Panel-mounted device with maximum configuration: approx. 2.2 kg (4.85 lbs)
• Desktop housing (excluding device): approx. 2.3 kg (5 lbs)
• Field housing (excluding device): approx. 4 kg (8.8 lbs)

Materials Front frame Zinc die cast GD-Z410, powder-coated

Sight glass Transparent Makrolon plastic (FR clear 099) UL94-V2

Flap; jog/shuttle dial Plastic ABS UL94-V2

Mounting guide rail for PCBs; motherboard fixing unit;
display retainer plate

Plastic PA6-GF15 UL94-V2

Seal to panel wall; seal to display; seal in flap; seal to
navigator

Rubber EPDM 70 Shore A

Casing; rear panel Galvanized sheet steel St 12 ZE

All materials are silicone-free.

Materials of desktop housing
• Housing half-panels: sheet steel, electrolytically plated (powder-coated)
• Side sections: aluminum extruded section (powder-coated)
• Section ends: colored polyamide

15.9  Display and operating elements

Operating concept The device can be operated directly on site, or via remote configuration with the PC via
interfaces and operating tools (web server, configuration software).

Web server
A web server is integrated into the device. The web server offers the following range of
functions:
• Easy configuration without additional installed software
• Instantaneous value display and diagnostics information
• Display of current measured value curves via web browser (remote control)
• Display of historical measured data in numerical format or as a curve
• Display of events and logbook entries
• Loading/saving of device configuration
• Device firmware update
• Printout of device configuration

Integrated Operating Instructions
Thanks to the device's simple operating concept, it is possible to commission the device for
many applications without a hard copy of the Operating Instructions. The device has an
integrated help function and displays operating instructions directly on screen if the
navigator (jog/shuttle dial) is pressed for longer than 3 seconds.

Languages The following languages can be selected in the operating menu: German, English, Spanish,
French, Italian, Dutch, Swedish, Polish, Portuguese, Czech, Russian, Japanese, Chinese
(Traditional), Chinese (Simplified)
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Local operation Display elements
Type

TFT color display

Size (diagonal screen measurement)

145 mm (5.7 in)

Resolution

VGA 307,200 pixels (640 x 480 pixels)

Backlight

70,000 h half-life (= half brightness)

Number of colors

262,000 viewable colors, 256 colors used

Viewing angle

Viewing angle: 130° vertical, 150° horizontal

Screen displays

• Background color white
• Active channels can be assigned to up to 4 groups. To clearly identify these groups, they

can be assigned a name, such as "Temp. boiler 1" or "daily averages".
• Linear scaling
• Measured value history: Quick retrieval of historic data with zoom function
• Preformatted screen displays such as horizontal or vertical curve presentation, bar graph

display or digital display.

Operating elements
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 12 Front of device with open flap
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Item
no.

Operating function (display mode = display of measured values)
(Setup mode = operation in the Setup menu)

1 "Navigator": Jog/shuttle dial for operating with additional press/hold function.
In display mode: turn the dial to switch between the various signal groups. Press the dial to display the
main menu.
In setup mode or in a selection menu: Turn the dial anticlockwise to move the bar or the cursor up or
to the left, changes the parameter. Turning clockwise moves the bar or cursor down or to the right,
changes the parameter.

2 LED at SD slot. Orange LED lit or flashing when the device is accessing the SD card.
Do not remove the SD card if the LED is lit or flashing! Risk of data loss!

3 Slot for SD card

4 USB-B socket "Function", e.g., to connect to a PC or laptop

5 Green LED lit: power supply present

6 USB-A socket "Host", e.g., for USB memory stick or external keyboard

7 In display mode: alternating status display (e.g., set zoom range) of the analog or digital inputs in the
appropriate color of the channel.
In setup mode: different information can be displayed here depending on the display type.

8 In display mode: window for measured value display (e.g., curve display).
In setup mode: display of operating menu

9 In display mode: current group name, evaluation type
In setup mode: name of the current operating item (dialog title)

10 In display mode: displays current date/time
In setup mode: --

11 In display mode: alternating display indicating the percentage space on the SD card or USB stick that
has already been used.
Status symbols are also displayed in alternation with the memory information.
In setup mode: the current "direct access" operating code is displayed

12 In display mode: display of current measured values and the status in the event of an error/alarm
condition. In the case of counters, the type of counter is displayed as a symbol.

 If a measuring point has limit value status, the corresponding channel identifier is highlighted
in red (quick detection of limit value violations). During a limit value violation and device
operation, the acquisition of measured values continues uninterrupted.

Remote operation Device access via operating tools
Device configuration and measured value retrieval can also be done via interfaces. The
following operating tools are available for this purpose:

Operating tool Functions Access via

Field Data Manager
(FDM) analysis
software, SQL
database support

• Export of saved data (measured values, analyses, event
logbook)

• Visualization and processing of saved data (measured
values, analyses, event logbook)

• Safe archiving of exported data in an SQL database

RS232/RS485, USB,
Ethernet

Web server
(integrated into the
device; access via
browser)

• Display of current and historical data and measured value
curves via the web browser

• Easy configuration without additional installed software
• Remote access to device and diagnostic information

Ethernet, or Ethernet
over USB

OPC server
(optional)

The following instantaneous values can be provided:
• Analog channels
• Digital channels
• Mathematics
• Totalizer

RS232/RS485, USB,
Ethernet

"FieldCare/
DeviceCare"
configuration
software

• Device configuration
• Loading and saving of instrument data (upload/download)
• Documentation of the measuring point

USB, Ethernet
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System integration The device has (optional) fieldbus interfaces for exporting process values. Measured values
and statuses can also be transmitted to the device via fieldbus. Depending on the bus
system, alarms and faults occurring during data transmission are displayed (e.g., status
byte). The process values are transmitted in the same units that are used to display the
values on the device.

Ethernet
The following functions are implemented:
• Data communication with PC software (analysis software, configuration software, OPC

server)
• Web server

Modbus RTU/TCP slave
The device can be connected to a Modbus system via RS485 or Ethernet interface. Up to 12
analog inputs and 6 digital inputs can be transmitted via Modbus and stored in the device.

15.10  Certificates and approvals
Current certificates and approvals for the product are available at www.endress.com on the
relevant product page:

1. Select the product using the filters and search field.

2. Open the product page.

3. Select Downloads.

15.11  Ordering information
Detailed ordering information is available from your nearest sales organization
www.addresses.endress.com or in the Product Configurator at www.endress.com:

1. Select the product using the filters and search field.

2. Open the product page.

3. Select Configuration.
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16  Appendix

16.1  Operating items in the "Expert" menu
The parameter groups for the Expert setup contain all the parameters of the operating
menus: System, Input and Output Setup, Communication, Application, Diagnostics as well
as other parameters that are reserved for experts only.

For most settings, the "Setup" or "Expert" menu must be quit before the settings are
adopted. However, settings such as the date/time are accepted immediately.

Direct access

Navigation Expert → Direct access

Description Direct access to active operating items (rapid access). Entering the direct access code takes
you directly to the desired operating parameter. The direct access code is displayed in the
Setup menu on the top right of the display (e.g., 00000-000).

Text entry (e.g., 00000-000)

16.1.1  “System” submenu
Basic settings that are needed to operate the device (e.g., date, time, etc.)

Language

Navigation Expert → System → Language
Direct access code: 010000-000

Description Select the operating language of the device

Options German, English, Spanish, French, Italian, Dutch, Polish, Portuguese, Russian, Swedish,
Czech, Japanese, Chinese (Simplified), Chinese (Traditional)

Factory setting English or preset to customer's preferred language

Device tag

Navigation Expert → System → Device tag
Direct access code: 000031-000

Description Individual device tag

User entry Text entry (max. 32 characters)

Factory setting Unit 1
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Temperature unit

Navigation Expert → System → Temp. unit
Direct access code: 100001-000

Description Selection of temperature unit. All directly connected thermocouples or resistance
thermometers (RTD) are displayed in the preset engineering units.

Options °C, °F, K

Factory setting °C

Decimal separator

Navigation Expert → System → Decimal separator
Direct access code: 100003-000

Description Select the decimal separator to be used when displaying numbers.

Options Comma, point

Factory setting Comma

Fault switching

Navigation Expert → System → Fault switching
Direct access code: 100002-000

Description The selected output/relay switches if the device detects a system error (e.g., hardware
defect) or a malfunction (e.g., cable open circuit).

Options Not used, Relay x
All the available relays are displayed.

Factory setting Relay 1

Keyboard layout

Navigation Expert → System → Keyboard layout
Direct access code: 100020/000

Description Select keyboard layout. Only relevant if external keyboard is used.
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Options Germany, Switzerland, France, USA, USA International, UK, Italy

Factory setting Germany

Swap mouse buttons

Navigation Expert → System → Swap mouse buttons
Direct access code: 100050/000

Description Swap function of left and right mouse button.

Options No, Yes

Factory setting No

Paper size

Navigation Expert → System → Paper size
Direct access code: 540004/000

Description Select the paper size of the printer connected to the PC.

Options DIN A4, US Letter

Factory setting DIN A4

Lock operation

Navigation Expert → System → Lock operation
Direct access code: 100060/000

Description Local operation is locked in cases of inactivity once the set time has elapsed to prevent
inadvertent operation (e.g., when cleaning the device). The device is unlocked by pressing
the navigator or the OK operating key for 3 s. When using an external keyboard, the
device is unlocked with the key combination "Ctrl-Alt-Del".

Options Never, After 2 (5, 10, 15) minutes

Factory setting After 5 minutes

PRESET
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Navigation Expert → System → PRESET
Direct access code: 000044-000

Description Caution: Resets all the parameters to the factory settings!

Only visible/editable if the service code has been entered.

Options No, Factory reset, Customer setting

Clear memory

Navigation Expert → System → Clear memory
Direct access code: 059000-000

Description Clear internal memory

Options No, Yes

Confirm deletion

Navigation Expert → System → Confirm deletion
Direct access code: 059001-000

Description Confirm that you want to clear the memory.

Options No, Yes

Factory setting No

"Date/time setup" (submenu)

Navigation Expert → System → Date/time setup

Description Contains settings for date/time.

Date format

Navigation Expert → System → Date/time setup → Date format
Direct access code: 110000-000

Description Select the format in which the date should be displayed.

Options DD.MM.YYYY, MM/DD/YYYY, YYYY-MM-DD
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Factory setting DD.MM.YYYY

Time format

Navigation Expert → System → Date/time setup → Time format
Direct access code: 110001-000

Description Select the format in which the date should be displayed
.

Options 24 hour, 12 hour AM/PM

Factory setting 24 hour

"Date/time" submenu

Navigation Expert → System → Date/time setup → Date/time

Description Contains parameters for setting the date/time.

UTC time zone

Navigation Expert → System → Date/time setup → Date/time → UTC time zone
Direct access code: 120000-000

Description Display of the current UTC time zone is on (UTC = universal time coordinated).

Current date/time

Navigation Expert → System → Date/time setup → Date/time → Current date/time
Direct access code: 120003-000

Description Displays the current date and the current time.

"Change date/time" submenu

Description Contains parameters for changing the date/time.

Navigation Expert → System → Date/time setup → Change date/time
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UTC time zone

Navigation Expert → System → Date/time setup → Date/time → Change date/time → UTC time
zone
Direct access code: 120010-000

Description Set your UTC time zone (UTC = universal time coordinated).

Options -12:00, -11:00: Samoa, -10:00: Hawaii, -09:30: Marquesas, -09:00: Alaska, -08:00: LA,
-07:00: Denver, -06:00: Chicago, -05:00: New York, -04:00: Caracas, -03:30: St.John’s,
-03:00: Brasilia, -02:00: Atlantic, -01:00: Azores, +00:00: London, +01:00: Berlin,
+02:00: Cairo, +03:00: Moscow, +03:30: Tehran, +04:00: Abu Dhabi, +04:30: Kabul,
+05:00: Islamabad, +05:30: New Delhi, +05:45: Kathmandu, +06:00: Dhaka, +06:30:
Pyinmana, +07:00: Bangkok, +08:00: Peking, +08:45, +09:00: Tokyo, +09:30: Adelaide,
+10:00: Canberra, +10:30: Lord-Howe, +11:00:Solom.Isl., +11:30: Norfolk, +12:00:
Auckland, +12:45: Chatham, +13:00, +14:00

Date/time

Navigation Expert → System → Date/time setup → Date/time → Change date/time → Date/time
Direct access code: 120013-000

Description Set the current date and time for the device.

User entry Date/time in set format

"NT/ST changeover" submenu

Navigation Expert → System → Date/time setup → NT/ST changeover

Description Contains settings for normal time/summer time changeover.

NT/ST changeover

Navigation Expert → System → Date/time setup → NT/ST changeover → NT/ST changeover
Direct access code: 110002-000

Description Function for summer/normal time changeover.
Automatic: Changes to the local regional regulations;
Manual: Changeover times can be set in the following addresses;
Off: No changeover times required.

Options Off, Manual, Automatic

Factory setting Automatic
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NT/ST region

Navigation Expert → System → Date/time setup → NT/ST changeover → NT/ST region
Direct access code: 110003-000

Description Selects the regional settings for summer/normal time changeover.
Only visible if NT/ST changeover = Automatic.

Options Europe, USA

Factory setting Europe

Begin summer time

Occurrence

Navigation Expert → System → Date/time setup → NT/ST changeover → Occurrence
Direct access code: 110005-000

Description Day, when in the spring a change from normal to summer time occurs.
Visible for NT/ST changeover = Automatic or Manual. Only editable if NT/ST changeover =
Manual.

Options 1., 2., 3., 4., Last

Factory setting Last

Day

Navigation Expert → System → Date/time setup → NT/ST changeover → Day
Direct access code: 110006-000

Description Day, when in the spring a change from normal to summer time occurs.
Visible for NT/ST changeover = Automatic or Manual. Only editable if NT/ST changeover =
Manual.

Options Sunday, Monday, Tuesday, Wednesday, Thursday, Friday, Saturday

Factory setting Sunday

Month
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Navigation Expert → System → Date/time setup → NT/ST changeover → Month
Direct access code: 110007-000

Description Month, when in the spring a change from normal to summer time occurs.
Visible for NT/ST changeover = Automatic or Manual. Only editable if NT/ST changeover =
Manual.

Options January, February, March, April, May, June, July, August, September, October, November,
December

Factory setting March

Date

Navigation Expert → System → Date/time setup → NT/ST changeover → Date
Direct access code: 110008-000

Description Date next spring when a change from normal to summer time occurs.
Only visible if NT/ST changeover = Automatic or Manual. Cannot be edited.

Time

Navigation Expert → System → Date/time setup → NT/ST changeover → Time
Direct access code: 110009-000

Description Time at which the changeover from normal time to summer time is forwarded by one hour
(format: hh:mm).
Visible for NT/ST changeover = Automatic or Manual. Only editable if NT/ST changeover =
Manual.

User entry Time in set time format

Factory setting 02:00

End summer time

Occurrence

Navigation Expert → System → Date/time setup → NT/ST changeover → Occurrence
Direct access code: 110011-000

Description Day, when in the autumn a change from summer to normal time occurs.
Visible for NT/ST changeover = Automatic or Manual. Only editable if NT/ST changeover =
Manual.
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Options 1., 2., 3., 4., Last

Factory setting Last

Day

Navigation Expert → System → Date/time setup → NT/ST changeover → Day
Direct access code: 110012-000

Description Day, when in the autumn a change from summer to normal time occurs.
Visible for NT/ST changeover = Automatic or Manual. Only editable if NT/ST changeover =
Manual.

Options Sunday, Monday, Tuesday, Wednesday, Thursday, Friday, Saturday

Factory setting Sunday

Month

Navigation Expert → System → Date/time setup → NT/ST changeover → Month
Direct access code: 110013-000

Description Month, when in the autumn a change from summer to normal time occurs.
Visible for NT/ST changeover = Automatic or Manual. Only editable if NT/ST changeover =
Manual.

Options January, February, March, April, May, June, July, August, September, October, November,
December

Factory setting October

Date

Navigation Expert → System → Date/time setup → NT/ST changeover → Date
Direct access code: 110014-000

Description Date next autumn when summer time changes back to normal time.
Only visible if NT/ST changeover = Automatic or Manual. Cannot be edited.

Time
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Navigation Expert → System → Date/time setup → NT/ST changeover → Time
Direct access code: 110015-000

Description Time at which the changeover from summer time to normal time is turned back by one
hour (in the set time format).
Visible for NT/ST changeover = Automatic or Manual. Only editable if NT/ST changeover =
Manual.

User entry Time in set time format

Factory setting 02:00

"SNTP" submenu

Navigation Expert → System → Date/time setup → SNTP

Description Contains settings for time synchronization using the Simple Network Time Protocol
(SNTP).

SNTP

Navigation Expert → System → Date/time setup → SNTP
Direct access code: 110020-000

Description If switched on, time synchronization is carried out via SNTP once a day.
Note: Only possible via Ethernet.
Port 123 must be open in the firewall. The user/network administrator is responsible for
the accuracy of the time server.

Options No, Yes

Factory setting No

SNTP server 1

Navigation Expert → System → Date/time setup → SNTP server → SNTP server 1
Direct access code: 110021-000

Description Please specify the address of the time server (or the IP address).
Note: The DNS server must be configured (see Communication/Ethernet).
Your administrator can provide the address where necessary.

User entry Text field

SNTP server 2
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Navigation Expert → System → Date/time setup → SNTP server → SNTP server 2
Direct access code: 110025-000

Description Shows the IP address of the time server if it was automatically allocated via DHCP. Non-
editable display text.

An attempt is always made to synchronize the time via SNTP server 1 first (provided
it is configured)
DHCP must be switched on (see Communication/Ethernet).
DHCP server: Option 42

"Security" submenu

Navigation Expert → System → Security

Description Contains settings that protect the device against unauthorized operation and
configuration.

Protected by

Navigation Expert → System → Security → Protected by
Direct access code: 100006-000

Description Configure how the device should be protected.

Options Open access, Access code, User roles

Factory setting Open access

Access code

Navigation Expert → System → Security → Access code
Direct access code: 100000-000

Description This code can be used to protect the setup from unauthorized access. In order to change
any parameter, the correct code must be entered. Factory setting is "0", this means changes
can be done at any time.
Hint: Make a note of the code and store in a safe place.
Only visible if "Protected by" = "Access code"

User entry 4-digit number

Factory setting 0

Set point code
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Navigation Expert → System → Security → Set point code
Direct access code: 100030-000

Description If the unit is protected by an access code a set point code can also be defined. The user can
change the limit values once the set point code is entered. All other operating positions
remain locked, however.
Only visible if an activation code has been defined.
Factory default: "0" means that alarm limit values can only be changed by entering the
access code.

Alarm set point code and access code should not be identical!

User entry 4-digit number

Factory setting 0

Lock hardware

Navigation Expert → System → Security → Lock hardware
Direct access code: 100099-000

Description Device functions/interfaces that are not used can be switched off for security reasons.

Fieldbus systems may also be affected in the case of Ethernet or the serial interface.
Follow the operating instructions.

Options Panel version: Ethernet (all ports/services), USB-A socket front, USB-A socket back, USB-
B socket front, serial interface, SD card

Factory setting No lock

"Authentication" submenu

Navigation Expert → System → Security → Authentication

Description Define a password for the relevant user role. This password allows access to device settings
and functions depending on the user role in question.
Only visible if "Protected by" = "User roles"

Operator
ID: operator
Password

Navigation Expert → System → Security → Authentication → Password
Direct access code: 470105/000

Description Enter the password for the user account.
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Options Text entry max. 12 characters

Factory setting operator

Administrator
ID: admin
Password

Navigation Expert → System → Security → Authentication → Password
Direct access code: 470102/000

Description Enter the password for the user account.

Options Text entry max. 12 characters

Factory setting admin

Service
ID: service
Password

Navigation Expert → System → Security → Authentication → Password
Direct access code: 470101/000

Description Enter the password for the user account.

Options Text entry max. 12 characters

Factory setting service

"External memory" submenu

Navigation Expert → System → External memory

Description Settings for the external data carrier, amongst other things which data is to be stored in
which format on the external data carrier.

Save as

Navigation Expert → System → External memory → Save as
Direct access code: 140000-000
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Description "Protected format": All data is stored in a manipulation-protected encrypted format. This
data can only be visualized by the PC analysis software.
"Open format": Data is stored in a CSV format, this can be opened by a number of different
programs (Attention: no manipulation protection).

Options Protected format, Open format (*.csv)

Factory setting Protected format

SD card

Memory build-up

Navigation Expert → System → External memory → Memory build-up
Direct access code: 140001-000

Description "Stack memory": No more data can be stored once the data carrier is full.
"Ring memory": Once the data carrier is full, the oldest data is deleted so that new data can
be stored (First in first out (FIFO)).

The "Ring memory" setting refers only to the automatic storage of measured values.
Manual save functions ("Operation -> SD card -> Update/Save measured values") are
not affected.

Options Stack memory, Ring memory (FIFO)

"Ring memory" can be selected only if "Save as" is set to "Protected format" (and not
"CSV").

Factory setting Stack memory

Warning at

Navigation Expert → System → External memory → Warning at
Direct access code: 140005-000

Description Issues a warning before the data carrier is x% full.
A warning is indicated on the device and this is also stored in the event buffer.
A relay can also be switched.

Only for external SD card (does not apply to USB stick)!

User entry 0 to 99%

Factory setting 90



Appendix Ecograph T RSG35

98 Endress+Hauser

Switches relay

Navigation Expert → System → External memory → Switches relay
Direct access code: 140006-000

Description When the warning "Data carrier full" is displayed, a relay can also be switched on.

Options Not used, Relay x
All the available relays are displayed.

Factory setting Not used

CSV settings

Also configurable if "Protected format" is set.

Separator for CSV

Navigation Expert → System → External memory → Separator for CSV
Direct access code: 140002-000

Description Specify the separator used in the application (e.g., in Excel: semicolon).

Options Comma, Semicolon

Factory setting Semicolon

Date/time

Navigation Expert → System → External memory → Date/time
Direct access code: 140003-000

Description Select if the date and time should be stored in one column or two separate columns when
data is saved in CSV format.

Options One column, Separate columns

Factory setting Separate columns

Operational time
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Navigation Expert → System → External memory → Operational time
Direct access code: 140004-000

Description Select the format in which operating times will be stored/displayed.

Options 0 seconds, 0.0000 hours, 0.00000 days, 0000h00:00

Factory setting 0000h00:00

"Messages" submenu

Navigation Expert → System → Messages

Description Contains settings for displaying/acknowledging messages. Examples of messages include:
messages triggered by limit values; messages triggered by a digital input; error messages;
etc.

Acknowledging messages

Navigation Expert → System → Messages → Acknowledging messages
Direct access code: 100040-000

Description The time the message is acknowledged can be saved in the event logbook.

Options Do not save, Save

Factory setting Do not save

Switches relay

Navigation Expert → System → Messages → Switches relay
Direct access code: 100042-000

Description A relay can be switched as soon as a message that has to be confirmed is displayed (e.g.,
on/off event, device errors etc.).
The relay adopts the initial status as soon as all messages have been confirmed.

Options Not used, Relay x
All the available relays are displayed.

Factory setting Not used

"Screensaver" submenu

Navigation Expert → System → Screensaver
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Description To increase the life span of the LCD, the rear illumination can be switched off (=
screensaver).

Screensaver

Navigation Expert → System → Screensaver → Screensaver
Direct access code: 160000-000

Description "Switched off": LCD is always switched on
“Switch on for x min.”: Display goes dark after x minutes. All other functions remain in
operation. Press an operating key: Illumination is switched back on.
"Switched daily": Enter time span.

Options Switched off, On after 10 min, On after 30 min, On after 60 min, Switched daily, Control
input

Factory setting Switched off
This setting has no effect if the screensaver is controlled by a digital input.

ON daily from

Navigation Expert → System → Screensaver → ON daily from
Direct access code: 160001-000

Description Set time (hh:mm) as of when the screensaver should be switched on (e.g., shift end time).

The screensaver is switched off as soon as the device is operated via on-site
operation. After 1 min of inactivity, it switches back on automatically.

Only visible if screensaver = Switched daily

User entry Time (hh:mm)

Factory setting 20:00

OFF daily from

Navigation Expert → System → Screensaver → OFF daily from
Direct access code: 160002-000

Description Set time (hh:mm) as of when the screensaver should be switched off (e.g., shift start time).
Only visible if screensaver = Switched daily

User entry Time (hh:mm)

Factory setting 07:00
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Alarm response

Navigation Expert → System → Screensaver → Alarm response
Direct access code: 160003-000

Description "Off on alarm": If limit value violations occur or "Maintenance required (Mxxx)" or "Function
check (Cxxx)" is active, the screensaver will be automatically deactivated.
"Always on": If limit value violations occur, or "Maintenance required (Mxxx)" or "Function
check (Cxxx)" is active, the screensaver will not be deactivated.

Active messages that require acknowledgment, as well as "Failure (Fxxx)" or "Out of
specification (Sxxx)" events, deactivate the screensaver always.

Options Off on alarm, Always on

Factory setting Off on alarm

"Device options" submenu

Navigation Expert → System → Device options

Description Hardware and software options of the device.

Activation code

Navigation Expert → System → Device options → Activation code
Direct access code: 000057-000

Description In the input field provided, enter a valid activation code to enable additional device
options.
The options that can be retrofitted can be found under "spare parts"
Note: When an activation code is entered, the device is restarted in order to enable the
new option.

• The activation code entered is not displayed, i.e. this parameter is always empty
following a restart.

• Pay attention to case-sensitivity.

User entry Text

Slot 1

Navigation Expert → System → Device options → Slot 1
Direct access code: 990000-000
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Description Shows hardware/software options.
Cannot be edited.

The assignment can be specified in the PC operating software for offline
configuration.

Options Not assigned, Universal inputs

Slot 2

Navigation Expert → System → Device options → Slot 2
Direct access code: 990001-000

Description Shows hardware/software options.
Cannot be edited.

The assignment can be specified in the PC operating software for offline
configuration.

Options Not assigned, Universal inputs

Slot 3

Navigation Expert → System → Device options → Slot 3
Direct access code: 990002-000

Description Shows hardware/software options.
Cannot be edited.

The assignment can be specified in the PC operating software for offline
configuration.

Options Not assigned, Universal inputs

Communication

Navigation Expert → System → Device options → Communication
Direct access code: 990006-000

Description Shows hardware/software options.
Cannot be edited.

Options USB + Ethernet, USB + Ethernet + RS232/485

Fieldbus
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Navigation Expert → System → Device options → Fieldbus
Direct access code: 990005-000

Description Shows hardware/software options.
Cannot be edited.

Options Not available, Modbus Slave

Application

Navigation Expert → System → Device options → Application
Direct access code: 990007-000

Description Shows hardware/software options.
Cannot be edited.

Options Standard, Maths

16.1.2  "Inputs" submenu
Settings for the analog and digital inputs.

"Universal inputs" submenu

Navigation Expert → System → Inputs → Universal inputs

Description Settings for the connected measuring points.

Add input

Navigation Expert → System → Inputs → Universal inputs → Add input
Direct access code: 222000/000

Description Addition of an input that must be switched on and configured according to the input
signal.

Options No, Universal input x

Factory setting No

Delete input

Navigation Expert → System → Inputs → Universal inputs → Delete input
Direct access code: 222001/000

Description Delete an input configuration.
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Options No, Universal input x

Factory setting No

"Universal input x" submenu

Navigation Expert → System → Inputs → Universal inputs → Universal input x

Description View or change settings for the selected channel.

x = place holder for selected universal input

Signal

Navigation Expert → Inputs → Universal inputs → Universal input x → Signal
Direct access code: 220000-0xx
Examples: Universal input 1: 220000-000; Universal input 12: 220000-011

Description Select the connected signal type (
current, voltage, etc.) from the list. The channel remains deactivated if no signal type is
selected (factory setting).

Options Switched off, Current, Voltage, Resistance thermometer, Thermocouple, Pulse counter,
Frequency input, Modbus Slave (option)

Factory setting Switched off

Range

Navigation Expert → Inputs → Universal inputs → Universal input x → Range
Direct access code: 220001-0xx
Examples: Universal input 1: 220001-000; Universal input 12: 220001-011

Description Select the input range or the connected resistance thermometer/thermocouple. The
terminal assignment is specified in the operating manual or on the rear of the unit.
Only visible if signal ≠ Switched off
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Options Switched off
Current: 4-20 mA, 0-20 mA, 0-5 mA, 0-20 mA squared, 4-20 mA squared, ±20 mA
Voltage: 0-1 V, 0-10 V, 0-5 V, 1-5 V, ±150 mV, ±1 V, ±10 V, ±30 V, 0-1 V squared, 0-10
V squared, 1-5 V squared
Resistance thermometer: Pt100 (IEC), Pt100 (JIS), Pt100 (GOST), Pt500 (IEC), Pt500 (JIS),
Pt1000 (IEC), Pt1000 (JIS), Pt46 (GOST), Pt50 (GOST), Cu50 (GOST, a=4260), Cu50
(GOST, a=4280), Cu53 (GOST, a=4280), Cu100 (GOST, a=4280)
Thermocouple: Type A (W5Re-W20Re), type B (Pt30Rh-Pt6Rh), type C (W5Re-W26Re),
type D (W3Re-W25Re), type J (Fe-CuNi), type K (NiCr-Ni), type L (Fe-CuNi), type L (NiCr-
CuNi, GOST), type N (NiCrSi-NiSi), type R (Pt13Rh-Pt), type S (Pt10Rh-Pt), type T (Cu-
CuNi)
Pulse counter
Frequency input
Modbus (option)

Factory setting Switched off

Connection

Navigation Expert → Inputs → Universal inputs → Universal input x → Connection
Direct access code: 220002-0xx
Examples: Universal input 1: 220002-000; Universal input 12: 220002-011

Description Specify whether the connected resistance thermometer is operated using 2-, 3- or 4-wire
technology.
Only visible if signal = Resistance thermometer

Options 2-wire, 3-wire, 4-wire

Factory setting 4-wire

Channel ident.

Navigation Expert → Inputs → Universal inputs → Universal input x → Channel ident.
Direct access code: 220003-0xx
Examples: Universal input 1: 220003-000; Universal input 12: 220003-011

Description Name of the measuring point connected to this input.
Only visible if signal ≠ Switched off

User entry Text (16 characters)

Factory setting Channel x

Plot type



Appendix Ecograph T RSG35

106 Endress+Hauser

Navigation Expert → Inputs → Universal inputs → Universal input x → Plot type
Direct access code: 220016-0xx
Examples: Universal input 1: 220016-000; Universal input 12: 220016-011

Description The analog inputs are scanned in a 100 ms cycle. Depending on the store cycle, the
selected data is determined, saved, and displayed based on the scanned values.

Options Instantaneous value, Average, Minimum value, Maximum value, Minimum + Maximum,
Counter, Current value + Counter

Factory setting Average

Time base

Navigation Expert → Inputs → Universal inputs → Universal input x → Time base
Direct access code: 220025-0xx
Examples: Universal input 1: 220025-000; Universal input 12: 220025-011

Description An instantaneous value can be determined from the counter reading with the aid of the
time base, such as input liters, time base = second → instantaneous value = liters/second.
Only visible if signal = "Pulse counter" and plot type = "Current value + Counter"

Options Second (s), Minute (min), Hour (h), Day (d)

Factory setting Second (s)

Engineering unit

Navigation Expert → Inputs → Universal inputs → Universal input x → Engineering unit
Direct access code: 220004-0xx
Examples: Universal input 1: 220004-000; Universal input 12: 220004-011

Description Specify the technical (physical) unit for the measuring point connected to this input.
Only visible if signal ≠ Switched off

User entry Text (6 characters)

Unit/dimension counter

Navigation Expert → Inputs → Universal inputs → Universal input x → Unit/dimension counter
Direct access code: 220024-00x
Examples: Universal input 1: 220024-000; Universal input 12: 220024-011

Description Technical unit of the count input, e.g., liter, m³, etc.
Only visible if signal = "Pulse counter" and plot type = "Current value + Counter"
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User entry Text (max. 6 characters)

Pulse counter

Navigation Expert → Inputs → Universal inputs → Universal input x → Pulse counter
Direct access code: 220017-0xx
Examples: Universal input 1: 220017-000; Universal input 12: 220017-011

Description Specify whether the pulse counter is a fast or slow (up to max. 25 Hz) counter. When
recording the number of relay switching operations, select the to 25 Hz setting to ensure
correct counting.
Only visible if signal = Pulse counter

Options Up to 13kHz, Up to 25Hz

Factory setting Up to 13kHz

Pulse value

Navigation Expert → Inputs → Universal inputs → Universal input x → Pulse value
Direct access code: 220010-0xx
Examples: Universal input 1: 220010-000; Universal input 12: 220010-011

Description Factor, that when multiplied by the input signal results in the required physical value.
Example: 1 pulse equals 5 m3 -> enter a "5" here.
Only visible if signal = Pulse counter

User entry Number, max. 8 digits

Factory setting 1

Decimal point

Navigation Expert → Inputs → Universal inputs → Universal input x → Decimal point
Direct access code: 220005-0xx
Examples: Universal input 1: 220005-000; Universal input 12: 220005-011

Description Number of places after decimal point for the display.
Only visible if signal ≠ Switched off

Options None, One (X.Y), Two (X.YY), Three (X.YYY), Four (X.YYYY), Five (X.YYYYY)

Factory setting One (X.Y)
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Lower frequency

Navigation Expert → Inputs → Universal inputs → Universal input x → Lower frequency
Direct access code: 220018-0xx
Examples: Universal input 1: 220018-000; Universal input 12: 220018-011

Description Configure the lower frequency that corresponds to the start of the measuring range.
Only visible if signal = Frequency input

User entry 0 to 12500 (Hz)

Factory setting 5.0 (Hz)

Range start

Navigation Expert → Inputs → Universal inputs → Universal input x → Range start
Direct access code: 220006-0xx
Examples: Universal input 1: 220006-000; Universal input 12: 220006-011

Description Transmitters convert the physical measured variable to standardized signals. Enter the
start of the measuring range.

• The start and end of the measuring range may not be identical.
• The start of the measuring range can also be greater than the end (e.g., for deep

wells).
• The parameter can be defined independently of the number of decimal places

configured for the measured value as these are only taken into consideration for
the display.

User entry Number (max. 8 digits)

Factory setting 0 (Depends on the input signal selected)

Upper frequency

Navigation Expert → Inputs → Universal inputs → Universal input x → Upper frequency
Direct access code: 220019-0xx
Examples: Universal input 1: 220019-000; Universal input 12: 220019-011

Description Configure the upper frequency that corresponds to the upper range limit.
Only visible if signal = Frequency input

User entry 0 to 12500 (Hz)

Factory setting 1000.0 (Hz)
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Meas. range end

Navigation Expert → Inputs → Universal inputs → Universal input x → Meas. range end
Direct access code: 220007-0xx
Examples: Universal input 1: 220007-000; Universal input 12: 220007-011

Description Transmitters convert the physical measured variable to standardized signals. Enter the end
of the measuring range.

• The start and end of the measuring range may not be identical.
• The end of the measuring range can also be smaller than the start (e.g., for deep

wells).
• The parameter can be defined independently of the number of decimal places

configured for the measured value as these are only taken into consideration for
the display.

User entry Number (max. 8 digits)

Factory setting 100 (Depends on the input signal selected)

Zoom start

Navigation Expert → Inputs → Universal inputs → Universal input x → Zoom start
Direct access code: 220011-0xx
Examples: Universal input 1: 220011-000; Universal input 12: 220011-011

Description If the whole value range is not used, enter the lower value of the required range. The zoom
only affects the display and has no influence on data storage.

• The zoom can also be set outside the measuring range. The only restriction is that
the start and end of the zoom may not be identical.

• If the signal/range is changed, the zoom is corrected if it no longer fits the
measuring range.

• The zoom start can also be larger than the zoom end. The device will automatically
rotate the values on the display.

User entry Number (max. 8 digits)

Factory setting 0 (Depends on the input signal selected)

Zoom end

Navigation Expert → Inputs → Universal inputs → Universal input x → Zoom end
Direct access code: 220012-0xx
Examples: Universal input 1: 220012-000; Universal input 12: 220012-011
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Description Like "Zoom start". Enter the upper value of the required range in the input box provided.

• The zoom can also be set outside the measuring range. The only restriction is that
the start and end of the zoom may not be identical.

• If the signal/range is changed, the zoom is corrected if it no longer fits the
measuring range.

• The zoom end can also be smaller than the zoom start. The device will
automatically rotate the values on the display.

User entry Number (max. 8 digits)

Factory setting 100 (Depends on the input signal selected)

Damping

Navigation Expert → Inputs → Universal inputs → Universal input x → Damping
Direct access code: 220008-0xx
Examples: Universal input 1: 220008-000; Universal input 12: 220008-011

Description The more unwanted interference there is on the measurement signal the higher the value
that should be entered here. Result: Fast changes will be damped/suppressed.
Only visible if signal = Current, Voltage, Resistance thermometer or Thermocouple

User entry 0 to 999.9 s

Factory setting Current, voltage: 0.0 s
Resistance thermometer, thermocouple: 0.2 s

Comparison point

Navigation Expert → Inputs → Universal inputs → Universal input x → Comparison point
Direct access code: 220013-0xx
Examples: Universal input 1: 220013-000; Universal input 12: 220013-011

Description Internal: Compensation of the voltage error by measuring the terminal temperature.
External: Compensation of the voltage error by using an external controlled comparison
measurement point.
Only visible if signal = Thermocouple

Options Internal, External

Factory setting Internal

Comparison temp.
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Navigation Expert → Inputs → Universal inputs → Universal input x → Comparison temp.
Direct access code: 220014-0xx
Examples: Universal input 1: 220014-000; Universal input 12: 220014-011

Description Settings for the external comparison temperature (only when connecting thermocouples).
Only visible if comparison point = External

User entry 0 to 9999999 (Depends on the temperature unit selected)

Factory setting 0 (Depends on the temperature unit selected)

Totalizer

Navigation Expert → Inputs → Universal inputs → Universal input x → Totalizer
Direct access code: 220015-0xx
Examples: Universal input 1: 220015-000; Universal input 12: 220015-011

Description Initial setting for the totalizer. Useful when continuing measurements recorded to date
with an (electro)-mechanical counter.
Only visible if signal = Pulse counter

User entry Number (max. 15 digits)

Factory setting 0

"Meas.val. corrct." submenu

Navigation Expert → Inputs → Universal inputs → Universal input x → Meas.val. corrct.

Description Determining the correction values to balance measurement tolerances.

Proceed as follows:
• Measure the current value at the lower measuring range.
• Measure the current value at the upper measuring range.
• Enter the lower and upper target and actual values in each case.

Offset

Navigation Expert → Inputs → Universal inputs → Universal input x → Meas.val. corrct. → Offset
Direct access code: 220050-0xx
Examples: Universal input 1: 220050-000; Universal input 12: 220050-011

Description The set value is added to the actual measured input signal for further use (display, storage,
set point monitoring).
Only visible if signal = Resistance thermometer or Thermocouple

User entry Number (max. 8 digits)
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Factory setting 0

Correction RPT

Navigation Expert → Inputs → Universal inputs → Universal input x → Meas.val. corrct. →
Correction RPT
Direct access code: 220057-0xx
Examples: Universal input 1: 220057-000; Universal input 12: 220057-011

Description Rear panel temperature correction value for this analog input (only required for
thermocouples).

Only visible/editable if the service code has been entered.

User entry Number (max. 8 digits)

Factory setting -3.0 for slot 1+2
-3.2 for slot 3

Range start

Target value

Navigation Expert → Inputs → Universal inputs → Universal input x → Meas.val. corrct. → Target
value
Direct access code: 220052-0xx
Examples: Universal input 1: 220052-000; Universal input 12: 220052-011

Description Enter the lower set point (example: measuring range 0 to 100 °C: 0 °C).
Only visible if signal = Current or Voltage

User entry Number (max. 8 digits)

Factory setting 0

Actual value

Navigation Expert → Inputs → Universal inputs → Universal input x → Meas.val. corrct. → Actual
value
Direct access code: 220053-0xx
Examples: Universal input 1: 220053-000; Universal input 12: 220053-011
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Description Enter the lower value actually measured (example: measuring range 0 to 100 °C: 0.5 °C
measured).
Only visible if signal = Current or Voltage

User entry Number (max. 8 digits)

Factory setting 0

Meas. range end

Target value

Navigation Expert → Inputs → Universal inputs → Universal input x → Meas.val. corrct. → Target
value
Direct access code: 220055-0xx
Examples: Universal input 1: 220055-000; Universal input 12: 220055-011

Description Enter the upper set point (example: measuring range 0 to 100 °C: 100 °C).
Only visible if signal = Current or Voltage

User entry Number (max. 8 digits)

Factory setting 100

Actual value

Navigation Expert → Inputs → Universal inputs → Universal input x → Meas.val. corrct. → Actual
value
Direct access code: 220056-0xx
Examples: Universal input 1: 220056-000; Universal input 12: 220056-011

Description Enter the upper value actually measured (example: measuring range 0 to 100 °C: 100.5 °C
measured).
Only visible if signal = Current or Voltage

User entry Number (max. 8 digits)

Factory setting 100

"Totalization" submenu

Navigation Expert → Inputs → Universal inputs → Universal input x → Totalization

Description Settings are only required if this analog measuring point is to be used for totalization (e.g.,
for flow calculation).
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Totalization

Navigation Expert → Inputs → Universal inputs → Universal input x → Totalization →
Totalization
Direct access code: 220030-0xx
Examples: Universal input 1: 220030-000; Universal input 12: 220030-011

Description By totalizing the analog signal (e.g., flow rate in m³/h), quantities (in m³) can be
calculated.

Options No, Yes

Factory setting No

Totalization base

Navigation Expert → Inputs → Universal inputs → Universal input x → Totalization →
Totalization base
Direct access code: 220031-0xx
Examples: Universal input 1: 220031-000; Universal input 12: 220031-011

Description Select the required time base. Example: ml/s -> time base seconds (s); m³/h -> time base
hours (h).
Only visible if totalization = Yes

Options Second (s), Minute (min), Hour (h), Day (d)

Factory setting Second (s)

Unit

Navigation Expert → Inputs → Universal inputs → Universal input x → Totalization → Unit
Direct access code: 220032-0xx
Examples: Universal input 1: 220032-000; Universal input 12: 220032-011

Description Enter the unit for the quantity calculated by totalization (e.g., "m³").
Only visible if totalization = Yes

User entry Text (max. 6 characters)

Low flow cut off
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Navigation Expert → Inputs → Universal inputs → Universal input x → Totalization → Low flow
cut off
Direct access code: 220033-0xx
Examples: Universal input 1: 220033-000; Universal input 12: 220033-011

Description If the volume flow recorded is below the set value, these quantities are not added to the
counter.
If the input is scaled from 0 to y, or if the pulse input is used, all values that are smaller
than the set value are not recorded.
If the input is scaled from -x to +y, all values around the zero point (i.e., also negative
values) are not recorded.
Only visible if totalization = Yes

User entry Number (max. 8 digits)

Factory setting 0

Calc. factor

Navigation Expert → Inputs → Universal inputs → Universal input x → Totalization → Calc.
factor
Direct access code: 220034-0xx
Examples: Universal input 1: 220034-000; Universal input 12: 220034-011

Description Factor for calculating the integrated value (e.g., the transmitter delivers l/s -> totalization
base = second -> engineering unit required is m³ -> enter factor 0.001)
Only visible if totalization = Yes

User entry Number (max. 8 digits)

Factory setting 1.0

Totalizer

Navigation Expert → Inputs → Universal inputs → Universal input x → Totalization → Totalizer
Direct access code: 220035-0xx
Examples: Universal input 1: 220035-000; Universal input 12: 220035-011

Description Initial setting for the totalizer. Useful when continuing measurements recorded to date
with an (electro)-mechanical counter.
Only visible if totalization = Yes

User entry Number (max. 15 digits)

Factory setting 0
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"Fault mode" submenu
In the event of an error the alarm relay is switched if so configured →   85

Navigation Expert → Inputs → Universal inputs → Universal input x → Fault mode

Description Contains settings that define how this channel responds under fault conditions (e.g., cable
open circuit, overrange).

NAMUR NE 43

Navigation Expert → Inputs → Universal inputs → Universal input x → Fault mode → NAMUR
NE 43
Direct access code: 220060-0xx
Examples: Universal input 1: 220060-000; Universal input 12: 220060-011

Description Activate/deactivate the 4–20mA loop monitoring as per NAMUR recommendation NE 43.
The following error ranges apply when NAMUR NE 43 is switched on:
≤ 3.8 mA: under range
≥ 20.5 mA: overrange
≤ 3.6 mA or ≥ 21.0 mA: sensor error
≤ 2 mA: cable open circuit
Only visible if signal = "Current" and range = "4-20 mA" or "4-20 mA squared".

Options Off, On

Factory setting On

Cable open circuit

Navigation Expert → Inputs → Universal inputs → Universal input x → Fault mode → Cable open
circuit
Direct access code: 220060-0xx
Examples: Universal input 1: 220060-000; Universal input 12: 220060-011

Description Cable open circuit detection
Only visible if signal = "Voltage" and range = "1-5 V" or "1-5 V squared".

Options Off, On

Factory setting On

Lower error value
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Navigation Expert → Inputs → Universal inputs → Universal input x → Fault mode → Lower error
value
Direct access code: 220065-0xx
Examples: Universal input 1: 220065-000; Universal input 12: 220065-011

Description When NE 43 is switched off, defines the value that must be undershot for the device to
output an error.
Only visible if signal = "Current", range = "4-20 mA" and NAMUR NE 43 = "Off"

User entry Number (max. 8 digits); 0 to 4 mA

Factory setting 3.9mA

Upper error value

Navigation Expert → Inputs → Universal inputs → Universal input x → Fault mode → Upper error
value
Direct access code: 220066-0xx
Examples: Universal input 1: 220066-000; Universal input 12: 220066-011

Description When NE 43 is switched off, defines the value that must be exceeded for the device to
output an error.
Only visible if signal = "Current", range = "4-20 mA" and NAMUR NE 43 = "Off"

User entry Number (max. 8 digits); 20 to 22mA

Factory setting 20.8mA

Time delay

Navigation Expert → Inputs → Universal inputs → Universal input x → Fault mode → Time delay
Direct access code: 220064-0xx
Examples: Universal input 1: 220064-000; Universal input 12: 220064-011

Description The device does not respond (e.g., with the switching of a relay) to a cable open circuit/
underrange/overrange until this state has been active for the preset time as a minimum.
Only visible if NAMUR NE 43 = On

User entry 0 to 99 s

Factory setting 0s

On error
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Navigation Expert → Inputs → Universal inputs → Universal input x → Fault mode → On error
Direct access code: 220061-0xx
Examples: Universal input 1: 220061-000; Universal input 12: 220061-011

Description Configure which value the device should continue working with (for calculations) if the
measured value is not valid (e.g., cable open circuit).

In the event of an error value, all the dependent calculations are flagged accordingly
as "error value". Counters are not flagged, however!

Options Invalid calculation, Error value

Factory setting Invalid calculation

Error value

Navigation Expert → Inputs → Universal inputs → Universal input x → Fault mode → Error value
Direct access code: 220062-0xx
Examples: Universal input 1: 220062-000; Universal input 12: 220062-011

Description The device continues calculating with this value in the event of an error.
Only visible if on error = Error value

User entry Number (max. 8 digits)

Factory setting 0

Save event

Navigation Expert → Inputs → Universal inputs → Universal input x → Fault mode → Save event
Direct access code: 220063-0xx
Examples: Universal input 1: 220063-000; Universal input 12: 220063-011

Description Stores a message in the event logbook when a fault occurs.

Options No, Yes

Factory setting No

Copy settings

Navigation Expert → Inputs → Universal inputs → Universal input x → Copy settings
Direct access code: 220200-0xx
Examples: Universal input 1: 220200-000; Universal input 12: 220200-011

Description Copies settings from actual channel to selected channel.
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Options Switched off, Universal input x
Users can choose from all the available universal inputs.

Factory setting Switched off

"Digital inputs -> Digital input x" submenu

Navigation Expert → Inputs → Digital inputs → Digital input x

Description Settings only required if digital inputs (e.g.,events) are to be used.

x = place holder for selected digital input

Add input

Navigation Expert → System → Digital inputs → Add input
Direct access code: 252000/000

Description Addition of a digital input that must be configured according to the function.

Options No, Digital input x

Factory setting No

Delete input

Navigation Expert → System → Digital inputs → Delete input
Direct access code: 252001/000

Description Delete an input configuration.

Options No, Digital input x

Factory setting No

Function

Navigation Expert → Inputs → Digital inputs → Digital input x → Function
Direct access code: 250000-00x
Examples: Digital input 1: 250000-000; Digital input 6: 250000-005
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Description Select the required function. Digital inputs are High active; this means the described effect
is achieved by a high input.
Low = -3 to +5 V
High = +12 to +30 V

Options Switched off, Control input, On/off event, Pulse counter, Operational time, Event
+operation time, Quantity from time, Modbus Slave (option)

Factory setting Switched off

Function

Navigation Expert → Inputs → Digital inputs → Digital input x → Function
Direct access code: 250014-00x
Examples: Digital input 1: 250014-000; Digital input 6: 250014-005

Description Specifies how the data from the fieldbus is interpreted/processed.
Only visible if function = Modbus Slave

Options Switched off, Control input, On/off event, Pulse counter, Operational time, Event
+operation time, Quantity from time

Factory setting Switched off

Channel ident.

Navigation Expert → Inputs → Digital inputs → Digital input x → Channel ident.
Direct access code: 250001-00x
Examples: Digital input 1: 250001-000; Digital input 6: 250001-005

Description Measuring point name (e.g., "Pump") or description of the function performed with this
input (e.g., "Fault message").
Only visible if function ≠ Switched off

User entry Text (max. 16 characters)

Factory setting Digital x

Engineering unit

Navigation Expert → Inputs → Digital inputs → Digital input x → Engineering unit
Direct access code: 250002-00x
Examples: Digital input 1: 250002-000; Digital input 6: 250002-005

Description Technical unit of the count input, e.g., liter, m³, etc.
Only visible if function = Pulse counter or Quantity from time
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User entry Text (max. 6 characters)

Decimal point

Navigation Expert → Inputs → Digital inputs → Digital input x → Decimal point
Direct access code: 250004-00x
Examples: Digital input 1: 250004-000; Digital input 6: 250004-005

Description Number of places after decimal point for the display.
Only visible if function = Pulse counter or Quantity from time

Options None, One (X.Y), Two (X.YY), Three (X.YYY), Four (X.YYYY), Five (X.YYYYY)

Factory setting One (X.Y)

Input factor in

Navigation Expert → Inputs → Digital inputs → Digital input x → Input factor in
Direct access code: 250019-00x
Examples: Digital input 1: 250019-000; Digital input 6: 250019-005

Description Defines if the set up factor is respective to 1 second or 1 hour.
Only visible if function = Quantity from time

Options Seconds, Hours

Factory setting Seconds

Pulse value

Navigation Expert → Inputs → Digital inputs → Digital input x → Pulse value
Direct access code: 250005-00x
Examples: Digital input 1: 250005-000; Digital input 6: 250005-005

Description Factor, that when multiplied by the input signal results in the required physical value.
Examples:
1 pulse equals 5 m3-> enter "5" here.
Only visible if function = Pulse counter

User entry Number (max. 8 digits)

Factory setting 1
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1 second=/1 hour= (depends on the setting in "Input factor in")

Navigation Expert → Inputs → Digital inputs → Digital input x → 1 second= / 1 hour=
Direct access code: 250005-00x
Examples: Digital input 1: 250005-000; Digital input 6: 250005-005

Description Factor, that when multiplied by the operating time results in the required physical value.
Examples:
1 second equals 8 l -> enter "8" here.
Only visible if function = Quantity from time

User entry Number (max. 8 digits)

Factory setting 1

Time delay

Navigation Expert → Inputs → Digital inputs → Digital input x → Time delay
Direct access code: 250017-00x
Examples: Digital input 1: 250017-000; Digital input 6: 250017-005

Description The high signal must be active for at least the preset time before the device changes the
channel from low to high.
The change from high to low is always immediate.
Only visible if function = Control input, On/off event, Event+operation time

User entry 0 to 99 999 s

Factory setting 0

Action

Navigation Expert → Inputs → Digital inputs → Digital input x → Action
Direct access code: 250003-00x
Examples: Digital input 1: 250003-000; Digital input 6: 250003-005

Description Set up the function of the control input.
Only visible if function = Control input

Action Description

Start/stop recording The device only saves data as long as a high signal is present

Screensaver on Switches backlighting/display off, low = off, high = on

Lock setup The user can only change the setup if a low signal is present

Time synchronization If a high signal is applied, the device rounds the system time up or down (only for
Low→ High change): 0 to 29 → round down; 30 to 59 → round up
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Action Description

Set point monitoring
on/off

The entire set point monitoring function of the device can be switched on (for
"High") or switched off (for "Low").

Block keyboard/navigator The device can only be operated if a low signal is present. Otherwise, all key
activation and navigator actions are discarded.

Start/stop analysis 1 Starts/ends the external analysis (the analysis only runs as long as the signal is
high). Measured value acquisition for the graphic display continues.

Options Switched off, Start/stop recording, Screensaver on, Lock setup, Time synchronization, Set
point monitoring on/off, Block keyboard/navigator, Start/stop analysis 1

Factory setting Switched off

Switches relay

Navigation Expert → Inputs → Digital inputs → Digital input x → Switches relay
Direct access code: 250006-00x
Examples: Digital input 1: 250006-000; Digital input 6: 250006-005

Description Switches the corresponding relay when the digital input is low or high. Follow the
connection instructions in the user manual!
Only visible if function = Control input, On/off event, Event+operation time

Options Not used, Relay x
All the available relays are displayed.

Factory setting Not used

Description 'H'

Navigation Expert → Inputs → Digital inputs → Digital input x → Description 'H'
Direct access code: 250007-00x
Examples: Digital input 1: 250007-000; Digital input 6: 250007-005

Description Condition description when the digital input is active. This text is shown on the display and
saved to memory.
Only visible if function = Control input, On/off event, Event+operation time

User entry Text (max. 6 characters)

Factory setting On

Description 'L'
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Navigation Expert → Inputs → Digital inputs → Digital input x → Description 'L'
Direct access code: 250008-00x
Examples: Digital input 1: 250008-000; Digital input 6: 250008-005

Description Condition description when the digital input is not active. This text is shown on the
display and saved to memory.
Only visible if function = Control input, On/off event, Event+operation time

User entry Text (max. 6 characters)

Factory setting Off

Save event

Navigation Expert → Inputs → Digital inputs → Digital input x → Save event
Direct access code: 250009-00x
Examples: Digital input 1: 250009-000; Digital input 6: 250009-005

Description Determines whether the condition change from low to high or high to low is stored in the
event logbook.

Requires higher memory capacity.

Only visible if function = Control input, On/off event, Event+operation time

Options No, Yes, only "On" message

Factory setting Yes

Event message

Navigation Expert → Inputs → Digital inputs → Digital input x → Event message
Direct access code: 250018-00x
Examples: Digital input 1: 250018-000; Digital input 6: 250018-005

Description "Do not acknowledge": No message is shown if the digital input switches.
"Acknowledge": A message window is shown on the screen which has to be acknowledged
by operating a push button.
Only visible if function = Control input, On/off event, Event+operation time

Options Do not acknowledge, Acknowledge

Factory setting Do not acknowledge

Event text L->H
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Navigation Expert → Inputs → Digital inputs → Digital input x → Event text L->H
Direct access code: 250010-00x
Examples: Digital input 1: 250010-000; Digital input 6: 250010-005

Description Description of condition change from low to high. Event text is stored (e.g., start filling).

If no event text has been configured, the device automatically generates an event text
(factory setting), e.g., Digital 1 L->H.

Only visible if function = Control input, On/off event, Event+operation time

User entry Text (max. 22 characters)

Event text H->L

Navigation Expert → Inputs → Digital inputs → Digital input x → Event text H->L
Direct access code: 250011-00x
Examples: Digital input 1: 250011-000; Digital input 6: 250011-005

Description Description of condition change from high to low. Event text is stored (e.g., stop filling).

If no event text has been configured, the device automatically generates an event text
(factory setting), e.g., Digital 1 H->L.

Only visible if function = Control input, On/off event, Event+operation time

User entry Text (max. 22 characters)

Record duration

Navigation Expert → Inputs → Digital inputs → Digital input x → Record duration
Direct access code: 250012-00x
Examples: Digital input 1: 250012-000; Digital input 6: 250012-005

Description The duration between "On" and "Off" can be recorded. The duration is appended to the "Off"
event text (<hhhh>h<mm>:<ss>).
Power failure times do not affect the duration. If the digital channel was "on" before the
power failure and is still "on" after the power failure, the duration continues.
Only visible if function = Control input, On/off event, Event+operation time

Options No, Yes

Factory setting No

Totalizer

Navigation Expert → Inputs → Digital inputs → Digital input x → Totalizer
Direct access code: 250013-00x
Examples: Digital input 1: 250013-000; Digital input 6: 250013-005



Appendix Ecograph T RSG35

126 Endress+Hauser

Description Initial setting for the totalizer. Useful when continuing measurements recorded to date
with an (electro)-mechanical counter.
Only visible if function = Pulse counter, Operational time, Event+operation time or
Quantity from time

User entry Number (max. 15 digits)

Factory setting 0

Copy settings

Navigation Expert → Inputs → Digital inputs → Digital input x → Copy settings
Direct access code: 250200-00x
Examples: Digital input 1: 250200-000; Digital input 6: 250200-005

Description Copies settings from actual channel to selected channel.

Options No, Digital input x
Users can choose from all the available digital inputs.

Factory setting No

16.1.3  "Outputs" submenu
Settings only required if outputs (e.g., relays) are to be used.

"Relay x" submenu

Navigation Expert → Outputs → Relay x

Description Contains settings for the selected relay

x = place holder for selected relay

Operating mode

Navigation Expert → Outputs → Relay x → Operating mode
Direct access code: 330000-00x
Examples: Relay 1:330000-000; Relay 6: 330000-005

Description Relay function:
NC contact: The relay is closed in its quiescent state (maximum safety).
NO contact: The relay is open in its quiescent state.

Options NO contact, NC contact

Factory setting NO contact
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Identifier

Navigation Expert → Outputs → Relay x → Identifier
Direct access code: 330001-00x
Examples: Relay 1:330001-000; Relay 6: 330001-005

Description User-configurable relay identifier.

User entry Text (max. 16 characters)

Factory setting Relay x

16.1.4  “Communication” submenu
Settings required if the USB, RS232, RS485 or Ethernet interface of the device is used (PC
operation, serial data read-out, modem operation, etc.).

The various interfaces can be operated in parallel.

Timeout cycl. readout

Navigation Expert → Communication → Timeout
Direct access code: 150200-000

Description Monitors whether measured values are read out cyclically via OPC or Fieldbus. Timeout is
modifiable between 1 and 99 seconds. 0 seconds means that the functionality is
inactivated.

User entry 0 to 99 s

Factory setting 0 s

Switches

Navigation Expert → Communication → Switches
Direct access code: 150201-000

Description After the given timeout the dedicated relay/OC is active while no readout of actual
measured values are in process.

Options Not used, Relay x
All the available relays are displayed.

Factory setting Not used
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Timeout fieldbus

Navigation Expert → Communication → Timeout fieldbus
Direct access code: 150210-000

Description Time within which measured values must be received via fieldbus (otherwise, an error will
be set). Not relevant if only measured values are read out.

User entry 1 to 99 s

Factory setting 10 s

Function USB-B

Navigation Expert → Communication → Function USB-B
Direct access code: 012001-000

Description Determines the operating mode of the USB interface if a cable is connected to the device.

Options Always USB
Always Ethernet over USB
By user input

Factory setting Always USB

"Ethernet" submenu

Navigation Expert → Communication → Ethernet

Description Contains settings required when using the device's Ethernet interface.

MAC address

Navigation Expert → Communication → Ethernet → MAC address
Direct access code: 150000-000

Description Displays the MAC address

DHCP

Navigation Expert → Communication → Ethernet → DHCP
Direct access code: 150002-000
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Description The device can get its Ethernet settings through DHCP.
Caution: The settings determined are not displayed until after setup acceptance!

Note: The unit always gets the same IP address if the leasing time is set long enough
on the DHCP server. The PC software needs the IP address determined to establish a
connection!

Options No, Yes

Factory setting Yes

IP address

Navigation Expert → Communication → Ethernet → IP address
Direct access code: 150003-000

Description Enter the IP address for the device. This is assigned by the network administrator. Contact
your administrator if you have any questions
Can only be edited if DHCP = No

User entry IP address

Factory setting 000.000.000.000

Subnetmask

Navigation Expert → Communication → Ethernet → Subnetmask
Direct access code: 150004-000

Description Enter the subnetmask (provided by the network administrator).
Can only be edited if DHCP = No

User entry IP address

Factory setting 255.255.255.000

Gateway

Navigation Expert → Communication → Ethernet → Gateway
Direct access code: 150005-000

Description Enter the gateway (provided by the network administrator).
Can only be edited if DHCP = No

User entry IP address
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Factory setting 000.000.000.000

Domain Name System (DNS)

Navigation Expert → Communication → Ethernet → Domain Name System (DNS)
Direct access code: 150009-000

Description Enter the IP address of a DNS server (provided by the network administrator).
Needed if you wish to use the name of the email server (e.g., smtp.example.org) instead of
the IP address, for example, to send emails
Can only be edited if DHCP = No

User entry IP address

Factory setting 000.000.000.000

Disable port

Navigation Expert → Communication → Ethernet → Disable port
Direct access code: 150020-000

Description Ports that are not needed can be switched off for security reasons.
CDI is the protocol that the configuration software/analysis software uses to communicate
with the device.

All other ports (SNTP, SMTP, web server) are automatically disabled if the function is
switched off.

Options CDI, OPC, Modbus Slave
F

Factory setting ---- (no port disabled)

Port

Navigation Expert → Communication → Ethernet → Port
Direct access code: 150001-000

Description The system communicates with the PC software through this communication port.

If the network is protected by a firewall, this port may have to be enabled. In this
case, contact the network administrator.

User entry Number (max. 5 digits)

Factory setting 8000
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OPC port

Navigation Expert → Communication → Ethernet → OPC port
Direct access code: 150010-000

Description Values van be read via OPC server using this communication port.

If the network is protected by a firewall, this port may have to be enabled. In this
case, contact the network administrator.

User entry Number (max. 5 digits)

Factory setting 8002

Web server

Navigation Expert → Communication → Ethernet → Web server
Direct access code: 470000-000

Description Enable or disable the web server function. The instantaneous values can only be displayed
using an Internet browser when the web server is activated.

It is only possible to connect to the web server via the Ethernet interface!

Options No (web server is off), Yes (web server is active)

Factory setting Yes

"Configuration Web server" submenu

Navigation Expert → Communication → Ethernet → Configuration Web server

Description Configure the web server or specify which functionality should be possible via the web
server. Only visible if web server = Yes.

Instantaneous value display is always possible once the web server is switched on.

Port

Navigation Expert → Communication → Ethernet → Configuration Web server → Port
Direct access code: 470003-000

Description The web server communicates through this communication port.

If the network is protected by a firewall, this port may have to be enabled. In this
case, contact the network administrator.
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User entry Number (max. 5 digits)

Factory setting 80

Setup

Navigation Expert → Communication → Ethernet → Configuration Web server → Setup
Direct access code: 470001-000

Description The device can be configured via the web server.
For security reasons it is advisable to switch off configuration via the web server after
commissioning.
Contact the network administrator for questions related to IT security.

Options No, Yes

Factory setting Yes

Firmware update

Navigation Expert → Communication → Ethernet → Configuration Web server → Firmware
update
Direct access code: 470002-000

Description Firmware can be updated via the web server.

Options No, Yes

Factory setting No

Remote control

Navigation Expert → Communication → Ethernet → Configuration Web server → Remote
control
Direct access code: 470004-000

Description The device can be remote-controlled via the web server.

Options No, Yes

Factory setting No

WebDAV server



Ecograph T RSG35 Appendix

Endress+Hauser 133

Navigation Expert → Communication → Ethernet → Configuration Web server → WebDAV
server
Direct access code: 470006-000

Description The SD card can be read out via the WebDAV client.

Options No, Yes

Factory setting No

Meas. val. without login

Navigation Expert → Communication → Ethernet → Configuration Web server → Meas. val.
without login
Direct access code: 470009-000

Description Allow access to current measured values without logging in.
URL: http:\\<ip>\iv

Options Yes, No

Factory setting Yes

"Authentication" submenu

Navigation Expert → Communication → Ethernet → Configuration Web server → Authentication

Description Set the passwords for the different users who can access the device via the web server.

Operator Admin Service

Measured value display Yes Yes Yes

Display instrument health status Yes Yes Yes

Configuration No Yes Yes

Configuration incl. service parameter No No Yes

Update firmware No Yes Yes

WebDAV Yes Yes Yes

Change the following passwords during commissioning.

Operator

ID
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Navigation Expert → Communication → Ethernet → Configuration Web server → Authentication
→ ID
Direct access code: 470104-000

Description ID required in order to access the device. Pay attention to case-sensitivity.
Cannot be edited.

Factory setting operator

Password

Navigation Expert → Communication → Ethernet → Configuration Web server → Authentication
→ Password
Direct access code: 470105-000

Description Enter the password for this user account.
Pay attention to case-sensitivity.

User entry Text (max. 12 characters)

Factory setting operator

Administrator

ID

Navigation Expert → Communication → Ethernet → Configuration Web server → Authentication
→ ID
Direct access code: 470101-000

Description ID required in order to access the device. Pay attention to case-sensitivity.
Cannot be edited.

Factory setting admin

Password

Navigation Expert → Communication → Ethernet → Configuration Web server → Authentication
→ Password
Direct access code: 470102-000

Description Enter the password for this user account.
Pay attention to case-sensitivity.
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User entry Text (max. 12 characters)

Factory setting admin

Service

ID

Navigation Expert → Communication → Ethernet → Configuration Web server → Authentication
→ ID
Direct access code: 470107-000

Description ID required in order to access the device. Pay attention to case-sensitivity
Cannot be edited.

Factory setting service

Password

Navigation Expert → Communication → Ethernet → Configuration Web server → Authentication
→ Password
Direct access code: 470108-000

Description Enter the password for this user account.
Pay attention to case-sensitivity.

User entry Text (max. 12 characters)

Factory setting service

"Timeouts" submenu

Navigation Expert → Communication → Ethernet → Configuration Web server → Timeouts

Description Timeouts for the web server. Only change settings if slow network connections are causing
transmission problems.

The settings are only adopted if the browser has been restarted or a new tab opened.
Caution: Settings should only be changed by experts.

Connection quality
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Navigation Expert → Communication → Ethernet → Configuration Web server → Timeouts →
Connection quality
Direct access code: 470200-000

Description Configuration of typical timeout values for the web server connection.

The default values can be changed if necessary.

Options Please select, Local network (LAN/WLAN), Wireless/mobile (fast connect.), Wireless/
mobile (slow connect)

Factory setting Please select

Get timeout

Navigation Expert → Communication → Ethernet → Configuration Web server → Timeouts →
Get timeout
Direct access code: 470201-000

Description Maximum time to load a new page before the browser ends the connection.

User entry 5 to 999 s

Factory setting 25

Set timeout

Navigation Expert → Communication → Ethernet → Configuration Web server → Timeouts →
Set timeout
Direct access code: 470202-000

Description Maximum time to write a value or execute an action before the browser ends the
connection.

User entry 5 to 999 s

Factory setting 5

Put timeout

Navigation Expert → Communication → Ethernet → Configuration Web server → Timeouts →
Put timeout
Direct access code: 470203-000

Description Maximum time to transmit files to or from the device before the browser ends the
connection.
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User entry 5 to 999 s

Factory setting 240

Ping interval

Navigation Expert → Communication → Ethernet → Configuration Web server → Timeouts →
Ping interval
Direct access code: 470204-000

Description Interval in which the browser checks device reachability.

The check is switched off if 0 s is set. This is for diagnostic purposes only and should
not be set!

User entry 0 to 999 s

Factory setting 10

Ping timeout

Navigation Expert → Communication → Ethernet → Configuration Web server → Timeouts →
Ping timeout
Direct access code: 470205-000

Description Time in which the device must respond before the browser ends the connection.

User entry 5 to 99 s

Factory setting 15

Ping retry

Navigation Expert → Communication → Ethernet → Configuration Web server → Timeouts →
Ping retry
Direct access code: 470206-000

Description Number of retries if the device does not respond.

User entry 0 to 5

Factory setting 0

Poll timeout
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Navigation Expert → Communication → Ethernet → Configuration Web server → Timeouts →
Poll timeout
Direct access code: 470207-000

Description Maximum permitted time to refresh the website.

User entry 5 to 99 s

Factory setting 5

"Serial interface" submenu

Navigation Expert → Communication → Serial interface

Description Contains the settings required if you are using the RS232 or RS485 interface of the device.

Type

Navigation Expert → Communication → Serial interface → Type
Direct access code: 150100-000

Description Configure how the serial interface is used. Pay attention to the terminal assignment.

Options RS232, RS485, Debug (only for service purposes)

Factory setting RS232

Protocol

Navigation Expert → Communication → Serial interface → Protocol
Direct access code: 150105-000

Description Define the serial interface protocol.
Note: The device automatically disables incompatible settings.

Options PC software, Modbus Slave (only if type = RS485)

Factory setting PC software

Baud rate

Navigation Expert → Communication → Serial interface → Baud rate
Direct access code: 150101-000
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Description Transmission speed ("Baud rate") - must be the same as the settings for the PC software.

Options 9600, 19200, 38400, 57600, 115200

Factory setting 19200

Parity

Navigation Expert → Communication → Serial interface → Parity
Direct access code: 150103-000

Description Parity
Only visible if protocol ≠ PC software

Options None, Even, Odd

Factory setting None

Stop bits

Navigation Expert → Communication → Serial interface → Stop bits
Direct access code: 150104-000

Description Stop bits
Only visible if protocol ≠ PC software

Options 1, 2

Factory setting 1

Device address

Navigation Expert → Communication → Serial interface → Device address
Direct access code: 150102-000

Description Every device operated using RS232/RS485 must have an individual address (00-30).
Only visible if type = RS485

User entry 0 to 30

Factory setting 0

"Modbus Slave" submenu (option)
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Navigation Expert → Communication → Modbus Slave

Description Configure the Modbus settings for the device.

Detailed descriptions of this device option can be found in the associated
documentation.

Modbus

Navigation Expert → Communication → Modbus Slave → Modbus
Direct access code: 480000-000

Description Specify the physical interface to be used.

Options Not used, RS485, Ethernet

Factory setting Not used

Device address

Navigation Expert → Communication → Modbus Slave → Device address
Direct access code: 480001-000

Description Enter the device address at which this device can be accessed on the bus.
Only visible if Modbus = RS485

User entry 1 to 247

Factory setting 1

Port

Navigation Expert → Communication → Modbus Slave → Port
Direct access code: 480004-000

Description Port via which the Modbus protocol can be activated.
Only visible if Modbus = Ethernet

User entry Number (max. 5 digits)

Factory setting 502

"Serial interface" submenu

Navigation Expert → Communication → Modbus Slave → Serial interface
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Description Contains settings for the serial interface.
Only visible if Modbus = RS485

Baud rate

Navigation Expert → Communication → Modbus Slave → Serial interface → Baud rate
Direct access code: 150101-000

Description Transmission speed ("Baud rate") - must be the same as the settings for the PC software.
Only visible if Modbus = RS485

Options 9600, 19200, 38400, 57600, 115200

Factory setting 19200

Parity

Navigation Expert → Communication → Modbus Slave → Serial interface → Parity
Direct access code: 150103-000

Description Parity
Only visible if Modbus = RS485

Options None, Even, Odd

Factory setting None

Stop bits

Navigation Expert → Communication → Modbus Slave → Serial interface → Stop bits
Direct access code: 150104-000

Description Parity
Only visible if Modbus = RS485 and parity = None

Options 1, 2

Factory setting 1
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16.1.5  "Application" submenu
Define various application-specific settings (e.g., group settings, limit values etc.).

"Maths - Maths x" submenu

Navigation Expert → Application → Maths → Maths x

Description Configuration of the mathematics channels.

x = place holder for selected mathematics channel

Function

Navigation Expert → Application → Maths → Maths x → Function
Direct access code: 400000-000
Examples: Maths 1: 400000-000; Maths 4: 400000-003

Description Switch mathematics channel on or off.

Options Switched off, Formula editor

Factory setting Switched off

Channel ident.

Navigation Expert → Application → Maths → Maths x → Channel ident.
Direct access code: 400001-000
Examples: Maths 1: 400001-000; Maths 4: 400001-003

Description Measuring point name (e.g., "Pump") or description of the function performed with this
input (e.g., "Fault message").

User entry Text (max. 16 characters)

Factory setting Maths x

Formula

Navigation Expert → Application → Maths → Maths x → Formula
Direct access code: 400002-000
Examples: Maths 1: 400002-000; Maths 4: 400002-003
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Description Enter the desired calculation formula.
Analog, digital or already active mathematics channels can be used.
Description of formula editor →   148
Only visible if function = Formula editor

User entry Formula

The result is

Navigation Expert → Application → Maths → Maths x → The result is
Direct access code: 400003-000
Examples: Maths 1: 400003-000; Maths 4: 400003-003

Description Configure which data type the calculation returns. This setting affects how the channel
saves and is displayed.
If you add 2 analog channels, for example, the result is an "instantaneous value".
Instantaneous value: If, for example, two analog channels are added (AI(1;1)+AI(1;2)), the
result is an instantaneous value.
State: The state/status of an individual analog input can be output as the result. A relay
can also be actuated as a result.
Counter: If, for example, two counters from digital inputs are added (DI(3;1)+DI(3;5)), the
result is a counter.
Operating time from status: The status (logical "1" or "0") of one or more digital inputs that
are connected by addition can be analyzed. If the result of the calculation is not equal to 0,
the counter for the operating time starts. The time is increased by 0.1 s every 100 ms.
Operating time from total: If several digital inputs that are configured as "operational time"
are added together, the result is the total of all the individual operating times.
Control input: The function corresponds to a digital input that has been configured as a
control input.

Options Instantaneous value, State, Counter, Operating time from status, Operating time from
total, Control input

Factory setting Instantaneous value

Plot type

Navigation Expert → Application → Maths → Maths x → Plot type
Direct access code: 400015-000
Examples: Maths 1: 400015-000; Maths 4: 400015-003

Description The mathematics channels are recalculated every 100 ms.
Depending on the save cycle, the selected data is determined/saved from the calculated
values.

Options Instantaneous value, Average, Minimum value, Maximum value, Minimum + Maximum,
Counter, Current value + Counter

Factory setting Average
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Engineering unit

Navigation Expert → Application → Maths → Maths x → Engineering unit
Direct access code: 400004-000
Examples: Maths 1: 400004-000; Maths 4: 400004-003

Description Unit of the calculated value.
Only visible if the result is = Instantaneous value or Counter

User entry Text (max. 6 characters)

Decimal point

Navigation Expert → Application → Maths → Maths x → Decimal point
Direct access code: 400005-000
Examples: Maths 1: 400005-000; Maths 4: 400005-003

Description Number of places after decimal point for the display.
Only visible if function = Formula editor and the result is = Instantaneous value or Counter

Options None, One (X.Y), Two (X.YY), Three (X.YYY), Four (X.YYYY), Five (X.YYYYY)

Factory setting One (X.Y)

Action

Navigation Expert → Application → Maths → Maths x → Action
Direct access code: 400006-000
Examples: Maths 1: 400006-000; Maths 4: 400006-003

Description Set up the function of the control input.
Only visible if the result is = Control input

Action Description

Start/stop recording The device only saves data as long as a high signal is present

Screensaver on Switches backlighting/display off, low = off, high = on

Lock setup The user can only change the setup if a low signal is present

Time synchronization If a high signal is applied, the device rounds the system time up/down (only for
Low→ High change): 0 to 29 → round down; 30 to 59 → round up

Set point monitoring
on/off

The entire set point monitoring function of the device can be switched on (for
"High") or switched off (for "Low").

Block keyboard/navigator The device can only be operated if a low signal is present. Otherwise, all key
activation and navigator actions are discarded.

Start/stop analysis 1 Starts/ends the external analysis (the analysis only runs as long as the signal is
high). Measured value acquisition for the graphic display continues.
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Options Switched off, Start/stop recording, Screensaver on, Lock setup, Time synchronization, Set
point monitoring on/off, Block keyboard/navigator, Start/stop analysis 1

Factory setting Switched off

Switches relay

Navigation Expert → Application → Maths → Maths x → Switches relay
Direct access code: 400007-000
Examples: Maths 1: 400007-000; Maths 4: 400007-003

Description Switches the relevant relay when the digital input is low/high.
Only visible if the result is = Control input or State

Options Not used, Relay x
All the available relays are displayed.

Factory setting Not used

Description 'H'

Navigation Expert → Application → Maths → Maths x → Description 'H'
Direct access code: 400008-00x
Examples: Maths 1: 400008-000; Maths 4: 400008-003

Description Condition description when the digital input is active. This text is shown on the display and
saved to memory.
Only visible if the result is = Control input or State

User entry Text (max. 6 characters)

Factory setting On

Description 'L'

Navigation Expert → Application → Maths → Maths x → Description 'L'
Direct access code: 400009-00x
Examples: Maths 1: 400009-000; Maths 4: 400009-003

Description Condition description when the digital input is not active. This text is shown on the display
and saved to memory.
Only visible if the result is = Control input or State

User entry Text (max. 6 characters)

Factory setting Off
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Save event

Navigation Expert → Application → Maths → Maths x → Save event
Direct access code: 400010-00x
Examples: Maths 1: 400010-000; Maths 4: 400010-003

Description Determines whether the condition change from low to high or high to low is stored in the
event logbook.

Requires higher memory capacity.

Only visible if the result is = Control input or State

Options No, Yes, only "On" message

Factory setting Yes

Event message

Navigation Expert → Application → Maths → Maths x → Event message
Direct access code: 400018-00x
Examples: Maths 1: 400018-000; Maths 4: 400018-003

Description "Do not acknowledge": No message is shown if the state of the mathematics channel
changes.
"Acknowledge": A message window is shown on the screen which has to be acknowledged
by operating a push button.
Only visible if the result is = Control input or State

Options Do not acknowledge, Acknowledge

Factory setting Do not acknowledge

Event text L->H

Navigation Expert → Application → Maths → Maths x → Event text L->H
Direct access code: 400011-00x
Examples: Maths 1: 400011-000; Maths 4: 400011-003

Description Description of condition change from low to high. Event text is stored (e.g., start filling).
Only visible if the result is = Control input or State

User entry Text (max. 22 characters)
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Event text H->L

Navigation Expert → Application → Maths → Maths x → Event text H->L
Direct access code: 400012-00x
Examples: Maths 1: 400012-000; Maths 4: 400012-003

Description Description of condition change from high to low. Event text is stored (e.g., stop filling).
Only visible if the result is = Control input or State

User entry Text (max. 22 characters)

Record duration

Navigation Expert → Application → Maths → Maths x → Record duration
Direct access code: 400013-00x
Examples: Maths 1: 400013-000; Maths 4: 400013-003

Description The duration between "On" and "Off" can be recorded. The duration is appended to the "Off"
event text (<hhhh>h<mm>:<ss>).
Power failure times do not affect the duration. If the digital channel was "on" before the
power failure and is still "on" after the power failure, the duration continues.
Only visible if the result is = Control input or State

Options No, Yes

Factory setting No

Zoom start

Navigation Expert → Application → Maths → Maths x → Zoom start
Direct access code: 400016-00x
Examples: Maths 1: 400016-000; Maths 4: 400016-003

Description If the whole value range is not used, you can configure the lower value of the required
range here. The zoom has no effect on saving.
Only visible if the result is = Instantaneous value

User entry Number (max. 8 digits)

Factory setting 0

Zoom end
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Navigation Expert → Application → Maths → Maths x → Zoom end
Direct access code: 400017-00x
Examples: Maths 1: 400017-000; Maths 4: 400017-003

Description Like "Zoom start". Enter the upper value of the required range.
Only visible if the result is = Instantaneous value

User entry Number (max. 8 digits)

Factory setting 100

Totalizer

Navigation Expert → Application → Maths → Maths x → Totalizer
Direct access code: 400014-00x
Examples: Maths 1: 400014-000; Maths 4: 400014-003

Description Initial setting for the totalizer. Useful when continuing measurements recorded to date
with an (electro)-mechanical counter.
Only visible if the result is = Counter, Operating time from status or Operating time from
total

User entry Number (max. 15 digits)

Factory setting 0

Formula editor
Enter the desired calculation formula.

Analog, digital or already active mathematics channels can be used.

Formula editor

Navigation Expert → Application → Maths → Maths x → Formula
Direct access code: 400002-000

x = place holder for selected mathematics channel

A text field with the formula currently used appears. If the field is empty a formula
has not yet been defined for the mathematics channel.

Description Individual channels can be mathematically linked and calculated with functions. The
mathematics channels calculated in this way are treated as "real" channels, regardless of
whether they are connected conventionally or via fieldbus. Enter the desired calculation
formula.
Analog and digital channels can be used, as can mathematics channels that are already
active.
A formula with up to 200 characters can be created using this editor. If the formula is
finished, click OK to close the editor and accept the formula entered. The common entry
and arithmetic operators and inputs are described in detail in the following sections.
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Inputs

Inputs are described in the formula using the following syntax:

Input type (signal type; channel number)

Type of input Description

AI Analog inputs

DI Digital inputs

MI Mathematics inputs

Signal type Description

1 Instantaneous value (measured value)

2 State

3 Counter/operating time

5 Validity:
The validity of an analog channel or a mathematics channel is relayed.

The relayed value of the function is 0 in the event of:
• Cable open circuit
• Invalid measured value
• Sensor error
• Input signal too high/low
• Error value

The relayed value of the function is 1 in the event of:
Measured value OK, even if the limit value is breached

6 Delta count

7 to 10 Analysis 1 to 4

11 Totalizer

12 Duration

Not all signal types are available for each input type. These depend on the respective
device options.

Channel number:
Analog channel 1 = 1, analog channel 2 = 2, digital channel 1 = 1, …

Examples:

DI(2;4) State of digital channel 4

AI(1;1) Instantaneous value of analog channel 1

 

Status of a limit value:
LMT (type, limit number)

Type Description

1 "Instantaneous value": Currently set limit value

2 "State": The function returns the status of a limit value
The result is 1 if the limit value is violated.

The result is 0 if
• The limit value is not violated
• The limit value is not switched on
• Limit value monitoring is switched off (e.g., per control input)
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Examples:

LMT (1;1) Instantaneous value of limit value 1

LMT (2;3) State of limit value 3

Priority of operators/functions

The formula is processed based on universally applicable mathematics rules:
• Parentheses first
• Exponents before multiplication or division
• Multiplication or division before addition or subtraction
• Calculate from left to right

Operators

Arithmetic operators:

Operator Function

+ Addition

- Subtraction negative sign

* Multiplication

/ Division

Decimal separator

Both the decimal point and the decimal comma can be used in the formula editor.
Thousand separators are not supported.

Check whether formula is valid or malfunctions

A formula is invalid if:
• The channels used are not switched on or are in the wrong operating mode (is not

verified during formula entry as the channel could be switched on subsequently)
• It contains invalid characters/formulas/functions/operators
• Syntax errors (e.g., wrong number of parameters) occur in the formulas
• There are incorrect parentheses in the formula (number of open parentheses unequal to

number of closed parentheses)
• Division is by zero
• A channel refers to itself (infinite recursion)

Invalid formulas are deactivated when the setup is accepted or the device is started.

Undetectable errors: wherever possible, errors in the formula are reported immediately
during input. However, given the possible complexity of the formula entered (e.g., nested
formulas), it is not possible to detect every error.

"Totalization" submenu

Navigation Expert → Application → Maths → Maths x → Totalization

Description Settings only needed if the calculated value (e.g., for quantity calculation) should be
integrated. Analysis time frames, see "Signal analysis".

Totalization
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Navigation Expert → Application → Maths → Maths x → Totalization → Totalization
Direct access code: 400050-00x
Examples: Maths 1: 400050-000; Maths 4: 400050-003

Description Totalization allows the volume (in m³) to be calculated from an analog signal (e.g., flow
rate in m³/h).

Options No, Yes

Factory setting No

Totalization base

Navigation Expert → Application → Maths → Maths x → Totalization → Totalization base
Direct access code: 400051-00x
Examples: Maths 1: 400051-000; Maths 4: 400051-003

Description Select the required time base. Example: ml/s -> time base seconds (s); m³/h -> time base
hours (h).
Only visible if totalization = Yes

Options Second (s), Minute (min), Hour (h), Day (d)

Factory setting Second (s)

Unit

Navigation Expert → Application → Maths → Maths x → Totalization → Unit
Direct access code: 400052-00x
Examples: Maths 1: 400052-000; Maths 4: 400052-003

Description Enter the unit for the quantity calculated by totalization (e.g., "m³").
Only visible if totalization = Yes

User entry Text (max. 6 characters)

Low flow cut off

Navigation Expert → Application → Maths → Maths x → Totalization → Low flow cut off
Direct access code: 400053-00x
Examples: Maths 1: 400053-000; Maths 4: 400053-003
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Description If the volume flow recorded is below the set value, these quantities are not added to the
counter.
If the input is scaled from 0 to y, or if the pulse input is used, all values that are smaller
than the set value are not recorded.
If the input is scaled from -x to +y, all values around the zero point (i.e., also negative
values) are not recorded.
Only visible if totalization = Yes

User entry Number (max. 8 digits)

Factory setting 0

Calc. factor

Navigation Expert → Application → Maths → Maths x → Totalization → Calc. factor
Direct access code: 400054-00x
Examples: Maths 1: 400054-000; Maths 4: 400054-003

Description Factor for calculating the integrated value (e.g., the transmitter delivers l/s -> totalization
base = second -> engineering unit required is m³ --> enter factor 0.001)
Only visible if totalization = Yes

User entry Number (max. 8 digits)

Factory setting 1.0

Totalizer

Navigation Expert → Application → Maths → Maths x → Totalization → Totalizer
Direct access code: 400055-00x
Examples: Maths 1: 400055-000; Maths 4: 400055-003

Description Initial setting for the totalizer. Useful when continuing measurements recorded to date
with an (electro)-mechanical counter.
Only visible if totalization = Yes

User entry Number (max. 15 digits)

Factory setting 0

"Fault mode" submenu

Navigation Expert → Application → Maths → Maths x → Fault mode

Description Contains settings that define how this channel is to react under fault conditions (e.g., if an
input channel has a cable open circuit or there is division by 0).
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On error

Navigation Expert → Application → Maths → Maths x → Fault mode → On error
Direct access code: 400060-00x
Examples: Maths 1: 400060-000; Maths 4: 400060-003

Description Configure which value the device should continue working with (for calculations) if the
measured value is not valid (e.g., cable open circuit).

Options Invalid calculation, Error value

Factory setting Invalid calculation

Error value

Navigation Expert → Application → Maths → Maths x → Fault mode → Error value
Direct access code: 400061-00x
Examples: Maths 1: 400061-000; Maths 4: 400061-003

Description The device continues calculating with this value in the event of an error.
Only visible if on error = Error value

User entry Number (max. 8 digits)

Factory setting 0

Copy settings

Navigation Expert → Application → Maths → Maths x → Copy settings
Direct access code: 400200-00x
Examples: Maths 1: 400200-000; Maths 4: 400200-003

Description Copies settings from actual channel to selected channel.

Options No, In maths. channel x
Users can choose from all the available maths channels.

Factory setting No

"Signal analysis" submenu

Navigation Expert → Application → Signal analysis

Description Contains settings for signal analysis (saving).
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Analysis x

Navigation Expert → Application → Signal analysis → Analysis x
Direct access code: 44000x-000
Examples: Analysis 1: 440000-000; Analysis 4: 440003-000

Description For the set timeframe, determines the minimum, maximum and average values, quantities
and operating times.

If the "Controlled externally" option is to be used, a digital input or a maths channel
must be set to "Function = Control input" and "Action = Start/stop analysis x".
Only analysis 1 can be configured; analyses 2-4 are permanently set to daily analysis,
monthly analysis and annual analysis

Options Switched off, Controlled externally, 1min, 2min, 3min, 4min, 5min, 10min, 15min, 30min,
1h, 2h, 3h, 4h, 6h, 8h, 12h

Factory setting Switched off

Synchron. time

Navigation Expert → Application → Signal analysis → Synchron. time
Direct access code: 440004-000

Description Time for completing the signal analysis.
If, for example, 07:00 is entered, then the daily analysis will run from 07:00 on one day
until 07:00 on the following day.

User entry Time

Factory setting 00:00

Reset to zero

Navigation Expert → Application → Signal analysis → Reset to zero
Direct access code: 440007-000

Description Reset analysis.
Note: Should only be executed after the device has adopted the setup.

Options Please select, Analysis x, Totalizer, All

Factory setting Please select

Reset channel
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Navigation Expert → Application → Signal analysis → Reset channel
Direct access code: 440010-000

Description Reset analysis of a single channel.
Note: Should only be executed after the device has adopted the setup.

Options Please select, Universal input x, Digital input x, Maths x, Set point x, Relay x
All active inputs are available for selection.

Factory setting Please select

"Limits" submenu

Navigation Expert → Application → Limits

Description Limit values can monitor the measured values. In the event of an alarm violation relays
can be switched, for example.

Add limit value

Navigation Expert → Application → Limits → Add limit value
Direct access code: 450300-000

Description Add a new limit value.

Options No, Yes

Factory setting No

Delete limit value

Navigation Expert → Application → Limits → Delete limit value
Direct access code: 450301-000

Description Delete a limit value from the list.

Options No, limit value x

Factory setting No

"Limit x" submenu

Navigation Expert → Application → Limits → Limit x
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Description View or change the settings for the selected limit value.

x = place holder for selected limit value

Channel/value

Navigation Expert → Application → Limits → Limit x → Channel/value
Direct access code: 450000-0xx
Examples: Limit 1: 450000-000; Limit 30: 450000-029

Description Select which input/calculated value the limit value refers to.

Options Switched off, Universal input x, Digital input x, Maths x

Factory setting Switched off

Type

Navigation Expert → Application → Limits → Limit x → Type
Direct access code: 450001-0xx
Examples: Limit 1: 450001-000; Limit 30: 450001-029

Description Type of limit value (depends on the input variable).

Options Switched off, Upper set point, Lower set point, Analysis x

Description of the individual set point types

Set point type/function Description

Hysteresis For every set point, the switch point can be controlled via a hysteresis.
The hysteresis is set as an absolute value (only positive values) in the unit of the respective channel (e.g., upper
set point = 100 m, hysteresis = 1 m: set point on = 100 m, set point off = 99 m)

Upper set point The limit value is active if the value exceeds the configured value. The limit value is switched off if the limit
value, including hysteresis, is undershot.

t

Measured value

Threshold

“off”

Hysteresis
Setpoint

Setpoint “on”

Setpoint “off”

  A0010187-EN
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Set point type/function Description

Lower set point The limit is active if the value drops below the configured value. The limit value is switched off if the limit value,
including hysteresis, is exceeded.

t

Measured value

Threshold

“off” Hysteresis

Setpoint

Setpoint “on”

Setpoint “off”

  A0010186-EN

Special case: Hysteresis and delay
for one limit value

In the special case where the hysteresis and limit value delay are activated, a limit value is switched according to
the following principle. If the hysteresis and the limit value delay are activated, the delay becomes active when a
limit value is exceeded and measures the time since the start of limit value overshoot. If the measured value
falls below the limit value, the delay is reset. This also occurs if the measured value falls below the limit value,
but continues to be higher than the set hysteresis value. When the limit value is exceeded again, the time delay
becomes active again and starts measuring from 0.

t

Measured

value

Hysteresis

Setpoint

Delay

Delay time

is reset

Delay

Setpoint

active
Setpoint

not active

  A0010193-EN

Factory setting Switched off

Identifier

Navigation Expert → Application → Limits → Limit x → Identifier
Direct access code: 450015-0xx
Examples: Limit 1: 450015-000; Limit 30: 450015-029

Description Name of the limit for identification purposes.

User entry Text (max. 16 characters)

Factory setting Limit x
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Set point

Navigation Expert → Application → Limits → Limit x → Set point
Direct access code: 450003-0xx
Examples: Limit 1: 450003-000; Limit 30: 450003-029

Description Limit value in the set process unit, e.g., in °C, m³/h

User entry Number (max. 10 digits)

Factory setting 0

Hysteresis (abs.)

Navigation Expert → Application → Limits → Limit x → Hysteresis (abs.)
Direct access code: 450004-0xx
Examples: Limit 1: 450004-000; Limit 30: 450004-029

Description The alarm condition is only canceled when the signal has changed into the normal
operation range by the preset value.

User entry Number (max. 8 digits)

Factory setting 0

Time delay

Navigation Expert → Application → Limits → Limit x → Time delay
Direct access code: 450005-0xx
Examples: Limit 1: 450005-000; Limit 30: 450005-029

Description In order to be interpreted as a limit value, the signal must exceed or undercut the preset
value by at least the configured time.

User entry 0 to 99999 s

Factory setting 0 s

Switches

Navigation Expert → Application → Limits → Limit x → Switches
Direct access code: 450006-0xx
Examples: Limit 1: 450006-000; Limit 30: 450006-029
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Description Switches the appropriate output in the limit value state.

Options Not used, Relay x

Factory setting Not used

LV messages

Navigation Expert → Application → Limits → Limit x → LV messages
Direct access code: 450007-0xx
Examples: Limit 1: 450007-000; Limit 30: 450007-029

Description "Do not acknowledge": Alarm condition is signaled by highlighting the tag name in red (no
message is output).
"Acknowledge": In the event of an alarm, a message is also displayed. This message then
has to be acknowledged.

Options Do not acknowledge, Acknowledge

Factory setting Do not acknowledge

Save event

Navigation Expert → Application → Limits → Limit x → Save event
Direct access code: 450008-0xx
Examples: Limit 1: 450008-000; Limit 30: 450008-029

Description Stores a message in the event logbook on limit value violation.

Options No, Yes, only "On" message

Factory setting Yes

Event text LV on

Navigation Expert → Application → Limits → Limit x → Event text LV on
Direct access code: 450009-0xx
Examples: Limit 1: 450009-000; Limit 30: 450009-029

Description This text (including date and time) is shown on the display and stored in the event
logbook.
Only available if "LV messages" is set to "Acknowledge" or "Save event" is set to "Yes".
If no text is entered, the device generates its own text (e.g., Analog 1 > 100%).

User entry Text (max. 22 characters)
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Event text LV off

Navigation Expert → Application → Limits → Limit x → Event text LV off
Direct access code: 450010-0xx
Examples: Limit 1: 450010-000; Limit 30: 450010-029

Description The same as "Event text LV on", but on return from alarm to normal condition.

User entry Text (max. 22 characters)

Record duration of LV on

Navigation Expert → Application → Limits → Limit x → Record duration of LV on
Direct access code: 450011-0xx
Examples: Limit 1: 450011-000; Limit 30: 450011-029

Description The duration of a limit value violation can be recorded. The duration is appended to the
"Event text LV off" (format: <hhhh>h<mm>:<ss>).
Power failure times do not affect the duration. If the set point was violated before the
power failure and is still violated after the power failure, the duration continues.

Options No, Yes

Factory setting No

Save cycle

Navigation Expert → Application → Limits → Limit x → Save cycle
Direct access code: 450012-0xx
Examples: Limit 1: 450012-000; Limit 30: 450012-029

Description Normal: Save in normal store cycle.
Alarm cycle: Fast storage during an alarm violation, e.g., every second. Caution: Requires
higher memory capacity!

• The save cycle is set under signal groups .
• In the event of an alarm violation, all the groups are saved in the alarm cycle.

Options Normal, Alarm cycle

Factory setting Normal

Draw help line
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Navigation Expert → Application → Limits → Limit x → Draw help line
Direct access code: 450013-0xx
Examples: Limit 1: 450013-000; Limit 30: 450013-029

Description The user can configure whether this set point should be displayed in the graphic as a help
line (in the color of the channel).
Note: 4 lines can be shown per channel in a single group.

Options No, Yes

Factory setting No

Copy settings

Navigation Expert → Application → Limits → Limit x → Copy settings
Direct access code: 450200-0xx
Examples: Limit 1: 450200-000; Limit 30: 450200-029

Description Copies settings from actual channel to selected channel.

Options No, in limit x (all the limit values are displayed)

Factory setting No

"Signal groups" submenu

Navigation Expert → Application → Signal groups

Description Group the analog, digital and/or mathematics channels such that you can call up
important information during operation (e.g., temperatures, signals in plant unit 1)

Maximum 8 channels per group!

"Group x" submenu

Navigation Expert → Application → Signal groups → Group x

Description x = place holder for selected group

General settings for displaying the measured value and saving data.

Identifier

Navigation Expert → Application → Signal groups → Group x → Identifier
Direct access code: 460000-0xx
Examples: Group 1: 460000-000; Group 4: 460000-003
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Description Enter a name for these groups

User entry Text (max. 20 characters)

Factory setting Group x

Save cycle

Navigation Expert → Application → Signal groups → Group x → Save cycle
Direct access code: 460001-0xx
Examples: Group 1: 460001-000; Group 4: 460001-003

Description Configure the save cycle with which this group should be saved in normal conditions (see
also set point / save cycle).

The save cycle is independent of the measured value display (see Operating
Instructions).

Options Off, 1s, 2s, 3s, 4s, 5s, 10s, 15s, 20s, 30s, 1min, 2min, 3min, 4min, 5min, 10min, 15min,
30min, 1h

Factory setting 1min

Alarm cycle

Navigation Expert → Application → Signal groups → Group x → Alarm cycle
Direct access code: 460002-0xx
Examples: Group 1: 460002-000; Group 4: 460002-003

Description Configure the save cycle with which this group should be saved in an alarm condition (limit
value violation).
Caution: Requires higher memory capacity

Options Off, 1s, 2s, 3s, 4s, 5s, 10s, 15s, 20s, 30s, 1min, 2min, 3min, 4min, 5min, 10min, 15min,
30min, 1h

Factory setting 1min

Display blue

Navigation Expert → Application → Signal groups → Group x → Display blue
Direct access code: 460003-00x
Examples: Group 1: 460003-000; Group 4: 460003-003

Description Choose which input/calculated variable is to be displayed in this group.

Options Switched off, Universal input x, Digital input x, Maths x
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Factory setting Switched off

Display

Navigation Expert → Application → Signal groups → Group x → Display
Direct access code: 460004-00x
Examples: Group 1: 460004-000; Group 4: 460004-003

Description Select which data from the selected channel should be displayed.

If the "Everything" option is selected, the device switches cyclically between the
various values of the channel (instantaneous value, analysis 1 etc.)

Options Instantaneous value/state, Analysis x, Totalizer, Everything

Factory setting Instantaneous value/state

Display black

Navigation Expert → Application → Signal groups → Group x → Display black
Direct access code: 460005-00x
Examples: Group 1: 460005-000; Group 4: 460005-003

Description Choose which input/calculated variable is to be displayed in this group.

Options Switched off, Universal input x, Digital input x, Maths x

Factory setting Switched off

Display

Navigation Expert → Application → Signal groups → Group x → Display
Direct access code: 460006-0xx
Examples: Group 1: 460006-000; Group 4: 460006-003

Description Select which data from the selected channel should be displayed.

Options Instantaneous value/state, Analysis x, Totalizer, Everything

Factory setting Instantaneous value/state

Display red
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Navigation Expert → Application → Signal groups → Group x → Display red
Direct access code: 460007-00x
Examples: Group 1: 460007-000; Group 4: 460007-003

Description Choose which input/calculated variable is to be displayed in this group.

Options Switched off, Universal input x, Digital input x, Maths x

Factory setting Switched off

Display

Navigation Expert → Application → Signal groups → Group x → Display
Direct access code: 460008-0xx
Examples: Group 1: 460008-000; Group 4: 460008-003

Description Select which data from the selected channel should be displayed.

Options Instantaneous value/state, Analysis x, Totalizer, Everything

Factory setting Instantaneous value/state

Display green

Navigation Expert → Application → Signal groups → Group x → Display green
Direct access code: 460009-00x
Examples: Group 1: 460009-000; Group 4: 460009-003

Description Choose which input/calculated variable is to be displayed in this group.

Options Switched off, Universal input x, Digital input x, Maths x

Factory setting Switched off

Display

Navigation Expert → Application → Signal groups → Group x → Display
Direct access code: 460010-0xx
Examples: Group 1: 460010-000; Group 4: 460010-003

Description Select which data from the selected channel should be displayed.

Options Instantaneous value/state, Analysis x, Totalizer, Everything

Factory setting Instantaneous value/state
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Display violet

Navigation Expert → Application → Signal groups → Group x → Display violet
Direct access code: 460011-00x
Examples: Group 1: 460011-000; Group 4: 460011-003

Description Choose which input/calculated variable is to be displayed in this group.

Options Switched off, Universal input x, Digital input x, Maths x

Factory setting Switched off

Display

Navigation Expert → Application → Signal groups → Group x → Display
Direct access code: 460012-0xx
Examples: Group 1: 460012-000; Group 4: 460012-003

Description Select which data from the selected channel should be displayed.

Options Instantaneous value/state, Analysis x, Totalizer, Everything

Factory setting Instantaneous value/state

Display orange

Navigation Expert → Application → Signal groups → Group x → Display orange
Direct access code: 460013-00x
Examples: Group 1: 460013-000; Group 4: 460013-003

Description Choose which input/calculated variable is to be displayed in this group.

Options Switched off, Universal input x, Digital input x, Maths x

Factory setting Switched off

Display

Navigation Expert → Application → Signal groups → Group x → Display
Direct access code: 460014-0xx
Examples: Group 1: 460014-000; Group 4: 460014-003

Description Select which data from the selected channel should be displayed.
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Options Instantaneous value/state, Analysis x, Totalizer, Everything

Factory setting Instantaneous value/state

Display cyan

Navigation Expert → Application → Signal groups → Group x → Display cyan
Direct access code: 460015-00x
Examples: Group 1: 460015-000; Group 4: 460015-003

Description Choose which input/calculated variable is to be displayed in this group.

Options Switched off, Universal input x, Digital input x, Maths x

Factory setting Switched off

Display

Navigation Expert → Application → Signal groups → Group x → Display
Direct access code: 460016-0xx
Examples: Group 1: 460016-000; Group 4: 460016-003

Description Select which data from the selected channel should be displayed.

Options Instantaneous value/state, Analysis x, Totalizer, Everything

Factory setting Instantaneous value/state

Display brown

Navigation Expert → Application → Signal groups → Group x → Display brown
Direct access code: 460017-00x
Examples: Group 1: 460017-000; Group 4: 460017-003

Description Choose which input/calculated variable is to be displayed in this group.

Options Switched off, Universal input x, Digital input x, Maths x

Factory setting Switched off

Display
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Navigation Expert → Application → Signal groups → Group x → Display
Direct access code: 460018-0xx
Examples: Group 1: 460018-000; Group 4: 460018-003

Description Select which data from the selected channel should be displayed.

Options Instantaneous value/state, Analysis x, Totalizer, Everything

Factory setting Instantaneous value/state

Grid divisions

Navigation Expert → Application → Signal groups → Group x → Grid divisions
Direct access code: 460019-0xx
Examples: Group 1: 460019-000; Group 4: 460019-003

Description Indicates the number of lines ("amplitude grid") that should be displayed. Example: display
of 0 to 100%: select 10 divisions, display 0 to 14pH: select 14 divisions.

Options 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20

Factory setting 10

Zoom

Navigation Expert → Application → Signal groups → Group x → Zoom
Direct access code: 460028-0xx
Examples: Group 1: 460028-000; Group 4: 460028-003

Description Defines the zoom that is shown in "Curves" or "Waterfall" display mode. This setting does
not affect other display modes (e.g., Curves in range, Bargraph, etc.).

Options Do not display, Scroll display, Display blue, Display black, Display red, Display green,
Display violet, Display orange, Display cyan, Display brown

Factory setting Do not display

"E-mail" submenu

Navigation Expert → Application → E-mail

In the case of the "Telealarm" option under
Expert → Application → Telealarm → General → Setup e-mail

Description Contains settings that are required if alarms are to be sent by e-mail.

Test the e-mail settings under Diagnostics → Simulation → E-mail.
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SMTP host

Navigation Expert → Application → E-mail → SMTP host
Direct access code: 510062-000

Description Enter the SMTP host here. If necessary, contact your network administrator or e-mail
provider.

User entry Text (max. 40 characters)

Server requires SSL

Navigation Expert → Application → E-mail → Server requires SSL
Direct access code: 510061-000

Description Specify whether the e-mail server requires a secure connection (SSL).
STARTTLS: Runs on the same TCP port as unencrypted SMTP (port 25 or 587).
SMTPS: Completely encrypted with own TCP port (465).
If necessary, contact your network administrator or e-mail provider.

Options No, Yes (SMTPS), Yes (STARTTLS)

Factory setting No

Port

Navigation Expert → Application → E-mail → Port
Direct access code: 510063-000

Description Enter the SMTP host here. If necessary, contact your network administrator or e-mail
provider.

User entry Number (max. 4 digits)

Factory setting 25

Sender

Navigation Expert → Application → E-mail → Sender
Direct access code: 510064-000
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Description Enter the e-mail address of the device here (appears as the sender of the e-mail). If
necessary, contact your network administrator or e-mail provider.

If a valid e-mail address is not configured this might cause e-mail transmission
problems, depending on the particular provider.

User entry Text (max. 60 characters)

User name

Navigation Expert → Application → E-mail → User name
Direct access code: 510066-000

Description Specify the user name of the e-mail account. If necessary, contact your network
administrator or e-mail provider.

User entry Text (max. 60 characters)

Password

Navigation Expert → Application → E-mail → Password
Direct access code: 510067-000

Description Enter the password for authentication. If necessary, contact your network administrator or
e-mail provider.

User entry Text (max. 22 characters)

"E-mail addresses" submenu

Navigation Expert → Application → E-mail → E-mail addresses

Description Enter all the e-mail addresses to which a message should be sent in the event of an alarm.

Assignment to the alarms is performed later on.

E-mail address x

Navigation Expert → Application → E-mail → E-mail addresses → E-mail address x
Direct access code:
E-mail address 1: 510080-000
to
E-mail address 5: 510084-000
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Description Enter an e-mail address to which a message should be sent.

Assignment to the alarms is performed later on.

User entry Text (max. 60 characters)

"Limit value violations" submenu

Navigation Expert → Application → E-mail → Limit value violations

Description Specify who should receive e-mails when limit value violations occur (both on and off
messages).

Only for limit values where "Save event" is set to "Yes".

Recipient x

Navigation Expert → Application → E-mail → Limit value violations → Recipient x
Direct access code:
Recipient 1: 510110-000; Recipient 2: 510111-000

Description Select who should receive the e-mail.

Options Not used, E-mail address x

Factory setting Not used

"On/off messages" submenu

Navigation Expert → Application → E-mail → On/off messages

Description Specify who should receive e-mails when "on"/"off" events occur (for digital inputs or maths
channels).

Only for inputs where "Save event" is set to "Yes".

Recipient x

Navigation Expert → Application → E-mail → On/off messages → Recipient x
Direct access code:
Recipient 1: 510115-000; Recipient 2: 510116-000

Description Select who should receive the e-mail.

Options Not used, E-mail address x
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Factory setting Not used

"Errors (Fxxx/Sxxx)" submenu

Navigation Expert → Application → E-mail → Errors (Fxxx/Sxxx)

Description Specify who should receive e-mails when errors occur (Fxxx and Sxxx messages).

Recipient x

Navigation Expert → Application → E-mail → Errors → Recipient x
Direct access code:
Recipient 1: 510120-000; Recipient 2: 510121-000

Description Select who should receive the e-mail.

Options Not used, E-mail address x

Factory setting Not used

"Maintenance required" (submenu)

Navigation Expert → Application → E-mail → Maintenance required

Description Specify who should receive e-mails when maintenance is required (Mxxx messages).

Recipient x

Navigation Expert → Application → E-mail → Maintenance required → Recipient x
Direct access code:
Recipient 1: 510130-000; Recipient 2: 510131-000

Description Select who should receive the e-mail.

Options Not used, E-mail address x

Factory setting Not used

"WebDAV Client" submenu

Navigation Expert → Application → WebDAV Client
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Description All recorded data is transferred to an external WebDAV server (e.g., NAS). The format can
be specified or selected via "Setup → Advanced setup → System → External memory ->
Save as".

Parameter Description Direct access code

Enable Switch WebDAV Client functionality on/off. When active, the device
copies the saved measured values automatically to the configured server.

 Only possible using the Ethernet interface!

Options: No, Yes, Yes (SSL)
Factory setting: No

472000-000

IP address Enter the IP address of the WebDAV server.

 A DNS name can also be used.

User entry: IP address
Factory setting: 0.0.0.0

472001-000

Port This communication port is used to communicate with the WebDAV
Server.

 If the network is protected by a firewall, this port may have to be
enabled. In this case, contact the network administrator.

User entry: Numbers (max. 5 digits)
Factory setting: 80

472002-000

User name Input of the user name that can access the WebDAV server.
User entry: Text (max. 20 characters)

472004-000

Password Password for accessing the WebDAV server.
User entry: Text (max. 20 characters)

472007-000

Directory Enter the directory in which the data should be saved.
User entry: Text (max. 120 characters)

472005-000

Save as "Protected format": All data is stored in a manipulation-protected
encrypted format. This data can only be visualized by the PC analysis
software.
"Open format": Data is stored in a CSV format, this can be opened by a
number of different programs (Attention: no manipulation protection).
Options: Protected format, Open format (*.csv)
Factory setting: Protected format

472010-000

Test the WebDAV client settings under "Diagnostics → Simulation → WebDAV
client".

16.1.6  "Diagnostics" submenu
Device information and service functions for a quick device check.

Only some of the diagnostic functions are available under Expert → Diagnostics! For
other functions, see the Main menu → Diagnostics

Actual diagnostics

Navigation Expert → Diagnostics → Actual diagnostics
Direct access code: 050000-000

Description Displays the current diagnostic message.
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Last diagnostics

Navigation Expert → Diagnostics → Last diagnostics
Direct access code: 050005-000

Description Displays the last diagnostic message.

Last restart

Navigation Expert → Diagnostics → Last restart
Direct access code: 050010-000

Description Information as to when the device was last restarted (e.g., due to a power failure).

"Event logbook" submenu

Navigation Expert → Diagnostics → Event logbook

Description Events such as a limit value violation and power failure are listed in the correct time
sequence.

"Device information" submenu

Navigation Expert → Diagnostics → Device information

Description Displays important device information.

Device tag

Navigation Expert → Diagnostics → Device information → Device tag
Direct access code: 000031-000

Description Individual device tag name/unit identifier (max. 32 characters).

Serial number

Navigation Expert → Diagnostics → Device information → Serial number
Direct access code: 000027-000

Description Individual serial number of the device. Provide these details when ordering spare parts or
asking any questions about the unit.
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Order code

Navigation Expert → Diagnostics → Device information → Order code
Direct access code: 000029-000

Description Displays the order code.
The order code indicates the attribute of all the features of the product structure for the
device and thus uniquely identifies the device. It can also be found on the nameplate.

Useful applications of the order code
• To order an identical replacement device.
• To check the ordered device features using the delivery note.

Firmware version

Navigation Expert → Diagnostics → Device information → Firmware version
Direct access code: 000026-000

Description Displays the installed firmware version of the device. Please specify these details if you
have any questions about the device.

ENP version

Navigation Expert → Diagnostics → Device information → ENP version
Direct access code: 000032-000

Description Displays the version of the electronic nameplate. Please specify these details if you have
any questions about the device.

ENP device name

Navigation Expert → Diagnostics → Device information → ENP device name
Direct access code: 000020-000

Description Displays the ENP device name (electronic name plate). Please specify these details if you
have any questions about the device.

Device name
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Navigation Expert → Diagnostics → Device information → Device name
Direct access code: 000021-000

Description Displays the device name. Please specify these details if you have any questions about the
device.

Manufacturer ID

Navigation Expert → Diagnostics → Device information → Manufacturer ID
Direct access code: 000022-000

Description Displays the manufacturer ID. Please specify these details if you have any questions about
the device.

Manufacturer name

Navigation Expert → Diagnostics → Device information → Manufacturer name
Direct access code: 000023-000

Description Displays the manufacturer name. Please specify these details if you have any questions
about the device.

Firmware

Navigation Expert → Diagnostics → Device information → Firmware
Direct access code: 009998-000

Description Displays the installed firmware of the device. Please specify these details if you have any
questions about the device.

"Simulation" submenu

Navigation Expert → Diagnostics → Simulation

Description Settings for simulation mode.

Operating mode

Navigation Expert → Diagnostics → Simulation → Operating mode
Direct access code: 010010-000
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Description Normal operation: Unit plots the signals from the connected measurement points.
Simulation: Instead of operating with the real measurement points the signals are
simulated (using the actual settings).

Options Normal operation, Simulation

Factory setting Normal operation
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