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1 About this document

1.1 Document function

These Operating Instructions contain all the information that is required in the various
phases of the device's life cycle: from product identification, incoming acceptance and
storage, to mounting, connection, operation fundamentals and commissioning through to
troubleshooting, maintenance and disposal.

Integrated Operating Instructions

At the push of a button, the device displays operating instructions directly on the screen.
This manual complements the operating instructions in the device and explains what is
not directly described in the operating instructions.

1.2 Symbols

1.2.1  Safety symbols

This symbol alerts you to a dangerous situation. Failure to avoid this situation will result in
serious or fatal injury.

A\ WARNING
This symbol alerts you to a dangerous situation. Failure to avoid this situation can result in
serious or fatal injury.

A\ CAUTION
This symbol alerts you to a dangerous situation. Failure to avoid this situation can result in
minor or medium injury.

NOTICE

This symbol contains information on procedures and other facts which do not result in
personal injury.

1.2.2  Electrical symbols

Symbol Meaning

Direct current

Alternating current

Direct current and alternating current

Ground connection
A grounded terminal which, as far as the operator is concerned, is grounded via a
grounding system.

-1 d e

Protective Earth (PE)
A terminal which must be connected to ground prior to establishing any other
connections.

®

The ground terminals are situated inside and outside the device:
= Inner ground terminal: Connects the protectiv earth to the mains supply.
= Quter ground terminal: Connects the device to the plant grounding system.

Endress+Hauser
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1.2.3  Symbols for certain types of information

Symbol

Meaning

Permitted
Procedures, processes or actions that are permitted.

Preferred
Procedures, processes or actions that are preferred.

Forbidden
Procedures, processes or actions that are forbidden.

Tip
Indicates additional information.

Reference to documentation

Reference to page

Reference to graphic

ve B E @ e

Notice or individual step to be observed

=
[
w

Series of steps

Result of a step

Help in the event of a problem

O] (| ¥

Visual inspection

1.2.4  Symbols in graphics

A0013441

Symbol Meaning
1,2,3,.. Item numbers
BEHE. . Series of steps
A B,GC, ... Views
A-A, B-B, C-C, ... | Sections
=mp Flow direction

A\

A0011187

Hazardous area
Indicates a hazardous area.

D

A0011188

Safe area (non-hazardous area)
Indicates a non-hazardous area.

1.3 Terminology

To improve clarity, abbreviations or synonyms are used in these instructions for the

following terms:

= Endress+Hauser:
Term used in these instructions: "Manufacturer" or "Supplier"
= Ecograph T RSG35:

Term used in these instructions: 'Device" or "Measuring device"



Basic safety instructions

Ecograph T, RSG35

1.4 Registered trademarks

Modbus®
Registered trademark of SCHNEIDER AUTOMATION, INC.

Internet Explorer®, Excel™
Registered trademarks of the Microsoft Corporation

Mozilla Firefox®
Registered trademark of Mozilla Foundation

Opera®
Registered trademark of Opera Software ASA.

Google Chrome™
Registered trademark of Google INC.

2 Basic safety instructions

Reliable and safe operation of the device is guaranteed only if the user reads these
Operating Instructions and complies with the safety instructions they contain.

2.1 Requirements concerning the staff

The personnel for installation, commissioning, diagnostics and maintenance must fulfill

the following requirements:

» Trained, qualified specialists: must have a relevant qualification for this specific
function and task

» Are authorized by the plant owner/operator

Are familiar with federal/national requlations

» Before beginning work, the specialist staff must have read and understood the
instructions in the Operating Instructions and supplementary documentation as well as
in the certificates (depending on the application)

» Following instructions and basic conditions

v

The operating personnel must fulfill the following requirements:

» Being instructed and authorized according to the requirements of the task by the
facility's owner-operator

» Following the instructions in these Operating Instructions

2.2 Intended use

This device is intended for the electronic capture, display, recording, analysis, remote
transmission and archiving of analog and digital input signals in non-hazardous areas.

» The manufacturer accepts no liability for damages resulting from incorrect use or use
other than that designated. It is not permitted to convert or modify the device in any
way.

= The device is designed for installation in a panel and must only be operated in an
installed state.

2.3 Workplace safety

For work on and with the device:
» Wear the required personal protective equipment according to national requlations.

If working on and with the device with wet hands:
» Due to the increased risk of electric shock, wear suitable gloves.

Endress+Hauser
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2.4 Operational safety

Risk of injury!
» Operate the device only if it is in proper technical condition, free from errors and faults.
» The operator is responsible for interference-free operation of the device.

Modifications to the device

Unauthorized modifications to the device are not permitted and can lead to unforeseeable
dangers:
» If modifications are nevertheless required, consult with the manufacturer.

Repair

To ensure continued operational safety and reliability:

» Carry out repairs on the device only if they are expressly permitted.

» Observe federal/national reqgulations pertaining to the repair of an electrical device.
» Use only original spare parts and accessories from the manufacturer.

Hazardous area

To eliminate danger to persons or the facility when the device is used in the hazardous

area (e.g. explosion protection):

» Check the nameplate to verify if the device ordered can be put to its intended use in the
hazardous area.

» Observe the specifications in the separate supplementary documentation that is an
integral part of these instructions.

2.5 Product safety

This measuring device is designed in accordance with good engineering practice to meet
state-of-the-art safety requirements, has been tested, and left the factory in a condition in
which it is safe to operate.

[t meets general safety standards and legal requirements. It also complies with the EC
directives listed in the device-specific EC Declaration of Conformity. The manufacturer
confirms this by affixing the CE mark to the device.

2.6 Safety information for desktop version (option)

= The mains plug should only be inserted into a socket with a ground contact.

= The protective effect may not be suspended by an extension cable without a protective
ground.

= Relay outputs: U (max) = 30 V¢ (AC) / 60 V (DC)

2.7 IT security

The manufacturer only provides a warranty if the device is installed and used as described
in the Operating Instructions. The device is equipped with security mechanisms to protect
it against any inadvertent changes to the device settings.

IT security measures in line with operators' security standards and designed to provide
additional protection for the device and device data transfer must be implemented by the
operators themselves.
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3 Product description

3.1 Product design

This device is best suited for the electronic acquisition, display, recording, analysis, remote
transmission and archiving of analog and digital input signals.

The device is intended for installation in a panel or cabinet. Operation in a desktop or field
housing is possible as an option.

4 Incoming acceptance and product
identification
4.1 Incoming acceptance

On receipt of the goods, check the following points:

= [s the packaging or the content damaged?

= [s the delivery complete? Compare the scope of delivery against the information on your
order form.

4.2 Scope of delivery

The scope of delivery of the device comprises:

= Device (with terminals, as per order)

= Panel-mounted device: 2 screw fastening clips

= USB cable

= Optional: industrial grade SD card (card is located in the SD slot behind the flap on the
front of the device)

= "Field Data Manager (FDM)" analysis software on DVD (Essential, Demo or Professional
version, depending on order)

= Delivery note

= Multilanguage Brief Operating Instructions, hard copy

4.3 Product identification

4.3.1 Nameplate

Compare the nameplate with the following diagram:

Endress+Hauser
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Endress+Hauser {Z1J
1 I ECOg raph T MaDd_g_/lsz"ermany 2012
2— Ord. cd.: RSG35-XX/XXX

Ser. no.: XXXXXXXXXXX

Ext. ord. cd.: XXXXXXXXXXX
3— 100-230 V AC (+10%) ~ 50/60 Hz
4 ——— 35VA
5 ——— -10°C < Ta<50°C
6 | FW: XXXX.XX

MAC Address: XX:XX:XX:XX:XX:XX

-C¢ b

A0019299

®
—~

Device nameplate (example)

Device designation

Order code, serial number, extended order code
Power supply, mains frequency

Maximum power consumption

Temperature range

Software version; MAC address

Device approvals

NOY L WN

4.3.2 Name and address of manufacturer

Name of manufacturer: Endress+Hauser Wetzer GmbH + Co. KG
Address of manufacturer: Obere Wank 1, D-87484 Nesselwang
Model/type reference: RSG35

4.4 Storage and transport

Compliance with the permitted environmental and storage conditions is mandatory.
Precise specifications are provided in the "Technical data" section. > 72

Please note the following:

= Pack the device so that is protected against impact for storage and transport. The
original packaging provides optimum protection.

= The permitted storage temperature is =20 to +60 °C (-4 to +140 °F)

5 Installation

5.1 Installation conditions

Overheating due to buildup of heat in the device
» To avoid heat buildup, always ensure that the device is sufficiently cooled.

The device is designed for use in a panel in non-hazardous areas.

= Ambient temperature range: -10 to +50 °C (14 to 122 °F)
= Climate class as per [EC 60654-1: Class B2
= Degree of protection: [IP65, NEMA 4 at front / IP20 rear of housing

11



Installation

Ecograph T, RSG35

12

5.1.1 Installation dimensions

= [nstallation depth: approx. 158 mm (6.22 in) for device incl. terminals and fastening
clips

= Panel cutout: 138 to 139 mm (5.43 to 5.47 in) x 138 to 139 mm (5.43 to 5.47 in)

= Panel thickness: 2 to 40 mm (0.08 to 1.58 in)

= Angle of vision: from the midpoint axis of the display, 75° to the left and right, 65° above
and below

= A minimum distance of 15 mm (0.59 in) between the devices must be observed if
aligning the devices in the Y direction (vertically above one another). A minimum
distance of 10 mm (0.39 in) between the devices must be observed if aligning the
devices in the X direction (horizontally beside one another).

= Securing to DIN 43 834

5.2 Mounting the measuring device

ﬂ Mounting tool: For installation in the panel, all you need is a screwdriver.

144 (5.67)

144 (5.67)

141 (5.55)
AT A\
gg/ 0

/:

34
(1.34)
Tk

A0019301

2 Panel mounting and dimensions in mm (inch)

1. Push the device through the panel cutout from the front. To avoid heat buildup,
maintain a distance of > 15 mm (>0.59 in) from walls and other devices.

2. Hold the device level and hook the fastening clips into the openings (1 x left, 1 x
right).

Endress+Hauser
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3. Evenly tighten the screws on the fasting clip using a screwdriver to guarantee a
secure seal to the panel (torque 100 Ncm).

5.3 Post-installation check

s [s the sealing ring undamaged?

® Does the seal run all around the housing collar?

= Are the threaded rods properly tightened?

= [s the device fixed firmly in the center of the panel cutout?

6 Electrical connection
6.1 Connecting requirements
A WARNING

Danger! Electric voltage!

» The entire connection of the device must take place while the device is de-energized.

» The mixed connection of safety extra-low voltage and dangerous contact voltage at the
relays is not permitted.

» Apart from the relays and the supply voltage, only energy-limited circuits according to
[EC/EN 61010-1 may be connected.

Danger if protective ground is disconnected
» The ground connection must be made before all other connections.

NOTICE
Cable heat load
» Use suitable cables for temperatures of 5 °C (9 °F) above ambient temperature.

Incorrect supply voltage can damage the device or cause malfunctions
» Before commissioning the device, make sure that the supply voltage matches the
voltage specifications on the nameplate.

Check emergency shutdown for device
» Provide suitable switch or circuit breaker in building installation. This switch must be
provided close to the device (within easy reach) and marked as a circuit breaker.

Protect the device from overload
» Provide overload protection (nominal current = 10 A) for power cable.

Incorrect wiring may result in the device being destroyed
» Note terminal designation on the rear of the device.

Energy-rich transients in the case of long signal lines
» Install suitable overvoltage protection (e.g. E+H HAW562) upstream.

6.2 Connecting instructions

6.2.1  Cable specification

Cable specification, spring terminals

All connections on the rear of the device are designed as pluggable screw or spring
terminal blocks with reverse polarity protection. This makes the connection very quick and
easy. The spring terminals are unlocked with a slotted screwdriver (size 0).

13



Electrical connection

Ecograph T, RSG35

14

Please note the following when connecting:

= Wire cross-section, auxiliary voltage output, digital I/0 and analog I/0: max. 1.5 mm?
(14 AWG) (spring terminals)

= Wire cross-section, mains: max. 2.5 mm? (13 AWG) (screw terminals)

= Wire cross-section, relays: max. 2.5 mm? (13 AWG) (spring terminals)

= Stripping length: 10 mm (0.39 in)

ﬂ No ferrules must be used when connecting flexible wires to spring terminals.

Shielding and grounding

Optimum electromagnetic compatibility (EMC) can only be guaranteed if the system
components and, in particular, the lines - both sensor lines and communication lines - are
shielded and the shield forms as complete a cover as possible. A shielded line must be used
for sensor lines that are longer than 30 m. A shield coverage of 90% is ideal. In addition,
make sure not to cross sensor lines and communication lines when routing them. Connect
the shield as often as possible to the reference ground to ensure optimum EMC protection
for the different communication protocols and the connected sensors.

To comply with requirements, three different types of shielding are possible:

= Shielding at both ends

= Shielding at one end on the supply side with capacitance termination at the device
= Shielding at one end on the supply side

Experience shows that the best results with regard to EMC are achieved in most cases in
installations with one-sided shielding on the supply side (without capacitance termination
at the device). Appropriate internal device wiring measures must be taken to allow
unrestricted operation when EMC interference is present. These measures have been
taken into account for this device. Operation in the event of disturbance variables as per
NAMUR NEZ21 is thus guaranteed.

Where applicable, national installation regulations and guidelines must be observed
during the installation! Where there are large differences in potential between the
individual grounding points, only one point of the shielding is connected directly with the
reference ground.

ﬂ If the shielding of the cable is grounded at more than one point in systems without
potential matching, mains frequency equalizing currents can occur. These can damage
the signal cable or significantly impact signal transmission. In such cases the shielding
of the signal cable is to be grounded on one side only, i.e. it may not be connected to
the ground terminal of the housing. The shield that is not connected should be
insulated!
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6.3 Connecting the measuring device

6.3.1 Terminal assignment on the rear of the device

PED
y
_

N/-
ol R11
ol R12
o| R13

=

o[ U+

Jum|
jmijy -
on
]
oD

ﬁ
2

+

|
Impulse/
Frequency

=3TC

x1 x2 x3 x4 x5 x6

I p——
Ethemet RS 232 /RS 485
S —— = anl
A0019304
3 Terminals on the rear of the device
6.3.2  Supply voltage
Power unit type Terminal
5\.@ () i, a oay
- - = R IR~ - |
Zo Frr BOPR TEEEE B out
‘ ‘LDDD Ooooo [oooooo ggéggg
OOO|oO OO0 OO0
A0019103
100-230 VAC L+ N- PE
Phase L Zero conductor N Ground
24V AC/DC L+ N- PE
Phase L or + Zero conductor N or - Ground

6.3.3 Relay

Type Terminal (max. 250V, 3 A)
5.6,_3!_1\1 r/lr/‘jl F/Tr/l
0t Frw Q08e R E
‘ ‘Lﬂﬂﬂimmmm [=] [=l=]
B0 [353]|p 5353|8588
A0019103
Alarmrelay 1 |R11 R12 R13
Changeover Normally Normally open
contact closed contact | contact (NO) %
(NC) 1)

15
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Type Terminal (max. 250V, 3 A)
o a8 Mmoo
- = === A
220 g22 5058 33883 8
o [ o R oo o oo o

0
o
E

’_I
on
@i}
on
—
(@]
Cn D
(@1 ]
on D
—
@]
@]
©]
@]
@]
Cn

A0019103

Relay 2 to 6 Rx1 Rx2

Switching contact | Normally open
contact (NO )

1) NC = normally closed (breaker)
2) NO = normally open (maker)

6.3.4  Digital inputs; auxiliary voltage output

Type Terminal
c3 8 [I] o
1208 g¥F 8888
‘ ‘L o0 0| oooo| |
HEH| 3555535
A0019103
Digital input | D11 to D61 GND1
1to6
Digital input 1to 6 | Ground (-) for digital
(+) inputs 1to 6
Auxiliary 24V Out - 24V Out +
voltage 9
output, not - Ground + 24V (+15%)
stabilized,
max. 250
mA

6.3.5  Analog inputs

The first digit (x) of the two-digit terminal number corresponds to the associated channel:

Type Terminal
=== ===
© (000000
— N M 0O
X X X K X
A0019303
x1 x2 x3 x4 x5 X6
Current/pulse/frequency (+) (-)
input s
Voltage > 1V (+) (-)
Voltage < 1V (+) (-)
Resistance thermometer (A) (B)
RTD (2-wire)
Resistance thermometer (A) b (sense) (B)
RTD (3-wire)
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Type Terminal

‘A0019303

Resistance thermometer (A) a (sense) b (sense) (B)

RTD (4-wire)

Thermocouples TC

(+)

)

If a universal input is used as a frequency or pulse input and the voltage is >2.5 V, a series resistor must be

1)
used in series connection with the voltage source. Example: 1.2 kQ series resistor at 24 V
6.3.6  Connection example: Auxiliary voltage output as transmitter
power supply for 2-wire sensors
[
+ N I+
2k :
— 2
1
| *
— +
I
Y
Out: max. 250 mA
== L7
s BITNT A F
J3Za |92 3935 g
yrxx E&F & =
1 |"|_ [ N=N=]H=Y=N= [=] TN®Y
R «©
1 [ [ x
+: ; +Si ! é '3}
I x
* <
38 - *
a5 1
| 2| e=glE|g] 3D == [
e 0 i ]
*—
2 =
S 5
5
2
o
-
A0020259
4 Connection of the auxiliary voltage output when using as a transmitter power supply for 2-wire sensors in
the current measuring range. (When connecting channel CH3-12, see pin assignment CH1-2.)
1 Sensor 1 (e.g. Cerabar from Endress+Hauser)
2 Sensor2
3 External indicator (optional) (e.g. RIA16 from Endress+Hauser)
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6.3.7  Connection example: Auxiliary voltage output as transmitter
power supply for 4-wire sensors

+ 4
3 2
+Y+ +
24V
I_ —
1
Out: max. 250 mA
<l == ]
DI My
R B . - N - N = N P4V
4 Z0|fcc QAP TSI OO O ©
o ¥ o X oeooeg oo o EOut
EN=IEEEEG G EEEEEE I R R

E
|
Jmijy .
'_J
il B
On
On
on
@]
ol

— ©
1 | [P =
)
) p,
+7 +7. { 7“)2
e N ?‘(
-
¢0
25 o all 0 o 2l -
23 P = e - = A = @
= o I (4 5+
EQ
=& ¢ . §—
*
@ = =
& 5 5
- =
o» <C

Ch1 Ch5
51
16
Ch2 Ché
61
Ch3 Ch7

11

21
2
1

A0020260
5 Connection of the auxiliary voltage output when using as a transmitter power supply for 4-wire sensors in
the current measuring range. (When connecting channel CH3-12, see pin assignment CH1-2.)

1 Sensor 1 (e.g. temperature switch TTR31 from Endress+Hauser)
2 Sensor2
3 External indicator (optional) (e.g. RIA16 from Endress+Hauser)

6.3.8  Option: RS232/RS485 interface (rear of device)

ﬂ Use shielded signal lines for serial interfaces!

A combined RS232/RS485 connection is available on a shielded SUB D9 socket at the rear
of the device. This can be used for data transfer and to connect a modem. For

communication via modem, we recommend an industrial modem with a watchdog
function.
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L Termination
DR: resistor

I j (typical 120 Q)
VA ) S RxD/TxD1+)
L RxD/TxD()

hd b

Further units

0| re N

To modem: Cable with

O <£

=
E < — allofle
25 pol. Sub-D socket @‘* secoososoooo L7 I 22 P T g gk
1 o OOOTOOOOOO ELI‘: 9
To modem: Cable with 1123 ‘5 ‘8 ‘9 :‘)
9 pol. Sub-D socket 6 9 )
Oy s)© .
T 5 &
To PC: Cable with H3 . ‘8 ‘9 )
25 pol. Sub-D 8
plug NI TV )
® © -
1 = 7 13
To PC: Cable with i ‘;‘3 ‘5 ‘8 ‘9
9 pol. Sub-D plug 6 9
R<D-3  GND-5 @@“"o" ©
XD - 2 1 5
AVERE ‘8 E
A0019305-EN
Type Pin of the SUB-D9 socket
1|2 3 4|5 6|78 9
RS232 TxD (data RxD (data GND
assignment output) input)
RS485 GND RxD/TxD - RxD/TxD +
assignment

Unoccupied connections should be left empty.
Maximum cable length:

RS232:2 m (6.6 ft)

RS485: 1000 m (3280 ft)

ﬂ Only one interface can be used at any one time (RS232 or RS485).

6.3.9  Ethernet connection (rear of device)

The Ethernet interface can be used to integrate the device via a hub or switch into a PC
network (TCP/ IP Ethernet). A standard patch cable (e.g. CAT5E) can be used for the
connection. Using DHCP, the device can be fully integrated into an existing network

without the need for additional configuration. The device can be accessed from every PC in
the network.

» Standard: 10/100 Base T/TX (IEEE 802.3)
= Socket: RJ-45

= Max. cable length: 100 m
= Galvanic isolation; test voltage: 500 V
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Meaning of the LEDs

Beneath the Ethernet connection (see rear of device) there are two light emitting diodes

which indicate the status of the Ethernet interface.

= Yellow LED: link signal; is lit when the device is connected to a network. If this LED is not
lit, communication is not possible.

= Green LED: Tx/Rx; flashes irregularly if the device is transmitting or receiving data.

6.3.10 Option: Ethernet Modbus TCP slave

The Modbus TCP interface is used to connect to higher-ranking SCADA systems (Modbus
master) to transmit all measured values and process values. Up to 12 analog inputs and 6
digital inputs can be transmitted via Modbus and stored in the device. The Modbus TCP
interface is physically identical to the Ethernet interface.

6.3.11 Option: Modbus RTU slave

The Modbus RTU (RS485) interface is galvanically isolated (test voltage: 500 V) and is

used to connect to higher-ranking systems to transmit all measured values and process
values. Up to 12 analog inputs and 6 digital inputs can be transmitted via Modbus and

stored in the device. Connection is via the combined RS232/RS485 interface.

ﬂ Modbus TCP and Modbus RTU cannot be used at the same time.

6.3.12 Connections at front of device

10 11

7 93,8.

Temp

133,01 |

8 Pressure

= closed

| .| L 1 | |
7 I[Temp: 0,0..200,0 °C

A0019501

&6 Front of device with open flap

1  Navigator

2 LED at SD slot. Orange LED lights up or flashes when the device writes to or reads from the SD card.
3 Slot for SD card

4 USB B socket "Function"e.g. to connect to PC or laptop

5 Green LED lit: power supply present

6  USB A socket "Host"e.g. for USB memory stick or external keyboard

7-12 For a description of the display formats, see the "Operability" section
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USB connection type A (host)

A USB 2.0 port is available on a shielded USB A socket at the front of the device. A USB
stick, for example, can be connected to this interface as a storage medium. An external
keyboard or USB hub may also be connected.

USB connection type B (function)

A USB 2.0 port is available on a shielded USB B socket at the front of the device. This can
be used to connect the device for communication with a laptop, for example. > B 32

ﬂ USB 2.0 is compatible with USB 1.1 or USB 3.0, i.e. communication is possible.

Information on USB devices

The USB devices are detected by the "plug-and-play" function. If several devices of the same
type are connected, only the USB device that was connected first is available. Settings for
the USB devices are made in the setup. A maximum of 8 external USB devices (incl. USB
hub) can be connected if they do not exceed the maximum load of 500 mA. If overloaded,
the corresponding USB devices are automatically disabled.

Requirements with regard to an external USB hub

The USB devices are detected by the "plug-and-play" function. If several devices of the same
type are connected, only the USB device that was connected first is available. Settings for
the USB devices are made in the setup. A maximum of 8 external USB devices (incl. USB
hub) can be connected if they do not exceed the maximum load of 500 mA. If overloaded,
the corresponding USB devices are automatically disabled.

Requirements with regard to the USB stick

There is no guarantee that all manufacturers' USB sticks will function faultlessly. That is
why an industrial grade SD card is recommended to ensure the reliable recording of data.
> B70

The USB stick must be formatted to FAT or FAT32. NTFS format is not readable. The
system supports only USB sticks with max. 32 GB.

The USB stick must not be connected to the device via a USB hub. Interference from
other USB devices may result in data loss.
Requirements with regard to an external USB keyboard

The system only supports keyboards which can be addressed using generic drivers (HID
keyboard - Human Interface Device). Special keys are not supported (e.g. Windows keys).
Users can only enter characters that are available in the input character set of the device.
All unsupported characters are rejected. It is not possible to connect a wireless keyboard.
The following keyboard layouts are supported: DE, CH, FR, USA, USA International, UK, IT.
See setting under "Setup -> Advanced setup -> System -> Keyboard layout".

Requirements for the SD card
Industrial grade SD-HC cards with max. 32 GB are supported.

Use only the industrial grade SD cards described in the "Accessories" section of the
Operating Instructions. These have been tested by the manufacturer and are
guaranteed to function faultlessly in the device. > B 70

ﬂ The SD card must be formatted to FAT or FAT32. NTFS format is not readable.
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6.4 Post-connection check

Device condition and specifications Notes

Are cables or the device damaged? Visual inspection
Electrical connection Notes

Does the supply voltage match the specifications on the nameplate? -

Are all terminals firmly engaged in their correct slot? -

Are the mounted cables strain-relieved? -

Are the power supply and signal cables correctly connected? See connection diagram and
rear of device.

22 Endress+Hauser



Ecograph T, RSG35

Operation options

Endress+Hauser

7 Operation options

7.1 Overview of operation options

The device can be operated directly onsite with the navigator and USB keyboard/mouse or
via interfaces (serial, USB, Ethernet) and operating tools (Web server); FieldCare/
DeviceCare configuration software).

7.2 Structure and function of the operating menu

The layout and structure of the operating menu can differ slightly in parts on the Web
server.
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7.2.1

Operating menu for operators and maintenance personnel

Maintenance

[ Operation |—»{ Change group | [ SD card/USB stick [l Search in trace [l
o
% | Lock operation | |IHiSt0ry n'l | Change display mode ﬂ]
[
o Signal analysis [l Adjust brightness [l
Setup |—>| Change date/time |

[ Advanced setup || System

l—} Date/time setup |

Security

External memory |

Messages

|

Screen saver

Device options,...
Universal inputs |

Digital inputs

Relaiy 1-6

Ethernet |
Serial interface

Modbus Slave

Application Maths
Signal analysis

Limits

Signal groups

E-mail

Diagnostics —>| Diagnostics list ﬂ WebDAV Client
[Event loghook__]
[ Devic nformaton]
| Measured Values |
Outputs |
[Simulation_]
[ Iniialize modem

i

il

il

I

i

A0019594-EN
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7.2.2  Operating menu for experts

Expert

Expert |—>| Enter Access code |

System |—> (see before)

Tr— TR
T TE— T T
[Commion}»{eeiio )
T P TR

Diagnostics |—>| Diagnosis list [l

A0019596-EN

7.2.3 Submenus and users

Certain parts of the menu are assigned to certain user roles. Each user role corresponds to
typical tasks within the lifecycle of the device.

User role

Typical tasks

Menu Content/meaning

Operator

Tasks during operation:
= Configuration of the display.
® Reading measured values.

"Operation” Contains all the parameters that are required in
ongoing operation: configuration of the measured value
display (displayed values, display format, etc.).

Maintenance

Commissioning:

= Configuration of the measurement.

s Configuration of data processing.

"Setup" Contains all parameters for commissioning:
= Change date/time
s "Advanced setup" submenu
Contains additional submenus and parameters:
= System: Basic settings required for operating the
device.
= Inputs: Settings for analog and digital inputs.
= Qutputs: Setup required only if outputs (e.g.
relays) are to be used.
= Communication: Settings required if the USB,
RS232, RS485 or Ethernet interface of the device
is used (PC operation, serial data read-out, modem
operation, etc.).
= Application: Various application-specific settings
(e.g. group settings, limit values, etc.).
Once values have been set for these parameters, the

measurement should generally be completely
configured.

Endress+Hauser
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User role Typical tasks Menu Content/meaning
Troubleshooting: 'Diagnostics" Contains all parameters for detecting and analyzing
= Diagnosing and eliminating process errors. errors:
= Interpretation of device error messages and = Diagnosis list
correcting associated errors. All diagnosis messages are listed in chronological
order.

= Event logbook
Events such as alarm set point infringement and
power failure are listed in the correct time sequence.
= Device information
Displays important device information (e.g. serial
number, firmware version, device options for
hardware and software, memory information, etc.).
= Measured values
Display of current measured values of the device.
= Outputs
Displays the current status of the outputs e.g. switch
status of relay outputs.
= Simulation
Various functions/signals can be simulated for test
purposes here.
Note: In Simulation mode, normal recording of the
measured values is interrupted and the intervention
is logged in the event log.
= Initialize modem
Initializes the modem connected to the serial
interface (for automatic call answering).

Expert Tasks that require detailed knowledge of the ‘Expert" Contains all the parameters of the device (including

function of the device: those that are already contained in one of the other

= Commissioning measurements under difficult submenus). The expert menu is protected by a code.
conditions. Factory setting: 0000. This menu is structured

= Optimal adaptation of the measurement to according to the function blocks of the device:
difficult conditions. = "System" submenu

s Detailed configuration of the communication Contains all higher-level device parameters that do
interface. not pertain either to the measurement or measured

= Error diagnostics in difficult cases. value communication.

= "Inputs" submenu
Contains all parameters for configuring the analog
and digital inputs.

= "Output" submenu
Contains all parameters for configuring the outputs
(e.g. relays).

= "Communication" submenu
Contains all parameters for configuring the
communication interfaces.

= "Application" submenu
Contains all parameters for configuring application-
specific settings (e.g. group settings, limit values
etc.).

= "Diagnostics" submenu
Contains all parameters to detect and analyze
operational errors.
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7.3

Measured value display and operating elements

10 11

12

Pressure

25,1..
Vave

closed

=

| -] | 1 m |
7 1fTemp: 0,0..200,0 °C

A0047011

Front of device with open flap

Operating function (display mode = display of measured values)
(Setup mode = operation in the Setup menu)

"Navigator": Jog/shuttle dial for operating with additional press/hold function.

In Display mode: Turn the dial to switch between the various signal groups. Press the dial to display
the main menu.

In Setup mode or in a selection menu: Turn the dial anticlockwise to move the bar or the cursor up or
to the left, changes the parameter. Turning clockwise moves the bar or cursor down or to the right,
changes the parameter.

Press briefly (<2 sec.) = Select highlighted function, parameter change starts (ENTER key).

@ Access online help: Press and hold navigator (>3 sec.) to show information on the selected
function.
To quit the menu immediately, press and hold "Back" (>3 sec.) in the navigator. The devices
switches to Display mode.

LED at SD slot. Orange LED lit when the device writes to the SD card or reads it.
Do not remove the SD card if the LED is lit! Risk of data loss!

Slot for SD card

=W

USB B socket "Function” e.g. to connect to PC or laptop

%3]

Green LED lit: power supply present

USB A socket "Host" e.g. for USB memory stick or external keyboard

In Display mode: Alternating status display (e.g. set zoom range) of the analog or digital inputs in the
corresponding color of the channel.

In Setup mode: Different information can be displayed here depending on the display type.

In Display mode: Window for measured value display (e.g. curve display).

In Setup mode: Display of operating menu
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Item Operating function (display mode = display of measured values)

No. (Setup mode = operation in the Setup menu)

9 In Display mode: Current group name, analysis type
In Setup mode: Name of the current operating item (dialog title)

10 In Display mode: Current date/time is displayed
In Setup mode: --

11 In Display mode: Alternating display indicating the percentage space on the SD card or USB stick that
has already been used.
Status symbols are also displayed in alternation with the memory information (see the following
table).
In Setup mode: The current "direct access" operating code is displayed

12 In Display mode: The current measured values are displayed, and in the event of an error/alarm

condition the status is displayed. In the case of counters, the type of counter is displayed as a symbol
(see the following table).

If a measuring point has limit value status, the corresponding channel identifier is highlighted
in red (quick detection of limit value violations). During a limit value violation and device
operation, the acquisition of measured values continues uninterrupted.

7.4

Display representation of symbols used in operation

Item Function Description
No.
8,12 Symbols for counters:
Il Intermediate analysis / external analysis
ID Daily analysis
IM Monthly analysis
Iy Annual analysis
z Totalizer
8,12 Channel-related symbols:
b 4 Violation of lower limit value
ry Violation of upper limit value or limit value on counter
3 Violation of upper and lower limit values at the same time
s "Out of specification"
e.g. input signal too high/low
F Error message "Failure detected"
An operating error has occurred. The measured value is no longer valid (e.g.
a channel not displayed in the current group is defective).
M "Maintenance required"
Maintenance is required. The measured value remains valid.
----- Error, measured value not displayed.
Possible causes: Sensor / input error, line break, invalid value, input signal
too high/low
11 Symbol for status signals:

a "Device locked"
Setup is locked via a control input. Disable setup lock via a control input.

S "Out of specification"
The device is being operated outside its technical specifications (e.g. during
startup or cleaning).

C "Function check"
The device is in Service mode.
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Item Function Description
No.

M "Maintenance required"
Maintenance is required. The measured value remains valid.

F Error message "Failure detected"
An operating error has occurred. The measured value is no longer valid (e.g.
a channel not displayed in the current group is defective).

— "External communication”
The device is communicating externally (e.g. via Modbus).

SIM "Simulation"
Simulation is active.

7 |~ "Historical data"
Historical data are currently shown on screen.

7.4.1  Symbols in operating menus

Symbol for setup

Symbol for diagnostics

Symbol for expert setup

X @< v

Back
The function "Back" appears at the end of each menu/submenu.
Press "Back" briefly to go up one level in the menu structure.

E] Press and hold "Back" (>3 sec.) to quit the menu immediately. The devices switches to
Display mode.

7.4.2  Symbols in the event logbook

F Setup changes

0] Power on

® Power off

X4} Limit value on

O Limit value off

1 Digital on (on/off message)

0 Digital off (on/off message)

k1 Service

3kg) Texts saved / comments added
1] 4 Acknowledging message

x Back

[ 2 Continue searching

7.5 Entering text and numbers (virtual keyboard)

A virtual keyboard is available for entering text and numbers. This is opened automatically
if needed. The appropriate character is selected by turning and pressing the navigator.

The following characters are available for entering customized text:
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0-9azAZ=+-*/\23Y% Y% ()[]|<>{}I?21 ""%°. . u&#$€E@§LEY~

< Jump one position to the left.
If this symbol is selected, the cursor jumps one position to the left.

> Jump one position to the right.
If this symbol is selected, the cursor jumps one position to the right.

€©x Delete backwards.
If this symbol is selected, the character to the left of the cursor position is deleted.

X Delete forwards.
If this symbol is selected, the character to the right of the cursor position is deleted.

c Delete all.
If this symbol is selected, the entire entry is deleted.

x Reject entry.
If this symbol is selected, the entry is rejected and you quit editing mode. The previously set text
remains.

W Accept entry.

If this symbol is selected, the entry is applied at the position specified by the user, and you quit
editing mode.

7.6 Channel color assignment

Channel color assignment is performed in the main menu under "Setup -> Advanced
setup -> Application -> Signal groups -> Group x". 8 predefined colors are available per
group and can be assigned to the desired channels.

7.7 Access to the operating menu via the local display

Using the "Navigator" (jog/shuttle dial with additional press/hold function), all settings can
be made directly onsite at the device.

7.8 Device access via operating tools

7.8.1  Field Data Manager (FDM) analysis software (SQL database
support)

The PC analysis software offers external, centralized data management with visualization
for recorded data. The analysis software enables the complete archiving of all measuring
point data e.g. measured values, diagnostic events and protocols. The analysis software
stores data in an SQL database. The database can be operated locally or in a network
(client/server). Access is via RS232/RS485, USB or Ethernet interface (network).

Function scope:

= Export of saved data (measured values, analyses, event log)

= Visualization and processing of saved data (measured values, analyses, event log)
= Safe archiving of exported data in a SQL database

The following versions of the software are available:
= Essential version (free, with limited functionalities)
= Professional version (see Accessories - 70)

= Demo version (time-limited Professional version)

ﬂ An "Essential" version of the analysis software is supplied with the device.

For details, see the Operating Instructions on the analysis software DVD provided.
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7.8.2 Web server

A Web server is integrated into the device. This makes the current measured values of the
device available in real time. Access is via an Ethernet interface from a PC in the network
via the standard browser. The installation of additional software is not required.
Alternatively, the Web server can be operated in a point-to-point connection (Ethernet
over USB) with a standard USB cable via the USB B port. > B 32

The Web server offers the following range of functions:

= Display of current and historical data and measured value curves via a standard Web
browser > B 42

= Easy configuration without additional installed software > & 35

= Remote access to device and diagnostic information

7.8.3  OPC server (optional)

The OPC server makes it possible to access data on the device. These data are made
available to OPC clients in real time. The OPC server meets the requirements of the OPC
specifications regarding the supply of data to an OPC client. Access is via RS232/RS485,
USB or Ethernet interface (network). Communication takes place using automatic device
detection; the operator does not need to make any additional settings. The OPC server
enables the flexible and powerful exchange of data and is easy and convenient to use.

The following instantaneous values can be provided:
= Analog channels

= Digital channels

= Mathematics

= Totalizer

For details, see Operating Instructions BAOO223R/09/xx

7.8.4  FieldCare/DeviceCare configuration software

Function scope

The configuration software is an FDT/DTM-based system asset management tool. It can
configure all smart field devices in a system and helps you manage them. By using the
status information, it is also a simple but effective way of checking their status and
condition. Access is via USB or Ethernet interface (network).

Typical functions:

= Device configuration

= Loading and saving device data (upload/download)
= Documentation of the measuring point

ﬂ Download at: www.endress.com/download

Overview of device description files (DTM)
Information and files are available free of charge at:

ﬂ See online at: www.de.endress.com/fieldcare
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8 System integration

8.1 Integrating the measuring device in the system

8.1.1 General notes

The device has (optional) fieldbus interfaces for exporting process values. Measured values
and statuses can also be transmitted to the device via fieldbus.

Note: Counters cannot be transferred.

Depending on the bus system, alarms or faults occurring during data transmission are
displayed (e.g. status byte).

The process values are transferred in the same units that are used to display the values on
the device.

8.1.2  Ethernet
Setup > Advanced setup > Communication - Ethernet

The IP address can be entered manually (fixed IP address) or assigned automatically using
DHCP.

The port for data communication is preset to 8000. The port can be changed in the Expert
- Communication > Ethernet menu.

The following functions are implemented:

= Data communication with PC software (analysis software, configuration software, OPC
server)

= Web server

The following connections are possible at the same time:

= 1x Port 8000 (configuration software, OPC server or analysis software)
= 1x Port 8002 (OPC server only)

® 4x Modbus slave TCP

= 5x Web server

ﬂ Ports can be changed!

As soon as the maximum number of connections has been reached, new connection
attempts are blocked until an existing connection has been terminated.

8.1.3 Web server with "Ethernet over USB" function

To provide easy and efficient access via Web server for operation, setup and
commissioning, the USB-B interface can be switched to the "Ethernet over USB" mode.
Ethernet communication is established here via the USB interface. This has the advantage
that the Ethernet interface in the case of commissioning laptops, for example, does not
need to be reconfigured (IP address, ports, etc.). Instead, a standard USB cable can be used
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to establish a point-to-point connection. The Web server itself retains its complete range
of functionality.

ﬂ Important information:

= Do not connect several devices via USB to a laptop/PC at the same time

= The PC should not be connected to "Ethernet via USB" (USB-B connector on front
panel of device) and a standard Ethernet network (RJ45 connector on rear panel of
device) simultaneously if both connections use the same address parameters.

= Driver software (EH ECM device) must be installed on the PC.

= The "Ethernet over USB" mode is not a gateway, i.e. the Ethernet/RJ45 and USB
networks are separate from each other (no two-way access).

= The USB cable should be disconnected from the device for at least 10 s before being
reconnected (prevention of errors due to response time of system)

= [t takes at least 10 s before the USB driver is activated by Windows and
communication with the device is possible.

= Initialization of the USB interface takes place when the PC and device are connected
via a USB cable.

ﬂ Supported services/functions
The following services/functions are provided via the USB interface:
= Web server
= CDITCP (port 8000)
= WebDAYV server

All other services/functions are available only by Ethernet via RJ45!

Driver installation at PC end
To use the Web server via USB, a driver must be installed once at the PC end.

1. The driver can be found under "..\Drivers\USB_ECM'" on the Field Data Manager
(FDM) software DVD supplied.

2. Alternatively: Download "USB_ECM.zip" at www.endress.com/downloads
3. Execute the "setup.exe" and follow the instructions.
The necessary drivers are installed.

From version V1.04.01 of the Field Data Manager (FDM) software provided, the
driver is automatically installed with the PC software.

ﬂ The driver can be installed directly from the DVD without first having to copy the files
to the PC.
Changing the USB-B mode to "Ethernet over USB" (panel version)
Communication can be established only if the device has been configured accordingly.
1. Supply power to the device, restart and wait for start screen.

2. Open dropdown menu under "Setup > Advanced setup - Communication -
Function USB-B".

"Always USB" option: USB-B is always set to Standard USB.
4. "Always Ethernet over USB" option: Ethernet over USB is always set.

"By user input’ option: A prompt for the mode (option) appears once a USB cable is
plugged in.

The device is now ready to establish a connection.

Establishing communication

1. Using a standard USB cable, connect the device at the USB-B interface to any of the
PC's USB interfaces.

2. With "Always Ethernet over USB" function: The Web server can be started
immediately.
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3. With "By user input" function: Once the USB cable has been plugged into the device,
the "Select USB function" dropdown menu appears. Then select "Ethernet over USB" on
the device. The device returns the IP address.

4. Open the browser, enter http://192.168.1.212 and follow the instructions from
section - 43

The device is now ready to communicate with the Web server.
ﬂ The IP address of the Web server via USB is set permanently to http://192.168.1.212

ﬂ If the USB cable is already connected to a PC when the device starts up, there is no
prompt even if the "By user input" option is selected. Instead, the previously selected
functionality is used.

8.1.4 Modbus RTU/TCP slave

The device can be connected to a Modbus system via RS485 or Ethernet interface. The
general settings for the Ethernet connection are made in the Setup - Advanced setup >
Communication - Ethernet menu. Modbus communication is configured in the Setup -
Advanced setup » Communication > Modbus Slave menu.

Up to 12 analog inputs and 6 digital inputs can be transmitted via Modbus and stored in
the device.

Menu position RTU (RS485) Ethernet

Device address: 1to 247 IP address manual or automatic
Baud rate: 9600/19200/38400/57600/115200 -

Parity: Even/Odd/None -

Stop bits: 1/2 -

Port: - 502

Transfer of values
The actual Modbus TCP protocol is located between layer 5 to 6 in the ISO/OSI model.

To transfer a value, 3 registers of 2 bytes each (2-byte status + 4-byte float) or 5 registers
of 2 bytes each (2-byte status + 8-byte double) are used.

ﬂ For more information about Modbus, see the supplementary documentation.

9 Commissioning

9.1 Function check

Perform the following checks prior to commissioning:
= 'Post-mounting check" checklist > 13.
= 'Post-connection check’ checklist > B 22.

9.2 Switching on the measuring device

After the operating voltage is applied, the green LED lights up and the device is ready for
operation.

If you are commissioning the device for the first time, program the setup as described in
the following sections of the Operating Instructions.
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If you are commissioning a device that is already configured or preset, the device starts
measuring immediately as defined in the settings. The values of the channels currently
activated are shown on the display.

ﬂ Remove the protective film from the display as this would otherwise affect the
readability of the display.

9.3 Setting the operating language

Factory setting: English or ordered local language

Calling the main menu, configuring the operating language:
1. Press the navigator
2. The main menu appears on the display with the "Sprache/Language" option

3. To change the set language: Press the navigator, turn the navigator to select the
desired language and press the navigator to apply the change.

4. Use "Back'or "ESC" to quit the main menu

The operating language has been changed.

ﬂ The function ® "Back" appears at the end of each menu/submenu.
Press "Back" briefly to go up one level in the menu structure.

To quit the menu immediately and return to the measured value display, press and
hold "Back" (>3 sec.). The changes made are accepted and saved.

9.4 Configuring the measuring device (Setup menu)

Access to the setup is enabled when the device leaves the factory and can be locked in
various ways e.g. by entering a 4-digit access code or via role-based password protection.

When locked, basic settings can be checked but not changed. The device can also be put
into operation and configured via the PC.

Device configuration options:

= Setup directly at the device (panel-mounted device only)

= Setup via SD card or USB stick by transferring the parameters stored on it
= Setup via Web server using Ethernet or Ethernet over USB

= Setup via FieldCare/DeviceCare configuration software

9.4.1  Step-by-step: to the first measured value

Procedure and necessary settings:
1. Check the date/time in the main menu under "Setup" and set it if necessary

2. Make settings for the interfaces and communication in the main menu under "Setup
-> Advanced setup -> Communication"

3. Create universal or digital inputs in the main menu under "Setup -> Advanced setup
-> Inputs -> Universal inputs/Digital inputs": Add input: select "Universal input
x" or "Digital input x" with which the input signal should be detected. Then select
and configure the new input that has been created.

4. Activate relays or analog outputs (optional) in the main menu under "Setup ->
Advanced setup -> Outputs"

5. Assign activated inputs to a group in the main menu under "Setup -> Advanced
setup -> Application -> Signal groups -> Group x"

6. Use "Back'or "ESC' to quit the main menu. The changes made are accepted and saved.
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The device is in the measured value display mode and displays the measured values.

9.4.2  Step-by-step: set or delete the limit values

Procedure for setting limit values:

1. Open the limit values in the main menu under "Setup -> Advanced setup ->
Application -> Limits"

2. Add a limit value: select "Yes"
3. Select and configure "Limit value x"
4. Use "Back" or "ESC" to quit the main menu. The changes made are accepted and saved.

The device is in the measured value display mode and displays the measured values.

Procedure for deleting limit values:

1. Open the limit values in the main menu under "Setup -> Advanced setup ->
Application -> Limits"

2. Delete a limit value: select "Yes"
3. Select the limit value to be deleted from the list
4. Use "Back' or "ESC" to quit the main menu. The changes made are accepted and saved.

The device is in the measured value display mode and displays the measured values.

9.4.3  Device setup

You can open the main menu by pressing the navigator during operation. Turn the
navigator to navigate through the available menus. When the desired menu is displayed,
press the navigator to open the menu.

In the "Setup" menu and in the "Advanced setup" submenu, you will find the most
important settings for the device:

Parameter Possible settings Description
Change date/time UTC time zone Change the date and time.
dd.mm.yyyy hh:mm:ss
Advanced setup Advanced settings for the device e.g. system settings,

inputs, outputs, communication, application etc.

System Basic settings that are needed to operate the device,
(e.g. date/ time, security, memory management,
messages, etc.)

Inputs Settings for the analog and digital inputs.

Outputs Settings only required if outputs (e.g. relays or
analog outputs) are to be used.

Communicati Settings required if the USB, RS232/RS485 or
on Ethernet interface of the device is to be used (PC
operation, serial data export, modem operation, etc.).

The different interfaces (USB, RS232/RS485,
Ethernet) can be operated in parallel. However,
simultaneous use of the RS232 and RS485
interface is not possible.

Application Various application-specific settings (e.g. group
settings, limit values, etc.).

ﬂ For a detailed overview of all the operating parameter, please refer to the Appendix of
the Operating Instructions. > & 88
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9.4.4  Setup via SD card or USB stick

An existing device configuration ("Setup data" *.DEH) from another Ecograph T RSG35 or
from FieldCare/DeviceCare can be uploaded directly to the device.

Import new setup directly at the device: The function used to load the setup data can be
found in the main menu under "Operation -> SD card (or USB stick) -> Load setup ->
Select directory -> Next".

9.4.5  Setup via Web server

To configure the device via the Web server, connect the device to a PC via Ethernet (or
Ethernet over USB).

Please observe the information and communication settings for Ethernet (or Ethernet over
USB) and the Web server under - 32.

To configure the device via a Web server, Administrator or Service authentication is
required. ID and password administration is performed in the main menu under
"Setup -> Advanced setup -> Communication -> Ethernet -> Configuration Web
server -> Authentication".

ID default value: admin; Password: admin

Note: The password should be changed during commissioning!

Establishing a connection and setup

Procedure for setting up a connection:
1. Connect the device to the PC via Ethernet (or Ethernet over USB).

2. Start the browser on the PC; enter the IP address: http://<IP address> to open the
Web server for the device. Note: Leading zeros in IP addresses must not be entered
(e.g. enter 192.168.1.11 instead of 192.168.001.011).

3. Enter the ID and password, and confirm each by clicking "OK" (see also the "Web
server" section of the Operating Instructions > B 43)

4. The Web server shows the instantaneous value display of the device. In the Web
server taskbar, click "Menu -> Setup -> Advanced setup".

5. Start the configuration
Continue with device configuration in accordance with the Operating Instructions for the
device. The complete Setup menu i.e. all of the parameters listed in the Operating

Instructions, can also be found on the Web server. After configuration, accept the setup
with "Save settings".

Procedure to establish a direct connection via Ethernet (point-to-point connection):
> B 42

Undefined switching of outputs and relays
» When configuring using a Web server, the device may adopt undefined states! This
may result in the undefined switching of outputs and relays.

An existing device configuration (‘Setup data" *.DEH) from another Ecograph T RSG35
or from FieldCare/DeviceCare can be uploaded directly to the device via the Web
server.
Procedure for uploading a new setup via the Web server:
1. Establish a connection to the device via the Web server > B 37
2. Click "Data management -> Import device settings" in the Web server function bar

3. Select the setup file and press "OK" to confirm
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4. The file is transferred, checked and accepted

5. Once the device settings are accepted, information to this effect is displayed in the
Web server.

9.4.6  Setup via FieldCare/DeviceCare configuration software

To configure the device using the configuration software, connect the device to your PC via
USB or Ethernet.

ﬂ Download at: www.endress.com/download

Establishing a connection and setup

Continue with device configuration in accordance with the Operating Instructions for the
device.

The complete Setup menu, i.e. all the parameters listed in the Operating Instructions, can
also be found in the configuration software.

Undefined switching of outputs and relays
» During configuration using the configuration software, the device may assume
undefined statuses! This may result in the undefined switching of outputs and relays.

9.5 Advanced settings (Expert menu)

You can open the main menu by pressing the navigator during operation. Turn the
navigator to navigate to the "Expert" menu. Press the navigator to open the menu.

ﬂ The Expert menu is protected by the code "0000". If an access code is set up under
"Setup -> Advanced setup -> System -> Security -> Protected by -> Access code",
this must be entered here.

The "Expert" menu contains all of the device settings:

Parameter Possible settings Description
Direct access 000000-000 Direct access to parameters (fast access)
System Basic settings that are needed to operate the device,

(e.g. date/ time, security, memory management,
messages, etc.)

Inputs Settings for the analog and digital inputs.

Outputs Settings only required if outputs (e.g. relays or
analog outputs) are to be used.

Communication Settings required if the USB, RS232/RS485 or
Ethernet interface of the device is to be used (PC
operation, serial data export, modem operation, etc.).

The different interfaces (USB, RS232/RS485,
Ethernet) can be operated in parallel. However,
simultaneous use of the RS232 and RS485
interface is not possible.

Application Define various application-specific settings (e.g.
group settings, limit values, etc.).

Diagnosis Device information and service functions for a quick
device check.

ﬂ A detailed overview of all the operating parameters is provided in the appendix at the
end of the Operating Instructions. > & 88
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9.6 Configuration management

ﬂ You can save the setup data ("Configuration") to an SD card or a USB stick, to a PC
drive via the Web server, or store them in a database using the configuration
software. This allows additional devices to be configured very easily using the same
settings.

Save setup: The function used to save the setup files can be found in the main menu under
"Operation -> SD card (or USB stick) -> Save setup".

A CAUTION
If the SD card or USB stick are removed directly:

Risk of data loss on SD card or USB stick
» To remove the SD card or the USB stick, always select "Operation -> SD card (or USB
stick) -> Safe removal" in the main menu!
Procedure for saving a setup via the Web server:
1. Establish a connection to the device via the Web server - 37
Click "Data management -> Save device settings" in the Web server function bar
Select the setup file

Transfer the file

Verify and accept

o B B B2 B

Once the device settings are accepted, information to this effect is displayed in the
Web server.

ﬂ The function for saving the setup data must be enabled at the device for the Web
server under "Setup -> Advanced setup -> Communication -> Ethernet ->
Configuration Web server; Setup -> Yes".

9.7 Simulation

Various functions/signals can be simulated for test purposes here.

Selecting simulation: Simulation of the relays and the WebDAV client can be found in
the main menu under "Diagnostics -> Simulation". The simulation of the measured
values can be found in the main menu under "Expert -> Diagnostics -> Simulation".
Only the simulated values are recorded during simulation. The simulation is recorded in
the event logbook.

» Do not start simulation if measured value recording must not be interrupted!

9.8 Access protection and security concept

To protect the setup from unauthorized access following commissioning, there are many
options to ensure access protection to the setup settings and the user entries. Access and
authorizations can be configured and assigned passwords.

ﬂ The user of the device is responsible for access protection and the security concept. In
addition to the device functions listed, user policies and procedures, in particular,
must also be applied (e.g. password allocation, password sharing, physical access
barriers, etc.).

The following protection options and functionalities are available:
= Protection per control input

= Protection via access code

= Protection via user roles
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Overview of access protection and security concept

Access User Setup Description

protection changes

Open access - Permitted No protection, not recommended, all setup and system settings
are accessible.

Control input | - Permitted | Access protection via digital input (e.g. via key switch), all setup
and system settings are accessible if input actuated.

Access code - Permitted Access protection via access code, access authorization

(distribution of access code) must be defined via (in-house)
regulations and securely controlled. All setup and system
settings can be accessed after entering the access code.

Password-
protected user
roles

Protection levels and access authorization can be defined via 3
levels of access (user roles). Access authorization (distribution of
passwords) must be defined via (in-house) regulations and

securely controlled.

Administrator | Permitted Access protection via administrator password, all setup and
system settings can be accessed after entering the password.

Service Permitted Access protection via service password, all setup and system
settings can be accessed after entering the password, advanced
functions (e.g. preset) are possible in the service mode.

Operator Locked All setup and system settings are locked, access to device

information and display values after entering the password.

In order to change any parameter, the correct code must first be entered or the device must
be unlocked using the control input.

Setup lock via control input: The settings for the control input can be found in the main
menu under "Setup -> Advanced setup -> Inputs -> Digital inputs -> Digital input X ->
Function: Control input; Action: Lock setup".

ﬂ It is preferable to lock the setup using a control input.

Setting up an access code: The settings for the access code can be found in the main
menu under "Setup -> Advanced setup -> System -> Security -> Protected by -> Access
code". Factory setting: "Open access', i.e. modifications can always be made.

ﬂ Make a note of the code and store in a safe place.

Setting up user roles: The settings for the user roles (operator, admin and service) are
provided in the main menu under "Setup -> Advanced setup -> System -> Security ->
Protected by -> User roles" . Factory setting: "Open access", i.e. modifications can always
be made.

ﬂ The passwords should be changed during commissioning.

Make a note of the code and store in a safe place.

9.9 HTTPS Web server setup

To operate the HTTPS Web server, an X.509 certificate and a suitable private key must be
installed on the device. For security reasons, installation is via a USB stick only.

ﬂ The certificate that is preinstalled on the device when delivered from the factory
should not be used!

Server certificates cannot be installed via the "USB stick/import SSL certificates"
function!
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Prerequisites

Private key:

= X.509 PEM file (Base64 encoded)
= RSA key with max. 2048 bit

= May not be password-protected

Certificate:

= X.509 file (Baseb64 encoded PEM or binary DER format)

= V3 incl. extension required

= Signed by a certification authority (CA) or sub-certification authorities (recommended),
self-signed where necessary.

Certificate and private key can be created or converted using openssl
(https://www.openssl.org) for example. Contact your IT administrator to create the
corresponding files.

ﬂ Tip: More information on this topic is provided in our How To Videos under
https://www.youtube.com/endresshauser
Installation:
1. Copy the private key onto a USB stick into the root directory. File name: key.pem

2. Copy the certificate onto a USB stick into the root directory. File name: cert.pem or
cert.der

3. Connect the USB stick to the device. The private key and the certificate are installed
automatically. The installation is logged in the event logbook.

4. Remove the USB stick using the "Safe removal" function

ﬂ Notes:

= The device may have to be restarted for the browser to use the new certificate

= Delete the private key from the USB stick following installation

= Keep the private key in a safe place

= Use the private key and the certificate for one device only

= To prevent unauthorized use, it is possible to disable the USB A port on the device.
In this way, an attacker cannot replace the certificate or the private key ("Denial of
Service"). If necessary, install a perimeter quard to prevent access to the device.

Checking certificates

You can check the certificate via "Main menu -> Diagnostics -> Device information ->
SSL certificates". For this purpose, select the "Server certificate" point under the
certificate.

Replace the certificate in good time before it expires. The device will display a
diagnostic message 14 days before the certificate expires.

Uninstalling certificates and the private key

You can check the certificate via "Main menu -> Diagnostics -> Device information ->
SSL certificates". For this purpose, select the "Server certificate" point under the
certificate. You can delete the certificate here.

ﬂ In this case, the preinstalled certificate is reused.

Using self-signed certificates

ﬂ Self-signed certificates must be stored in the PC's certificate memory under "Trusted
Root Certification Authorities" so that the browser does not display a warning.

Alternatively, an exception can be saved in the browser.
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10 Operation

The "Operation' menu is geared towards the tasks and activities of the operator. It contains
all the parameters that are needed in ongoing operation. Historical values and analyses,
for example, can be displayed in the "Operation" menu and display settings can be made.
Any settings made for the local display have no effect on the measurement section or the
configured device parameters, however.

The device's simple operating concept and the integrated help function enables you to
perform operation for many applications without the need for hardcopy operating
instructions.

10.1 Reading-out and changing the Ethernet setting
address

To establish communication with the device via Ethernet, the following settings must be
known or modified where necessary:

Display IP/MAC address (only if DHCP is enabled): For the device's IP or MAC address,
see the main menu under "Diagnostics -> Device information -> Ethernet".

Display/change Ethernet settings: For the device's Ethernet settings, see the main menu
under "Setup -> Advanced setup -> Communication -> Ethernet".
Procedure to establish a direct connection via Ethernet (point-to-point connection):

1. Configure the PC (depends on operating system): e.qg. IP address: 192.168.1.1; subnet
mask: 255.255.255.0; gateway: 192.168.1.1

2. Disable DHCP on the device
3. Make communication settings on the device: e.g. IP address: 192.168.1.2; subnet
mask: 255.255.255.0; gateway: 192.168.1.1

ﬂ A crossover cable is not required.

10.2 Reading off the device locking status

If setup is locked via a control input, a padlock symbol fj appears on the top right of the
screen. The setup must first be unlocked via the control input before device parameters can
be edited.

Setup lock via control input: For the settings for the control input, see the main menu
under "Setup -> Advanced setup -> Inputs -> Digital inputs -> Digital input X ->
Function: Control input; Action: Lock setup".

If setup is locked via the access code, all the operating parameters can be displayed, and
can also be edited as soon as the access code is entered.
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10.3 Reading off measured values (display devices)

10 11

12

Pressure

25,1..
Vave

closed

=

| -] | 1 m |
7 1fTemp: 0,0..200,0 °C

A0047011

8 Front of device with open flap

1 Navigator: press briefly to open the main menu and confirm messages (=Enter); press for longer to open the

online help

Orange LED for read/write access to the SD card

Slot for SD card

USB B socket "Function"

Green LED lit: power supply present

USB A socket "Host"

Status bar

Area for measured value display (e.g. curve display)

Header: group name, analysis type

10 Header: current date/time

11 Header: alternating display indicating the percentage space on the SD card or USB stick that has already been
used. The display alternates between displaying memory information and status symbols.

12 Display of current measured values and the status in the event of an error/alarm condition. In the case of
counters, the type of counter is displayed as a symbol.

W O Ny W

ﬂ An overview of all the symbols and icons is provided in the "Operation options" section.
> B28

If a measuring point has limit value status, the corresponding channel identifier is
highlighted in red (quick detection of limit value violations). During a limit value
violation and device operation, the acquisition of measured values continues
uninterrupted.

ﬂ Information on how to rectify a problem if an error occurs is provided in the
"Troubleshooting" section. > B 58

10.4 Web server

The device features an integrated Web server, which enables access via Ethernet (or
Ethernet over USB). The Web server is used for convenient device commissioning and
configuration and to visualize measured values. Access is possible from any access point
when the device is connected to an Ethernet network. An appropriate IT infrastructure,
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security measures etc. must be implemented in accordance with the requirements of the
plant. Point-to-point access via Web server and Ethernet via USB is particularly well-suited
for service purposes.

Activation of the Web server in the menu Setup - Advanced setup - Communication -
Ethernet > Web server > Yes or menu Expert > Communication - Ethernet > Web
server - Yes

The Web server port is preset to 80. The port can be changed in the Expert -
Communication > Ethernet menu.

ﬂ If the network is protected by a firewall, the port may need to be activated.

The following web browsers are supported:
= MS Internet Explorer 11 and higher

= MS Edge

= Mozilla Firefox 52.1.0 and higher

= Opera 12 .x and higher

= Google Chrome 66 and higher

ﬂ A minimum resolution of 1920x1080 (full HD) is recommended.

In order to use the full functionality of the Web server, it is recommended that the
latest version of the browser is used. To access the device via a Web server, you must
have Administrator, Service or Operator authentication > & 39

ﬂ The Web server is not optimized for visualization on smartphones.

When delivered, the following default values are set for the user roles in the device and
Web server:

# [D: admin; password: admin

= [D: service; password: service

= [D: operator; password: operator

ﬂ Note: Passwords should be changed during commissioning!

The ID and password can be changed in the main menu under "Setup -> Advanced
setup -> Communication -> Ethernet -> Configuration Web server ->
Authentication".

10.4.1 Access to the Web server via HTTP (HTML)

When using an Internet browser, it suffices to enter the address http://<IP address> to
display the information as HTML in the browser.

ﬂ Note: Leading zeros in IP addresses must not be entered (e.g. enter 192.168.1.11
instead of 192.168.001.011).

As in the case of the display, you can alternate between the display groups in the Web
server. The measured values are automatically updated. In addition to the measured
values, status and limit value flags are displayed.

10.4.2 Access to the Web server via XML

XML format is available in addition to HTML format and contains all measured values of a
group. This can be integrated into additional systems as the user wishes.

The XML file is available in [SO-8859-1 (Latin-1) coding at http://<IP address>/
values.xml (alternative: http://<IP address>/xml). However, some special characters,
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such as the Euro symbol, cannot be displayed in this file. Texts such as digital statuses are
not transmitted.

ﬂ Note: Leading zeros in IP addresses must not be entered (e.g. enter 192.168.1.11
instead of 192.168.001.011).

ﬂ The decimal point is always displayed as a period in the XML file. All times are given
in UTC. The time difference in minutes is noted in the following entry.

The structure of the channel values for the XML file is explained as follows:

<device id="AIO1IV" tag="Channel 1" type="INTRN">

<v1>50.0</v1>

<ul>%</ul>

<vtime>20130506-140903</vtime>

<vystslvl1>0</vstslvl1>

<hlsts1>L</hlsts1>
<param><min>0.0</min><max>100.0</max><hh></hh><hi></hi><lo></lo><ll></1I></
param>

<tag>Channel 1</tag>

<man>Manufacturer</man>

</device>
Tag Description
device id Unique ID of measuring point
tag Channel ident.
type Data type (INTRN, MODBUS)
vl Measured value of channel as a decimal value
ul Unit of measured value
vtime Date and time
vstslvll Error level
0 =0K, 1 =warning, 2 = error
hlsts1 Limit value status
H = upper limit value, L = lower limit value, LH = upper and lower limit value violation
param Parameter (optional)
min Lower zoom
max Upper zoom
hh Upper alarm limit
hi Upper warning limit
lo Lower warning limit
11 Lower alarm limit
MAN Manufacturer

10.4.3 Setup, operation and service via the Web server

Establish a connection to the Web server:
1. Connect the PC to the device via Ethernet (or Ethernet over USB)
2. Start the browser on the PC
3. Enter the device's IP address in the browser http://<ip address>
4. Log in with the ID and password

The startup screen of the Web server appears.
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5 i! Device name : Data Manager
T
!i Device tag : DIN rail unit
Status signal : oK

Health status Measured values Vv Menu Data management VvV Network

Health status

OK

Confirm messages (0)

A0037114

General information regarding the Device name, Device tag and Status signal is
displayed in the top section of the Web server. The following functions can be accessed in
the middle of the screen:

Health status — Measured values — Menu - Data management - Network.

Clicking the functions calls up the following submenus. The submenus are closed by
selecting "Cancel" or by clicking "Back" several times.

Health status (advanced device status)

Function Description

Device information | Advanced device status, Ethernet settings, hardware configuration, device options,
memory information, SSL certificate

Confirm messages | Submenu to confirm system messages

Event logbook Submenu for the event logbook

Measured values (choice of measured value display)

Function Description

Instantaneous values Measured values are displayed as numerical instantaneous values, the signal
groups can be selected as tabs here

Instantaneous values as The measured values are displayed as curves

curves

History Displays a history of the measured values
Menu

The menu structure displayed in the Web server corresponds largely to the menu structure
in the device

Data management

Update functions and parameters relating to the firmware, load/save setup, save setup as
RTF, import SSL certificates

Network

Displays the Ethernet parameters (IP address, subnet mask, gateway, domain)
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Displays the current measured values and history data

Under Measured values a selection window appears for Instantaneous values -
Instantaneous values as curves — History. Click to display the corresponding display
function.

ﬂ Current measured values can also be called up via the Web server without logging in
with the address http://<IP address>/iv. Device configuration is not possible in this
case, however.

Note: The browser must support HTML5.

Optional command parameters:

= Syntax: http://<ip address>/iv?group=<x>&refresh=<y>
® group=<x>wherex=1to 4

s refresh=<y> where y = 3 to 3600 in seconds

Note: Pay attention to lower and upper case if using an optional parameter.

This function can be disabled in the setup. If this function is disabled, the option to
export instantaneous values to XML is also disabled for security reasons.

Instantaneous values

The current measured values are displayed in numerical format. Clicking the tabs displays
the signal groups defined in the setup.

* Ambient_Temp ‘C| Water_Temp e

54,5 95,8 41,3
Deltal

Calculated_Temp

Delta_T_Limit

A0037118

Instantaneous values as curves

The current measured values are displayed as a curve and numerically over the time axis.
The refresh rate can be set in a selection window. The display mode can be set to full
screen. Clicking the tabs displays the signal groups defined in the setup.
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Display functions

If the cursor is moved over one of the curves, the instantaneous value of the current point
in the curve is displayed with the time stamp and unit. Channels can be displayed and
hidden using the channel checkboxes in the legend.

47



Operation

Ecograph T, RSG35

48

History (logged measured values)

Clicking the History button loads the data previously logged. This may take a few seconds
depending on the data connection (USB, Ethernet, WLAN) and the number of measuring
channels. The data for each channel is loaded to display the content of one screen. The
logged (history) values are displayed as a curve and numerically over the time axis. The
display mode can be set to full screen. Clicking the tabs displays the signal groups defined
in the setup.

Gehe zu. 13.06.2018 08:12:35

Calculated_Temp

Ambient_Temp n

‘Water_Temp o

* Delta_T_Limit

A0037115

Display functions

If the cursor is moved over one of the curves, the instantaneous value of the current point
in the curve is displayed with the time stamp and unit. Channels can be displayed and
hidden using the channel checkboxes in the legend.

Moving the dashed cursor line along the time axis updates the numerical display of the
measured values accordingly (on right).

Go to ...: Enter a point in time. The history is reloaded. If you enter a time for which no
measured values are available, the next possible time where measured values are available
is displayed.

Search older: The information displayed moves half a screen to the left (displays older
measured values). Press the << button to move the information one entire screen to the
left (older measured values).

Search newer: The information displayed moves half a screen to the right (displays more
recent measured values). Press the >> button to shift the information one entire screen to
the right (more recent measured values).

ﬂ Note: If no measured values were recorded for a certain range of time (e.qg. as there
was no power supply), this is indicated by a symbol at the top of the window. The
curves jump accordingly.

Endress+Hauser



Ecograph T, RSG35

Operation

Endress+Hauser

Temperatur
11.07.2018 10:45:35
3,5°C

0] T 100
’_\ ; }

80

70

60

50

40

30

20

A0037116

10.4.4 Remote control via the Web server

The device can be remote-controlled via the Web server. In the Web server, the remote
control function can be found under "Measured values -> Remote control". Here the
display shown corresponds directly to the device display. The device is operated using
buttons below this display. The interval for refreshing the display can be set in the
"Refresh" menu.

Enabling remote control on the device:

1. Inthe menu Setup -> Advanced setup -> Communication -> Ethernet ->
Configuration Web server -> Remote control, select "Yes" or under

2. Expert -> Communication -> Ethernet -> Configuration Web server -> Remote
control, select "Yes".

10.5 Changing the group

The group to be displayed can be changed in the main menu under "Operation -> Change
group". Alternatively, the group can also be changed by turning the navigator.

ﬂ Only the active groups are displayed here. The settings for this can be made in the
main menu under "Setup -> Advanced setup -> Application -> Signal groups ->
Group x".

10.6 Locking operation

Local operation can be blocked in the main menu under "Operation -> Lock operation" to
prevent unintended or incorrect operation (e.g. when cleaning the device).

The device is unlocked by pressing the navigator or the OK operating key for 3 s.
When using an external keyboard, the device is unlocked with the key combination
"Ctrl-Alt-Del".
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10.7 Login / logout

Log onto the device or log off the user currently logged on.
ﬂ Only for role-based access protection > B 39

10.8 SD card/USB stick

10.8.1 Function of SD card or USB stick

Without affecting the internal memory, data packets are copied block by block (min. 1 x
daily, midnight) to the SD card. Tests are also made to determine whether the data have
been written without any errors. Once a new SD card is inserted, the device starts saving
the data automatically after 5 minutes. The use of a USB stick is only recommended if
certain data ranges should be copied.

The USB stick is not used for the continuous storage of measured values, i.e. it is not
updated automatically.

Data are saved in two different folders on the storage media depending on the storage

method:

= All data are copied cyclically to the rec_data_<Device name> folder if a data packet is
complete or the function "Update" is activated under "Operation -> SD card/USB stick -
> Update".

= The data for the selected time range that was selected under "Operation -> SD card /
USB stick -> Save measured value" are copied to the rng_data_<device name> folder.
Copying these data does not affect the storage of the data in the rec_data_<device
name> folder.

ﬂ = Only use new, formatted SD cards that are recommended by the manufacturer (see

"Accessories' > 70).

= During normal operation, the used memory space on the SD card or USB stick is
displayed on the top right of the display ("SD: xx%" or "USB: xx%").
Dashes "-" on this display mean that no SD card is inserted.

= The SD card must not be write-protected.

= Prior to removing the external data carrier, select "Operation -> SD card/USB stick
-> Update". The current data block is closed and saved to the external data carrier.
This ensures that all the current data (up until the last save) is included on the data
carrier.

= Depending on the device configuration (see "Setup —> Advanced setup —> System
-> Ext. memory —> Warning at"), an acknowledgeable message on the display
notifies the user that the external data carrier has to be changed before the data
carrier is 100 % full.

= The device keeps track of which data have already been copied onto the SD card or
USB stick. If the data carrier is not changed in time or if no SD card is inserted, the
new external data carrier is filled with the missing data from the internal memory -
insofar as the data are still in the memory. As measured value acquisition/recording
is assigned the highest priority, it may take several minutes in this case for the data
to be copied from the internal memory to the SD card or USB stick.

10.8.2 Functions relating to the SD card or USB stick

For functions to save measured data and device settings on a removable medium, see the
main menu under "Operation -> SD card / USB stick" (only if an SD card or USB stick is

provided).

Remove safely:

All internal access is terminated to ensure safe removal of the storage medium from the

device. A message is displayed when the storage media can be removed. If the SD card is
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not removed, the device automatically starts to save data to the storage medium again
after 5 minutes.

ﬂ Only remove the data storage medium using this function; otherwise data may be
lost!

Update:
Measurement data not yet saved on the storage medium are now saved. This may take a
moment. Measured value acquisition is running in parallel and has top priority.

ﬂ Data from several devices can be saved onto one storage medium.

= Save measured values:
A user-definable time range can be saved on the data storage medium.

= Load setup:
Loads device settings (setup) from the storage medium onto the device.

= Save setup:
All device settings (setup) are saved onto the storage medium. They can be archived or
used for other devices.

= Save setup as RTF:
Saves the setup on the storage medium in a readable format as an RTF file (rich text
format).
The RTF file can be opened and formatted using suitable word processing software (e.g.
MS Word), allowing printouts to be easily made.

= Screenshot:
Save the current measured value display as a bitmap on the SD card or USB stick.

s Update firmware:
Loads new firmware onto the device. Only visible if a firmware file is provided on the SD
card or USB stick.

ﬂ Caution: The device will restart. Save the setup and measured values beforehand on
the SD card or USB stick.

Import SSL certificate:

Uploads an SSL certificate (X.509) to the device. Certificates are needed to establish an SSL
connection in order to send e-mails in an encrypted manner for example. Certificates are
available from your network administrator or provider. The following are supported: DER,
CER and CRT (binary or Base64-encoded).

Only visible if an SSL certificate is provided on the SD card or USB stick.

10.8.3 Notes on e-mail encryption

In addition to sending unencrypted e-mails, it is also possible to send encrypted e-mails via
SSL (TLS). To do so, you can choose either of two ways:
= By SMTPS: fully encrypted via port 465.
The complete connection runs over TLS. The port is 465 by default but this value can be
changed in the Setup.
= Via port 25 or 587 using STARTTLS.
With this method the device first establishes a plain SMTP connection via port 25 and
continues this connection following agreement and switchover to encryption.

The required process can be selected as follows: "Setup -> Advanced setup -> Application
-> E-mail -> Server requires SSL" or under "Expert -> Application -> E-mail -> Server
requires SSL".

TLS V1.0 (=SSL 3.1), V1.1 and V1.2 are supported. Older standards are not supported. The
encryption method is automatically agreed with the counterparty.
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A certificate must be installed in order to be able to send encrypted e-mails. These
certificates can be obtained from your e-mail service provider. The following file formats
are supported:

= * CER: DER- or Base64-encoded certificate

= * CRT: DER- or Base64-encoded certificate

= * DER: DER-encoded certificate

ﬂ The file name of the certificate may only contain the following characters: a..z, A..Z,
0"97 +1 o 7 #y (7 )y !

To establish an SSL connection, the device automatically selects the certificate that best
suits the counterparty from all the installed certificates. An error message is displayed if
the device does not have any of the required certificates.

When e-mail encryption is enabled, no e-mails can be sent if a valid certificate is not
available or if the certificate has expired.

10.8.4 Notes on WebDAV encryption

In addition to sending unencrypted data to the WebDAV server, it is also possible to send
encrypted data via SSL (TLS). All data are sent in encrypted format via the SSL port of the
external WebDAV server.

The complete connection runs over TLS. The port is 80 by default but this value can be
changed in the Setup. The procedure to be used can be selected as follows: "Setup ->
Advanced setup -> Application -> WebDAV Client -> Enable -> Yes (SSL)" or under
"Expert -> Application -> WebDAYV Client -> Enable -> Yes (SSL)".

TLS V1.0 (=SSL 3.1), V1.1 and V1.2 are supported. Older standards are not supported. The
encryption method is automatically agreed with the counterparty.

A certificate must be installed in order to be able to send encrypted data. These certificates
can be obtained from your WebDAYV server service provider. The following file formats are
supported:

= * CER: DER- or Base64-encoded certificate

= * CRT: DER- or Base64-encoded certificate

= * DER: DER-encoded certificate

ﬂ The file name of the certificate may only contain the following characters: a..z, A..Z,
0"97 +7 _7 -7 #7 (Y )7 !

To establish an SSL connection, the device automatically selects the certificate that best
suits the counterparty from all the installed certificates. An error message is displayed if
the device does not have any of the required certificates.

When WebDAV client encryption is enabled, no data can be sent if a valid certificate
is not available or if the certificate has expired.

10.8.5 SSL certificates

Importing an SSL certificate

Installing a certificate via SD card or USB stick:
1. Copy a certificate on a PC to an SD card or USB stick
2. Insert the SD card or USB stick into the device

3. In the main menu, select "Operation -> SD card (or USB stick) -> Import SSL
certificate"

4. Select the required certificate from the list and follow the dialog on the display.

Installing a certificate via the Web server:

1. Onthe Web server, select "Data management --> Import SSL certificate"
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2. Select the file
3. Start the process by clicking OK

ﬂ Up to 3 certificates can be installed simultaneously.

Verifying the installed SSL certificates

The installed certificates can be verified in the main menu under "Diagnostics -> Device
information -> SSL certificates". The most important certificate information, e.g. subject
key ID, organization and validity period, are displayed in the parameter list.

ﬂ Not all fields are completed on all the certificates. This is because the parties issuing
the certificates do not make all the information available.

Deleting an SSL certificate

In the main menu select the certificate to be deleted under "Diagnostics -> Device
information -> SSL certificate -> Certificate" and select "Yes" under "Delete certificate".

Period of validity of certificates

Certificates are valid for a defined period (valid from ... to ...). The device checks the
certificate validity once a day or each time the device is rebooted. 14 days before the
certificate expires the device notifies the user daily (by e-mail, screen display, entry in
event log) that the certificate will expire shortly.

If the certificate has expired the alarm relay switches (if activated) and a message is
displayed on the screen. An entry is also made in the event log. If a certificate is deleted all
errors related to this certificate are reset.

10.9 Show data logging

You can scroll through the saved measured values in the main menu under "Operation ->
History". Turn the navigator clockwise or counterclockwise to scroll back and forth
between the measured value curves. Press the navigator to make other settings for the
historical data display (e.g. scroll speed, time scaling or change display mode) or to quit the
historical data function.

The gray header on the screen and the |~ symbol in the status bar indicate that

historical values are being displayed. In the instantaneous value display the color of
the header is blue.

10.9.1 Historical data: changing a group

It is possible to change the group to be displayed in the historical data under "Operation ->
Change group" in the data history.

10.9.2 Historical data: Scroll speed
Specify how fast the display should scroll when the navigator is turned.

It is possible to change the scroll speed in the historical data under "Operation -> Scroll
speed" in the data history.

The scroll speed can also be set via the soft key with the arrow symbol < or >. The speed
can be changed from < (slow) to <<<< (fast) by pressing the soft key repeatedly.
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10.9.3 Historical data: Time scaling

It is possible to scale the displayed time range in the historical data under "Operation ->
Time scaling" in the data history.

Notes:

= "1:1" option: Every measured value is displayed.

= "1:n" option: Only every nth measured value is displayed (increases the displayed
time range).

= No interpolation is performed, nor is the mean value determined.

= [f the value for 'n"is large, this can result in extended loading times.

= Time scaling does not affect the process for storing the measured value.

= The time range displayed per screen for the currently set time scaling is also
displayed in the menu.

10.9.4 Historical data: Time range displayed

The displayed time range is shown in the historical data under "Operation -> Time range
displayed" in the data history. This tells the user which time range is displayed per screen
in the standard memory cycle.

If the alarm cycle differs from the standard memory cycle, this is not taken into
consideration.

10.9.5 Historical data: Screenshot

The current measured value display can be saved as a bitmap to an SD card or USB stick in
the historical data under "Operation -> Screenshot".

10.9.6 Historical data: Change the display mode

It is possible to change the display mode of the active group in the historical data under
"Operation -> Change display mode" in the data history.

The following display modes are possible: Curve, Curve in ranges, Waterfall, Waterfall in
ranges.

ﬂ The various display modes have no influence on the signal recording.

10.10 Signal analysis

The analyses saved in the device are displayed in the main menu under "Operation ->
Signal analysis".

= Actual intermediate analysis:
The current (i.e. not yet completed) intermediate analysis can be displayed here.
= Actual day:
The current (i.e. not yet completed) daily analysis can be displayed here.
= Actual month:
The current (i.e. not yet completed) monthly analysis can be displayed here.
= Actual year:
The current (i.e. not yet completed) annual analysis can be displayed here.
= Search:
Search and display of analyses. Select which analyses the system should search for/
display: Intermediate analysis, Daily analysis, Monthly analysis, Annual analysis.
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10.11 Search in trace

In the main menu, the internal memory can be searched for events or times under
"Operation -> Search in trace".

Search for events: The event logbook forms the basis for searches for events. To search
more easily for certain events (e.g. setup changes), the search filter can be used to select
and search for the desired events. In the standard all events are shown. In the event list
displayed, it is possible to select an event and go directly to this point in the history (if still
in the memory).

Search for time: When searching for a time in the past, the user can enter a date and a
time to specify when the system should start displaying historical data. Once the date/time
have been entered and confirmed, the display goes to the selected time in the active group.

10.12 Changing the display mode

The display mode of the active group can be changed in the main menu under "Operation
-> Change display mode".

The following display modes are possible: Curve, Curve in ranges, Waterfall, Waterfall in
ranges, Bargraph and Digital display.

ﬂ The various display modes have no influence on the signal recording.

10.13 Adjusting the brightness of the display

You can adjust the brightness of the display in the main menu under "Operation -> Adjust
brightness":

Parameter Possible settings Description
Adjust brightness 0-100 Sets the brightness of the display
Default: 80

10.14 Limit values
It is possible to change the limit values during operation in the main menu under
"Operation -> Limits".

This function must be enabled beforehand in the main menu under "Expert ->

Application -> Limits -> Change limits: outside of setup also".
Detailed description of the limit values: > 158

10.15 WebDAV client

The function of the WebDAYV client is to transmit recorded data automatically to a
connected WebDAV server (e.g. NAS drive). The recorded data are sent to the connected
WebDAV server cyclically every 15 minutes. The generated files correspond to the files
that are automatically saved to the SD card.

The client is configured via "Setup -> Advanced setup -> Application -> WebDAV
Client". The settings under "Setup -> Advanced setup -> System -> External memory"
are also used, with the exception of the settings for the SD card (Memory build-up,
Warning and Relays). The memory is regarded as a stack memory.

Detailed description of the parameters: > B 175

Note: With the WebDAV client, the data are transmitted to the WebDAV server in
accordance with the selection made in the .CSV or "Protected format".
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10.15.1 Access to the WebDAV server via HTTP (HTML)
Address entry in browser: http://<ip-address>/webdav

The data are updated cyclically every 15 minutes. The data are automatically updated each
time a user logs in.

ﬂ Note: Leading zeros in IP addresses must not be entered (e.g. enter 192.168.1.11
instead of 192.168.001.011).

ﬂ Administrator or service authentication is required. ID and password administration is
performed in the main menu under "Setup -> Advanced setup -> Communication ->
Ethernet -> Configuration Web server -> Authentication".

ID default value: admin; Password: admin
Note: The password should be changed during commissioning!

Note: For devices with a stainless steel front and touchscreen, the data are always
made available in "Protected format" via the WebDAV server.

10.16 Data analysis and visualization with the Field Data
Manager software (FDM) provided

The analysis software offers centralized data management with visualization for recorded
data.

This enables the data of a measuring point to be fully archived, e.qg.:
= Measured values

= Diagnostic events

= Protocols

The analysis software stores data in an SQL database. The database can be operated locally
or in a network (client/server). The free Postgre™SQL database supplied on the DVD can
be installed and used.

For details, see the Operating Instructions on the analysis software DVD provided.

10.16.1 Structure/layout of a CSV file

The CSV files are comprised as follows:

File name (=serial number + | Description Coding
file number + configuration
number + date and start
time + data type)

H4000504428 0000000279 | Contains all the measured values of the group from the ANSI
0000000185 2013-11-07 starting time indicated in the file name. An individual CSV
11-18-00 GROUPO1.csv file is created for each group.

H4000504428 0000000279 | Contains the signal analyses of the active channels from ANSI
0000000185 2013-11-07 the starting time indicated in the file name. An individual
11-30-00 ANALYSISO1.csv CSV file is created for every analysis (01 - 04).

H4000504428 0000000279 | Contains the event log from the starting time indicated in | Unicode UTF-8

2013-11-07 11-18-34 the file name. (see the notes in
EVENTS.csv the following
section)

Meaning of the values under 'Status" and "Limit"when analyzing a group:

Status of the channel:
0: OK

1: Cable open circuit
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Status of the channel:
2:Input signal too high
3: Input signal too low

4: Invalid measured value

6: Error value, i.e. not the calculated value (for mathematics if an input variable is invalid)

7:Sensor/input error
Bit 8: Not assigned

Bit 9: Alarm storage

Bit 10..13: Not assigned
Bit 14: Use error value

Bit 15: Not assigned

General status:
1: High speed storage is active
2: Additional hour for summer/normal time changeover

Note: A combination of 1 and 2 is also possible.

Status of the limit value ("Limit"):
0: OK, no limit value has been violated

Bit O: Lower limit value
Bit 1: Upper limit value
Bit 2: Increasing gradient
Bit 4: Decreasing gradient

Note: A combination is also possible.

10.16.2 Importing UTF-8-encoded CSV files into spreadsheets

You might encounter problems displaying information if importing UTF-8-encoded CSV
files directly into more recent versions of MS Excel™ (2007 and higher).

Importing CSV data from the event logbook ("Events") into MS Excel™ (version 2007

and higher):

1. Inthe menu select "Data -> Get external data - From text"

MS Office 365 and higher: In the menu select "Data -> From text/CSV"

2
3. Select the CSV file

4. Follow the instructions in the wizard
5. Select file origin "Unicode UTF-8"
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11 Diagnostics and troubleshooting

The following section contains an overview of possible causes of errors to provide initial
assistance during troubleshooting.

11.1  General troubleshooting

A WARNING

Danger! Electric voltage!
» Do not operate the device in an open condition for error diagnosis!

Display Cause Remedial action
No measured value display; no No supply voltage connected Check the device supply voltage.
LED lit
Supply voltage is applied; device or Replace the power unit or device.
power unit is defective

Diagnostic message is displayed | For a list of diagnostic messages, see the next section.

ﬂ Dead pixels: Dead pixels refer to pixels on LCD and TFT displays that are defect due to
the technology or manufacturing techniques used. The TFT display used can have up
to 10 dead pixels (Class IIl as per ISO 13406-2). These dead pixels do not entitle the
user to a warranty claim.

11.2 Troubleshooting

The Diagnostics menu is used for the analysis of the device functions and offers
comprehensive assistance during troubleshooting. Always proceed as follows to locate the
cause of device errors or alarms.

General troubleshooting procedure

1. Open diagnosis list: lists the 30 most recent diagnostic messages. This can be used to
determine which errors are currently present and whether an error has repeatedly
occurred.

2. Diagnosis of current measured values: Verify the input signals by displaying the
current or scaled measuring ranges. To verify calculations, call up calculated auxiliary
variables if necessary.

3. Most errors can be rectified by performing steps 1 and 2. If the error persists follow
the troubleshooting instructions in the following sections.

4. If this does not rectify the problem, contact the Service Department. Any time you
contact the Service Department please always have the error number and the
information in the main menu under "Diagnostics -> Device information" (program
name, serial number etc.) to hand.

The contact data for your Endress+Hauser representative can be found on the Internet at
www.endress.com/worldwide.

11.2.1 Device error/alarm relay

One relay can be used as an alarm relay. If the device detects a system error (e.g. hardware
defect) or a malfunction (e.g. cable open circuit), the selected output/relay switches. The
alarm relay is assigned in the main menu under "Setup -> Advanced setup -> System ->
Fault switching -> Relay x". Factory setting: Relay 1.

This "alarm relay" switches if "F'-type or "S'-type errors occur, i.e. "M'-type or "C'-type errors
do not switch the alarm relay.
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11.3

Diagnostic information on the local display

The diagnostic message consists of a diagnostic code and a message text.

The diagnostic code is made up of the error category as per Namur NE 107 and the
message number.

Error category (letter in front of the message number)

s F = Failure. A malfunction has been detected.
The measured value of the affected channel is no longer reliable. The cause of the
malfunction is to be found in the measuring point. If a controller is connected, it should
be switched to manual mode. An alarm relay can be assigned to this error category in
the Advanced setup.

= M = Maintenance required. Action must be taken as soon as possible.
The device still measures correctly. Inmediate measures are not necessary. Proper
maintenance efforts may prevent a possible malfunction in the future.

= S = Out of specification. The measuring point is being operated outside specifications.
Operation is still possible. There is the risk of increased wear, a shorter operating life or
less accurate measurements. The cause of the problem is to be found outside the
measuring point.

s C = Function check. The device is in Service mode.

Diagnostic | Message text Description Remedy
code
F100 Sensor/input error! Sensor/input error! Check connections and parameters
F101 Open circuit Open circuit Check connections
F105 Invalid value! Measured value is invalid (when calculating --> | Check connections and process variables
NAN)
F201 Device fault Device error Contact the Service Department
F261 Error: RAM No access to RAM Contact the Service Department
F261 Error: Flash No access to flash Contact the Service Department
F261 Error: SRAM No access to SRAM Contact the Service Department
F261 Analog card x is out of Hardware defect detected Contact the Service Department, replace card
order!
F261 Power supply out of order! | Hardware defect detected Contact the Service Department, replace power unit
M284 Firmware update Firmware has been updated No action required. Message can be acknowledged.
M290 Internal flash reaches the The internal flash memory is defective. Replace device
end of its lifetime. Please
replace device.
F301 Error: Cannot load setup Setup defective Switch the device off and then on again, re-configure,
contact the Service Department if necessary
M302 Setup restored from backup | Setup has been loaded from backup Check setup
F303 Error: Device data Device data defective Contact the Service Department
M304 Backup: Device data Device data defective. However it was possible Check settings (e.g. serial number)
to continue working with the backup data.
F307 Error: Customer preset Customer preset value defective
value defective
F309 Error: Date/time is not set | Invalid date/time (e.g. internal battery is empty) | Device was switched off too long. The date/time must
be set again. Battery might need to be replaced
(contact the Service Department).
F310 Error: Cannot save setup The setup could not be saved Contact the Service Department
F311 Error: Device data The device data could not be saved Contact the Service Department
F312 Error: Calibration data The calibration data could not be saved Contact the Service Department

defective
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Diagnostic | Message text Description Remedy
code
F312 Analog card x is not Analog card x is not calibrated! The device Contact the Service Department
calibrated! works with default values, i.e. the measured
values may be inaccurate under certain
circumstances.
M313 SRAM has been SRAM was defragmented after firmware update | No action required. Message can be acknowledged.
defragmented
F314 Error: Option code Activation code is no longer correct (incorrect Enter new code
serial number/program name). Option was
disabled and setup preset has been performed.
M315 No IP address could be No IP address could be obtained from the DHCP | Check the network cable
obtained from the DHCP server!
server!
M316 Invalid MAC address! No or incorrect MAC address Contact the Service Department
M317 Battery voltage < 2.5 V. Battery needs to be replaced (contact the Service
Please replace battery! Department)
F348 Firmware cannot be Firmware update has been aborted because the | Contact the Service Department
updated: firmware file is damaged or is not compatible
= Checksum incorrect with this device
= Firmware incompatible!
M350 Measured value acquisition | Measured value acquisition was interrupted/ No action required. Message can be acknowledged.
interrupted for calibration/ | reactivated for service/maintenance purposes.
service work. Causes include:
Measured value acquisition | = Calibration of inputs/outputs
restarted. = Firmware update
M351 The device is restarted. The device is rebooting. No action required. Message can be acknowledged.
Causes include:
= Following a firmware update
= Change to device options
F431 Error:Calibration Calibration data missing Contact the Service Department
M502 Device is locked! Device is locked! The message appears when an | Check lock per digital channel
attempt is made to update the firmware, for
example
F510 Setup was corrected. The device has discovered that the Check the configuration of the device. If hardware has
configuration is no longer correct. All the been replaced, no other action is needed
parameters concerned have been reset to the (recommendation: change the operating language so
factory default settings. that the error message no longer appears after the
Possible causes: next restart).
= Input cards have been removed or replaced by
another type
= An input card is no longer working correctly
A firmware update has caused compatibility
problems.
Note: This error message appears each time the
device is restarted until at least one change has
been made to the configuration.
M520 SMTP: Name could not be Problem with name resolution (DNS). Check the corresponding settings
resolved (DNS)! SMTP: e-mail
SNTP: Name could not be SNTP: time synchronization
resolved (DNS)!
M528 Setup is not compatible with | An attempt was made to load a setup which is Check whether the correct file has been selected.
this firmware not compatible with this firmware (e.g. another
device type)
M530 Cannot copy setup. An error occurred when a setup was loaded Replace the SD card or USB stick

from an SD card or USB stick

An error occurred when a setup was saved to an
SD card or USB stick

Setup file defective?
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Diagnostic | Message text Description Remedy
code
5901 Input signal too small Input signal too small Check connections and parameters. Check connected
sensor/transmitter.
5902 Input signal too high Input signal too high Check connections and parameters. Check connected
sensor/transmitter.
M905 Limit x Limit x has been violated Note: Error number only occurs if e-mails are sent
M906 End limit x Limit x no longer violated Note: Error number only occurs if e-mails are sent
F910 This software is not enabled | The current firmware is not enabled for this Contact the Service Department
for this device. hardware
M920 Too many messages that There are too many messages that need to be Acknowledge messages
need to be acknowledged! acknowledged. Another message could not be
added.
M921 SD card x% full. External memory is full Replace SD card
M922 No cyclic value readout The instantaneous values were not read out for
a set time
M922 No cyclic transfer The device was not read out via fieldbus for a Check the communication of the fieldbus. Check PLC.
configurable time
M924 Error accessing SD card! Impossible to access the removable data Check/replace removable data medium
Error accessing USB stick! medium. Causes include:
SD card is not or wrong Memory is larger than 32 GB
{})Sr]gnaﬁtel(d.! Invalid format (only FAT or FAT32 are
stick is not or wrong permitted)
formatted!
M925 SD card is write-protected! | SD card is write-protected! Remove write protection
M927 Insufficient space free on An attempt was made to save to the SD card or | Use other SD card/USB stick. Delete files that are no
data storage medium! USB stick (setup, screenshot, etc.), but not longer needed from the SD card/USB stick
enough free memory space is available.
M927 Insufficient space free on An attempt was made to save to the WebDAV | Use other WebDAV server. Delete files that are no
data storage medium! server but not enough free memory space is longer needed from the WebDAV server.
available.
F929 File is damaged! The file that should be loaded is damaged/ Create file again, use other storage medium.
invalid (e.g. wrong checksum).
This message can occur in connection with the
following actions, for instance:
= Loading setup from SD card/USB stick
= Firmware update
M940 E-mail could not be sent! (x) | E-mail could not be sent! Check settings/network connection
Optional: Error code (x) from server: e.g.: = 451: Try again
= 451: Requested action aborted: local s 554: Use other e-mail provider
processing error
= 554: Transaction failed. Possible reason: e-
mail was not sent as suspected of being
SPAM
= 1: No free buffer
= 2: No receiver specified
M941 No connection to the e-mail | A connection to the e-mail server could not be | Check settings/network connection
server! established because:
= The entered connection data are incorrect
= The connection is lost
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Diagnostic | Message text Description Remedy
code
M942 SMTP: Fault occurred (x). An error occurred when sending an e-mail. Check settings/network connection
x= error code:
0: SMTP was switched off when the mail was
being sent
3: TCP/IP connection was denied
4: TCP/IP connection error
5: SMTP server denied
6: Error during authentication
7: Connection unexpectedly lost
8: Server responded with error code
9: Timeout
10: Internal protocol error
M944 SMTP: authentication Check settings/network connection
failed!
M945 SNTP: Time was not Time could not be synchronized via SNTP. = Check settings
synchronized! Possible reasons: s Check whether the error occurs often. If it does,
= SNTP server temporarily unavailable choose another time server.
= Settings not correct
M945 SNTP server 1 not Time could not be synchronized via SNTP. = Check settings
responding. Try server 2. Possible reasons: s Check whether the error occurs often. If it does,
= SNTP server temporarily unavailable choose another time server.
= Settings not correct
M946 Screenshot could not be Screenshot could not be created. Check/replace the SD card or USB stick
saved (x)! Possible causes (x):
0: Error when writing
1: Insufficient free space
2: Bitmap could not be created
3:SD card/USB stick not available or not yet
ready
M947 Modem could not be The connected modem could not be initialized Check the cable and modem.
initialized! Check the cable | by the device.
and modem.
M950 Cannot load SSL certificate. | Cannot load SSL certificate. Cause: = Use a certificate with a valid file format
» Invalid file format = Import certificate to device again
= File is damaged
F951 SSL certificate ... has Certificates have an expiry date, i.e. they must Install a new certificate
expired! be renewed from time to time.
M952 SSL certificate '.." expires The device warns the user shortly before the Install a new certificate
on...! certificate expires.
M953 x certificates have already The device can manage a maximum of 3 X.509 | Delete a certificate that is already installed and no
been installed. Delete certificates. longer required
certificates that are no
longer required.
M954 SSL certificate not found: Unable to establish an SSL connection as a Install a suitable certificate
keyID=... suitable certificate is not installed.
M955 SSL connection denied!
M980 No connection to the A connection to the WebDAV server could not | Check settings/network connection
WebDAV server be established because the entered connection
data are incorrect or the connection has been
interrupted.
M981 WebDAV: authentication Check settings
failed!
M982 WebDAV: directory or file Configured directory path not available. Create a directory manually in the WebDAV server
could not be created!
M983 WebDAV: Fault An unassigned error has occurred. The error is
displayed in English.
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Diagnostic | Message text Description Remedy

code

M984 No Ethernet connection. The device is not connected by an Ethernet Establish cable connection.

cable.

M985 The test cannot be carried Repeat later
out because data are
currently being copied by
WebDAV.

M988 Server certificate cannot be | The file must be Base64-encoded. Create the certificate again according to the
loaded. Invalid format. Format: X.509 certificate V3 incl. extension specifications

M989 Private key cannot be The file must be Base64-encoded. Only RSA Create the certificate again according to the
loaded. Invalid size/format. | keys with max. 2048 bits are supported. specifications

M990 Server certificate cannot be | General error. Unable to read or write to file. Check the files on the USB stick and create again if
installed. necessary. If the error persists, contact the Service

Department.
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11.4 Pending, current diagnostic messages

The diagnostic message that is currently active, the last diagnostic message and the last
device restart are displayed in the main menu under "Diagnostics -> Actual diagnostics",
"Diagnostics -> Last diagnostics" or under "Diagnostics -> Last restart".

11.5 Diagnosis list

The last 30 diagnostic messages are displayed in the main menu under "Diagnostics ->
Diagnosis list" (messages with Fxxx, Sxxx or Mxxx-type error numbers).

The diagnosis list is designed as a ring memory, i.e. when the memory is full the oldest
messages are automatically overwritten (no message).

The following information is saved:
= Error number

= Error text

= Date/time

11.6 Event logbook

Events such as alarm set point infringement and power failure are displayed in the correct
time sequence. It can be found in the main menu under "Diagnostics -> Event logbook".
Individual events can be selected and details displayed.

11.7 Device information

Important device information, e.g. serial number, firmware version, device name, device
options, memory information, SSL certificates etc. are displayed in the main menu under
"Diagnostics -> Device information" .

ﬂ For further information open the online help on the device.

11.8 Diagnostics of measured values

Displays the current measured values in the main menu under "Diagnostics -> Measured
values". The input signals can be verified here by displaying the scaled and calculated
values. To verify calculations, call up calculated auxiliary variables if necessary.
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11.9 Diagnostics of outputs

Displays the current states of the outputs (relays 1-6) in the main menu under
"Diagnostics -> Outputs".

11.10 Simulation

Various functions/signals can be simulated for test purposes here.

Invoke simulation: for the simulation of the relays, see the main menu under
"Diagnostics -> Simulation". For the simulation of the measured values, see the main
menu under "Expert -> Diagnostics -> Simulation".

Only the simulated values are recorded during simulation. The simulation is recorded in
the event logbook.

» Do not start simulation if measured value recording must not be interrupted!

11.10.1 E-mail test

A test mail can be sent to the selected recipient in the main menu under "Diagnostics ->
Simulation -> E-mail".

ﬂ At least one e-mail address must be set beforehand.

11.10.2 Test WebDAV client

A test file can be sent to the selected WebDAV server in the main menu under
"Diagnostics -> Simulation -> WebDAV Client".

ﬂ The settings for the WebDAV server to be addressed must be set beforehand under
"Setup -> Advanced setup -> Application -> WebDAV Client".

11.10.3 Test time synchronization/SNTP

Time synchronization (SNTP setting) can be tested in the main menu under "Diagnostics -
> Simulation -> SNTP".

ﬂ SNTP must be enabled beforehand in the main menu under "Setup -> Advanced
setup -> System -> Date/time set-up -> SNTP".

Note: The test can take some time.

11.10.4 Relay test

The relay selected under "Diagnostics -> Simulation -> Relay x" can be switched
manually in the main menu.

11.11 Initializing the modem

Initializes the modem connected (to automatically answer calls). The modem must support
the complete AT command syntax.

ﬂ = Set the baud rate in the main menu under "Setup -> Advanced setup ->
Communication -> Serial interface" and select "RS232" as the interface type.
= Connect the modem to the RS232 interface of the device. For this purpose only use
the modem cable, which is available as an accessory.

ﬂ A GSM modem can only be initialized if a SIM card is inserted and the PIN is entered
or the prompt to enter the PIN has been disabled.
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11.12 Resetting the measuring device

The device can be reset to the as-delivered state with a PRESET. This function should only
be performed by a service technician.

The function can be found in the main menu under "Expert -> System -> PRESET"

ﬂ PRESET is only visible under "Expert" once the service code has been entered.

Procedure for resetting the measuring device

The PRESET returns all parameters to the factory default setup! The internal memory
content is deleted!

» Save the setup and measured values on the USB stick or SD card. Then perform a

PRESET.

=~ The device is reset to the factory default settings.

11.13 Clear memory

The internal memory should be cleared after commissioning so that the analysis
software does not contain any unnecessary data.

11.14 Reset analysis

ﬂ The analyses should be reset after commissioning so that the analysis software does
not contain any unnecessary data.

11.15 Firmware history

Overview of unit software history:

Unit software Software changes | FDM analysis Version of OPC server Operating
Version / date software version Instructions
V01.00.00 /7 Original software | V01.01.02.10 and | V5.00.02.04 and higher | BAO1146R/09/01.
07.2013 higher 13
V01.01.00 / E-mail via SSL; V01.02.00.08 and | V5.00.02.04 and higher | BAO1146R/09/02.
02.2014 added functionality | higher 14
Vv02.00.00 / Added V01.03.00.00 and | V5.00.03.00 and higher | BAO1146R/09/03.
08.2015 functionality higher 15
V2.01.00/ Extended V01.03.01.00 and | V5.00.03.00 and higher | BAO1146R/09/04.
04.2016 functionality/bug | higher 16

fixes
V2.01.05/ Extended V01.03.01.01 and | V5.00.03.00 and higher | BAO1146R/09/05.
11.2016 functionality/bug | higher 16

fixes
V2.02.00/ Ethernet function | V1.04.00 and V5.00.04.00 and higher | BAO1146R/09/06.
11.2017 via USB higher 17
V2.04.00 / Web server V1.04.02 and V5.00.04.01 and higher | BA01146R/09/07.
09.2018 extension higher 18
V2.04.05/ Support for HTTPS | V1.04.02 and V5.00.04.01 and higher | BA01146R/09/08.
08.2021 server; bugfixes higher 21
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12 Maintenance

No special maintenance work is required for the device.

12.1 Updating the device software ("firmware")
Updating the device software (‘firmware") via USB stick, SD card or Web server.

ﬂ The function to update the firmware via the Web server must be enabled beforehand
under "Expert -> Communication -> Ethernet -> Configuration Web server".

There are two ways to update the firmware:
= [n the main menu under "Operation -> SD card or USB stick -> Update firmware"
= [n the Web server under "Data management -> Update firmware"

ﬂ It is advisable to save the setup and measured values beforehand on the SD card or
USB stick.

The device software (‘firmware") should only be updated by a service technician.
The device will restart following the firmware update.

If an older firmware version (< V2.04.00) is installed on the device, the internal
memory must then be cleared under "Expert -> System".

12.2 Instructions for enabling a software option

Various device options can be enabled via an activation code. Available device options can
be ordered as an accessory - 70. Once you place your order, you will receive
instructions on how to activate the option and a code which must be entered under "Main
menu -> Expert -> System -> Device options -> Activation code".

12.3 Cleaning

The front of the housing can be cleaned with a clean dry or damp cloth.
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13.1

Repair

General notes

Repairs that are not described in these Operating Instructions must only be carried out

directly by the manufacturer or by the service department.

Always quote the serial number of the device when ordering spare parts! Installation
instructions are included with the spare part.

13.2

Spare parts

ﬂ Information on accessories and spare parts that are currently available for the product
can be found online at: www.endress.com/spareparts_consumables - access to

specific device information - enter serial number.

9 Spare parts diagram

Spare parts list:

A0019863

Item No. Description Order No.
1 Casing 71155332
12 Housing fastening unit, short (1 pc) 71035184
11 Housing seal 71155329
16 Analog card (4 channels) XPRO0O07-A1
4 Display TFT 5.7" VGA + flat ribbon connector XPR0O0O07-A2
3,5,10 Spare parts kit, display XPRO007-A3
6,7,8 Front + navigator + flat ribbon connector XPR0O007-A4
6,7,8 Front neutral + navigator + ribbon cable connector XPR0O0O07-A5
15, 20 Spare parts kit, card holder XPR0O007-A6
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Item No. Description Order No.

14 Motherboard XPRO007-B1

18 Power supply 24 V AC/DC XPR0O007-B2

18 Power supply 100-230 V AC (+/-10%) XPRO007-B3

17 Rear panel analog inputs 71165643

13 Terminals:
Plug-in terminal 3-pin for mains connection "N L PE' RM5.08 - 71123475
orange color
Plug-in terminal 3-pin FKC2.5/3-ST-5.08 for relay 1 (changeover) 71037408
Plug-in terminal 4-pin FKC2.5/4-ST-5.08 for relay 2+3 71037410
Plug-in terminal 6-pin FKC2.5/6-ST-5.08 for relay 4+5+6 71037411
Plug-in terminal 9-pin FMC1.5/9-ST-3.5 for digital inputs 71037363
Plug-in terminal 6-pin FMC1.5/6-ST-3.5 for analog input 51009211

Product structure for CPU with software

Item No. Description Order code

19 CPU + software XPRO0O0O8-_
Operating language:
Universal XPR0O008-A1
Software:
Standard XPRO0O08-A1A
Mathematics XPRO008-A1B
Communication:

Ethernet Rj45 + USB

RS232/485 + Ethernet Rj45 + USB

Modbus TCP slave + Ethernet RJ45 + USB

Modbus RTU/TCP slave + RS232/485 + Ethernet Rj45 + USB

XPROO08-A1_A
XPRO008-A1_B
XPRO008-A1_C
XPRO008-A1_D

Option:
Standard
Neutral

XPRO008-A1__A
XPRO0OS-

Product structure for option retrofit

E] An RS485 interface is required for Modbus RTU. If there is no
RS485 in the device, a new CPU board must be ordered.

Item No. Description Order code
Option retrofit (please enter the serial number) XPRO0O09-_
Software:
Standard XPRO009-A
Mathematics XPR0O0O09-B
Option:
Standard XPR0O009-_ A
Neutral XPR0O009-_B
Standard XPRO009-_ _A
Modbus TCP slave (Modbus RTU only with RS485) XPRO009-_ _C

The software option can be enabled directly on the device. After ordering you will
receive instructions and a code that you must enter.
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13.3 Return

The requirements for safe device return can vary depending on the device type and
national legislation.

1. Refer to the website for more information:
http://www.endress.com/support/return-material

2. Return the device if repairs or a factory calibration are required, or if the wrong
device was ordered or delivered.

13.4 Disposal

13.4.1 IT security
Observe the following instructions before disposal:
1. Clear data
2. Reset the device
3. Delete/change passwords
4. Delete user
5

Carry out alternative or complementary measures to destroy the storage medium

13.4.2 Removing the measuring device
1. Switch off the device

2. Carry out the mounting and connection steps from the "Mounting the measuring
device" and "Connecting the measuring device" sections in reverse order. Observe the
safety instructions.

13.4.3 Disposing of the measuring device

If required by the Directive 2012/19/EU on waste electrical and electronic equipment
(WEEE), the product is marked with the depicted symbol in order to minimize the
disposal of WEEE as unsorted municipal waste. Do not dispose of products bearing this
marking as unsorted municipal waste. Instead, return them to Endress+Hauser for
disposal under the applicable conditions.
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14 Accessories

Always quote the serial number of the device when ordering accessories! Installation
instructions are provided with the accessory!

Various accessories, which can be ordered with the device or subsequently from Endress
+Hauser, are available for the device. Detailed information on the order code in question is
available from your local Endress+Hauser sales center or on the product page of the
Endress+Hauser website: www.endress.com.

14.1 Device-specific accessories

Description Order No.

'Industrial Grade" SD card, industry standard, 1GB 71213190

Field Data Manager analysis software with SQL database support (1 x workstation MS20-Al
license, Professional version)

OPC server software (full version on CD) RX020-11
Description Order No.
Accessories for RXU10 data manager RXU10- _
Identifier:

Cable set RS232 for connection to PC or modem RXU10-B _
USB - RS232 converter RXU10-E _
Cable USB-A - USB-B, 1.8 m (5.9 ft) RXU10-F _
Configuration software "FieldCare Device Setup"' + USB cable RXU10-G _
Description Order No.
Field housing IP65 (for panel-mounted device) RXU10-H _

. 320 (12.6 .
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10  Dimensions in mm (in)
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Description Order No.
Desktop housing (for panel-mounted device), cable with Schuko plug RXU10-T _
Desktop housing (for panel-mounted device), cable with US plug RXU10-] _
Desktop housing (for panel-mounted device), cable with Swiss plug RXU10-K _
. 293.4 (11.55 -
i I
° ° g =
o O 9 =
o
o 0 b [
T ———
. 236 (9.29 - - 184 (7.24)
_ 207.57(8.17)
A0021772
11  Dimensions in mm (in)
Version:
Standard RXU10- _1
Neutral RXU10- _2
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15 Technical data

15.1 Function and system design

Measuring principle

Electronic acquisition, display, recording, analysis, remote transmission and archiving of
analog and digital input signals.

The device is intended for installation in a panel or cabinet. There is also the option of
operating it in a desktop housing or field housing.

Measuring system

Multichannel data recording system with multicolored TFT display (145 mm / 5.7" screen
size), galvanically isolated universal inputs (U, I, TC, RTD, pulse, frequency), digital inputs,
transmitter power supply, limit relay, communication interfaces (USB, Ethernet, optional
RS232/485), optionally available with Modbus protocol, 128 MB internal memory,
external SD card and USB stick. An Essential Version of the reporting software is included
for SQL-supported data analysis at the PC.

The number of inputs available in the basic device can be individually increased using
a maximum of 3 plug-in cards. The device supplies power directly to connected two-
wire transmitters. The device is configured and operated via the navigator (jog/shuttle
dial), via the integrated web server and a PC, or via an external keyboard. Online help
facilitates local operation.

Reliability

72

Dependability

Depending on the device version, the MTBF is between 52 years and 24 years (calculated
based on SN29500 standard at 40°C)

Serviceability

Battery-backed time and data memory. It is advisable to have the backup battery replaced
by a service technician after 10 years.

Real time clock (RTC)

= Configurable summer/normal time changeover

= Battery buffer. It is advisable to have the backup battery replaced by a service technician
after 10 years.

» Drift: <10 min./year

= Time synchronization possible via SNTP or via digital input.

Standard diagnostic functions as per Namur NE 107

The diagnostic code is made up of the error category as per Namur NE 107 and the
message number.

= Cable open circuit, short-circuit

= [ncorrect wiring

= Internal device errors

= Overrange/underrange detection

= Ambient temperature out-of-range detection

Device error/alarm relay

One relay can be used as an alarm relay. If the device detects a system error (e.g. hardware
defect) or a malfunction (e.g. cable open circuit), the selected output/relay switches.

This "alarm relay" switches if "F'-type errors occur (F = failure), i.e. "M"-type errors (M=
Maintenance required) do not switch the alarm relay.

Endress+Hauser



Ecograph T, RSG35 Technical data

Safety

The tamper-proof recorded data are saved and can be transferred to an external SQL
database for archiving in a way that prevents subsequent manipulation.

15.2 Input

Measured variables Number of analog universal inputs

Standard version without universal inputs. Optional input cards (slot 1-3) with 4 universal
inputs (4/8/12) each.

Number of digital inputs
6 digital inputs

Number of mathematics channels

4 mathematics channels (optional). Mathematics functions can be freely edited via a
formula editor.

Integration of calculated values e.qg. for totalization.

Number of limit values

30 limit values (individual channel assignment)

Function of analog universal inputs

You are free to choose between the following measured variables for each universal input:
U, I, RTD, TC, pulse input or frequency input.

Integration of input variable for totalization e.g. flow (m3/h) in quantity (m3).

Calculated process variables

The values of the universal inputs can be used to perform calculations in the mathematics
channels.

Measuring range of analog  According to IEC 60873-1: An additional display error of +1 digit is permitted for every
universal inputs measured value.

User-definable measuring ranges per universal input of the multifunction card:

Measured Measuring range Maximum measured error of Input
variable measuring range (oMR), resistance
temperature drift
Current (1) 0to 20 mA; 0 to 20 mA quadratic +0.1% oMR Load: 50 Q
0to5mA Temperature drift: +0.01%/KoMR | +1Q
4to 20 mA,; 4 to 20 mA quadratic
+20 mA
Overrange: up to 22 mA or -22 mA
Voltage (U) | 0Oto 10V;0 to 10 V quadratic +0.1% oMR >1 MQ
>1V Oto5V Temperature drift: +0.01%/K oMR
1to5V;1to5V quadratic
+10V
+30V
Voltage (U) |Oto1V;0to 1V quadratic +0.1% oMR >2.5 MQ
<1V +1V Temperature drift: +0.01%/K oMR
+150 mV
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Frequency
input (I) 1

0 to 10 kHz, overrange: up to 12.5 kHz; 0 to 7 mA = LOW; 13 to 20 mA = HIGH

+0.02% @ f <100 Hz of reading
+0.01% @ f >100 Hz of reading
Temperature drift: 0.01% of
measured value over the entire
temperature range

Measured Measuring range Maximum measured error of Input
variable measuring range (oMR), resistance
temperature drift
Resistance Pt100:-200 to 850 °C (-328 to 1562 °F) (IEC 60751:2008, a=0.00385) 4-wire: £0.1% oMR
thermometer | Pt100: -200 to 510 °C (-328 to 950 °F) (JIS C 1604:1984, 0=0.003916) 3-wire: £(0.1% oMR + 0.8 K)
(RTD) Pt100: -200 to 850 °C (-328 to 1562 °F) (GOST 6651-94, a=0.00391) 2-wire: £(0.1% oMR + 1.5 K)
Pt500: -200 to 850 °C (-328 to 1562 °F) (IEC 60751:2008, a=0.00385) Temperature drift: £0.01%/K oMR
Pt500: -200 to 510 °C (-328 to 950 °F) (JIS C 1604:1984, 0=0.003916)
Pt1000: -200 to 600 °C (-328 to 1112 °F) (IEC 60751:2008, a=0.00385)
Pt1000:-200 to 510 °C (-328 to 950 °F) (JIS C 1604:1984, 0=0.003916)
Cu50: -50 to 200 °C (-58 to 392 °F) (GOST 6651-94, a=4260) 4-wire: £0.2% oMR
Cu50:-200 to 200 °C (-328 to 392 °F) (GOST 6651-94, 0=4280) 3-wire: +£(0.2% oMR + 0.8 K)
Pt50:-200 to 1100 °C (-328 to 2012 °F) (GOST 6651-94, 0=0.00391) 2-wire: £(0.2% oMR + 1.5 K)
Cul00:-200 to 200 °C (-328 to 392 °F) (GOST 6651-94, 0=4280) Temperature drift: +0.02%/K oMR
Pt46:-200 to 1100 °C (-328 to 2012 °F) (GOST 6651-94, 0=0.00391) 4-wire: £0.3% oMR
Cu53:-200t0 200 °C (-328 to 392 °F) (GOST 6651-94, 0=4280) 3-wire: £(0.3% oMR + 0.8 K)
2-wire: £(0.3% oMR + 1.5 K)
Temperature drift: +0.02%/K oMR
Thermocoup! | Type J (Fe-CuNi): -210 to 1200 °C (-346 to 2192 °F) (IEC 60584:2013) +0.1% oMR from -100 °C (-148°F) | >1 MQ
es (TC) Type K (NiCr-Ni): -270 to 1300 °C (-454 to 2372 °F) (IEC 60584:2013) +0.1% oMR from -130 °C (-202 °F)
Type L (NiCr-CuNi): -200 to 800 °C (-328 to 1472 °F) (GOST R8.585:2001) +0.1% oMR from -100 °C (-148 °F)
Type L (Fe-CuNi): -200 to 900 °C (-328 to 1652 °F) (DIN 43710-1985) +0.1% oMR from -100 °C (-148 °F)
Type N (NiCrSi-NiSi): -270 to 1300 °C (-454 to 2372 °F) (IEC 60584:2013) +0.1% oMR from -100 °C (-148 °F)
Type T (Cu-CuNi): -270 to 400 °C (-454 to 752 °F) (IEC 60584:2013) +0.1% oMR from -200 °C (-328 °F)
Temperature drift: £0.01%/K oMR
Type A (W5Re-W20Re): 0 to 2500 °C (32 to 4532 °F) (ASTME 988-96) +0.15% oMR from 500 °C (932 °F) | >1 MQ
Type B (Pt30Rh-Pt6Rh): 42 to 1820 °C (107.6 to 3308 °F) (IEC 60584:2013) +0.15% oMR from 600 °C (1112 °F)
Type C (W5Re-W26Re): 0 to 2315 °C (32 to 4199 °F) (ASTME 988-96) +0.15% oMR from 500 °C (932 °F)
Type D (W3Re-W25Re): 0 to 2315 °C (32 to 4199 °F) (ASTME 988-96) +0.15% oMR from 500 °C (932 °F)
Type R (Pt13Rh-Pt): -50 to 1768 °C (-58 to 3214 °F) (IEC 60584:2013) +0.15% oMR from 100 °C (212 °F)
Type S (Pt10Rh-Pt): -50 to 1768 °C (-58 to 3214 °F) (IEC 60584:2013) +0.15% oMR from 100 °C (212 °F)
Temperature drift: +0.01%/K oMR
Puls)e input | Min. pulse length 40 ps, max. 12.5 kHz; 0 to 7 mA = LOW; 13 to 20 mA = HIGH Load: 50 Q
m* +10

1) If a universal input is used as a frequency or pulse input, a series resistor must be used in series connection with the voltage source. Example: 1.2

kQ series resistor at 24 V

Limit values for input voltage and current as well as cable open circuit detection/line influence/temperature compensation:

Maximum load of inputs

Measured variable

Limit values (steady-state, without
destroying input)

Cable open circuit detection/line influence/temperature compensation

Current (I)

Maximum permitted input voltage: 2.5V

Maximum permitted input current: 50 mA
<3.8 mA: underrange
>20.5 mA: overrange

< 3.6 mA or > 21.0 mA: open circuit (display shows: - - - =)

4 to 20 mA range with disengageable cable open circuit monitoring to NAMUR
NE43. The following error ranges apply when NE43 is switched on:

Pulse, frequency (I)

Maximum permitted input voltage: 2.5 V
Maximum permitted input current: 50 mA

No cable open circuit monitoring

Voltage (U) >1V

Maximum permitted input voltage: 35V

1 to 5 V range with disengageable cable open circuit monitoring:
<0.8 V or >5.2 V: cable open circuit (display shows: - - - -)

Voltage (U) <1V

Maximum permitted input voltage: 24 V
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Measured variable

Limit values (steady-state, without
destroying input)

Cable open circuit detection/line influence/temperature compensation

Resistance
thermometer (RTD)

Measuring current: <1 mA

Maximum barrier resistance (or line resistance):
4-wire: max. 200 Q; 3-wire: max. 40 Q
Maximum influence of barrier resistance (or line resistance) for Pt100, Pt500
and Pt1000: 4-wire: 2 ppm/Q, 3-wire: 20 ppm/Q
Maximum influence of barrier resistance (or line resistance) for Pt46, Pt50,
Cu50, Cu53, Cul00 and Cu500: 4-wire: 6 ppm/Q, 3-wire: 60 ppm/Q

Cable open circuit monitoring if any connection is interrupted.

Thermocouples (TC)

Maximum permitted input voltage: 24 V

Influence of cable resistance: <0.001%/Q
Error, internal temperature compensation: < 2 K

Scan rate

Current/voltage/pulse/frequency input: 100 ms per channel

Thermocouples and resistance thermometer: 1 s per channel

Data storage / save cycle
Selectable save cycle. Choose from: 1s/ 2s/ 3s/ 4s/ 5s/ 10s / 15s / 20s / 30s / 1min /

2min / 3min / 4min / 5min / 10min / 15min / 30min / 1h

Typical logging duration

Prerequisites for following tables:

= No limit value violation / integration

= Digital input not used

= Signal analysis 1: off, 2: day, 3: month, 4: year
= No active mathematics channels

ﬂ Frequent entries in the event log reduce the memory availability!

128 MB internal memory:
Analog inputs Channels in groups Storage cycle (weeks, days, hours)
5 min 1 min 30s 10s 1s
1 1/0/0/0 668, 4, 14 135,0,5 67,4, 4 22,3,20 2,1,18
4 4/0/0/0 491,0, 10 99, 4,17 49, 6,12 16, 4, 15 1, 4,16
8 4/4/0/0 246, 1, 14 49,6,1 24,6,19 8,2,7 0,5, 20
12 4/4/4/0 164, 2, 4 33,1,18 16, 4, 13 53,21 0,3,21
External memory, 1 GB SD card:
Analog inputs Channels in groups Storage cycle (weeks, days, hours)
5 min 1 min 30s 10s 1s
1 1/0/0/0 12825, 5, 20 2580, 4, 18 1291, 2,5 430, 4, 14 43,0, 12
4 4/0/0/0 8672, 5, 12 1749, 6, 13 875, 6, 13 292,1,8 29,1, 14
8 4/4/0/0 4343,1,1 875,1, 17 438,0,6 146,0, 17 14, 4,7
12 4/4/4/0 2896, 6, 13 583, 3,21 292,0,6 97, 2,20 9,54
ﬂ The available storage capacity of the internal and external memory can be displayed
in the main menu under "Diagnostics - Device information - Memory
information". The storage capacity depends on the specific device set-up.
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Converter resolution

24 bit

Totalization

The interim, daily, monthly and yearly value and the total value can be determined (15-
digit, 64 bit).

Analysis

Recording of quantity/operating time (standard function), also a min/max/median
analysis within the set time frame.

Digital inputs

Input level To IEC 61131-2: logical "0" (corresponds to -3 to +5 V), activation with logical "1"
(corresponds to +12 to +30 V)

Input frequency Max. 25 Hz

Pulse length Min. 20 ms (pulse counter)

Pulse length Min. 100 ms (control input, messages, operating time)

Input current Max. 2 mA

Input voltage Max. 30V

Selectable functions

= Functions of the digital input: control input, ON/OFF event, pulse counter (15-digit, 64
bit), operational time, event+operation time, quantity from time, Modbus slave.

= Functions of the control input: start recording, screensaver on, lock setup, time
synchronization, set point monitoring on/off, block keyboard/navigator, start/stop
analysis.

15.3 Output

Auxiliary voltage output

The auxiliary voltage output can be used for loop power supply or to control the digital
inputs. The auxiliary voltage is short-circuit proof and galvanically isolated.

Output voltage 24 Vpe £15%

Output current Max. 250 mA

Galvanic isolation

76

Allinputs and outputs are galvanically isolated from each other and designed for the
following testing voltages:

Relay |Digital |Analog |Ethernet |RS232/RS485 |USB Auxiliary
in in voltage output
Relay 500 2 kVpc 2 kVpc 2 kVpc 2 kVpc 2 kVpc 2 kVpe
Vnc
Digital in 2 kVpc | Galvanic | 500 Vpe | 500 Vpe | 500 Vpc 500 Vpc 500 Vpc
ally
connecte
d
Analog in 2 kVDC 500 VDC 500 VDC 500 VDC 500 VDC 500 VDC 500 VDC
Ethernet 2kVpe | 500Vpe |500Vpe |- 500 Vp 500 Vpc 500 Vpc
RS232/RS485 | 2 kVpe | 500 Vpe | 500 Vpe | 500 Ve | - 500 Vpc 500 Vpc
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Relay |Digital |Analog |Ethernet | RS232/RS485 |USB Auxiliary
in in voltage output
USB 2 kVDC 500 VDC 500 VDC 500 VDC 500 VDC Galvanically 500 VDC
connected
Auxiliary 2 kVpc | 500 Vpe | 500 Vpe | 500 Vpe | 500 Vpe 500 Vpc -
voltage output

Relay outputs

A mix of low voltage (230 V) and safety extra low voltage (SELV circuits) is not permitted
at the connections of the relay contacts.

Alarm relay

1 alarm relay with changeover contact.

Standard relay

5 relays with NO contact, e.g. for limit value messages (can be configured as NC contact).

Relay switching capacity

= Max. switching capacity: 3 A @ 30 VDC
= Max. switching capacity: 3 A @ 250 V AC
= Min. switching load: 300 mW

Switching cycles
>10°

Cable specification

Endress+Hauser

Cable specification, spring terminals

All connections on the rear of the device are designed as pluggable screw or spring
terminal blocks with reverse polarity protection. This makes the connection very quick and
easy. The spring terminals are unlocked with a slotted screwdriver (size 0).

Please note the following when connecting:

= Wire cross-section, auxiliary voltage output, digital I/0 and analog I/0: max. 1.5 mm?
(14 AWG) (spring terminals)

= Wire cross-section, mains: max. 2.5 mm? (13 AWG) (screw terminals)

= Wire cross-section, relays: max. 2.5 mm? (13 AWG) (spring terminals)

= Stripping length: 10 mm (0.39 in)

ﬂ No ferrules must be used when connecting flexible wires to spring terminals.

Shielding and grounding

Optimum electromagnetic compatibility (EMC) can only be guaranteed if the system
components and, in particular, the lines - both sensor lines and communication lines - are
shielded and the shield forms as complete a cover as possible. A shielded line must be used
for sensor lines that are longer than 30 m. A shield coverage of 90% is ideal. In addition,
make sure not to cross sensor lines and communication lines when routing them. Connect
the shield as often as possible to the reference ground to ensure optimum EMC protection
for the different communication protocols and the connected sensors.

To comply with requirements, three different types of shielding are possible:

= Shielding at both ends

= Shielding at one end on the supply side with capacitance termination at the device
= Shielding at one end on the supply side

Experience shows that the best results with regard to EMC are achieved in most cases in
installations with one-sided shielding on the supply side (without capacitance termination
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at the device). Appropriate internal device wiring measures must be taken to allow
unrestricted operation when EMC interference is present. These measures have been
taken into account for this device. Operation in the event of disturbance variables as per
NAMUR NEZ21 is thus guaranteed.

Where applicable, national installation regulations and guidelines must be observed
during the installation! Where there are large differences in potential between the
individual grounding points, only one point of the shielding is connected directly with the
reference ground.

ﬂ If the shielding of the cable is grounded at more than one point in systems without
potential matching, mains frequency equalizing currents can occur. These can damage
the signal cable or significantly impact signal transmission. In such cases the shielding
of the signal cable is to be grounded on one side only, i.e. it may not be connected to
the ground terminal of the housing. The shield that is not connected should be
insulated!

15.4 Power supply

Terminal assignment

x6

|
Impulse/
Frequency
RTD
RTD
RTD

DID

L] [
Ethemet RS 232/ RS 485
lg—— =

A0019304

12 Terminals on back of device

Supply voltage

= Extra-low voltage power supply unit +24 V AC/DC (-10% / +15%) 50/60Hz
= Low voltage power supply unit 100 to 230 V AC (+10%) 50/60Hz

ﬂ An overload protection element (rated current < 10 A) is required for the power cable.

Power consumption

= 100 to 230 V: max. 35 VA
® 24 V:max. 24 VA

The power actually consumed depends on the individual operating state and the device
version (LPS, USB, brightness of screen, number of channels, etc). The active power here is
approx. 3 Wto 20 W.

Power supply failure
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Battery-backed time and data memory. The device starts automatically following a power
failure.
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Electrical connection

Details about the electrical connection: > 13

Device plugs

= Panel-mounted device: connected to mains via plug-in screw terminals with reverse
polarity protection
= Desktop version (option): connected to mains via IEC connector

Overvoltage protection

To avoid high-energy transients on long signal cables, connect a suitable surge arrester
upstream (e.g. E+H HAWS562) in series upstream.

Connection data interface,
communication

Endress+Hauser

USB ports (standard):
1 x USB port type A (host)

A USB 2.0 port is available on a shielded USB A socket at the front of the device. A USB
stick, for example, can be connected to this interface as a storage medium. An external
keyboard or USB hub may also be connected.

1 x USB port type B (function)

A USB 2.0 port is available on a shielded USB B socket at the front of the device. This can
be used to connect the device for communication with a laptop, for example.

Ethernet interface (standard):

Ethernet interface on back, 10/100 Base-T, plug type RJ45. The Ethernet interface can be
used to integrate the device via a hub or switch into a PC network (TCP/ IP Ethernet). A
standard patch cable (e.g. CAT5E) can be used for the connection. Using DHCP, the device
can be fully integrated into an existing network without the need for additional
configuration. The device can be accessed from every PC in the network. Normally only the
automatic assignment of the IP address must be configured at the client. When the device
is started, it can automatically retrieve the IP address, subnet mask and gateway from a
DHCP server. If a DHCP is not used, these settings must be made directly in the device
(depends on the network to which the device is to be connected). Two Ethernet function
LEDs are located on the rear of the device.

The following functions are implemented:

= Data communication with PC software (analysis software, configuration software, OPC
server)

= Web server

= WebDAV (Web-based Distributed Authoring and Versioning) is an open standard for
the provisioning of files via the HTTP protocol. The data saved on the device's SD card
can be read out using a PC. A Web browser or a WebDAV client can be selected as the
network drive for this on the PC side.

Serial RS232/RS485 interface (option):

A combined RS232/RS485 connection is available on a shielded SUB D9 socket at the rear
of the device. This can be used for data transfer and to connect a modem. For
communication via modem, we recommend an industrial modem with a watchdog
function.

= The following baud rates are supported: 9600, 19200, 38400, 57600, 115200
= Max. cable length with a shielded cable: 2 m (6.6 ft) (RS232), or 1000 m (3281 ft)
(RS485)

ﬂ Only one interface can be used at any one time (RS232 or RS485).
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15.5 Performance characteristics

Response time

Input Output Time [ms]
Current, voltage, pulse Relay <550
RTD Relay <1150
TCY Relay < 1550
Cable open circuit detection, current input Relay <1150
Sensor error RTD, TC Relay <5000
Digital input Relay <350
1) If internal measuring point temperature compensation is used, otherwise values as for voltage

Reference operating

Reference temperature

25°C(77°F) £5K

ndition
conditions Warm-up period 120 min.
Humidity 20 to 60 % rel. humidity
Hysteresis Can be configured for limit values in the setup

Long-term drift

As per IEC 61298-2: max. +0.1%/year (of measuring range)

15.6 Installation

Mounting location and
installation dimensions
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The device is designed for use in a panel in non-hazardous areas.
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13 Panel mounting and dimensions in mm (in)

Please observe the installation depth of approx. 158 mm (6.22 in) for the device incl.
terminals and fastening clips.

= Panel cutout: 138 to 139 mm (5.43 to 5.47 in) x 138 to 139 mm (5.43 to 5.47 in)

= Panel strength: 2 to 40 mm (0.08 to 1.58 in)

= Angle of vision: from the midpoint axis of the display, 75° to the left and right, 65° above
and below.

= A minimum distance of 15 mm (0.59 in) mm (inch) between the devices must be
observed if aligning the devices in the Y-direction (vertically above one another). A
minimum distance of 10 mm (0.39 in) mm (inch) between the devices must be observed
if aligning the devices in the X-direction (horizontally beside one another).

= Securing to DIN 43 834

Field housing assembly and
design (optional)

As an option, the device can be ordered ready-mounted in a field housing with IP65.

Dimensions (B x H x D) approx.: 320 mm (12.6 in) x 320 mm (12.6 in) x 254 mm (10 in)

Desktop housing assembly
and design (optional)

Endress+Hauser

As an option, the device can be ordered ready-mounted in a desktop housing.

Dimensions (B x Hx D) approx.: 293 mm (11.5in) x 188 mm (7.4 in) x 211 mm (8.3 in)
(dimensions with bracket, feet and installed device)
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15.7 Environment

Ambient temperature
range

-10to +50°C (14 to 122 °F)

Storage temperature

-20to +60 °C (-4 to +140 °F)

Humidity

5 to 85 %, non-condensing

Climate class

To IEC 60654-1: Class B2

Electrical safety Class I equipment, overvoltage category II
Pollution level 2
Operating altitude <2000m (6561 ft) above MSL

Degree of protection

Front of panel-mounted P65 / NEMA 4 (UL50 type 4)
device

Back of panel-mounted P20
device (terminal side)

Electromagnetic
compatibility

EMUC in accordance with all relevant requirements of the IEC/EN 61326 series and
NAMUR NE21. For details, refer to the Declaration of Conformity.

= Interference immunity: as per [EC/EN 61326 series (industrial environment) / NAMUR
NE21

Maximum measured error <1% of measuring range
= Interference emissions: as per [EC 61326-1 Class A

15.8 Mechanical construction

Design, dimensions

Information about design and dimensions > & 80

Weight = Panel-mounted device with maximum configuration: approx. 2.2 kg (4.85 lbs)
= Desktop housing (excluding device): approx. 2.3 kg (5 1bs)
= Field housing (excluding device): approx. 4 kg (8.8 lbs)
Materials Front frame Zinc die cast GD-Z410, powder-coated
Sight glass Transparent Makrolon plastic (FR clear 099) UL94-V2
Flap; jog/shuttle dial Plastic ABS UL94-V2
Mounting guide rail for PCBs; motherboard fixing unit; | Plastic PA6-GF15 UL94-V2
display retainer plate
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Seal to panel wall; seal to display; seal in flap; seal to Rubber EPDM 70 Shore A
navigator

Casing; rear panel Galvanized sheet steel St 12 ZE

ﬂ All materials are silicone-free.

Materials of desktop housing

= Housing half-panels: sheet steel, electrolytically plated (powder-coated)
= Side sections: aluminum extruded section (powder-coated)
= Section ends: colored polyamide

15.9 Display and operating elements

Operating concept The device can be operated directly onsite, or via remote configuration with the PC via
interfaces and operating tools (Web server, configuration software).

Web server

A Web server is integrated into the device. The Web server offers the following range of
functions:

= Easy configuration without additional installed software

= [Instantaneous value display and diagnostics information

= Display of current measured value curves via Web browser (remote control)
= Display of historical measured data in numerical format or as a curve

= Display of events and logbook entries

= [oading/saving of device configuration

= Device firmware update

= Printout of device configuration

Integrated operating instructions

The device's simple operating concept enables you to perform commissioning for many
applications without the need for hard copy operating instructions. The device has an
integrated help function and displays operating instructions directly on screen if the
navigator (jog/shuttle dial) is pressed for longer than 3 seconds.

Local operation Display elements

Type
TFT color display

Size (diagonal screen measurement)
145 mm (5.7")

Resolution
VGA 307,200 pixels (640 x 480 pixels)

Backlight
70,000 h half value time (= half brightness)

Number of colors
262,000 viewable colors, 256 colors used

Viewing angle

Viewing angle: 130° vertical, 150° horizontal
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Screen display

= Background color white

= Active channels can be assigned to up to 4 groups. These groups can be given a name
e.g. "Temp. boiler 1" or "'Daily averages" so that they can be uniquely identified.

= Linear scaling

= Measured value history: quick retrieval of historical data with zoom function

= Preformatted screen displays such as horizontal or vertical curve presentation, bar graph
display or digital display.

Operating elements

10 11
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1 93,8.
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. 133,0L 12
8 [Pressure
o 25,1mllar
Vave
N I = closed
7 Iffemp: 0,0..200,0 °C
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® 14
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Front of device with open flap

Item

Operating function (display mode = display of measured values)
(Setup mode = operation in the Setup menu)

"Navigator": jog/shuttle dial for operating with additional press/hold function.

In display mode: turn the dial to switch between the various signal groups. Press the dial to display the
main menu.

In setup mode or in a selection menu: turn the dial counterclockwise to move the bar or the cursor
upwards or to the left, changes the parameter. Turning clockwise moves the bar or cursor down or
clockwise, changes the parameter.

LED at SD slot. Orange LED lights up or flashes when the device writes to or reads from the SD card.
Do not remove the SD card if the LED is lit or flashing! Risk of data loss!

Slot for SD card

USB B socket "Function" e.g. to connect to PC or laptop

Green LED lit: power supply present

USB A socket "Host" e.g. for USB memory stick or external keyboard

In display mode: alternating status display (e.g. set zoom range) of the analog or digital inputs in the
appropriate color of the channel.
In setup mode: different information can be displayed here depending on the display type.

In display mode: window for measured value display (e.g. curve display).
In setup mode: display of operating menu
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Item Operating function (display mode = display of measured values)
No. (Setup mode = operation in the Setup menu)

9 In display mode: current group name, type of evaluation
In setup mode: name of the current operating item (dialog title)

10 In display mode: displays current date/time
In setup mode: --

11 In display mode: alternating display indicating the percentage space on the SD card or USB stick that
has already been used.

Status symbols are also displayed in alternation with the memory information.

In setup mode: the current "direct access" operating code is displayed

12 In display mode: display of current measured values and the status in the event of an error/alarm
condition. In the case of counters, the type of counter is displayed as a symbol.

E] If a measuring point has limit value status, the corresponding channel identifier is highlighted
in red (quick detection of limit value violations). During a limit value violation and device
operation, the acquisition of measured values continues uninterrupted.

Languages

The following languages can be selected in the operating menu: German, English, Spanish,
French, Italian, Dutch, Swedish, Polish, Portuguese, Czech, Russian, Japanese, Chinese
(Traditional), Chinese (Simplified)

Remote operation

Device access via operating tools

Device configuration and measured value retrieval can also be done via interfaces. The
following operating tools are available for this purpose:

Operating tool Functions Access via

'Field Data Manager | = Export of saved data (measured values, analyses, event log) | RS232/RS485, USB,
(FDM)" analysis = Visualization and processing of saved data (measured Ethernet

software, SQL values, analyses, event log)

database support Safe archiving of exported data in a SQL database
(included in the
delivery)

Web server Display of current and historical data and measured value | Ethernet, or Ethernet via

(integrated into the
device; access via
browser)

curves via the Web browser
= Easy configuration without additional installed software
= Remote access to device and diagnostic information

USB

OPC server
(optional)

The following instantaneous values can be provided:
= Analog channels

Digital channels

Mathematics

Totalizer

RS232/RS485, USB,
Ethernet

"FieldCare / Device-
Care" configuration
software

Device configuration
Loading and saving device data (upload/download)
Documentation of the measuring point

USB, Ethernet

System integration
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The device has (optional) fieldbus interfaces for exporting process values. Measured values

and statuses can also be transmitted to the device via fieldbus. Alarms or errors in the

context of data transmission are displayed depending on the bus system (e.g. status byte).
The process values are transferred in the same units that are used for display at the device.

Ethernet

The following functions are implemented:
= Data communication with PC software (analysis software, configuration software, OPC

server)
= Web server
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Modbus RTU/TCP slave

The device can be connected to a Modbus system via RS485 or Ethernet interface. Up to 12
analog inputs and 6 digital inputs can be transmitted via Modbus and stored in the device.

15.10 Certificates and approvals

ﬂ For certificates and approvals valid for the device: see the data on the nameplate

Approval-related data and documents: www.endress.com/deviceviewer - (enter the
serial number)

CE mark

The product meets the requirements of the harmonized European standards. As such, it
complies with the legal specifications of the EC directives. The manufacturer confirms
successful testing of the product by affixing to it the CE-mark.

Other standards and
guidelines

= [EC 60529:
Degrees of protection provided by enclosures (IP code)
= [EC/EN 61010-1:
Safety requirements for electrical equipment for measurement, control, and laboratory
use
= [EC/EN 61326 series:
Electromagnetic compatibility (EMC requirements)

15.11 Ordering information

Ordering information

Detailed ordering information is available for your nearest sales organization
www.addresses.endress.com or in the Product Configurator under www.endress.com :

1. Click Corporate

2. Select the country

3. Click Products

4. Select the product using the filters and search field
5. Open the product page

The Configuration button to the right of the product image opens the Product
Configurator.

ﬂ Product Configurator - the tool for individual product configuration

= Up-to-the-minute configuration data

= Depending on the device: Direct input of measuring point-specific information such
as measuring range or operating language

= Automatic verification of exclusion criteria

= Automatic creation of the order code and its breakdown in PDF or Excel output
format

= Ability to order directly in the Endress+Hauser Online Shop

Scope of delivery
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The scope of delivery of the device comprises:

= Device (with terminals, as per order)

= Panel-mounted device: 2 screw fastening clips

= USB cable

= Optional: industrial grade SD card (card is located in the SD slot behind the flap on the
front of the device)
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= 'Field Data Manager (FDM)" analysis software on DVD (Essential, Demo or Professional
version, depending on order)

s Delivery note

= Multilanguage Brief Operating Instructions, hard copy

15.12 Supplementary documentation

Standard documentation

= Technical Information for Ecograph T RSG35: TI0O1079R

= Operating Instructions for Ecograph T RSG35: BAO1146R

= Brief Operating Instructions for Ecograph T RSG35: KAO1132R

= System components and data manager - solutions to complete your measuring point:
FAOO0O016K

Supplementary device-dependent documentation
Operating Instructions for Ecograph T RSG35 with Modbus RTU / TCP slave: BAO1258R
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16 Appendix

16.1 Operating items in the "Expert" menu

The parameter groups for the Expert setup contain all the parameters of the operating
menus: System, Input and Output Setup, Communication, Application, Diagnostics as well
as other parameters that are reserved for experts only.

ﬂ For most settings, the "Setup" or "Expert" menu must be quit before the settings are
adopted. However settings such as the date/time are accepted immediately.

Direct access

Navigation Expert - Direct access
Description Direct access to active operating items (rapid access). Entering the direct access code takes
you directly to the desired operating parameter. The direct access code is displayed in the

Setup menu on the top right of the display (e.g. 00000-000).

Text entry (e.g. 00000-000)

16.1.1 "System" submenu

Basic settings that are needed to operate the device (e.g. date, time, etc.)

Language
Navigation Expert - System - Language
Direct access code: 010000-000
Description Select the operating language of the device.
Selection German, English, Spanish, French, Italian, Dutch, Polish, Portuguese, Russian, Swedish,
Czech, Japanese, Chinese (Simplified), Chinese (Traditional)
Factory setting English; or preset to customer's preferred language
Device tag
Navigation Expert - System - Device tag
Direct access code: 000031-000
Description Individual device tag
User entry Text entry (max. 32 characters)
Factory setting Unit 1
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Temp. unit
Navigation Expert - System - Temp. unit
Direct access code: 100001-000
Description Selection of temperature unit. All directly connected thermocouples or resistance
thermometers (RTD) are displayed in the preset engineering units.
Selection °C,°F, K
Factory setting °C

Decimal separator

Navigation

Description
Selection

Factory setting

Expert - System - Decimal separator
Direct access code: 100003-000

Select in which form the decimal separator character is to be displayed.
Comma, point

Comma

Fault switching

Navigation Expert - System - Fault switching
Direct access code: 100002-000
Description If the device detects a system error (e.g. hardware defect) or a fault (e.g. cable open
circuit), the selected output switches.
Selection Not used, Relay x
All the available relays are displayed.
Factory setting Relay 1
Keyboard layout
Navigation Expert > System - Keyboard layout
Direct access code: 100020/000
Description Please select the keyboard layout. Only relevant if external keyboard is used.
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Selection

Factory setting

Germany, Switzerland, France, USA, USA International, UK, Italy

Germany

Swap mouse buttons

Navigation Expert - System - Swap mouse buttons
Direct access code: 100050/000
Description Swap function of left and right mouse button.
Selection No, Yes
Factory setting No
Paper size
Navigation Expert - System - Paper size
Direct access code: 540004/000
Description Please select the paper size of the printer connected to the PC.
Selection DIN A4, US Letter
Factory setting DIN A4

Lock operation

Navigation Expert - System - Lock operation
Direct access code: 100060/000

Description Local operation is locked in cases of inactivity once the set time has elapsed to prevent
inadvertent operation (e.g. when cleaning the device). The device is unlocked by pressing
the navigator or the OK operating key for 3 s. When using an external keyboard, the
device is unlocked with the key combination "Ctrl-Alt-Del".

Selection Never, After 2 (5, 10, 15) minutes

Factory setting After 5 minutes

PRESET
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Navigation

Description

Selection

Expert - System - PRESET
Direct access code: 000044-000

Caution: Resets all the parameters to the factory settings!

ﬂ Only visible/editable if the service code has been entered.

No, Factory reset, Customer setting

Clear memory

Navigation

Description

Selection

Expert - System - Clear memory
Direct access code: 059000-000

Delete internal memory

No, Yes

Confirm deletion

Navigation

Description
Selection

Factory setting

Expert - System - Confirm deletion
Direct access code: 059001-000

Please confirm that you want to clear the memory.
No, Yes

No

"Date/time setup" (submenu)

Navigation

Description

Expert - System - Date/time setup

Contains settings for date/time.

Date format

Navigation

Description

Selection

Endress+Hauser

Expert - System - Date/time setup - Date format
Direct access code: 110000-000

Select in which format the date is to be set and displayed.

DD.MM.YYYY, MM/DD/YYYY, YYYY-MM-DD
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Factory setting

DD.MM.YYYY

Time format

Navigation

Description
Selection

Factory setting

Expert - System - Date/time setup - Time format
Direct access code: 110001-000

Select in which format the time is to be set and displayed.
24 hour, 12 hour AM/PM

24 hour

"Date/time" submenu

Navigation

Description

Expert - System - Date/time setup > Date/time

Contains parameters for setting the date/time.

UTC time zone

Navigation

Description

Expert - System - Date/time setup > Date/time - UTC time zone
Direct access code: 120000-000

Display of the current UTC time zone is on (UTC = universal time coordinated).

Current date/time

Navigation

Description

Expert - System - Date/time setup - Date/time - Current date/time
Direct access code: 120003-000

Displays the current date and the current time.

"Change date/time" submenu

Description

Navigation

Contains parameters for changing the date/time.

Expert - System - Date/time setup > Change date/time

UTC time zone
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Navigation Expert - System - Date/time setup > Date/time - Change date/time - UTC time
zone
Direct access code: 120010-000
Description Set your UTC time zone (UTC = universal time coordinated).
Selection -12:00, -11:00: Samoa, -10:00: Hawaii, -09:30: Marquesas, -09:00: Alaska, -08:00: LA,
-07:00: Denver, -06:00: Chicago, -05:00: New York, -04:00: Caracas, -03:30: St John’s,
-03:00: Brasilia, -02:00: Atlantic, -01:00: Azores, +00:00: London, +01:00: Berlin,
+02:00: Cairo, +03:00: Moscow, +03:30: Tehran, +04:00: Abu Dhabi, +04:30: Kabul,
+05:00: Islamabad, +05:30: New Delhi, +05:45: Kathmandu, +06:00: Dhaka, +06:30:
Pyinmana, +07:00: Bangkok, +08:00: Peking, +08:45, +09:00: Tokyo, +09:30: Adelaide,
+10:00: Canberra, +10:30: Lord-Howe, +11:00:Solom.Isl., +11:30: Norfolk, +12:00:
Auckland, +12:45: Chatham, +13:00, +14:00
Date/time
Navigation Expert - System - Date/time setup > Date/time - Change date/time - Date/time
Direct access code: 120013-000
Description Set the current date and time for the unit here.
User entry Date/time in set format

"NT/ST changeover" submenu

Navigation Expert - System - Date/time setup > NT/ST changeover
Description Contains settings for normal time/summer time changeover.
NT/ST changeover
Navigation Expert - System - Date/time setup > NT/ST changeover - NT/ST changeover
Direct access code: 110002-000
Description Function for summer/normal time changeover.
Automatic: Changes to the local regional requlations;
Manual: Changeover times can be set in the following addresses;
Off: No changeover times required.
Selection Off, Manual, Automatic
Factory setting Automatic
NT/ST region
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Navigation Expert - System - Date/time setup > NT/ST changeover > NT/ST region
Direct access code: 110003-000
Description Selects the regional settings for summer/normal time changeover.
Only visible if NT/ST changeover = Automatic.
Selection Europe, USA
Factory setting Europe

Begin summer time

Occurrence
Navigation Expert - System - Date/time setup - NT/ST changeover - Occurrence
Direct access code: 110005-000
Description Day, when in the spring a change from normal to summer time occurs.
Visible for NT/ST changeover = Automatic or Manual. Only editable if NT/ST changeover =
Manual.
Selection 1., 2., 3., 4., Last
Factory setting Last
Day
Navigation Expert - System - Date/time setup - NT/ST changeover - Day
Direct access code: 110006-000
Description Day, when in the spring a change from normal to summer time occurs.
Visible for NT/ST changeover = Automatic or Manual. Only editable if NT/ST changeover =
Manual.
Selection Sunday, Monday, Tuesday, Wednesday, Thursday, Friday, Saturday
Factory setting Sunday
Month
Navigation Expert - System - Date/time setup - NT/ST changeover - Month
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Description Month, when in the spring a change from normal to summer time occurs.
Visible for NT/ST changeover = Automatic or Manual. Only editable if NT/ST changeover =
Manual.
Selection January, February, March, April, May, June, July, August, September, October, November,
December
Factory setting March
Date
Navigation Expert - System - Date/time setup - NT/ST changeover - Date
Direct access code: 110008-000
Description Date next spring when a change from normal to summer time occurs.
Only visible if NT/ST changeover = Automatic or Manual. Cannot be edited.
Time
Navigation Expert - System - Date/time setup - NT/ST changeover - Time
Direct access code: 110009-000
Description Time at which the changeover from normal time to summer time is forwarded by one hour
(format: hh:mm).
Visible for NT/ST changeover = Automatic or Manual. Only editable if NT/ST changeover =
Manual.
User entry Time in set time format
Factory setting 02:00

End summer time

Occurrence
Navigation Expert - System - Date/time setup - NT/ST changeover - Occurrence
Direct access code: 110011-000
Description Day, when in the autumn a change from summer to normal time occurs.
Visible for NT/ST changeover = Automatic or Manual. Only editable if NT/ST changeover =
Manual.
Selection 1.,2., 3., 4. Last
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Factory setting Last
Day
Navigation Expert - System - Date/time setup - NT/ST changeover - Day
Direct access code: 110012-000
Description Day, when in the autumn a change from summer to normal time occurs.
Visible for NT/ST changeover = Automatic or Manual. Only editable if NT/ST changeover =
Manual.
Selection Sunday, Monday, Tuesday, Wednesday, Thursday, Friday, Saturday
Factory setting Sunday
Month
Navigation Expert - System - Date/time setup - NT/ST changeover - Month
Direct access code: 110013-000
Description Month, when in the autumn a change from summer to normal time occurs.
Visible for NT/ST changeover = Automatic or Manual. Only editable if NT/ST changeover =
Manual.
Selection January, February, March, April, May, June, July, August, September, October, November,
December
Factory setting October
Date
Navigation Expert - System - Date/time setup » NT/ST changeover - Date
Direct access code: 110014-000
Description Date next autumn when summer time changes back to normal time.
Only visible if NT/ST changeover = Automatic or Manual. Cannot be edited.
Time
Navigation Expert - System - Date/time setup - NT/ST changeover - Time
Direct access code: 110015-000
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Description

User entry

Factory setting

Time at which the changeover from summer time to normal time is turned back by one
hour (in the set time format).

Visible for NT/ST changeover = Automatic or Manual. Only editable if NT/ST changeover =
Manual.

Time in set time format

02:00

"SNTP" submenu

Navigation Expert - System - Date/time setup - SNTP

Description Contains settings for time synchronization using the Simple Network Time Protocol
(SNTP).

SNTP

Navigation Expert - System - Date/time setup > SNTP

Direct access code: 110020-000

Description If switched on, time synchronization is carried out via SNTP once a day.
Note: Only possible via Ethernet.
Port 123 must be open in the firewall. The user/network administrator is responsible for
the accuracy of the time server.

Selection No, Yes

Factory setting No

SNTP server 1

Navigation Expert - System - Date/time setup - SNTP server - SNTP server 1

Direct access code: 110021-000

Description Please specify the address of the time server (or the IP address).
Note: The DNS server must be configured (see Communication/Ethernet).
Your administrator can provide the address where necessary.

User entry Text field

SNTP server 2

Navigation Expert - System - Date/time setup - SNTP server - SNTP server 2
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Description

Shows the IP address of the time server if it was automatically allocated via DHCP. Non-
editable display text.

ﬂ An attempt is always made to synchronize the time via SNTP server 1 first (provided
it is configured)
DHCP must be switched on (see Communication/Ethernet).
DHCP server: Option 42

"Security" submenu

Navigation Expert - System - Security
Description Contains settings that protect the device against unauthorized operation and
configuration.
Protected by
Navigation Expert - System - Security - Protected by
Direct access code: 100006-000
Description Configure how the device should be protected.
Selection Open access, access code, user roles
Factory setting Open access

Access code

Navigation Expert - System - Security > Access code
Direct access code: 100000-000
Description Using this code, setup access can be protected from unauthorized persons. In order to
change any parameter the correct code must be entered. Factory setting: "0", i.e. changes
can be made at any time.
Hint: Make a note of the code and store in a safe place.
Only visible if "Protected by" ="Access code"
User entry 4-digit number
Factory setting 0
Set point code
Navigation Expert - System - Security - Set point code
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Description

User entry

Factory setting

If the unit is protected by an access code a set point code can also be defined. The user can
change the set points once the set point code is entered. All other operating positions
remain locked, however.

Only visible if an activation code has been defined.

Factory default: "0" means that alarm set points can only be changed by entering the access
code.

ﬂ Alarm set point code and access code should not be identical!

4-digit number

0

Lock hardware

Navigation

Description

Selection

Factory setting

Expert - System - Security > Lock hardware
Direct access code: 100099-000

Device functions/interfaces that are not used can be switched off for security reasons.

ﬂ Fieldbus systems may also be affected in the case of Ethernet or the serial interface.
Please follow the operating instructions.

Panel version: Ethernet (all ports/services), USB A socket front, USB A socket back, USB B
socket front, serial interface, SD card

No lock

"Authentication" submenu

Navigation Expert - System - Security - Authentication
Description Define the passwords for the various user roles to allow device access.
Only visible if "Protected by" = "User roles"

Operator

ID: operator

Password

Navigation Expert - System - Security > Authentication - Password
Direct access code: 470105/000

Description Enter a password for this user account.

Selection Text entry max. 12 characters

Factory setting operator
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Administrator
ID: admin
Password
Navigation Expert - System - Security - Authentication - Password
Direct access code: 470102/000
Description Enter a password for this user account.
Selection Text entry max. 12 characters
Factory setting admin
Service
ID: service
Password
Navigation Expert - System - Security - Authentication - Password
Direct access code: 470101/000
Description Enter a password for this user account.
Selection Text entry max. 12 characters
Factory setting service

"External memory" submenu

Navigation Expert - System - External memory

Description Settings for the external data carrier, amongst other things which data is to be stored in
which format on the external data carrier.

Save as

Navigation Expert - System - External memory - Save as

Direct access code: 140000-000

Description "Protected format" All data is stored in a manipulation protected encrypted format. This
data can only be visualized by the PC analysis software supplied.
"Open format": Data is stored in a CSV format, this can be opened by a number of different
programs (for e.g. MS Excel) (Attention: no manipulation security).

Selection Protected format, Open format (*.csv)

Factory setting Protected format
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SD card

Memory build-up

Navigation Expert - System - External memory - Memory build-up
Direct access code: 140001-000
Description "Stack memory": No more data can be stored once the data carrier is full.
‘Ring memory": Once the data carrier is full the oldest data is deleted so that new data can
be stored (First in first out (FIFO).
ﬂ The 'Ring memory" setting refers only to the automatic storage of measured values.
Manual save functions ("Operation -> SD card -> Update/Save measured values') are
not affected.
Selection Stack memory, Ring memory (FIFO)
ﬂ 'Ring memory" can be selected only if "Save as"is set to "Protected format" (and not
"CSV").
Factory setting Stack memory
Warning at
Navigation Expert - System - External memory - Warning at
Direct access code: 140005-000
Description Issues a warning before the data carrier is x% full.
A warning is indicated on the device and this is also stored in the event buffer.
A relay can also be switched.
ﬂ Only for external SD card (does not apply to USB stick)!
User entry 0 to 99%
Factory setting 90

Switches relay

Navigation

Description
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Expert - System - External memory - Switches relay
Direct access code: 140006-000

When the warning 'Data carrier full" is displayed a relay can also be switched on.
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Selection Not used, Relay x
All the available relays are displayed.
Factory setting Not used
CSV settings
ﬂ Also configurable if "Protected format" is set.
Separator for CSV
Navigation Expert - System - External memory - Separator for CSV
Direct access code: 140002-000
Description Configure which separator is used by your application (e.g. in Excel = semicolon).
Selection Comma, Semicolon
Factory setting Semicolon
Date/time
Navigation Expert - System - External memory - Date/time
Direct access code: 140003-000
Description Please select if the date and time should be stored in one column or separate columns
when data is saved in CSV format files.
Selection One column, Separate columns
Factory setting Separate columns

Operational time

Navigation

Description
Selection

Factory setting
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Expert - System - External memory - Operational time
Direct access code: 140004-000

Please select in which format operation times will be stored/displayed.
0 seconds, 0.0000 hours, 0.00000 days, 0000h00:00

0000h00:00
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"Messages" submenu

Navigation Expert - System > Messages

Description Contains settings for displaying/acknowledging messages. Examples of messages include:
messages triggered by set points; messages triggered by a digital input; error messages;
etc.

Acknowledging messages

Navigation Expert - System > Messages > Acknowledging messages
Direct access code: 100040-000

Description The time the message is acknowledged can be saved in the events list.
Selection Do not save, Save
Factory setting Do not save

Switches relay

Navigation Expert - System > Messages - Switches relay
Direct access code: 100042-000

Description A relay can be switched as soon as a message that has to be confirmed is displayed (e.g.
on/off message, device errors etc.).
The relay takes the initial state as soon as all messages have been confirmed.

Selection Not used, Relay x
All the available relays are displayed.

Factory setting Not used

"Screensaver" submenu

Navigation Expert - System - Screensaver

Description To increase the life span of the LCD the rear illumination can be switched off (=
screensaver).

Screensaver

Navigation Expert - System - Screensaver - Screensaver

Direct access code: 160000-000
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Description "‘Switched off": LCD is always switched on.
“Switch on for x min.”: Display goes dark after x minutes. All other functions remain in
operation. Press an operating key: [llumination is switched back on.
"‘Switched daily": Enter time span.

Selection Switched off, On after 10 min, On after 30 min, On after 60 min, Switched daily, Control
input

Factory setting Switched off
This setting has no effect if the screensaver is controlled by a digital input.

ON daily from
Navigation Expert - System - Screensaver - ON daily from
Direct access code: 160001-000

Description Set time (hh:mm) as of when the screensaver should be switched on (e.g. shift end time).

ﬂ The screensaver is switched off as soon as the device is operated via onsite operation.
After 1 min of inactivity it switches back on automatically.

Only visible if screensaver = Switched daily

User entry Time (hh:mm)

Factory setting 20:00

OFF daily from
Navigation Expert - System - Screensaver - OFF daily from
Direct access code: 160002-000

Description Set time (hh:mm) as of when the screensaver should be switched off (e.g. shift start time).
Only visible if screensaver = Switched daily

User entry Time (hh:mm)

Factory setting 07:00

Alarm response

Navigation
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Expert - System - Screensaver - Alarm response
Direct access code: 160003-000
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Description

Selection

Factory setting

"Off on alarm"; If limit value violations occur or status signal "Maintenance required (Mxxx)"
or "Function check (Cxxx)"is active, the screensaver will be automatically deactivated.
"Always on": If limit value violations occur or status signal "Maintenance required (Mxxx)"
or "Function check (Cxxx)"is active, the screensaver will not be deactivated.

ﬂ Active messages that require acknowledgment or an active status signal "Failure
(Fxxx)" or "Out of specification (Sxxx)" deactivate the screensaver always.

Off on alarm, Always on

Off on alarm

"Device options" submenu

Navigation

Description

Expert - System - Device options

Hardware and software options of the device.

Activation code

Navigation Expert - System - Device options - Activation code
Direct access code: 000057-000
Description Here, you can enter a code to enable the device options.
The options that can be retrofitted are listed under "spare parts" - 68
Note: When an activation code is entered, the device is restarted in order to enable the
new option.
ﬂ = The activation code entered is not displayed, i.e. this parameter is always empty
following a restart.
= Pay attention to case-sensitivity.
User entry Text
Slot 1
Navigation Expert - System - Device options - Slot 1
Direct access code: 990000-000
Description Shows hardware or software options.
Cannot be edited.
The assignment can be specified in the PC operating software for offline
configuration.
Selection Not assigned, Universal inputs
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Slot 2
Navigation Expert - System - Device options - Slot 2
Direct access code: 990001-000
Description Shows hardware or software options.
Cannot be edited.
ﬂ The assignment can be specified in the PC operating software for offline
configuration.
Selection Not assigned, Universal inputs
Slot 3
Navigation Expert - System - Device options - Slot 3
Direct access code: 990002-000
Description Shows hardware or software options.
Cannot be edited.
The assignment can be specified in the PC operating software for offline
configuration.
Selection Not assigned, Universal inputs
Communication
Navigation Expert - System - Device options » Communication
Direct access code: 990006-000
Description Shows hardware or software options.
Cannot be edited.
Selection USB + Ethernet, USB + Ethernet + RS232/485
Fieldbus
Navigation Expert - System - Device options - Fieldbus
Direct access code: 990005-000
Description Shows hardware or software options.
Cannot be edited.
Selection Not available, Modbus Slave
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Application
Navigation Expert - System - Device options - Application
Direct access code: 990007-000
Description Shows hardware or software options.
Cannot be edited.
Selection Standard, Maths

16.1.2 '"Inputs" submenu
Settings for the analog and digital inputs.

"Universal inputs" submenu

Navigation Expert - System - Inputs - Universal inputs

Description Settings for the connected measuring points.

Add input

Navigation Expert - System - Inputs - Universal inputs - Add input
Direct access code: 222000/000

Description Addition of an input that must be switched on and configured according to the input

signal.

Selection No, Universal input x

Factory setting No

Delete input

Navigation Expert - System - Inputs - Universal inputs - Delete input
Direct access code: 222001/000

Description Delete an input configuration.

Selection No, Universal input x

Factory setting No
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"Universal input x" submenu

Navigation

Description

Expert - System - Inputs - Universal inputs - Universal input x

View or change settings for the selected channel.

ﬂ x = place holder for selected universal input

Signal

Navigation

Description

Selection

Factory setting

Expert - Inputs - Universal inputs - Universal input x - Signal
Direct access code: 220000-0xx
Examples: Universal input 1: 220000-000; Universal input 12: 220000-011

Select the type of signal connected (current, voltage, etc.). The channel is switched off if no
signal type is selected (factory default).

Switched off, Current, Voltage, Resistance thermometer, Thermocouple, Pulse counter,
Frequency input, Modbus Slave (option)

Switched off

Range

Navigation

Description

Selection

Factory setting

108

Expert - Inputs - Universal inputs - Universal input x - Range
Direct access code: 220001-0xx
Examples: Universal input 1: 220001-000; Universal input 12: 220001-011

Select the input range or which resistance thermometer/thermocouple is connected. The
respective terminal layout can be found in the operating manual or on the rear of the unit.
Only visible if signal # Switched off

Switched off

Current: 4-20 mA, 0-20 mA, 0-5 mA, 0-20 mA squared, 4-20 mA squared, +20 mA
Voltage: 0-1V,0-10V,0-5V, 1-5V,£150mV, 1V, 10V, £30 V, 0-1 V squared, 0-10
V squared, 1-5 V squared

Resistance thermometer: Pt100 (IEC), Pt100 (JIS), Pt100 (GOST), Pt500 (IEC), Pt500 (JIS),
Pt1000 (IEC), Pt1000 (JIS), Pt46 (GOST), Pt50 (GOST), Cu50 (GOST, a=4260), Cu50
(GOST, a=4280), Cu53 (GOST, a=4280), Cul00 (GOST, a=4280)

Thermocouple: Type A (W5Re-W20Re), type B (Pt30Rh-Pt6Rh), type C (W5Re-W26Re),
type D (W3Re-W25Re), type ] (Fe-CuNi), type K (NiCr-Ni), type L (Fe-CuNi), type L (NiCr-
CuNi, GOST), type N (NiCrSi-NiSi), type R (Pt13Rh-Pt), type S (Pt10Rh-Pt), type T (Cu-
CuNi)

Pulse counter

Frequency input

Modbus (option)

Switched off
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Connection

Navigation Expert - Inputs - Universal inputs - Universal input x - Connection

Direct access code: 220002-0xx

Examples: Universal input 1: 220002-000; Universal input 12: 220002-011
Description Specify whether RTDs are connected as 2-, 3- or 4-wire systems.

Only visible if signal = Resistance thermometer

Selection 2-wire, 3-wire, 4-wire
Factory setting 4-wire

Channel ident.

Navigation Expert - Inputs - Universal inputs - Universal input x - Channel ident.
Direct access code: 220003-0xx
Examples: Universal input 1: 220003-000; Universal input 12: 220003-011
Description Name of the measuring point connected to this input.
Only visible if signal # Switched off
User entry Text (16 characters)
Factory setting Channel x
Plot type
Navigation Expert - Inputs - Universal inputs - Universal input x > Plot type
Direct access code: 220016-0xx
Examples: Universal input 1: 220016-000; Universal input 12: 220016-011
Description The analog inputs are scanned in a 100ms cycle. Dependent on the store cycle the selected
data is selected, stored and displayed from the scanned values.
Selection Instantaneous value, Average, Minimum value, Maximum value, Minimum + Maximum,
Counter, Current value + Counter
Factory setting Average
Time base
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Navigation Expert - Inputs - Universal inputs - Universal input x - Time base
Direct access code: 22002 5-0xx
Examples: Universal input 1: 220025-000; Universal input 12: 220025-011
Description A current value can be determined from the counter reading with the aid of the time base
e.g. input liters, time base = second - current value = liters/second.
Only visible if signal = "Pulse counter" and plot type = "Current value + Counter"
Selection Second (s), Minute (min), Hour (h), Day (d)
Factory setting Second (s)

Engineering unit

Navigation

Description

User entry

Expert - Inputs - Universal inputs - Universal input x - Engineering unit
Direct access code: 220004-0xx
Examples: Universal input 1: 220004-000; Universal input 12: 220004-011

Specify the technical (physical) unit for the measuring point connected to this input.
Only visible if signal # Switched off

Text (6 characters)

Unit/dimension counter

Navigation

Description

User entry

Expert - Inputs - Universal inputs - Universal input x - Unit/dimension counter
Direct access code: 220024-00x
Examples: Universal input 1: 220024-000; Universal input 12: 220024-011

Technical unit of the count input, e.q. gal, cf, ... .
Only visible if signal = "Pulse counter" and plot type = "Current value + Counter"

Text (max. 6 characters)

Pulse counter

Navigation

Description

Selection

110

Expert - Inputs - Universal inputs - Universal input x - Pulse counter
Direct access code: 220017-0xx
Examples: Universal input 1: 220017-000; Universal input 12: 220017-011

Specify whether the pulse counter is a fast or slow (up to max. 25 Hz) counter. For
example if the number of state changes from a relay are to be monitored then you must
set"up to 25HZ".

Only visible if signal = Pulse counter

Up to 13kHz, Up to 25Hz
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Factory setting

Up to 13kHz

Pulse value

Navigation

Description

User entry

Factory setting

Expert - Inputs - Universal inputs - Universal input x - Pulse value
Direct access code: 220010-0xx
Examples: Universal input 1: 220010-000; Universal input 12: 220010-011

Factor, that when multiplied by the input signal results in the required physical value.
Example: 1 pulse equals 5 m3 -> enter a"5".
Only visible if signal = Pulse counter

Number, max. 8 digits

1

Decimal point

Navigation

Description

Selection

Factory setting

Expert - Inputs - Universal inputs - Universal input x - Decimal point
Direct access code: 220005-0xx
Examples: Universal input 1: 220005-000; Universal input 12: 220005-011

Number of places after decimal point for the display.
Only visible if signal # Switched off

None, One (X.Y), Two (X.YY), Three (X.YYY), Four (X.YYYY), Five (X.YYYYY)

One (X.Y)

Lower frequency

Navigation Expert - Inputs - Universal inputs - Universal input x > Lower frequency

Direct access code: 220018-0xx

Examples: Universal input 1: 220018-000; Universal input 12: 220018-011
Description Configure the lower frequency that corresponds to the start of the measuring range.

Only visible if signal = Frequency input

User entry 0 to 12500 (Hz)
Factory setting 5.0 (Hz)
Range start
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Navigation Expert - Inputs - Universal inputs - Universal input x - Range start
Direct access code: 220006-0xx
Examples: Universal input 1: 220006-000; Universal input 12: 220006-011
Description Transmitters convert the physical measured variable to standardized signals. Enter the
start of the measuring range here.
ﬂ = The start and end of the measuring range may not be identical.
= The start of the measuring range can also be larger than the end (e.g. for deep
wells).
= The parameter can be defined independently of the number of decimal places
configured for the measured value as these are only taken into consideration for
the display.
User entry Number (max. 8 digits)
Factory setting 0 (Depends on the input signal selected)
Upper frequency
Navigation Expert - Inputs - Universal inputs - Universal input x - Upper frequency
Direct access code: 220019-0xx
Examples: Universal input 1: 220019-000; Universal input 12: 220019-011
Description Configure the upper frequency that corresponds to the end of the measuring range.
Only visible if signal = Frequency input
User entry 0to 12500 (Hz)
Factory setting 1000.0 (Hz)

Meas. range end

Navigation

Description

User entry

Factory setting

112

Expert - Inputs - Universal inputs - Universal input x - Meas. range end
Direct access code: 220007-0xx
Examples: Universal input 1: 220007-000; Universal input 12: 220007-011

Transmitters convert the physical measured variable to standardized signals. Enter the end
of the measuring range here.

ﬂ » The start and end of the measuring range may not be identical.
= The end of the measuring range can also be smaller than the start (e.g. for deep
wells).
» The parameter can be defined independently of the number of decimal places
configured for the measured value as these are only taken into consideration for
the display.

Number (max. 8 digits)

100 (Depends on the input signal selected)
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Zoom start
Navigation Expert - Inputs - Universal inputs - Universal input x - Zoom start
Direct access code: 220011-0xx
Examples: Universal input 1: 220011-000; Universal input 12: 220011-011
Description If the whole value range is not used, you can configure the lower value of the required
section here. The zoom has no influence on the storage.
ﬂ = The zoom can also be set outside the measuring range. The only restriction is that
the start and end of the zoom may not be identical.
= [f the signal or the range is changed, the zoom is corrected if it no longer fits the
measuring range.
= The zoom start can also be larger than the zoom end. The device will automatically
rotate the values on the display.
User entry Number (max. 8 digits)
Factory setting 0 (Depends on the input signal selected)
Zoom end
Navigation Expert - Inputs - Universal inputs - Universal input x - Zoom end
Direct access code: 220012-0xx
Examples: Universal input 1: 220012-000; Universal input 12: 220012-011
Description Like "Zoom start'. Enter the upper value of the required range here.
ﬂ = The zoom can also be set outside the measuring range. The only restriction is that
the start and end of the zoom may not be identical.
= [f the signal or the range is changed, the zoom is corrected if it no longer fits the
measuring range.
® The zoom end can also be smaller than the zoom start. The device will
automatically rotate the values on the display.
User entry Number (max. 8 digits)
Factory setting 100 (Depends on the input signal selected)
Damping
Navigation Expert - Inputs - Universal inputs - Universal input x - Damping
Direct access code: 220008-0xx
Examples: Universal input 1: 220008-000; Universal input 12: 220008-011
Description The more unwanted interference there is on the measurement signal the higher the value
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that should be entered here. Result: Fast changes will be damped/suppressed.
Only visible if signal = Current, Voltage, Resistance thermometer or Thermocouple
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User entry

Factory setting

0t0999.9s

Current, voltage: 0.0 s
Resistance thermometer, thermocouple: 0.2 s

Comparison point

Navigation

Description

Selection

Factory setting

Expert - Inputs - Universal inputs - Universal input x - Comparison point
Direct access code: 220013-0xx
Examples: Universal input 1: 220013-000; Universal input 12: 220013-011

Intern: Compensation of the voltage error by measuring the terminal temperature.
Extern: Compensation of the voltage error by using an external controlled comparison
measurement point.

Only visible if signal = Thermocouple

Internal, External

Internal

Comparison temp.

Navigation Expert - Inputs - Universal inputs - Universal input x - Comparison temp.
Direct access code: 220014-0xx
Examples: Universal input 1: 220014-000; Universal input 12: 220014-011
Description Settings for the external comparison temperature (only when connecting thermocouples).
Only visible if comparison point = External
User entry 0t0 9999999 (Depends on the temperature unit selected)
Factory setting 0 (Depends on the temperature unit selected)
Totalizer
Navigation Expert - Inputs - Universal inputs - Universal input x - Totalizer
Direct access code: 220015-0xx
Examples: Universal input 1: 220015-000; Universal input 12: 220015-011
Description Initial setting for the totalizer. Useful when continuing measurements recorded to date
with an (electro)-mechanical counter.
Only visible if signal = Pulse counter
User entry Number (max. 15 digits)
Factory setting 0
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"Meas.val. corrct." submenu

Navigation Expert - Inputs - Universal inputs - Universal input x - Meas.val. corrct.
Description Determining the correction values to balance measurement tolerances.
Proceed as follows:
= Measure the current value at the lower measurement range.
s Measure the current value at the upper measurement range.
s Enter the lower and upper target and actual value.
Offset
Navigation Expert - Inputs - Universal inputs - Universal input x - Meas.val. corrct. > Offset
Direct access code: 220050-0xx
Examples: Universal input 1: 220050-000; Universal input 12: 220050-011
Description This offset is only effective on the analog input signal (no maths/bus channels).
Only visible if signal = Resistance thermometer or Thermocouple
User entry Number (max. 8 digits)
Factory setting 0
Correction RPT
Navigation Expert - Inputs - Universal inputs - Universal input x > Meas.val. corrct. >
Correction RPT
Direct access code: 220057-0xx
Examples: Universal input 1: 220057-000; Universal input 12: 220057-011
Description Rear panel temperature correction value for this analog input (only required for
thermocouples).
ﬂ Only visible/editable if the service code has been entered.
User entry Number (max. 8 digits)
Factory setting -3.0 for slot 1+2
-3.2 for slot 3
Range start
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Target value
Navigation Expert - Inputs - Universal inputs - Universal input x - Meas.val. corrct. > Target
value
Direct access code: 220052-0xx
Examples: Universal input 1: 220052-000; Universal input 12: 220052-011
Description Enter the lower set point here (e.g. measuring range 0°C to 100°C: 0°C).
Only visible if signal = Current or Voltage
User entry Number (max. 8 digits)
Factory setting 0
Actual value
Navigation Expert - Inputs - Universal inputs - Universal input x - Meas.val. corrct. > Actual
value
Direct access code: 220053-0xx
Examples: Universal input 1: 220053-000; Universal input 12: 220053-011
Description Enter the lower value actually measured here (e.g. measuring range 0°C to 100°C:
measured value 0.5°C).
Only visible if signal = Current or Voltage
User entry Number (max. 8 digits)
Factory setting 0

Meas. range end

Target value
Navigation Expert - Inputs - Universal inputs - Universal input x - Meas.val. corrct. > Target
value
Direct access code: 220055-0xx
Examples: Universal input 1: 220055-000; Universal input 12: 220055-011
Description Enter the upper set point here (e.g. measuring range 0°C to 100°C: 100°C).
Only visible if signal = Current or Voltage
User entry Number (max. 8 digits)
Factory setting 100
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Actual value
Navigation Expert - Inputs - Universal inputs - Universal input x > Meas.val. corrct. > Actual
value
Direct access code: 220056-0xx
Examples: Universal input 1: 220056-000; Universal input 12: 220056-011
Description Enter the upper value actually measured here (e.g. measuring range 0°C to 100°C:
measured value 100.5°C).
Only visible if signal = Current or Voltage
User entry Number (max. 8 digits)
Factory setting 100

"Totalization" submenu

Navigation Expert - Inputs - Universal inputs - Universal input x - Totalization
Description Set up only required for totalization of flow or power consumption.
Totalization
Navigation Expert - Inputs - Universal inputs - Universal input x - Totalization -
Totalization
Direct access code: 220030-0xx
Examples: Universal input 1: 220030-000; Universal input 12: 220030-011
Description By totalizing the analog signal (e.g. flow rate in m3/h) quantities (in m*) can be calculated.
Selection No, Yes
Factory setting No
Totalization base
Navigation Expert - Inputs - Universal inputs - Universal input x - Totalization ->
Totalization base
Direct access code: 220031-0xx
Examples: Universal input 1: 220031-000; Universal input 12: 220031-011
Description Select the required time base. Example: ml/s -> time base seconds (s); m3/h -> time base
hours (h).
Only visible if totalization = Yes
Selection Second (s), Minute (min), Hour (h), Day (d)
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Factory setting Second (s)
Unit
Navigation Expert - Inputs - Universal inputs - Universal input x - Totalization - Unit
Direct access code: 220032-0xx
Examples: Universal input 1: 220032-000; Universal input 12: 220032-011
Description Enter the unit for the calculated quantity (e.g. 'm*).
Only visible if totalization = Yes
User entry Text (max. 6 characters)

Low flow cut off

Navigation

Description

User entry

Factory setting

Expert - Inputs - Universal inputs - Universal input x - Totalization - Low flow
cut off
Direct access code: 220033-0xx
Examples: Universal input 1: 220033-000; Universal input 12: 220033-011

If the volume flow recorded is below the set value, these quantities are not added to the
counter.

If the input is scaled from O to y, or if the pulse input is used, all values that are smaller
than the set value are not recorded.

If the input is scaled from -x to +y, all values around the zero point (e.g. also negative
values) are not recorded.

Only visible if totalization = Yes

Number (max. 8 digits)

0

Calc. factor

Navigation

Description

User entry

Factory setting

118

Expert - Inputs - Universal inputs - Universal input x - Totalization - Calc.
factor
Direct access code: 220034-0xx
Examples: Universal input 1: 220034-000; Universal input 12: 220034-011

Factor for calculating the integrated value (e.g. the transmitter delivers 1/s -> totalization
base = second -> engineering unit required is m? --> enter factor 0.001)
Only visible if totalization = Yes

Number (max. 8 digits)

1.0
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Totalizer
Navigation Expert - Inputs - Universal inputs - Universal input x - Totalization - Totalizer
Direct access code: 220035-0xx
Examples: Universal input 1: 220035-000; Universal input 12: 220035-011
Description Initial setting for the totalizer. Useful when continuing measurements recorded to date
with an (electro)-mechanical counter.
Only visible if totalization = Yes
User entry Number (max. 15 digits)
Factory setting 0

"Fault mode" submenu

ﬂ In the event of an error the alarm relay is switched if so configured > B 89

Navigation Expert - Inputs - Universal inputs - Universal input x - Fault mode
Description Contains settings that define how this channel is to react under fault conditions (e.g. cable
open circuit, over range).
NAMUR NE 43
Navigation Expert - Inputs - Universal inputs - Universal input x - Fault mode > NAMUR
NE 43
Direct access code: 220060-0xx
Examples: Universal input 1: 220060-000; Universal input 12: 220060-011
Description Activate/deactivate the 4-20mA loop monitoring as per NAMUR recommendation NE 43.
The following error ranges apply when NAMUR NE43 is switched on:
< 3.8 mA: under range
> 20.5 mA: over range
< 3.6 mA or > 21.0 mA: sensor error
< 2 mA: cable open circuit
Only visible if signal = "Current" and range = "4-20 mA" or "4-20 mA squared".
Selection Off, On
Factory setting On

Cable open circuit
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Navigation Expert - Inputs - Universal inputs - Universal input x - Fault mode - Cable open

circuit

Direct access code: 220060-0xx

Examples: Universal input 1: 220060-000; Universal input 12: 220060-011
Description Cable open circuit detection

Only visible if signal = "Voltage" and range ="1-5 V" or "1-5 V squared".

Selection Off, On
Factory setting On

Lower error value

Navigation

Description

User entry

Factory setting

Expert - Inputs - Universal inputs - Universal input x - Fault mode - Lower error
value
Direct access code: 220065-0xx
Examples: Universal input 1: 220065-000; Universal input 12: 220065-011

When NE43 is switched off, defines the value that must be undershot for the device to
output an error.

Only visible if signal = "Current’, range = "4-20 mA" and NAMUR NE 43 ="Off"

Number (max. 8 digits); O to 4 mA

3.9mA

Upper error value

Navigation Expert - Inputs - Universal inputs - Universal input x - Fault mode - Upper error
value
Direct access code: 220066-0xx
Examples: Universal input 1: 220066-000; Universal input 12: 220066-011
Description When NE43 is switched off, defines the value that must be exceeded for the device to
output an error.
Only visible if signal ="Current’, range ="4-20 mA" and NAMUR NE 43 ="Off"
User entry Number (max. 8 digits); 20 to 22mA
Factory setting 20.8mA
Time delay
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Navigation Expert - Inputs - Universal inputs - Universal input x - Fault mode - Time delay
Direct access code: 220064-0xx
Examples: Universal input 1: 220064-000; Universal input 12: 220064-011
Description The device only reacts (e.g. relay switch) when this condition, open circuit/under range/
over range, has been operational for the preset time.
Only visible if NAMUR NE 43 = On
User entry 0to99s
Factory setting Os
On error
Navigation Expert - Inputs - Universal inputs - Universal input x - Fault mode - On error
Direct access code: 220061-0xx
Examples: Universal input 1: 220061-000; Universal input 12: 220061-011
Description Configure what value the device should continue working with (for calculations) if the
measured value is not valid (e.g. cable open circuit).
In the event of an error value, all the dependent calculations are flagged accordingly
as "error value". Counters are not flagged, however!
Selection Invalid calculation, Error value
Factory setting Invalid calculation
Error value
Navigation Expert - Inputs - Universal inputs - Universal input x - Fault mode - Error value
Direct access code: 220062-0xx
Examples: Universal input 1: 220062-000; Universal input 12: 220062-011
Description The device continues calculating with this value in the event of an error.
Only visible if on error = Error value
User entry Number (max. 8 digits)
Factory setting 0
Save event
Navigation Expert - Inputs - Universal inputs - Universal input x - Fault mode - Save event
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Direct access code: 220063-0xx
Examples: Universal input 1: 220063-000; Universal input 12: 220063-011
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Description Stores a message in the event log when a fault occurs.
Selection No, Yes
Factory setting No
Copy settings
Navigation Expert - Inputs - Universal inputs - Universal input x - Copy settings
Direct access code: 220200-0xx
Examples: Universal input 1: 220200-000; Universal input 12: 220200-011
Description Copies settings from actual channel to selected channel.
Selection Switched off, Universal input x
Users can choose from all the available universal inputs.
Factory setting Switched off

"Digital inputs -> Digital input x" submenu

Navigation Expert - Inputs - Digital inputs - Digital input x
Description Setting up only required if the digital inputs (e.g. events) are to be used.
ﬂ x = place holder for selected digital input
Add input
Navigation Expert - System - Digital inputs > Add input
Direct access code: 252000/000
Description Addition of a digital input that must be configured according to the function.
Selection No, Digital input x
Factory setting No
Delete input
Navigation Expert - System - Digital inputs - Delete input
Direct access code: 252001/000
Description Delete an input configuration.
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Selection No, Digital input x
Factory setting No
Function
Navigation Expert - Inputs - Digital inputs - Digital input x - Function
Direct access code: 250000-00x
Examples: Digital input 1: 250000-000; Digital input 6: 250000-005
Description Select the required function. Digital inputs are High active; this means the described effect
is achieved by a high input.
Low=-3to+5V
High=+12to+30V
Selection Switched off, Control input, On/off event, Pulse counter, Operational time, Event
+operation time, Quantity from time, Modbus Slave (option)
Factory setting Switched off
Function
Navigation Expert - Inputs - Digital inputs - Digital input x - Function
Direct access code: 250014-00x
Examples: Digital input 1: 250014-000; Digital input 6: 250014-005
Description Specifies how the data from the fieldbus is interpreted/processed.
Only visible if function = Modbus Slave
Selection Switched off, Control input, On/off event, Pulse counter, Operational time, Event +
operation time, Quantity from time
Factory setting Switched off

Channel ident.

Navigation

Description

User entry
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Expert - Inputs - Digital inputs - Digital input x > Channel ident.
Direct access code: 250001-00x
Examples: Digital input 1: 250001-000; Digital input 6: 250001-005

Measurement point name (e.qg. "Pump") or description of the function of this input (e.qg.

'Fault message").
Only visible if function # Switched off

Text (max. 16 characters)
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Factory setting

Digital x

Engineering unit

Navigation

Description

User entry

Expert - Inputs - Digital inputs - Digital input x - Engineering unit
Direct access code: 250002-00x
Examples: Digital input 1: 250002-000; Digital input 6: 250002-005

Technical unit of the count input, e.q. gal, cf, ... .
Only visible if function = Pulse counter or Quantity from time

Text (max. 6 characters)

Decimal point

Navigation

Description

Selection

Factory setting

Expert - Inputs - Digital inputs - Digital input x - Decimal point
Direct access code: 250004-00x
Examples: Digital input 1: 250004-000; Digital input 6: 250004-005

Number of places after decimal point for the display.
Only visible if function = Pulse counter or Quantity from time

None, One (X.Y), Two (X.YY), Three (X.YYY), Four (X.YYYY), Five (X.YYYYY)

One (X.Y)

Input factor in

Navigation

Description

Selection

Factory setting

Expert - Inputs - Digital inputs - Digital input x - Input factor in
Direct access code: 250019-00x
Examples: Digital input 1: 250019-000; Digital input 6: 250019-005

Defines if the set up factor is respective to 1 second or 1 hour.
Only visible if function = Quantity from time

Seconds, Hours

Seconds

Pulse value
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Navigation Expert - Inputs - Digital inputs - Digital input x - Pulse value
Direct access code: 250005-00x
Examples: Digital input 1: 250005-000; Digital input 6: 250005-005

Description Factor, that when multiplied by the input signal results in the required physical value.
Examples:
1 pulse equals 5 m3-> enter "5" here.
Only visible if function = Pulse counter

User entry Number (max. 8 digits)

Factory setting 1

1 second=/1 hour= (depends on the setting in "Input factor in")

Navigation Expert - Inputs - Digital inputs - Digital input x > 1 second=/ 1 hour=
Direct access code: 250005-00x
Examples: Digital input 1: 250005-000; Digital input 6: 250005-005

Description Factor, that when multiplied by the operating time results in the required physical value.
Examples:
1 second equals 81 -> enter "8" here.
Only visible if function = Quantity from time

User entry Number (max. 8 digits)

Factory setting 1

Time delay

Navigation Expert - Inputs - Digital inputs - Digital input x > Time delay

Direct access code: 250017-00x
Examples: Digital input 1: 250017-000; Digital input 6: 250017-005

Description The high signal must be active for at least the preset time before the device changes the
channel from low to high.
The change from high to low is always immediate.
Only visible if function = Control input, On/off event, Event+operation time

User entry 0t099999s
Factory setting 0
Action
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Navigation

Description

Selection

Factory setting

Expert - Inputs - Digital inputs - Digital input x > Action
Direct access code: 250003-00x
Examples: Digital input 1: 250003-000; Digital input 6: 250003-005

Set up the function of the control input.
Only visible if function = Control input

Action Description

Start/stop recording The device only saves data as long as a high signal is present

Screensaver on Switches backlighting/display off, low = off, high = on

Lock setup The user can only change the setup if a low signal is present

Time synchronization If a high signal is applied, the device rounds the system time up or down (only for

Low- High change): 0 to 29 - round down; 30 to 59 - round up

Set point monitoring The entire set point monitoring function of the device can be switched on (for
on/off "High") or switched off (for "Low").

Block keyboard/navigator | The device can only be operated if a low signal is present. Otherwise all key
activation and navigator actions are discarded.

Start/stop analysis 1 Starts/ends the external analysis (the analysis only runs as long as the signal is
high). Measured value acquisition for the graphic display continues.

Switched off, Start/stop recording, Screensaver on, Lock setup, Time synchronization, Set
point monitoring on/off, Block keyboard/navigator, Start/stop analysis 1

Switched off

Switches relay

Navigation

Description

Selection

Factory setting

Expert - Inputs - Digital inputs - Digital input x - Switches relay
Direct access code: 250006-00x
Examples: Digital input 1: 250006-000; Digital input 6: 250006-005

Switches the respective relay when the digital input is low or high. Please take note of the
connection hints in the operating manual!

Only visible if function = Control input, On/off event, Event+operation time

Not used, Relay x
All the available relays are displayed.

Not used

Description 'H'

Navigation
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Expert - Inputs - Digital inputs - Digital input x > Description 'H'
Direct access code: 250007-00x
Examples: Digital input 1: 250007-000; Digital input 6: 250007-005
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Description

User entry

Factory setting

Condition description when the digital input is active. This text is both shown on the
display and saved to memory.
Only visible if function = Control input, On/off event, Event+operation time

Text (max. 6 characters)

On

Description L'

Navigation Expert - Inputs - Digital inputs - Digital input x - Description '
Direct access code: 250008-00x
Examples: Digital input 1: 250008-000; Digital input 6: 250008-005
Description Condition description when the digital input is not active. This text is both shown on the
display and saved to memory.
Only visible if function = Control input, On/off event, Event+operation time
User entry Text (max. 6 characters)
Factory setting Off
Save event
Navigation Expert - Inputs - Digital inputs - Digital input x - Save event
Direct access code: 250009-00x
Examples: Digital input 1: 250009-000; Digital input 6: 250009-005
Description Determines whether the condition change from low to high or high to low is stored in the
event log.
ﬂ Requires higher memory capacity.
Only visible if function = Control input, On/off event, Event+operation time
Selection No, Yes, only "On" message
Factory setting Yes

Event message

Navigation
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Expert - Inputs - Digital inputs - Digital input x > Event message
Direct access code: 250018-00x
Examples: Digital input 1: 250018-000; Digital input 6: 250018-005
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Description

Selection

Factory setting

'Do not acknowledge": No message is shown if the digital input switches.

"Acknowledge”: A message window is shown on the screen which has to be acknowledged
by operating a push button.

Only visible if function = Control input, On/off event, Event+operation time

Do not acknowledge, Acknowledge

Do not acknowledge

Event text L->H

Navigation

Description

User entry

Expert - Inputs - Digital inputs - Digital input x > Event text L->H
Direct access code: 250010-00x
Examples: Digital input 1: 250010-000; Digital input 6: 250010-005

Description of condition change from low to high. Event text is stored (e.g. Start filling).

ﬂ If no event text is set, the device generates an automatic event text (factory setting),
e.g. digital 1 L->H.

Only visible if function = Control input, On/off event, Event+operation time

Text (max. 22 characters)

Event text H->L

Navigation

Description

User entry

Expert - Inputs - Digital inputs - Digital input x - Event text H->L
Direct access code: 250011-00x
Examples: Digital input 1: 250011-000; Digital input 6: 250011-005

Description of condition change from high to low. Event text is stored (e.g. Stop filling).

ﬂ If no event text is set, the device generates an automatic event text (factory setting),
e.g. digital 1 H->L.

Only visible if function = Control input, On/off event, Event+operation time

Text (max. 22 characters)

Record duration

Navigation
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Expert - Inputs - Digital inputs - Digital input x - Record duration
Direct access code: 250012-00x
Examples: Digital input 1: 250012-000; Digital input 6: 250012-005
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Description The duration between "On" and "Off" can be recorded. The duration is appended to the "Off"
event text (<hhhh>h<mm>:<ss>).
Power failure times do not affect the duration. If the digital channel was "on" before the
power failure and is still "on" after the power failure, the duration continues.
Only visible if function = Control input, On/off event, Event+operation time
Selection No, Yes
Factory setting No
Totalizer
Navigation Expert - Inputs - Digital inputs - Digital input x - Totalizer
Direct access code: 250013-00x
Examples: Digital input 1: 250013-000; Digital input 6: 250013-005
Description Initial setting for the totalizer. Useful when continuing measurements recorded to date
with an (electro)-mechanical counter.
Only visible if function = Pulse counter, Operational time, Event+operation time or
Quantity from time
User entry Number (max. 15 digits)
Factory setting 0
Copy settings
Navigation Expert - Inputs - Digital inputs - Digital input x - Copy settings
Direct access code: 250200-00x
Examples: Digital input 1: 250200-000; Digital input 6: 250200-005
Description Copies settings from actual channel to selected channel.
Selection No, Digital input x
Users can choose from all the available digital inputs.
Factory setting No

16.1.3 "Outputs" submenu

Setting up only required if outputs (e.g. relays) are to be used.

"Relay x" submenu

Navigation
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Description

Contains setup for the selected relay

ﬂ x = place holder for selected relay

Operating mode

Navigation Expert - Outputs - Relay x - Operating mode
Direct access code: 330000-00x
Examples: Relay 1:330000-000; Relay 6: 330000-005
Description Relay function:
NC contact: The relay is closed in its quiescent state (maximum safety).
NO contact: The relay is open in its quiescent state.
Selection NO contact, NC contact
Factory setting NO contact
Identifier
Navigation Expert - Outputs - Relay x - Identifier
Direct access code: 330001-00x
Examples: Relay 1:330001-000; Relay 6: 330001-005
Description Presettable relay identifier.
User entry Text (max. 16 characters)
Factory setting Relay x

16.1.4 "Communication" submenu

Set-up required if you are using the USB, RS232, RS485 or Ethernet interface of the unit
(PC operation, serial data read-out, modem operation, etc.).

ﬂ The various interfaces can be operated in parallel.

Timeout cycl. readout

Navigation

Description

User entry

130

Expert > Communication - Timeout
Direct access code: 150200-000

Monitors whether measured values are read out cyclically via OPC or Fieldbus. Timeout is
modifiable between 1 and 99 seconds. O seconds means that the functionality is
inactivated.

0to99s
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Factory setting Os
Switches
Navigation Expert - Communication - Switches
Direct access code: 150201-000
Description After the given timeout the dedicated relay/OC is active while no readout of actual
measured values are in process.
Selection Not used, Relay x
All the available relays are displayed.
Factory setting Not used

Timeout fieldbus

Navigation

Description

User entry

Factory setting

Expert - Communication - Timeout fieldbus
Direct access code: 150210-000

Time within which measured values must be received via fieldbus (otherwise an error will
be set). Not relevant if only measured values are read out.

1to99s

10s

Function USB-B

Navigation

Description

Selection

Factory setting

Expert - Communication - Function USB-B
Direct access code: 012001-000

Determines the operating mode of the USB interface if a cable is connected to the device.
Always USB
Always Ethernet over USB

By user input

Always USB

"Ethernet" submenu

Navigation
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Description Contains the set-up required if you are using the Ethernet interface of the unit.
MAC address
Navigation Expert » Communication - Ethernet > MAC address
Direct access code: 150000-000
Description Displays the MAC address
DHCP
Navigation Expert - Communication - Ethernet - DHCP
Direct access code: 150002-000
Description The device can get its Ethernet settings through DHCP.
Caution: The settings determined are not displayed until after setup acceptance!
ﬂ Note: The unit always gets the same IP address if the leasing time is set long enough
on the DHCP server. The PC software needs the IP address determined to establish a
connection!
Selection No, Yes
Factory setting Yes
IP address
Navigation Expert - Communication - Ethernet - IP address
Direct access code: 150003-000
Description Please enter the [P address. (given from your network administrator).
Can only be edited if DHCP = No
User entry [P address
Factory setting 000.000.000.000
Subnetmask
Navigation Expert - Communication - Ethernet - Subnetmask
Direct access code: 150004-000
Description Please enter the subnetmask (given from your network administrator).
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Can only be edited if DHCP = No
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User entry IP address

Factory setting 255.255.255.000

Gateway

Navigation Expert - Communication - Ethernet -> Gateway

Direct access code: 150005-000

Description Please enter the gateway (given from your network administrator).
Can only be edited if DHCP = No

User entry [P address

Factory setting 000.000.000.000

Domain Name System (DNS)

Navigation Expert » Communication - Ethernet - Domain Name System (DNS)
Direct access code: 150009-000

Description Please enter the [P-address of the DNS server (you can get this from your network
administrator).
[s needed if you wish to send e-mails and want to use the e-mail server name instead of
the IP address (e.g. smtp.example.org).
Can only be edited if DHCP = No

User entry [P address

Factory setting 000.000.000.000

Disable port

Navigation Expert > Communication - Ethernet - Disable port

Direct access code: 150020-000
Description You can disable unused ports for security reasons.

CDI is the protocol that the configuration software or reporting software uses to
communicate with the device.

All other ports (e.g. SNTP, SMTP, Web server) are automatically disabled if the
function is switched off.

Selection CDI, OPC, Modbus Slave

Factory setting ---- (no port disabled)
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Port
Navigation Expert > Communication - Ethernet - Port
Direct access code: 150001-000
Description The system communicates with the PC software through this communication port.
If your network is protected by a firewall, this port may have to be enabled. Please
contact your network administrator if this is the case.
User entry Number (max. 5 digits)
Factory setting 8000
OPC port
Navigation Expert - Communication > Ethernet - OPC port
Direct access code: 150010-000
Description Values van be read via OPC server using this communication port.
If your network is protected by a firewall, this port may have to be enabled. Please
contact your network administrator if this is the case.
User entry Number (max. 5 digits)
Factory setting 8002
Web server
Navigation Expert - Communication - Ethernet - Web server
Direct access code: 470000-000
Description Switch the Web server function on or off. The instantaneous values can only be displayed
using an Internet browser when the web browser is activated.
ﬂ It is only possible to connect to the Web server via the Ethernet interface!
Selection No (Web server is off), Yes (Web server is active)
Factory setting Yes

"Configuration Web server" submenu

Navigation

134

Expert - Communication - Ethernet > Configuration Web server
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Description Configure the Web server or specify which functionality should be possible via Web server.
Only visible if Web server = Yes.
ﬂ Instantaneous value display is always possible once the Web server is switched on.
Port
Navigation Expert - Communication - Ethernet - Configuration Web server - Port
Direct access code: 470003-000
Description The Web server communicates through this communication port.
ﬂ If your network is protected by a firewall, this port may have to be enabled.
Please contact your network administrator if this is the case.
User entry Number (max. 5 digits)
Factory setting 80
Setup
Navigation Expert - Communication > Ethernet - Configuration Web server - Setup
Direct access code: 470001-000
Description The device can be configured via Web server.
For security reasons it is advisable to switch off configuration via the Web server after
commissioning.
With regard to IT security please contact your network administrator if necessary.
Selection No, Yes
Factory setting Yes

Firmware update

Navigation

Description
Selection

Factory setting
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Expert > Communication - Ethernet > Configuration Web server - Firmware
update
Direct access code: 470002-000

Firmware can be updated via Web server.
No, Yes

No
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Remote control

Navigation Expert » Communication - Ethernet - Configuration Web server - Remote
control
Direct access code: 470004-000

Description The device can be remote-controlled via the Web server.

Selection No, Yes

Factory setting No

WebDAV server

Navigation Expert - Communication > Ethernet - Configuration Web server > WebDAV
server
Direct access code: 470006-000

Description The SD card can be read out via the WebDAV client.

Selection No, Yes

Factory setting No

Meas. val. without login

Navigation

Description

Selection

Factory setting

Expert - Communication - Ethernet - Configuration Web server - Meas. val.
without login
Direct access code: 470009-000

Allow access to current measured values without logging in.
URL: http:\\<ip>\iv

Yes, No

Yes

"Authentication" submenu

Navigation

Description

136

Expert - Communication - Ethernet > Configuration Web server > Authentication

Set the passwords for the various users with which the device can be accessed via Web
server.
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Operator Admin Service
Measured value display Yes Yes Yes
Display instrument health status Yes Yes Yes
Configuration No Yes Yes
Configuration incl. service parameter No No Yes
Update firmware No Yes Yes
WebDAV Yes Yes Yes

ﬂ Note: The following passwords should be changed during commissioning.

Operator
ID
Navigation Expert - Communication - Ethernet - Configuration Web server - Authentication
> 1D
Direct access code: 470104-000
Description ID required in order to access the device. Pay attention to case-sensitivity.
Cannot be edited.
Factory setting operator
Password
Navigation Expert - Communication - Ethernet - Configuration Web server - Authentication
- Password
Direct access code: 470105-000
Description Enter a password for this user account.
Pay attention to case-sensitivity.
User entry Text (max. 12 characters)
Factory setting operator
Administrator
ID
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Navigation Expert - Communication - Ethernet > Configuration Web server > Authentication
> 1D
Direct access code: 470101-000
Description ID required in order to access the device. Pay attention to case-sensitivity.
Cannot be edited.
Factory setting admin
Password
Navigation Expert - Communication - Ethernet > Configuration Web server > Authentication
- Password
Direct access code: 470102-000
Description Enter a password for this user account.
Pay attention to case-sensitivity.
User entry Text (max. 12 characters)
Factory setting admin
Service
ID
Navigation Expert » Communication - Ethernet - Configuration Web server - Authentication
> 1D
Direct access code: 470107-000
Description ID required in order to access the device. Pay attention to case-sensitivity.
Cannot be edited.
Factory setting service
Password
Navigation Expert » Communication - Ethernet - Configuration Web server - Authentication
- Password
Direct access code: 470108-000
Description Enter a password for this user account.
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Pay attention to case-sensitivity.
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User entry Text (max. 12 characters)

Factory setting service

"Timeouts" submenu

Navigation Expert - Communication - Ethernet - Configuration Web server - Timeouts

Description Timeouts for the Web server. Settings should only be modified if slow network connections
are causing transmission problems.

ﬂ The settings are only adopted if the browser has been restarted or a new tab opened.
Caution: Settings should only be changed by experts.

Connection quality

Navigation Expert - Communication - Ethernet - Configuration Web server - Timeouts -
Connection quality
Direct access code: 470200-000

Description Configuration of typical timeout values for the Web server connection.

ﬂ The default values can be changed if necessary.

Selection Please select, Local network (LAN/WLAN), Wireless/mobile (fast connect.), Wireless/
mobile (slow connect)

Factory setting Please select

Get timeout

Navigation Expert - Communication - Ethernet - Configuration Web server - Timeouts >
Get timeout
Direct access code: 470201-000

Description Maximum time to load a new page before the browser ends the connection.
User entry 5t0999s
Factory setting 25

Set timeout
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Navigation Expert - Communication - Ethernet - Configuration Web server - Timeouts -
Set timeout
Direct access code: 470202-000
Description Maximum time to write a value or execute an action before the browser ends the
connection.
User entry 5t0999s
Factory setting 5

Put timeout

Navigation

Description

User entry

Factory setting

Expert - Communication - Ethernet - Configuration Web server - Timeouts >
Put timeout
Direct access code: 470203-000

Maximum time to transmit files to or from the device before the browser ends the
connection.

5t09999 s

240

Ping interval

Navigation

Description

User entry

Factory setting

Expert - Communication > Ethernet - Configuration Web server - Timeouts >
Ping interval
Direct access code: 470204-000

Interval in which the browser checks device reachability.

ﬂ The check is switched off if Os is set. This is for diagnostic purposes only and should
not be set!

0to 999 s

10

Ping timeout

Navigation

Description

140

Expert - Communication > Ethernet - Configuration Web server - Timeouts >
Ping timeout
Direct access code: 470205-000

Time in which the device must respond before the browser ends the connection.
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User entry 5t0999s

Factory setting 15

Ping retry

Navigation Expert - Communication - Ethernet - Configuration Web server - Timeouts -
Ping retry
Direct access code: 470206-000

Description Number of retries if the device does not respond.

User entry Oto5

Factory setting 0

Poll timeout

Navigation

Description
User entry

Factory setting

Expert - Communication - Ethernet - Configuration Web server - Timeouts -
Poll timeout
Direct access code: 470207-000

Maximum permitted time to refresh the website.

5t0999s

"Serial interface" submenu

Navigation Expert - Communication - Serial interface
Description Contains the set-up required if you are using the RS232 or RS485 unit interface.
Type
Navigation Expert > Communication - Serial interface - Type
Direct access code: 150100-000
Description Configure how the serial interface is used. Pay attention to the connections.
Selection RS232, RS485, Debug (only for service purposes)
Factory setting RS232
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Protocol

Navigation Expert - Communication - Serial interface - Protocol
Direct access code: 150105-000

Description Define the serial interface protocol.

Note: The device automatically disables incompatible settings.

Selection PC software, Modbus Slave (only if type = RS485)

Factory setting PC software

Baud rate

Navigation Expert - Communication - Serial interface > Baud rate
Direct access code: 150101-000

Description Transmission speed ("Baud rate") - must be the same as the settings for the PC software.

Selection 9600, 19200, 38400, 57600, 115200

Factory setting 19200

Parity

Navigation Expert - Communication - Serial interface - Parity
Direct access code: 150103-000

Description Parity

Only visible if protocol # PC software

Selection None, Even, Odd

Factory setting None

Stop bits

Navigation Expert > Communication > Serial interface - Stop bits
Direct access code: 150104-000

Description Stop bits

142

Only visible if protocol # PC software
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Selection

Factory setting

1,2

Device address

Navigation

Description

User entry

Factory setting

Expert - Communication - Serial interface - Device address
Direct access code: 150102-000

Every device operating using RS232 / RS485 must have an individual address (00-30).
Only visible if type = RS485

0to 30

0

"Modbus Slave" submenu (option)

Navigation Expert > Communication - Modbus Slave
Description Configure the Modbus settings for the device.
ﬂ Detailed descriptions of this device option can be found in the associated
documentation.
Modbus
Navigation Expert > Communication - Modbus Slave - Modbus
Direct access code: 480000-000
Description Specify the physical interface you wish to use.
Selection Not used, RS485, Ethernet
Factory setting Not used

Device address

Navigation

Description

User entry
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Expert > Communication - Modbus Slave - Device address
Direct access code: 480001-000

Enter the device address where it should be possible to reach this device in the bus.
Only visible if Modbus = RS485

1to 247
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Factory setting 1

Port

Navigation Expert - Communication - Modbus Slave - Port

Direct access code: 480004-000

Description Port via which the Modbus protocol can be activated.
Only visible if Modbus = Ethernet

User entry Number (max. 5 digits)

Factory setting 502

"Serial interface" submenu

Navigation Expert - Communication - Modbus Slave - Serial interface
Description Contains settings for the serial interface.
Only visible if Modbus = RS485
Baud rate
Navigation Expert - Communication - Modbus Slave - Serial interface - Baud rate
Direct access code: 150101-000
Description Transmission speed ("Baud rate') - must be the same as the settings for the PC software.
Only visible if Modbus = RS485
Selection 9600, 19200, 38400, 57600, 115200
Factory setting 19200
Parity
Navigation Expert - Communication > Modbus Slave - Serial interface - Parity
Direct access code: 150103-000
Description Parity
Only visible if Modbus = RS485
Selection None, Even, Odd
Factory setting None

144
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Stop bits
Navigation Expert » Communication - Modbus Slave - Serial interface - Stop bits
Direct access code: 150104-000
Description Parity
Only visible if Modbus = RS485 and parity = None
Selection 1,2
Factory setting 1

16.1.5 "Application" submenu

Configure various application-specific settings (e.g. group settings, limit values, etc.).

"Maths - Maths x" submenu

Navigation Expert - Application » Maths - Maths x

Description Configuration of the mathematics channels.

ﬂ x = place holder for selected mathematics channel

Function
Navigation Expert - Application - Maths - Maths x - Function
Direct access code: 400000-000
Examples: Maths 1: 400000-000; Maths 4: 400000-003
Description Switch the mathematics channel on or off.
Selection Switched off, Formula editor
Factory setting Switched off

Channel ident.

Navigation Expert - Application - Maths - Maths x > Channel ident.
Direct access code: 400001-000
Examples: Maths 1: 400001-000; Maths 4: 400001-003
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Description Measurement point name (e.g. "Pump") or description of the function of this input (e.g.
"Fault message").
User entry Text (max. 16 characters)
Factory setting Maths x
Formula
Navigation Expert - Application - Maths - Maths x > Formula
Direct access code: 400002-000
Examples: Maths 1: 400002-000; Maths 4: 400002-003
Description Enter the desired calculation formula.
Analog, digital or already active mathematics channels can be used.
Description of formula editor > B 151
Only visible if function = Formula editor
User entry Formula

The result is

Navigation

Description

Selection

Factory setting

146

Expert - Application > Maths - Maths x - The result is
Direct access code: 400003-000
Examples: Maths 1: 400003-000; Maths 4: 400003-003

Configure which data type the calculation returns. This setting affects how the channel
saves and is displayed.

If you add 2 analog channels, for example, the result is an "instantaneous value".
Instantaneous value: If, for example, 2 analog channels are added (AI(1;1)+AI(1;2)), the
result is an instantaneous value.

State: The state/status of an individual analog input can be output as the result. A relay
can also be actuated as a result.

Counter: If, for example, 2 counters from digital inputs are added (DI(3;1)+DI(3;5)), the
result is a counter.

Operating time from status: The status (logical "1" or "0") of one or more digital inputs that
are connected by addition can be analyzed. If the result of the calculation is not equal to O,
the counter for the operating time starts. The time is increased by 0.1 s every 100 ms.
Operating time from total: If several digital inputs that are configured as "operational time"
are added together, the result is the total of all the individual operating times.

Control input: The function corresponds to a digital input that has been configured as a
control input.

Instantaneous value, State, Counter, Operating time from status, Operating time from
total, Control input

Instantaneous value
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Plot type
Navigation Expert - Application - Maths - Maths x - Plot type
Direct access code: 400015-000
Examples: Maths 1: 400015-000; Maths 4: 400015-003
Description The mathematics channels are recalculated every 100 ms.
Depending on the save cycle, the selected data are determined/saved from the calculated
values.
Selection Instantaneous value, Average, Minimum value, Maximum value, Minimum + Maximum,
Counter, Current value + Counter
Factory setting Average

Engineering unit

Navigation

Description

User entry

Expert - Application - Maths - Maths x - Engineering unit
Direct access code: 400004-000
Examples: Maths 1: 400004-000; Maths 4: 400004-003

Unit of the calculated value.
Only visible if the result is = Instantaneous value or Counter

Text (max. 6 characters)

Decimal point

Navigation Expert - Application - Maths - Maths x - Decimal point

Direct access code: 400005-000

Examples: Maths 1: 400005-000; Maths 4: 400005-003
Description Number of places after decimal point for the display.

Only visible if function = Formula editor and the result is = Instantaneous value or Counter

Selection None, One (X.Y), Two (X.YY), Three (X.YYY), Four (X.YYYY), Five (X.YYYYY)
Factory setting One (X.Y)
Action
Navigation Expert > Application > Maths - Maths x - Action
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Examples: Maths 1: 400006-000; Maths 4: 400006-003
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Description

Selection

Factory setting

Set up the function of the control input.
Only visible if the result is = Control input

Action

Description

Start/stop recording

The device only saves data as long as a high signal is present

Screensaver on

Switches backlighting/display off, low = off, high = on

Lock setup

The user can only change the setup if a low signal is present

Time synchronization

If a high signal is applied, the device rounds the system time up or down (only for
Low~> High change): 0 to 29 - round down; 30 to 59 - round up

Set point monitoring
on/off

The entire set point monitoring function of the device can be switched on (for
"High") or switched off (for "Low").

Block keyboard/navigator

The device can only be operated if a low signal is present. Otherwise all key
activation and navigator actions are discarded.

Start/stop analysis 1

Starts/ends the external analysis (the analysis only runs as long as the signal is
high). Measured value acquisition for the graphic display continues.

Switched off, Start/stop recording, Screensaver on, Lock setup, Time synchronization, Set
point monitoring on/off, Block keyboard/navigator, Start/stop analysis 1

Switched off

Switches relay

Navigation

Description

Selection

Factory setting

Expert - Application - Maths - Maths x - Switches relay
Direct access code: 400007-000
Examples: Maths 1: 400007-000; Maths 4: 400007-003

Switches the respective relay when the digital input is low or high.
Only visible if the result is = Control input or State

Not used, Relay x

All the available relays are displayed.

Not used

Description 'H'

Navigation

Description

User entry

148

Expert - Application » Maths > Maths x - Description 'H
Direct access code: 400008-00x
Examples: Maths 1: 400008-000; Maths 4: 400008-003

Condition description when the digital input is active. This text is both shown on the
display and saved to memory.
Only visible if the result is = Control input or State

Text (max. 6 characters)
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Factory setting

On

Description 'L’

Navigation Expert - Application - Maths > Maths x - Description L'
Direct access code: 400009-00x
Examples: Maths 1: 400009-000; Maths 4: 400009-003
Description Condition description when the digital input is not active. This text is both shown on the
display and saved to memory.
Only visible if the result is = Control input or State
User entry Text (max. 6 characters)
Factory setting Off
Save event
Navigation Expert - Application » Maths > Maths x > Save event
Direct access code: 400010-00x
Examples: Maths 1: 400010-000; Maths 4: 400010-003
Description Determines whether the condition change from low to high or high to low is stored in the
event log.
ﬂ Requires higher memory capacity.
Only visible if the result is = Control input or State
Selection No, Yes, only "On" message
Factory setting Yes

Event message

Navigation

Description

Selection
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Expert - Application > Maths - Maths x > Event message
Direct access code: 400018-00x
Examples: Maths 1: 400018-000; Maths 4: 400018-003

'Do not acknowledge": No message is shown if the state of the mathematics channel
changes.

"Acknowledge": A message window is shown on the screen which has to be acknowledged
by operating a push button.

Only visible if the result is = Control input or State

Do not acknowledge, Acknowledge
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Factory setting

Do not acknowledge

Event text L->H

Navigation

Description

User entry

Expert - Application > Maths > Maths x > Event text L->H
Direct access code: 400011-00x
Examples: Maths 1: 400011-000; Maths 4: 400011-003

Description of condition change from low to high. Event text is stored (e.qg. Start filling).
Only visible if the result is = Control input or State

Text (max. 22 characters)

Event text H->L

Navigation

Description

User entry

Expert - Application > Maths > Maths x - Event text H->L
Direct access code: 400012-00x
Examples: Maths 1: 400012-000; Maths 4: 400012-003

Description of condition change from high to low. Event text is stored (e.g. Stop filling).
Only visible if the result is = Control input or State

Text (max. 22 characters)

Record duration

Navigation Expert - Application » Maths > Maths x > Record duration
Direct access code: 400013-00x
Examples: Maths 1: 400013-000; Maths 4: 400013-003
Description The duration between "On" and "Off" can be recorded. The duration is appended to the "Off"
event text (<hhhh>h<mm>:<ss>).
Power failure times do not affect the duration. If the digital channel was "on" before the
power failure and is still "on" after the power failure, the duration continues.
Only visible if the result is = Control input or State
Selection No, Yes
Factory setting No
Zoom start

150
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Navigation Expert - Application - Maths - Maths x > Zoom start
Direct access code: 400016-00x
Examples: Maths 1: 400016-000; Maths 4: 400016-003
Description If the whole value range is not used, you can configure the lower value of the required
section here. The zoom has no influence on the storage.
Only visible if the result is = Instantaneous value
User entry Number (max. 8 digits)
Factory setting 0
Zoom end
Navigation Expert - Application - Maths - Maths x - Zoom end
Direct access code: 400017-00x
Examples: Maths 1: 400017-000; Maths 4: 400017-003
Description Like "Zoom start". Enter the upper value of the required range here.
Only visible if the result is = Instantaneous value
User entry Number (max. 8 digits)
Factory setting 100
Totalizer
Navigation Expert - Application - Maths > Maths x - Totalizer
Direct access code: 400014-00x
Examples: Maths 1: 400014-000; Maths 4: 400014-003
Description Initial setting for the totalizer. Useful when continuing measurements recorded to date
with an (electro)-mechanical counter.
Only visible if the result is = Counter, Operating time from status or Operating time from
total
User entry Number (max. 15 digits)
Factory setting 0

Formula editor
Enter the desired calculation formula.

Analog, digital or already active mathematics channels can be used.

Formula editor
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Navigation Expert - Application > Maths - Maths x - Formula
Direct access code: 400002-000
ﬂ x = place holder for selected mathematics channel
ﬂ A text field with the formula currently used appears. If the field is empty a formula
has not yet been defined for the mathematics channel.
Description Individual channels can be mathematically linked and calculated with functions. The

152

mathematics channels calculated in this way are treated as "real' channels, regardless of
whether they are connected conventionally or via fieldbus. Enter the desired calculation
formula.

Analog and digital channels can be used, as can mathematics channels that are already
active.

A formula with up to 200 characters can be created using this editor. If the formula is
finished, click OK to close the editor and accept the formula entered. The common entry
and arithmetic operators and inputs are described in detail in the following sections.

Inputs
Inputs are described in the formula using the following syntax:

Input type (signal type;channel number)

Type of input | Description

Al Analog inputs

DI Digital inputs

MI Mathematics inputs

Signal type Description

1 Instantaneous value (measured value)
2 State

3 Counter/operational time

5 Validity:

The validity of an analog channel or a mathematics channel is relayed.

The relayed value of the function is O in the event of:
= QOpen circuit

= [nvalid measured value

= Sensor error

= Input signal too high/low

s Error value

The relayed value of the function is 1 in the event of:
Measured value OK, even if the limit value is breached

6 Delta count
7to0 10 Analysis 1 to 4
11 Totalizer

12 Duration

Not all signal types are available for each input type. These depend on the respective
device options.

Channel number:

Analog channel 1 = 1, analog channel 2 = 2, digital channel 1 =1, ...
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Examples:
DI(2;4) State of digital channel 4
Al(1;1) Instantaneous value of analog channel 1

Status of a limit value:

LMT (type, limit number)

Type Description
1 'Instantaneous value": Currently set limit value
2 "State": The function returns the status of a limit value

The result is 1 if the limit value is violated.

The result is O if

= The limit value is not violated

= The limit value is not switched on

= Limits monitoring is switched off (e.g. per control input)

Examples:
LMT (1;1) Instantaneous value of limit value 1
LMT (2;3) State of limit value 3

Priority of operators / functions

The formula is processed based on universally applicable mathematics rules:
= Parentheses first

= Exponents before multiplication or division
= Multiplication or division before addition or subtraction
= Calculate from left to right

Operators

Arithmetic operators:

Operator | Function

+ Addition

- Subtraction / negative sign

* Multiplication

/ Division

Decimal separator

Both the decimal point and the decimal comma can be used in the formula editor.
Thousand separators are not supported.

Check whether formula is valid or malfunctions

A formula is invalid if:

= The channels used are not switched on or are in the wrong operating mode (is not
verified during formula entry as the channel could be switched on subsequently)

= [t contains invalid characters/formulas/functions/operators

= Syntax errors (e.g. wrong number of parameters) occur in the formulas
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= There are incorrect parentheses in the formula (number of open parentheses unequal to
number of closed parentheses)

= Division is by zero

= A channel refers to itself (infinite recursion)

Invalid formulas are deactivated when the setup is accepted or the device is started.

Undetectable errors: wherever possible, errors in the formula are reported immediately
during input. However, given the possible complexity of the formula entered (e.g. nested
formulas) it is not possible to detect every error.

"Totalization" submenu

Navigation Expert - Application - Maths > Maths x - Totalization
Description Settings only needed if the calculated value - e.g. for quantity calculation - should be
integrated. Analysis time frames, see "Signal analysis".
Totalization
Navigation Expert - Application - Maths - Maths x - Totalization - Totalization
Direct access code: 400050-00x
Examples: Maths 1: 400050-000; Maths 4: 400050-003
Description By totalizing the analog signal (e.g. flow rate in m3/h) quantities (in m?) can be calculated.
Selection No, Yes
Factory setting No

Totalization base

Navigation Expert - Application > Maths > Maths x - Totalization - Totalization base
Direct access code: 400051-00x
Examples: Maths 1: 400051-000; Maths 4: 400051-003
Description Select the required time base. Example: ml/s -> time base seconds (s); m3/h -> time base
hours (h).
Only visible if totalization = Yes
Selection Second (s), Minute (min), Hour (h), Day (d)
Factory setting Second (s)
Unit
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Navigation

Description

User entry

Expert - Application > Maths > Maths x - Totalization - Unit
Direct access code: 400052-00x
Examples: Maths 1: 400052-000; Maths 4: 400052-003

Enter the unit for the calculated quantity (e.g. "'m*').
Only visible if totalization = Yes

Text (max. 6 characters)

Low flow cut off

Navigation

Description

User entry

Factory setting

Expert - Application - Maths - Maths x - Totalization - Low flow cut off
Direct access code: 400053-00x
Examples: Maths 1: 400053-000; Maths 4: 400053-003

If the volume flow recorded is below the set value, these quantities are not added to the
counter.

If the input is scaled from O to y, or if the pulse input is used, all values that are smaller
than the set value are not recorded.

If the input is scaled from -x to +y, all values around the zero point (e.g. also negative
values) are not recorded.

Only visible if totalization = Yes

Number (max. 8 digits)

0

Calc. factor

Navigation Expert - Application - Maths > Maths x - Totalization - Calc. factor
Direct access code: 400054-00x
Examples: Maths 1: 400054-000; Maths 4: 400054-003
Description Factor for calculating the integrated value(e.g. the transmitter delivers 1/s -> totalization
base = second -> engineering unit required is m? --> enter factor 0.001)
Only visible if totalization = Yes
User entry Number (max. 8 digits)
Factory setting 1.0
Totalizer
Navigation Expert > Application > Maths - Maths x - Totalization - Totalizer
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Direct access code: 400055-00x
Examples: Maths 1: 400055-000; Maths 4: 400055-003
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Description

User entry

Factory setting

Initial setting for the totalizer. Useful when continuing measurements recorded to date
with an (electro)-mechanical counter.
Only visible if totalization = Yes

Number (max. 15 digits)

0

"Fault mode" submenu

Navigation Expert - Application - Maths - Maths x - Fault mode
Description Contains settings that define how this channel is to react under fault conditions (e.g. if an
input channel has a cable open circuit or there is division by 0).
On error
Navigation Expert > Application > Maths - Maths x - Fault mode - On error
Direct access code: 400060-00x
Examples: Maths 1: 400060-000; Maths 4: 400060-003
Description Configure what value the device should continue working with (for calculations) if the
measured value is not valid (e.g. cable open circuit).
Selection Invalid calculation, Error value
Factory setting Invalid calculation
Error value
Navigation Expert - Application » Maths > Maths x - Fault mode - Error value
Direct access code: 400061-00x
Examples: Maths 1: 400061-000; Maths 4: 400061-003
Description The device continues calculating with this value in the event of an error.
Only visible if on error = Error value
User entry Number (max. 8 digits)
Factory setting 0
Copy settings
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Navigation

Description

Selection

Factory setting

Expert - Application » Maths > Maths x - Copy settings
Direct access code: 400200-00x
Examples: Maths 1: 400200-000; Maths 4: 400200-003

Copies settings from actual channel to selected channel.

No, In maths. channel x
Users can choose from all the available maths channels.

No

"Signal analysis" submenu

Navigation Expert - Application - Signal analysis
Description Contains settings for signal analysis (saving).
Analysis x
Navigation Expert - Application - Signal analysis - Analysis x
Direct access code: 44000x-000
Examples: Analysis 1: 440000-000; Analysis 4: 440003-000
Description For the set time frame, determines the minimum, maximum and average value or
quantities and operating times.
If the "Controlled externally" option is to be used, a digital input or a maths channel
must be set to "Function = Control input" and "Action = Start/stop analysis x"
Only analysis 1 can be configured; analyses 2-4 are permanently set to daily analysis,
monthly analysis and annual analysis
Selection Switched off, Controlled externally, 1min, 2min, 3min, 4min, 5min, 10min, 15min, 30min,
1h, 2h, 3h, 4h, 6h, 8h, 12h
Factory setting Switched off

Synchron. time

Navigation

Description

User entry

Factory setting
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Expert - Application - Signal analysis - Synchron. time
Direct access code: 440004-000

Time for completing the signal analysis.
If, for example, 07:00 is set up, then the daily analysis will run from 07:00 of the actual
day until 07:00 of the following day.

Time

00:00
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Reset to zero

Navigation

Description

Selection

Factory setting

Expert - Application - Signal analysis - Reset to zero
Direct access code: 440007-000

Reset analysis.
Note: Should only be executed after the device has taken over the setup.

Please select, Analysis x, Totalizer, All

Please select

Reset channel

Navigation

Description

Selection

Factory setting

Expert - Application - Signal analysis - Reset channel
Direct access code: 440010-000

Reset analysis of a single channel.
Note: Should only be executed after the device has taken over the setup.

Please select, Universal input x, Digital input x, Maths x, Limit x, Relay x
All active inputs are available for selection.

Please select

"Limits" submenu

Navigation Expert - Application - Limits
Description Limit values can monitor the measured values. A relay, for example, can be switched if a
limit value is violated.
Add limit value
Navigation Expert - Application - Limits > Add limit value
Direct access code: 450300-000
Description Adding a new limit value.
Selection No, Yes
Factory setting No
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Delete limit value

Navigation

Description
Selection

Factory setting

Expert - Application - Limits - Delete limit value
Direct access code: 450301-000

Deleting a limit value from the list.
No, Limit value x

No

"Limit x" submenu

Navigation Expert - Application - Limits - Limit x
Description View or change the setup for the selected alarm set point.
ﬂ x = place holder for selected limit value
Channel/value
Navigation Expert - Application - Limits - Limit x - Channel/value
Direct access code: 450000-0xx
Examples: Limit 1: 450000-000; Limit 30: 450000-029
Description Select which input/calculated value the limit value refers to.
Selection Switched off, Universal input x, Digital input x, Maths x
Factory setting Switched off
Type
Navigation Expert - Application - Limits - Limit x - Type
Direct access code: 450001-0xx
Examples: Limit 1: 450001-000; Limit 30: 450001-029
Description Type of limit value (depends on the input variable).
Selection Switched off, Upper set point, Lower set point, Analysis x
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Description of the individual set point types

Set point type/function Description

Hysteresis For every set point, the switch point can be controlled via a hysteresis.
The hysteresis is set as an absolute value (only positive values) in the unit of the respective channel (e.g. upper
set point = 100 m, hysteresis = 1 m: set point on = 100 m, set point off = 99 m)

Upper set point The limit value is active if the value exceeds the configured value. The limit value is switched off if the limit

value, including hysteresis, is undershot.

Measured value
A

Setpoint /—\
/ \ Hysteresis
Threshold

off / X

>t

Setpoint “on”
Setpoint “off”

A0010187-EN

Lower set point

The limit is active if the value drops below the configured value. The limit value is switched off if the limit value,
including hysteresis, is exceeded.

Measured value
A

Threshold \ /
“off” \ / Hysteresis

Setpoint

>t

Setpoint “on”
Setpoint “off”

A0010186-EN

Special case: Hysteresis and delay
for one limit value

In the special case in which the hysteresis and limit value delay are activated, a limit value is switched according
to the following principle. If the hysteresis and the limit value delay are activated, the delay becomes active
when a limit value is exceeded and measures the time from which the value is exceeded. If the measured value
falls below the limit value, the delay is reset. This also occurs if the measured value falls below the limit value,
but continues to be higher than the set hysteresis value. When the limit value is exceeded again, the delay time
becomes active again and starts measuring from 0.

Measured

value ]?e_la»y Delay

>

etpoint JQI J/— \
iysptelresic k\ / \
\ \/

Delay time
is reset N
» ot
Setpoint
active
—— Setpoint
not active

A0010193-EN

160

Endress+Hauser



Ecograph T, RSG35

Appendix

Factory setting Switched off

Identifier

Navigation Expert - Application - Limits - Limit x - Identifier
Direct access code: 450015-0xx
Examples: Limit 1: 450015-000; Limit 30: 450015-029

Description Name of the limit for identification purposes.

User entry Text (max. 16 characters)

Factory setting Limit x

Set point

Navigation Expert - Application - Limits - Limit x - Set point
Direct access code: 450003-0xx
Examples: Limit 1: 450003-000; Limit 30: 450003-029

Description Limit value in the set process unit, e.q. in °C, m*/h

User entry Number (max. 10 digits)

Factory setting 0

Hysteresis (abs.)

Navigation Expert - Application - Limits - Limit x - Hysteresis (abs.)
Direct access code: 450004-0xx
Examples: Limit 1: 450004-000; Limit 30: 450004-029
Description The alarm condition is only canceled when the signal has changed into the normal
operation range by the preset value.
User entry Number (max. 8 digits)
Factory setting 0
Time delay
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Navigation Expert - Application - Limits - Limit x - Time delay
Direct access code: 450005-0xx
Examples: Limit 1: 450005-000; Limit 30: 450005-029
Description In order to be interpreted as an alarm the signal must exceed or undercut the preset value
by at least the time set up.
User entry 01099999 s
Factory setting Os
Switches
Navigation Expert - Application - Limits - Limit x - Switches
Direct access code: 450006-0xx
Examples: Limit 1: 450006-000; Limit 30: 450006-029
Description Switches the appropriate output in the limit value state.
Selection Not used, Relay x
Factory setting Not used
LV messages
Navigation Expert - Application - Limits - Limit x > LV messages
Direct access code: 450007-0xx
Examples: Limit 1: 450007-000; Limit 30: 450007-029
Description "'Do not acknowledge": Alarm condition is signaled by highlighting the tag name in red (no
message is output).
"Acknowledge”: In the event of an alarm, a message is also displayed. This message then
has to be acknowledged.
Selection Do not acknowledge, Acknowledge
Factory setting Do not acknowledge
Save event
Navigation Expert - Application - Limits - Limit x - Save event
Direct access code: 450008-0xx
Examples: Limit 1: 450008-000; Limit 30: 450008-029
Description Stores a message in the event log on limit value violation.
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Selection No, Yes, only "On" message
Factory setting Yes
Event text LV on
Navigation Expert - Application - Limits - Limit x - Event text LV on
Direct access code: 450009-0xx
Examples: Limit 1: 450009-000; Limit 30: 450009-029
Description This text (including date and time) is shown on the display and/or stored in the event log.
Only available if "LV messages" is set to "Acknowledge" or "Save message" is set to "Yes".
If no text is entered, the device generates its own text (e.g. Analog 1 > 100%).
User entry Text (max. 22 characters)
Event text LV off
Navigation Expert - Application - Limits - Limit x - Event text LV off
Direct access code: 450010-0xx
Examples: Limit 1: 450010-000; Limit 30: 450010-029
Description The same as "Event text LV on", but on return from alarm to normal condition.
User entry Text (max. 22 characters)

Record duration of LV on

Navigation Expert - Application - Limits - Limit x - Record duration of LV on
Direct access code: 450011-0xx
Examples: Limit 1: 450011-000; Limit 30: 450011-029
Description The duration of a set point violation can be recorded. The duration is appended to the
"Limit value off" event text (format: <hhhh>h<mm>:<ss>).
Power failure times do not affect the duration. If the set point was violated before the
power failure and is still violated after the power failure, the duration continues.
Selection No, Yes
Factory setting No
Save cycle
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Navigation Expert - Application - Limits - Limit x - Save cycle
Direct access code: 450012-0xx
Examples: Limit 1: 450012-000; Limit 30: 450012-029
Description Normal: Save in normal store cycle.
Alarm cycle: Fast storage during an alarm violation, e.g. every second. Caution: Requires
higher memory capacity!
ﬂ = The save cycle is set under signal groups .
= In the event of an alarm violation, all the groups are saved in the alarm cycle.
Selection Normal, Alarm cycle
Factory setting Normal

Draw help line

Navigation Expert - Application - Limits - Limit x > Draw help line
Direct access code: 450013-0xx
Examples: Limit 1: 450013-000; Limit 30: 450013-029
Description The user can configure whether this set point should be displayed in the graphic as a help
line (in the color of the channel).
Note: 4 lines can be shown per channel in a single group.
Selection No, Yes
Factory setting No
Copy settings
Navigation Expert - Application - Limits - Limit x - Copy settings
Direct access code: 450200-0xx
Examples: Limit 1: 450200-000; Limit 30: 450200-029
Description Copies settings from actual channel to selected channel.
Selection No, In limit x (all the limit values are displayed)
Factory setting No

"Signal groups" submenu

Navigation
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Description

Group the analog, digital and/or mathematics channels such that you can call up
important information during operation (e.g. temperatures, signals in plant unit 1).

ﬂ Maximum 8 channels per group!

"Group x" submenu

Navigation Expert - Application - Signal groups - Group x
Description ﬂ x = place holder for selected group
General settings for displaying the measured value and saving data.
Identifier
Navigation Expert - Application - Signal groups - Group x - Identifier
Direct access code: 460000-0xx
Examples: Group 1: 460000-000; Group 4: 460000-003
Description Enter a name for these groups.
User entry Text (max. 20 characters)
Factory setting Group x
Save cycle
Navigation Expert - Application - Signal groups - Group x - Save cycle
Direct access code: 460001-0xx
Examples: Group 1: 460001-000; Group 4: 460001-003
Description Configure the save cycle with which this group should be saved in normal conditions (see
also set point/save cycle).
The save cycle is independent of the measured value display (see Operating
Instructions).
Selection Off, 1s, 2s, 3s, 4s, 5s, 10s, 15s, 20s, 30s, 1min, 2min, 3min, 4min, 5min, 10min, 15min,
30min, 1h
Factory setting 1min
Alarm cycle
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Navigation Expert - Application - Signal groups - Group x - Alarm cycle
Direct access code: 460002-0xx
Examples: Group 1: 460002-000; Group 4: 460002-003
Description Configure the save cycle with which this group should be saved in an alarm condition (limit
value violation).
Caution: Requires higher memory capacity.
Selection Off, 1s, 2s, 3s, 4s, 5s, 10s, 15s, 20s, 30s, 1min, 2min, 3min, 4min, 5min, 10min, 15min,
30min, 1h
Factory setting 1min
Display blue
Navigation Expert - Application - Signal groups - Group x - Display blue
Direct access code: 460003-00x
Examples: Group 1: 460003-000; Group 4: 460003-003
Description Choose which input/calculated variable should be displayed in this group.
Selection Switched off, Universal input x, Digital input x, Maths x
Factory setting Switched off
Display
Navigation Expert - Application - Signal groups - Group x - Display
Direct access code: 460004-00x
Examples: Group 1: 460004-000; Group 4: 460004-003
Description Please select which data from the selected channel should be displayed.
If the "Everything" option is selected, the device switches cyclically between the
various values of the channel (instantaneous value, analysis 1 etc.)
Selection Instantaneous value/state, Analysis x, Totalizer, Everything
Factory setting Instantaneous value/state
Display black
Navigation Expert - Application - Signal groups - Group x - Display black
Direct access code: 460005-00x
Examples: Group 1: 460005-000; Group 4: 460005-003
Description Choose which input/calculated variable should be displayed in this group.
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Selection Switched off, Universal input x, Digital input x, Maths x
Factory setting Switched off
Display
Navigation Expert - Application - Signal groups - Group x - Display
Direct access code: 460006-0xx
Examples: Group 1: 460006-000; Group 4: 460006-003
Description Please select which data from the selected channel should be displayed.
Selection Instantaneous value/state, Analysis x, Totalizer, Everything
Factory setting Instantaneous value/state
Display red
Navigation Expert - Application - Signal groups - Group x - Display red
Direct access code: 460007-00x
Examples: Group 1: 460007-000; Group 4: 460007-003
Description Choose which input/calculated variable should be displayed in this group.
Selection Switched off, Universal input x, Digital input x, Maths x
Factory setting Switched off
Display
Navigation Expert - Application - Signal groups - Group x - Display
Direct access code: 460008-0xx
Examples: Group 1: 460008-000; Group 4: 460008-003
Description Please select which data from the selected channel should be displayed.
Selection Instantaneous value/state, Analysis x, Totalizer, Everything
Factory setting Instantaneous value/state
Display green
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Navigation Expert - Application - Signal groups - Group x - Display green
Direct access code: 460009-00x
Examples: Group 1: 460009-000; Group 4: 460009-003
Description Choose which input/calculated variable should be displayed in this group.
Selection Switched off, Universal input x, Digital input x, Maths x
Factory setting Switched off
Display
Navigation Expert - Application - Signal groups - Group x - Display
Direct access code: 460010-0xx
Examples: Group 1: 460010-000; Group 4: 460010-003
Description Please select which data from the selected channel should be displayed.
Selection Instantaneous value/state, Analysis x, Totalizer, Everything
Factory setting Instantaneous value/state
Display violet
Navigation Expert - Application - Signal groups - Group x - Display violet
Direct access code: 460011-00x
Examples: Group 1: 460011-000; Group 4: 460011-003
Description Choose which input/calculated variable should be displayed in this group.
Selection Switched off, Universal input %, Digital input x, Maths x
Factory setting Switched off
Display
Navigation Expert - Application - Signal groups - Group x - Display
Direct access code: 460012-0xx
Examples: Group 1: 460012-000; Group 4: 460012-003
Description Please select which data from the selected channel should be displayed.
Selection Instantaneous value/state, Analysis x, Totalizer, Everything
Factory setting Instantaneous value/state
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Display orange

Navigation Expert - Application - Signal groups - Group x - Display orange
Direct access code: 460013-00x
Examples: Group 1: 460013-000; Group 4: 460013-003
Description Choose which input/calculated variable should be displayed in this group.
Selection Switched off, Universal input x, Digital input x, Maths x
Factory setting Switched off
Display
Navigation Expert - Application - Signal groups - Group x - Display
Direct access code: 460014-0xx
Examples: Group 1: 460014-000; Group 4: 460014-003
Description Please select which data from the selected channel should be displayed.
Selection Instantaneous value/state, Analysis x, Totalizer, Everything
Factory setting Instantaneous value/state
Display cyan
Navigation Expert - Application - Signal groups - Group x - Display cyan
Direct access code: 460015-00x
Examples: Group 1: 460015-000; Group 4: 460015-003
Description Choose which input/calculated variable should be displayed in this group.
Selection Switched off, Universal input x, Digital input x, Maths x
Factory setting Switched off
Display
Navigation Expert - Application - Signal groups - Group x - Display
Direct access code: 460016-0xx
Examples: Group 1: 460016-000; Group 4: 460016-003
Description Please select which data from the selected channel should be displayed.
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Selection Instantaneous value/state, Analysis x, Totalizer, Everything
Factory setting Instantaneous value/state
Display brown
Navigation Expert - Application - Signal groups - Group x - Display brown
Direct access code: 460017-00x
Examples: Group 1: 460017-000; Group 4: 460017-003
Description Choose which input/calculated variable should be displayed in this group.
Selection Switched off, Universal input x, Digital input x, Maths x
Factory setting Switched off
Display
Navigation Expert - Application - Signal groups - Group x - Display
Direct access code: 460018-0xx
Examples: Group 1: 460018-000; Group 4: 460018-003
Description Please select which data from the selected channel should be displayed.
Selection Instantaneous value/state, Analysis x, Totalizer, Everything
Factory setting Instantaneous value/state

Grid divisions

Navigation Expert - Application - Signal groups - Group x - Grid divisions
Direct access code: 460019-0xx
Examples: Group 1: 460019-000; Group 4: 460019-003
Description Indicates the number of lines ("amplitude grid") that should be displayed. Example: display
of 0 to 100%: select 10 divisions, display O to 14pH: select 14 divisions.
Selection 1,2,3,4,5,6,7,8,9,10,11, 12, 13, 14, 15, 16, 17, 18, 19, 20
Factory setting 10
Zoom
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Navigation

Description

Selection

Factory setting

Expert - Application - Signal groups - Group x - Zoom
Direct access code: 460028-0xx
Examples: Group 1: 460028-000; Group 4: 460028-003

Defines the zoom that is shown in "Curves" or "Waterfall" display mode. This setting does
not affect other display modes (e.g. Curves in range, Bar graph etc.).

Do not display, Scroll display, Display blue, Display black, Display red, Display green,
Display violet, Display orange, Display cyan, Display brown

Do not display

"E-mail" submenu

Navigation Expert - Application > E-mail
In the case of the "Telealarm" option under
Expert > Application - Telealarm - General - Setup e-mail
Description Contains settings required if alarms are to be transmitted by e-mail.
ﬂ Test the e-mail settings under Diagnostics - Simulation - E-mail.
SMTP host
Navigation Expert - Application > E-mail > SMTP host
Direct access code: 510062-000
Description Enter your SMTP host here. If necessary, contact your network administrator or e-mail
provider.
User entry Text (max. 40 characters)

Server requires SSL

Navigation

Description

Selection

Factory setting
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Expert - Application - E-mail - Server requires SSL
Direct access code: 510061-000

Specify whether the e-mail server requires a secure connection (SSL).
STARTTLS: Runs on the same TCP port as unencrypted SMTP (port 25 or 587).
SMTPS: Completely encrypted with own TCP port (465).

If necessary, contact your network administrator or e-mail provider.

No, Yes (SMTPS), Yes (STARTTLS)

No
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Port
Navigation Expert - Application - E-mail - Port
Direct access code: 510063-000
Description Enter your SMTP port here. If necessary, contact your network administrator or e-mail
provider.
User entry Number (max. 4 digits)
Factory setting 25
Sender
Navigation Expert - Application > E-mail - Sender
Direct access code: 510064-000
Description Enter the e-mail address of the device here (this text appears as the sender of the e-mail).
If necessary, contact your network administrator or e-mail provider.
ﬂ If a valid e-mail address is not configured this might cause e-mail transmission
problems, depending on the particular provider.
User entry Text (max. 60 characters)
User name
Navigation Expert - Application > E-mail - User name
Direct access code: 510066-000
Description Configure the user name of the e-mail account here. If necessary, contact your network
administrator or e-mail provider.
User entry Text (max. 60 characters)
Password
Navigation Expert - Application - E-mail - Password
Direct access code: 510067-000
Description Enter the password for authentication here. If necessary, contact your network
administrator or e-mail provider.
User entry Text (max. 22 characters)
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"E-mail addresses" submenu

Navigation

Description

Expert - Application > E-mail - E-mail addresses

Here, enter all the e-mail addresses messages should be sent to in the event of an alarm.

ﬂ Assignment to the alarms is performed later on.

E-mail address x

Navigation

Description

User entry

Expert - Application - E-mail - E-mail addresses > E-mail address x
Direct access code:
E-mail address 1: 510080-000

E-mail address 5: 510084-000

Here, enter an e-mail address a message should be sent to.

ﬂ Assignment to the alarms is performed later on.

Text (max. 60 characters)

"Limit value violations" submenu

Navigation Expert - Application - E-mail - Limit value violations
Description Specify who should receive e-mails when limit value violations occur (both on and off
messages).
ﬂ Only for limit values where "Save message" is set to "Yes"
Recipient x
Navigation Expert - Application > E-mail - Limit value violations - Recipient x
Direct access code:
Recipient 1: 510110-000; Recipient 2: 510111-000
Description Select who should receive the e-mail.
Selection Not used, E-mail address x
Factory setting Not used

"On/off messages" submenu
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Navigation Expert - Application - E-mail - On/off messages
Description Specify who should receive e-mails when "on"/"off' messages occur (for digital inputs or
maths channels).
ﬂ Only for inputs where 'Save event" is set to 'Yes".
Recipient x
Navigation Expert - Application > E-mail - On/off messages - Recipient x
Direct access code:
Recipient 1: 510115-000; Recipient 2: 510116-000
Description Select who should receive the e-mail.
Selection Not used, E-mail address x
Factory setting Not used

"Errors (Fxxx/Sxxx)" submenu

Navigation Expert > Application > E-mail - Errors (Fxxx/Sxxx)
Description Specify who should receive e-mails when errors occur (Fxxx and Sxxx messages).
Recipient x
Navigation Expert - Application > E-mail - Errors - Recipient x
Direct access code:
Recipient 1: 510120-000; Recipient 2: 510121-000
Description Select who should receive the e-mail.
Selection Not used, E-mail address x
Factory setting Not used

"Maintenance required" (submenu)

Navigation Expert - Application - E-mail - Maintenance required
Description Specify who should receive e-mails when maintenance is required (Mxxx messages).
Recipient x
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Navigation

Description
Selection

Factory setting

Expert - Application > E-mail - Maintenance required - Recipient x
Direct access code:
Recipient 1: 510130-000; Recipient 2: 510131-000

Select who should receive the e-mail.

Not used, E-mail address x

Not used

"WebDAYV Client" submenu

Navigation

Description

Endress+Hauser

Expert - Application - WebDAV Client

All recorded data are transmitted to an external WebDAV server (e.g. NAS). The format
can be specified or selected via "Setup > Advanced setup - System > External memory

-> Save as".

Parameter

Description

Direct access code

Enable

Switch the WebDAV client functionality on/off. When active, the device

copies the saved measured values automatically to the configured server.

E] Only possible using the Ethernet interface!

Options: No, Yes, Yes (SSL)
Factory setting: No

472000-000

IP address

Enter the IP address of the WebDAV server here.
@ A DNS name can also be used.

User entry: [P address
Factory setting: 0.0.0.0

472001-000

Port

This communication port is used to communicate with the WebDAV
Server.

E] If your network is protected by a firewall, this port may have to be
enabled. Please contact your network administrator if this is the
case.

User entry: Numbers (max. 5 digits)
Factory setting: 80

472002-000

User name

Input of the user name that can access the WebDAV server.
User entry: Text (max. 20 characters)

472004-000

Password

Password for accessing the WebDAV server.
User entry: Text (max. 20 characters)

472007-000

Directory

Enter the directory in which the data should be saved.
User entry: Text (max. 120 characters)

472005-000

Save as

"Protected format": All data is stored in a manipulation protected
encrypted format. This data can only be visualized by the PC analysis
software supplied.

"Open format": Data is stored in a CSV format, this can be opened by a
number of different programs (for e.g. MS Excel) (Attention: no
manipulation security).

Options: Protected format, Open format (*.csv)

Factory setting: Protected format

472010-000

ﬂ Test the WebDAV client settings under "Diagnostics - Simulation > WebDAV

client".
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16.1.6 "Diagnostics" submenu
Device information and service functions for a quick device check.
Only some of the diagnostic functions are available under Expert - Diagnostics! For

ﬂ other functions, see the Main menu - Diagnostics

Actual diagnostics

Expert - Diagnostics - Actual diagnostics

Direct access code: 050000-000

Navigation

Description Displays the current diagnosis message.

Last diagnostics

Expert - Diagnostics - Last diagnostics

Navigation
Direct access code: 050005-000
Description Displays the last diagnosis message.
Last restart
Navigation Expert - Diagnostics - Last restart
Direct access code: 050010-000
Description Information as to when the device was last restarted (e.g. due to a power failure).

"Event log" submenu

Expert - Diagnostics - Event log

Navigation
Description Events such as alarm set point infringement and power failure are listed in the correct
time sequence.

"Device information" submenu

Displays important device information.

Navigation Expert - Diagnostics - Device information

Description

Device tag
Endress+Hauser
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Navigation Expert - Diagnostics - Device information - Device tag
Direct access code: 000031-000

Description Individual device tag name/unit identifier (max. 32 characters).

Serial number

Navigation Expert - Diagnostics - Device information - Serial number
Direct access code: 000027-000

Description Individual serial number of the device. Please provide these details when ordering spare
parts or asking any questions about the unit.

Order code

Navigation Expert - Diagnostics - Device information - Order code
Direct access code: 000029-000

Description Displays the order code.

The order code indicates the attribute of all the features of the product structure for the
device and thus uniquely identifies the device. It can also be found on the nameplate.

Uses of the order code
= To order an identical replacement device.
= To check the ordered device features using the delivery note.

Firmware version

Navigation Expert - Diagnostics - Device information - Firmware version
Direct access code: 000026-000

Description Displays the installed firmware version of the device. Please send these details with any
questions about the unit.

ENP version
Navigation Expert - Diagnostics - Device information - ENP version
Direct access code: 000032-000
Description Displays the version of the electronic nameplate. Please send these details with any

questions about the unit.
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ENP device name

Expert - Diagnostics - Device information - ENP device name

Direct access code: 000020-000

Navigation

Displays the ENP device name (electronic name plate). Please send these details with any

Description
questions about the unit.

Device name

Navigation Expert - Diagnostics - Device information - Device name
Direct access code: 000021-000

Description Displays the device name. Please send these details with any questions about the unit.

Manufacturer ID

Navigation Expert - Diagnostics - Device information - Manufacturer ID
Direct access code: 000022-000

Description Displays the manufacturer ID. Please send these details with any questions about the unit.

Manufacturer name

Expert - Diagnostics - Device information - Manufacturer name

Navigation
Direct access code: 000023-000
Description Displays the manufacturer name. Please send these details with any questions about the
unit.
Firmware
Navigation Expert - Diagnostics - Device information - Firmware
Direct access code: 009998-000
Description Displays the installed firmware of the device. Please send these details with any questions

about the unit.

Endress+Hauser
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"Simulation" submenu

Navigation

Description

Expert - Diagnostics - Simulation

Settings for simulation mode.

Operating mode

Navigation

Description

Selection

Factory setting

Endress+Hauser

Expert - Diagnostics - Simulation - Operating mode
Direct access code: 010010-000

Normal operation: Unit plots the signals from the connected measurement points.
Simulation: Instead of operating with the real measurement points the signals are
simulated (using the actual settings).

Normal operation, Simulation

Normal operation
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