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1  About this document

1.1  Document function
These Operating Instructions contain all the information that is required in the various
phases of the device's life cycle: from product identification, incoming acceptance and
storage, to mounting, connection, operation fundamentals and commissioning through to
troubleshooting, maintenance and disposal.

Integrated Operating Instructions
At the push of a button, the device displays operating instructions directly on the screen.
This manual complements the operating instructions in the device and explains what is
not directly described in the operating instructions.

1.2  Symbols

1.2.1  Safety symbols
DANGER

This symbol alerts you to a dangerous situation. Failure to avoid this situation will result in
serious or fatal injury.

WARNING

This symbol alerts you to a dangerous situation. Failure to avoid this situation can result in
serious or fatal injury.

CAUTION

This symbol alerts you to a dangerous situation. Failure to avoid this situation can result in
minor or medium injury.

NOTICE

This symbol contains information on procedures and other facts which do not result in
personal injury.

1.2.2  Electrical symbols

Symbol Meaning

Direct current

Alternating current

Direct current and alternating current

Ground connection
A grounded terminal which, as far as the operator is concerned, is grounded via a
grounding system.

Protective Earth (PE)
A terminal which must be connected to ground prior to establishing any other
connections.

The ground terminals are situated inside and outside the device:
• Inner ground terminal: Connects the protectiv earth to the mains supply.
• Outer ground terminal: Connects the device to the plant grounding system.



Memograph M, RSG45 About this document

Endress+Hauser 7

1.2.3  Symbols for certain types of information

Symbol Meaning

Permitted
Procedures, processes or actions that are permitted.

Preferred
Procedures, processes or actions that are preferred.

Forbidden
Procedures, processes or actions that are forbidden.

Tip
Indicates additional information.

Reference to documentation

A Reference to page

Reference to graphic

Notice or individual step to be observed

1. , 2. , 3.… Series of steps

Result of a step

Help in the event of a problem

Visual inspection

1.2.4  Symbols in graphics

Symbol Meaning

1, 2, 3,... Item numbers

, …, Series of steps

A, B, C, ... Views

A-A, B-B, C-C, ... Sections

  A0013441

Flow direction

-
  A0011187

Hazardous area
Indicates a hazardous area.

.
  A0011188

Safe area (non-hazardous area)
Indicates a non-hazardous area.

1.3  Terminology
To improve clarity, abbreviations or synonyms are used in these instructions for the
following terms:

• Endress+Hauser:
Term used in these instructions: "Manufacturer" or "Supplier"

• Memograph M RSG45:
Term used in these instructions: "Device" or "Measuring device"
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1.4  Registered trademarks
HART®

Registered trademark of the HART FieldComm Group, Austin, USA

PROFIBUS®

Registered trademark of the PROFIBUS Nutzerorganisation e.V. (PROFIBUS User
Organization), Karlsruhe, Germany

PROFINET®

Registered trademark of PROFIBUS & PROFINET International, Karlsruhe, Germany

Modbus®

Registered trademark of SCHNEIDER AUTOMATION, INC.

EtherNet/IPTM

Registered trademark of ODVA, INC.

Internet Explorer®, ExcelTM

Registered trademarks of the Microsoft Corporation

Mozilla Firefox®

Registered trademark of Mozilla Foundation

Opera®

Registered trademark of Opera Software ASA.

Google ChromeTM

Registered trademark of Google INC.

2  Basic safety instructions
Reliable and safe operation of the device is guaranteed only if the user reads these
Operating Instructions and complies with the safety instructions they contain.

Requirements concerning operating staff to ensure compliance with FDA 21 CFR
Part 11:
In order to fully comply with the requirements of 21 CFR Part 11, the operators/users
must be properly trained.

2.1  Requirements concerning the staff
The personnel for installation, commissioning, diagnostics and maintenance must fulfill
the following requirements:
‣ Trained, qualified specialists: must have a relevant qualification for this specific

function and task
‣ Are authorized by the plant owner/operator
‣ Are familiar with federal/national regulations
‣ Before beginning work, the specialist staff must have read and understood the

instructions in the Operating Instructions and supplementary documentation as well as
in the certificates (depending on the application)

‣ Following instructions and basic conditions

The operating personnel must fulfill the following requirements:
‣ Being instructed and authorized according to the requirements of the task by the

facility's owner-operator
‣ Following the instructions in these Operating Instructions
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2.2  Intended use
This device is intended for the electronic capture, display, recording, analysis, remote
transmission and archiving of analog and digital input signals.

• The manufacturer accepts no liability for damages resulting from incorrect use or use
other than that designated. It is not permitted to convert or modify the device in any
way.

• The device is designed for installation in a panel and must only be operated in an
installed state.

2.3  Workplace safety
For work on and with the device:
‣ Wear the required personal protective equipment according to national regulations.

If working on and with the device with wet hands:
‣ Due to the increased risk of electric shock, wear suitable gloves.

2.4  Operational safety
Risk of injury!
‣ Operate the device only if it is in proper technical condition, free from errors and faults.
‣ The operator is responsible for interference-free operation of the device.

Modifications to the device
Unauthorized modifications to the device are not permitted and can lead to unforeseeable
dangers:
‣ If modifications are nevertheless required, consult with the manufacturer.

Repair
To ensure continued operational safety and reliability:
‣ Carry out repairs on the device only if they are expressly permitted.
‣ Observe federal/national regulations pertaining to the repair of an electrical device.
‣ Use only original spare parts and accessories from the manufacturer.

Hazardous area
To eliminate danger to persons or the facility when the device is used in the hazardous
area (e.g. explosion protection):
‣ Check the nameplate to verify if the device ordered can be put to its intended use in the

hazardous area.
‣ Observe the specifications in the separate supplementary documentation that is an

integral part of these instructions.

2.5  Product safety
This measuring device is designed in accordance with good engineering practice to meet
state-of-the-art safety requirements, has been tested, and left the factory in a condition in
which it is safe to operate.

It meets general safety standards and legal requirements. It also complies with the EC
directives listed in the device-specific EC Declaration of Conformity. The manufacturer
confirms this by affixing the CE mark to the device.
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2.6  Safety information for desktop version (option)
• The mains plug should only be inserted into a socket with a ground contact.
• The protective effect may not be suspended by an extension cable without a protective

ground.
• Relay outputs: U (max) = 30 Veff (AC) / 60 V (DC)

2.7  IT security
The manufacturer only provides a warranty if the device is installed and used as described
in the Operating Instructions. The device is equipped with security mechanisms to protect
it against any inadvertent changes to the device settings.

IT security measures in line with operators' security standards and designed to provide
additional protection for the device and device data transfer must be implemented by the
operators themselves.

3  Product description

3.1  Product design
This device is best suited for the electronic acquisition, display, recording, analysis, remote
transmission and archiving of analog and digital input signals.

The device is intended for installation in a panel or cabinet. Operation in a desktop or field
housing is possible as an option.

In addition, the "DIN rail" housing option is available for DIN rail mounting.

4  Incoming acceptance and product
identification

4.1  Incoming acceptance
On receipt of the goods, check the following points:
• Is the packaging or the content damaged?
• Is the delivery complete? Compare the scope of delivery against the information on your

order form.

4.2  Scope of delivery
The scope of delivery of the device comprises:
• Device (with terminals, as per order)
• Panel-mounted device: 2 screw fastening clips
• Version with navigator and front interfaces or DIN rail version: USB cable
• Panel-mounted device: sealing rubber towards the panel wall
• "Industrial Grade" SD card, industry standard:

Panel-mounted device with navigator and front interfaces: card is located in the SD slot
behind the flap on the front of the device (optional).
Panel-mounted device with stainless steel front and touchscreen: card is located in the
device and cannot be replaced or retrofitted.
DIN rail version: card is located in the SD slot (optional).
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• "Field Data Manager (FDM)" analysis software on DVD (Essential, Demo or Professional
version, depending on order)

• Delivery note
• Multilanguage Brief Operating Instructions, hard copy
• Ex Safety Instructions, hard copy (optional)

4.3  Product identification

4.3.1  Nameplate
Compare the nameplate with the following diagram:

Memograph M
Made in Germany, 2015 D-87484 Nesselwang

Ord. cd.:        RSG45-XX/XXX
Ser. no.:        XXXXXXXXXXX
Ext. ord. cd.:  RSG45-XXXXXXXXX

100-230 V AC (±10%)     ~50/60 Hz 40 VA
-10°C (14°F) < Ta < +50°C (122°F)

Front: IP65 Rear: IP20

FW: XX.XX.XX
MAC: XX-XX-XX-XX-XX-XX

MAC 1: XX-XX-XX-XX-XX-XX

0
0

4
4

XXX 12ATEXxx xx X
II2G Ex px IIC Gb
II2D Ex pD IIIC Db

Inst. per XA01362R/09/A3/xx.xx

TAG1-XXXXXXXXXXX

TAG2-XXXXXXXXXXX

1

2

3
4

5

6

7

8

9

10

  A0025806

 1 Device nameplate (example)

1 Device designation, manufacturer details
2 Order code, serial number, extended order code
3 Power supply, mains frequency and maximum power consumption
4 Ambient temperature range
5 Firmware version; MAC address (Ethernet)
6 Fieldbus interface with MAC address (optional)
7 Device approvals
8 Degree of protection of the device
9 Approval in hazardous area (optional) with number of the relevant Ex documentation (XA...)
10 TAG name (optional); 2D-matrix code

4.3.2  Name and address of manufacturer

Name of manufacturer: Endress+Hauser Wetzer GmbH + Co. KG

Address of manufacturer: Obere Wank 1, D-87484 Nesselwang

Model/type reference: RSG45

4.4  Storage and transport
Compliance with the permitted environmental and storage conditions is mandatory.
Precise specifications are provided in the "Technical data" section.

Please note the following:
• Pack the device so that is protected against impact for storage and transport. The

original packaging provides optimum protection.
• The permitted storage temperature is –20 to +60 °C (–4 to +140 °F)
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5  Mounting

5.1  Mounting requirements
NOTICE

Overheating due to buildup of heat in the device
‣ To avoid heat buildup, always ensure that the device is sufficiently cooled.

The device is designed for use in a panel or in the control cabinet.

The device must be installed in a pressurized enclosure system for operation in the
hazardous area. To ensure safe installation, it is essential to follow the installation
instructions for the cabinet and the installation instructions in the Ex-related Safety
Instructions (XA).

• Ambient temperature range: –10 to +50 °C (14 to 122 °F)
• Climate class as per IEC 60654-1: Class B2
• Degree of protection: IP65, NEMA 4 at front / IP20 rear of housing

5.1.1  Installation dimensions for the panel-mounted device
• Installation depth (excluding terminal cover): approx. 159 mm (6.26 in) for device incl.

terminals and fastening clips.
• Installation depth including terminal cover (option): approx.198 mm (7.8 in)
• Panel cutout: 138 to 139 mm (5.43 to 5.47 in) x 138 to 139 mm (5.43 to 5.47 in)
• Panel thickness: 2 to 40 mm (0.08 to 1.58 in)
• viewing angle range: 50˚ in all directions from the display central axis
• A minimum distance of 12 mm (0.47 in) between the devices must be observed if

aligning the devices vertically above one another or horizontally beside one another.
• The grid dimension of the panel cutouts for multiple devices must be at least

208 mm (8.19 in) horizontally and at least 162 mm (6.38 in) vertically (tolerance not
considered).

• Securing to DIN 43 834

5.1.2  Mounting location and installation dimensions for the DIN rail
version

The device without a display is designed for DIN rail mounting.

The DIN rail device is not approved for operation in the hazardous area.
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89.9 (3.54)
72.7 (2.86) 17.2 (0.68)181 (7.13)

1
3

6
 (

5
.3

5
)

  A0036528

 2 DIN rail version, dimensions in mm (in)

1
3

4
 (

5
.2

8
)

134 (5.28)

51 (2)

  A0046633

 3 Terminal cover, DIN rail version, dimensions in mm (in)

Dimensions
• Installation depth: approx. 90 mm (3.54 in) for device incl. terminals (w/o terminal

cover).
• Mounted on DIN rail as per IEC 60715
• The devices can be arranged horizontally beside one another without clearance between

the devices.
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5.2  Mounting the measuring device

5.2.1  Mounting the panel-mounted device
Mounting tool: For installation in the panel, all you need is a screwdriver.

27(1.06)

1
4

9
.2

 (
5

.8
7

)

195.2 (7.69)

37.1

141.2 (5.56)
158.5 (6.24)

(1.46)

1
5

0
 (

5
.9

1
)

196 (7.72) 31.4 (1.24)141.2 (5.56)
158.5 (6.24)

138(5.43
)

+1

+0.04

138(5.43
)

+1

+0.04

A

B

C

138

(5.43)

1
3

8
(5

.4
3

)

70

1
6

2
 (

6
.3

8
)

(2.76)

2
4

 (
0

.9
4

)

208 (8.19)

  A0024610

 4 Panel cutout and dimensions in mm (in).

A Version with navigator and front interfaces
B Version with stainless steel front and touchscreen
C Grid dimensions of panel cutouts for multiple devices
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A

C

B

D

C

A

D

B

  A0026672

 5 Panel mounting

1. From the rear of the device, push the sealing rubber (B) (supplied) as far as the front
frame of the device (A).

2. Slide the device (A) through the panel cutout from the front (C). To avoid the buildup
of heat, maintain a distance of >12 mm (>0.47 in) from walls and other devices.

3. Hold the device (A) level and hook the fastening clips (D) into the openings (1 x left,
1 x right).

4. Evenly tighten the screws on the fasting clips (D) using a screwdriver to guarantee a
secure seal to the panel (torque: 100 Ncm).

5.2.2  Mounting and disassembling the DIN rail version

1.
2.

  A0036761

 6 DIN rail version

1. Set the device on the top-hat rail from below.

2. Swivel the device into the end position by pushing the device gently upwards and
turning it towards the carrier rail.

3. Lower the device gently to release it. The device is now engaged on the DIN rail.

Disassembly is the reverse of the assembly sequence.
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5.3  Post-mounting check
Panel-mounted device:
• Is the sealing ring undamaged?
• Does the seal run all around the housing collar?
• Are the fastening clips tightened?
• Is the device firmly seated in the center of the panel cutout?

DIN rail version:
Check that the device is firmly seated on the DIN rail

6  Electrical connection

6.1  Connecting requirements
LWARNING

Danger! Electric voltage!
‣ The entire connection of the device must take place while the device is de-energized.
‣ The mixed connection of safety extra-low voltage and dangerous contact voltage to the

relay is not permitted.
‣ Apart from the relays and the supply voltage, only energy-limited circuits according to

IEC/EN 61010-1 may be connected.

Danger if protective ground is disconnected
‣ The ground connection must be made before all other connections.

NOTICE
Cable heat load
‣ Use suitable cables for temperatures of 5 °C (9 °F) above ambient temperature.

Incorrect supply voltage can damage the device or cause malfunctions
‣ Before commissioning the device, make sure that the supply voltage matches the

voltage specifications on the nameplate.

Check emergency shutdown for device
‣ Provide suitable switch or circuit breaker in building installation. This switch must be

provided close to the device (within easy reach) and marked as a circuit breaker.

Protect the device from overload
‣ Provide overload protection (nominal current = 10 A) for power cable.

Incorrect wiring may result in the device being destroyed
‣ Note terminal designation on the rear of the device.

Energy-rich transients in the case of long signal lines
‣ Install suitable overvoltage protection (e.g. E+H HAW562) upstream.

Special requirements according to FDA 21 CFR Part 11:
• The user must have the appropriate skills and qualifications to connect the device.

Connection errors can only be prevented in this way.
• The user is responsible for selecting the right input ranges and for connecting

suitable sensors.
• Users must ensure that the connected sensors cannot be tampered with by making

sure they are suitably mounted and wired.
• An optional terminal cover is available to prevent tampering at the device terminals

and terminal temperature measurement. It is the responsibility of the user to verify
that the device is correctly installed and sealed following validation.

• The user is responsible for compliance with the EMC limit values at the installation
location (see technical data).
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6.2  Connecting instructions

6.2.1  Cable specification

Cable specification, spring terminals
All connections on the rear of the device are designed as pluggable screw or spring
terminal blocks with reverse polarity protection. This makes the connection very quick and
easy. The spring terminals are unlocked with a slotted screwdriver (size 0).

Please note the following when connecting:
• Wire cross-section, auxiliary voltage output, digital I/O and analog I/O: max. 1.5 mm2

(14 AWG) (spring terminals)
• Wire cross-section, mains: max. 2.5 mm2 (13 AWG) (screw terminals)
• Wire cross-section, relays: max. 2.5 mm2 (13 AWG) (spring terminals)
• Stripping length: 10 mm (0.39 in)

No ferrules must be used when connecting flexible wires to spring terminals.

Shielding and grounding
Optimum electromagnetic compatibility (EMC) can only be guaranteed if the system
components and, in particular, the lines - both sensor lines and communication lines - are
shielded and the shield forms as complete a cover as possible. A shielded line must be used
for sensor lines that are longer than 30 m. A shield coverage of 90% is ideal. In addition,
make sure not to cross sensor lines and communication lines when routing them. Connect
the shield as often as possible to the reference ground to ensure optimum EMC protection
for the different communication protocols and the connected sensors.

To comply with requirements, three different types of shielding are possible:
• Shielding at both ends
• Shielding at one end on the supply side with capacitance termination at the device
• Shielding at one end on the supply side

Experience shows that the best results with regard to EMC are achieved in most cases in
installations with one-sided shielding on the supply side (without capacitance termination
at the device). Appropriate internal device wiring measures must be taken to allow
unrestricted operation when EMC interference is present. These measures have been
taken into account for this device. Operation in the event of disturbance variables as per
NAMUR NE21 is thus guaranteed.

Where applicable, national installation regulations and guidelines must be observed
during the installation! Where there are large differences in potential between the
individual grounding points, only one point of the shielding is connected directly with the
reference ground.

If the shielding of the cable is grounded at more than one point in systems without
potential matching, mains frequency equalizing currents can occur. These can damage
the signal cable or significantly impact signal transmission. In such cases the shielding
of the signal cable is to be grounded on one side only, i.e. it may not be connected to
the ground terminal of the housing. The shield that is not connected should be
insulated!

6.3  Connecting the measuring device

6.3.1  Connections
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 7 Connections: back of device, panel version (left), DIN rail version (right)

6 Slot 6: Power supply with relays
5 Slot 5: Multifunction card or HART® card (channels 17-20) or digital card
4 Slot 4: Multifunction card or HART® card (channels 13-16)
3 Slot 3: Multifunction card or HART® card (channels 9-12)
2 Slot 2: Multifunction card or HART® card (channels 5-8)
1 Slot 1: Multifunction card or HART® card (channels 1-4)
0 Slot 0: CPU card with interfaces

6.3.2  Electrical connection, terminal assignment
All connection examples are illustrated using the panel version. The connections on
the DIN rail version are identical.
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Circuit diagram
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Termination

resistor

(typical 120 )Ω

Power supply

Digital in (D)

To PC: Cable with

9 pol. Sub-D plug

RxD - 3         GND - 5

TxD - 2

To modem: Cable with

9 pol. Sub-D socket

Analog inputs

LED

yellow

LED

green

Pulse/

frequency

Slot 6: Power upply lots s ( tandard)s

Slot 5: analog input d o17-20 or igital-I/O ( ption)/ HART

Slot 4: 13-16 ( ption)analog input o/ HART

Slot 3: analog input o9-12 ( ption)/ HART

Slot 2: 5-8 ( ption)analog input o/ HART

Slot 1: )analog input o1-4 ( ption/ HART

Slot 0: CPU ( tandard)s

Analog

outputs (O)
(Selectable in unit setup)

Pulse

  A0026669-EN

 8 For connection examples of the HART® inputs (optional), see the Operating Instructions →   25
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Supply voltage (power unit, slot 6)

Power unit type Terminal

  A0019103

100-230 VAC L+ N- PE

Phase L Zero conductor N Ground

24 V AC/DC L+ N- PE

Phase L or + Zero conductor N or - Ground

Relay (power unit, slot 6)

Type Terminal (max. 250 V, 3 A)

  A0019103

Alarm relay 1 R11 R12 R13

Changeover
contact

Normally
closed contact
(NC) 1)

Normally open
contact (NO) 2)

Relay 2 to 6 Rx1 Rx2

Switching contact Normally open
contact (NO 2))

1) NC = normally closed (breaker)
2) NO = normally open (maker)

The open or close function (= activation or deactivation of the relay coil) in a limit
event can be configured in the setup: "Setup -> Advanced setup -> Outputs -> Relay ->
Relay x". However, in the event of a power failure, the relay adopts its quiescent switch
state regardless of the setting programmed.

Digital inputs; auxiliary voltage output (power unit, slot 6)

Type Terminal

  A0019103

Digital input
1 to 6

D11 to D61 GND1

Digital input 1 to 6 (+) Ground (-) for digital
inputs 1 to 6
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Type Terminal

  A0019103

Auxiliary
voltage
output, not
stabilized,
max. 250 mA

24V Out - 24V Out +

- Ground + 24V (±15%)

If the auxiliary voltage is to be used for the digital inputs, the 24 V out - terminal of
the auxiliary voltage output must be connected with the GND1 terminal.

Analog inputs (slot 1-5)
The first digit (x) of the two-digit terminal number corresponds to the associated channel:

Type Terminal

C
h

x

x
1

x
2

x
3

x
4

x
5

x
6

  A0019303

x1 x2 x3 x4 x5 x6

Current/pulse/frequency
input 1)

(+) (-)

Voltage > 1V (+) (-)

Voltage ≤ 1V (+) (-)

Resistance thermometer
RTD (2-wire)

(A) (B)

Resistance thermometer
RTD (3-wire)

(A) b (sense) (B)

Resistance thermometer
RTD (4-wire)

(A) a (sense) b (sense) (B)

Thermocouples TC (+) (-)

1) If a universal input is used as a frequency or pulse input, a series resistor must be used in series connection
with the voltage source. Example: 1.2 kΩ series resistor at 24 V
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HART® inputs (slot 1-5)
The first digit (x) of the two-digit terminal number corresponds to the associated channel:

Type Terminal

C
h

x

x
1

x
2

x
3

x
4

x
5

x
6

250Ω 10Ω

x
1

x
2

x
3

x
4

x
5

x
6

Modem

  A0024862

x1 x2 x3 x4 x5 x6

HART® (4 to 20 mA) SHD H_1 H_2 Rcom I+ I-

• A 250 Ω communication resistor (load) is installed on the device side between
terminals x4 and x5.

• A 10 Ω resistor (shunt) is installed on the device side at the current input between
terminals x5 and x6.

• Terminals x2 and x3 (H_1 and H_2) are jumpered internally.
• The internal HART® modem is located between terminals x2/x3 and x6.

Relay extension (digital card, slot 5)

Type Terminal (max. 250 V, 3 A)
O

1
5

O
1

6

O
2

5

O
2

6

D
7

1
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  A0024736

Relay 7, 8 RA RB RC RD

Relay 9, 10 RE RF RG RH

Relay 11, 12 RI RJ RK RL

Switching contact Normally open
contact ( 1))

Switching contact Normally open contact
( 2))

1) NO)
2) NO)

The open or close function (= activation or deactivation of the relay coil) in a limit
event can be configured in the setup: "Setup -> Advanced setup -> Outputs -> Relay ->
Relay x". However, in the event of a power failure, the relay adopts its quiescent switch
state regardless of the setting programmed.

Analog outputs (digital card, slot 5)

Type Terminal
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  A0024736

Analog
output 1-2

O15 O16 O25 O26

Analog output 1 (+) Ground, analog output
1 (-)

Analog output 2 (+) Ground, analog output
2 (-)
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Extension of digital inputs (digital card, slot 5)
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Digital input 7 to
14

D71 to DE1 GND2 GND2

Digital input 7 to 14 (+) Ground (-) for digital inputs 7
to 14

Ground (-) for digital inputs 7
to 14

If the auxiliary voltage is to be used for the digital inputs, the 24 V out - terminal of
the auxiliary voltage output (power unit, slot 6) must be connected with the GND2
terminal.

6.3.3  Connection example: Auxiliary voltage output as transmitter
power supply for 2-wire sensors
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 9 Connecting the auxiliary voltage output when using as a transmitter power supply for 2-wire sensors in
the current measuring range

1 Sensor 1 (e.g. Cerabar from Endress+Hauser)
2 Sensor 2
3 External indicator (optional) (e.g. RIA16 from Endress+Hauser)
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6.3.4  Connection example: Auxiliary voltage output as transmitter
power supply for 4-wire sensors

1

2
3

_

+

-

Y

+

+_ +

-

Y

2
4

 V
 O

u
t:

 m
a

x
. 

2
5

0
 m

A

  A0024730

 10 Connecting the auxiliary voltage output when using as a transmitter power supply for 4-wire sensors in
the current measuring range

1 Sensor 1 (e.g. temperature switch TTR31 from Endress+Hauser)
2 Sensor 2
3 External indicator (optional) (e.g. RIA16 from Endress+Hauser)
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6.3.5  Connection example: HART® input in a point-to-point
connection
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 11 Connection example: HART® inputs in a point-to-point connection

1 Active 4-wire sensor (slave)
2 Power supply for 4-wire sensor
3 Power supply (electricity source) for actuator
4 Actuator (e.g. adjuster or valve)
5 Passive 2-wire sensor (slave)
6 Power supply (supply point) for sensor.

The internal auxiliary voltage (24 V OUT) can also be used as the transmitter power
supply.

6.3.6  Connection example: HART® input in a Multidrop connection
Information on HART® Multidrop topology:
• The analog signal is not available for the process variable. Only the digital signal is

used.
• Multidrop topology is not recommended for time-critical applications due to the

slower update rate.
• The device supports a maximum of 5 sensors per current loop. The address should

be in the 1 to 15 range (compatibility with HART®5).
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 12 Connection example: HART® input in a Multidrop connection

1 Sensor (slave 1)
2 Sensor (slave 2)
3 Sensor (slave 3-5)

The internal auxiliary voltage (24 V OUT) can also be used as the transmitter power
supply.
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6.3.7  RS232/RS485 interface (CPU card, slot 0)
Use shielded signal lines for serial interfaces!

A combined RS232/RS485 connection is available on a shielded SUB D9 socket. This can
be used for data transfer and to connect a modem. For communication via modem, we
recommend an industrial modem with a watchdog function.

RxD - 3         GND - 5

TxD - 2

Further units

Cable

resistance

To PC: Cable with

9 pol. Sub-D plug

To modem: Cable with

9 pol. Sub-D socket

  A0024732-EN

Type Pin of the SUB-D9 socket

1 2 3 4 5 6 7 8 9

RS232
assignment

TxD (data
output)

RxD (data
input)

GND

RS485
assignment

GND RxD/TxD – RxD/TxD +

Unoccupied connections should be left empty.
Maximum cable length:
RS232: 2 m (6.6 ft)
RS485: 1000 m (3280 ft)

Only one interface can be used at any one time (RS232 or RS485).

Option: Modbus RTU master
As a Modbus master, the device can interrogate other Modbus slaves via RS485. The
Modbus RTU master can be operated in parallel with the Profibus DP slave, EtherNet/IP
adapter, PROFINET I/O device or Modbus TCP slave.
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Up to 40 analog inputs can be transmitted via Modbus and stored in the device.

Option: Modbus RTU slave
The device can be interrogated as a Modbus slave by another Modbus master via RS485.

Up to 40 analog inputs and 20 (14 real + 6 virtual) digital inputs can be transmitted via
Modbus and stored in the device.

A Modbus RTU master and RTU slave cannot be operated in parallel.

Remote interrogation with analog or GSM/GPRS wireless modem:
Analog modem:
An analog modem for industrial use (e.g. Devolo or WESTERMO), which is connected to
the RS232 interface with a special modem cable (see accessories →   97), is
recommended.

GSM/GPRS wireless modem:
A GSM/GPRS wireless modem for industrial use (e.g. Cinterion, INSYS or WESTERMO, incl.
antenna and power unit), which is connected to the RS232 interface with a special modem
cable (see accessories →   97), is recommended.
Important: the wireless modem needs a SIM card and data transfer subscription. In
addition, it must be possible to deactivate the PIN prompt.

If the Web server is operated via a wireless modem, this may result in high provider
costs as data are transmitted continuously.

6.3.8  Ethernet connection (CPU card, slot 0)
The Ethernet interface can be used to integrate the device via a hub or switch into a PC
network (TCP/ IP Ethernet). A standard patch cable (e.g. CAT5E) can be used for the
connection. Using DHCP, the device can be fully integrated into an existing network
without the need for additional configuration. The device can be accessed from every PC in
the network.

• Standard: 10/100 Base T/TX (IEEE 802.3)
• Socket: RJ-45
• Max. cable length: 100 m
• Galvanic isolation; test voltage: 500 V

The following functions are implemented:
• Data communication with PC software (analysis software, configuration software, OPC

server)
• Web server

Meaning of the LEDs
Beneath the Ethernet connection there are two light emitting diodes which indicate the
status of the Ethernet interface.
• Yellow LED: link signal; is lit when the device is connected to a network. If this LED is not

lit, communication is not possible.
• Green LED: Tx/Rx; flashes irregularly if the device is transmitting or receiving data.

Requirements with regard to a network printer
The printer must support PCL5c (or higher). Laser jet and ink jet printers are supported.
The printouts are always color printouts (if supported by the printer). The printout has
different shades of gray if you use a black/white printer.

Reference list: HP Color LaserJet CP1515n, HP Color LaserJet Pro CP1525n, Kyocera FS-
C5015N.

GDI printers are not supported!
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Option: Ethernet Modbus TCP master
As a Modbus master, the device can interrogate other Modbus slaves via Ethernet. The
Modbus TCP master can be operated in parallel with the Profibus DP slave, Modbus RTU,
Modbus TCP slave, EtherNet/IP adapter or PROFINET I/O device.

Up to 40 analog inputs can be transmitted via Modbus and stored in the device.

Option: Ethernet Modbus TCP slave
The Modbus TCP interface is used to connect to higher-ranking SCADA systems (Modbus
master) to transmit all measured values and process values.

Up to 40 analog inputs and 20 (14 real + 6 virtual) digital inputs can be transmitted via
Modbus and stored in the device.

6.3.9  Option: Anybus® interface (CPU card, slot 0)

PROFIBUS–DP slave:
The device can be integrated into a fieldbus system as per the PROFIBUS–DP standard by
means of the PROFIBUS-DP interface. Up to 40 analog inputs and 20 (14 real + 6 virtual)
digital inputs can be transmitted via PROFIBUS-DP and stored in the device. For
bidirectional communication in cyclic data transfer. Connection via Sub-D socket.

Baud rate: maximum 12 Mbit/s

EtherNet/IP adapter (slave):
Up to 40 analog inputs and 20 (14 real + 6 virtual) digital inputs can be transmitted via
EtherNet/IP and stored in the device. The built-in module corresponds to I/O server
category (Level 2). It has an integrated 2-port switch, thereby supporting EtherNet/IP
communication with line or ring topology. Connection via 2 RJ45 standard sockets.

PROFINET I/O device:
Up to 40 analog inputs and 20 (14 real + 6 virtual) digital inputs can be transmitted via
PROFINET IO and stored in the device. The 2-port module for Profinet IO meets
compliance class B. The integrated switch enables communication in line or ring topologies
without an additional external switch. Connection via 2 RJ45 standard sockets.

6.3.10  USB connection, type A (host) (CPU card, slot 0)
Two USB-2.0 ports are available (panel version) or one USB-2.0 port is available (DIN rail
version) on shielded USB-A sockets. A USB stick as a memory medium, for example, can be
connected to these ports. An external keyboard/mouse for device operation, a USB hub, a
barcode reader or a printer (PCL5c or higher) may also be connected.
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6.3.11  Front of device (version with navigator and front interfaces)
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 13 Version with navigator and front interfaces with open flap

1 Navigator
2 Slot for SD card
3 USB B socket "Function" e.g. to connect to PC or laptop
4 USB A socket "Host" e.g. for USB memory stick, external keyboard/mouse, USB hub, barcode reader or printer
5 LED at SD slot. Yellow LED lit or flashing when the device writes to the SD card or reads it.

USB connection type A (host)
A USB 2.0 port is available on a shielded USB A socket at the front of the device. A USB
stick as a memory medium, for example, can be connected to this port. An external
keyboard/mouse for device operation, a USB hub, a barcode reader or a printer (PCL5c or
higher) may also be connected.

USB connection type B (function)
A USB 2.0 port is available on a shielded USB B socket at the front of the device. This can
be used to connect the device for communication with a laptop, for example. →   43

USB-2.0 is compatible with USB-1.1 or USB-3.0, i.e. communication is possible.

Requirements for the SD card
Industrial grade SD-HC cards with max. 32 GB are supported.

Use only the industrial grade SD cards described in the "Accessories" section of the
Operating Instructions. These have been tested by the manufacturer and are
guaranteed to function faultlessly in the device. →   97

The SD card must be formatted to FAT or FAT32. NTFS format is not readable.

6.3.12  General information on USB devices
The USB devices are detected by the "plug-and-play" function. If several devices of the same
type are connected, only the USB device that was connected first is available. Settings for
the USB devices are made in the setup. A maximum of 8 external USB devices (incl. USB
hub) can be connected if they do not exceed the maximum load of 500 mA. If overloaded,
the corresponding USB devices are automatically disabled. An active USB hub can be used
for higher power ratings.
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Requirements with regard to the USB stick
There is no guarantee that all manufacturers' USB sticks will function faultlessly. That is
why an industrial grade SD card is recommended to ensure the reliable recording of data.
→   97

The USB stick must be formatted to FAT or FAT32. NTFS format is not readable. The
system supports only USB sticks with max. 32 GB.

The USB stick must not be connected to the device via a USB hub. Interference from
other USB devices may result in data loss.

Requirements with regard to an external USB keyboard

The system only supports keyboards which can be addressed using generic drivers (HID
keyboard - Human Interface Device). Special keys are not supported (e.g. Windows keys).
Users can only enter characters that are available in the input character set of the device.
All unsupported characters are rejected. It is not possible to connect a wireless keyboard.
The following keyboard layouts are supported: DE, CH, FR, USA, USA International, UK, IT.
See setting under "Setup -> Advanced setup -> System -> Keyboard layout".

Requirements with regard to an external USB barcode reader

The connected barcode reader has to act like a HID keyboard (human interface device)
(universal keyboard driver). The barcode reader must complete every barcode with a
carriage return (0x0D) + line feed (0x0A).

Checking the barcode reader at a PC
Before connecting the barcode reader to the device, it should be checked at a Windows®
PC.

1. Connect the barcode reader to the PC and wait until Microsoft Windows® recognizes
the device as a HID keyboard and installs it (check with the Windows Device
Manager).

2. Configure the barcode reader as specified in the Operating Instructions of the barcode
reader.

3. Start the Notepad (editor).

4. Using the barcode reader, read in a barcode (as it is used later) and check it.

5. Do not connect the barcode reader to the device until the barcode reader has been
correctly configured and tested on the PC.

6. Select the character set at the device under "Setup -> Advanced setup -> System ->
Barcode reader -> Character set". The following character sets are supported: DE, CH,
FR, USA, USA International, UK, IT. Note: This setting has to be identical to the
configuration of the barcode reader! The system only reads characters that are
available in the entry character set of the device. All other characters are rejected.

7. The barcode reader should also be tested at the device via "Main menu -> Diagnostics
-> Simulation -> Test barcode reader" (function not available with DIN rail version).

If problems arise, please contact the manufacturer of the barcode reader.

Reference list: Datalogic Gryphon D230, Metrologic MS5100 Eclipse Series, Symbol
LS2208, Datalogic Quickscan 1, Godex GS220, Honeywell Voyager 9590.

Requirements with regard to an external USB printer

The printer must support PCL5c (or higher). Laser jet and ink jet printers are supported.
The printouts are always color printouts (if supported by the printer). The printout has
different shades of gray if you use a black/white printer.
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Reference list: HP Color LaserJet CP1515n, HP Color LaserJet Pro CP1525n, Kyocera FS-
C5015N.

GDI printers are not supported!

6.4  Post-connection check

Device condition and specifications Notes

Are cables or the device damaged? Visual inspection

Electrical connection Notes

Does the supply voltage match the specifications on the nameplate? -

Are all terminals firmly engaged in their correct slot? -

Are the mounted cables strain-relieved? -

Are the power supply and signal cables correctly connected? See connection diagram and
device.
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7  Operation options

7.1  Overview of operation options
The device can be operated directly onsite with the navigator and USB keyboard/mouse
(only panel-mounted device) or via interfaces (serial, USB, Ethernet) and operating tools
(Web server); FieldCare/DeviceCare configuration software).

The DIN rail device is operated exclusively via the operating tools.

7.2  Structure and function of the operating menu
The layout and structure of the operating menu can differ slightly in parts on the Web
server.
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7.2.1  Operating menu for operators and maintenance personnel
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7.2.2  Operating menu for experts

Expert

Diagnostics
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Outputs

Enter Access code

System

Diagnosis list

(see before)

+Clear memory

+Expert functions

Inputs

Communication

Application

Event logbook

Device information

Simulation

(see before)

(see before)

(see before)

Direct Access

+Expert functions

+Expert functions

+Expert functions

+Expert functions

(see before)
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7.2.3  Submenus and users
Certain parts of the menu are assigned to certain user roles. Each user role corresponds to
typical tasks within the lifecycle of the device.

User role Typical tasks Menu Content/meaning

Operator Tasks during operation:
• Configuration of the display.
• Reading measured values.

"Operation" Contains all the parameters that are required in
ongoing operation: configuration of the measured value
display (displayed values, display format, etc.).

Maintenance Commissioning:
• Configuration of the measurement.
• Configuration of data processing.

"Setup" Contains all parameters for commissioning:
• Change date/time
• "Advanced setup" submenu

Contains additional submenus and parameters:
• System: Basic settings required for operating the

device.
• Inputs: Settings for analog and digital inputs.
• Outputs: Setup required only if outputs (e.g.

relays) are to be used.
• Communication: Settings required if the USB,

RS232, RS485 or Ethernet interface or the HART®
inputs of the device are used (PC operation, serial
data read-out, modem operation, etc).

• Application: Various application-specific settings
(e.g. group settings, limit values, etc.).

Once values have been set for these parameters, the
measurement should generally be completely
configured.
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User role Typical tasks Menu Content/meaning

Troubleshooting:
• Diagnosing and eliminating process errors.
• Interpretation of device error messages and

correcting associated errors.

"Diagnostics" Contains all parameters for detecting and analyzing
errors:
• Diagnosis list

All diagnosis messages are listed in chronological
order.

• Event logbook
Events such as alarm set point infringement and
power failure are listed in the correct time sequence.

• Device information
Displays important device information (e.g. serial
number, firmware version, device options for
hardware and software, memory information, etc.).

• Measured values
Display of current measured values of the device.

• Outputs
Displays the current status of the outputs e.g. switch
status of relay outputs.

• Simulation
Various functions/signals can be simulated for test
purposes here.
Note: In Simulation mode, normal recording of the
measured values is interrupted and the intervention
is logged in the event log.

• HART®
Displays the exact device information of a selected
HART® device and the HART® communication signal
quality.

• Initialize modem
Initializes the modem connected to the serial
interface (for automatic call answering).

Expert Tasks that require detailed knowledge of the
function of the device:
• Commissioning measurements under difficult

conditions.
• Optimal adaptation of the measurement to

difficult conditions.
• Detailed configuration of the communication

interface.
• Error diagnostics in difficult cases.

"Expert" Contains all the parameters of the device (including
those that are already contained in one of the other
submenus). The expert menu is protected by a code.
Factory setting: 0000. This menu is structured
according to the function blocks of the device:
• "System" submenu

Contains all higher-level device parameters that do
not pertain either to the measurement or measured
value communication.

• "Inputs" submenu
Contains all parameters for configuring the analog
and digital inputs.

• "Output" submenu
Contains all parameters for configuring the outputs
(e.g. relays).

• "Communication" submenu
Contains all parameters for configuring the
communication interfaces.

• "Application" submenu
Contains all parameters for configuring application-
specific settings (e.g. group settings, limit values
etc.).

• "Diagnostics" submenu
Contains all parameters to detect and analyze
operational errors.
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7.3  Measured value display and operating elements

7.3.1  Measured value display and operating elements on panel-
mounted device
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 14 Device front (left: version with navigator and front interfaces; right: version with stainless steel front and
touchscreen)

Item
No.

Operating function (display mode = display of measured values)
(Setup mode = operation in the Setup menu)

a Slot for SD card

b USB B socket "Function" e.g. to connect to PC or laptop

c USB A socket "Host" e.g. for USB memory stick, external keyboard, barcode reader or printer

d LED at SD slot. Yellow LED lit or flashing when the device writes to the SD card or reads it.

 Do not remove the SD card if the LED is lit or flashing! Risk of data loss!

1 "Navigator": jog/shuttle dial for operating with additional press/hold function.
In display mode: turn the dial to switch between the various signal groups. Press the dial to display the
main menu.
In setup mode or in a selection menu: turn the dial anticlockwise to move the bar or the cursor
upwards or to the left, changes the parameter. Turning clockwise moves the bar or cursor down or to
the right, changes the parameter. Press = select highlighted function, start parameter change (ENTER
key).

2 Functions of LED indicators (according to NAMUR NE44:)
• Green LED (top) lit: power supply OK
• Red LED (bottom) flashing: maintenance required, caused by external factor (e.g. cable open circuit

etc.) or a message/notification requiring acknowledgment is pending, calibration is running.

3 Variable "soft keys" 1-4 (from left to right)

4 Function indicator of "soft keys"

5 In display mode: current group name, type of analysis;
In setup mode: name of the current operating item (dialog title)



Memograph M, RSG45 Operation options

Endress+Hauser 37

Item
No.

Operating function (display mode = display of measured values)
(Setup mode = operation in the Setup menu)

6 In display mode: displays current date/time
In setup mode: --

7 In display mode: user ID (if function is active)
In setup mode: --

8 In display mode: alternating display indicating the percentage space on the SD card or USB stick that
has already been used.
Status symbols are also displayed in alternation with the memory information (e.g. simulation mode,
data storage active, operation lock, batch active)
In setup mode: the current "direct access" operating code is displayed

9 In display mode: window for measured value display (e.g. curve display).
Display of current measured values and the status in the event of an error/alarm condition. In the case
of counters, the type of counter is displayed as a symbol.

 If a measuring point has limit value status, the corresponding channel identifier is highlighted
in red (quick detection of limit value violations). During a limit value violation and device
operation, the acquisition of measured values continues uninterrupted.

9 In setup mode: display of operating menu

10 In display mode: alternating status display (e.g. set zoom range) of the analog or digital inputs in the
appropriate color of the channel.
In setup mode: different information is displayed here depending on the display type.

7.3.2  Operating elements of the DIN rail version
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 15 Device front of the DIN rail version
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Item
No.

Operating function

1 DIP switches
The behavior of the Ethernet interface is configured via DIP switches (left =
OFF, right = ON).
For a detailed description of the DIP switch functions →   50

Function of the DIP switches (1 = top, 12 = bottom):
• DIP switches 1-8: configuration of IP address in last octet (e.g.

192.168.1.212)
• DIP switch 9:

OFF = setup change not locked
ON = setup locked

• DIP switch 10:
OFF = default / OFF
ON = service addressing

• DIP switch 11 for the configuration of the USB-B interface:
OFF = USB standard
ON = Ethernet via USB (Web server)

• DIP switch 12: not assigned

 The DIN rail version is supplied with the following Ethernet settings:
IP address: 192.168.1.212; subnet mask: 255.255.255.0; gateway:
0.0.0.0

1
2
3
4
5
6

7
8
9
10
11
12

OFF    ON

  A0036815

2 Ethernet interface

3 USB B socket "Function" e.g. to connect to PC or laptop

4 Functions of LED indicators (according to NAMUR NE44:)
• Green LED (top) lit: power supply OK
• Red LED (bottom) flashing: maintenance required, caused by external factor (e.g. cable open circuit

etc.) or a message/notification requiring acknowledgment is pending, calibration is running.

5 Cyclic storage is completed via the "Remove SD card safely" button, the LED (d) goes out. The SD card
can now be removed.

 If the SD card is not removed within 5 minutes, the write cycles start again.

6 USB A socket "Host" e.g. for USB memory stick or printer
If a USB stick is inserted, data that have not yet been saved are copied to the stick automatically. The
red LED on the USB socket flashes while the data are being copied to the stick.

 Do not remove the USB stick when the red LED is flashing! Risk of data loss!

If an error occurs (e.g. USB stick full or defective), the red LED is lit constantly. Remove the USB stick
and replace it.

7 LED at SD slot. Yellow LED lit or flashing when the device writes to the SD card or reads it.

 Do not remove the SD card if the LED is lit or flashing! Risk of data loss!

8 Slot for SD card

9 Anybus® interface (option)

10 Serial RS232/RS485 interface

7.4  Display representation of symbols used in operation

Item
No.

Function Description

9 Symbols for counters:

Σ1, Σ2, Σ3, Σ4 Intermediate analysis 1 to 4 / external analysis 1 to 4

ΣD Daily analysis

ΣW Weekly analysis

ΣM Monthly analysis

ΣY Annual analysis



Memograph M, RSG45 Operation options

Endress+Hauser 39

Item
No.

Function Description

Σ Totalizer

9 Channel-related symbols:

Violation of lower limit value

Violation of upper limit value or limit value on counter

Violation of upper and lower limit values at the same time

"Out of specification"
e.g. input signal too high/low

Error message "Failure detected"
An operating error has occurred. The measured value is no longer valid (e.g.
a channel not displayed in the current group is defective).

"Maintenance required"
Maintenance is required. The measured value remains valid.

Error, measured value not displayed.
Possible causes: Sensor / input error, line break, invalid value, input signal
too high/low

8 Symbol for status signals:

"Device locked"
Setup is locked via a control input. Disable setup lock via a control input.

"Out of specification"
The device is being operated outside its technical specifications (e.g. during
startup or cleaning).

"Function check"
The device is in Service mode.

"Maintenance required"
Maintenance is required. The measured value remains valid.

Error message "Failure detected"
An operating error has occurred. The measured value is no longer valid (e.g.
a channel not displayed in the current group is defective).

"External communication"
The device is communicating externally (e.g. via Modbus).

SIM "Simulation"
Simulation is active.

4 "Historical data"
Historical data are currently shown on screen.

7.4.1  Symbols in operating menus

Symbol for setup

Symbol for diagnostics

Symbol for expert setup

Symbol for user administration according to "FDA 21 CFR Part 11"

Back
The function "Back" appears at the end of each menu/submenu.
Press "Back" briefly to go up one level in the menu structure.

 Press and hold "Back" (>3 sec.) to quit the menu immediately. The devices switches to
Display mode.
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7.4.2  Symbols in the event logbook

Setup changes

 Power on

 Power off

Limit value on

Limit value off

1 Digital on (on/off message)

0 Digital off (on/off message)

Service

User administration

Texts saved / comments added

Acknowledging message

Back

Continue searching

7.5  Entering text and numbers (virtual keyboard)
A virtual keyboard is available for entering text and numbers. This is opened automatically
if needed. The appropriate character is selected by turning and pressing the navigator, or
by using the touchscreen or mouse.

The following characters are available for entering customized text:

0-9 a-z A-Z = + - * / \ 2 3 ¼ ½ ¾ ( ) [ ] < > { } I ? ! ` " ' ^ % ° . , : _ µ & # $ € @ § £ ¥ ~

← Jump one position to the left.
If this symbol is selected, the cursor jumps one position to the left.

→ Jump one position to the right.
If this symbol is selected, the cursor jumps one position to the right.

←x Delete backwards.
If this symbol is selected, the character to the left of the cursor position is deleted.

x→ Delete forwards.
If this symbol is selected, the character to the right of the cursor position is deleted.

Delete all.
If this symbol is selected, the entire entry is deleted.

Reject entry.
If this symbol is selected, the entry is rejected and you quit editing mode. The previously set text
remains.

Accept entry.
If this symbol is selected, the entry is applied at the position specified by the user, and you quit
editing mode.

7.6  Channel color assignment
Channel color assignment is performed in the main menu under "Setup -> Advanced
setup -> Application -> Signal groups -> Group x". 8 predefined colors are available per
group and can be assigned to the desired channels.
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7.7  Access to the operating menu via the local display
Using the "Navigator" (jog/shuttle dial with additional press/hold function), the "soft keys"
or touch control (optional) all settings can be made directly onsite at the device.

7.8  Device access via operating tools

7.8.1  Field Data Manager (FDM) analysis software (SQL database
support)

The PC analysis software offers external, centralized data management with visualization
for recorded data. The analysis software enables the complete archiving of all measuring
point data e.g. measured values, diagnostic events and protocols. The analysis software
stores data in an SQL database. The database can be operated locally or in a network
(client/server). Access is via RS232/RS485, USB or Ethernet interface (network).

Function scope:
• Export of saved data (measured values, analyses, event log)
• Visualization and processing of saved data (measured values, analyses, event log)
• Safe archiving of exported data in a SQL database

The following versions of the software are available:
• Essential version (free, with limited functionalities)
• Professional version (see Accessories →   97)
• Demo version (time-limited Professional version)

An "Essential" version of the analysis software is supplied with the device.

For details, see the Operating Instructions on the analysis software DVD provided.

7.8.2  Web server
A Web server is integrated into the device. This makes the current measured values of the
device available in real time. Access is via an Ethernet interface from a PC in the network
via the standard browser. The installation of additional software is not required.
Alternatively, the Web server can be operated in a point-to-point connection (Ethernet
over USB) with a standard USB cable via the USB B port. →   43

The Web server offers the following range of functions:
• Display of current and historical data and measured value curves via a standard Web

browser →   62
• Easy configuration without additional installed software →   46
• Remote access to device and diagnostic information

7.8.3  OPC server (optional)
The OPC server makes it possible to access data on the device. These data are made
available to OPC clients in real time. The OPC server meets the requirements of the OPC
specifications regarding the supply of data to an OPC client. Access is via RS232/RS485,
USB or Ethernet interface (network). Communication takes place using automatic device
detection; the operator does not need to make any additional settings. The OPC server
enables the flexible and powerful exchange of data and is easy and convenient to use.
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The following instantaneous values can be provided:
• Analog channels
• Digital channels
• Mathematics
• Totalizer

For details, see Operating Instructions BA00223R/09/xx

7.8.4  FieldCare/DeviceCare configuration software

Function scope
The configuration software is an FDT/DTM-based system asset management tool. It can
configure all smart field devices in a system and helps you manage them. By using the
status information, it is also a simple but effective way of checking their status and
condition. Access is via USB or Ethernet interface (network).

Typical functions:
• Device configuration
• Loading and saving device data (upload/download)
• Documentation of the measuring point

Download at: www.endress.com/download

Overview of device description files (DTM)

Information and files are available free of charge at:

See online at: www.de.endress.com/fieldcare
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8  System integration

8.1  Integrating the measuring device in the system

8.1.1  General notes
The device has (optional) fieldbus interfaces for exporting process values. Measured values
and statuses can also be transmitted to the device via fieldbus.

Note: Counters cannot be transferred.

Depending on the bus system, alarms or faults occurring during data transmission are
displayed (e.g. status byte).

The process values are transferred in the same units that are used to display the values on
the device.

Information on compliance with FDA 21 CFR Part 11 requirements when using
fieldbus systems:
If no measured values are received via fieldbus, the device activates a potential-free
switch contact (e.g. relay) following an adjustable timeout. The evaluation of the
switching contact is the responsibility of the user.

8.1.2  Ethernet
Setup → Advanced setup → Communication → Ethernet
The IP address can be entered manually (fixed IP address) or assigned automatically using
DHCP.

The port for data communication is preset to 8000. The port can be changed in the Expert
→ Communication → Ethernet menu.

The following functions are implemented:
• Data communication with PC software (analysis software, configuration software, OPC

server)
• Web server

The following connections are possible at the same time:
• 1x Port 8000 (configuration software, OPC server or analysis software)
• 1x Port 8002 (OPC server only)
• 1x Port 5094 (HART® IP)
• 4x Modbus slave TCP
• 5x Web server

Ports can be changed!

As soon as the maximum number of connections has been reached, new connection
attempts are blocked until an existing connection has been terminated.

8.1.3  Web server with "Ethernet over USB" function
To provide easy and efficient access via Web server for operation, setup and
commissioning, the USB-B interface can be switched to the "Ethernet over USB" mode.
Ethernet communication is established here via the USB interface. This has the advantage
that the Ethernet interface in the case of commissioning laptops, for example, does not
need to be reconfigured (IP address, ports, etc.). Instead, a standard USB cable can be used
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to establish a point-to-point connection. The Web server itself retains its complete range
of functionality.

Important information:
• Do not connect several devices via USB to a laptop/PC at the same time
• The PC should not be connected to "Ethernet via USB" (USB-B connector on front

panel of device) and a standard Ethernet network (RJ45 connector on rear panel of
device) simultaneously if both connections use the same address parameters.

• Driver software (EH ECM device) must be installed on the PC.
• The "Ethernet over USB" mode is not a gateway, i.e. the Ethernet/RJ45 and USB

networks are separate from each other (no two-way access).
• The USB cable should be disconnected from the device for at least 10 s before being

reconnected (prevention of errors due to response time of system)
• It takes at least 10 s before the USB driver is activated by Windows and

communication with the device is possible.
• Initialization of the USB interface takes place when the PC and device are connected

via a USB cable.

Supported services/functions
The following services/functions are provided via the USB interface:
• Web server
• CDI TCP (port 8000)
• WebDAV server

All other services/functions are available only by Ethernet via RJ45!

Driver installation at PC end
To use the Web server via USB, a driver must be installed once at the PC end.

1. The driver can be found under "..\Drivers\USB_ECM" on the Field Data Manager
(FDM) software DVD supplied.

2. Alternatively: Download "USB_ECM.zip" at www.endress.com/downloads

3. Execute the "setup.exe" and follow the instructions.

The necessary drivers are installed.

From version V1.04.01 of the Field Data Manager (FDM) software provided, the
driver is automatically installed with the PC software.

The driver can be installed directly from the DVD without first having to copy the files
to the PC.

Changing the USB-B mode to "Ethernet over USB" (panel version)
Communication can be established only if the device has been configured accordingly.

1. Supply power to the device, restart and wait for start screen.

2. Open dropdown menu under "Setup → Advanced setup → Communication →
Function USB-B".

3. "Always USB" option: USB-B is always set to Standard USB.

4. "Always Ethernet over USB" option: Ethernet over USB is always set.

5. "By user input" option: A prompt for the mode (option) appears once a USB cable is
plugged in.

The device is now ready to establish a connection.

Changing the USB-B mode to "Ethernet over USB" (DIN rail version)
Communication can be established only if the device has been configured accordingly.

‣ Change the position of the DIP switch (9) from "USB-B" to "IP". The device is now set to
"Always Ethernet over USB"

The device is now ready to establish a connection.
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Establishing communication
1. Using a standard USB cable, connect the device at the USB-B interface to any of the

PC's USB interfaces.

2. With "Always Ethernet over USB" function: The Web server can be started
immediately.

3. With "By user input" function: Once the USB cable has been plugged into the device,
the "Select USB function" dropdown menu appears. Then select "Ethernet over USB" on
the device. The device returns the IP address.

4. Open the browser, enter http://192.168.1.212 and follow the instructions from
section →   64

The device is now ready to communicate with the Web server.

The IP address of the Web server via USB is set permanently to http://192.168.1.212

If the USB cable is already connected to a PC when the device starts up, there is no
prompt even if the "By user input" option is selected. Instead, the previously selected
functionality is used.

8.1.4  Modbus RTU/TCP slave
The device can be connected to a Modbus system via RS485 or Ethernet interface. The
general settings for the Ethernet connection are made in the Setup → Advanced setup →
Communication → Ethernet menu. Modbus communication is configured in the Setup →
Advanced setup → Communication → Modbus Slave menu.

Up to 40 analog inputs and 20 digital inputs can be transmitted via Modbus and stored in
the device.

Menu position RTU (RS485) Ethernet

Device address: 1 to 247 IP address manual or automatic

Baud rate: 9600/19200/38400/57600/115200 -

Parity: Even/Odd/None -

Stop bits: 1/2 -

Port: - 502

Transfer of values
The actual Modbus TCP protocol is located between layer 5 to 6 in the ISO/OSI model.

To transfer a value, 3 registers of 2 bytes each (2-byte status + 4-byte float) or 5 registers
of 2 bytes each (2-byte status + 8-byte double) are used.

For more information about Modbus, see the supplementary documentation.

9  Commissioning

9.1  Function check
Perform the following checks prior to commissioning:
• "Post-mounting check" checklist →   16.
• "Post-connection check" checklist →   31.
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9.2  Switching on the measuring device
After the operating voltage is applied, the green LED lights up and the device is ready for
operation.

If you are commissioning the device for the first time, program the setup as described in
the following sections of the Operating Instructions.

If you are commissioning a device that is already configured or preset, the device starts
measuring immediately as defined in the settings. The values of the channels currently
activated are shown on the display.

Remove the protective film from the display as this would otherwise affect the
readability of the display.

9.3  Setting the operating language
Factory setting: English or ordered local language

Version with stainless steel front and touchscreen, or when operating with the
external USB mouse:
Calling the main menu, configuring the operating language:

1. Press or click the "Menu" soft key at the bottom edge of the screen

2. The main menu appears on the display with the "Sprache/Language" option

3. To change the default language setting: press or click "Sprache/Language" and select
the desired language from the drop-down menu

4. Use "Back" or "ESC" to quit the main menu

The operating language has been changed.

Version with navigator and front interfaces:
Calling the main menu, configuring the operating language:

1. Press the navigator

2. The main menu appears on the display with the "Sprache/Language" option

3. To change the set language: Press the navigator, turn the navigator to select the
desired language and press the navigator to apply the change.

4. Use "Back" or "ESC" to quit the main menu

The operating language has been changed.

The function  "Back" appears at the end of each menu/submenu.

Press "Back" briefly to go up one level in the menu structure.

To quit the menu immediately and return to the measured value display, press and
hold "Back" (>3 sec.). The changes made are accepted and saved.

DIN rail version:
The operating language can only be changed via the Web server (Setup) or configuration
software (DTM).

9.4  Configuring the measuring device (Setup menu)
Access to the setup is enabled when the device leaves the factory and can be locked in
various ways e.g. by entering a 4-digit access code or by user administration.

When locked, basic settings can be checked but not changed. The device can also be put
into operation and configured via the PC.
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Device configuration options:
• Setup directly at the device (panel-mounted device only)
• Setup via SD card or USB stick by transferring the parameters stored on it
• Setup via Web server using Ethernet or Ethernet over USB
• Setup via FieldCare/DeviceCare configuration software

Information on configuration using FieldCare/DeviceCare configuration software
• Offline configuration: Most of the parameters are available (depending on the

device configuration).
• Online configuration: Only parameters labeled "Online configuration" are available.

→   130

9.4.1  Step-by-step: to the first measured value

Procedure and necessary settings:
1. Check the date/time in the main menu under "Setup" and set it if necessary

2. Make settings for the interfaces and communication in the main menu under "Setup
-> Advanced setup -> Communication"

3. Create universal or digital inputs in the main menu under "Setup -> Advanced setup
-> Inputs -> Universal inputs/Digital inputs": Add input: select "Universal input
x" or "Digital input x" with which the input signal should be detected. Then select
and configure the new input that has been created.

4. Activate relays or analog outputs (optional) in the main menu under "Setup ->
Advanced setup -> Outputs"

5. Assign activated inputs to a group in the main menu under "Setup -> Advanced
setup -> Application -> Signal groups -> Group x"

6. Use "Back" or "ESC" to quit the main menu. The changes made are accepted and saved.

The device is in the measured value display mode and displays the measured values.

9.4.2  Step-by-step: set or delete the limit values

Procedure for setting limit values:
1. Open the limit values in the main menu under "Setup -> Advanced setup ->

Application -> Limits"
2. Add a limit value: select "Yes"
3. Select and configure "Limit value x"
4. Use "Back" or "ESC" to quit the main menu. The changes made are accepted and saved.

The device is in the measured value display mode and displays the measured values.

Procedure for deleting limit values:
1. Open the limit values in the main menu under "Setup -> Advanced setup ->

Application -> Limits"
2. Delete a limit value: select "Yes"
3. Select the limit value to be deleted from the list

4. Use "Back" or "ESC" to quit the main menu. The changes made are accepted and saved.

The device is in the measured value display mode and displays the measured values.
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9.4.3  Step-by-step: read HART® values (option)

Procedure for reading measured values from a HART® device/sensor:
1. Make settings for HART® communication (HART® master, connection attempts)

under "Setup -> Advanced setup -> Communication -> HART"
2. Add new value to be read by selecting "Add value -> Yes"
3. Open the configuration for "Value x"
4. Select the physical interface to which the HART® device is connected "Connection ->

Channel x"
5. Set the address of the connected device, the HART® value to be read and the channel

identifier

6. Activate the universal input in the main menu under "Setup -> Advanced setup ->
Inputs -> Universal inputs"

7. Select the "HART" signal type and assign the previously defined HART® values. Select
using the channel identifier of the HART® value.

8. Other settings for the universal input are made in the same way as for standard
analog inputs.

9. Assign activated inputs to a group in the main menu under "Setup -> Advanced
setup -> Application -> Signal groups -> Group x"

10. Use "Back" or "ESC" to quit the main menu. The changes made are accepted and saved.

The device is in the measured value display mode and displays the measured values.

9.4.4  Step-by-step: HART® communication between an FDT Frame
application (FieldCare) and a HART® device/sensor (optional)

The RSG45 HART® CommDTM enables HART® communication between a PC with an FDT
Frame application and a HART® device. At this point, the RSG45 acts as a gateway/modem
between the PC and the HART® devices that are connected to the HART® input cards of
the RSG45. Communication between the PC and the RSG45 is via the TCP/IP protocol only.

Procedure for establishing a connection:
1. Start RSG45 HART® CommDTM in the FDT Frame application

2. Set the communication parameters, IP address of Memograph M RSG45, port for
HART® communication and scan range (scan range 0 for a point-to-point
connection)

3. Open the "Create network" menu to call up the "Select communication channel"
dialog field to select the channel

4. Tick the check box beside the slot/channel to which one or more HART® devices are
connected. Select "OK" to confirm the menu and start the scan.

5. All HART® devices that are found are displayed in the FDT Frame application and can
now be accessed.

Detailed help is provided with the RSG45 HART® CommDTM.
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9.4.5  Device setup
In the "Setup" menu and in the "Advanced setup" submenu, you will find the most
important settings for the device:

Parameter Possible settings Description

Change date/time UTC time zone
dd.mm.yyyy hh:mm:ss

Change the date and time.

Advanced setup Advanced settings for the device e.g. system settings,
inputs, outputs, communication, application etc.

System Basic settings that are needed to operate the device,
(e.g. date/ time, security, memory management,
messages, etc.)

Inputs Settings for the analog and digital inputs.

Outputs Settings only required if outputs (e.g. relays or
analog outputs) are to be used.

Communicati
on

Settings required if the USB, RS232/RS485 or
Ethernet interface of the device is to be used (PC
operation, serial data export, modem operation, etc.).

 The different interfaces (USB, RS232/RS485,
Ethernet) can be operated in parallel. However,
simultaneous use of the RS232 and RS485
interface is not possible.

Application Various application-specific settings (e.g. group
settings, limit values, etc.).

For a detailed overview of all the operating parameter, please refer to the Appendix of
the Operating Instructions. →   130

9.4.6  Setup via SD card or USB stick
An existing device configuration ("Setup data" *.DEH) from another Memograph M RSG45
or from FieldCare/DeviceCare can be uploaded directly to the device.

Import new setup directly at the device: The function used to load the setup data can be
found in the main menu under "Operation -> SD card (or USB stick) -> Load setup ->
Select directory -> Next".

In the case of the DIN rail version, the setup can only be uploaded to the device using
an SD card.

9.4.7  Setup via Web server
To configure the device via the Web server, connect the device to a PC via Ethernet (or
Ethernet over USB).

Please observe the information and communication settings for Ethernet (or Ethernet over
USB) and the Web server under →   43.

To configure the device via a Web server, Administrator or Service authentication is
required. ID and password administration is performed in the main menu under
"Setup -> Advanced setup -> Communication -> Ethernet -> Configuration Web
server -> Authentication".
ID default value: admin; Password: admin

Note: The password should be changed during commissioning!

If security settings are according to "FDA 21 CFR Part 11", you must have
Administrator rights to configure the device via a Web server.
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Establishing a connection and setup

Procedure for setting up a connection:
1. Connect the device to the PC via Ethernet (or Ethernet over USB).

2. Start the browser on the PC; enter the IP address: http://<IP address> to open the
Web server for the device. Note: Leading zeros in IP addresses must not be entered
(e.g. enter 192.168.1.11 instead of 192.168.001.011).

3. Enter the ID and password, and confirm each by clicking "OK" (see also the "Web
server" section of the Operating Instructions →   64)

4. The Web server shows the instantaneous value display of the device. In the Web
server taskbar, click "Menu -> Setup -> Advanced setup".

5. Start the configuration

Procedure for establishing a connection with the DIN rail version:

1
2
3
4
5
6

7
8
9
10
11
12

OFF    ON

  A0036815

Version 1: via Web server/USB (requires a USB driver)
1. Set DIP switch 11 (USB-B/IP) to IP (ON)

2. Connect the USB and open the Web server using the Web browser (IP
192.168.1.212)

3. Configure the device under "Expert -> Communication -> Ethernet" (fixed IP
address or DHCP)

DIP switches 10 and 11 should not be set to ON simultaneously. In this case, only
Ethernet or USB may be connected.

DHCP: The IP address assigned by DHCP is determined under "Network" (the device
must be connected via Ethernet).

If DIP switches 1 to 8 are all set to ON or OFF, software addressing is active. In all
other cases hardware addressing is active. The first 3 octets are therefore used by the
software IP address (DHCP = off). The last octet must be configured via the DIP
switches.

The USB driver must be installed.

If the position of DIP switch 11 (USB-B/IP) is changed, the USB cable must be
disconnected from the device for at least 10 seconds.

Procedure for establishing a connection with the DIN rail version:
Version 2: via DTM/USB
1. Set DIP switch 11 (USB-B/IP) to USB-B (OFF)

2. Connect the USB
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3. Open the DTM (offline parameterization) and configure the device under "Expert ->
Communication -> Ethernet" (fixed IP address or DHCP)

DIP switches 10 and 11 should not be set to ON simultaneously. In this case, only
Ethernet or USB may be connected.

DHCP: The IP address assigned by DHCP can be viewed in the online configuration
under "Diagnostics -> Device information -> Ethernet" (the device must be
connected by Ethernet).

If DIP switches 1 to 8 are all set to ON or OFF, software addressing is active. In all
other cases hardware addressing is active. The first 3 octets are therefore used by the
software IP address (DHCP = off). The last octet must be configured via the DIP
switches.

The PC must be configured correctly (see also the procedure for "Point-to-point
connection")

The USB driver must be installed.

If the position of DIP switch 11 (USB-B/IP) is changed, the USB cable must be
disconnected from the device for at least 10 seconds.

Procedure for establishing a connection with the DIN rail version:
Version 3: via Ethernet
1. Set DIP switch 10 (Service) to ON

2. Connect the Ethernet cable (point-to-point connection; a crossover cable is not
required)

3. Now configure the device via the IP address 192.168.1.212 by Web server or DTM
(see version 1 and 2)

4. Following configuration, set DIP switch 10 back to OFF. It is now possible to
communicate with the device via the configured IP address.

DIP switches 10 and 11 should not be set to ON simultaneously. In this case, only
Ethernet or USB may be connected.

With this method it is not possible to determine which DHCP address the device has
received. DHCP should be disabled for this reason. Alternatively, a network
administrator must determine the IP address via the MAC address.

The PC must be configured correctly (see also the procedure for "Point-to-point
connection")

The USB driver must be installed.

If DIP switches 1 to 8 are all set to ON or OFF, software addressing is active. In all
other cases hardware addressing is active. The first 3 octets are therefore used by the
software IP address (DHCP = off). The last octet must be configured via the DIP
switches.

Continue with device configuration in accordance with the Operating Instructions for the
device. The complete Setup menu i.e. all of the parameters listed in the Operating
Instructions, can also be found on the Web server. After configuration, accept the setup
with "Save settings".

Procedure to establish a direct connection via Ethernet (point-to-point connection):
→   62
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NOTICE
Undefined switching of outputs and relays
‣ When configuring using a Web server, the device may adopt undefined states! This

may result in the undefined switching of outputs and relays.

An existing device configuration ("Setup data" *.DEH) from another Memograph M
RSG45 or from FieldCare/DeviceCare can be uploaded directly to the device via the
Web server.

Procedure for uploading a new setup via the Web server:
1. Establish a connection to the device via the Web server →   50

2. Click "Data management -> Import device settings" in the Web server function bar

3. Select the setup file and press "OK" to confirm

4. The file is transferred, checked and accepted

5. Once the device settings are accepted, information to this effect is displayed in the
Web server.

9.4.8  Setup via FieldCare/DeviceCare configuration software
To configure the device using the configuration software, connect the device to your PC via
USB or Ethernet.

Download at: www.endress.com/download

Establishing a connection and setup
Continue with device configuration in accordance with the Operating Instructions for the
device.

Information on configuration using FieldCare/DeviceCare configuration software
• Offline configuration: Most of the parameters are available (depending on the

device configuration).
• Online configuration: Only parameters labeled "Online configuration" are available.

→   130

NOTICE
Undefined switching of outputs and relays
‣ During configuration using the configuration software, the device may assume

undefined statuses! This may result in the undefined switching of outputs and relays.

9.5  Advanced settings (Expert menu)
The Expert menu is protected by the code "0000". If an access code is set up under
"Setup -> Advanced setup -> System -> Security -> Protected by -> Access code",
this must be entered here.

If security settings are according to "FDA 21 CFR Part 11", you must be logged in as a
user with Administrator rights to access the Expert menu.

The "Expert" menu contains all of the device settings:

Parameter Possible settings Description

Direct access 000000-000 Direct access to parameters (fast access)

System Basic settings that are needed to operate the device,
(e.g. date/ time, security, memory management,
messages, etc.)

Inputs Settings for the analog and digital inputs.
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Parameter Possible settings Description

Outputs Settings only required if outputs (e.g. relays or
analog outputs) are to be used.

Communication Settings required if the USB, RS232/RS485 or
Ethernet interface of the device is to be used (PC
operation, serial data export, modem operation, etc.).

 The different interfaces (USB, RS232/RS485,
Ethernet) can be operated in parallel. However,
simultaneous use of the RS232 and RS485
interface is not possible.

Application Define various application-specific settings (e.g.
group settings, limit values, etc.).

Diagnosis Device information and service functions for a quick
device check.

A detailed overview of all the operating parameters is provided in the appendix at the
end of the Operating Instructions. →   130

9.6  Configuration management
You can save the setup data ("Configuration") to an SD card or a USB stick, to a PC
drive via the Web server, or store them in a database using the configuration
software. This allows additional devices to be configured very easily using the same
settings.

Save setup: The function used to save the setup files can be found in the main menu under
"Operation -> SD card (or USB stick) -> Save setup".

LCAUTION
If the SD card or USB stick are removed directly:
Risk of data loss on SD card or USB stick
‣ To remove the SD card or the USB stick, always select "Operation -> SD card (or USB

stick) -> Safe removal" in the main menu!

Procedure for saving a setup via the Web server:
1. Establish a connection to the device via the Web server →   50

2. Click "Data management -> Save device settings" in the Web server function bar

3. Select the setup file

4. Transfer the file

5. Verify and accept

6. Once the device settings are accepted, information to this effect is displayed in the
Web server.

The function for saving the setup data must be enabled at the device for the Web
server under "Setup -> Advanced setup -> Communication -> Ethernet ->
Configuration Web server; Setup -> Yes".

9.7  Simulation
Various functions/signals can be simulated for test purposes here.



Commissioning Memograph M, RSG45

54 Endress+Hauser

NOTICE
Selecting simulation: Simulation of the relays and the WebDAV client can be found in
the main menu under "Diagnostics -> Simulation". The simulation of the measured
values can be found in the main menu under "Expert -> Diagnostics -> Simulation".
Only the simulated values are recorded during simulation. The simulation is recorded in
the event logbook.
‣ Do not start simulation if measured value recording must not be interrupted!

9.8  Access protection and security concept
To protect the setup from unauthorized access following commissioning, there are many
options to ensure access protection to the setup settings and the user entries. Access and
authorizations can be configured and assigned passwords.

Hardware protection (digital input, DIP switch) and password protection can be used
redundantly.

The user of the device is responsible for access protection and the security concept. In
addition to the device functions listed, user policies and procedures, in particular,
must also be applied (e.g. password allocation, password sharing, physical access
barriers, etc.).

The following protection options and functionalities are available:
• Protection per control input
• Protection via access code
• Protection via user roles
• Protection via user administration according to "FDA 21 CFR Part 11"
• Protection via DIP switches (DIN rail version)

Overview of access protection and security concept

Access protection User Setup
changes

Description

Open access - Permitted No protection, not recommended, all setup and system
settings are accessible.

Control input - Permitted Access protection via digital input (e.g. via key switch), all
setup and system settings are accessible if input actuated.

Access code - Permitted Access protection via access code, access authorization
(distribution of access code) must be defined via (in-house)
regulations and securely controlled. All setup and system
settings can be accessed after entering the access code.

Password-
protected user
roles

Protection levels and access authorization can be defined via
3 levels of access (user roles). Access authorization
(distribution of passwords) must be defined via (in-house)
regulations and securely controlled.

Administrator Permitted Access protection via administrator password, all setup and
system settings can be accessed after entering the password.

Service Permitted Access protection via service password, all setup and system
settings can be accessed after entering the password,
advanced functions (e.g. preset) are possible in the service
mode.

Operator Locked All setup and system settings are locked, access to device
information and display values after entering the password.

FDA 21 CFR Part
11 User
Administration
password-
protected

Protection levels and access authorization can be defined via
5 levels of access (in accordance with FDA 21 Part 11 User
Administration). Access authorization (distribution of
passwords) must be defined via (in-house) regulations and
securely controlled. The user logs in with his user name and
the password he has been assigned. All actions are logged in
a tamper-proof manner in the audit trail (logbook) in
accordance with the FDA.
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Access protection User Setup
changes

Description

Administrator Permitted No protection, all setup and system settings are freely
accessible.

Main user Locked Setup and system settings are locked. Limit value changes,
data entries, confirmation of registration, etc. are allowed.

User Level 1 Locked Setup, limit value and system settings are locked, data entries
(e.g. text entries), registration confirmation, etc. are allowed.

User Level 2 Locked Data entries and setup, limit value and system settings are
locked. Display function for device status and measured
values, registration confirmation are allowed.

User Level 3 Locked No data entries possible, display function only for device
status and measured values.

DIP switches (DIN
rail device)

- Permitted Access protection via DIP switch at front (limited protection);
protection level can be increased by additional external
measures (e.g. locked control cabinet). All setup and system
settings can be accessed when the DIP switch is set to "Access
permitted".

In order to change any parameter, the correct code must first be entered or the device must
be unlocked using the control input.

Setup lock via control input: The settings for the control input can be found in the main
menu under "Setup -> Advanced setup -> Inputs -> Digital inputs -> Digital input X ->
Function: Control input; Action: Lock setup".

It is preferable to lock the setup using a control input.

Setting up an access code: The settings for the access code can be found in the main
menu under "Setup -> Advanced setup -> System -> Security -> Protected by -> Access
code". Factory setting: "Open access", i.e. modifications can always be made.

Make a note of the code and store in a safe place.

Setting up user roles: The settings for the user roles (operator, admin and service) are
provided in the main menu under "Setup -> Advanced setup -> System -> Security ->
Protected by -> User roles" . Factory setting: "Open access", i.e. modifications can always
be made.

The passwords should be changed during commissioning.

Make a note of the code and store in a safe place.

Setting up user administration according to "FDA 21 CFR Part 11": The settings for user
administration can be found in the main menu under "Setup -> Advanced setup ->
System -> Security -> Protected by -> FDA 21 CFR Part 11". Factory setting: "Open
access", i.e. modifications can always be made.

9.9  HTTPS Web server setup
To operate the HTTPS Web server, an X.509 certificate and a suitable private key must be
installed on the device. For security reasons, installation is via a USB stick only.

The certificate that is preinstalled on the device when delivered from the factory
should not be used!

Server certificates cannot be installed via the "USB stick/import SSL certificates"
function!
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Prerequisites
Private key:
• X.509 PEM file (Base64 encoded)
• RSA key with max. 2048 bit
• May not be password-protected

Certificate:
• X.509 file (Base64 encoded PEM or binary DER format)
• V3 incl. extension required
• Signed by a certification authority (CA) or sub-certification authorities (recommended),

self-signed where necessary.

Certificate and private key can be created or converted using openssl
(https://www.openssl.org) for example. Contact your IT administrator to create the
corresponding files.

Tip: More information on this topic is provided in our How To Videos under
https://www.youtube.com/endresshauser

Installation:

1. Copy the private key onto a USB stick into the root directory. File name: key.pem
2. Copy the certificate onto a USB stick into the root directory. File name: cert.pem or

cert.der
3. Connect the USB stick to the device. The private key and the certificate are installed

automatically. The installation is logged in the event logbook.

4. Remove the USB stick using the "Safe removal" function

Notes:
• In the DIN rail version, the device will automatically copy any data not yet saved to

the USB stick
• The device may have to be restarted for the browser to use the new certificate
• Delete the private key from the USB stick following installation
• Keep the private key in a safe place
• Use the private key and the certificate for one device only
• To prevent unauthorized use, it is possible to disable the USB A port on the device.

In this way, an attacker cannot replace the certificate or the private key ("Denial of
Service"). If necessary, install a perimeter guard to prevent access to the device.

Checking certificates
You can check the certificate via "Main menu -> Diagnostics -> Device information ->
SSL certificates". For this purpose, select the "Server certificate" point under the
certificate.

Replace the certificate in good time before it expires. The device will display a
diagnostic message 14 days before the certificate expires.

Uninstalling certificates and the private key
You can check the certificate via "Main menu -> Diagnostics -> Device information ->
SSL certificates". For this purpose, select the "Server certificate" point under the
certificate. You can delete the certificate here.

In this case, the preinstalled certificate is reused.

Using self-signed certificates
Self-signed certificates must be stored in the PC's certificate memory under "Trusted
Root Certification Authorities" so that the browser does not display a warning.

Alternatively, an exception can be saved in the browser.
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9.10  TrustSens Calibration Monitoring
Available in conjunction with iTHERM TrustSens TM371 / TM372.

Application package :
• Up to 20 iTHERM TrustSens TM371 / TM372 devices can be evaluated via the HART

interface
• Self-calibration data displayed on screen or via the Web server
• Generation of a calibration history
• Creation of a calibration protocol as an RTF file directly at the RSG45
• Evaluation, analysis and further processing of the calibration data using "Field Data

Manager" (FDM) analysis software

Enable the function: Self-calibration monitoring is switched on under Expert →
Application → Monitor self-calibration.

For more information, see additional Operating Instructions →   BA01887R
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10  Fulfilling requirements in accordance with
"FDA 21 CFR Part 11"

10.1  General notes
Before applying electronic signatures the

Office of Regional Operations (HFC-100)

5600 Fishers Lane

Rockville, MD 20857

USA

is to be informed, by means of an informal letter with handwritten signature, that the
company intends to use electronic documents/signatures in future. Administrators and
users must be instructed / trained in accordance with 21 CFR 11 or must already possess
the relevant knowledge or qualifications. Commercial software used in electronic recording
systems in accordance with 21 CFR 11 must be validated. The suitability of the device and
the associated PC software (incl. operating system) for the application in question must be
specified, validated, and documented (e.g. with regard to data confidentiality, printout of
the device parameters, security backup of the set parameters, assignment of access
authorizations in the PC software, suitability of the software used for commercial purposes
– such as operating system, etc.).

The identity of the relevant person must be verified before assigning / determining the
electronic signature (or elements of this electronic signature, e.g. unique ID / initialization
password). The administrator must ensure and document the uniqueness of the ID and its
correct assignment to the relevant person. Electronic signatures may only be used by
authorized users. They must not be passed on to third parties. Administrators and users
must undertake not to misuse their user IDs and passwords (including initialization
passwords).

Written procedural instructions, which make individuals responsible for all actions carried
out using their electronic signature, must be drawn up and observed so as to provide a
deterrent mechanism for the falsification of documents and signatures.

Suitable checks of system documentation must be made (distribution, access, and use of
documentation for system operation and maintenance). Revision and change control
procedures must be implemented for the system documentation in which the
chronological order of the development and change to system documentation is
documented. The system is not intended for use in Internet applications/open systems.
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NOTICE
The user is responsible for observing the following instructions for ensuring
compliance with FDA 21 CFR Part 11:
‣ The scope of application for this FDA 21 CFR Part 11 evaluation refers to the

Memograph M RSG45 and the associated Field Data Manager (FDM) PC software,
which have been produced and tested by the manufacturer. The overall system must be
subjected to a final evaluation by the end user.

‣ Recordings from the device and the associated PC software in accordance with "FDA
Guidance for Industry: Computerized Systems Used in Clinical Investigations: 2007"
cannot be used for clinical studies.

‣ In order to satisfy the requirements of FDA 21 CFR Part 11 with regard to the
electronic signature, the device may only be read out with the associated Field Data
Manager (FDM) PC software.

‣ The device and the associated PC software do not take into account the requirements
of FDA 21 CFR Part 11, §11.30 for "Open systems". Operation within the context of an
open system must be excluded.

‣ The operator must take suitable management precautions to prevent the loss of
password access data/authentication data.

‣ The printer must be connected correctly and its long-term function guaranteed, even in
the event of local changes (e.g. network printer).

‣ Due to the aging of components, the device must be calibrated at regular intervals.
‣ Regular maintenance must also be carried out.
‣ Measures must be taken to prevent the device from being moved (e.g. physical

protection).
‣ No data will be recorded in the event of a power failure.
‣ The battery buffer for the backup clock is checked and, where necessary, a warning

issued.
‣ Wireless transmission may not be used between the device and the PC software. In the

case of wired transmission, operation is only permitted within the closed company
network. This must be checked during the validation of the complete system.

NOTICE
The user is responsible for observing the following instructions for ensuring
compliance with FDA 21 CFR Part 11:
Requirements for connected hardware components:
‣ Associated hardware components (e.g. a PC connected to the device) are part of the

system but must be provided by the user. Backup measures designed to prevent hard
disk defects or a memory overrun are the responsibility of the user.

‣ Wired peripherals, such as a USB keyboard for the device or a keyboard for the PC, can
be scanned in using "Keylogger". It is the user's responsibility to prevent the use of so-
called "sniffers".
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10.2  Important device settings
NOTICE

In order to satisfy the requirements from 21 CFR 11, certain device functions are
required. In particular, some user administration settings must be made:
‣ Activate user administration and password protection according to FDA 21 CFR Part

11: In the main menu go to "Setup -> Advanced setup > System -> Security ->
Protected by -> FDA 21 CFR Part 11"

‣ Create a user: In the main menu go to "User administration -> Create user account"
to create a new user.

‣ Make general user administration settings and define password rules: In the main
menu go to "User administration -> General". Recommendation: Password valid for
60 days in order to prevent it from becoming too familiar to the user.

‣ Assign the permitted rights to users in the main menu under "User administration ->
General -> User rights"

‣ All changes to the device are automatically recorded in the event logbook. The event
logbook can be opened from the main menu under "Diagnostics -> Event logbook"

NOTICE
The user is responsible for observing the following instructions for ensuring
compliance with FDA 21 CFR Part 11:
Requirements for the device:
‣ The device must be regarded as a closed system.
‣ Administrator rights are required to change the configuration. The device must be

locked via hardware protection (terminal cover) and a digital input assigned. Changes
are documented in the event logbook / audit trail. The event logbook can be opened
from the main menu under "Diagnostics -> Event logbook".

‣ User administration with ID and password must be active.
‣ All changes must always be documented with the user's name in the event logbook. It is

essential that user administration is active for this. All users must be created
accordingly under User administration.

‣ All settings relating to password complexity and validity period are the responsibility of
the administrator.

‣ During commissioning, the special requirements for the admin role must be taken into
account (stricter password rules). User administration can only be disabled by the
administrator. Under certain circumstances the administrator may lock users out of the
system or sabotage user administration.

‣ The initial password set by the administrator must be changed on the first login
(configurable).

‣ If the wrong password is entered repeatedly (max. number of attempts is adjustable),
access is blocked and an alarm can be sent by e-mail.

‣ After setting up/using the device, the user must log out. Automatic logout after a
configurable time must be activated.

‣ Communication interfaces can be blocked by the administrator. The interface for using
the modem must be switched off.

‣ Hardware locking must be performed for the device update. This ensures that only the
administrator can perform a firmware update.

‣ Any manipulation of the time synchronization is the responsibility of the user.
‣ In order to prevent a loss of data, the data must be read out regularly from the memory.
‣ Administrator rights are required in order to delete the internal memory. A hardware

lock can also be used to prevent the memory from being deleted.
‣ The device produces a diagnosis list in which faults are documented. The diagnosis list

must be checked regularly; this can be done in the main menu under "Diagnostics ->
Diagnosis list ".

‣ Proof testing of the error log is recommended; this is done from the main menu under
"Diagnostics -> Device information -> Error log".
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NOTICE
The user is responsible for observing the following instructions for ensuring
compliance with FDA 21 CFR Part 11:
Requirements for the external memory:
‣ The external storage medium (SD card/USB stick) must only be removed using the

function "Operation -> SD card/USB stick -> Remove safely".
‣ In contrast to the protected data format, which features CRC16 protective measures,

the stored data can be manipulated when using the open format (*.csv).
‣ In order to prevent unauthorized access (e.g. through theft), the external memory can

also be disabled or removed.

10.3  Important settings in the Field Data Manager (FDM)
PC software

NOTICE
In order to satisfy the requirements according to FDA 21 CFR Part 11, certain
functions are required in the associated PC software. In particular, some user
administration settings must be made.
‣ Use only operating systems with user administration (e.g. MS Windows® 2000/XP/

Vista/7/8).
‣ Create an administrator: Create an administrator under "Extras -> User

administration".
‣ Activate user administration and password protection according to FDA 21 CFR Part

11: Under "Extras -> Settings -> User administration" select "Activate user
management" and "Password protection in compliance with FDA 21 CFR Part 11".
The software applies the settings following a restart.

‣ Additional users can now be created under "Extras -> User administration" with the
corresponding access roles.

‣ All changes made to the software are recorded in the "Audit trail". This can be opened
via "Extras -> Audit trail".

‣ Where appropriate, use the high-performance automatic functions of the PC software
(e.g. automatic read out, automatic backup function, automatic e-mail alert).

‣ Note:Detailed instructions can be found on the DVD provided with the PC software.

NOTICE
The user is responsible for observing the following instructions for ensuring
compliance with FDA 21 CFR Part 11:
‣ Modem operation cannot be implemented as a closed system.
‣ User administration must be active in order to record the user names in the audit trail.
‣ The password must be changed on the first login.
‣ If the administrator forgets the password, a master password, which is only valid for a

limited period, may be used. Access is granted to the user on request and following
authorization.

‣ If a user does not log out, an automatic lockout (screensaver) is activated via the
Windows® system setting.

‣ It is possible to use the Field Data Manager PC software without identification or
password protection, but this is not compliant with FDA 21 CFR Part 11.

‣ The ending of the automatic system service must be controlled via Windows® user
rights.

‣ Since the PC date/time is used for the audit trail, it is theoretically possible to
manipulate the time stamp. This must be prevented by the user by means of Windows®
user rights.

‣ Regular backups and preventive maintenance (e.g. by means of software updates) must
be carried out.

‣ It is important to ensure that no data can be intercepted or manipulated during
communication between the device and the database.
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11  Operation
The "Operation" menu is geared towards the tasks and activities of the operator. It contains
all the parameters that are needed in ongoing operation. Historical values and analyses,
for example, can be displayed in the "Operation" menu and display settings can be made.
Any settings made for the local display have no effect on the measurement section or the
configured device parameters, however.

The device's simple operating concept and the integrated help function enables you to
perform operation for many applications without the need for hardcopy operating
instructions.

11.1  Reading-out and changing the Ethernet setting
address

To establish communication with the device via Ethernet, the following settings must be
known or modified where necessary:

Display IP/MAC address (only if DHCP is enabled): For the device's IP or MAC address,
see the main menu under "Diagnostics -> Device information -> Ethernet".
Display/change Ethernet settings: For the device's Ethernet settings, see the main menu
under "Setup -> Advanced setup -> Communication -> Ethernet".

In the case of the DIN rail version: These settings can only be accessed by Web server
under "Menu -> Diagnostics -> Device information -> Ethernet".

Procedure to establish a direct connection via Ethernet (point-to-point connection):
1. Configure the PC (depends on operating system): e.g. IP address: 192.168.1.1; subnet

mask: 255.255.255.0; gateway: 192.168.1.1

2. Disable DHCP on the device

3. Make communication settings on the device: e.g. IP address: 192.168.1.2; subnet
mask: 255.255.255.0; gateway: 192.168.1.1

A crossover cable is not required.

11.2  Reading off the device locking status
If setup is locked via a control input, a padlock symbol  appears on the top right of the
screen. The setup must first be unlocked via the control input before device parameters can
be edited.

Setup lock via control input: For the settings for the control input, see the main menu
under "Setup -> Advanced setup -> Inputs -> Digital inputs -> Digital input X ->
Function: Control input; Action: Lock setup".
If setup is locked via the access code, all the operating parameters can be displayed, and
can also be edited as soon as the access code is entered.

In the case of the DIN rail version: These settings can only be accessed by Web server
under "Setup -> Advanced setup -> Inputs -> Digital inputs -> Digital input X ->
Function: Control input; Action: Lock setup".
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11.3  Reading off measured values (display devices)
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 16 Device front (left: version with navigator and front interfaces; right: version with stainless steel front and
touchscreen)

a Slot for SD card
b USB B socket "Function" e.g. to connect to PC or laptop
c USB A socket "Host" e.g. for USB memory stick, external keyboard, barcode reader or printer
d Yellow LED for read/write access to the SD card
1 Navigator: press briefly to open the main menu and confirm messages (=Enter); press for longer to open the

online help
2 Green LED (top) lit: power supply present. Red LED (bottom) flashing: maintenance required
3 Variable "soft keys" 1 to 4 (from left to right)
4 Function indicator of the "soft keys"
5 Header: group name, analysis type
6 Header: current date/time
7 User ID (when function is active)
8 Header: alternating display indicating the percentage space on the SD card or USB stick that has already been

used. The display alternates between displaying memory information and status symbols.
9 Area for measured value display (e.g. curve display). Display of current measured values and the status in the

event of an error/alarm condition. In the case of counters, the type of counter is displayed as a symbol.
10 Status bar

An overview of all the symbols and icons is provided in the "Operation options" section.
→   38

If a measuring point has limit value status, the corresponding channel identifier is
highlighted in red (quick detection of limit value violations). During a limit value
violation and device operation, the acquisition of measured values continues
uninterrupted.

Information on how to rectify a problem if an error occurs is provided in the
"Troubleshooting" section. →   82
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11.4  Web server
The device features an integrated Web server, which enables access via Ethernet (or
Ethernet over USB). The Web server is used for convenient device commissioning and
configuration and to visualize measured values. Access is possible from any access point
when the device is connected to an Ethernet network. An appropriate IT infrastructure,
security measures etc. must be implemented in accordance with the requirements of the
plant. Point-to-point access via Web server and Ethernet via USB is particularly well-suited
for service purposes.

While the DIN rail device version can be operated and configured using the FieldCare and
DeviceCare software tools, it is preferably configured and operated via the Web server.

Activation of the Web server in the menu Setup → Advanced setup → Communication →
Ethernet → Web server → Yes or menu Expert → Communication → Ethernet → Web
server → Yes
The Web server port is preset to 80. The port can be changed in the Expert →
Communication → Ethernet menu.

If the network is protected by a firewall, the port may need to be activated.

The following web browsers are supported:
• MS Internet Explorer 11 and higher
• MS Edge
• Mozilla Firefox 52.1.0 and higher
• Opera 12.x and higher
• Google Chrome 66 and higher

A minimum resolution of 1920x1080 (full HD) is recommended.

In order to use the full functionality of the Web server, it is recommended that the
latest version of the browser is used. To access the device via a Web server, you must
have Administrator, Service or Operator authentication →   54

The Web server is not optimized for visualization on smartphones.

When delivered, the following default values are set for the user roles in the device and
Web server:
• ID: admin; password: admin
• ID: service; password: service
• ID: operator; password: operator

FDA role-based access protection is not pre-defined. Proceed as follows: perform a basic
setup logged in as "admin" and then enable "FDA compliant" access protection.

Note: Passwords should be changed during commissioning!

The ID and password can be changed in the main menu under "Setup -> Advanced
setup -> Communication -> Ethernet -> Configuration Web server ->
Authentication".

11.4.1  Access to the Web server via HTTP (HTML)
When using an Internet browser, it suffices to enter the address http://<IP address> to
display the information as HTML in the browser.

Note: Leading zeros in IP addresses must not be entered (e.g. enter 192.168.1.11
instead of 192.168.001.011).

As in the case of the display, you can alternate between the display groups in the Web
server. The measured values are automatically updated. In addition to the measured
values, status and limit value flags are displayed.



Memograph M, RSG45 Operation

Endress+Hauser 65

11.4.2  Access to the Web server via XML
XML format is available in addition to HTML format and contains all measured values of a
group. This can be integrated into additional systems as the user wishes.

The XML file is available in ISO-8859-1 (Latin-1) coding at http://<IP address>/
values.xml (alternative: http://<IP address>/xml). However, some special characters,
such as the Euro symbol, cannot be displayed in this file. Texts such as digital statuses are
not transmitted.

Note: Leading zeros in IP addresses must not be entered (e.g. enter 192.168.1.11
instead of 192.168.001.011).

The decimal point is always displayed as a period in the XML file. All times are given
in UTC. The time difference in minutes is noted in the following entry.

The structure of the channel values for the XML file is explained as follows:

<device id="AI01IV" tag="Channel 1" type="INTRN">
<v1>50.0</v1>
<u1>%</u1>
<vtime>20130506-140903</vtime>
<vstslvl1>0</vstslvl1>
<hlsts1>L</hlsts1>
<param><min>0.0</min><max>100.0</max><hh></hh><hi></hi><lo></lo><ll></ll></
param>
<tag>Channel 1</tag>
<man>Manufacturer</man>

</device>

Tag Description

device id Unique ID of measuring point

tag Channel ident.

type Data type (INTRN, MODBUS)

v1 Measured value of channel as a decimal value

u1 Unit of measured value

vtime Date and time

vstslvl1 Error level
0 = OK, 1 = warning, 2 = error

hlsts1 Limit value status
H = upper limit value, L = lower limit value, LH = upper and lower limit value violation

param
min
max
hh
hi
lo
ll

Parameter (optional)
Lower zoom
Upper zoom
Upper alarm limit
Upper warning limit
Lower warning limit
Lower alarm limit

MAN Manufacturer

11.4.3  Setup, operation and service via the Web server

Establish a connection to the Web server:
1. Connect the PC to the device via Ethernet (or Ethernet over USB)

2. Start the browser on the PC

3. Enter the device's IP address in the browser http://<ip address>
4. Log in with the ID and password

The startup screen of the Web server appears.
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Data Manager

DIN rail unit

  A0037114

General information regarding the Device name, Device tag and Status signal is
displayed in the top section of the Web server. The following functions can be accessed in
the middle of the screen:

Health status – Measured values – Menu – Data management - Network.

Clicking the functions calls up the following submenus. The submenus are closed by
selecting "Cancel" or by clicking "Back" several times.

Health status (advanced device status)

Function Description

Device information Advanced device status, Ethernet settings, hardware configuration, device options,
memory information, SSL certificate

Confirm messages Submenu to confirm system messages

Event logbook Submenu for the event logbook

Measured values (choice of measured value display)

Function Description

Instantaneous values Measured values are displayed as numerical instantaneous values, the signal
groups can be selected as tabs here

Instantaneous values as
curves

The measured values are displayed as curves

History Displays a history of the measured values

Menu
The menu structure displayed in the Web server corresponds largely to the menu structure
in the device →   33

Data management
Update functions and parameters relating to the firmware, load/save setup, save setup as
RTF, import SSL certificates

Network
Displays the Ethernet parameters (IP address, subnet mask, gateway, domain)
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Displays the current measured values and history data
Under Measured values a selection window appears for Instantaneous values –
Instantaneous values as curves – History. Click to display the corresponding display
function.

Current measured values can also be called up via the Web server without logging in
with the address http://<IP address>/iv. Device configuration is not possible in this
case, however.

Note: The browser must support HTML5.

Optional command parameters:
• Syntax: http://<ip address>/iv?group=<x>&refresh=<y>
• group=<x> where x = 1 to 10
• refresh=<y> where y = 3 to 3600 in seconds

Note: Pay attention to lower and upper case if using an optional parameter.

This function can be disabled in the setup. If this function is disabled, the option to
export instantaneous values to XML is also disabled for security reasons.

Instantaneous values
The current measured values are displayed in numerical format. Clicking the tabs displays
the signal groups defined in the setup.

  A0037118

Instantaneous values as curves
The current measured values are displayed as a curve and numerically over the time axis.
The refresh rate can be set in a selection window. The display mode can be set to full
screen. Clicking the tabs displays the signal groups defined in the setup.

  A0037117

Display functions
If the cursor is moved over one of the curves, the instantaneous value of the current point
in the curve is displayed with the time stamp and unit. Channels can be displayed and
hidden using the channel checkboxes in the legend.
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History (logged measured values)
Clicking the History button loads the data previously logged. This may take a few seconds
depending on the data connection (USB, Ethernet, WLAN) and the number of measuring
channels. The data for each channel is loaded to display the content of one screen. The
logged (history) values are displayed as a curve and numerically over the time axis. The
display mode can be set to full screen. Clicking the tabs displays the signal groups defined
in the setup.

  A0037115

Display functions
If the cursor is moved over one of the curves, the instantaneous value of the current point
in the curve is displayed with the time stamp and unit. Channels can be displayed and
hidden using the channel checkboxes in the legend.

Moving the dashed cursor line along the time axis updates the numerical display of the
measured values accordingly (on right).

Go to …: Enter a point in time. The history is reloaded. If you enter a time for which no
measured values are available, the next possible time where measured values are available
is displayed.

Search older: The information displayed moves half a screen to the left (displays older
measured values). Press the << button to move the information one entire screen to the
left (older measured values).

Search newer: The information displayed moves half a screen to the right (displays more
recent measured values). Press the >> button to shift the information one entire screen to
the right (more recent measured values).

Note: If no measured values were recorded for a certain range of time (e.g. as there
was no power supply), this is indicated by a symbol at the top of the window. The
curves jump accordingly.
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11.4.4  Remote control via the Web server
This function is not supported by the DIN rail version.

The device can be remote-controlled via the Web server. In the Web server, the remote
control function can be found under "Measured values -> Remote control". Here the
display shown corresponds directly to the device display. The device is operated using
buttons below this display. The interval for refreshing the display can be set in the
"Refresh" menu.

Enabling remote control on the device:
1. In the menu Setup -> Advanced setup -> Communication -> Ethernet ->

Configuration Web server -> Remote control, select "Yes" or under

2. Expert -> Communication -> Ethernet -> Configuration Web server -> Remote
control, select "Yes".

11.5  Changing the group
The group to be displayed can be changed in the main menu under "Operation -> Change
group". Alternatively, the group can also be changed by turning the navigator.

Version with stainless steel front and touchscreen:
The active groups can be changed with a horizontal "swiping" movement.

For the DIN rail version: The active groups can only be queried and changed via the
Web server under "Measured values -> Instantaneous values / Instantaneous
values as curves / History". The groups are created as tabs and can be selected by
mouse click.

Only the active groups are displayed here. The settings for this can be made in the
main menu under "Setup -> Advanced setup -> Application -> Signal groups ->
Group x".

11.6  Locking operation
This function is not supported by the DIN rail version.
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Local operation can be blocked in the main menu under "Operation -> Lock operation" to
prevent unintended or incorrect operation (e.g. when cleaning the device).

The device is unlocked by pressing the navigator or the OK operating key for 3 s.
When using an external keyboard, the device is unlocked with the key combination
"Ctrl-Alt-Del".

11.7  Login / logout
Log onto the device or log off the user currently logged on.

Only for active user administration (FDA 21 CFR Part 11) or role-based access
protection →   54

11.8  Changing the password
Change the user password.

The access concept (free/access code/user roles/FDA) must first be defined: "Menu ->
Expert -> System -> Security -> Protected by -> FDA 21 CFR Part 11" →   54

The password can also be changed via the Web server under "Data management ->
Change password".

11.9  SD card/USB stick

11.9.1  Function of SD card or USB stick
Without affecting the internal memory, data packets are copied block by block (min. 1 x
daily, midnight) to the SD card. Tests are also made to determine whether the data have
been written without any errors. Once a new SD card is inserted, the device starts saving
the data automatically after 5 minutes. The use of a USB stick is only recommended if
certain data ranges should be copied.

For the panel version: The USB stick is not used for storing the measured values
continuously, i.e. it is not automatically updated.
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Data are saved in two different folders on the storage media depending on the storage
method:
• All data are copied cyclically to the rec_data_<Device name> folder if a data packet is

complete or the function "Update" is activated under "Operation -> SD card/USB stick -
> Update".

• The data for the selected time range that was selected under "Operation -> SD card /
USB stick -> Save measured value" are copied to the rng_data_<device name> folder.
Copying these data does not affect the storage of the data in the rec_data_<device
name> folder.

• Only use new, formatted SD cards that are recommended by the manufacturer (see
"Accessories" →   97).

• During normal operation, the used memory space on the SD card or USB stick is
displayed on the top right of the display ("SD: xx%" or "USB: xx%").
Dashes "–" on this display mean that no SD card is inserted.

• The SD card must not be write-protected.
• Prior to removing the external data carrier, select "Operation -> SD card/USB stick

-> Update". The current data block is closed and saved to the external data carrier.
This ensures that all the current data (up until the last save) is included on the data
carrier.

• Depending on the device configuration (see "Setup –> Advanced setup –> System
–> Ext. memory –> Warning at"), an acknowledgeable message on the display
notifies the user that the external data carrier has to be changed before the data
carrier is 100 % full.

• The device keeps track of which data have already been copied onto the SD card or
USB stick. If the data carrier is not changed in time or if no SD card is inserted, the
new external data carrier is filled with the missing data from the internal memory -
insofar as the data are still in the memory. As measured value acquisition/recording
is assigned the highest priority, it may take several minutes in this case for the data
to be copied from the internal memory to the SD card or USB stick.

11.9.2  DIN rail version: function of SD card or USB stick
USB A socket "Host" e.g. for USB memory stick or printer

If a USB stick is inserted, data that have not yet been saved are copied to the stick
automatically. The red LED flashes while data are being copied to the stick.

Do not remove the USB stick when the red LED is flashing! Risk of data loss!

If an error occurs (e.g. USB stick full or defective), the red LED is lit constantly. Remove the
USB stick and replace it.

SD card
Cyclic storage is completed via the "Safe SD card removal" button, the LED (d) goes out. The
SD card can now be removed.

If the SD card is not removed within 5 minutes, the write cycles start again.

LED at SD slot. Yellow LED lit or flashing when the device writes to the SD card or reads it.

Do not remove the SD card if the LED is lit or flashing! Risk of data loss!

11.9.3  Functions relating to the SD card or USB stick
These functions are not supported by the DIN rail version.
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For functions to save measured data and device settings on a removable medium, see the
main menu under "Operation -> SD card / USB stick" (only if an SD card or USB stick is
provided).

Remove safely:
All internal access is terminated to ensure safe removal of the storage medium from the
device. A message is displayed when the storage media can be removed. If the SD card is
not removed, the device automatically starts to save data to the storage medium again
after 5 minutes.

Only remove the data storage medium using this function; otherwise data may be
lost!

Update:
Measurement data not yet saved on the storage medium are now saved. This may take a
moment. Measured value acquisition is running in parallel and has top priority.

Data from several devices can be saved onto one storage medium.

• Save measured values:
A user-definable time range can be saved on the data storage medium.

• Load setup:
Loads device settings (setup) from the storage medium onto the device.

• Save setup:
All device settings (setup) are saved onto the storage medium. They can be archived or
used for other devices.

• Save setup as RTF:
Saves the setup on the storage medium in a readable format as an RTF file (rich text
format).
The RTF file can be opened and formatted using suitable word processing software (e.g.
MS Word), allowing printouts to be easily made.

• Screenshot:
Save the current measured value display as a bitmap on the SD card or USB stick.

• Update firmware:
Loads new firmware onto the device. Only visible if a firmware file is provided on the SD
card or USB stick.

Caution: The device will restart. Save the setup and measured values beforehand on
the SD card or USB stick.

• Process screens:
Load, export or delete process screens.
Load: Loads a process screen from the external storage medium into device memory.
Export: Saves the process screen in the device onto the external storage medium to
transfer it to another device.
Delete: Deletes the selected process screen from device memory.
Procedure for creating and processing process screens: →   73

• Load user administration:
Loads all settings and user accounts from the storage medium to the device. The file has
the extension ".ids2".

Caution: Any existing settings/accounts are overwritten!



Memograph M, RSG45 Operation

Endress+Hauser 73

• Save user administration:
Saves all settings and user accounts to the storage medium. The file has the extension
".ids2".

• User administration as RTF:
Saves the user administration on the storage medium in a readable format as an RTF file
(rich text format).

• Import SSL certificate:
Uploads an SSL certificate (X.509) to the device. Certificates are needed to establish an
SSL connection in order to send e-mails in an encrypted manner for example. Certificates
are available from your network administrator or provider. The following are supported:
DER, CER and CRT (binary or Base64-encoded).
Only visible if an SSL certificate is provided on the SD card or USB stick.

Creating a process screen using the process picture generator
This function is not supported by the DIN rail version.

The DVD provided with the Field Data Manager (FDM) software includes a process
picture generator.

Alternatively download at:
www.readwin2000.com/tools_files/ProcessPictureGenerator.zip

This program allows the user to generate a process screen quickly and easily.

Start the process picture generator and create the first project:

1. Copy the entire "ProcessPictureGenerator" directory from the DVD to a local directory
on the PC

2. Alternatively, unzip the downloaded ZIP file in a local directory on the PC

3. Double-click on the "FieldDiagramer.exe" application it contains

4. The process picture generator is started and a new project is created

5. Select all fields required for the project such as project name, device type, etc. as well
as the background picture

6. Edit the process screen accordingly

7. Use the function "File -> Save" to save the current project

8. Using the "File -> Export" function, save the process screen ("PP_GROUP_<xx>.bmp")
with the necessary INI file ("PP_GROUP_<xx>.ini") to a USB stick or an SD card. Note:
The "xx" in the file name stands for the group (01 to 10).

9. Remove the USB stick or SD card from the PC

Further help can be called directly from the help menu of the process picture generator.

Load the process screen in the device:

1. Plug the USB stick or the SD card containing the generated process screen into the
device

2. In the main menu under "Operation -> SD card / USB stick -> Process screen ->
Group", select the group to which the process screen is to be assigned

3. In the main menu under "Operation -> SD card / USB stick -> Process screen ->
Load", select the desired process screen and upload it to the device

4. In the main menu under "Operation -> Change display mode", change the display
mode to "Process screen".

Editing process screens on the device

Process screens can be edited on the device.
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The following functions are possible:
• Add channels to/remove channels from the process screen
• Change the position, font size, and alignment
• Delete the process screen

Call up the Context menu: In the measured value display, press the navigator or "Menu"
for longer than 3s.

The "Process screen" submenu can be accessed in the context menu that now opens:

Parameter Parameter/description

"Edit" submenu Edit the process screen currently displayed (position, font size, etc.).

"Channel 1-8"
submenu

Edit the selected channel of the process screen (enable, change position/font size etc.).

Display in the process screen
Switch the channel in the process screen on or off.
Note: Does not affect measured value storage/configuration.
Options: No, yes; factory setting: no

Channel ident.
Specify whether the channel identifier should be displayed in addition to the measured
value. The channel identifier is displayed above the measured value.
Options: No, yes; factory setting: no

Alignment
Specify how the measured value should be aligned.

 For "Align left", the x-position is the left top-hand corner of the measured value. For
"Align right", the x-position is the right top-hand corner of the measured value.

Options: Align left, align right
Factory setting: Align right

x-position
Selection of the x-position where the measured value is to be displayed.
User entry: 0 to 799 pixels; factory setting: 10

 The point of origin (x-/y-zero point) is the top left. When the x-value is increased
the text moves to the right.

y-position
Selection of the y-position where the measured value is to be displayed.

 The point of origin (x-/y-zero point) is the top left. When the y-value is increased
the text moves down.

User entry: 0 to 450 pixels; factory setting: 50 (channel 1) to 260 (channel 8)

Font size
Selection of the font size in which the measured value is to be displayed.
Options: Small, medium, large, very large; factory setting: large

Accept changes Saves the changes to the process screen in the device memory.

Delete Deletes the selected process screen from the device memory. The device then changes to
the curve display.

11.9.4  Notes on e-mail encryption
In addition to sending unencrypted e-mails, it is also possible to send encrypted e-mails via
SSL (TLS). To do so, you can choose either of two ways:
• By SMTPS: fully encrypted via port 465.

The complete connection runs over TLS. The port is 465 by default but this value can be
changed in the Setup.

• Via port 25 or 587 using STARTTLS.
With this method the device first establishes a plain SMTP connection via port 25 and
continues this connection following agreement and switchover to encryption.

The required process can be selected as follows: "Setup -> Advanced setup -> Application
-> E-mail -> Server requires SSL" or under "Expert -> Application -> E-mail -> Server
requires SSL".
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TLS V1.0 (=SSL 3.1), V1.1 and V1.2 are supported. Older standards are not supported. The
encryption method is automatically agreed with the counterparty.

A certificate must be installed in order to be able to send encrypted e-mails. These
certificates can be obtained from your e-mail service provider. The following file formats
are supported:
• *.CER: DER- or Base64-encoded certificate
• *.CRT: DER- or Base64-encoded certificate
• *.DER: DER-encoded certificate

The file name of the certificate may only contain the following characters: a..z, A..Z,
0..9, +, -, _, #, (, ), !

To establish an SSL connection, the device automatically selects the certificate that best
suits the counterparty from all the installed certificates. An error message is displayed if
the device does not have any of the required certificates.

When e-mail encryption is enabled, no e-mails can be sent if a valid certificate is not
available or if the certificate has expired.

11.9.5  Notes on WebDAV encryption
In addition to sending unencrypted data to the WebDAV server, it is also possible to send
encrypted data via SSL (TLS). All data are sent in encrypted format via the SSL port of the
external WebDAV server.

The complete connection runs over TLS. The port is 80 by default but this value can be
changed in the Setup. The procedure to be used can be selected as follows: "Setup ->
Advanced setup -> Application -> WebDAV Client -> Enable -> Yes (SSL)" or under
"Expert -> Application -> WebDAV Client -> Enable -> Yes (SSL)".
TLS V1.0 (=SSL 3.1), V1.1 and V1.2 are supported. Older standards are not supported. The
encryption method is automatically agreed with the counterparty.

A certificate must be installed in order to be able to send encrypted data. These certificates
can be obtained from your WebDAV server service provider. The following file formats are
supported:
• *.CER: DER- or Base64-encoded certificate
• *.CRT: DER- or Base64-encoded certificate
• *.DER: DER-encoded certificate

The file name of the certificate may only contain the following characters: a..z, A..Z,
0..9, +, -, _, #, (, ), !

To establish an SSL connection, the device automatically selects the certificate that best
suits the counterparty from all the installed certificates. An error message is displayed if
the device does not have any of the required certificates.

When WebDAV client encryption is enabled, no data can be sent if a valid certificate
is not available or if the certificate has expired.

11.9.6  SSL certificates

Importing an SSL certificate
Installing a certificate via SD card or USB stick:

1. Copy a certificate on a PC to an SD card or USB stick

2. Insert the SD card or USB stick into the device

3. In the main menu, select "Operation -> SD card (or USB stick) -> Import SSL
certificate"

4. Select the required certificate from the list and follow the dialog on the display.



Operation Memograph M, RSG45

76 Endress+Hauser

Installing a certificate via the Web server:

1. On the Web server, select "Data management --> Import SSL certificate"
2. Select the file

3. Start the process by clicking OK

Up to 3 certificates can be installed simultaneously.

Verifying the installed SSL certificates
The installed certificates can be verified in the main menu under "Diagnostics -> Device
information -> SSL certificates". The most important certificate information, e.g. subject
key ID, organization and validity period, are displayed in the parameter list.

Not all fields are completed on all the certificates. This is because the parties issuing
the certificates do not make all the information available.

Deleting an SSL certificate
In the main menu select the certificate to be deleted under "Diagnostics -> Device
information -> SSL certificate -> Certificate" and select "Yes" under "Delete certificate".

Period of validity of certificates
Certificates are valid for a defined period (valid from ... to …). The device checks the
certificate validity once a day or each time the device is rebooted. 14 days before the
certificate expires the device notifies the user daily (by e-mail, screen display, entry in
event log) that the certificate will expire shortly.

If the certificate has expired the alarm relay switches (if activated) and a message is
displayed on the screen. An entry is also made in the event log. If a certificate is deleted all
errors related to this certificate are reset.

11.10  Show data logging
For the DIN rail version, see →   67

You can scroll through the saved measured values in the main menu under "Operation ->
History". Turn the navigator clockwise or counterclockwise to scroll back and forth
between the measured value curves. Press the navigator to make other settings for the
historical data display (e.g. scroll speed, time scaling or change display mode) or to quit the
historical data function.

Version with stainless steel front and touchscreen:
The measured value curves can be scrolled back and forth with a horizontal "swiping"
movement.

The gray header on the screen and the  symbol in the status bar indicate that
historical values are being displayed. In the instantaneous value display the color of
the header is blue.

11.10.1  Historical data: changing a group
It is possible to change the group to be displayed in the historical data under "Operation ->
Change group" in the data history.
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11.10.2  Historical data: Scroll speed
It is possible to change the scroll speed in the historical data under "Operation -> Scroll
speed" in the data history.

The scroll speed can also be set via the soft key with the arrow symbol < or >. The speed
can be changed from < (slow) to <<<< (fast) by pressing the soft key repeatedly.

11.10.3  Historical data: Time scaling
It is possible to scale the displayed time range in the historical data under "Operation ->
Time scaling" in the data history.

Notes:
• "1:1" option: Every measured value is displayed.
• "1:n" option: Only every nth measured value is displayed (increases the displayed

time range).
• No interpolation is performed, nor is the mean value determined.
• If the value for "n" is large, this can result in extended loading times.
• Time scaling does not affect the process for storing the measured value.
• The time range displayed per screen for the currently set time scaling is also

displayed in the menu.

11.10.4  Historical data: Time range displayed
The displayed time range is shown in the historical data under "Operation -> Time range
displayed" in the data history. This tells the user which time range is displayed per screen
in the standard memory cycle.

If the alarm cycle differs from the standard memory cycle, this is not taken into
consideration.

11.10.5  Historical data: Screenshot
The current measured value display can be saved as a bitmap to an SD card or USB stick in
the historical data under "Operation -> Screenshot".

11.10.6  Historical data: Change the display mode
For the DIN rail version, see →   67

It is possible to change the display mode of the active group in the historical data under
"Operation -> Change display mode" in the data history.

The following display modes are possible: Curve, Curve in ranges, Waterfall, Waterfall in
ranges, and Circular chart.

The various display modes have no influence on the signal recording.

11.10.7  Historical data: Store text
A predefined text can be selected or a user-defined text can be saved in the historical data
under "Operation -> Store text". This text is assigned to a definable point in time.

11.11  Signal analysis
The analyses saved in the device are displayed in the main menu under "Operation ->
Signal analysis".
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• Actual intermediate analysis:
The current (i.e. not yet completed) intermediate analysis can be displayed here.

• External analysis 1-4:
Current (i.e. not yet completed) external analyses can be displayed here.

• Actual day:
The current (i.e. not yet completed) daily analysis can be displayed here.

• Actual week:
The current (i.e. not yet completed) weekly analysis can be displayed here.

• Actual month:
The current (i.e. not yet completed) monthly analysis can be displayed here.

• Actual year:
The current (i.e. not yet completed) annual analysis can be displayed here.

• Search:
Search and display of analyses. Select which analyses the system should search for/
display: Intermediate analysis, Daily analysis, Monthly analysis, Annual analysis.

11.12  Search in trace
In the main menu, the internal memory can be searched for events or times under
"Operation -> Search in trace".

For the DIN rail version, see →   67

Search for events: The event logbook forms the basis for searches for events. To search
more easily for certain events (e.g. setup changes), the search filter can be used to select
and search for the desired events. In the standard all events are shown. In the event list
displayed, it is possible to select an event and go directly to this point in the history (if still
in the memory).

Search for time: When searching for a time in the past, the user can enter a date and a
time to specify when the system should start displaying historical data. Once the date/time
have been entered and confirmed, the display goes to the selected time in the active group.

11.13  Changing the display mode
The display mode of the active group can be changed in the main menu under "Operation
-> Change display mode".
The following display modes are possible: Curve, Curve in ranges, Waterfall, Waterfall in
ranges, Bargraph, Digital display, Instrument display, Circular chart and Process screen.

The various display modes have no influence on the signal recording.

11.14  Store text
A predefined text can be selected, or a user-defined text can be saved, in the main menu
under "Operation -> Store text". This text is assigned to a definable point in time.

11.15  Printout
This function is not supported by the DIN rail version.

The device settings, user administration data, event log, current measured values or a
screenshot of the measured value display can be printed out in the main menu under
"Operation -> Printout".
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NOTICE
Due to technical restrictions, the printout from the device is always in English when
using the following operating languages: Polish, Russian, Swedish, Czech, Japanese,
and Chinese.
Printout via PC:
‣ The device settings or user administration can be saved in the set language in the form

of an RTF file and printed out from the PC.

NOTICE
Due to technical restrictions, the event log cannot be printed out from the device
when using the following operating languages: Polish, Russian, Swedish, Czech,
Japanese, and Chinese.
Printout via PC:
‣ The event log can be printed out via the Field Data Manager (FDM) software.

Alternatively the event log can be saved as a CSV file and printed out from the PC.

11.16  Adjusting the brightness of the display
This function is not supported by the DIN rail version.

You can adjust the brightness of the display in the main menu under "Operation -> Adjust
brightness":

Parameter Possible settings Description

Adjust brightness 0-100
Default: 80

Sets the brightness of the display

11.17  Limit values
This function is not supported by the DIN rail version.

It is possible to change the limit values during operation in the main menu under
"Operation -> Limits".

This function must be enabled beforehand in the main menu under "Expert ->
Application -> Limits -> Change limits: outside of setup also".

Detailed description of the limit values: →   245

11.18  WebDAV client
The function of the WebDAV client is to transmit recorded data automatically to a
connected WebDAV server (e.g. NAS drive). The recorded data are sent to the connected
WebDAV server cyclically every 15 minutes. The generated files correspond to the files
that are automatically saved to the SD card.

The client is configured via "Setup -> Advanced setup -> Application -> WebDAV
Client". The settings under "Setup -> Advanced setup -> System -> External memory"
are also used, with the exception of the settings for the SD card (Memory build-up,
Warning and Relays). The memory is regarded as a stack memory.

Detailed description of the parameters: →   269

Note: With the WebDAV client, the data are transmitted to the WebDAV server in
accordance with the selection made in the .CSV or "Protected format".

11.18.1  Access to the WebDAV server via HTTP (HTML)
Address entry in browser: http://<ip-address>/webdav
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The data are updated cyclically every 15 minutes. The data are automatically updated each
time a user logs in.

Note: Leading zeros in IP addresses must not be entered (e.g. enter 192.168.1.11
instead of 192.168.001.011).

Administrator or service authentication is required. ID and password administration is
performed in the main menu under "Setup -> Advanced setup -> Communication ->
Ethernet -> Configuration Web server -> Authentication".
ID default value: admin; Password: admin

Note: The password should be changed during commissioning!

If security is activated in accordance with "FDA 21 CFR Part 11", authentication as a
user with administrator rights is required in order to establish a connection.

Note: For devices with a stainless steel front and touchscreen, the data are always
made available in "Protected format" via the WebDAV server.

11.19  Data analysis and visualization with the Field Data
Manager software (FDM) provided

The analysis software offers centralized data management with visualization for recorded
data.

This enables the data of a measuring point to be fully archived, e.g.:
• Measured values
• Diagnostic events
• Protocols

The analysis software stores data in an SQL database. The database can be operated locally
or in a network (client/server). The free PostgreTMSQL database supplied on the DVD can
be installed and used.

For details, see the Operating Instructions on the analysis software DVD provided.

11.19.1  Structure/layout of a CSV file
The CSV files are comprised as follows:

File name (=serial number +
file number + configuration
number + date and start
time + data type)

Description Coding

H4000504428 0000000279
0000000185 2013-11-07
11-18-00 GROUP01.csv

Contains all the measured values of the group from the
starting time indicated in the file name. An individual CSV
file is created for each group.

ANSI

H4000504428 0000000279
0000000185 2013-11-07
11-30-00 ANALYSIS01.csv

Contains the signal analyses of the active channels from
the starting time indicated in the file name. An individual
CSV file is created for every analysis (01 - 04).

ANSI

H4000504428 0000000279
2013-11-07 11-18-34
EVENTS.csv

Contains the event log from the starting time indicated in
the file name.

Unicode UTF-8
(see the notes in
the following
section)

Meaning of the values under "Status" and "Limit" when analyzing a group:

Status of the channel:

0: OK

1: Cable open circuit
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Status of the channel:

2: Input signal too high

3: Input signal too low

4: Invalid measured value

6: Error value, i.e. not the calculated value (for mathematics if an input variable is invalid)

7: Sensor/input error

Bit 8: Not assigned

Bit 9: Alarm storage

Bit 10..13: Not assigned

Bit 14: Use error value

Bit 15: Not assigned

General status:

1: High speed storage is active
2: Additional hour for summer/normal time changeover

Note: A combination of 1 and 2 is also possible.

Status of the limit value ("Limit"):

0: OK, no limit value has been violated

Bit 0: Lower limit value
Bit 1: Upper limit value
Bit 2: Increasing gradient
Bit 4: Decreasing gradient

Note: A combination is also possible.

11.19.2  Importing UTF-8-encoded CSV files into spreadsheets
You might encounter problems displaying information if importing UTF-8-encoded CSV
files directly into more recent versions of MS ExcelTM (2007 and higher).

Importing CSV data from the event logbook ("Events") into MS ExcelTM (version 2007
and higher):
1. In the menu select "Data -> Get external data - From text"
2. MS Office 365 and higher: In the menu select "Data -> From text/CSV"
3. Select the CSV file

4. Follow the instructions in the wizard

5. Select file origin "Unicode UTF-8"
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12  Diagnostics and troubleshooting
The following section contains an overview of possible causes of errors to provide initial
assistance during troubleshooting. 

12.1  General troubleshooting
LWARNING

Danger! Electric voltage!
‣ Do not operate the device in an open condition for error diagnosis!

Display Cause Remedial action

No measured value display; no
LED lit

No supply voltage connected Check the device supply voltage.

Supply voltage is applied; device or
power unit is defective

Replace the power unit or device.

Diagnostic message is displayed For a list of diagnostic messages, see the next section.

Dead pixels: Dead pixels refer to pixels on LCD and TFT displays that are defect due to
the technology or manufacturing techniques used. The TFT display used can have up
to 10 dead pixels (Class III as per ISO 13406-2). These dead pixels do not entitle the
user to a warranty claim.

12.2  Troubleshooting
The Diagnostics menu is used for the analysis of the device functions and offers
comprehensive assistance during troubleshooting. Always proceed as follows to locate the
cause of device errors or alarms.

General troubleshooting procedure
1. Open diagnosis list: lists the 30 most recent diagnostic messages. This can be used to

determine which errors are currently present and whether an error has repeatedly
occurred.

2. Diagnosis of current measured values: Verify the input signals by displaying the
current or scaled measuring ranges. To verify calculations, call up calculated auxiliary
variables if necessary.

3. Most errors can be rectified by performing steps 1 and 2. If the error persists follow
the troubleshooting instructions in the following sections.

4. If this does not rectify the problem, contact the Service Department. Any time you
contact the Service Department please always have the error number and the
information in the main menu under "Diagnostics -> Device information" (program
name, serial number etc.) to hand.

The contact data for your Endress+Hauser representative can be found on the Internet at
www.endress.com/worldwide.

12.2.1  Device error/alarm relay
One relay can be used as an alarm relay. If the device detects a system error (e.g. hardware
defect) or a malfunction (e.g. cable open circuit), the selected output/relay switches. The
alarm relay is assigned in the main menu under "Setup -> Advanced setup -> System ->
Fault switching -> Relay x". Factory setting: Relay 1.

This "alarm relay" switches if "F"-type or "S"-type errors occur, i.e. "M"-type or "C"-type errors
do not switch the alarm relay.



Memograph M, RSG45 Diagnostics and troubleshooting

Endress+Hauser 83

12.3  Diagnostic information on the local display
The diagnostic message consists of a diagnostic code and a message text.

The diagnostic code is made up of the error category as per Namur NE 107 and the
message number.

Error category (letter in front of the message number)
• F = Failure. A malfunction has been detected.

The measured value of the affected channel is no longer reliable. The cause of the
malfunction is to be found in the measuring point. If a controller is connected, it should
be switched to manual mode. An alarm relay can be assigned to this error category in
the Advanced setup.

• M = Maintenance required. Action must be taken as soon as possible.
The device still measures correctly. Immediate measures are not necessary. Proper
maintenance efforts may prevent a possible malfunction in the future.

• S = Out of specification. The measuring point is being operated outside specifications.
Operation is still possible. There is the risk of increased wear, a shorter operating life or
less accurate measurements. The cause of the problem is to be found outside the
measuring point.

• C = Function check. The device is in Service mode.

Diagnostic
code

Message text Description Remedy

F100 Sensor/input error! Sensor/input error! Check connections and parameters

F101 Open circuit Open circuit Check connections

F105 Invalid value! Measured value is invalid (when calculating -->
NAN)

Check connections and process variables

F201 Device fault Device error Contact the Service Department

F261 Error: RAM No access to RAM Contact the Service Department

F261 Error: Flash No access to flash Contact the Service Department

F261 Error: SRAM No access to SRAM Contact the Service Department

F261 Analog card x is out of
order!

Hardware defect detected Contact the Service Department, replace card

F261 HART card out of order! Hardware defect detected Contact the Service Department, replace card

F261 Power supply out of order! Hardware defect detected Contact the Service Department, replace power unit

F261 Digital card out of order! Hardware defect detected Contact the Service Department, replace card

F261 Fieldbus card out of order! Hardware defect detected Check contacts of Anybus card, contact the Service
Department

M262 Fieldbus module is obsolete.
Please replace the
hardware!

The installed fieldbus module is not approved
for this firmware version.

Replace the hardware or downgrade the firmware (not
recommended).

M284 Firmware update Firmware has been updated No action required. Message can be acknowledged.

M290 Internal flash reaches the
end of its lifetime. Please
replace device.

The internal flash memory is defective. Replace device

F301 Error: Cannot load setup Setup defective Switch the device off and then on again, re-configure,
contact the Service Department if necessary

M302 Setup restored from backup Setup has been loaded from backup Check setup

F303 Error: Device data Device data defective Contact the Service Department

M304 Backup: Device data Device data defective. However it was possible
to continue working with the backup data.

Check settings (e.g. serial number)

F307 Error: Customer preset
value defective

Customer preset value defective
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Diagnostic
code

Message text Description Remedy

F309 Error: Date/time is not set Invalid date/time (e.g. internal battery is empty) Device was switched off too long. The date/time must
be set again. Battery might need to be replaced
(contact the Service Department).

F310 Error: Cannot save setup The setup could not be saved Contact the Service Department

F311 Error: Device data The device data could not be saved Contact the Service Department

F312 Error: Calibration data
defective

The calibration data could not be saved Contact the Service Department

F312 Analog card x is not
calibrated!

Analog card x is not calibrated! The device
works with default values, i.e. the measured
values may be inaccurate under certain
circumstances.

Contact the Service Department

M313 SRAM has been
defragmented

SRAM was defragmented after firmware update No action required. Message can be acknowledged.

F314 Error: Option code Activation code is no longer correct (incorrect
serial number/program name). Option was
disabled and setup preset has been performed.

Enter new code

M315 No IP address could be
obtained from the DHCP
server!

No IP address could be obtained from the DHCP
server!

Check the network cable

M316 Invalid MAC address! No or incorrect MAC address Contact the Service Department

M317 Battery voltage < 2.5 V.
Please replace battery!

Battery needs to be replaced (contact the Service
Department)

F348 Firmware cannot be
updated:
• Checksum incorrect
• Firmware incompatible!

Firmware update has been aborted because the
firmware file is damaged or is not compatible
with this device

Contact the Service Department

M350 Measured value acquisition
interrupted for calibration/
service work.

Measured value acquisition
restarted.

Measured value acquisition was interrupted/
reactivated for service/maintenance purposes.

Causes include:
• Calibration of inputs/outputs
• Firmware update

No action required. Message can be acknowledged.

M351 The device is restarted. The device is rebooting.

Causes include:
• Following a firmware update
• Change to device options

No action required. Message can be acknowledged.

F431 Error:Calibration Calibration data missing Contact the Service Department

M502 Device is locked! Device is locked! The message appears when an
attempt is made to update the firmware, for
example

Check lock per digital channel

F510 Setup was corrected. The device has discovered that the
configuration is no longer correct. All the
parameters concerned have been reset to the
factory default settings.

Possible causes:
• Input cards have been removed or replaced by

another type
• An input card is no longer working correctly

A firmware update has caused compatibility
problems.

Note: This error message appears each time the
device is restarted until at least one change has
been made to the configuration.

Check the configuration of the device. If hardware has
been replaced, no other action is needed
(recommendation: change the operating language so
that the error message no longer appears after the
next restart).

F510 User administration was
corrected

The device detected that the user
administration settings were no longer correct.
All the parameters concerned have been reset
to the factory default settings.
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Diagnostic
code

Message text Description Remedy

M520 SMTP: Name could not be
resolved (DNS)!

SNTP: Name could not be
resolved (DNS)!

Problem with name resolution (DNS).

SMTP: e-mail

SNTP: time synchronization

Check the corresponding settings

F526 • Support points not OK!
• Support points: x-value

exists more than once
• Upper and lower support

points are identical

Support points entered for the linearization
table are not plausible.

Check support points

M528 Setup is not compatible with
this firmware

An attempt was made to load a setup which is
not compatible with this firmware (e.g. another
device type)

Check whether the correct file has been selected.

M530 Cannot copy setup. An error occurred when a setup was loaded
from an SD card or USB stick

An error occurred when a setup was saved to an
SD card or USB stick

Replace the SD card or USB stick

Setup file defective?

F537 EtherNet/IP: IP address
conflict identified

The IP address configured for EtherNet/IP is
already being used by another device

Check the IP configuration and change it as necessary

F537 EtherNet/IP: IP
configuration not accepted
at all or in part

At least one setting for the IP address, subnet
mask and/or gateway is incorrect and has not
been accepted.

Check the IP configuration and change it as necessary

S901 Input signal too small Input signal too small Check connections and parameters. Check connected
sensor/transmitter.

S902 Input signal too high Input signal too high Check connections and parameters. Check connected
sensor/transmitter.

M905 Limit x Limit x has been violated Note: Error number only occurs if e-mails are sent

M906 End limit x Limit x no longer violated Note: Error number only occurs if e-mails are sent

F907 Error DP flow Error during DP flow calculation

F910 This software is not enabled
for this device.

The current firmware is not enabled for this
hardware

Contact the Service Department

M913 DP Flow: outside ISO 5167! Error during DP flow calculation

M914 DP Flow: density
calculation!

Error during DP flow calculation

M920 Too many messages that
need to be acknowledged!

There are too many messages that need to be
acknowledged. Another message could not be
added.

Acknowledge messages

M921 SD card x% full. External memory is full Replace SD card

M922 No cyclic value readout The instantaneous values were not read out for
a set time

M922 No cyclic transfer The device was not read out via fieldbus for a
configurable time

Check the communication of the fieldbus. Check PLC.

M923 Error printing! Various problems while printing, e.g.:
• Printer spooler is full
• Printer needs paper!
• Printer is not ready!
• Replace toner/ink!

Check printer status at the printer.

M924 Error accessing SD card!
Error accessing USB stick!
SD card is not or wrong
formatted!
USB stick is not or wrong
formatted!

Impossible to access the removable data
medium. Causes include:
Memory is larger than 32 GB

Invalid format (only FAT or FAT32 are
permitted)

Check/replace removable data medium

M925 SD card is write-protected! SD card is write-protected! Remove write protection
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Diagnostic
code

Message text Description Remedy

M927 Insufficient space free on
data storage medium!

An attempt was made to save to the SD card or
USB stick (setup, screenshot, etc.), but not
enough free memory space is available.

Use other SD card/USB stick. Delete files that are no
longer needed from the SD card/USB stick

M927 Insufficient space free on
data storage medium!

An attempt was made to save to the WebDAV
server but not enough free memory space is
available.

Use other WebDAV server. Delete files that are no
longer needed from the WebDAV server.

F929 File is damaged! The file that should be loaded is damaged/
invalid (e.g. wrong checksum).

This message can occur in connection with the
following actions, for instance:
• Loading setup from SD card/USB stick
• Firmware update
• Load process screens

Create file again, use other storage medium.

M940 E-mail could not be sent! (x) E-mail could not be sent!

Optional: Error code (x) from server: e.g.:
• 451: Requested action aborted: local

processing error
• 554: Transaction failed. Possible reason: e-

mail was not sent as suspected of being
SPAM

• 1: No free buffer
• 2: No receiver specified

Check settings/network connection

• 451: Try again
• 554: Use other e-mail provider

M941 No connection to the e-mail
server!

A connection to the e-mail server could not be
established because:
• The entered connection data are incorrect
• The connection is lost

Check settings/network connection

M942 SMTP: Fault occurred (x). An error occurred when sending an e-mail.
x= error code:
0: SMTP was switched off when the mail was
being sent
3: TCP/IP connection was denied
4: TCP/IP connection error
5: SMTP server denied
6: Error during authentication
7: Connection unexpectedly lost
8: Server responded with error code
9: Timeout
10: Internal protocol error

Check settings/network connection

M944 SMTP: authentication
failed!

Check settings/network connection

M945 SNTP: Time was not
synchronized!

Time could not be synchronized via SNTP.

Possible reasons:
• SNTP server temporarily unavailable
• Settings not correct

• Check settings
• Check whether the error occurs often. If it does,

choose another time server.

M945 SNTP server 1 not
responding. Try server 2.

Time could not be synchronized via SNTP.

Possible reasons:
• SNTP server temporarily unavailable
• Settings not correct

• Check settings
• Check whether the error occurs often. If it does,

choose another time server.

M946 Screenshot could not be
saved (x)!

Screenshot could not be created.
Possible causes (x):
0: Error when writing
1: Insufficient free space
2: Bitmap could not be created
3: SD card/USB stick not available or not yet
ready

Check/replace the SD card or USB stick

M947 Modem could not be
initialized! Check the cable
and modem.

The connected modem could not be initialized
by the device.

Check the cable and modem.
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Diagnostic
code

Message text Description Remedy

M950 Cannot load SSL certificate. Cannot load SSL certificate. Cause:

• Invalid file format
• File is damaged

• Use a certificate with a valid file format
• Import certificate to device again

F951 SSL certificate '…' has
expired!

Certificates have an expiry date, i.e. they must
be renewed from time to time.

Install a new certificate

M952 SSL certificate '…' expires
on ...!

The device warns the user shortly before the
certificate expires.

Install a new certificate

M953 x certificates have already
been installed. Delete
certificates that are no
longer required.

The device can manage a maximum of 3 X.509
certificates.

Delete a certificate that is already installed and no
longer required

M954 SSL certificate not found:
key ID = …

Unable to establish an SSL connection as a
suitable certificate is not installed.

Install a suitable certificate

M955 SSL connection denied!

M956 Incorrect password. Your
user account has been
locked!

Incorrect password. User account has been
locked!

Contact the administrator to unfreeze the account.

M956 Incorrect password. Your
user account has been
locked for 10 minutes!

An incorrect password was entered and the
account is locked temporarily.

Wait until the temporary block has been disabled or
contact your administrator.

M957 Wet steam alarm Warning for wet steam alarm Check the application (pressure, temperature inputs)

M965 SMS could not be sent! SMS could not be sent because:
• The entered connection data are incorrect
• There is no connection to the service provider

Check connections and communication settings

M971 No channels assigned to
batch x!

The batch functionality was switched on but no
channels were assigned to the batch.

Check group settings

M980 No connection to the
WebDAV server

A connection to the WebDAV server could not
be established because the entered connection
data are incorrect or the connection has been
interrupted.

Check settings/network connection

M981 WebDAV: authentication
failed!

Check settings

M982 WebDAV: directory or file
could not be created!

Configured directory path not available. Create a directory manually in the WebDAV server

M983 WebDAV: Fault An unassigned error has occurred. The error is
displayed in English.

M984 No Ethernet connection. The device is not connected by an Ethernet
cable.

Establish cable connection.

M985 The test cannot be carried
out because data are
currently being copied by
WebDAV.

Repeat later

M988 Server certificate cannot be
loaded. Invalid format.

The file must be Base64-encoded.
Format: X.509 certificate V3 incl. extension

Create the certificate again according to the
specifications

M989 Private key cannot be
loaded. Invalid size/format.

The file must be Base64-encoded. Only RSA
keys with max. 2048 bits are supported.

Create the certificate again according to the
specifications

M990 Server certificate cannot be
installed.

General error. Unable to read or write to file. Check the files on the USB stick and create again if
necessary. If the error persists, contact the Service
Department.



Diagnostics and troubleshooting Memograph M, RSG45

88 Endress+Hauser

HART® error messages

Diagnostic
code

Message text Description Remedy

M490 Channel x: Max. 5 devices
may be connected per
channel in Multidrop mode.

Max. 5 HART® devices may be connected to the
input

Use other channels

M960 Value uncertain/
communication faulty

In the case of fieldbus systems: The status of the
value is uncertain
In the case of HART®: The current value is used
instead of the digital value

M970 Multi-master collision • Check additional master in HART® network (e.g.
handheld)

• Check master settings (secondary/primary)

M986 Unable to read out self-
calibration: channel=x,
device address=y

The device was unable to read out the necessary
data for determining the self-calibration.

Check the settings, check communication with the
HART device

M987 The device does not support
self-calibration: channel=x,
device address=y

The connected device was replaced during
operation. This device does not support self-
calibration, however.

12.4  Pending, current diagnostic messages
The diagnostic message that is currently active, the last diagnostic message and the last
device restart are displayed in the main menu under "Diagnostics -> Actual diagnostics",
"Diagnostics -> Last diagnostics" or under "Diagnostics -> Last restart".

12.5  Diagnosis list
The last 30 diagnostic messages are displayed in the main menu under "Diagnostics ->
Diagnosis list" (messages with Fxxx, Sxxx or Mxxx-type error numbers).

The diagnosis list is designed as a ring memory, i.e. when the memory is full the oldest
messages are automatically overwritten (no message).

The following information is saved:
• Error number
• Error text
• Date/time

12.6  Event logbook
Events such as alarm set point infringement and power failure are displayed in the correct
time sequence. It can be found in the main menu under "Diagnostics -> Event logbook".
Individual events can be selected and details displayed.

12.7  Device information
Important device information, e.g. serial number, firmware version, device name, device
options, memory information, SSL certificates etc. are displayed in the main menu under
"Diagnostics -> Device information" .

For further information open the online help on the device.
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12.8  Diagnostics of measured values
Displays the current measured values in the main menu under "Diagnostics -> Measured
values". The input signals can be verified here by displaying the scaled and calculated
values. To verify calculations, call up calculated auxiliary variables if necessary.

12.9  Diagnostics of outputs
Displays the current states of the outputs (analog outputs, relays) in the main menu under
"Diagnostics -> Outputs".

12.10  Simulation
Various functions/signals can be simulated for test purposes here.

NOTICE
Invoke simulation: for the simulation of the relays, see the main menu under
"Diagnostics -> Simulation". For the simulation of the measured values, see the main
menu under "Expert -> Diagnostics -> Simulation".
Only the simulated values are recorded during simulation. The simulation is recorded in
the event logbook.
‣ Do not start simulation if measured value recording must not be interrupted!

12.10.1  Test barcode reader
This function is not supported by the DIN rail version.

The function (e.g. character set) of the barcode reader can be tested in the main menu
under "Diagnostics -> Simulation -> Test barcode reader".

Only visible if a barcode reader is connected.

12.10.2  E-mail test
A test mail can be sent to the selected recipient in the main menu under "Diagnostics ->
Simulation -> E-mail".

At least one e-mail address must be set beforehand.

12.10.3  Test WebDAV client
A test file can be sent to the selected WebDAV server in the main menu under
"Diagnostics -> Simulation -> WebDAV Client".

The settings for the WebDAV server to be addressed must be set beforehand under
"Setup -> Advanced setup -> Application -> WebDAV Client".

12.10.4  Test telealarm
The telealarm functionality can be tested in the main menu under "Diagnostics ->
Simulation -> Test telealarm". During this test, alarms are simulated and triggered.

Only possible for the "Telealarm" device option.

For detailed descriptions of this device option, see the associated documentation.
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12.10.5  Test time synchronization/SNTP
Time synchronization (SNTP setting) can be tested in the main menu under "Diagnostics -
> Simulation -> SNTP".

SNTP must be enabled beforehand in the main menu under "Setup -> Advanced
setup -> System -> Date/time set-up -> SNTP".
Note: The test can take some time.

12.10.6  Test universal output
The active analog and pulse outputs can be tested in the main menu under "Diagnostics ->
Simulation -> Universal output".

12.10.7  Relay test
The relay selected under "Diagnostics -> Simulation -> Relay x" can be switched
manually in the main menu.

12.11  HART® diagnostics
Displays the device information and status of the connected HART® devices/sensors in the
main menu under "Diagnostics -> HART".

Note: It can take several seconds until all the information regarding the device/sensor
is available!

Caution: Measured value acquisition slows down as additional information has to be
read out.

For further information open the online help on the device.

12.12  PROFINET diagnostics (option)
Display PROFINET diagnostics information in the main menu under "Diagnostics ->
PROFINET".

12.13  Diagnostics EtherNet/IP (option)
Display EtherNet/IP diagnostics information in the main menu under "Diagnostics ->
EtherNet/IP".

12.14  Initializing the modem
Initializes the modem connected (to automatically answer calls). The modem must support
the complete AT command syntax.

• Set the baud rate in the main menu under "Setup -> Advanced setup ->
Communication -> Serial interface" and select "RS232" as the interface type.

• Connect the modem to the RS232 interface of the device. For this purpose only use
the modem cable, which is available as an accessory.

A GSM modem can only be initialized if a SIM card is inserted and the PIN is entered
or the prompt to enter the PIN has been disabled.
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12.15  GSM terminal
Information on the reception quality.

Only possible for the "Telealarm" device option.

For detailed descriptions of this device option, see the associated documentation.

12.16  Status telealarm
Information on the status of individual alarms.

Only possible for the "Telealarm" device option.

For detailed descriptions of this device option, see the associated documentation.

12.17  Resetting the measuring device
The device can be reset to the as-delivered state with a PRESET. This function should only
be performed by a service technician.

The function can be found in the main menu under "Expert -> System -> PRESET"
PRESET is only visible under "Expert" once the service code has been entered.

Procedure for resetting the measuring device
The PRESET returns all parameters to the factory default setup! The internal memory
content is deleted!

‣ Save the setup and measured values on the USB stick or SD card. Then perform a
PRESET.
 The device is reset to the factory default settings.

12.18  Clear memory
The internal memory should be cleared after commissioning so that the analysis
software does not contain any unnecessary data.

12.19  Reset analysis
The analyses should be reset after commissioning so that the analysis software does
not contain any unnecessary data.

12.20  Firmware history
Overview of unit software history:

Unit software
Version / date

Software changes FDM analysis
software version

Version of OPC server Operating
Instructions

V02.00.00 /
08.2015

Original software V01.03.00.00 and
higher

V5.00.03.00 and higher BA01338R/09/01.
15

V2.01.00 /
04.2016

Extended
functionality/bug
fixes

V01.03.01.00 and
higher

V5.00.03.00 and higher BA01338R/09/02.
16

V2.01.05 /
11.2016

Extended
functionality/bug
fixes

V01.03.01.01 and
higher

V5.00.03.00 and higher BA01338R/09/03.
16
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Unit software
Version / date

Software changes FDM analysis
software version

Version of OPC server Operating
Instructions

V2.02.00 /
11.2017

Ethernet function
via USB

V1.04.00 and
higher

V5.00.04.00 and higher BA01338R/09/04.
17

V2.04.00 /
09.2018

DIN rail version,
Web server
extension,
Trustsens support

V1.04.02 and
higher

V5.00.04.01 and higher BA01338R/09/05.
18

V2.04.05 /
08.2021

Support for HTTPS
server; bugfixes

V1.04.02 and
higher

V5.00.04.01 and higher BA01338R/09/06.
21

13  Maintenance
No special maintenance work is required for the device.

13.1  Updating the device software ("firmware")
Updating the device software ("firmware") via USB stick, SD card or Web server.

The function to update the firmware via the Web server must be enabled beforehand
under "Expert -> Communication -> Ethernet -> Configuration Web server".

There are two ways to update the firmware:
• In the main menu under "Operation -> SD card or USB stick -> Update firmware"
• In the Web server under "Data management -> Update firmware"

It is advisable to save the setup and measured values beforehand on the SD card or
USB stick.

The device software ("firmware") should only be updated by a service technician.

The device will restart following the firmware update.

If an older firmware version (< V2.04.00) is installed on the device, the internal
memory must then be cleared under "Expert -> System".
Only special, approved firmware versions may be installed for the "EtherNet/IP" and
"PROFINET" options. For detailed descriptions of these device options, see the
associated documentation.

13.2  Instructions for enabling a software option
Various device options can be enabled via an activation code. Available device options can
be ordered as an accessory →   97. Once you place your order, you will receive
instructions on how to activate the option and a code which must be entered under "Main
menu -> Expert -> System -> Device options -> Activation code".

13.3  Cleaning
The front of the housing can be cleaned with a clean dry or damp cloth.
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14  Repair

14.1  General notes
Repairs that are not described in these Operating Instructions must only be carried out
directly by the manufacturer or by the service department.

Always quote the serial number of the device when ordering spare parts! Installation
instructions are included with the spare part.

14.2  Spare parts
Information on accessories and spare parts that are currently available for the product
can be found online at: www.endress.com/spareparts_consumables → access to
specific device information → enter serial number.

1

6

3

4

2

5

7

  A0025589

 17 Picture of spare parts, panel version

List of spare parts for panel version:

Item No. Description Order No.

1 Power unit 24 V AC/DC for slot 6 XPR0011-NB

1 Power unit 100-230 V AC (+/-10%) for slot 6 XPR0011-NA

2 Housing seal XPR0011-A1

3 Digital card extension (8x digital inputs + 6x relays + 2x analog outputs)
for slot 5 (rear panel must also be ordered with the extension)

XPR0011-A7

4 Rear panel analog (incl. imprint) XPR0011-A2

4 Rear panel analog + digital (incl. imprint) XPR0011-A3

5 Terminal cover can be sealed for panel-mounted housing XPR0011-A5

6 Analog card (4 channels) for slots 1-5 XPR0011-A6

6 HART® card (4 channels) for slots 1-5 XPR0011-A4

7 Housing fastening unit, short (1 pc) 71035184
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 18 Picture of spare parts, DIN rail version

List of spare parts, DIN rail version:

Item No. Description Order No.

1 Power unit 24 V AC/DC incl. relay for slot 6 XPR0011-ND

1 Power unit 100-230 V AC (+/-10%) incl. relay for slot 6 XPR0011-NC

2 Connection board, reverse side (DIN rail) 71412098

3 CPU card + software with interfaces for slot 0 (2-piece) XPR0013-xxxxCx

4 Digital card extension (8x digital input + 6x relay + 2x analog output) for
slot 5

XPR0011-A7

5 Analog card (4 channels) for slots 1-5 XPR0011-A6

5 HART® card (4 channels) for slots 1-5 XPR0011-A4

6 Terminal cover can be sealed for DIN rail version XPR0011-A8

General spare parts list:

Item No. Description Order No.

RS232/RS485 adapter set, DIN rail, 230 V AC, galvanic isolation +
interface cable for PC/modem

RSG40A-S6

RS232/RS485 adapter set, DIN rail, 150 V AC, galvanic isolation +
interface cable for PC/modem

RSG40A-S7

"Industrial Grade" SD card, industry standard, 1 GB 71213190

Terminals:

Plug-in terminal, 3-pin for mains connection "N L PE" RM5.08 – orange
color at slot 6

71123475

3-pin terminal for power supply at slot 6 50078843

Plug-in terminal, 3-pin FKC2.5/3-ST-5.08 for relay 1 (changeover) at slot
6

71037408

Plug-in terminal, 4-pin FMC1.5/4-ST-3.5 for digital card extension slot 5
(analog outputs)

71037350
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Item No. Description Order No.

Plug-in terminal, 10-pin FMC1.5/10-ST-3.5 for digital card extension slot
5 (digital inputs)

71037351

Plug-in terminal, 4-pin FKC2.5/4-ST-5.08 for relay 2+3 on slot 6 or relay
7+8 / 9+10 / 11+12 on slot 5

71037410

Plug-in terminal, 6-pin FKC2.5/6-ST-5.08 for relay 4+5+6 at slot 6 71037411

Plug-in terminal, 9-pin FMC1.5/9-ST-3.5 for digital inputs at slot 6 71037363

Plug-in terminal, 6-pin FMC1.5/6-ST-3.5 for analog input at slot 1-5 51009211

Product structure for option retrofit

Item No. Description Order code

Option retrofit (please enter the serial number)

 DIN rail version: If one of the two CPU cards is replaced/removed,
data may be lost and the time must be reset!

XPR0012-_ _ _ _

Software:
Without software application
Mathematics
Tele-alarm + mathematics
Batch + mathematics
Wastewater + RSB + tele-alarm + mathematics
Energy software, water + steam + mathematics
Tele-alarm + energy software + water + steam + mathematics

 
XPR0012-A _ _ _
XPR0012-B _ _ _
XPR0012-C _ _ _
XPR0012-D _ _ _
XPR0012-E _ _ _
XPR0012-F _ _ _
XPR0012-G _ _ _

Communication Master functionality:
None
Standard + Modbus RTU/TCP master, max. 40 x analog

 
XPR0012-_ A _ _
XPR0012-_ B _ _

Communication Slave functionality:
None
Standard + Modbus RTU/TCP slave, max. 40 x analog

 
XPR0012-_ _ A _
XPR0012-_ _ B _

Option:
Standard

 
XPR0012-_ _ _ A

The software option can be enabled directly on the device. After ordering the option,
instructions are delivered with a code that must be entered.

14.3  Return
The requirements for safe device return can vary depending on the device type and
national legislation.

1. Refer to the website for more information:
http://www.endress.com/support/return-material

2. Return the device if repairs or a factory calibration are required, or if the wrong
device was ordered or delivered.

14.4  Disposal

14.4.1  IT security
Observe the following instructions before disposal:

1. Clear data

2. Reset the device

3. Delete/change passwords
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4. Delete user

5. Carry out alternative or complementary measures to destroy the storage medium

14.4.2  Removing the measuring device
1. Switch off the device

2. Carry out the mounting and connection steps from the "Mounting the measuring
device" and "Connecting the measuring device" sections in reverse order. Observe the
safety instructions.

14.4.3  Disposing of the measuring device

If required by the Directive 2012/19/EU on waste electrical and electronic equipment
(WEEE), the product is marked with the depicted symbol in order to minimize the
disposal of WEEE as unsorted municipal waste. Do not dispose of products bearing this
marking as unsorted municipal waste. Instead, return them to Endress+Hauser for
disposal under the applicable conditions.
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15  Accessories
Always quote the serial number of the device when ordering accessories! Installation
instructions are provided with the accessory!

Various accessories, which can be ordered with the device or subsequently from Endress
+Hauser, are available for the device. Detailed information on the order code in question is
available from your local Endress+Hauser sales center or on the product page of the
Endress+Hauser website: www.endress.com.

15.1  Device-specific accessories

Description Order No.

"Industrial Grade" SD card, industry standard, 1GB 71213190

Field Data Manager analysis software with SQL database support (1 x workstation
license, Professional version)

MS20-A1

OPC server software (full version on CD) RXO20-11

Description Order No.

Accessories for RXU10 data manager RXU10- _ _

Identifier:
Cable set RS232 for connection to PC or modem
USB - RS232 converter
Cable USB-A - USB-B, 1.8 m (5.9 ft)
Configuration software "FieldCare Device Setup" + USB cable

 
RXU10-B _
RXU10-E _
RXU10-F _
RXU10-G _

Description Order No.

Field housing IP65 (for panel-mounted device)

3
2

0
 (

1
2

.6
)

320 (12.6)
2

5
4

 (
1

0
)

  A0024766

 19 Dimensions in mm (in)

RXU10-H _

https://www.endress.com
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Description Order No.

Desktop housing (for panel-mounted device), cable with Schuko plug
Desktop housing (for panel-mounted device), cable with US plug
Desktop housing (for panel-mounted device), cable with Swiss plug

293.4 (11.6)

236 (9.29)

1
7

3
 (

6
.8

1
)

1
8

8
 (

7
.4

)

1
7

3
 (

6
.8

1
)

212.6 (8.37)

184 (7.24)

293.4 (11.6)

236 (9.29)

  A0024767

 20 Dimensions in mm (in)

RXU10-I _
RXU10-J _
RXU10-K _

Version:
Standard
Neutral

 
RXU10- _ 1
RXU10- _ 2

Description Order No.

Terminal cover can be sealed (for panel-mounted device)
An optional terminal cover is available to prevent tampering at the device terminals
and terminal temperature measurement.

  A0029023

XPR0011-A5
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Description Order No.

Terminal cover can be sealed (for DIN rail version)
An optional terminal cover is available to prevent tampering at the device terminals
and terminal temperature measurement.

1
3

4
 (

5
.2

8
)

134 (5.28)

51 (2)

  A0046633

XPR0011-A8
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16  Technical data

16.1  Function and system design

Measuring principle Electronic acquisition, display, recording, analysis, remote transmission and archiving of
analog and digital input signals as well as calculated values.

Panel version: Device with display and operating keys for installation in a panel or control
cabinet door. There is also the option of operating it in a desktop housing or field housing.

Panel version with stainless steel front: Device with touch screen (no operating keys) for
installation in a panel or a cabinet door. There is also the option of operating it in a
desktop housing or field housing.

DIN rail version: Device without a display or operating keys for mounting on a DIN rail.

Measuring system Multichannel data recording system with multicolor TFT display (order option,
178 mm (7 in) screen size), internal memory, external memory (SD card and USB stick),
galvanically isolated universal inputs (U, I, TC, RTD, pulse, frequency), HART® inputs,
digital inputs, transmitter power supply, limit relays, digital and analog outputs,
communication interfaces (USB, Ethernet, RS232/485), optionally available with Modbus,
Profibus DP or PROFINET I/O or EtherNet/IP.

An Essential Version of the Field Data Manager (FDM) software is included for SQL-
supported data analysis at the PC.

The number of inputs available in the basic device can be individually increased using
a maximum of 5 plug-in cards. The device supplies power directly to connected two-
wire transmitters. The device is configured and operated via the navigator (jog/shuttle
dial) or by touchscreen (optional) using the integrated Web server and a PC, an
external USB keyboard or mouse or with the FieldCare / DeviceCare configuration
software. Online help supports the user during local operation.

Ex version:
• The hazardous area version (Ex version) is only available in conjunction with the

stainless steel front and touch control.
• In this version, the SD card is integrated in the device and cannot be removed. The

card can be read out using the Field Data Manager (FDM) software supplied via USB
or Ethernet or via WebDAV.

Application packages /
software options

In the standard version, the Advanced Data Manager has a variety of functions, including
an end-to-end safety concept to meet the requirements of FDA 21 CFR Part 11. The
following application packages are available to help users meet the requirements of their
applications and save time:

• Mathematics
• Telealarm
• Batch management
• Wastewater + RSB (rain spillway basin)
• Energy calculation

The application packages contain the standard functions and the specific package
functions. The individual packages can be largely combined as the user requires. The
application packages can also be activated retroactively by entering the activation code.
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Standard functions
• Signal analysis: external, 1 min to 12 h, day, week, month, year
• Web server
• User administration compliant with FDA 21 CFR Part 11
• Event log/audit trail
• Process screen
• Operation time counter
• Text entry/comments
• Change language
• Time synchronization
• Linearization
• Access protection through release code
• E-mail notification in event of alarms and limit violation
• Encrypted e-mail transmission via SSL (TLS)
• Operation via external USB keyboard and mouse
• External USB or network printer

Mathematics
With the mathematics package, measured values of the inputs or the results of other math
channels can be linked mathematically. A formula with up to 200 characters can be
created using a formula editor. Once entered, the user can then check the plausibility of
the formula.

Functions:
• 12 math channels
• Mathematics functions via formula editor
• Basic arithmetic operations, relational operators, logic operations and functions

Telealarm software
The Telealarm software facilitates user mobility, allowing users to respond to events while
they are on the road. E-mails or SMS messages triggered by process alarms or other
important process events can be sent to several recipients simultaneously or automatically
forwarded to a recipient/destination. Messages can be confirmed, relays controlled
remotely and current values queried by cellular phone. The Advanced Data Manager with
GSM (GPRS) or Ethernet is ideal both for environmental applications to monitor unstaffed
outstations, and for tank monitoring applications.

The Telealarm software contains the mathematics package.

Functions:
• Advanced SMS/e-mail notification in the event of an alarm
• Instantaneous values queried by cellular phone
• Remote relay switching
• Alarm confirmation by SMS

Batch software
Batch management allows users to reliably record and visualize discontinuous processes.
User-definable or externally controlled analysis intervals are possible for up to four
batches simultaneously. Batches are assigned batch-specific values and the measured data,
the start, end and duration of every batch, along with the current batch status, are
displayed on the device and in the Field Data Manager software. At the end of the batch,
batch information is automatically printed out directly at the device (USB or network
printer) or is printed out via a PC with the Field Data Manager software.

The batch software contains the mathematics package.
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Functions:
• Batch report for 4 batches simultaneously
• USB barcode reader
• Automatic batch printout
• Preset counter

Wastewater + RSB (rain spillway basin)
The water/wastewater software supports operations monitoring of the water/wastewater
sewage network to obtain information about the quality and efficiency of the plant. The
daily, weekly, monthly and yearly maximum and minimum value is determined per
quantity channel. Infiltration water recording and the monitoring of rain spillway basins
for reservoir and overflow events are also functions of this software option.

The water/wastewater software contains the mathematics package and the telealarm
software.

Functions:
• Rain spillway basin (reservoir/overflow)
• Highest and lowest values for quantities
• Highest and lowest values from ¼-hourly averages
• Determination of infiltration water

Energy package (water + steam)
The energy package allows users to calculate the mass and energy flow in water and steam
applications on the basis of the flow, pressure and temperature (or temperature
differential). Furthermore, energy calculations are also possible using glycol-based
refrigerant media.

By balancing the results against one another or by linking the results to other input
variables (e.g. gas flow, electr. energy), users can calculate overall balances, efficiency
levels etc. These values are important indicators for the quality of the process and form the
basis for process optimization and maintenance.

The internationally recognized standard IAPWS-IF 97 is used to calculate the
thermodynamic state variables of water and steam.

In the energy software, it is also possible to compensate differential pressure flow
measurement ("DP-Flow"). The calculation of flow based on the differential pressure
method is a special form of flow measurement. Volumes or mass flow rates that are
determined using the DP method require specific correction. By solving the calculation
equations listed in the standard in an iterative manner, highly accurate results for DP flow
measurements can be achieved. The measurement (orifice plate, nozzle, Venturi pipe) is
performed in accordance with ISO5167. Flow measurement based on the dynamic
pressure method uses the interrelation between differential pressure and flow.

The energy package contains the mathematics package.

Additional functions:
• 12 math channels

(Channels 1-8: energy-specific formulas and formula editor, channels 9-12: formula
editor)

• Heat quantity + mass calculation for water and steam applications
• Efficiency calculation

TrustSens Calibration Monitoring
Available in conjunction with iTHERM TrustSens TM371 / TM372.
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Application package :
• Up to 20 iTHERM TrustSens TM371 / TM372 can be monitored via the HART interface
• Self-calibration data displayed on screen or via the Web server
• Generation of a calibration history
• Creation of a calibration protocol as an RTF file directly at the RSG45
• Evaluation, analysis and further processing of the calibration data using "Field Data

Manager" (FDM) analysis software

Dependability Reliability
Depending on the device version, the mean time between failures (MTBF) is between 52
years and 16 years (calculated based on SN29500 standard at 40°C)

Maintainability
Battery-backed time and data memory. It is advisable to have the backup battery replaced
by a service technician after 10 years.

Real time clock (RTC)
• Automatic or manual summer time changeover
• Battery buffer. It is advisable to have the backup battery replaced by a service technician

after 10 years.
• Drift: <10 min./year.
• Time synchronization possible via SNTP or via digital input.

Standard diagnostic functions as per Namur NE 107
The diagnostic code is made up of the error category as per Namur NE 107 and the
message number.

• Cable open circuit, short-circuit
• Incorrect wiring
• Internal device errors
• Overrange/underrange detection
• Ambient temperature out-of-range detection

Device error/alarm relay
One relay can be used as an alarm relay. If the device detects a system error (e.g. hardware
defect) or a fault (e.g. cable open circuit), the selected relay switches.

This "alarm relay" switches if the device status is "F" (Failure). If the device status is "M"
(Maintenance required), the alarm relay does not switch.

Safety
Recorded data are saved in a tamper-proof format and can be exported and archived with
manipulation protection using the Field Data Manager software.

16.2  Input

Measured variables Analog universal inputs
Standard version without universal inputs. Optional multifunction cards (slot 1-5) with 4
universal inputs (4/8/12/16/20) each.

You are free to choose between the following measured variables for each universal input:
U, I, RTD, TC, pulse input or frequency input.

Integration of input variable for totalization e.g. flow (m3/h) in quantity (m3).
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HART® inputs
Standard version without HART® inputs. Optional HART® input cards (slot 1-5) with 4
inputs (4/8/12/16/20) each.

Both the digital HART® values and the 4 to 20 mA signal can be evaluated at every input.

The 4 HART® values (PV, SV, TV, QV) of a sensor can be evaluated and the analog HART®
value (PV) can be measured via the digital HART® signal. Up to 40 digital HART® values
can be recorded in total. It is possible to access the HART® sensor in the field from a PC
tool (e.g. FieldCare). In this way, the sensor can be configured from the control room and
the status information of the sensor can be analyzed/displayed. The Memograph M acts as
a HART® Gateway.

Access to the connected sensors is only possible if the device is connected by Ethernet.

Port 5094 must be open in the firewall.

Digital inputs
Standard version: 6 digital inputs

Optional digital card (slot 5): 8 additional digital inputs, 6 additional relays and 2 analog
outputs

Mathematics channels
12 math channels (optional). Mathematics functions can be freely edited via a formula
editor.

Integration of calculated values e.g. for totalization.

Limit values
60 limit values (individual channel assignment)

Calculated process variables
The values of the universal and HART® inputs can be used to perform calculations in the
math channels.

The results of the math channels can also be used for calculations in other math channels.

Measuring range According to IEC 60873-1: An additional display error of ±1 digit is permitted for every
measured value.

User-definable measuring ranges per universal input of the multifunction card:

Measured
variable

Measuring range Maximum measured error of
measuring range (oMR),
temperature drift

Input
resistance

Current (I) 0 to 20 mA; 0 to 20 mA quadratic
0 to 5 mA
4 to 20 mA; 4 to 20 mA quadratic
±20 mA
Overrange: up to 22 mA or -22 mA

±0.1% oMR
Temperature drift: ±0.01%/K oMR

Load: 50 Ω
±1 Ω

Voltage (U)
>1 V

0 to 10 V; 0 to 10 V quadratic
0 to 5 V
1 to 5 V; 1 to 5 V quadratic
±10 V
±30 V

±0.1% oMR
Temperature drift: ±0.01%/K oMR

≥1 MΩ

Voltage (U)
≤1 V

0 to 1 V; 0 to 1 V quadratic
±1 V
±150 mV

±0.1% oMR
Temperature drift: ±0.01%/K oMR

≥2.5 MΩ
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Measured
variable

Measuring range Maximum measured error of
measuring range (oMR),
temperature drift

Input
resistance

Resistance
thermometer
(RTD)

Pt100: -200 to 850 °C (-328 to 1562 °F) (IEC 60751:2008, α=0.00385)
Pt100: -200 to 510 °C (-328 to 950 °F) (JIS C 1604:1984, α=0.003916)
Pt100: -200 to 850 °C (-328 to 1562 °F) (GOST 6651-94, α=0.00391)
Pt500: -200 to 850 °C (-328 to 1562 °F) (IEC 60751:2008, α=0.00385)
Pt500: -200 to 510 °C (-328 to 950 °F) (JIS C 1604:1984, α=0.003916)
Pt1000: -200 to 600 °C (-328 to 1112 °F) (IEC 60751:2008, α=0.00385)
Pt1000: -200 to 510 °C (-328 to 950 °F) (JIS C 1604:1984, α=0.003916)

4-wire: ±0.1% oMR
3-wire: ±(0.1% oMR + 0.8 K)
2-wire: ±(0.1% oMR + 1.5 K)
Temperature drift: ±0.01%/K oMR

Cu50: -50 to 200 °C (-58 to 392 °F) (GOST 6651-94, α=4260)
Cu50: -200 to 200 °C (-328 to 392 °F) (GOST 6651-94, α=4280)
Pt50: -200 to 1100 °C (-328 to 2012 °F) (GOST 6651-94, α=0.00391)
Cu100: -200 to 200 °C (-328 to 392 °F) (GOST 6651-94, α=4280)

4-wire: ±0.2% oMR
3-wire: ±(0.2% oMR + 0.8 K)
2-wire: ±(0.2% oMR + 1.5 K)
Temperature drift: ±0.02%/K oMR

Pt46: -200 to 1100 °C (-328 to 2012 °F) (GOST 6651-94, α=0.00391)
Cu53: -200 to 200 °C (-328 to 392 °F) (GOST 6651-94, α=4280)

4-wire: ±0.3% oMR
3-wire: ±(0.3% oMR + 0.8 K)
2-wire: ±(0.3% oMR + 1.5 K)
Temperature drift: ±0.02%/K oMR

Thermocoupl
es (TC)

Type J (Fe-CuNi): -210 to 1200 °C (-346 to 2192 °F) (IEC 60584:2013)
Type K (NiCr-Ni): -270 to 1300 °C (-454 to 2372 °F) (IEC 60584:2013)
Type L (NiCr-CuNi): -200 to 800 °C (-328 to 1472 °F) (GOST R8.585:2001)
Type L (Fe-CuNi): -200 to 900 °C (-328 to 1652 °F) (DIN 43710-1985)
Type N (NiCrSi-NiSi): -270 to 1300 °C (-454 to 2372 °F) (IEC 60584:2013)
Type T (Cu-CuNi): -270 to 400 °C (-454 to 752 °F) (IEC 60584:2013)

±0.1% oMR from -100 °C (-148 °F)
±0.1% oMR from -130 °C (-202 °F)
±0.1% oMR from -100 °C (-148 °F)
±0.1% oMR from -100 °C (-148 °F)
±0.1% oMR from -100 °C (-148 °F)
±0.1% oMR from -200 °C (-328 °F)
Temperature drift: ±0.01%/K oMR

≥1 MΩ

Type A (W5Re-W20Re): 0 to 2500 °C (32 to 4532 °F) (ASTME 988-96)
Type B (Pt30Rh-Pt6Rh): 42 to 1820 °C (107.6 to 3308 °F) (IEC 60584:2013)
Type C (W5Re-W26Re): 0 to 2315 °C (32 to 4199 °F) (ASTME 988-96)
Type D (W3Re-W25Re): 0 to 2315 °C (32 to 4199 °F) (ASTME 988-96)
Type R (Pt13Rh-Pt): -50 to 1768 °C (-58 to 3214 °F) (IEC 60584:2013)
Type S (Pt10Rh-Pt): -50 to 1768 °C (-58 to 3214 °F) (IEC 60584:2013)

±0.15% oMR from 500 °C (932 °F)
±0.15% oMR from 600 °C (1112 °F)
±0.15% oMR from 500 °C (932 °F)
±0.15% oMR from 500 °C (932 °F)
±0.15% oMR from 100 °C (212 °F)
±0.15% oMR from 100 °C (212 °F)
Temperature drift: ±0.01%/K oMR

≥1 MΩ

Pulse input
(I) 1)

Min. pulse length 40 μs, max. 12.5 kHz; 0 to 7 mA = LOW; 13 to 20 mA = HIGH Load: 50 Ω
±1 Ω

Frequency
input (I) 1)

0 to 10 kHz, overrange: up to 12.5 kHz; 0 to 7 mA = LOW; 13 to 20 mA = HIGH ±0.02% @ f <100 Hz of reading
±0.01% @ f ≥100 Hz of reading
Temperature drift: 0.01% of
measured value over the entire
temperature range

1) If a universal input is used as a frequency or pulse input, a series resistor must be used in series connection with the voltage source. Example: 1.2
kΩ series resistor at 24 V

Current measuring range of the HART® card:

Measured
variable

Measuring range Maximum measured error of
measuring range (oMR),
temperature drift

Input
impedance

Current (I) 4 to 20 mA
Overrange: up to 22 mA

±0.1% oMR
Temperature drift: ±0.01%/K oMR

Load: 10 Ω
±1 Ω
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Maximum load and additional input parameters of the multifunction cards

Limit values for input voltage and current as well as cable open circuit detection/line influence/temperature compensation:

Measured variable Limit values (steady-state, without
destroying input)

Cable open circuit detection/line influence/temperature compensation

Current (I) Maximum permitted input voltage: 2.5 V
Maximum permitted input current: 50 mA

4 to 20 mA range with disengageable cable open circuit monitoring to NAMUR
NE43. The following error ranges apply when NAMUR NE43 monitoring is
switched on:
≤3.8 mA: underrange
≥20.5 mA: overrange
≤ 3.6 mA or ≥ 21.0 mA: open circuit (display shows: – – – –)

Pulse, frequency (I) Maximum permitted input voltage: 2.5 V
Maximum permitted input current: 50 mA

No cable open circuit monitoring

Voltage (U) >1 V Maximum permitted input voltage: 35 V 1 to 5 V range with disengageable cable open circuit monitoring:
<0.8 V or >5.2 V: cable open circuit (display shows: - - - -)

Voltage (U) ≤1 V Maximum permitted input voltage: 24 V

Resistance
thermometer (RTD)

Measuring current: ≤1 mA Maximum barrier resistance (or line resistance):
4-wire: max. 200 Ω; 3-wire: max. 40 Ω
Maximum influence of barrier resistance (or line resistance) for Pt100, Pt500
and Pt1000: 4-wire: 2 ppm/Ω, 3-wire: 20 ppm/Ω
Maximum influence of barrier resistance (or line resistance) for Pt46, Pt50,
Cu50, Cu53, Cu100 and Cu500: 4-wire: 6 ppm/Ω, 3-wire: 60 ppm/Ω
Cable open circuit monitoring if any connection is interrupted.

Thermocouples (TC) Maximum permitted input voltage: 24 V Influence of line resistance: <0.001%/Ω
Error, internal temperature compensation: ≤ 2 K

Maximum load and additional input parameters of the HART® cards

Limit values for input voltage and current as well as cable open circuit detection:

Measured variable Limit values (steady-state, without
destroying input)

Cable open circuit detection

Current (I) Maximum permitted input voltage: 0.5 V
Maximum permitted input current: 50 mA

4 to 20 mA range with disengageable cable open circuit monitoring to NAMUR
NE43. The following error ranges apply when NAMUR NE43 monitoring is
switched on:
≤3.8 mA: underrange
≥20.5 mA: overrange
≤ 3.6 mA or ≥ 21.0 mA: open circuit (display shows: – – – –)

Scan rate
Current/voltage/pulse/frequency input: 100 ms per channel

Thermocouples and resistance thermometers: 1 s per channel

Data storage / save cycle
Choose from the following for the memory cycle: off / 100 ms / 1s / 2s / 3s / 4s / 5s /
10s / 15s / 20s / 30s / 1min / 2min / 3min / 4min / 5min / 10min / 15min / 30min / 1h

Highspeed storage (100 ms) can be selected for up to 8 channels in Group 1 only.

Highspeed storage is not available in the energy package (option).
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Typical logging duration
Prerequisites for following tables:
• No limit value violation / integration
• Digital input not used
• Signal analysis 1: off, 2: day, 3: month, 4: year
• No active mathematics channels

Frequent entries in the event log reduce the memory availability!

256 MB internal memory:

Analog
inputs

Channels in groups Storage cycle (weeks, days, hours)

5 min 1 min 30 s 10 s 1 s

1 1/0/0/0/0/0/0/0/0/0 1796, 6, 13 362, 5, 17 181, 4, 9 60, 4, 3 6, 0, 10

4 4/0/0/0/0/0/0/0/0/0 1319, 2, 23 267, 5, 17 134, 1, 2 44, 5, 10 4, 3, 8

8 4/4/0/0/0/0/0/0/0/0 661, 4, 3 133, 6, 21 67, 0, 16 22, 2, 17 2, 1, 16

12 4/4/4/0/0/0/0/0/0/0 441, 3, 8 89, 2, 9 44, 5, 3 14, 6, 11 1, 3, 10

20 4/4/4/4/4/0/0/0/0/0 265, 0, 15 53, 4, 7 26, 5, 21 8, 6, 16 0, 6, 6

40 4/4/4/4/4/4/4/4/4/4 132, 4, 8 26, 5, 16 13, 2, 23 4, 3, 8 0, 3, 3

External memory, 1 GB SD card:

Analog
inputs

Channels in groups Storage cycle (weeks, days, hours)

5 min 1 min 30 s 10 s 1 s

1 1/0/0/0/0/0/0/0/0/0 12825, 5, 20 2580, 4, 18 1291, 2, 5 430, 4, 14 43, 0, 12

4 4/0/0/0/0/0/0/0/0/0 8672, 5, 12 1749, 6, 13 875, 6, 13 292, 1, 8 29, 1, 14

8 4/4/0/0/0/0/0/0/0/0 4343, 1, 1 875, 1, 17 438, 0, 6 146, 0, 17 14, 4, 7

12 4/4/4/0/0/0/0/0/0/0 2896, 6, 13 583, 3, 21 292, 0, 6 97, 2, 20 9, 5, 4

20 4/4/4/4/4/0/0/0/0/0 1738, 6, 4 350, 1, 3 175, 1, 14 58, 3, 2 5, 5, 22

40 4/4/4/4/4/4/4/4/4/4 869, 5, 0 175, 0, 15 87, 4, 7 29, 1, 13 2, 6, 11

The available storage capacity of the internal and external memory can be displayed
in the main menu under "Diagnostics → Device information → Memory
information". The storage capacity depends on the specific device set-up.

Converter resolution
24 bit

Totalization
The interim, daily, weekly, monthly and yearly value and the total value can be determined
(15-digit, 64 bit).

Analysis
Recording of quantity/operating time (standard function), also a min/max/median
analysis within the set time frame.

Digital inputs Input level Logical "0" (corresponds to -3 to +5 V), activation with logical "1" (corresponds to
+12 to +30 V)

Input frequency max. 25 Hz
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Pulse length Min. 20 ms (pulse counter)

Pulse length Min. 100 ms (control input, messages, operating time)

Input current max. 2 mA

Input voltage Max. 30 V

Selectable functions
• Functions of the digital input: control input, ON/OFF event, pulse counter (15-digit, 64

bit), operational time, event+operation time, quantity from time, Profibus DP,
EtherNet/IP, PROFINET.

• Functions of the control input: start recording, screensaver on, lock setup, time
synchronization, change group, limit value monitoring on/off, individual LV on/off,
block keyboard/navigator, start/stop analysis.
Additionally for the batch software option: reset batch number, batch limit values on/
off.

16.3  Output

Auxiliary voltage output The auxiliary voltage output can be used for loop power supply or to control the digital
inputs. The auxiliary voltage is short-circuit proof and galvanically isolated.

Output voltage 24 VDC ±15%

Output current Max. 250 mA

Analog and pulse outputs Number
Optional digital card (slot 5): 2 analog outputs which can be operated as current or pulse
outputs.

Analog output (current output)
Output current: 0/4 to 20 mA with 10% overrange

Max. output voltage: approx. 16 V

Accuracy: ≤0.1% of end of range value

Temperature drift: ≤0.015%/K of end of range value

Resolution: 13 Bit

Load: 0 to 500 Ω

Error signal as per NAMUR NE43: 3.6 mA or 21 mA can be configured

Digital output (pulse output)
Output voltage:

≤5 V corresponds to LOW

≥12 V corresponds to HIGH

Short-circuit proof (maximum 25 mA)

Speed: max. 1000 pulses/s

Pulse width: 0.5 to 1000 ms

The pulse pause is at least as long as the pulse width.



Memograph M, RSG45 Technical data

Endress+Hauser 109

Load: ≥1 kΩ

Relay outputs A mix of low voltage (230 V) and safety extra low voltage (SELV circuits) is not permitted
at the connections of the relay contacts.

Alarm relay
1 alarm relay with changeover contact.

Standard relay
5 relays with NO contact, e.g. for limit value messages (can be configured as NC contact).

Optional relays
Optional digital card (slot 5): 6 additional relays with NO contact e.g. for limit value alarms
(can be configured as an NC contact).

Relay switching capacity
• Max. relay switching capacity: 3 A @ 30 V DC
• Max. relay switching capacity: 3 A @ 250 V AC
• Min. switching load: 300 mW

Switching cycles
>105

Galvanic isolation All inputs and outputs are galvanically isolated from each other and designed for the
following test voltages:

Relay Digital
in

Analog
in/
HART®

Analog
out

Ethern
et

RS232/
RS485

USB Auxiliary voltage output

Relay 500
VDC

2 kVDC 2 kVDC 2 kVDC 2 kVDC 2 kVDC 2 kVDC 2 kVDC

Digital in 2 kVDC 500
VDC
but: 1)

500
VDC

500
VDC

500
VDC

500 VDC 500 VDC 500 VDC

Analog
in/HART®

2 kVDC 500
VDC

500
VDC

500
VDC

500
VDC

500 VDC 500 VDC 500 VDC

Analog
out

2 kVDC 500
VDC

500
VDC

500
VDC

500
VDC

500 VDC 500 VDC 500 VDC

Ethernet 2 kVDC 500
VDC

500
VDC

500
VDC

- 500 VDC 500 VDC 500 VDC

RS232/
RS485

2 kVDC 500
VDC

500
VDC

500
VDC

500
VDC

- 500 VDC 500 VDC

USB 2 kVDC 500
VDC

500
VDC

500
VDC

500
VDC

500 VDC Galvanicall
y
connected

500 VDC

Auxiliary
voltage
output

2 kVDC 500
VDC

500
VDC

500
VDC

500
VDC

500 VDC 500 VDC -

1) Test voltage applies between inputs on power unit (terminals D11 to D61) to inputs on optional digital
card (terminals D71 to DE1). The inputs are galvanically connected on the same plug-in connector.
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Cable specification Cable specification, spring terminals
All connections on the rear of the device are designed as pluggable screw or spring
terminal blocks with reverse polarity protection. This makes the connection very quick and
easy. The spring terminals are unlocked with a slotted screwdriver (size 0).

Please note the following when connecting:
• Wire cross-section, auxiliary voltage output, digital I/O and analog I/O: max. 1.5 mm2

(14 AWG) (spring terminals)
• Wire cross-section, mains: max. 2.5 mm2 (13 AWG) (screw terminals)
• Wire cross-section, relays: max. 2.5 mm2 (13 AWG) (spring terminals)
• Stripping length: 10 mm (0.39 in)

No ferrules must be used when connecting flexible wires to spring terminals.

Shielding and grounding
Optimum electromagnetic compatibility (EMC) can only be guaranteed if the system
components and, in particular, the lines - both sensor lines and communication lines - are
shielded and the shield forms as complete a cover as possible. A shielded line must be used
for sensor lines that are longer than 30 m. A shield coverage of 90% is ideal. In addition,
make sure not to cross sensor lines and communication lines when routing them. Connect
the shield as often as possible to the reference ground to ensure optimum EMC protection
for the different communication protocols and the connected sensors.

To comply with requirements, three different types of shielding are possible:
• Shielding at both ends
• Shielding at one end on the supply side with capacitance termination at the device
• Shielding at one end on the supply side

Experience shows that the best results with regard to EMC are achieved in most cases in
installations with one-sided shielding on the supply side (without capacitance termination
at the device). Appropriate internal device wiring measures must be taken to allow
unrestricted operation when EMC interference is present. These measures have been
taken into account for this device. Operation in the event of disturbance variables as per
NAMUR NE21 is thus guaranteed.

Where applicable, national installation regulations and guidelines must be observed
during the installation! Where there are large differences in potential between the
individual grounding points, only one point of the shielding is connected directly with the
reference ground.

If the shielding of the cable is grounded at more than one point in systems without
potential matching, mains frequency equalizing currents can occur. These can damage
the signal cable or significantly impact signal transmission. In such cases the shielding
of the signal cable is to be grounded on one side only, i.e. it may not be connected to
the ground terminal of the housing. The shield that is not connected should be
insulated!

16.4  Power supply

Connections  
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  A0024605

 21 Connections: back of device, panel version (left), DIN rail version (right)

6 Slot 6: Power supply with relays
5 Slot 5: Multifunction card or HART® card (channels 17-20) or digital card
4 Slot 4: Multifunction card or HART® card (channels 13-16)
3 Slot 3: Multifunction card or HART® card (channels 9-12)
2 Slot 2: Multifunction card or HART® card (channels 5-8)
1 Slot 1: Multifunction card or HART® card (channels 1-4)
0 Slot 0: CPU card with interfaces

Supply voltage • Extra-low voltage power supply unit ±24 V AC/DC (-10% / +15%) 50/60Hz
• Low voltage power supply unit 100 to 230 V AC (±10%) 50/60Hz

Overcurrent protection (rated current ≤ 10 A) must be installed for the power cable.

Power consumption • 100 to 230 V: max. 47 VA
• 24 V: max. 30 VA

The power actually consumed depends on the individual operating state and the device
version (LPS, USB, brightness of screen, number of channels, etc). The active power here is
approx. 3 W to 25 W.

Power supply failure Battery-backed time and data memory. The device starts automatically following a power
failure.

Electrical connection Details about the electrical connection: →   17

Electrical connection,
terminal assignment

All connection examples are illustrated using the panel version. The connections on
the DIN rail version are identical.
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Circuit diagram
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Termination
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(typical 120 )Ω

Power supply

Digital in (D)

To PC: Cable with

9 pol. Sub-D plug

RxD - 3         GND - 5

TxD - 2

To modem: Cable with

9 pol. Sub-D socket

Analog inputs

LED

yellow

LED

green

Pulse/

frequency

Slot 6: Power upply lots s ( tandard)s

Slot 5: analog input d o17-20 or igital-I/O ( ption)/ HART

Slot 4: 13-16 ( ption)analog input o/ HART

Slot 3: analog input o9-12 ( ption)/ HART

Slot 2: 5-8 ( ption)analog input o/ HART

Slot 1: )analog input o1-4 ( ption/ HART

Slot 0: CPU ( tandard)s

Analog

outputs (O)
(Selectable in unit setup)

Pulse

  A0026669-EN

 22 For connection examples of the HART® inputs (optional), see the Operating Instructions →   25
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Supply voltage (power unit, slot 6)

Power unit type Terminal

  A0019103

100-230 VAC L+ N- PE

Phase L Zero conductor N Ground

24 V AC/DC L+ N- PE

Phase L or + Zero conductor N or - Ground

Relay (power unit, slot 6)

Type Terminal (max. 250 V, 3 A)

  A0019103

Alarm relay 1 R11 R12 R13

Changeover
contact

Normally
closed contact
(NC) 1)

Normally open
contact (NO) 2)

Relay 2 to 6 Rx1 Rx2

Switching contact Normally open
contact (NO 2))

1) NC = normally closed (breaker)
2) NO = normally open (maker)

The open or close function (= activation or deactivation of the relay coil) in a limit
event can be configured in the setup: "Setup -> Advanced setup -> Outputs -> Relay ->
Relay x". However, in the event of a power failure, the relay adopts its quiescent switch
state regardless of the setting programmed.

Digital inputs; auxiliary voltage output (power unit, slot 6)

Type Terminal

  A0019103

Digital input
1 to 6

D11 to D61 GND1

Digital input 1 to 6 (+) Ground (-) for digital
inputs 1 to 6
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Type Terminal

  A0019103

Auxiliary
voltage
output, not
stabilized,
max. 250 mA

24V Out - 24V Out +

- Ground + 24V (±15%)

If the auxiliary voltage is to be used for the digital inputs, the 24 V out - terminal of
the auxiliary voltage output must be connected with the GND1 terminal.

Analog inputs (slot 1-5)
The first digit (x) of the two-digit terminal number corresponds to the associated channel:

Type Terminal

C
h

x

x
1

x
2

x
3

x
4

x
5

x
6

  A0019303

x1 x2 x3 x4 x5 x6

Current/pulse/frequency
input 1)

(+) (-)

Voltage > 1V (+) (-)

Voltage ≤ 1V (+) (-)

Resistance thermometer
RTD (2-wire)

(A) (B)

Resistance thermometer
RTD (3-wire)

(A) b (sense) (B)

Resistance thermometer
RTD (4-wire)

(A) a (sense) b (sense) (B)

Thermocouples TC (+) (-)

1) If a universal input is used as a frequency or pulse input, a series resistor must be used in series connection
with the voltage source. Example: 1.2 kΩ series resistor at 24 V
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HART® inputs (slot 1-5)
The first digit (x) of the two-digit terminal number corresponds to the associated channel:

Type Terminal

C
h

x

x
1

x
2

x
3

x
4

x
5

x
6

250Ω 10Ω

x
1

x
2

x
3

x
4

x
5

x
6

Modem

  A0024862

x1 x2 x3 x4 x5 x6

HART® (4 to 20 mA) SHD H_1 H_2 Rcom I+ I-

• A 250 Ω communication resistor (load) is installed on the device side between
terminals x4 and x5.

• A 10 Ω resistor (shunt) is installed on the device side at the current input between
terminals x5 and x6.

• Terminals x2 and x3 (H_1 and H_2) are jumpered internally.
• The internal HART® modem is located between terminals x2/x3 and x6.

Relay extension (digital card, slot 5)

Type Terminal (max. 250 V, 3 A)

O
1

5

O
1

6

O
2

5
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  A0024736

Relay 7, 8 RA RB RC RD

Relay 9, 10 RE RF RG RH

Relay 11, 12 RI RJ RK RL

Switching contact Normally open
contact ( 1))

Switching contact Normally open contact
( 2))

1) NO)
2) NO)

The open or close function (= activation or deactivation of the relay coil) in a limit
event can be configured in the setup: "Setup -> Advanced setup -> Outputs -> Relay ->
Relay x". However, in the event of a power failure, the relay adopts its quiescent switch
state regardless of the setting programmed.

Analog outputs (digital card, slot 5)

Type Terminal
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  A0024736

Analog
output 1-2

O15 O16 O25 O26

Analog output 1 (+) Ground, analog output
1 (-)

Analog output 2 (+) Ground, analog output
2 (-)
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Extension of digital inputs (digital card, slot 5)

Type Terminal
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  A0024736

Digital input 7 to
14

D71 to DE1 GND2 GND2

Digital input 7 to 14 (+) Ground (-) for digital inputs 7
to 14

Ground (-) for digital inputs 7
to 14

If the auxiliary voltage is to be used for the digital inputs, the 24 V out - terminal of
the auxiliary voltage output (power unit, slot 6) must be connected with the GND2
terminal.

Device plug • Panel-mounted device/DIN rail version: connected to mains via plug-in screw terminals
with reverse polarity protection

• Desktop version (option): connected to mains via IEC connector

Overvoltage protection To avoid high-energy transients on long signal cables, connect a suitable surge arrester
upstream (e.g. E+H HAW562) in series upstream.

Connection data interface,
communication

USB interfaces:
1 x USB port type A (host) on the front of device (only for version with navigator and front
interfaces)

A USB 2.0 port is available on a shielded USB A socket at the front of the device. A USB
stick as a memory medium, for example, can be connected to this port. An external
keyboard/mouse for device operation, a USB hub, a barcode reader or a printer (PCL5c or
higher) may also be connected.

1 x USB port type B (function) on the front of device (only for version with navigator and
front interfaces)

A USB 2.0 port is available on a shielded USB B socket at the front of the device. This can
be used to connect the device for communication with a laptop, for example.

2 x USB port type A (host) on the rear of the device (standard)

Two USB 2.0 ports are available on shielded USB A sockets at the rear of the device. A USB
stick as a memory medium, for example, can be connected to these ports. An external
keyboard/mouse for device operation, a USB hub, a barcode reader or a printer (PCL5c or
higher) may also be connected.

• USB-2.0 is compatible with USB-1.1 or USB-3.0, i.e. communication is possible.
• The assignment of the USB interfaces complies with the standard such that shielded

standard cables with a maximum length of 3 meters (9.8 ft) can be used here.
• The USB devices are detected by the "plug-and-play" function. If several devices of

the same type are connected, only the USB device that was connected first is
available.

• A maximum of 8 external USB devices (incl. USB hub) can be connected if they do
not exceed the maximum load of 500 mA. If overloaded, the corresponding USB
devices are automatically disabled. An active USB hub can be used for higher power
ratings.
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Reference list for USB printers:
HP Color LaserJet CP1515n, HP Color LaserJet Pro CP1525n, ECOSYS P6021cdn.

The printer must support PCL5c (or higher). GDI printers are not supported!

Reference list for USB barcode readers:
Datalogic Gryphon D230; Metrologic MS5100 Eclipse Series; Symbol LS2208, Datalogic
Quickscan 1, Godex GS220, Honeywell Voyager 9590.

Ethernet interface (standard):
Ethernet interface on back, 10/100 Base-T, plug type RJ45. The Ethernet interface can be
used to integrate the device via a hub or switch into a PC network (TCP/ IP Ethernet). A
standard patch cable (e.g. CAT5E) can be used for the connection. Using DHCP, the device
can be fully integrated into an existing network without the need for additional
configuration. The device can be accessed from every PC in the network. Normally only the
automatic assignment of the IP address must be configured at the client. When the device
is started, it can automatically retrieve the IP address, subnet mask and gateway from a
DHCP server. If a DHCP is not used, these settings must be made directly in the device
(depends on the specific network). Two Ethernet function LEDs are located on the rear of
the device.

The following functions are implemented:
• Data communication with PC software (analysis software, configuration software, OPC

server)
• Web server
• WebDAV (Web-based Distributed Authoring and Versioning) is an open standard for

the provisioning of files via the HTTP protocol. The data saved on the device's SD card
can be read out using a PC. A Web browser or a WebDAV client can be selected as the
network drive for this on the PC side.

Requirements with regard to a network printer:

Network printer reference list:
HP Color LaserJet CP1515n, HP Color LaserJet Pro CP1525n, ECOSYS P6021cdn.

The printer must support PCL5c (or higher). GDI printers are not supported!

Ethernet Modbus TCP master (option):

As a Modbus master, the device can interrogate other Modbus slaves via Ethernet. The
Modbus TCP master can be operated in parallel with the Profibus DP slave, Modbus
RTU/TCP slave or PROFINET I/O Device.

Up to 40 analog inputs can be transmitted via Modbus and stored in the device.

Ethernet Modbus TCP slave (option):

Connection to SCADA systems (Modbus master).

Up to 40 analog inputs and 20 (14 real + 6 virtual) digital inputs can be transmitted via
Modbus and stored in the device.

Serial RS232/RS485 interface:
A combined RS232/RS485 connection is available on a shielded SUB D9 socket at the rear
of the device. This can be used for data transfer and to connect a modem. For
communication via modem, we recommend an industrial modem with a watchdog
function.
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• The following baud rates are supported: 9600, 19200, 38400, 57600, 115200
• Max. cable length with a shielded cable: 2 m (6.6 ft) (RS232), or 1000 m (3281 ft)

(RS485)

Only one interface can be used at any one time (RS232 or RS485).

Modbus RTU master (option):

As a Modbus master, the device can interrogate other Modbus slaves via RS485. The
Modbus RTU master can be operated in parallel with the Profibus-DP slave, PROFINET I/O
Device or Modbus TCP slave.

Up to 40 analog inputs can be transmitted via Modbus and stored in the device.

Modbus RTU slave (option):

The device can be interrogated as a Modbus slave by another Modbus master via RS485.

Up to 40 analog inputs and 20 (14 real + 6 virtual) digital inputs can be transmitted via
Modbus and stored in the device.

A Modbus RTU master and RTU slave cannot be operated in parallel.

Remote interrogation with analog or GSM/GPRS wireless modem:

Analog modem:
An analog modem for industrial use (e.g. Devolo or WESTERMO), which is connected to
the RS232 interface with a special modem cable (see accessories →   97), is
recommended.

GSM/GPRS wireless modem:
A GSM/GPRS wireless modem for industrial use (e.g. Cinterion, INSYS or WESTERMO, incl.
antenna and power unit), which is connected to the RS232 interface with a special modem
cable (see accessories →   97), is recommended.
Important: the wireless modem needs a SIM card and data transfer subscription. In
addition, it must be possible to deactivate the PIN prompt.

If the Web server is operated via a wireless modem, this may result in high provider
costs as data are transmitted continuously.

AnyBus® interface (CPU card, slot 0, optional)
PROFIBUS–DP slave:

The device can be integrated into a fieldbus system as per the PROFIBUS–DP standard by
means of the PROFIBUS-DP interface. Up to 40 analog inputs and 20 (14 real + 6 virtual)
digital inputs can be transmitted via PROFIBUS-DP and stored in the device. Bidirectional
communication with cyclic data transfer is possible. Connection via Sub-D socket.

Baud rate: maximum 12 Mbit/s

EtherNet/IP adapter (slave):

Up to 40 analog inputs and 20 (14 real + 6 virtual) digital inputs can be transmitted via
EtherNet/IP and stored in the device. The built-in module corresponds to I/O server
category (Level 2). It has an integrated 2-port switch, thereby supporting EtherNet/IP
communication in line or ring topologies. Connection via 2 RJ45 standard sockets.

PROFINET I/O device:

Up to 40 analog inputs and 20 (14 real + 6 virtual) digital inputs can be transmitted via
PROFINET IO and stored in the device. The 2-port module for PROFINET IO meets
compliance class B. The integrated switch enables communication in line or ring topologies
without an additional external switch. Connection via 2 RJ45 standard sockets.
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16.5  Performance characteristics

Response time Input Output Time [ms]

Current, voltage, pulse Relays, OC, analog output ≤ 550

RTD Relays, OC, analog output ≤ 1150

TC 1) Relays, OC, analog output ≤ 1550

Cable open circuit detection, current input Relays, OC, analog output ≤ 1150

Sensor error RTD, TC Relays, OC, analog output ≤ 5000

Digital input Relays, OC, analog output ≤ 350

HART® input Relays, OC, analog output Non-deterministic

1) If internal measuring point temperature compensation is used, otherwise values as for voltage

Reference operating
conditions

Reference temperature 25 °C (77 °F) ±5 K

Warm-up period 120 min.

Humidity 20 to 60 % rel. humidity

Hysteresis Can be configured for limit values in the setup

Long-term drift As per IEC 61298-2: max. ±0.1%/year (of measuring range)

16.6  Mounting

Panel mounting: mounting
location and installation
dimensions

The device with a display is designed for use in a panel.

The device must be installed in a pressurized enclosure system for operation in the
hazardous area. To ensure safe installation, it is essential to follow the installation
instructions for the cabinet and the installation instructions in the Ex-related Safety
Instructions (XA).
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 23 Panel mounting and dimensions in mm (in).

A Version with navigator and front interfaces
B Version with stainless steel front and touchscreen
C Grid dimensions of panel cutouts for multiple devices

Dimensions
• Installation depth (excluding terminal cover): approx. 159 mm (6.26 in) for device incl.

terminals and fastening clips.
• Installation depth including terminal cover (option): approx.198 mm (7.8 in)
• Panel cutout: 138 to 139 mm (5.43 to 5.47 in) x 138 to 139 mm (5.43 to 5.47 in)
• Panel thickness: 2 to 40 mm (0.08 to 1.58 in)
• viewing angle range: 50˚ in all directions from the display central axis
• A minimum distance of 12 mm (0.47 in) between the devices must be observed if

aligning the devices vertically above one another or horizontally beside one another.
• The grid dimension of the panel cutouts for multiple devices must be at least

208 mm (8.19 in) horizontally and at least 162 mm (6.38 in) vertically (tolerance not
considered).

• Securing to DIN 43 834
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Mounting location and
installation dimensions for
the DIN rail version

The device without a display is designed for DIN rail mounting.

The DIN rail device is not approved for operation in the hazardous area.
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 24 DIN rail version, dimensions in mm (in).
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 25 Terminal cover, DIN rail version, dimensions in mm (in)

Dimensions
• Installation depth: approx. 90 mm (3.54 in) for device incl. terminals (w/o terminal

cover).
• Mounted on DIN rail as per IEC 60715
• The devices can be arranged horizontally beside one another without clearance between

the devices.
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Field housing assembly and
design (optional)

As an option, the panel-mounted device can be ordered ready-mounted in a field housing
with IP65.

Dimensions (B x H x D) approx.: 320 mm (12.6 in) x 320 mm (12.6 in) x 254 mm (10 in)

Desktop housing assembly
and design (optional)

As an option, the panel-mounted device can be ordered ready-mounted in a desktop
housing.

Dimensions (B x H x D) approx.: 293 mm (11.5 in) x 188 mm (7.4 in) x 213 mm (8.39 in)
(dimensions with bracket, feet and installed device)

16.7  Environment

Ambient temperature
range

–10 to +50 °C (14 to 122 °F)

Storage temperature –20 to +60 °C (–4 to +140 °F)

Humidity 5 to 85 %, non-condensing

Climate class To IEC 60654-1: Class B2

Electrical safety Class I equipment, overvoltage category II

Pollution level 2

Operating altitude < 2 000 m (6 561 ft) above MSL

Degree of protection Front of panel-mounted
device

IP65 / NEMA 4 (UL50 type 4)

Back of panel-mounted
device (terminal side)

IP20

DIN rail version IP20 (overall device)

Electromagnetic
compatibility

EMC in accordance with all relevant requirements of the IEC/EN 61326 series and
NAMUR NE21. For details, refer to the Declaration of Conformity.

• Interference immunity: as per IEC/EN 61326 series (industrial environment) / NAMUR
NE21
Maximum measured error <1% of measuring range

• Interference emissions: as per IEC 61326-1 Class A

16.8  Mechanical construction

Design, dimensions Information about design and dimensions →   119
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Weight • Panel-mounted device with navigator and front interfaces (with maximum
configuration): approx. 2.7 kg (5.9 lbs)

• Panel-mounted device with stainless steel front and touchscreen (with maximum
configuration): approx. 3.2 kg (7 lbs)

• DIN rail version: approx. 1.8 kg (3.97 lbs)
• Desktop housing (excluding device): approx. 2.3 kg (5 lbs)
• Field housing (excluding device): approx. 4 kg (8.8 lbs)

Materials Panel-mounted device with navigator and front
interfaces

Front frame Zinc die cast GD-Z410, powder-coated

Display glass Transparent Makrolon® plastic (FR clear 099) UL94-V2

Flap; jog/shuttle dial ("Navigator") Plastic ABS UL94-V2

Membrane keypad Polyester membrane PC-ABS UL94-V2

Intermediate frame (front towards control panel) Plastic PA6-GF20 UL94-V2

Seal towards panel wall; seal in flap; seal towards
navigator

Rubber EPDM 70 Shore A

Casing; rear panel Galvanized sheet steel St 12 ZE

Panel-mounted device with stainless steel front and
touchscreen

Front frame AISI 316L

Display glass 6 mm single-pane safety glass (soda-lime glass)

Intermediate frame (front towards control panel) Plastic PA6-GF20 UL94-V2

Seal towards control panel wall Rubber EPDM 70 Shore A

Window seal between front frame and glass Rubber EPDM 60 Shore A

Casing; rear panel Galvanized sheet steel St 12 ZE

DIN rail version

Retaining bracket EN AW 6060 T66 / AlMgSi0.5 F22

Casing; front Galvanized sheet steel St 12 ZE

Designation Short form Properties

AISI 316L (corresponds to
1.4404 or 1.4435)

X2CrNiMo17-13-2,
X2CrNiMo18-14-3

Austenitic, stainless steel
High corrosion resistance in general

All materials are silicone-free.

Materials of desktop housing
• Housing half-panels: sheet steel, electrolytically plated (powder-coated)
• Side sections: aluminum extruded section (powder-coated)
• Section ends: colored polyamide
• Feet: colored polyamide, fiber-glass reinforced

Field housing materials
• Housing (front frame, door, base frame, side parts): thermoplastic polycarbonate PC
• Front panel and wall mounting: chrome-nickel stainless steel 1.4301 V2A



Technical data Memograph M, RSG45

124 Endress+Hauser

16.9  Display and operating elements

Operating concept The description for local operation does not apply for the DIN rail version, as this has
neither a display screen nor operating elements. The description for remote
configuration applies for all versions.

The device can be operated directly onsite, or via remote configuration with the PC via
interfaces and operating tools (Web server, configuration software).

Web server
A Web server is integrated into the device. The Web server offers the following range of
functions:
• Easy configuration without additional installed software
• Instantaneous value display and diagnostics information
• Display of current measured value curves via Web browser (remote control)
• Display of historical measured data in numerical format or as a curve
• Display of events and logbook entries
• Loading/saving of device configuration
• Device firmware update
• Printout of device configuration

Integrated operating instructions
The device's simple operating concept enables you to perform commissioning for many
applications without the need for hardcopy operating instructions. The device has an
integrated help function and displays operating instructions directly on screen.

Local operation Display elements on panel-mounted device
Type

Wide-screen TFT color graphic display (optionally with touch control)

Size (diagonal screen measurement)

178 mm (7")

Resolution

Wide VGA 384,000 pixels (800 x 480 pixels)

Backlight

50,000 h half value time (= half brightness)

Number of colors

262,000 viewable colors, 256 colors used

Viewing angle

Max. viewing angle range: 50˚ in all directions from the display central axis

Screen display

• Users can choose between black or white for the background color
• Active channels can be assigned to up to 10 groups. These groups can be given a name

e.g. "Temp. boiler 1" or "Daily averages" so that they can be uniquely identified.
• Scales linear or logarithmic
• Measured value history: quick retrieval of historic data with zoom function
• Pre-formatted display formats, such as horizontal or vertical curves, instrument display,

circular chart, process screen, bargraph or digital display.
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Measured value display and
operating elements

Measured value display and operating elements on panel-mounted device

5

9

8

4

3

d

c b a

1

2

6 7

10

5

9

8

4

6 7

10

  A0024709

 26 Device front (left: version with navigator and front interfaces; right: version with stainless steel front and
touchscreen)

Item
No.

Operating function (display mode = display of measured values)
(Setup mode = operation in the Setup menu)

a Slot for SD card

b USB B socket "Function" e.g. to connect to PC or laptop

c USB A socket "Host" e.g. for USB memory stick, external keyboard, barcode reader or printer

d LED at SD slot. Yellow LED lit or flashing when the device writes to the SD card or reads it.

 Do not remove the SD card if the LED is lit or flashing! Risk of data loss!

1 "Navigator": jog/shuttle dial for operating with additional press/hold function.
In display mode: turn the dial to switch between the various signal groups. Press the dial to display the
main menu.
In setup mode or in a selection menu: turn the dial anticlockwise to move the bar or the cursor
upwards or to the left, changes the parameter. Turning clockwise moves the bar or cursor down or to
the right, changes the parameter. Press = select highlighted function, start parameter change (ENTER
key).

2 Functions of LED indicators (according to NAMUR NE44:)
• Green LED (top) lit: power supply OK
• Red LED (bottom) flashing: maintenance required, caused by external factor (e.g. cable open circuit

etc.) or a message/notification requiring acknowledgment is pending, calibration is running.

3 Variable "soft keys" 1-4 (from left to right)

4 Function indicator of "soft keys"

5 In display mode: current group name, type of analysis;
In setup mode: name of the current operating item (dialog title)

6 In display mode: displays current date/time
In setup mode: --
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Item
No.

Operating function (display mode = display of measured values)
(Setup mode = operation in the Setup menu)

7 In display mode: user ID (if function is active)
In setup mode: --

8 In display mode: alternating display indicating the percentage space on the SD card or USB stick that
has already been used.
Status symbols are also displayed in alternation with the memory information (e.g. simulation mode,
data storage active, operation lock, batch active)
In setup mode: the current "direct access" operating code is displayed

9 In display mode: window for measured value display (e.g. curve display).
Display of current measured values and the status in the event of an error/alarm condition. In the case
of counters, the type of counter is displayed as a symbol.

 If a measuring point has limit value status, the corresponding channel identifier is highlighted
in red (quick detection of limit value violations). During a limit value violation and device
operation, the acquisition of measured values continues uninterrupted.

9 In setup mode: display of operating menu

10 In display mode: alternating status display (e.g. set zoom range) of the analog or digital inputs in the
appropriate color of the channel.
In setup mode: different information is displayed here depending on the display type.

Operating elements of the DIN rail version
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 27 Device front of the DIN rail version

Item
No.

Operating function

1 DIP switches
The behavior of the Ethernet interface is configured via DIP switches (left =
OFF, right = ON).
For a detailed description of the DIP switch functions →   50

Function of the DIP switches (1 = top, 12 = bottom):
• DIP switches 1-8: configuration of IP address in last octet (e.g.

192.168.1.212)
• DIP switch 9:

OFF = setup change not locked
ON = setup locked

• DIP switch 10:
OFF = default / OFF
ON = service addressing

• DIP switch 11 for the configuration of the USB-B interface:
OFF = USB standard
ON = Ethernet via USB (Web server)

• DIP switch 12: not assigned

 The DIN rail version is supplied with the following Ethernet settings:
IP address: 192.168.1.212; subnet mask: 255.255.255.0; gateway:
0.0.0.0

1
2
3
4
5
6

7
8
9
10
11
12

OFF    ON

  A0036815

2 Ethernet interface
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Item
No.

Operating function

3 USB B socket "Function" e.g. to connect to PC or laptop

4 Functions of LED indicators (according to NAMUR NE44:)
• Green LED (top) lit: power supply OK
• Red LED (bottom) flashing: maintenance required, caused by external factor (e.g. cable open circuit

etc.) or a message/notification requiring acknowledgment is pending, calibration is running.

5 Cyclic storage is completed via the "Remove SD card safely" button, the LED (d) goes out. The SD card
can now be removed.

 If the SD card is not removed within 5 minutes, the write cycles start again.

6 USB A socket "Host" e.g. for USB memory stick or printer
If a USB stick is inserted, data that have not yet been saved are copied to the stick automatically. The
red LED on the USB socket flashes while the data are being copied to the stick.

 Do not remove the USB stick when the red LED is flashing! Risk of data loss!

If an error occurs (e.g. USB stick full or defective), the red LED is lit constantly. Remove the USB stick
and replace it.

7 LED at SD slot. Yellow LED lit or flashing when the device writes to the SD card or reads it.

 Do not remove the SD card if the LED is lit or flashing! Risk of data loss!

8 Slot for SD card

9 Anybus® interface (option)

10 Serial RS232/RS485 interface

Languages The following languages can be selected in the operating menu: German, English, Spanish,
French, Italian, Dutch, Swedish, Polish, Portuguese, Czech, Russian, Japanese, Chinese
(Traditional), Chinese (Simplified)

Remote operation Device access via operating tools
Device configuration and measured value retrieval can also be done via interfaces. The
following operating tools are available for this purpose:

Operating tool Functions Access via

"Field Data Manager
(FDM)" analysis
software, SQL
database support
(included in the
delivery)

• Export of saved data (measured values, analyses, event log)
• Visualization and processing of saved data (measured

values, analyses, event log)
• Safe archiving of exported data in a SQL database

RS232/RS485, USB,
Ethernet

Web server
(integrated into the
device; access via
browser)

• Display of current and historical data and measured value
curves via the Web browser

• Easy configuration without additional installed software
• Remote access to device and diagnostic information

Ethernet, or Ethernet via
USB

OPC server
(optional)

The following momentary values can be provided:
• Analog channels
• Digital channels
• Mathematics
• Totalizer

RS232/RS485, USB,
Ethernet

"FieldCare /
DeviceCare"
configuration
software

• Device configuration
• Loading and saving of device configurations (upload/

download)
• Documentation of the measuring point

USB, Ethernet
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16.10  Certificates and approvals
For certificates and approvals valid for the device: see the data on the nameplate

Approval-related data and documents: www.endress.com/deviceviewer → (enter the
serial number)

CE mark The product meets the requirements of the harmonized European standards. As such, it
complies with the legal specifications of the EC directives. The manufacturer confirms
successful testing of the product by affixing to it the CE-mark.

Electronic recording/
electronic signature

FDA 21 CFR Part 11

The device meets the requirements of the "Food and Drug Administration" for electronic
recording/electronic signature.

Certifications • HART® certification (HCF)
• PROFINET certification
• EtherNet/IP certification

Other standards and
guidelines

• IEC 60529:
Degrees of protection provided by enclosures (IP code)

• IEC/EN 61010-1:
Safety requirements for electrical equipment for measurement, control, and laboratory
use

• IEC/EN 61326 series:
Electromagnetic compatibility (EMC requirements)

16.11  Ordering information
The hazardous area version (Ex version) is only available in conjunction with the
stainless steel front and touch control.

Ordering information Detailed ordering information is available for your nearest sales organization
www.addresses.endress.com or in the Product Configurator under www.endress.com :

1. Click Corporate

2. Select the country

3. Click Products

4. Select the product using the filters and search field

5. Open the product page

The Configuration button to the right of the product image opens the Product
Configurator.

Product Configurator - the tool for individual product configuration
• Up-to-the-minute configuration data
• Depending on the device: Direct input of measuring point-specific information such

as measuring range or operating language
• Automatic verification of exclusion criteria
• Automatic creation of the order code and its breakdown in PDF or Excel output

format
• Ability to order directly in the Endress+Hauser Online Shop
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Scope of delivery The scope of delivery of the device comprises:
• Device (with terminals, as per order)
• Panel-mounted device: 2 screw fastening clips
• Version with navigator and front interfaces or DIN rail version: USB cable
• Panel-mounted device: sealing rubber towards the panel wall
• "Industrial Grade" SD card, industry standard:

Panel-mounted device with navigator and front interfaces: card is located in the SD slot
behind the flap on the front of the device (optional).
Panel-mounted device with stainless steel front and touchscreen: card is located in the
device and cannot be replaced or retrofitted.
DIN rail version: card is located in the SD slot (optional).

• "Field Data Manager (FDM)" analysis software on DVD (Essential, Demo or Professional
version, depending on order)

• Delivery note
• Multilanguage Brief Operating Instructions, hard copy
• Ex Safety Instructions, hard copy (optional)

16.12  Supplementary documentation
Standard documentation
• Technical Information for Memograph M RSG45: TI01180R
• Operating Instructions for Memograph M RSG45: BA01338R
• Brief Operating Instructions for Memograph M RSG45: KA01177R
• System components and data manager - solutions to complete your measuring point:

FA00016K

Supplementary device-dependent documentation
• Competence brochure PROFIBUS® - process automation with digital fieldbus technology:

CP00005S
• Operating Instructions for Memograph M RSG45 with telealarm: BA01387R
• Operating Instructions for Memograph M RSG45 with Modbus RTU / TCP slave:

BA01388R
• Operating Instructions for Memograph M RSG45 with Modbus RTU / TCP master:

BA01390R
• Operating Instructions for Memograph M RSG45 with wastewater + RSB (rain spillway

basin) option: BA01337R
• Operating Instructions for Memograph M RSG45 with batch software: BA01411R
• Operating Instructions for Memograph M RSG45 with energy option: BA01412R
• Operating Instructions for Memograph M RSG45 with EtherNet/IP® adapter: BA01413R
• Operating Instructions for Memograph M RSG45 with PROFIBUS® DP slave: BA01414R
• Operating Instructions for Memograph M RSG45 with PROFINET: BA01415R
• Operating Instructions for Memograph M RSG45 with TrustSens Calibration Monitoring:

BA01887R
• Ex-related additional documentation:

ATEX II2G Ex px IIC T4 Gb, ATEX II2D Ex pD IIIC T135°C Db: XA01362R
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17  Appendix

17.1  Operating items in the "Expert" menu
The parameter groups for the Expert setup contain all the parameters of the operating
menus: System, Input and Output Setup, Communication, Application, Diagnostics as well
as other parameters that are reserved for experts only.

For most settings, the "Setup" or "Expert" menu must be quit before the settings are
adopted. However settings such as the date/time are accepted immediately.

Information on configuration using FieldCare/DeviceCare configuration software
• Offline configuration: Most of the parameters are available (depending on the

device configuration).
• Online configuration: Only parameters labeled "Online configuration" are available.

Direct access

Navigation Expert → Direct access

Description Direct access to active operating items (rapid access). Entering the direct access code takes
you directly to the desired operating parameter. The direct access code is displayed in the
Setup menu on the top right of the display (e.g. 00000-000).

Text entry (e.g. 00000-000)

17.1.1  "System" submenu
Basic settings that are needed to operate the device (e.g. date, time, etc.)

Language

Navigation Expert → System → Language
Direct access code: 010000-000

Description Select the operating language of the device.

Selection German, English, Spanish, French, Italian, Dutch, Polish, Portuguese, Russian, Swedish,
Czech, Japanese, Chinese (Simplified), Chinese (Traditional)

Factory setting English; or preset to customer's preferred language

Device tag

Navigation Expert → System → Device tag
Direct access code: 000031-000

Description Individual device tag
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User entry Text entry (max. 32 characters)

Factory setting Unit 1

Temp. unit

Navigation Expert → System → Temp. unit
Direct access code: 100001-000

Description Selection of temperature unit. All directly connected thermocouples or resistance
thermometers (RTD) are displayed in the preset engineering units.

Selection °C, °F, K

Factory setting °C

Decimal separator

Navigation Expert → System → Decimal separator
Direct access code: 100003-000

Description Select in which form the decimal separator character is to be displayed.

Selection Comma, point

Factory setting Comma

Fault switching

Navigation Expert → System → Fault switching
Direct access code: 100002-000

Description If the device detects a system error (e.g. hardware defect) or a fault (e.g. cable open
circuit), the selected output switches.

Selection Not used, Relay x
All the available relays are displayed.

Factory setting Relay 1

Keyboard layout

 This function is not supported by the DIN rail version.
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Navigation Expert → System → Keyboard layout
Direct access code: 100020/000

Description Please select the keyboard layout. Only relevant if external keyboard is used.

Selection Germany, Switzerland, France, USA, USA International, UK, Italy

Factory setting Germany

Swap mouse buttons

 This function is not supported by the DIN rail version.

Navigation Expert → System → Swap mouse buttons
Direct access code: 100050/000

Description Swap function of left and right mouse button.

Selection No, Yes

Factory setting No

Paper size

Navigation Expert → System → Paper size
Direct access code: 540004/000

Description Please select the paper size of your printer.

Selection DIN A4, US Letter

Factory setting DIN A4

Lock operation

 This function is not supported by the DIN rail version.

Navigation Expert → System → Lock operation
Direct access code: 100060/000

Description Local operation is locked in cases of inactivity once the set time has elapsed to prevent
inadvertent operation (e.g. when cleaning the device). The device is unlocked by pressing
the navigator or the OK operating key for 3 s. When using an external keyboard, the
device is unlocked with the key combination "Ctrl-Alt-Del".
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Selection Never, After 2 (5, 10, 15) minutes

Factory setting After 5 minutes

LED mode

Navigation Expert → System → LED mode
Direct access code: 100005/000

Description NAMUR NE 44: Green LED -> Power supply OK. Red LED -> Measuring signal failure. Red
LED flashing -> Maintenance required.
NAMUR NE 44+: As per NAMUR NE 44, with red LED in the event of a limit value
violation.

Selection NAMUR NE 44, NAMUR NE 44+

Factory setting NAMUR NE 44

PRESET

Navigation Expert → System → PRESET
Direct access code: 000044-000

Description Caution: Resets all the parameters to the factory settings!

Only visible/editable if the service code has been entered.

Selection No, Factory reset, Customer setting

Clear memory

Navigation Expert → System → Clear memory
Direct access code: 059000-000

Description Delete internal memory

Note: In the version with stainless steel front and touchscreen the internal SD card is
also cleared.

Selection No, Yes

Confirm deletion



Appendix Memograph M, RSG45

134 Endress+Hauser

Navigation Expert → System → Confirm deletion
Direct access code: 059001-000

Description Please confirm that you want to clear the memory.

Selection No, Yes

Factory setting No

"Date/time setup" (submenu)

Navigation Expert → System → Date/time setup

Description Contains settings for date/time.

Date format

Navigation Expert → System → Date/time setup → Date format
Direct access code: 110000-000

Description Select in which format the date is to be set and displayed.

Selection DD.MM.YYYY, MM/DD/YYYY, YYYY-MM-DD

Factory setting DD.MM.YYYY

Time format

Navigation Expert → System → Date/time setup → Time format
Direct access code: 110001-000

Description Select in which format the time is to be set and displayed.

Selection 24 hour, 12 hour AM/PM

Factory setting 24 hour

"Date/time" submenu
(Online configuration)

Navigation Expert → System → Date/time setup → Date/time

Description Contains parameters for setting the date/time.
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UTC time zone
(Online configuration)

Navigation Expert → System → Date/time setup → Date/time → UTC time zone
Direct access code: 120000-000

Description Display of the current UTC time zone is on (UTC = universal time coordinated).

Current date/time
(Online configuration)

Navigation Expert → System → Date/time setup → Date/time → Current date/time
Direct access code: 120003-000

Description Displays the current date and the current time.

"Change date/time" submenu
(Online configuration)

Description Contains parameters for changing the date/time.

Navigation Expert → System → Date/time setup → Change date/time

UTC time zone
(Online configuration)

Navigation Expert → System → Date/time setup → Date/time → Change date/time → UTC time
zone
Direct access code: 120010-000

Description Set your UTC time zone (UTC = universal time coordinated).

Selection -12:00, -11:00: Samoa, -10:00: Hawaii, -09:30: Marquesas, -09:00: Alaska, -08:00: LA,
-07:00: Denver, -06:00: Chicago, -05:00: New York, -04:00: Caracas, -03:30: St.John’s,
-03:00: Brasilia, -02:00: Atlantic, -01:00: Azores, +00:00: London, +01:00: Berlin,
+02:00: Cairo, +03:00: Moscow, +03:30: Tehran, +04:00: Abu Dhabi, +04:30: Kabul,
+05:00: Islamabad, +05:30: New Delhi, +05:45: Kathmandu, +06:00: Dhaka, +06:30:
Pyinmana, +07:00: Bangkok, +08:00: Peking, +08:45, +09:00: Tokyo, +09:30: Adelaide,
+10:00: Canberra, +10:30: Lord-Howe, +11:00:Solom.Isl., +11:30: Norfolk, +12:00:
Auckland, +12:45: Chatham, +13:00, +14:00

Date/time
(Online configuration)
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Navigation Expert → System → Date/time setup → Date/time → Change date/time → Date/time
Direct access code: 120013-000

Description Set the current date and time for the unit here.

User entry Date/time in set format

"NT/ST changeover" submenu

Navigation Expert → System → Date/time setup → NT/ST changeover

Description Contains settings for normal time/summer time changeover.

NT/ST changeover

Navigation Expert → System → Date/time setup → NT/ST changeover → NT/ST changeover
Direct access code: 110002-000

Description Function for summer/normal time changeover.
Automatic: Changes to the local regional regulations;
Manual: Changeover times can be set in the following addresses;
Off: No changeover times required.

Selection Off, Manual, Automatic

Factory setting Automatic

NT/ST region

Navigation Expert → System → Date/time setup → NT/ST changeover → NT/ST region
Direct access code: 110003-000

Description Selects the regional settings for summer/normal time changeover.
Only visible if NT/ST changeover = Automatic.

Selection Europe, USA

Factory setting Europe

Begin summer time

Occurrence
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Navigation Expert → System → Date/time setup → NT/ST changeover → Occurrence
Direct access code: 110005-000

Description Day, when in the spring a change from normal to summer time occurs.
Visible for NT/ST changeover = Automatic or Manual. Only editable if NT/ST changeover =
Manual.

Selection 1., 2., 3., 4., Last

Factory setting Last

Day

Navigation Expert → System → Date/time setup → NT/ST changeover → Day
Direct access code: 110006-000

Description Day, when in the spring a change from normal to summer time occurs.
Visible for NT/ST changeover = Automatic or Manual. Only editable if NT/ST changeover =
Manual.

Selection Sunday, Monday, Tuesday, Wednesday, Thursday, Friday, Saturday

Factory setting Sunday

Month

Navigation Expert → System → Date/time setup → NT/ST changeover → Month
Direct access code: 110007-000

Description Month, when in the spring a change from normal to summer time occurs.
Visible for NT/ST changeover = Automatic or Manual. Only editable if NT/ST changeover =
Manual.

Selection January, February, March, April, May, June, July, August, September, October, November,
December

Factory setting March

Date

Navigation Expert → System → Date/time setup → NT/ST changeover → Date
Direct access code: 110008-000

Description Date next spring when a change from normal to summer time occurs.
Only visible if NT/ST changeover = Automatic or Manual. Cannot be edited.
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Time

Navigation Expert → System → Date/time setup → NT/ST changeover → Time
Direct access code: 110009-000

Description Time at which the changeover from normal time to summer time is forwarded by one hour
(format: hh:mm).
Visible for NT/ST changeover = Automatic or Manual. Only editable if NT/ST changeover =
Manual.

User entry Time in set time format

Factory setting 02:00

End summer time

Occurrence

Navigation Expert → System → Date/time setup → NT/ST changeover → Occurrence
Direct access code: 110011-000

Description Day, when in the autumn a change from summer to normal time occurs.
Visible for NT/ST changeover = Automatic or Manual. Only editable if NT/ST changeover =
Manual.

Selection 1., 2., 3., 4., Last

Factory setting Last

Day

Navigation Expert → System → Date/time setup → NT/ST changeover → Day
Direct access code: 110012-000

Description Day, when in the autumn a change from summer to normal time occurs.
Visible for NT/ST changeover = Automatic or Manual. Only editable if NT/ST changeover =
Manual.

Selection Sunday, Monday, Tuesday, Wednesday, Thursday, Friday, Saturday

Factory setting Sunday
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Month

Navigation Expert → System → Date/time setup → NT/ST changeover → Month
Direct access code: 110013-000

Description Month, when in the autumn a change from summer to normal time occurs.
Visible for NT/ST changeover = Automatic or Manual. Only editable if NT/ST changeover =
Manual.

Selection January, February, March, April, May, June, July, August, September, October, November,
December

Factory setting October

Date

Navigation Expert → System → Date/time setup → NT/ST changeover → Date
Direct access code: 110014-000

Description Date next autumn when summer time changes back to normal time.
Only visible if NT/ST changeover = Automatic or Manual. Cannot be edited.

Time

Navigation Expert → System → Date/time setup → NT/ST changeover → Time
Direct access code: 110015-000

Description Time at which the changeover from summer time to normal time is turned back by one
hour (in the set time format).
Visible for NT/ST changeover = Automatic or Manual. Only editable if NT/ST changeover =
Manual.

User entry Time in set time format

Factory setting 02:00

"SNTP" submenu

Navigation Expert → System → Date/time setup → SNTP

Description Contains settings for time synchronization using the Simple Network Time Protocol
(SNTP).
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SNTP

Navigation Expert → System → Date/time setup → SNTP
Direct access code: 110020-000

Description If switched on, time synchronization is carried out via SNTP once a day.
Note: Only possible via Ethernet.
Port 123 must be open in the firewall. The user/network administrator is responsible for
the accuracy of the time server.

Selection No, Yes

Factory setting No

SNTP server 1

Navigation Expert → System → Date/time setup → SNTP server → SNTP server 1
Direct access code: 110021-000

Description Please specify the address of the time server (or the IP address).
Note: The DNS server must be configured (see Communication/Ethernet).
Your administrator can provide the address where necessary.

User entry Text field

SNTP server 2

Navigation Expert → System → Date/time setup → SNTP server → SNTP server 2
Direct access code: 110025-000

Description Shows the IP address of the time server if it was automatically allocated via DHCP. Non-
editable display text.

An attempt is always made to synchronize the time via SNTP server 1 first (provided
it is configured)
DHCP must be switched on (see Communication/Ethernet).
DHCP server: Option 42

"Security" submenu

Navigation Expert → System → Security

Description Contains settings that protect the device against unauthorized operation and
configuration.
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Protected by

Navigation Expert → System → Security → Protected by
Direct access code: 100006-000

Description Configure how the device should be protected.

Selection Open access, access code, FDA 21 CFR Part 11, user roles

Factory setting Open access

Access code

Navigation Expert → System → Security → Access code
Direct access code: 100000-000

Description Using this code, setup access can be protected from unauthorized persons. In order to
change any parameter the correct code must be entered. Factory setting: "0", i.e. changes
can be made at any time.
Hint: Make a note of the code and store in a safe place.
Only visible if "Protected by" = "Access code"

User entry 4-digit number

Factory setting 0

Set point code

Navigation Expert → System → Security → Set point code
Direct access code: 100030-000

Description If the unit is protected by an access code a set point code can also be defined. The user can
change the set points once the set point code is entered. All other operating positions
remain locked, however.
Only visible if an activation code has been defined.
Factory default: "0" means that alarm set points can only be changed by entering the access
code.

Alarm set point code and access code should not be identical!

User entry 4-digit number

Factory setting 0
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Lock hardware

Navigation Expert → System → Security → Lock hardware
Direct access code: 100099-000

Description Device functions/interfaces that are not used can be switched off for security reasons.

Fieldbus systems may also be affected in the case of Ethernet or the serial interface.
Please follow the operating instructions.

Selection Panel version: Ethernet (all ports/services), USB A socket front, USB A socket back, USB B
socket front, serial interface, SD card
DIN rail version: Ethernet (all ports/services), USB A socket, USB B socket, serial
interface, SD card

Factory setting No lock

"Authentication" submenu

Navigation Expert → System → Security → Authentication

Description Define the passwords for the various user roles to allow device access.
Only visible if "Protected by" = "User roles"

Operator
ID: operator
Password

Navigation Expert → System → Security → Authentication → Password
Direct access code: 470105/000

Description Enter a password for this user account.

Selection Text entry max. 12 characters

Factory setting operator

Administrator
ID: admin
Password

Navigation Expert → System → Security → Authentication → Password
Direct access code: 470102/000

Description Enter a password for this user account.
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Selection Text entry max. 12 characters

Factory setting admin

Service
ID: service
Password

Navigation Expert → System → Security → Authentication → Password
Direct access code: 470101/000

Description Enter a password for this user account.

Selection Text entry max. 12 characters

Factory setting service

"External memory" submenu

Navigation Expert → System → External memory

Description Settings for the external data carrier, amongst other things which data is to be stored in
which format on the external data carrier.

Save as

Navigation Expert → System → External memory → Save as
Direct access code: 140000-000

Description "Protected format": All data is stored in a manipulation protected encrypted format. This
data can only be visualized by the PC analysis software supplied.
"Open format": Data is stored in a CSV format, this can be opened by a number of different
programs (for e.g. MS Excel) (Attention: no manipulation security).

Selection Protected format, Open format (*.csv)

Note: For the device version with stainless steel front and touch operation, only the
selection "Protected format" is possible!

Factory setting Protected format

SD card
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Memory build-up

Navigation Expert → System → External memory → Memory build-up
Direct access code: 140001-000

Description "Stack memory": No more data can be stored once the data carrier is full.
"Ring memory": Once the data carrier is full the oldest data is deleted so that new data can
be stored (First in first out (FIFO).

The "Ring memory" setting refers only to the automatic storage of measured values.
Manual save functions ("Operation -> SD card -> Update/Save measured values") are
not affected.

Selection Stack memory, Ring memory (FIFO)

"Ring memory" can be selected only if "Save as" is set to "Protected format" (and not
"CSV").

Factory setting Stack memory

Warning at

Navigation Expert → System → External memory → Warning at
Direct access code: 140005-000

Description Issues a warning before the data carrier is x% full.
A warning is indicated on the device and this is also stored in the event buffer.
A relay can also be switched.

Only for external SD card (does not apply to USB stick)!

User entry 0 to 99%

Factory setting 90

Switches relay

Navigation Expert → System → External memory → Switches relay
Direct access code: 140006-000

Description When the warning "Data carrier full" is displayed a relay can also be switched on.

Selection Not used, Relay x
All the available relays are displayed.

Factory setting Not used
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CSV settings

Also configurable if "Protected format" is set.

Separator for CSV

Navigation Expert → System → External memory → Separator for CSV
Direct access code: 140002-000

Description Configure which separator is used by your application (e.g. in Excel = semicolon).

Selection Comma, Semicolon

Factory setting Semicolon

Date/time

Navigation Expert → System → External memory → Date/time
Direct access code: 140003-000

Description Please select if the date and time should be stored in one column or separate columns
when data is saved in CSV format files.

Selection One column, Separate columns

Factory setting Separate columns

Operational time

Navigation Expert → System → External memory → Operational time
Direct access code: 140004-000

Description Please select in which format operation times will be stored/displayed.

Selection 0 seconds, 0.0000 hours, 0.00000 days, 0000h00:00

Factory setting 0000h00:00

"Messages" submenu

Navigation Expert → System → Messages
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Description Contains settings for displaying/acknowledging messages. Examples of messages include:
messages triggered by set points; messages triggered by a digital input; error messages;
etc.

Acknowledging messages

Navigation Expert → System → Messages → Acknowledging messages
Direct access code: 100040-000

Description The time the message is acknowledged can be saved in the events list.

This setting cannot be altered if the user administration system is activated (FDA 21
CFR Part 11).

Selection Do not save, Save

Factory setting Do not save

Switches relay

Navigation Expert → System → Messages → Switches relay
Direct access code: 100042-000

Description A relay can be switched as soon as a message that has to be confirmed is displayed (e.g.
on/off message, device errors etc.).
The relay takes the initial state as soon as all messages have been confirmed.

Selection Not used, Relay x
All the available relays are displayed.

Factory setting Not used

"Screensaver" submenu
This function is not supported by the DIN rail version.

Navigation Expert → System → Screensaver

Description To increase the life span of the LCD the rear illumination can be switched off (=
screensaver).

Screensaver

 This function is not supported by the DIN rail version.
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Navigation Expert → System → Screensaver → Screensaver
Direct access code: 160000-000

Description "Switched off": LCD is always switched on.
“Switch on for x min.”: Display goes dark after x minutes. All other functions remain in
operation. Press an operating key: Illumination is switched back on.
"Switched daily": Enter time span.

Selection Switched off, On after 10 min, On after 30 min, On after 60 min, Switched daily, Control
input

Factory setting Switched off
This setting has no effect if the screensaver is controlled by a digital input.

ON daily from

Navigation Expert → System → Screensaver → ON daily from
Direct access code: 160001-000

Description Set time (hh:mm) as of when the screensaver should be switched on (e.g. shift end time).

The screensaver is switched off as soon as the device is operated via onsite operation.
After 1 min of inactivity it switches back on automatically.

Only visible if screensaver = Switched daily

User entry Time (hh:mm)

Factory setting 20:00

OFF daily from

Navigation Expert → System → Screensaver → OFF daily from
Direct access code: 160002-000

Description Set time (hh:mm) as of when the screensaver should be switched off (e.g. shift start time).
Only visible if screensaver = Switched daily

User entry Time (hh:mm)

Factory setting 07:00

Alarm response

Navigation Expert → System → Screensaver → Alarm response
Direct access code: 160003-000
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Description "Off on alarm": If limit value violations occur or status signal "Maintenance required (Mxxx)"
or "Function check (Cxxx)" is active, the screensaver will be automatically deactivated.
"Always on": If limit value violations occur or status signal "Maintenance required (Mxxx)"
or "Function check (Cxxx)" is active, the screensaver will not be deactivated.

Active messages that require acknowledgment or an active status signal "Failure
(Fxxx)" or "Out of specification (Sxxx)" deactivate the screensaver always.

Selection Off on alarm, Always on

Factory setting Off on alarm

"Barcode reader" submenu
This function is not supported by the DIN rail version.

Navigation Expert → System → Barcode reader

Description Settings for barcode reader (only relevant if a USB barcode reader is connected to the
device).

Notes on operating a barcode reader: it must behave like a HID keyboard; texts must
be terminated with a carriage return.

Character set

Navigation Expert → System → Barcode reader → Character set
Direct access code: 100021-000

Description Please select the keyboard layout.

Selection Germany, Switzerland, France, USA, USA International, UK, Italy

Factory setting Germany

Save as event

Navigation Expert → System → Barcode reader → Save as event
Direct access code: 100022-000

Description The device can save texts read in using a barcode reader in the events list.

Texts are stored as events if one of the following conditions is NOT met:
• A command sequence was read in
• The dialog where batch information is input is active
• The dialog for testing the barcode reader is active
• The "Save text" function is executed

Selection No, Yes
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Factory setting No

Timeout sequences

Navigation Expert → System → Barcode reader → Timeout sequences
Direct access code: 100023-000

Description Specify the number of seconds after which a command sequence is canceled if the
necessary data are not read in.

User entry Time in seconds (10-180)

Factory setting 30

"Device options" submenu

Navigation Expert → System → Device options

Description Hardware and software options of the device.

Activation code
(Online configuration)

Navigation Expert → System → Device options → Activation code
Direct access code: 000057-000

Description Here, you can enter a code to enable the device options.
The options that can be retrofitted are listed under "spare parts" →   95
Note: When an activation code is entered, the device is restarted in order to enable the
new option.

• The activation code entered is not displayed, i.e. this parameter is always empty
following a restart.

• Pay attention to case-sensitivity.

User entry Text

Slot 1
(Online configuration)

Navigation Expert → System → Device options → Slot 1
Direct access code: 990000-000
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Description Shows hardware or software options.
Cannot be edited.

The assignment can be specified in the PC operating software for offline
configuration.

Selection Not assigned, Universal inputs, HART

Slot 2
(Online configuration)

Navigation Expert → System → Device options → Slot 2
Direct access code: 990001-000

Description Shows hardware or software options.
Cannot be edited.

The assignment can be specified in the PC operating software for offline
configuration.

Selection Not assigned, Universal inputs, HART

Slot 3
(Online configuration)

Navigation Expert → System → Device options → Slot 3
Direct access code: 990002-000

Description Shows hardware or software options.
Cannot be edited.

The assignment can be specified in the PC operating software for offline
configuration.

Selection Not assigned, Universal inputs, HART

Slot 4
(Online configuration)

Navigation Expert → System → Device options → Slot 4
Direct access code: 990003-000

Description Shows hardware or software options.
Cannot be edited.

The assignment can be specified in the PC operating software for offline
configuration.

Selection Not assigned, Universal inputs, HART
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Slot 5
(Online configuration)

Navigation Expert → System → Device options → Slot 5
Direct access code: 990004-000

Description Shows hardware or software options.
Cannot be edited.

The assignment can be specified in the PC operating software for offline
configuration.

Selection Not assigned, Universal inputs, Digital inputs, HART

Communication
(Online configuration)

Navigation Expert → System → Device options → Communication
Direct access code: 990006-000

Description Shows hardware or software options.
Cannot be edited.

Selection USB + Ethernet, USB + Ethernet + RS232/485

Fieldbus
(Online configuration)

Navigation Expert → System → Device options → Fieldbus
Direct access code: 990005-000

Description Shows hardware or software options.
Cannot be edited.

Selection Not available, Modbus Slave, Profibus DP, EtherNet/IP, PROFINET

Modbus Master
(Online configuration)

Navigation Expert → System → Device options → Modbus Master
Direct access code: 990008-000
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Description Shows hardware or software options.
Cannot be edited.

Detailed descriptions of this device option can be found in the associated
documentation.

Selection No, Yes

Application
(Online configuration)

Navigation Expert → System → Device options → Application
Direct access code: 990007-000

Description Shows hardware or software options.
Cannot be edited.

Selection Standard, Maths, Telealarm, Telealarm + wastewater, Batch, Telealarm + batch, Energy,
Energy + Telealarm

Front of housing
(Online configuration)

Navigation Expert → System → Device options → Front of housing
Direct access code: 990009-000

Description Shows hardware or software options.
Cannot be edited.

Selection DIN rail; With interfaces; Stainless steel without interfaces

17.1.2  "Inputs" submenu
Settings for the analog and digital inputs.

"Universal inputs" submenu

Navigation Expert → System → Inputs → Universal inputs

Description Settings for the connected measuring points.

Add input

Navigation Expert → System → Inputs → Universal inputs → Add input
Direct access code: 222000/000
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Description Addition of an input that must be switched on and configured according to the input
signal.

Selection No, Universal input x

Factory setting No

Delete input

Navigation Expert → System → Inputs → Universal inputs → Delete input
Direct access code: 222001/000

Description Delete an input configuration.

Selection No, Universal input x

Factory setting No

"Universal input x" submenu

Navigation Expert → System → Inputs → Universal inputs → Universal input x

Description View or change settings for the selected channel.

x = place holder for selected universal input

Signal

Navigation Expert → Inputs → Universal inputs → Universal input x → Signal
Direct access code: 220000-0xx
Examples: Universal input 1: 220000-000; Universal input 12: 220000-011

Description Select the type of signal connected (current, voltage, etc.). The channel is switched off if no
signal type is selected (factory default).

Selection Switched off, Current, Voltage, Resistance thermometer, Thermocouple, Pulse counter,
Frequency input, Profibus DP (Option), Modbus Slave (option), Modbus Master (option),
HART (option), EtherNet/IP (option), PROFINET (option)

Factory setting Switched off

Range
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Navigation Expert → Inputs → Universal inputs → Universal input x → Range
Direct access code: 220001-0xx
Examples: Universal input 1: 220001-000; Universal input 12: 220001-011

Description Select the input range or which resistance thermometer/thermocouple is connected. The
respective terminal layout can be found in the operating manual or on the rear of the unit.
Only visible if signal ≠ Switched off

Selection Switched off
Current: 4-20 mA, 0-20 mA, 0-5 mA, 0-20 mA squared, 4-20 mA squared, ±20 mA
Voltage: 0-1 V, 0-10 V, 0-5 V, 1-5 V, ±150 mV, ±1 V, ±10 V, ±30 V, 0-1 V squared, 0-10
V squared, 1-5 V squared
Resistance thermometer: Pt100 (IEC), Pt100 (JIS), Pt100 (GOST), Pt500 (IEC), Pt500 (JIS),
Pt1000 (IEC), Pt1000 (JIS), Pt46 (GOST), Pt50 (GOST), Cu50 (GOST, a=4260), Cu50
(GOST, a=4280), Cu53 (GOST, a=4280), Cu100 (GOST, a=4280)
Thermocouple: Type A (W5Re-W20Re), type B (Pt30Rh-Pt6Rh), type C (W5Re-W26Re),
type D (W3Re-W25Re), type J (Fe-CuNi), type K (NiCr-Ni), type L (Fe-CuNi), type L (NiCr-
CuNi, GOST), type N (NiCrSi-NiSi), type R (Pt13Rh-Pt), type S (Pt10Rh-Pt), type T (Cu-
CuNi)
Pulse counter
Frequency input
Profibus DP (option)
Modbus (option)
Modbus Master (option)
HART (option)
EtherNet/IP (option)
PROFINET (option)

Factory setting Switched off

Value

Navigation Expert → Inputs → Universal inputs → Universal input x → Value
Direct access code: 220023-0xx
Examples: Universal input 1: 220023-000; Universal input 12: 220023-011

Description Specify the value, which was read out digitally via HART, that should be recorded/
processed.
Only visible if signal = HART

Selection Switched off, Value x
All the available values are displayed.

Factory setting Switched off

Measured value type

Navigation Expert → Inputs → Universal inputs → Universal input x → Measured value type
Direct access code: 220022-0xx
Examples: Universal input 1: 220022-000; Universal input 12: 220022-011
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Description Type of measured value received.
Only visible if signal = HART or Modbus Master.

Selection Instantaneous value, Counter

Factory setting Instantaneous value

Connection

Navigation Expert → Inputs → Universal inputs → Universal input x → Connection
Direct access code: 220002-0xx
Examples: Universal input 1: 220002-000; Universal input 12: 220002-011

Description Specify whether RTDs are connected as 2-, 3- or 4-wire systems.
Only visible if signal = Resistance thermometer

Selection 2-wire, 3-wire, 4-wire

Factory setting 4-wire

Transmission protocol

Navigation Expert → Inputs → Universal inputs → Universal input x → Transmission protocol
Direct access code: 220049-0xx
Examples: Universal input 1: 220049-000; Universal input 12: 220049-011

Description Modbus TCP: Addressing Modbus TCP slaves.
Modbus TCP with slave address: Addressing gateways which use a table to link the address
to the right slave.
Modbus RTU via TCP: Transmission of the pure Modbus RTU protocol with CRC sum. Used
in signal converters for Ethernet -> RS485.
Only visible if signal = Modbus Master

Selection Modbus TCP, Modbus TCP with slave address, Modbus RTU over TCP

Factory setting Modbus TCP

IP address

Navigation Expert → Inputs → Universal inputs → Universal input x → IP address
Direct access code: 220041-0xx
Examples: Universal input 1: 220041-000; Universal input 12: 220041-011

Description Address of Modbus slave
Only visible if signal = Modbus Master
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User entry IP address

Factory setting 0.0.0.0

Port

Navigation Expert → Inputs → Universal inputs → Universal input x → Port
Direct access code: 220048-0xx
Examples: Universal input 1: 220048-000; Universal input 12: 220048-011

Description Modbus slave port
Only visible if signal = Modbus Master

User entry Number (max. 5 digits)

Factory setting 502

Slave address

Navigation Expert → Inputs → Universal inputs → Universal input x → Slave address
Direct access code: 220040-0xx
Examples: Universal input 1: 220040-000; Universal input 12: 220040-011

Description Address of Modbus slave
Only visible if signal = Modbus Master

User entry Number (1 to 255)

Factory setting 1

Readout function

Navigation Expert → Inputs → Universal inputs → Universal input x → Readout function
Direct access code: 220042-0xx
Examples: Universal input 1: 220042-000; Universal input 12: 220042-011

Description Modbus function with which the registers are to be read out.
Only visible if signal = Modbus Master

Selection Read Input Register (3xxxxx), Read Holding Register (4xxxxx)

Factory setting Read Input Register (3xxxxx)



Memograph M, RSG45 Appendix

Endress+Hauser 157

Register address

Navigation Expert → Inputs → Universal inputs → Universal input x → Register address
Direct access code: 220043-0xx
Examples: Universal input 1: 220043-000; Universal input 12: 220043-011

Description Register address 1-65535
Only visible if signal = Modbus Master

User entry Number (1 to 65535)

Factory setting 1

Data type

Navigation Expert → Inputs → Universal inputs → Universal input x → Data type
Direct access code: 220044-0xx
Examples: Universal input 1: 220044-000; Universal input 12: 220044-011

Description Describes the data type of the value received and its sequence of bytes.
Only visible if signal = Modbus Master

Selection INT16, UINT16, INT32_B, INT32_L, UINT32_B, UINT32_L, FLOAT_B, FLOAT_L,
DOUBLE_B, DOUBLE_L

Factory setting FLOAT_B

Channel ident.

Navigation Expert → Inputs → Universal inputs → Universal input x → Channel ident.
Direct access code: 220003-0xx
Examples: Universal input 1: 220003-000; Universal input 12: 220003-011

Description Name of the measuring point connected to this input.
Only visible if signal ≠ Switched off

User entry Text (16 characters)

Factory setting Channel x

Plot type
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Navigation Expert → Inputs → Universal inputs → Universal input x → Plot type
Direct access code: 220016-0xx
Examples: Universal input 1: 220016-000; Universal input 12: 220016-011

Description The analog inputs are scanned in a 100ms cycle. Dependent on the store cycle the selected
data is selected, stored and displayed from the scanned values.

Selection Instantaneous value, Average, Minimum value, Maximum value, Minimum + Maximum,
Counter, Current value + Counter

Factory setting Average

Time base

Navigation Expert → Inputs → Universal inputs → Universal input x → Time base
Direct access code: 220025-0xx
Examples: Universal input 1: 220025-000; Universal input 12: 220025-011

Description A current value can be determined from the counter reading with the aid of the time base
e.g. input liters, time base = second → current value = liters/second.
Only visible if signal = "Pulse counter" and plot type = "Current value + Counter"

Selection Second (s), Minute (min), Hour (h), Day (d)

Factory setting Second (s)

Engineering unit

Navigation Expert → Inputs → Universal inputs → Universal input x → Engineering unit
Direct access code: 220004-0xx
Examples: Universal input 1: 220004-000; Universal input 12: 220004-011

Description Specify the technical (physical) unit for the measuring point connected to this input.
Only visible if signal ≠ Switched off

User entry Text (6 characters)

Unit/dimension counter

Navigation Expert → Inputs → Universal inputs → Universal input x → Unit/dimension counter
Direct access code: 220024-00x
Examples: Universal input 1: 220024-000; Universal input 12: 220024-011

Description Technical unit of the count input, e.g. gal, cf, ... .
Only visible if signal = "Pulse counter" and plot type = "Current value + Counter"



Memograph M, RSG45 Appendix

Endress+Hauser 159

User entry Text (max. 6 characters)

Pulse counter

Navigation Expert → Inputs → Universal inputs → Universal input x → Pulse counter
Direct access code: 220017-0xx
Examples: Universal input 1: 220017-000; Universal input 12: 220017-011

Description Specify whether the pulse counter is a fast or slow (up to max. 25 Hz) counter. For
example if the number of state changes from a relay are to be monitored then you must
set "up to 25Hz".
Only visible if signal = Pulse counter

Selection Up to 13kHz, Up to 25Hz

Factory setting Up to 13kHz

Pulse value

Navigation Expert → Inputs → Universal inputs → Universal input x → Pulse value
Direct access code: 220010-0xx
Examples: Universal input 1: 220010-000; Universal input 12: 220010-011

Description Factor, that when multiplied by the input signal results in the required physical value.
Example: 1 pulse equals 5 m3 -> enter a "5".
Only visible if signal = Pulse counter

User entry Number, max. 8 digits

Factory setting 1

Calc. factor

Navigation Expert → Inputs → Universal inputs → Universal input x → Calc. factor
Direct access code: 220045-0xx
Examples: Universal input 1: 220045-000; Universal input 12: 220045-011

Description Factor for converting the counter (e.g. the transmitter returns m³/100 -> desired unit is
m³ --> enter 0.01 as the factor)
Only visible if signal = Modbus Master

User entry Number (max. 15 digits)

Factory setting 1.0
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Decimal point

Navigation Expert → Inputs → Universal inputs → Universal input x → Decimal point
Direct access code: 220005-0xx
Examples: Universal input 1: 220005-000; Universal input 12: 220005-011

Description Number of places after decimal point for the display.
Only visible if signal ≠ Switched off

Selection None, One (X.Y), Two (X.YY), Three (X.YYY), Four (X.YYYY), Five (X.YYYYY)

Factory setting One (X.Y)

Start value range

Navigation Expert → Inputs → Universal inputs → Universal input x → Start value range
Direct access code: 220046-0xx
Examples: Universal input 1: 220046-000; Universal input 12: 220046-011

Description Scaling of the Modbus value
Here, enter the lower-range value for the scale which corresponds to the start of the
measuring range.
Only visible if signal = Modbus Master

User entry Number (max. 8 digits)

Factory setting 0

End value range

Navigation Expert → Inputs → Universal inputs → Universal input x → End value range
Direct access code: 220047-0xx
Examples: Universal input 1: 220047-000; Universal input 12: 220047-011

Description Scaling of the Modbus value
Here, enter the upper-range value for the scale which corresponds to the end of the
measuring range.
Only visible if signal = Modbus Master

User entry Number (max. 8 digits)

Factory setting 100

Lower frequency
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Navigation Expert → Inputs → Universal inputs → Universal input x → Lower frequency
Direct access code: 220018-0xx
Examples: Universal input 1: 220018-000; Universal input 12: 220018-011

Description Configure the lower frequency that corresponds to the start of the measuring range.
Only visible if signal = Frequency input

User entry 0 to 12500 (Hz)

Factory setting 5.0 (Hz)

Range start

Navigation Expert → Inputs → Universal inputs → Universal input x → Range start
Direct access code: 220006-0xx
Examples: Universal input 1: 220006-000; Universal input 12: 220006-011

Description Transmitters convert the physical measured variable to standardized signals. Enter the
start of the measuring range here.

• The start and end of the measuring range may not be identical.
• The start of the measuring range can also be larger than the end (e.g. for deep

wells).
• The parameter can be defined independently of the number of decimal places

configured for the measured value as these are only taken into consideration for
the display.

User entry Number (max. 8 digits)

Factory setting 0 (Depends on the input signal selected)

Upper frequency

Navigation Expert → Inputs → Universal inputs → Universal input x → Upper frequency
Direct access code: 220019-0xx
Examples: Universal input 1: 220019-000; Universal input 12: 220019-011

Description Configure the upper frequency that corresponds to the end of the measuring range.
Only visible if signal = Frequency input

User entry 0 to 12500 (Hz)

Factory setting 1000.0 (Hz)

Meas. range end



Appendix Memograph M, RSG45

162 Endress+Hauser

Navigation Expert → Inputs → Universal inputs → Universal input x → Meas. range end
Direct access code: 220007-0xx
Examples: Universal input 1: 220007-000; Universal input 12: 220007-011

Description Transmitters convert the physical measured variable to standardized signals. Enter the end
of the measuring range here.

• The start and end of the measuring range may not be identical.
• The end of the measuring range can also be smaller than the start (e.g. for deep

wells).
• The parameter can be defined independently of the number of decimal places

configured for the measured value as these are only taken into consideration for
the display.

User entry Number (max. 8 digits)

Factory setting 100 (Depends on the input signal selected)

Zoom start

Navigation Expert → Inputs → Universal inputs → Universal input x → Zoom start
Direct access code: 220011-0xx
Examples: Universal input 1: 220011-000; Universal input 12: 220011-011

Description If the whole value range is not used, you can configure the lower value of the required
section here. The zoom has no influence on the storage.

• The zoom can also be set outside the measuring range. The only restriction is that
the start and end of the zoom may not be identical.

• If the signal or the range is changed, the zoom is corrected if it no longer fits the
measuring range.

• The zoom start can also be larger than the zoom end. The device will automatically
rotate the values on the display.

User entry Number (max. 8 digits)

Factory setting 0 (Depends on the input signal selected)

Zoom end

Navigation Expert → Inputs → Universal inputs → Universal input x → Zoom end
Direct access code: 220012-0xx
Examples: Universal input 1: 220012-000; Universal input 12: 220012-011

Description Like "Zoom start". Enter the upper value of the required range here.

• The zoom can also be set outside the measuring range. The only restriction is that
the start and end of the zoom may not be identical.

• If the signal or the range is changed, the zoom is corrected if it no longer fits the
measuring range.

• The zoom end can also be smaller than the zoom start. The device will
automatically rotate the values on the display.
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User entry Number (max. 8 digits)

Factory setting 100 (Depends on the input signal selected)

Damping

Navigation Expert → Inputs → Universal inputs → Universal input x → Damping
Direct access code: 220008-0xx
Examples: Universal input 1: 220008-000; Universal input 12: 220008-011

Description The more unwanted interference there is on the measurement signal the higher the value
that should be entered here. Result: Fast changes will be damped/suppressed.
Only visible if signal = Current, Voltage, Resistance thermometer or Thermocouple

User entry 0 to 999.9 s

Factory setting Current, voltage: 0.0 s
Resistance thermometer, thermocouple: 0.2 s

Comparison point

Navigation Expert → Inputs → Universal inputs → Universal input x → Comparison point
Direct access code: 220013-0xx
Examples: Universal input 1: 220013-000; Universal input 12: 220013-011

Description Intern: Compensation of the voltage error by measuring the terminal temperature.
Extern: Compensation of the voltage error by using an external controlled comparison
measurement point.
Only visible if signal = Thermocouple

Selection Internal, External

Factory setting Internal

Comparison temp.

Navigation Expert → Inputs → Universal inputs → Universal input x → Comparison temp.
Direct access code: 220014-0xx
Examples: Universal input 1: 220014-000; Universal input 12: 220014-011

Description Settings for the external comparison temperature (only when connecting thermocouples).
Only visible if comparison point = External

User entry 0 to 9999999 (Depends on the temperature unit selected)

Factory setting 0 (Depends on the temperature unit selected)
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Totalizer
(Online configuration)

Navigation Expert → Inputs → Universal inputs → Universal input x → Totalizer
Direct access code: 220015-0xx
Examples: Universal input 1: 220015-000; Universal input 12: 220015-011

Description Initial setting for the totalizer. Useful when continuing measurements recorded to date
with an (electro)-mechanical counter.
Only visible if signal = Pulse counter or counter for Modbus Master

User entry Number (max. 15 digits)

Factory setting 0

"Linearization" submenu

Navigation Expert → Inputs → Universal inputs → Universal input x → Linearization

Description Contains settings for linearization.

Only current and voltage inputs can be linearized.

Linearization

Navigation Expert → Inputs → Universal inputs → Universal input x → Linearization →
Linearization
Direct access code: 230000-0xx
Examples: Universal input 1: 230000-000; Universal input 12: 230000-011

Description Specify whether this analog input should be linearized.

Selection No, Yes

Factory setting No

Number of points

Navigation Expert → Inputs → Universal inputs → Universal input x → Linearization → Number
of points
Direct access code: 230001-0xx
Examples: Universal input 1: 230001-000; Universal input 12: 230001-011
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Description Specify how many support points your linearization table has.

Note: The first and last point must always correspond to the start and end of the
measuring range respectively.

User entry 2 to 32

Factory setting 2

Dim. linearized value

Navigation Expert → Inputs → Universal inputs → Universal input x → Linearization → Dim.
linearized value
Direct access code: 230002-0xx
Examples: Universal input 1: 230002-000; Universal input 12: 230002-011

Description Unit/dimension for the linearized value.

User entry Text (max. 6 characters)

Zoom start

Navigation Expert → Inputs → Universal inputs → Universal input x → Linearization → Zoom
start
Direct access code: 230003-0xx
Examples: Universal input 1: 230003-000; Universal input 12: 230003-011

Description If the total transmitter range is not used, you can enter the lower value of the required
section here (higher resolution).
Example: Transmitter 0-14 pH, required section: 5-9 pH. Set "5" here. The zoom has no
influence on the storage.

User entry 0 to 9999999

Factory setting 0

Zoom end

Navigation Expert → Inputs → Universal inputs → Universal input x → Linearization → Zoom
end
Direct access code: 230004-0xx
Examples: Universal input 1: 230004-000; Universal input 12: 230004-011

Description Like "Zoom start". Enter the upper value of the required range here.
Example: Transmitter 0-14 pH, required section: 5-9 pH. Here: "9".

User entry 0 to 9999999

Factory setting 100
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Points

Navigation Expert → Inputs → Universal inputs → Universal input x → Linearization → Points

Description Enter the support points of the linearization table here.
Note: The first and last point must always correspond to the start and end of the
measuring range respectively. The support points can only be viewed in the PC software
here. To change the support points use the "Edit table" switch.

Sort table

Navigation Expert → Inputs → Universal inputs → Universal input x → Linearization → Points →
Sort table
Direct access code: 230020-0xx
Examples: Universal input 1: 230020-000; Universal input 12: 230020-011

Description You can sort the linearization table here.

Selection No, Yes

Factory setting No

Check table

Navigation Expert → Inputs → Universal inputs → Universal input x → Linearization → Points →
Check table
Direct access code: 230008-0xx
Examples: Universal input 1: 230008-000; Universal input 12: 230008-011

Description Here you can check whether the linearization table has been entered correctly.

Selection No, Yes

Factory setting No

x-value (1 to 32)

Navigation Expert → Inputs → Universal inputs → Universal input x → Linearization → Points →
x-value (1 to 32)
Direct access code, x-value 1: 230100-0xx
Direct access code, x-value 2: 230102-0xx
Examples: Universal input 1, x-value 1: 230100-000; Universal input 12, x-value 1:
230100-011

Description x-value for the linearization (value from the device input). e.g. 10 cm corresponds to 20
liters --> enter 10.

User entry 0 to 9999999
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Factory setting 0

y-value (1 to 32)

Navigation Expert → Inputs → Universal inputs → Universal input x → Linearization → Points →
y-value (1 to 32)
Direct access code, y-value 1: 230101-0xx
Direct access code, y-value 2: 230103-0xx
Examples: Universal input 1, y-value 1: 230101-000; Universal input 12, y-value 1:
230101-011

Description Enter the y-value that the measured x-value corresponds to e.g. 10 cm corresponds to 20
liters --> enter 20.

User entry 0 to 9999999

Factory setting 0

"Meas.val. corrct." submenu

Navigation Expert → Inputs → Universal inputs → Universal input x → Meas.val. corrct.

Description Determining the correction values to balance measurement tolerances.

Proceed as follows:
• Measure the current value at the lower measurement range.
• Measure the current value at the upper measurement range.
• Enter the lower and upper target and actual value.

Offset

Navigation Expert → Inputs → Universal inputs → Universal input x → Meas.val. corrct. → Offset
Direct access code: 220050-0xx
Examples: Universal input 1: 220050-000; Universal input 12: 220050-011

Description This offset is only effective on the analog input signal (no maths/bus channels).
Only visible if signal = Resistance thermometer or Thermocouple

User entry Number (max. 8 digits)

Factory setting 0

Correction RPT
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Navigation Expert → Inputs → Universal inputs → Universal input x → Meas.val. corrct. →
Correction RPT
Direct access code: 220057-0xx
Examples: Universal input 1: 220057-000; Universal input 12: 220057-011

Description Rear panel temperature correction value for this analog input (only required for
thermocouples).

Only visible/editable if the service code has been entered.

User entry Number (max. 8 digits)

Factory setting -3.0 for slot 1+2
-3.2 for slot 3
-3.5 for slot 4+5

Range start

Target value

Navigation Expert → Inputs → Universal inputs → Universal input x → Meas.val. corrct. → Target
value
Direct access code: 220052-0xx
Examples: Universal input 1: 220052-000; Universal input 12: 220052-011

Description Enter the lower set point here (e.g. measuring range 0°C to 100°C: 0°C).
Only visible if signal = Current or Voltage

User entry Number (max. 8 digits)

Factory setting 0

Actual value

Navigation Expert → Inputs → Universal inputs → Universal input x → Meas.val. corrct. → Actual
value
Direct access code: 220053-0xx
Examples: Universal input 1: 220053-000; Universal input 12: 220053-011

Description Enter the lower value actually measured here (e.g. measuring range 0°C to 100°C:
measured value 0.5°C).
Only visible if signal = Current or Voltage

User entry Number (max. 8 digits)

Factory setting 0
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Meas. range end

Target value

Navigation Expert → Inputs → Universal inputs → Universal input x → Meas.val. corrct. → Target
value
Direct access code: 220055-0xx
Examples: Universal input 1: 220055-000; Universal input 12: 220055-011

Description Enter the upper set point here (e.g. measuring range 0°C to 100°C: 100°C).
Only visible if signal = Current or Voltage

User entry Number (max. 8 digits)

Factory setting 100

Actual value

Navigation Expert → Inputs → Universal inputs → Universal input x → Meas.val. corrct. → Actual
value
Direct access code: 220056-0xx
Examples: Universal input 1: 220056-000; Universal input 12: 220056-011

Description Enter the upper value actually measured here (e.g. measuring range 0°C to 100°C:
measured value 100.5°C).
Only visible if signal = Current or Voltage

User entry Number (max. 8 digits)

Factory setting 100

"Totalization" submenu

Navigation Expert → Inputs → Universal inputs → Universal input x → Totalization

Description Set up only required for totalization of flow or power consumption.

Totalization

Navigation Expert → Inputs → Universal inputs → Universal input x → Totalization →
Totalization
Direct access code: 220030-0xx
Examples: Universal input 1: 220030-000; Universal input 12: 220030-011
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Description By totalizing the analog signal (e.g. flow rate in m³/h) quantities (in m³) can be calculated.

Selection No, Yes

Factory setting No

Totalization base

Navigation Expert → Inputs → Universal inputs → Universal input x → Totalization →
Totalization base
Direct access code: 220031-0xx
Examples: Universal input 1: 220031-000; Universal input 12: 220031-011

Description Select the required time base. Example: ml/s -> time base seconds (s); m³/h -> time base
hours (h).
Only visible if totalization = Yes

Selection Second (s), Minute (min), Hour (h), Day (d)

Factory setting Second (s)

Unit

Navigation Expert → Inputs → Universal inputs → Universal input x → Totalization → Unit
Direct access code: 220032-0xx
Examples: Universal input 1: 220032-000; Universal input 12: 220032-011

Description Enter the unit for the calculated quantity (e.g. "m³").
Only visible if totalization = Yes

User entry Text (max. 6 characters)

Low flow cut off

Navigation Expert → Inputs → Universal inputs → Universal input x → Totalization → Low flow
cut off
Direct access code: 220033-0xx
Examples: Universal input 1: 220033-000; Universal input 12: 220033-011

Description If the volume flow recorded is below the set value, these quantities are not added to the
counter.
If the input is scaled from 0 to y, or if the pulse input is used, all values that are smaller
than the set value are not recorded.
If the input is scaled from -x to +y, all values around the zero point (e.g. also negative
values) are not recorded.
Only visible if totalization = Yes
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User entry Number (max. 8 digits)

Factory setting 0

Calc. factor

Navigation Expert → Inputs → Universal inputs → Universal input x → Totalization → Calc.
factor
Direct access code: 220034-0xx
Examples: Universal input 1: 220034-000; Universal input 12: 220034-011

Description Factor for calculating the integrated value (e.g. the transmitter delivers l/s -> totalization
base = second -> engineering unit required is m³ --> enter factor 0.001)
Only visible if totalization = Yes

User entry Number (max. 8 digits)

Factory setting 1.0

Totalizer
(Online configuration)

Navigation Expert → Inputs → Universal inputs → Universal input x → Totalization → Totalizer
Direct access code: 220035-0xx
Examples: Universal input 1: 220035-000; Universal input 12: 220035-011

Description Initial setting for the totalizer. Useful when continuing measurements recorded to date
with an (electro)-mechanical counter.
Only visible if totalization = Yes

User entry Number (max. 15 digits)

Factory setting 0

"Fault mode" submenu
In the event of an error the alarm relay is switched if so configured →   131

Navigation Expert → Inputs → Universal inputs → Universal input x → Fault mode

Description Contains settings that define how this channel is to react under fault conditions (e.g. cable
open circuit, over range).

NAMUR NE 43
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Navigation Expert → Inputs → Universal inputs → Universal input x → Fault mode → NAMUR
NE 43
Direct access code: 220060-0xx
Examples: Universal input 1: 220060-000; Universal input 12: 220060-011

Description Activate/deactivate the 4-20mA loop monitoring as per NAMUR recommendation NE 43.
The following error ranges apply when NAMUR NE43 is switched on:
≤ 3.8 mA: under range
≥ 20.5 mA: over range
≤ 3.6 mA or ≥ 21.0 mA: sensor error
≤ 2 mA: cable open circuit
Only visible if signal = "Current" and range = "4-20 mA" or "4-20 mA squared".

Selection Off, On

Factory setting On

Cable open circuit

Navigation Expert → Inputs → Universal inputs → Universal input x → Fault mode → Cable open
circuit
Direct access code: 220060-0xx
Examples: Universal input 1: 220060-000; Universal input 12: 220060-011

Description Cable open circuit detection
Only visible if signal = "Voltage" and range = "1-5 V" or "1-5 V squared".

Selection Off, On

Factory setting On

Lower error value

Navigation Expert → Inputs → Universal inputs → Universal input x → Fault mode → Lower error
value
Direct access code: 220065-0xx
Examples: Universal input 1: 220065-000; Universal input 12: 220065-011

Description When NE43 is switched off, defines the value that must be undershot for the device to
output an error.
Only visible if signal = "Current", range = "4-20 mA" and NAMUR NE 43 = "Off"

User entry Number (max. 8 digits); 0 to 4 mA

Factory setting 3.9mA

Upper error value
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Navigation Expert → Inputs → Universal inputs → Universal input x → Fault mode → Upper error
value
Direct access code: 220066-0xx
Examples: Universal input 1: 220066-000; Universal input 12: 220066-011

Description When NE43 is switched off, defines the value that must be exceeded for the device to
output an error.
Only visible if signal = "Current", range = "4-20 mA" and NAMUR NE 43 = "Off"

User entry Number (max. 8 digits); 20 to 22mA

Factory setting 20.8mA

Time delay

Navigation Expert → Inputs → Universal inputs → Universal input x → Fault mode → Time delay
Direct access code: 220064-0xx
Examples: Universal input 1: 220064-000; Universal input 12: 220064-011

Description The device only reacts (e.g. relay switch) when this condition, open circuit/under range/
over range, has been operational for the preset time.
Only visible if NAMUR NE 43 = On

User entry 0 to 99 s

Factory setting 0s

On error

Navigation Expert → Inputs → Universal inputs → Universal input x → Fault mode → On error
Direct access code: 220061-0xx
Examples: Universal input 1: 220061-000; Universal input 12: 220061-011

Description Configure what value the device should continue working with (for calculations) if the
measured value is not valid (e.g. cable open circuit).

In the event of an error value, all the dependent calculations are flagged accordingly
as "error value". Counters are not flagged, however!

Selection Invalid calculation, Error value

Factory setting Invalid calculation

Error value
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Navigation Expert → Inputs → Universal inputs → Universal input x → Fault mode → Error value
Direct access code: 220062-0xx
Examples: Universal input 1: 220062-000; Universal input 12: 220062-011

Description The device continues calculating with this value in the event of an error.
Only visible if on error = Error value

User entry Number (max. 8 digits)

Factory setting 0

Save event

Navigation Expert → Inputs → Universal inputs → Universal input x → Fault mode → Save event
Direct access code: 220063-0xx
Examples: Universal input 1: 220063-000; Universal input 12: 220063-011

Description Stores a message in the event log when a fault occurs.

Selection No, Yes

Factory setting No

Copy settings

Navigation Expert → Inputs → Universal inputs → Universal input x → Copy settings
Direct access code: 220200-0xx
Examples: Universal input 1: 220200-000; Universal input 12: 220200-011

Description Copies settings from actual channel to selected channel.

Selection Switched off, Universal input x
Users can choose from all the available universal inputs.

Factory setting Switched off

"Digital inputs -> Digital input x" submenu

Navigation Expert → Inputs → Digital inputs → Digital input x

Description Setting up only required if the digital inputs (e.g. events) are to be used.

x = place holder for selected digital input

Add input
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Navigation Expert → System → Digital inputs → Add input
Direct access code: 252000/000

Description Addition of a digital input that must be configured according to the function.

Selection No, Digital input x

Factory setting No

Delete input

Navigation Expert → System → Digital inputs → Delete input
Direct access code: 252001/000

Description Delete an input configuration.

Selection No, Digital input x

Factory setting No

Function

Navigation Expert → Inputs → Digital inputs → Digital input x → Function
Direct access code: 250000-00x
Examples: Digital input 1: 250000-000; Digital input 6: 250000-005

Description Select the required function. Digital inputs are High active; this means the described effect
is achieved by a high input.
Low = -3 to +5 V
High = +12 to +30 V

Selection Switched off, Control input, On/off event, Pulse counter, Operational time, Event +
operation time, Quantity from time, Profibus DP (option), Modbus slave (option),
EtherNet/IP (option), PROFINET (option)

Factory setting Switched off

Function

Navigation Expert → Inputs → Digital inputs → Digital input x → Function
Direct access code: 250014-00x
Examples: Digital input 1: 250014-000; Digital input 6: 250014-005

Description Specifies how the data from the fieldbus is interpreted/processed.
Visible only if function = Profibus DP, Modbus slave, EtherNet/IP, PROFINET
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Selection Switched off, Control input, On/off event, Pulse counter, Operational time, Event +
operation time, Quantity from time

Factory setting Switched off

Channel ident.

Navigation Expert → Inputs → Digital inputs → Digital input x → Channel ident.
Direct access code: 250001-00x
Examples: Digital input 1: 250001-000; Digital input 6: 250001-005

Description Measurement point name (e.g. "Pump") or description of the function of this input (e.g.
"Fault message").
Only visible if function ≠ Switched off

User entry Text (max. 16 characters)

Factory setting Digital x

Engineering unit

Navigation Expert → Inputs → Digital inputs → Digital input x → Engineering unit
Direct access code: 250002-00x
Examples: Digital input 1: 250002-000; Digital input 6: 250002-005

Description Technical unit of the count input, e.g. gal, cf, ... .
Only visible if function = Pulse counter or Quantity from time

User entry Text (max. 6 characters)

Decimal point

Navigation Expert → Inputs → Digital inputs → Digital input x → Decimal point
Direct access code: 250004-00x
Examples: Digital input 1: 250004-000; Digital input 6: 250004-005

Description Number of places after decimal point for the display.
Only visible if function = Pulse counter or Quantity from time

Selection None, One (X.Y), Two (X.YY), Three (X.YYY), Four (X.YYYY), Five (X.YYYYY)

Factory setting One (X.Y)
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Input factor in

Navigation Expert → Inputs → Digital inputs → Digital input x → Input factor in
Direct access code: 250019-00x
Examples: Digital input 1: 250019-000; Digital input 6: 250019-005

Description Defines if the set up factor is respective to 1 second or 1 hour.
Only visible if function = Quantity from time

Selection Seconds, Hours

Factory setting Seconds

Pulse value

Navigation Expert → Inputs → Digital inputs → Digital input x → Pulse value
Direct access code: 250005-00x
Examples: Digital input 1: 250005-000; Digital input 6: 250005-005

Description Factor, that when multiplied by the input signal results in the required physical value.
Examples:
1 pulse equals 5 m3-> enter "5" here.
Only visible if function = Pulse counter

User entry Number (max. 8 digits)

Factory setting 1

1 second=/1 hour= (depends on the setting in "Input factor in")

Navigation Expert → Inputs → Digital inputs → Digital input x → 1 second= / 1 hour=
Direct access code: 250005-00x
Examples: Digital input 1: 250005-000; Digital input 6: 250005-005

Description Factor, that when multiplied by the operating time results in the required physical value.
Examples:
1 second equals 8 l -> enter "8" here.
Only visible if function = Quantity from time

User entry Number (max. 8 digits)

Factory setting 1

Time delay



Appendix Memograph M, RSG45

178 Endress+Hauser

Navigation Expert → Inputs → Digital inputs → Digital input x → Time delay
Direct access code: 250017-00x
Examples: Digital input 1: 250017-000; Digital input 6: 250017-005

Description The high signal must be active for at least the preset time before the device changes the
channel from low to high.
The change from high to low is always immediate.
Only visible if function = Control input, On/off event, Event+operation time

User entry 0 to 99 999 s

Factory setting 0

Action

Navigation Expert → Inputs → Digital inputs → Digital input x → Action
Direct access code: 250003-00x
Examples: Digital input 1: 250003-000; Digital input 6: 250003-005

Description Set up the function of the control input.
Only visible if function = Control input

Action Description

Start/stop recording The device only saves data as long as a high signal is present

Screensaver on Switches backlighting/display off, low = off, high = on

 This function is not supported by the DIN rail version.

Lock setup The user can only change the setup if a low signal is present

Time synchronization If a high signal is applied, the device rounds the system time up or down (only for
Low→ High change): 0 to 29 → round down; 30 to 59 → round up

Change group (panel-
mounted device only)

The display switches to the next active group in the event of a Low→High change.

Set point monitoring
on/off

The entire set point monitoring function of the device can be switched on (for
"High") or switched off (for "Low").

Individual LV on/off Monitoring for a selected limit value can be switched on (for "High") or switched off
(for "Low").

Block keyboard/navigator The device can only be operated if a low signal is present. Otherwise all key
activation and navigator actions are discarded.

 This function is not supported by the DIN rail version.

Start/stop analysis 1-4 Starts/ends one of the max. 4 external analyses (the analysis runs only as long as
the signal is high). Measured value acquisition for the graphic display continues.
Batches are also started/ended with this function.
Note: This function is not available in the case of batch and control input via a
maths channel.

Reset batch number x
(option)

Resets the automatically generated batch number (1..x) to 0 (in the event of a
LowHigh change).

Batch x limit values on/off
(option)

Switches the limits of batch x on/off.
The limits relating to the batch are determined based on the group settings (via the
channels assigned to the batch).
If a channel is assigned to several batches, the limits for this channel are not
disabled.
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Selection Switched off, Start/stop recording, Screensaver on, Lock setup, Time synchronization,
Change group, Set point monitoring on/off, Individual LV on/off, Block keyboard/
navigator, Start/stop analysis x, Reset batch no. x, Batch x limits on/off

Factory setting Switched off

Group

Navigation Expert → Inputs → Digital inputs → Digital input x → Group
Direct access code: 250015-00x
Examples: Digital input 1: 250015-000; Digital input 6: 250015-005

Description Choose the group which should be displayed in the event of a change from Low->High.
Alternatively the next active group can be displayed.
Only visible if function = Control input and action = Change group

Selection Change automatically, Group x

Factory setting Change automatically

Set point

Navigation Expert → Inputs → Digital inputs → Digital input x → Set point
Direct access code: 250016-00x
Examples: Digital input 1: 250016-000; Digital input 6: 250016-005

Description Select the set point which should be switched on or off by means of this control input.
Only visible if function = Control input and action = Individual LV on/off

Selection Switched off, Universal input xx, Digital input xx, Math xx, Limit xx, Relay xx

Factory setting Change automatically

Switches relay

Navigation Expert → Inputs → Digital inputs → Digital input x → Switches relay
Direct access code: 250006-00x
Examples: Digital input 1: 250006-000; Digital input 6: 250006-005

Description Switches the respective relay when the digital input is low or high. Please take note of the
connection hints in the operating manual!
Only visible if function = Control input, On/off event, Event+operation time

Selection Not used, Relay x
All the available relays are displayed.
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Factory setting Not used

Description 'H'

Navigation Expert → Inputs → Digital inputs → Digital input x → Description 'H'
Direct access code: 250007-00x
Examples: Digital input 1: 250007-000; Digital input 6: 250007-005

Description Condition description when the digital input is active. This text is both shown on the
display and saved to memory.
Only visible if function = Control input, On/off event, Event+operation time

User entry Text (max. 6 characters)

Factory setting On

Description 'L'

Navigation Expert → Inputs → Digital inputs → Digital input x → Description 'L'
Direct access code: 250008-00x
Examples: Digital input 1: 250008-000; Digital input 6: 250008-005

Description Condition description when the digital input is not active. This text is both shown on the
display and saved to memory.
Only visible if function = Control input, On/off event, Event+operation time

User entry Text (max. 6 characters)

Factory setting Off

Save event

Navigation Expert → Inputs → Digital inputs → Digital input x → Save event
Direct access code: 250009-00x
Examples: Digital input 1: 250009-000; Digital input 6: 250009-005

Description Determines whether the condition change from low to high or high to low is stored in the
event log.

Requires higher memory capacity.

Only visible if function = Control input, On/off event, Event+operation time

Selection No, Yes, only "On" message

Factory setting Yes



Memograph M, RSG45 Appendix

Endress+Hauser 181

Event message

Navigation Expert → Inputs → Digital inputs → Digital input x → Event message
Direct access code: 250018-00x
Examples: Digital input 1: 250018-000; Digital input 6: 250018-005

Description "Do not acknowledge": No message is shown if the digital input switches.
"Acknowledge": A message window is shown on the screen which has to be acknowledged
by operating a push button.
Only visible if function = Control input, On/off event, Event+operation time

In the case of the DIN rail version, the message can only be acknowledged via the
Web server!

Selection Do not acknowledge, Acknowledge

Factory setting Do not acknowledge

Event text L->H

Navigation Expert → Inputs → Digital inputs → Digital input x → Event text L->H
Direct access code: 250010-00x
Examples: Digital input 1: 250010-000; Digital input 6: 250010-005

Description Description of condition change from low to high. Event text is stored (e.g. Start filling).

If no event text is set, the device generates an automatic event text (factory setting),
e.g. digital 1 L->H.

Only visible if function = Control input, On/off event, Event+operation time

User entry Text (max. 22 characters)

Event text H->L

Navigation Expert → Inputs → Digital inputs → Digital input x → Event text H->L
Direct access code: 250011-00x
Examples: Digital input 1: 250011-000; Digital input 6: 250011-005

Description Description of condition change from high to low. Event text is stored (e.g. Stop filling).

If no event text is set, the device generates an automatic event text (factory setting),
e.g. digital 1 H->L.

Only visible if function = Control input, On/off event, Event+operation time

User entry Text (max. 22 characters)
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Record duration

Navigation Expert → Inputs → Digital inputs → Digital input x → Record duration
Direct access code: 250012-00x
Examples: Digital input 1: 250012-000; Digital input 6: 250012-005

Description The duration between "On" and "Off" can be recorded. The duration is appended to the "Off"
event text (<hhhh>h<mm>:<ss>).
Power failure times do not affect the duration. If the digital channel was "on" before the
power failure and is still "on" after the power failure, the duration continues.
Only visible if function = Control input, On/off event, Event+operation time

Selection No, Yes

Factory setting No

Totalizer
(Online configuration)

Navigation Expert → Inputs → Digital inputs → Digital input x → Totalizer
Direct access code: 250013-00x
Examples: Digital input 1: 250013-000; Digital input 6: 250013-005

Description Initial setting for the totalizer. Useful when continuing measurements recorded to date
with an (electro)-mechanical counter.
Only visible if function = Pulse counter, Operational time, Event+operation time or
Quantity from time

User entry Number (max. 15 digits)

Factory setting 0

Copy settings

Navigation Expert → Inputs → Digital inputs → Digital input x → Copy settings
Direct access code: 250200-00x
Examples: Digital input 1: 250200-000; Digital input 6: 250200-005

Description Copies settings from actual channel to selected channel.

Selection No, Digital input x
Users can choose from all the available digital inputs.

Factory setting No
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17.1.3  "Outputs" submenu
Setting up only required if outputs (e.g. relays) are to be used.

"Universal output x" submenu

Navigation Expert → Outputs → Universal output x

Description Settings for the universal output selected (current or pulse output).

Signal

Navigation Expert → Outputs → Universal output x → Signal
Direct access code: 340000-00x
Examples: Universal output 1: 340000-000; Universal output 2: 340000-001

Description Select the output signal for this channel.

Selection Switched off, 4-20 mA, 0-20 mA, Pulse output

Factory setting Switched off

Reference channel

Navigation Expert → Outputs → Universal output x → Reference channel
Direct access code: 340001-00x
Examples: Universal output 1: 340001-000; Universal output 2: 340001-001

Description Select the input to which the analog output refers.

Selection Switched off, Universal input x, Digital input x, Maths x, Limit x, Relay x
All active inputs are available for selection.

Factory setting Switched off

Start value

Navigation Expert → Outputs → Universal output x → Start value
Direct access code: 340003-00x
Examples: Universal output 1: 340003-000; Universal output 2: 340003-001

Description Configure what value corresponds to 0/4 mA.
Only visible if signal = 4-20 mA or 0-20 mA.

User entry Number (max. 8 characters)



Appendix Memograph M, RSG45

184 Endress+Hauser

Factory setting 0

Full scale value

Navigation Expert → Outputs → Universal output x → Full scale value
Direct access code: 340004-00x
Examples: Universal output 1: 340004-000; Universal output 2: 340004-001

Description Configure what value corresponds to 20 mA.
Only visible if signal = 4-20 mA or 0-20 mA.

User entry Number (max. 8 characters)

Factory setting 100

Damping/filter

Navigation Expert → Outputs → Universal output x → Damping/filter
Direct access code: 340005-00x
Examples: Universal output 1: 340005-000; Universal output 2: 340005-001

Description Time constant of the first order low pass for the output signal. This is used to prevent
strong fluctuations of the output signal.
Only visible if signal = 4-20 mA or 0-20 mA.

User entry 0 to 999.9 s

Factory setting 0.0 s

Pulse value

Navigation Expert → Outputs → Universal output x → Pulse value
Direct access code: 340006-00x
Examples: Universal output 1: 340006-000; Universal output 2: 340006-001

Description The pulse value specifies what quantity an output pulse corresponds to (e.g. 1 pulse = 5
liters).
Only visible if signal = Pulse output

User entry Number (min. 0.000001; max. 8 characters)

Factory setting 1
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Pulse width

Navigation Expert → Outputs → Universal output x → Pulse width
Direct access code: 340007-00x
Examples: Universal output 1: 340007-000; Universal output 2: 340007-001

Description The pulse width limits the maximum possible output frequency of the pulse output. Define
a fixed or dynamic pulse width.
Only visible if signal = Pulse output

Selection User-defined, Dynamic (max. 1000ms)

Factory setting User-defined

Pulse width

Navigation Expert → Outputs → Universal output x → Pulse width
Direct access code: 340008-00x
Examples: Universal output 1: 340008-000; Universal output 2: 340008-001

Description You can set the pulse width in the range from 0.5 to 1000 ms here.
Only visible if signal = Pulse output

Value 0.5 to 1000 ms

Factory setting 100 ms

"Meas.val. corrct." submenu

Navigation Expert → Outputs → Universal output x → Meas.val. corrct.

Description Here, you can correct the output current value (necessary only if the device that carries out
the further processing cannot compensate for any measurement section tolerances).
Proceed as follows:
1. On the connected device, read out the displayed value in both the upper and lower
measuring range.
2. Enter the lower and upper target and actual value.
Only visible if signal = 4-20 mA or 0-20 mA.

Lower correction value

Target value
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Navigation Expert → Outputs → Universal output x → Meas.val. corrct. → Lower correction value
→ Target value
Direct access code: 340021-00x
Examples: Universal output 1: 340021-000; Universal output 2: 340021-001

Description Enter the lower set point here.
Only visible if signal = 4-20 mA or 0-20 mA.

User entry Number (max. 8 characters)

Factory setting 0

Actual value

Navigation Expert → Outputs → Universal output x → Meas.val. corrct. → Lower correction value
→ Actual value
Direct access code: 340022-00x
Examples: Universal output 1: 340022-000; Universal output 2: 340022-001

Description Here, enter the lower actual value which is displayed at the connected device.
Only visible if signal = 4-20 mA or 0-20 mA.

User entry Number (max. 8 characters)

Factory setting 0

Upper correction value

Target value

Navigation Expert → Outputs → Universal output x → Meas.val. corrct. → Upper correction value
→ Target value
Direct access code: 340024-00x
Examples: Universal output 1: 340024-000; Universal output 2: 340024-001

Description Enter the upper set point here.
Only visible if signal = 4-20 mA or 0-20 mA.

User entry Number (max. 8 characters)

Factory setting 100

Actual value

Navigation Expert → Outputs → Universal output x → Meas.val. corrct. → Upper correction value
→ Actual value
Direct access code: 340025-00x
Examples: Universal output 1: 340025-000; Universal output 2: 340025-001
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Description Here, enter the upper actual value which is displayed at the connected device.
Only visible if signal = 4-20 mA or 0-20 mA.

User entry Number (max. 8 characters)

Factory setting 100

"Fault mode" submenu

Navigation Expert → Outputs → Universal output x → Fault mode

Description Configure how the analog output should behave in the event of an error (e.g. if the input
channel has a cable open circuit).
Only visible if signal = 4-20 mA or 0-20 mA.

NAMUR NE 43

Navigation Expert → Outputs → Universal output x → Fault mode → NAMUR NE 43
Direct access code: 340015-00x
Examples: Universal output 1: 340015-000; Universal output 2: 340015-001

Description Activate/deactivate the 4-20 mA loop output as per NAMUR recommendation NE 43. The
following error ranges apply when NAMUR NE43 is switched on:
≤3.8 mA: underrange
≥20.5 mA: overrange
≤ 3.6 mA or ≥ 21.0 mA: cable open circuit
Only visible if signal = 4-20 mA or 0-20 mA.

Selection Off, On

Factory setting On

On error

Navigation Expert → Outputs → Universal output x → Fault mode → On error
Direct access code: 340016-00x
Examples: Universal output 1: 340016-000; Universal output 2: 340016-001

Description What value should the output adopt in the event of an error (e.g. cable break or calculated
value invalid)?
Only visible if signal = 4-20 mA or 0-20 mA.

Selection Invalid calculation, Error value

Factory setting Invalid calculation

Error value
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Navigation Expert → Outputs → Universal output x → Fault mode → Error value
Direct access code: 340017-00x
Examples: Universal output 1: 340017-000; Universal output 2: 340017-001

Description This value is output in the event of an error. Note: Must be between 0 and 22 mA.
Only visible if signal = 4-20 mA or 0-20 mA.

User entry 0 to 22 mA

Factory setting 0 mA

"Relay x" submenu

Navigation Expert → Outputs → Relay x

Description Contains setup for the selected relay

x = place holder for selected relay

Operating mode

Navigation Expert → Outputs → Relay x → Operating mode
Direct access code: 330000-00x
Examples: Relay 1:330000-000; Relay 6: 330000-005

Description Relay function:
NC contact: The relay is closed in its quiescent state (maximum safety).
NO contact: The relay is open in its quiescent state.

Selection NO contact, NC contact

Factory setting NO contact

Identifier

Navigation Expert → Outputs → Relay x → Identifier
Direct access code: 330001-00x
Examples: Relay 1:330001-000; Relay 6: 330001-005

Description Presettable relay identifier.

User entry Text (max. 16 characters)

Factory setting Relay x

Remote controlled
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Navigation Expert → Outputs → Relay x → Remote controlled
Direct access code: 330002-00x
Examples: Relay 1:330002-000; Relay 6: 330002-005

Description Configure whether the relay may be controlled remotely (e.g. PC or SMS).
Only visible with the "Telealarm" option.

Selection No, Yes

Factory setting No

17.1.4  "Communication" submenu
Set-up required if you are using the USB, RS232, RS485 or Ethernet interface of the unit
(PC operation, serial data read-out, modem operation, etc.).

The various interfaces can be operated in parallel.

Timeout cycl. readout

Navigation Expert → Communication → Timeout
Direct access code: 150200-000

Description Monitors whether measured values are read out cyclically via OPC or Fieldbus. Timeout is
modifiable between 1 and 99 seconds. 0 seconds means that the functionality is
inactivated.

User entry 0 to 99 s

Factory setting 0 s

Switches

Navigation Expert → Communication → Switches
Direct access code: 150201-000

Description After the given timeout the dedicated relay/OC is active while no readout of actual
measured values are in process.

Selection Not used, Relay x
All the available relays are displayed.

Factory setting Not used

Timeout fieldbus
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Navigation Expert → Communication → Timeout fieldbus
Direct access code: 150210-000

Description Time within which measured values must be received via fieldbus (otherwise an error will
be set). Not relevant if only measured values are read out.

User entry 1 to 99s

Factory setting 10 s

Function USB-B

 This function is not supported by the DIN rail version.

Navigation Expert → Communication → Function USB-B
Direct access code: 012001-000

Description Determines the operating mode of the USB interface if a cable is connected to the device.

Selection Always USB
Always Ethernet over USB
By user input

Factory setting Always USB

"Ethernet" submenu

Navigation Expert → Communication → Ethernet

Description Contains the set-up required if you are using the Ethernet interface of the unit.

MAC address
(Online configuration)

Navigation Expert → Communication → Ethernet → MAC address
Direct access code: 150000-000

Description Displays the MAC address

DHCP

Navigation Expert → Communication → Ethernet → DHCP
Direct access code: 150002-000
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Description The device can get its Ethernet settings through DHCP.
Caution: The settings determined are not displayed until after setup acceptance!

Note: The unit always gets the same IP address if the leasing time is set long enough
on the DHCP server. The PC software needs the IP address determined to establish a
connection!

Selection No, Yes

Factory setting Yes

IP address

Navigation Expert → Communication → Ethernet → IP address
Direct access code: 150003-000

Description Please enter the IP address. (given from your network administrator).
Can only be edited if DHCP = No

User entry IP address

Factory setting 000.000.000.000

Subnetmask

Navigation Expert → Communication → Ethernet → Subnetmask
Direct access code: 150004-000

Description Please enter the subnetmask (given from your network administrator).
Can only be edited if DHCP = No

User entry IP address

Factory setting 255.255.255.000

Gateway

Navigation Expert → Communication → Ethernet → Gateway
Direct access code: 150005-000

Description Please enter the gateway (given from your network administrator).
Can only be edited if DHCP = No

User entry IP address

Factory setting 000.000.000.000
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Domain Name System (DNS)

Navigation Expert → Communication → Ethernet → Domain Name System (DNS)
Direct access code: 150009-000

Description Please enter the IP-address of the DNS server (you can get this from your network
administrator).
Is needed if you wish to send e-mails and want to use the e-mail server name instead of
the IP address (e.g. smtp.example.org).
Can only be edited if DHCP = No

User entry IP address

Factory setting 000.000.000.000

Disable port

Navigation Expert → Communication → Ethernet → Disable port
Direct access code: 150020-000

Description You can disable unused ports for security reasons.
CDI is the protocol that the configuration software or reporting software uses to
communicate with the device.

All other ports (e.g. SNTP, SMTP, Web server) are automatically disabled if the
function is switched off.

Selection CDI, OPC, Modbus Slave, HART IP

Factory setting ---- (no port disabled)

Port

Navigation Expert → Communication → Ethernet → Port
Direct access code: 150001-000

Description The system communicates with the PC software through this communication port.

If your network is protected by a firewall, this port may have to be enabled. Please
contact your network administrator if this is the case.

User entry Number (max. 5 digits)

Factory setting 8000
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OPC port

Navigation Expert → Communication → Ethernet → OPC port
Direct access code: 150010-000

Description Values van be read via OPC server using this communication port.

If your network is protected by a firewall, this port may have to be enabled. Please
contact your network administrator if this is the case.

User entry Number (max. 5 digits)

Factory setting 8002

HART IP port

Navigation Expert → Communication → Ethernet → HART IP port
Direct access code: 150030-000

Description Connected HART devices can be accessed via this communication port using the
communication device type manager (DTM).
Only visible if a HART card is present.

Note: If your network is protected by a firewall, this port will have to be enabled.
Please contact your network administrator if this is the case.

The "RSG45 HART CommDTM" is required in order to access connected HART devices via
the RSG45. This establishes the connection between an FDT Frame application and a
HART device. The DTM for the connected device must also be installed in the FDT Frame
application. The "RSG45 HART CommDTM" is available via www.endress.com/rsg45.
Additional information →   42

User entry Number (max. 5 digits)

Factory setting 5094

Web server

Navigation Expert → Communication → Ethernet → Web server
Direct access code: 470000-000

Description Switch the Web server function on or off. The instantaneous values can only be displayed
using an Internet browser when the web browser is activated.

It is only possible to connect to the Web server via the Ethernet interface!

Selection No (Web server is off), Yes (Web server is active)

Factory setting Yes
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"Configuration Web server" submenu

Navigation Expert → Communication → Ethernet → Configuration Web server

Description Configure the Web server or specify which functionality should be possible via Web server.
Only visible if Web server = Yes.

Instantaneous value display is always possible once the Web server is switched on.

Port

Navigation Expert → Communication → Ethernet → Configuration Web server → Port
Direct access code: 470003-000

Description The Web server communicates through this communication port.

If your network is protected by a firewall, this port may have to be enabled.
Please contact your network administrator if this is the case.

User entry Number (max. 5 digits)

Factory setting 80

Setup

Navigation Expert → Communication → Ethernet → Configuration Web server → Setup
Direct access code: 470001-000

Description The device can be configured via Web server.
For security reasons it is advisable to switch off configuration via the Web server after
commissioning.
With regard to IT security please contact your network administrator if necessary.

Selection No, Yes

Factory setting Yes

Firmware update

Navigation Expert → Communication → Ethernet → Configuration Web server → Firmware
update
Direct access code: 470002-000

Description Firmware can be updated via Web server.
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Selection No, Yes

Factory setting No

Remote control

 This function is not supported by the DIN rail version.

Navigation Expert → Communication → Ethernet → Configuration Web server → Remote
control
Direct access code: 470004-000

Description The device can be remote-controlled via the Web server.

Selection No, Yes

Factory setting No

WebDAV server

Navigation Expert → Communication → Ethernet → Configuration Web server → WebDAV
server
Direct access code: 470006-000

Description The SD card can be read out via the WebDAV client.

Selection No, Yes

Factory setting No

Batch (option)

Navigation Expert → Communication → Ethernet → Configuration Web server → Batch
Direct access code: 470007-000

Description Batches can be controlled via the Web server.

Detailed descriptions of this device option can be found in the associated
documentation.

Selection No, Yes

Factory setting No
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Control relays (option)

Navigation Expert → Communication → Ethernet → Configuration Web server → Control relays
Direct access code: 470008-000

Description Relays can be remote-controlled via the Web server.

Detailed descriptions of this device option can be found in the associated
documentation.

Selection No, Yes

Factory setting No

Meas. val. without login

Navigation Expert → Communication → Ethernet → Configuration Web server → Meas. val.
without login
Direct access code: 470009-000

Description Allow access to current measured values without logging in.
URL: http:\\<ip>\iv

Selection Yes, No

Factory setting Yes

"Authentication" submenu

Navigation Expert → Communication → Ethernet → Configuration Web server → Authentication

Description Set the passwords for the various users with which the device can be accessed via Web
server.
Only relevant if the device is not protected by user administration.

Operator Admin Service

Measured value display Yes Yes Yes

Display instrument health status Yes Yes Yes

Configuration No Yes Yes

Configuration incl. service parameter No No Yes

Update firmware No Yes Yes

WebDAV Yes Yes Yes

Note: The following passwords should be changed during commissioning.
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Operator

ID

Navigation Expert → Communication → Ethernet → Configuration Web server → Authentication
→ ID
Direct access code: 470104-000

Description ID required in order to access the device. Pay attention to case-sensitivity.
Cannot be edited.

Factory setting operator

Password

Navigation Expert → Communication → Ethernet → Configuration Web server → Authentication
→ Password
Direct access code: 470105-000

Description Enter a password for this user account.
Pay attention to case-sensitivity.

User entry Text (max. 12 characters)

Factory setting operator

Administrator

ID

Navigation Expert → Communication → Ethernet → Configuration Web server → Authentication
→ ID
Direct access code: 470101-000

Description ID required in order to access the device. Pay attention to case-sensitivity.
Cannot be edited.

Factory setting admin
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Password

Navigation Expert → Communication → Ethernet → Configuration Web server → Authentication
→ Password
Direct access code: 470102-000

Description Enter a password for this user account.
Pay attention to case-sensitivity.

User entry Text (max. 12 characters)

Factory setting admin

Service

ID

Navigation Expert → Communication → Ethernet → Configuration Web server → Authentication
→ ID
Direct access code: 470107-000

Description ID required in order to access the device. Pay attention to case-sensitivity.
Cannot be edited.

Factory setting service

Password

Navigation Expert → Communication → Ethernet → Configuration Web server → Authentication
→ Password
Direct access code: 470108-000

Description Enter a password for this user account.
Pay attention to case-sensitivity.

User entry Text (max. 12 characters)

Factory setting service

"Timeouts" submenu

Navigation Expert → Communication → Ethernet → Configuration Web server → Timeouts
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Description Timeouts for the Web server. Settings should only be modified if slow network connections
are causing transmission problems.

The settings are only adopted if the browser has been restarted or a new tab opened.
Caution: Settings should only be changed by experts.

Connection quality

Navigation Expert → Communication → Ethernet → Configuration Web server → Timeouts →
Connection quality
Direct access code: 470200-000

Description Configuration of typical timeout values for the Web server connection.

The default values can be changed if necessary.

Selection Please select, Local network (LAN/WLAN), Wireless/mobile (fast connect.), Wireless/
mobile (slow connect)

Factory setting Please select

Get timeout

Navigation Expert → Communication → Ethernet → Configuration Web server → Timeouts →
Get timeout
Direct access code: 470201-000

Description Maximum time to load a new page before the browser ends the connection.

User entry 5 to 999 s

Factory setting 25

Set timeout

Navigation Expert → Communication → Ethernet → Configuration Web server → Timeouts →
Set timeout
Direct access code: 470202-000

Description Maximum time to write a value or execute an action before the browser ends the
connection.

User entry 5 to 999 s

Factory setting 5
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Put timeout

Navigation Expert → Communication → Ethernet → Configuration Web server → Timeouts →
Put timeout
Direct access code: 470203-000

Description Maximum time to transmit files to or from the device before the browser ends the
connection.

User entry 5 to 9999 s

Factory setting 240

Ping interval

Navigation Expert → Communication → Ethernet → Configuration Web server → Timeouts →
Ping interval
Direct access code: 470204-000

Description Interval in which the browser checks device reachability.

The check is switched off if 0s is set. This is for diagnostic purposes only and should
not be set!

User entry 0 to 999 s

Factory setting 10

Ping timeout

Navigation Expert → Communication → Ethernet → Configuration Web server → Timeouts →
Ping timeout
Direct access code: 470205-000

Description Time in which the device must respond before the browser ends the connection.

User entry 5 to 999 s

Factory setting 15

Ping retry
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Navigation Expert → Communication → Ethernet → Configuration Web server → Timeouts →
Ping retry
Direct access code: 470206-000

Description Number of retries if the device does not respond.

User entry 0 to 5

Factory setting 0

Poll timeout

Navigation Expert → Communication → Ethernet → Configuration Web server → Timeouts →
Poll timeout
Direct access code: 470207-000

Description Maximum permitted time to refresh the website.

User entry 5 to 999 s

Factory setting 5

"HART" submenu

Navigation Expert → Communication → HART

Description Specify the values that should be read out via HART.

Master type

Navigation Expert → Communication → HART → Master type
Direct access code: 550010-000

Description Select the HART master type – usually "Primary". Select "Secondary" if another device (e.g. a
PLC) is already operating as the primary master.

Selection Primary, Secondary

Factory setting Primary

Attempts on error

Navigation Expert → Communication → HART → Attempts on error
Direct access code: 550011-000
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Description Number of attempts to establish HART communication before a communication error is
issued.

User entry 0 to 99

Factory setting 3

Fault mode

Navigation Expert → Communication → HART → Fault mode
Direct access code: 550013-000

Description If HART communication is disrupted, the primary process variable (PV) can be calculated if
a valid current is present.

This function is not possible in Multidrop mode.
Start/end of measuring range must be correctly configured.

Selection PV rendered invalid, Calculate PV based on current

Factory setting PV rendered invalid

Add value

Navigation Expert → Communication → HART → Add value
Direct access code: 550300-000

Description A value read from a connected HART device is added.

Selection No, Yes

Factory setting No

Delete value

Navigation Expert → Communication → HART → Delete value
Direct access code: 550301-000

Description Deletes a process value from the list.

Selection No, Value x

Factory setting No
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"Value x" submenu

Navigation Expert → Communication → HART → Value x

Description Specify the value that should be read out via HART.
Note: This value must then be assigned to a channel for universal inputs.

Connection

Navigation Expert → Communication → HART → Value x → Connection
Direct access code: 550000-0xx

Description Select the physical channel to which the HART device is connected and from which you
wish to query the value.

Selection Switched off, Channel x

Factory setting Switched off

Device address

Navigation Expert → Communication → HART → Value x → Device address
Direct access code: 550001-0xx

Description Enter the device address of the HART device.

Note: The entered device address must match the address set in the HART device
(polling address; HART address).

User entry 0 to 62

Factory setting 0

Process variable

Navigation Expert → Communication → HART → Value x → Process variable
Direct access code: 550002-0xx

Description Select the process variable that should be requested.

Selection Primary process variable (PV), Secondary process variable (SV), Third process variable
(TV), Fourth process variable (QV)

Factory setting Primary process variable (PV)
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Channel ident

Navigation Expert → Communication → HART → Value x → Channel ident.
Direct access code: 550003-0xx

Description Designation of the measuring point connected to this input.

User entry Text (max. 16 characters)

Factory setting Value x

"Serial interface" submenu

Navigation Expert → Communication → Serial interface

Description Contains the set-up required if you are using the RS232 or RS485 unit interface.

Type

Navigation Expert → Communication → Serial interface → Type
Direct access code: 150100-000

Description Configure how the serial interface is used. Pay attention to the connections.

Selection RS232, RS485, Debug (only for service purposes)

Factory setting RS232

Protocol

Navigation Expert → Communication → Serial interface → Protocol
Direct access code: 150105-000

Description Define the serial interface protocol.
Note: The device automatically disables incompatible settings.

Selection PC software, Printer, Modbus Slave (only if type = RS485), Modbus Master (only if type =
RS485)

Factory setting PC software

Baud rate
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Navigation Expert → Communication → Serial interface → Baud rate
Direct access code: 150101-000

Description Transmission speed ("Baud rate") - must be the same as the settings for the PC software.

Selection 9600, 19200, 38400, 57600, 115200

Factory setting 19200

Parity

Navigation Expert → Communication → Serial interface → Parity
Direct access code: 150103-000

Description Parity
Only visible if protocol ≠ PC software

Selection None, Even, Odd

Factory setting None

Stop bits

Navigation Expert → Communication → Serial interface → Stop bits
Direct access code: 150104-000

Description Stop bits
Only visible if protocol ≠ PC software

Selection 1, 2

Factory setting 1

Device address

Navigation Expert → Communication → Serial interface → Device address
Direct access code: 150102-000

Description Every device operating using RS232 / RS485 must have an individual address (00-30).
Only visible if type = RS485

User entry 0 to 30

Factory setting 0
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"Modbus Slave" submenu (option)

Navigation Expert → Communication → Modbus Slave

Description Configure the Modbus settings for the device.

Detailed descriptions of this device option can be found in the associated
documentation.

Modbus

Navigation Expert → Communication → Modbus Slave → Modbus
Direct access code: 480000-000

Description Specify the physical interface you wish to use.

Selection Not used, RS485, Ethernet

Factory setting Not used

Device address

Navigation Expert → Communication → Modbus Slave → Device address
Direct access code: 480001-000

Description Enter the device address where it should be possible to reach this device in the bus.
Only visible if Modbus = RS485

User entry 1 to 247

Factory setting 1

Port

Navigation Expert → Communication → Modbus Slave → Port
Direct access code: 480004-000

Description Port via which the Modbus protocol can be activated.
Only visible if Modbus = Ethernet

User entry Number (max. 5 digits)

Factory setting 502
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"Serial interface" submenu

Navigation Expert → Communication → Modbus Slave → Serial interface

Description Contains settings for the serial interface.
Only visible if Modbus = RS485

Baud rate

Navigation Expert → Communication → Modbus Slave → Serial interface → Baud rate
Direct access code: 150101-000

Description Transmission speed ("Baud rate") - must be the same as the settings for the PC software.
Only visible if Modbus = RS485

Selection 9600, 19200, 38400, 57600, 115200

Factory setting 19200

Parity

Navigation Expert → Communication → Modbus Slave → Serial interface → Parity
Direct access code: 150103-000

Description Parity
Only visible if Modbus = RS485

Selection None, Even, Odd

Factory setting None

Stop bits

Navigation Expert → Communication → Modbus Slave → Serial interface → Stop bits
Direct access code: 150104-000

Description Parity
Only visible if Modbus = RS485 and parity = None

Selection 1, 2

Factory setting 1
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"Modbus Master" submenu

Navigation Expert → Communication → Modbus Master

Description Configure the Modbus settings for the device.

Detailed descriptions of this device option can be found in the associated
documentation.

Modbus

Navigation Expert → Communication → Modbus Master → Modbus
Direct access code: 480050-000

Description Specify the physical interface you wish to use.

Selection Not used, RS485, Ethernet

Factory setting Not used

Scan cycle

Navigation Expert → Communication → Modbus Master → Scan cycle
Direct access code: 480053-000

Description Cycle time for scanning the end devices.
Only visible if Modbus = RS485

Selection Off, 1 s, 2 s, 5 s, 10 s, 30 s, 1 min, 2 min, 5 min, 10 min

Factory setting 1 s

Response timeout

Navigation Expert → Communication → Modbus Master → Response timeout
Direct access code: 480054-000

Description Time within which the system must receive a response from the end device.
Only visible if Modbus = RS485

Selection Off, 1 s, 2 s, 5 s, 10 s, 30 s, 1 min, 2 min, 5 min, 10 min

Factory setting 1 s
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Register per command

Navigation Expert → Communication → Modbus Master → Register per command
Direct access code: 480055-000

Description Maximum number of registers that can be read out per command.

User entry 3 to 125

Factory setting 20

Connection attempts

Navigation Expert → Communication → Modbus Master → Connection attempts
Direct access code: 480056-000

Description Number of repeated connection attempts until a slave signals a timeout.
Only visible if Modbus = RS485

User entry 1 to 10

Factory setting 1

Command distribution

Navigation Expert → Communication → Modbus Master → Command distribution
Direct access code: 480057-000

Description Distributed over the scan cycle: The commands are uniformly distributed over the scan
cycle.
At the start of the scan cycle: The commands are sent at the start of the scan cycle with a
pause between commands. A new scan commences when the scan cycle ends.
Continuously: The commands are sent continuously with only a pause between commands.
The scan cycle is not taken into account.
Only visible if Modbus = RS485

Selection Distributed over the scan cycle, At the start of the scan cycle, Continuously

Factory setting Distributed over the scan cycle

Pause between commands

Navigation Expert → Communication → Modbus Master → Pause between commands
Direct access code: 480058-000
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Description Time system waits between a response and a new command to be sent.
Only visible if Modbus = RS485

User entry 5 to 600000 ms

Factory setting 10 ms

"Serial interface" submenu

Navigation Expert → Communication → Modbus Master → Serial interface

Description Contains the settings required if you are using the RS485 interface of the device.

Baud rate

Navigation Expert → Communication → Modbus Master → Serial interface → Baud rate
Direct access code: 150101-000

Description Transmission speed ("Baud rate") - must be the same as the settings for the PC software.
Only visible if Modbus = RS485

Selection 9600, 19200, 38400, 57600, 115200

Factory setting 19200

Parity

Navigation Expert → Communication → Modbus Master → Serial interface → Parity
Direct access code: 150103-000

Description Parity
Only visible if Modbus = RS485

Selection None, Even, Odd

Factory setting None

Stop bits

Navigation Expert → Communication → Modbus Master → Serial interface → Stop bits
Direct access code: 150104-000

Description Parity
Only visible if Modbus = RS485 and parity = None
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Selection 1, 2

Factory setting 1

"Profibus DP" submenu (option)

Navigation Expert → Communication → Profibus DP

Description Configure the Profibus DP settings for the device.

Detailed descriptions of this device option can be found in the associated
documentation.

Slave address

Navigation Expert → Communication → Profibus DP → Slave address
Direct access code: 480100-000

Description Enter the device address where it should be possible to reach this device in the bus.

User entry 1 to 125

Factory setting 1

Show status

Navigation Expert → Communication → Profibus DP → Show status
Direct access code: 480101-000

Description The status is shown on the display in addition to the measured value. Status changes are
saved in the event log.

Selection No, Yes

Factory setting No

"Slot x" submenu

Navigation Expert → Communication → Profibus DP → Slot x

Description Slot assignment of the channels.
Settings only required if you wish to connect the device to a PLC via Profibus DP.

Master In/Out
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Navigation Expert → Communication → Profibus DP → Slot x → Master In/Out
Direct access code: 480110-0xx
Examples: Slot 1: 480110-000; Slot 16: 480110-015

Description Selection of the modules that can be selected in the PLC.
AI/AO: Transmission of a floating point number + status.
DI/DO: Transmission of digital statuses.
AI/DI: To the PLC.
AO/DO: From the PLC.

Selection Not used, 1 AI-PA: 5 Byte, 2 AI-PA: 10 Byte, 3 AI-PA: 15 Byte, 4 AI-PA: 10 Word, 8 DI: 2
Byte, 1 AO-PA: 5 Byte, 2 AO-PA: 10 Byte, 3 AO-PA: 15 Byte, 4 AO-PA: 10 Word, 8 DO: 2
Byte

Factory setting Not used

Byte x...y

Navigation Expert → Communication → Profibus DP → Slot x → Byte x...y
Direct access code, byte 0..4: 480111-0xx
Direct access code, byte 5..9: 480113-0xx
Direct access code, byte 10..14: 480115-0xx
Direct access code, byte 15..19: 480117-0xx
Examples: Slot 1, byte 0..4: 480111-000; Slot 16: 480111-015

Description Please select the value that should be used within the module from this address offset.

Selection Switched off, Universal input x, Digital input x, Maths x, Limit x, Relay x
Note: All active inputs are available for selection.

Factory setting Switched off

-->

Navigation Expert → Communication → Profibus DP → Slot x → -->
Direct access code, byte 0..4 -->: 480112-0xx
Direct access code, byte 5..9 -->: 480114-0xx
Direct access code, byte 10..14 -->: 480116-0xx
Direct access code, byte 15..19 -->: 480118-0xx
Examples: Slot 1, byte 0..4 -->: 480112-000; Slot 16 -->: 480112-015

Description Data type of the value to be transmitted.
Note: Item only visible if a digital input with the function Operational time, Event
+operation time or Quantity from time has been selected under "Byte x..y".

Selection Not used, Instantaneous value, State, Totalizer, Total operational time

Factory setting Not used
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Bit 0.0 to 0.7

Navigation Expert → Communication → Profibus DP → Slot x → Bit 0.0 ... 0.7
Direct access code, bit 0.0: 480111-0xx
Direct access code, bit 0.1: 480113-0xx
Direct access code, bit 0.2: 480115-0xx
Direct access code, bit 0.3: 480117-0xx
Direct access code, bit 0.4: 480119-0xx
Direct access code, bit 0.5: 480120-0xx
Direct access code, bit 0.6: 480121-0xx
Direct access code, bit 0.7: 480122-0xx
Examples: Slot 1, bit 0.0: 480111-000; Slot 16: 480111-015

Description Please select the value that should be used within the module from this address offset.

Selection Switched off, Universal input x, Digital input x, Maths x, Limit x, Relay x
All active inputs are available for selection.

Factory setting Switched off

17.1.5  "Application" submenu
Configure various application-specific settings (e.g. group settings, limit values, etc.).

"Maths - Maths x" submenu
(Online configuration)

Navigation Expert → Application → Maths → Maths x

Description Configuration of the mathematics channels.

x = place holder for selected mathematics channel

Function

Navigation Expert → Application → Maths → Maths x → Function
Direct access code: 400000-000
Examples: Maths 1: 400000-000; Maths 4: 400000-003

Description Switch the mathematics channel on or off.

Selection Switched off, Formula editor
Included with energy package (option): Energy calculation, mass calculation, density
calculation, calculation of enthalpy, mass calculation DP-Flow

Factory setting Switched off
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Channel ident.

Navigation Expert → Application → Maths → Maths x → Channel ident.
Direct access code: 400001-000
Examples: Maths 1: 400001-000; Maths 4: 400001-003

Description Measurement point name (e.g. "Pump") or description of the function of this input (e.g.
"Fault message").

User entry Text (max. 16 characters)

Factory setting Maths x

Formula

Navigation Expert → Application → Maths → Maths x → Formula
Direct access code: 400002-000
Examples: Maths 1: 400002-000; Maths 4: 400002-003

Description Enter the desired calculation formula.
The formula can be any combination of arithmetic calculations and logical operations.
Analog, digital or already active mathematics channels can be used.
Description of formula editor →   224
Only visible if function = Formula editor

User entry Formula

Application

Navigation Expert → Application → Maths → Maths x → Application
Direct access code: 400100-0xx
Examples: Maths 1: 400100-000; Maths 4: 400100-003

Description Please select application.
Only visible with energy package (option) and selected energy function.

Selection Water heat quantity, Water heat difference, Steam heat quantity, Steam heat difference,
Water/glycol heat difference, Water DP flow, Steam DP flow, Liquids DP flow, Gas DP flow

Factory setting Water heat quantity or Water DP flow (depends on selected function)

Device type
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Navigation Expert → Application → Maths → Maths x → Device type
Direct access code: 400122-0xx
Examples: Maths 1: 400122-000; Maths 4: 400122-003

Description Configure the transmitter type used.
Only visible with energy package (option) and function = Mass calculation DP-Flow.

Selection Orifice (corner), Orifice (D/D2), Orifice (flange), Nozzle (ISA1932), Nozzle (l.radius),
Venturi nozzle, Venturi tbe, cast, Venturi tbe, bear., Venturi tbe, steel, V-cone, Pitot tube,
Gilflo

Factory setting Orifice (corner)

Flow

Navigation Expert → Application → Maths → Maths x → Flow
Direct access code: 400101-0xx
Examples: Maths 1: 400101-000; Maths 4: 400101-003

Description Please select a flow input.
Only visible with energy package (option) and function = Energy or Mass calculation.

Selection Switched off, Universal input x, Maths x
All active inputs are available for selection.

Factory setting Switched off

Engineering unit

Navigation Expert → Application → Maths → Maths x → Engineering unit
Direct access code: 400102-0xx
Examples: Maths 1: 400102-000; Maths 4: 400102-003

Description Please select the unit you would like to use for scaling the selected flow input.
Only visible with energy package (option) and selected flow input.

Selection m³/h, l/h, ft³/m, ft³/h, gpm, gal/h, kg/h, t/h, ton/h, lb/h

Factory setting m³/h

Flow installation point

Navigation Expert → Application → Maths → Maths x → Flow installation point
Direct access code: 400103-0xx
Examples: Maths 1: 400103-000; Maths 4: 400103-003
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Description Please specify where the flow sensor is installed. This is important so that the correct
temperature is used for density calculation.
Only visible with energy package (option) and active flow input.

Selection Steam, Water, Warm, Cold (depending on the selected application)

Factory setting Steam or warm (depending on the selected application)

Pressure

Navigation Expert → Application → Maths → Maths x → Pressure
Direct access code: 400104-0xx
Examples: Maths 1: 400104-000; Maths 4: 400104-003

Description Please select a pressure input. If you select "deactivated" the temperature input is used to
calculate the saturated steam conditions.
Only visible with energy package (option) and selected steam application.

Selection Switched off, Universal input x, Maths x
All active inputs are available for selection.

Factory setting Switched off

Engineering unit

Navigation Expert → Application → Maths → Maths x → Engineering unit
Direct access code: 400105-0xx
Examples: Maths 1: 400105-000; Maths 4: 400105-003

Description Please select the unit used for scaling the selected pressure input.
Only visible with energy package (option) and selected steam application.
Only visible with energy packet (option) and active pressure input.

Selection bar (a), psi (a), MPa (a), inH20 (a), bar (g), psi (g), MPa (g), inH20 (g)

Factory setting bar (a)

Temperature (water/steam/warm)

Navigation Expert → Application → Maths → Maths x → Temperature (water/steam/warm)
Direct access code: 400106-0xx
Examples: Maths 1: 400106-000; Maths 4: 400106-003
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Description Please select the temperature input used to measure the warm side (or steam line). If
"Switched off" is selected the pressure input is used to calculate the saturated steam
conditions (only for steam applications).
Only visible with energy package (option) and selected energy function.

Selection Switched off, Universal input x, Maths x
All active inputs are available for selection.

Factory setting Switched off

Temperature (steam/cold)

Navigation Expert → Application → Maths → Maths x → Temperature (steam/cold)
Direct access code: 400107-0xx
Examples: Maths 1: 400107-000; Maths 4: 400107-003

Description Please select the temperature input used to measure the cold side (or condensate line).
Only visible with energy package (option) and selected heat difference measurement.

Selection Switched off, Universal input x, Maths x
All active inputs are available for selection.

Factory setting Switched off

Engineering unit

Navigation Expert → Application → Maths → Maths x → Engineering unit
Direct access code: 400108-0xx
Examples: Maths 1: 400108-000; Maths 4: 400108-003

Description Please select the unit used for scaling the selected temperature sensors.
Only visible with energy package (option) and selected energy function.

Selection °C, °F, K

Factory setting °C

Medium

Navigation Expert → Application → Maths → Maths x → Medium
Direct access code: 400110-0xx
Examples: Maths 1: 400110-000; Maths 4: 400110-003

Description Select a cooling medium. If the medium used is not in list, select ethylene glycol or
propylene glycol.
Only visible with energy package (option) and application = Water/glycol heat difference.
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Selection Ethylene-glycol, Antifrogen N, Glykosol N, Propylene-glycol

Factory setting Ethylene-glycol

Water/glycol concentration

Navigation Expert → Application → Maths → Maths x → Water/glycol concentration
Direct access code: 400109-0xx
Examples: Maths 1: 400109-000; Maths 4: 400109-003

Description Concentration of the water/glycol mixture in vol % (0-60 %).
Only visible with energy package (option) and application = Water/glycol heat difference.

User entry 0 to 60 %

Factory setting 20 %

The result is

Navigation Expert → Application → Maths → Maths x → The result is
Direct access code: 400003-000
Examples: Maths 1: 400003-000; Maths 4: 400003-003

Description Configure which data type the calculation returns. This setting affects how the channel
saves and is displayed.
If you add 2 analog channels, for example, the result is an "instantaneous value".
If you logically link 2 channels, for example, (digital 1 AND digital 2), the result is a "state"
(on/off).
Instantaneous value: If, for example, 2 analog channels are added (AI(1;1)+AI(1;2)), the
result is an instantaneous value.
State: The state/status of an individual analog input can be output as the result. A relay
can also be actuated as a result.
Counter: If, for example, 2 counters from digital inputs are added (DI(3;1)+DI(3;5)), the
result is a counter.
Operating time from status: The status (logical "1" or "0") of one or more digital inputs that
are connected by addition can be analyzed. If the result of the calculation is not equal to 0,
the counter for the operating time starts. The time is increased by 0.1 s every 100 ms.
Operating time from total: If several digital inputs that are configured as "operational time"
are added together, the result is the total of all the individual operating times.
Control input: The function corresponds to a digital input that has been configured as a
control input.

Selection Instantaneous value, State, Counter, Operating time from status, Operating time from
total, Control input, Efficiency

Factory setting Instantaneous value
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Plot type

Navigation Expert → Application → Maths → Maths x → Plot type
Direct access code: 400015-000
Examples: Maths 1: 400015-000; Maths 4: 400015-003

Description The mathematics channels are recalculated every 100 ms.
Depending on the save cycle, the selected data are determined/saved from the calculated
values.

Selection Instantaneous value, Average, Minimum value, Maximum value, Minimum + Maximum,
Counter, Current value + Counter

Factory setting Average

Engineering unit

Navigation Expert → Application → Maths → Maths x → Engineering unit
Direct access code: 400004-000
Examples: Maths 1: 400004-000; Maths 4: 400004-003

Description Unit of the calculated value.
Only visible if the result is = Instantaneous value, Counter or Efficiency

User entry Text (max. 6 characters)

Engineering unit

Navigation Expert → Application → Maths → Maths x → Engineering unit
Direct access code: 400111-000
Examples: Maths 1: 400111-000; Maths 4: 400111-003

Description Unit of the calculated value.
Only visible with energy package (option) and selected energy function.

Selection kW, MW, GJ/h, kBtu/m, kBtu/h, MBtu/h, ther/m, ther/h, ton, RT, kg/h, t/h, lbs/h, ton/h,
kg/m³, lb/ft³, kJ/kg, Btu/lb

Factory setting (Depends on the selected function)

Decimal point
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Navigation Expert → Application → Maths → Maths x → Decimal point
Direct access code: 400005-000
Examples: Maths 1: 400005-000; Maths 4: 400005-003

Description Number of places after decimal point for the display.
Only visible if function = Formula editor, Energy calculation, Mass calculation, Density
calculation, Calculation of enthalpy and the result is = Instantaneous value, Counter or
Efficiency.

Selection None, One (X.Y), Two (X.YY), Three (X.YYY), Four (X.YYYY), Five (X.YYYYY)

Factory setting One (X.Y)

Action

Navigation Expert → Application → Maths → Maths x → Action
Direct access code: 400006-000
Examples: Maths 1: 400006-000; Maths 4: 400006-003

Description Set up the function of the control input.
Only visible if the result is = Control input

Action Description

Start/stop recording The device only saves data as long as a high signal is present

Screensaver on Switches backlighting/display off, low = off, high = on

Lock setup The user can only change the setup if a low signal is present

Time synchronization If a high signal is applied, the device rounds the system time up or down (only for
Low→ High change): 0 to 29 → round down; 30 to 59 → round up

Change the group The display switches to the next active group in the event of a Low→High change.

Set point monitoring
on/off

The entire set point monitoring function of the device can be switched on (for
"High") or switched off (for "Low").

Individual LV on/off Monitoring for a selected limit value can be switched on (for "High") or switched off
(for "Low").

Block keyboard/navigator The device can only be operated if a low signal is present. Otherwise all key
activation and navigator actions are discarded.

Start/stop analysis 1-4 Starts/ends one of the max. 4 external analyses (the analysis runs only as long as
the signal is high). Measured value acquisition for the graphic display continues.
Batches are also started/ended with this function.
Note: This function is not available in the case of batch and control input via a
maths channel.

Reset batch number x
(option)

Resets the automatically generated batch number (1..x) to 0 (in the event of a
LowHigh change).

Batch x limit values on/off
(option)

Switches the limits of batch x on/off.
The limits relating to the batch are determined based on the group settings (via the
channels assigned to the batch).
If a channel is assigned to several batches, the limits for this channel are not
disabled.

Selection Switched off, Start/stop recording, Screensaver on, Lock setup, Time synchronization,
Change group, Set point monitoring on/off, Individual LV on/off, Block keyboard/
navigator, Start/stop analysis x, Reset batch no. x, Batch x limits on/off
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Factory setting Switched off

Set point

Navigation Expert → Application → Maths → Maths x → Set point
Direct access code: 400019-000
Examples: Maths 1: 400019-000; Maths 4: 400019-003

Description Select the set point which should be switched on or off by means of this control input.
Only visible if action = Individual LV on/off

Selection Switched off, Limit x

Factory setting Switched off

Switches relay

Navigation Expert → Application → Maths → Maths x → Switches relay
Direct access code: 400007-000
Examples: Maths 1: 400007-000; Maths 4: 400007-003

Description Switches the respective relay when the digital input is low or high.
Only visible if the result is = Control input or State

Selection Not used, Relay x
All the available relays are displayed.

Factory setting Not used

Description 'H'

Navigation Expert → Application → Maths → Maths x → Description 'H'
Direct access code: 400008-00x
Examples: Maths 1: 400008-000; Maths 4: 400008-003

Description Condition description when the digital input is active. This text is both shown on the
display and saved to memory.
Only visible if the result is = Control input or State

User entry Text (max. 6 characters)

Factory setting On
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Description 'L'

Navigation Expert → Application → Maths → Maths x → Description 'L'
Direct access code: 400009-00x
Examples: Maths 1: 400009-000; Maths 4: 400009-003

Description Condition description when the digital input is not active. This text is both shown on the
display and saved to memory.
Only visible if the result is = Control input or State

User entry Text (max. 6 characters)

Factory setting Off

Save event

Navigation Expert → Application → Maths → Maths x → Save event
Direct access code: 400010-00x
Examples: Maths 1: 400010-000; Maths 4: 400010-003

Description Determines whether the condition change from low to high or high to low is stored in the
event log.

Requires higher memory capacity.

Only visible if the result is = Control input or State

Selection No, Yes, only "On" message

Factory setting Yes

Event message

Navigation Expert → Application → Maths → Maths x → Event message
Direct access code: 400018-00x
Examples: Maths 1: 400018-000; Maths 4: 400018-003

Description "Do not acknowledge": No message is shown if the state of the mathematics channel
changes.
"Acknowledge": A message window is shown on the screen which has to be acknowledged
by operating a push button.
Only visible if the result is = Control input or State

Note: In the case of the DIN rail version, the message can only be acknowledged via
the Web server!

Selection Do not acknowledge, Acknowledge
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Factory setting Do not acknowledge

Event text L->H

Navigation Expert → Application → Maths → Maths x → Event text L->H
Direct access code: 400011-00x
Examples: Maths 1: 400011-000; Maths 4: 400011-003

Description Description of condition change from low to high. Event text is stored (e.g. Start filling).
Only visible if the result is = Control input or State

User entry Text (max. 22 characters)

Event text H->L

Navigation Expert → Application → Maths → Maths x → Event text H->L
Direct access code: 400012-00x
Examples: Maths 1: 400012-000; Maths 4: 400012-003

Description Description of condition change from high to low. Event text is stored (e.g. Stop filling).
Only visible if the result is = Control input or State

User entry Text (max. 22 characters)

Record duration

Navigation Expert → Application → Maths → Maths x → Record duration
Direct access code: 400013-00x
Examples: Maths 1: 400013-000; Maths 4: 400013-003

Description The duration between "On" and "Off" can be recorded. The duration is appended to the "Off"
event text (<hhhh>h<mm>:<ss>).
Power failure times do not affect the duration. If the digital channel was "on" before the
power failure and is still "on" after the power failure, the duration continues.
Only visible if the result is = Control input or State

Selection No, Yes

Factory setting No

Zoom start
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Navigation Expert → Application → Maths → Maths x → Zoom start
Direct access code: 400016-00x
Examples: Maths 1: 400016-000; Maths 4: 400016-003

Description If the whole value range is not used, you can configure the lower value of the required
section here. The zoom has no influence on the storage.
Only visible if the result is = Instantaneous value

User entry Number (max. 8 digits)

Factory setting 0

Zoom end

Navigation Expert → Application → Maths → Maths x → Zoom end
Direct access code: 400017-00x
Examples: Maths 1: 400017-000; Maths 4: 400017-003

Description Like "Zoom start". Enter the upper value of the required range here.
Only visible if the result is = Instantaneous value

User entry Number (max. 8 digits)

Factory setting 100

Totalizer
(Online configuration)

Navigation Expert → Application → Maths → Maths x → Totalizer
Direct access code: 400014-00x
Examples: Maths 1: 400014-000; Maths 4: 400014-003

Description Initial setting for the totalizer. Useful when continuing measurements recorded to date
with an (electro)-mechanical counter.
Only visible if the result is = Counter, Operating time from status or Operating time from
total

User entry Number (max. 15 digits)

Factory setting 0

Formula editor
Enter the desired calculation formula.

The formula can be any combination of arithmetic calculations and logical operations.
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Analog, digital or already active mathematics channels can be used.

Formula editor

Navigation Expert → Application → Maths → Maths x → Formula
Direct access code: 400002-000

x = place holder for selected mathematics channel

A text field with the formula currently used appears. If the field is empty a formula
has not yet been defined for the mathematics channel.

Description Individual channels can be mathematically linked and calculated with functions. The
mathematics channels calculated in this way are treated as "real" channels, regardless of
whether they are connected conventionally or via fieldbus. Enter the desired calculation
formula.
The formula can be any combination of arithmetic calculations and logical operations.
Analog and digital channels can be used, as can mathematics channels that are already
active.
A formula with up to 200 characters can be created using this editor. If the formula is
finished, click OK to close the editor and accept the formula entered. The common entry
and arithmetic operators and inputs are described in detail in the following sections.

Inputs

Inputs are described in the formula using the following syntax:

Input type (signal type;channel number)

Type of input Description

AI Analog inputs

DI Digital inputs

MI Mathematics inputs

Signal type Description

1 Instantaneous value (measured value)

2 State

3 Counter/operational time

5 Validity:
The validity of an analog channel or a mathematics channel is relayed.

The relayed value of the function is 0 in the event of:
• Open circuit
• Invalid measured value
• Sensor error
• Input signal too high/low
• Error value

The relayed value of the function is 1 in the event of:
Measured value OK, even if the limit value is breached

6 Delta count

7 to 10 Analysis 1 to 4
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Signal type Description

11 Totalizer

12 Duration

Not all signal types are available for each input type. These depend on the respective
device options.

Channel number:
Analog channel 1 = 1, analog channel 2 = 2, digital channel 1 = 1, …

Examples:

DI(2;4) State of digital channel 4

AI(1;1) Instantaneous value of analog channel 1

 

Status of a limit value:
LMT (type, limit number)

Type Description

1 "Instantaneous value": Currently set limit value

2 "State": The function returns the status of a limit value
The result is 1 if the limit value is violated.

The result is 0 if
• The limit value is not violated
• The limit value is not switched on
• Limits monitoring is switched off (e.g. per control input)

Examples:

LMT (1;1) Instantaneous value of limit value 1

LMT (2;3) State of limit value 3

Priority of operators / functions

The formula is processed based on universally applicable mathematics rules:
• Parentheses first
• Exponents before multiplication or division
• Multiplication or division before addition or subtraction
• Calculate from left to right

Operators

Arithmetic operators:

Operator Function

+ Addition

- Subtraction / negative sign

* Multiplication

/ Division

% Modulo (remainder of division x/y), see function "mod"

^ x to the power of y
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Relational operators:

Operator Function

> Greater than

>= Greater than or equal to

< Less than

<= Less than or equal to

= Equals

<> Not equal to

Logical operators:

Functi
on

Syntax Description Example

|| Value1 ||
Value2

Logical "or" (see also function "or") DI(2;1) || DI(2;2)

&& Value1 &&
Value2

Logical "and" (see also function "and") DI(2;1) && DI(2;2)

Functions

Standard functions:

Functi
on

Syntax Description Example

In ln(number) Returns the natural logarithm of a number. Natural
logarithms are based on a constant e
(2.71828182845904). For values ≤ 0 the result is
undefined. The device continues with 0

ln(86) = 4.454347

log log(number) Calculates the logarithm of the argument for base 10. For
values ≤ 0 the result is undefined. The device continues
with 0.

log(10) = 1

exp exp(number) Exponentiates the base e with the number defined as the
argument. The constant e is the basis of the natural
logarithm and has the value 2.71828182845904.

exp(2.00) =
7.389056

abs abs(number) Returns the absolute value of a number. The absolute value
of a number is the number without its algebraic sign.

abs(-1.23) = 1.23

pi pi() Returns the value of the number PI
(3.14159265358979323846264)

sqrt sqrt(number) sqrt calculates the positive square root of the argument
"Number". The result is undefined for negative values. The
device continues with 0.

sqrt(4) = 2
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Functi
on

Syntax Description Example

mod mod(number;
divisor)

Returns the remainder of a division. The result has the
same algebraic sign as the divisor. If the divisor has the
value 0, the result is undefined. The device continues with
0.

mod(5;2) = 1

rnd rnd(number;
number_digits)

Rounds a number to a certain number of decimal places.
"Number" is the number to which you wish to round up/
down.
"Number_digits" indicates to how many decimal places you
wish to round the number up/down.

 Notes:
• If "Number_digits" is greater than 0 (zero), the

number is rounded to the specified number of
decimal places.

• If "Number_digits" is equal to 0, the number is
rounded to the next whole number.

• If "Number_digits" is less than 0, the part of the
number to the left of the decimal separator is
rounded.

rnd(2.15;1) = 2.2
rnd(2.149;1) = 2.1
rnd(-1.475;2) = -1.48
rnd(-1.473;2) = -1.47
rnd(21.5;-1) = 20
rnd(5.5;-2) = 10
rnd(5.5;-3) = 0

Trigonometric functions:

Functi
on

Syntax Description Example

rad rad(number) Conversion from degrees to radian rad(270) = 4.712389

degree
s

degrees
(number)

Conversion from radian to degrees grad(pi()) = 180

The following functions expect an angle in the radian as the argument. If the angle lies in
the degree, it must be converted to the radian by multiplying it with pi()/180.
Alternatively the function "rad" can be used:

Functi
on

Syntax Description Example

sin sin(number) Returns the sine of a number sin(pi()) -> sine of pi
radian
sin(30*pi()/180) ->
sine of 30 degrees
(0.5)

cos cos(number) Conversion from radian to degrees grad(pi()) = 180

tan tan(number) Returns the tangent of the argument tan(0.785) = 0.99920
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With the following functions the returned angle is specified in radian with a value
between –pi/2 and +pi/2. If the result is to be expressed in degrees, the respective result
must be multiplied by 180/pi() or the "Degrees" function used:

Functi
on

Syntax Description Example

asin asin(number) Returns the arc sine or inverse sine of a number (inverse
function). The arc sine expects a real argument in the range
from -1 to +1. In the event of values outside this range, the
device continues with 0.

arcsin(-0.5) = -
0.5236
arcsin(-0.5)*180/
pi() = -30°

acos acos(number) Returns the arc cosine or inverse cosine of a number
(inverse function). The arc cosine expects a real argument
in the range from -1 to +1. In the event of values outside
this range, the device continues with 0.

arccos(-0.5) =
2.094395

atan atan(number) Returns the arc tangent or inverse tangent of a number
(inverse function).

atan(1) = 0.785398

Logical functions:

Functi
on

Syntax Description Example

if if(check;
then_value;
otherwise_value
)

"Check" is any value or expression; the result can be TRUE or
FALSE. This argument can adopt any comparison
calculation operator. "Then_value" is the value returned if
"Check" is TRUE. "Otherwise_value" is the value returned if
"Check" is FALSE.

if(x>10;1;0)
If value x is greater
than 10 the function
returns 1, otherwise 0

or or(true1;true2) Returns TRUE if an argument is TRUE. Returns FALSE if all
arguments are FALSE.
Note: See also operator "||"

or(2>1;3>2) = true
or(2<1;3>2) = true
or(2<1;3<2) = false

and and(true1;true2
)

Returns TRUE if both arguments are TRUE. If one of the
arguments is FALSE, this function returns the value FALSE
Note: See also operator "&&"

and(2>1;3>2) = true
and(2<1;3<2) = false

not not(truth value) Inverts the value of an argument. NOT can be used to
specify that a value does not match a specific value.

not(false) = true

XX in the following functions stands for one of the inputs described under →   225.
Range functions can only ever be executed via one input type.

Range functions:

Functi
on

Syntax Description Example

sumX
X

sumXX(Type;Fro
m;To)

Totals the values for the specified range of input signals.
"Type": Signal type (see →   225))
"From": Channel number from which the values should be
totaled (1 = channel 1)
"To": Channel number to which the values should be totaled
(1 = channel 1)

sumXX (1;2;5) = sum
of all instantaneous
values from channel 2
to 5

avgXX avgXX(Type;Fro
m;To)

Calculates the average for the specified range of input
signals.

avgXX(1;1;6)

minXX minXX(Type;Fro
m;To)

Returns the minimum value for the specified range of input
signals.

minXX(1;1;6)

maxX
X

maxXX(Type;Fro
m;To)

Returns the maximum value for the specified range of input
signals.

maxXX (1;1;6)
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Date/time functions:

Functi
on

Syntax Description Example

dow dow() Returns the current day of the week as a number between 1
and 7.

Sunday = 1
Monday = 2
Tuesday = 3
Wednesday = 4
Thursday = 5
Friday = 6
Saturday = 7

time time() Returns the current time in seconds. 00:00 = 0 s
12:00 = 43,200 s
23:59:59 = 86,399 s

Decimal separator

Both the decimal point and the decimal comma can be used in the formula editor.
Thousand separators are not supported.

Check whether formula is valid or malfunctions

A formula is invalid if:
• The channels used are not switched on or are in the wrong operating mode (is not

verified during formula entry as the channel could be switched on subsequently)
• It contains invalid characters/formulas/functions/operators
• Syntax errors (e.g. wrong number of parameters) occur in the formulas
• There are incorrect parentheses in the formula (number of open parentheses unequal to

number of closed parentheses)
• Division is by zero
• A channel refers to itself (infinite recursion)

Invalid formulas are deactivated when the setup is accepted or the device is started.

Undetectable errors: wherever possible, errors in the formula are reported immediately
during input. However, given the possible complexity of the formula entered (e.g. nested
formulas) it is not possible to detect every error.

"DP flow" submenu (option "Energy package")

Navigation Expert → Application → Maths → Maths x → DP-Flow

Description Configuration of a flow measurement following the differential pressure process.
Only visible if function = Mass calculation DP-Flow

Differential pressure

Navigation Expert → Application → Maths → Maths x → DP-Flow → Differential pressure
Direct access code: 400115-00x
Examples: Maths 1: 400115-000; Maths 4: 400115-003

Description Please select differential pressure input.

Selection Switched off, Universal input x, Digital input x, Maths x
All active inputs are available for selection.
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Factory setting Switched off

DP unit

Navigation Expert → Application → Maths → Maths x → DP-Flow → DP unit
Direct access code: 400116-00x
Examples: Maths 1: 400116-000; Maths 4: 400116-003

Description Unit of the differential pressure.

Selection mbar, inH2O

Factory setting mbar

Diameter unit

Navigation Expert → Application → Maths → Maths x → DP-Flow → Diameter unit
Direct access code: 400118-00x
Examples: Maths 1: 400118-000; Maths 4: 400118-003

Description Unit of the internal diameter of the pipe.

Selection mm, Inch

Factory setting mm

D at 20 °C

Navigation Expert → Application → Maths → Maths x → DP-Flow → D at 20°C
Direct access code: 400119-00x
Examples: Maths 1: 400119-000; Maths 4: 400119-003

Description Internal pipe diameter (D) under design conditions at 20 °C/68 °F.

User entry Number (max. 8 characters)

Factory setting 100 (mm or inches)

d at 20 °C
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Navigation Expert → Application → Maths → Maths x → DP-Flow → d at 20°C
Direct access code: 400120-00x
Examples: Maths 1: 400120-000; Maths 4: 400120-003

Description Internal pipe diameter of the throttle (d) under design conditions at 20 °C/68 °F.

User entry Number (max. 8 characters)

Factory setting 70 (mm or inches)

K-factor

Navigation Expert → Application → Maths → Maths x → DP-Flow → K-factor
Direct access code: 400121-00x
Examples: Maths 1: 400121-000; Maths 4: 400121-003

Description Set the K-factor (blockage factor) for the pitot tube (see nameplate on the probe).
Only visible if type = Pitot tube

User entry Number (max. 8 characters)

Factory setting 0.6

Pipe material

Navigation Expert → Application → Maths → Maths x → DP-Flow → Pipe material
Direct access code: 400127-00x
Examples: Maths 1: 400127-000; Maths 4: 400127-003

Description Material of the pipe.

Selection C-steel, stainless steel, 1.5415 / A182F1, 1.7335 / A182F12, 1.7380 / A182F22,
1.4922, 1.4401 / 316, 1.4404 / 316L, 1.4571 / 316Ti

Factory setting C-steel

Density

Navigation Expert → Application → Maths → Maths x → DP-Flow → Density
Direct access code: 400123-00x
Examples: Maths 1: 400123-000; Maths 4: 400123-003

Description Please select density input or mathematics channel, in which the density is calculated.
Only visible if application = DP-Flow liquids or DP-Flow gas
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Selection Switched off, Universal input x, Digital input x, Maths x
All active inputs are available for selection.

Factory setting Switched off

Density unit

Navigation Expert → Application → Maths → Maths x → DP-Flow → Density unit
Direct access code: 400124-00x
Examples: Maths 1: 400124-000; Maths 4: 400124-003

Description Please select the density unit.
Only visible if application = DP-Flow liquids or DP-Flow gas

Selection kg/m³, lb/ft³

Factory setting kg/m³

Design density

Navigation Expert → Application → Maths → Maths x → DP-Flow → Design density
Direct access code: 400125-00x
Examples: Maths 1: 400125-000; Maths 4: 400125-003

Description Density under design conditions (at design pressure/temperature).
Only visible if type = V-Cone or Gilflo

User entry Number (max. 8 characters)

Factory setting 1000 (kg/m³ or lb/ft³)

Isentropic exponent

Navigation Expert → Application → Maths → Maths x → DP-Flow → Isentropic exponent
Direct access code: 400128-00x
Examples: Maths 1: 400128-000; Maths 4: 400128-003

Description Input of the kappa isentropic exponent. (Required in order to calculate the expansion
number).
Only visible if application = DP-Flow gas

User entry Number (max. 8 characters)

Factory setting 1,2
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"Viscosity" submenu

Navigation Expert → Application → Maths → Maths x → DP-Flow → Viscosity

Description Input of the viscosity at two support points. (Needed to calculate the Reynolds number and
flow coefficient).
Only visible if application = DP-Flow liquids or DP-Flow gas

Point 1

Temperature

Navigation Expert → Application → Maths → Maths x → DP-Flow → Viscosity → Temperature
Direct access code: 400130-00x
Examples: Maths 1: 400130-000; Maths 4: 400130-003

Description Temperature

User entry Number (max. 8 characters)

Factory setting 0

Viscosity

Navigation Expert → Application → Maths → Maths x → DP-Flow → Viscosity → Viscosity
Direct access code: 400131-00x
Examples: Maths 1: 400131-000; Maths 4: 400131-003

Description Viscosity at the specified temperature.

User entry Number (max. 8 characters)

Factory setting 1 cp

Point 2

Temperature
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Navigation Expert → Application → Maths → Maths x → DP-Flow → Viscosity → Temperature
Direct access code: 400135-00x
Examples: Maths 1: 400135-000; Maths 4: 400135-003

Description Temperature

User entry Number (max. 8 characters)

Factory setting 100

Viscosity

Navigation Expert → Application → Maths → Maths x → DP-Flow → Viscosity → Viscosity
Direct access code: 400136-00x
Examples: Maths 1: 400136-000; Maths 4: 400136-003

Description Viscosity at the specified temperature.

User entry Number (max. 8 characters)

Factory setting 0.3 cp

"Totalization" submenu

Navigation Expert → Application → Maths → Maths x → Totalization

Description Settings only needed if the calculated value - e.g. for quantity calculation - should be
integrated. Analysis time frames, see "Signal analysis".

Totalization

Navigation Expert → Application → Maths → Maths x → Totalization → Totalization
Direct access code: 400050-00x
Examples: Maths 1: 400050-000; Maths 4: 400050-003

Description By totalizing the analog signal (e.g. flow rate in m³/h) quantities (in m³) can be calculated.

Selection No, Yes

Factory setting No

Totalization base
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Navigation Expert → Application → Maths → Maths x → Totalization → Totalization base
Direct access code: 400051-00x
Examples: Maths 1: 400051-000; Maths 4: 400051-003

Description Select the required time base. Example: ml/s -> time base seconds (s); m³/h -> time base
hours (h).
Only visible if totalization = Yes

Selection Second (s), Minute (min), Hour (h), Day (d)

Factory setting Second (s)

Unit

Navigation Expert → Application → Maths → Maths x → Totalization → Unit
Direct access code: 400052-00x
Examples: Maths 1: 400052-000; Maths 4: 400052-003

Description Enter the unit for the calculated quantity (e.g. "m³").
Only visible if totalization = Yes

User entry Text (max. 6 characters)

Total. eng. unit (option "Energy package")

Navigation Expert → Application → Maths → Maths x → Totalization → Total. eng. unit
Direct access code: 400112-00x
Examples: Maths 1: 400112-000; Maths 4: 400112-003

Description Select the unit of the quantity determined by means of totalization here.
Only visible if function = Energy or Mass calculation and totalization = Yes

Selection kWh, MWh, MJ, GJ, kBtu, MBtu, tonh, therm, kg, t, lbs, ton

Low flow cut off

Navigation Expert → Application → Maths → Maths x → Totalization → Low flow cut off
Direct access code: 400053-00x
Examples: Maths 1: 400053-000; Maths 4: 400053-003
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Description If the volume flow recorded is below the set value, these quantities are not added to the
counter.
If the input is scaled from 0 to y, or if the pulse input is used, all values that are smaller
than the set value are not recorded.
If the input is scaled from -x to +y, all values around the zero point (e.g. also negative
values) are not recorded.
Only visible if totalization = Yes

User entry Number (max. 8 digits)

Factory setting 0

Calc. factor

Navigation Expert → Application → Maths → Maths x → Totalization → Calc. factor
Direct access code: 400054-00x
Examples: Maths 1: 400054-000; Maths 4: 400054-003

Description Factor for calculating the integrated value(e.g. the transmitter delivers l/s -> totalization
base = second -> engineering unit required is m³ --> enter factor 0.001)
Only visible if totalization = Yes

User entry Number (max. 8 digits)

Factory setting 1.0

Totalizer
(Online configuration)

Navigation Expert → Application → Maths → Maths x → Totalization → Totalizer
Direct access code: 400055-00x
Examples: Maths 1: 400055-000; Maths 4: 400055-003

Description Initial setting for the totalizer. Useful when continuing measurements recorded to date
with an (electro)-mechanical counter.
Only visible if totalization = Yes

User entry Number (max. 15 digits)

Factory setting 0

"Linearization" submenu

Navigation Expert → Application → Maths → Maths x → Linearization

Description Linearization settings.
Only visible if function = Formula editor
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Linearization

Navigation Expert → Application → Maths → Maths x → Linearization → Linearization
Direct access code: 400301-00x
Examples: Maths 1: 400301-000; Maths 4: 400301-003

Description Specify whether this input should be linearized.

Selection No, Yes

Factory setting No

Number of points

Navigation Expert → Application → Maths → Maths x → Linearization → Number of points
Direct access code: 400302-00x
Examples: Maths 1: 400302-000; Maths 4: 400302-003

Description Specify how many support points your linearization table has.
Note: The first and last point must always correspond to the start and end of the
measuring range respectively.

User entry 2 to 32

Factory setting 2

Dim. linearized value

Navigation Expert → Application → Maths → Maths x → Linearization → Dim. linearized value
Direct access code: 400303-00x
Examples: Maths 1: 400303-000; Maths 4: 400303-003

Description Unit/dimension for the linearized value.
Note: The first and last point must always correspond to the start and end of the
measuring range respectively.

User entry Text (max. 6 characters)

Zoom start

Navigation Expert → Application → Maths → Maths x → Linearization → Zoom start
Direct access code: 400304-00x
Examples: Maths 1: 400304-000; Maths 4: 400304-003
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Description If the total transmitter range is not used, you can enter the lower value of the required
section here (higher resolution).
Example: Transmitter 0-14 pH, required section: 5-9 pH. Set "5" here. The zoom has no
influence on the storage.

User entry Number (max. 8 characters)

Factory setting 0

Zoom end

Navigation Expert → Application → Maths → Maths x → Linearization → Zoom end
Direct access code: 400305-00x
Examples: Maths 1: 400305-000; Maths 4: 400305-003

Description Like "Zoom start". Enter the upper value of the required range here.
Example: Transmitter 0-14 pH, required section: 5-9 pH. Here: "9".

User entry Number (max. 8 characters)

Factory setting 100

"Points" submenu

Navigation Expert → Application → Maths → Maths x → Linearization → Points

Description Enter the support points of the linearization table here.
Note: The first and last point must always correspond to the start and end of the
measuring range respectively. The support points can only be viewed in the PC software
here. To change the support points use the "Edit table" switch.

Check table

Navigation Expert → Application → Maths → Maths x → Linearization → Points → Check table
Direct access code: 400306-00x
Examples: Maths 1: 400306-000; Maths 4: 400306-003

Description Here you can check whether the linearization table has been entered correctly.

Selection No, Yes

Factory setting No

Sort table
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Navigation Expert → Application → Maths → Maths x → Linearization → Points → Sort table
Direct access code: 400307-00x
Examples: Maths 1: 400307-000; Maths 4: 400307-003

Description You can sort the linearization table here.

Selection No, Yes

Factory setting No

x-value (1 to 32)

Navigation Expert → Application → Maths → Maths x → Linearization → Points → x-value (1 to
32)
Direct access code, x-value 1: 400310-00x
Direct access code, x-value 2: 400312-00x
Examples: Maths 1, x-value 1: 400310-000; Maths 4: 400310-003

Description x-value for the linearization (value from the device input). e.g. 10 cm corresponds to 20
liters --> enter 10.

User entry Number (max. 8 characters)

Factory setting 0

y-value (1 to 32)

Navigation Expert → Application → Maths → Maths x → Linearization → Points → y-value (1 to
32)
Direct access code, y-value 1: 400311-00x
Direct access code, y-value 2: 400313-00x
Examples: Maths 1, y-value 1: 400311-000; Maths 4: 400311-003

Description Enter the y-value that the measured x-value corresponds to e.g. 10 cm corresponds to 20
liters --> enter 20.

User entry Number (max. 8 characters)

Factory setting 0

"Fault mode" submenu

Navigation Expert → Application → Maths → Maths x → Fault mode

Description Contains settings that define how this channel is to react under fault conditions (e.g. if an
input channel has a cable open circuit or there is division by 0).



Memograph M, RSG45 Appendix

Endress+Hauser 241

Wet steam alarm

Navigation Expert → Application → Maths → Maths x → Fault mode → Wet steam alarm
Direct access code: 400113-00x
Examples: Maths 1: 400113-000; Maths 4: 400113-003

Description Condensation of steam! Process temperature = saturated steam temperature = condensate
temperature.
Only visible if application = Steam heat quantity or Steam heat difference

Selection Counter stop, Saturated steam calculation

Factory setting Counter stop

On error

Navigation Expert → Application → Maths → Maths x → Fault mode → On error
Direct access code: 400060-00x
Examples: Maths 1: 400060-000; Maths 4: 400060-003

Description Configure what value the device should continue working with (for calculations) if the
measured value is not valid (e.g. cable open circuit).

Selection Invalid calculation, Error value

Factory setting Invalid calculation

Error value

Navigation Expert → Application → Maths → Maths x → Fault mode → Error value
Direct access code: 400061-00x
Examples: Maths 1: 400061-000; Maths 4: 400061-003

Description The device continues calculating with this value in the event of an error.
Only visible if on error = Error value

User entry Number (max. 8 digits)

Factory setting 0

Copy settings
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Navigation Expert → Application → Maths → Maths x → Copy settings
Direct access code: 400200-00x
Examples: Maths 1: 400200-000; Maths 4: 400200-003

Description Copies settings from actual channel to selected channel.

Selection No, In maths. channel x
Users can choose from all the available maths channels.

Factory setting No

"Signal analysis" submenu

Navigation Expert → Application → Signal analysis

Description Contains settings for signal analysis (saving).

Analysis x

Navigation Expert → Application → Signal analysis → Analysis x
Direct access code: 44000x-000
Examples: Analysis 1: 440000-000; Analysis 4: 440003-000

Description For the set time frame, determines the minimum, maximum and average value or
quantities and operating times.

If the "Controlled externally" option is to be used, a digital input or a maths channel
must be set to "Function = Control input" and "Action = Start/stop analysis x".

Selection Switched off, Controlled externally, 1min, 2min, 3min, 4min, 5min, 10min, 15min, 30min,
1h, 2h, 3h, 4h, 6h, 8h, 12h
Daily analysis, Weekly analysis, Monthly analysis, Annual analysis

Factory setting Switched off

Synchron. time

Navigation Expert → Application → Signal analysis → Synchron. time
Direct access code: 440004-000

Description Time for completing the signal analysis.
If, for example, 07:00 is set up, then the daily analysis will run from 07:00 of the actual
day until 07:00 of the following day.

User entry Time

Factory setting 00:00



Memograph M, RSG45 Appendix

Endress+Hauser 243

Week starting on

Navigation Expert → Application → Signal analysis → Week starting on
Direct access code: 440005-000

Description Configure what day the weekly analysis should start.
Only visible if at least one analysis = Weekly analysis

Selection Sunday, Monday, Tuesday, Wednesday, Thursday, Friday, Saturday

Factory setting Monday

Alarm statistics ("Telealarm" option)

Navigation Expert → Application → Signal analysis → Alarm statistics
Direct access code: 440006-000

Description The following data can be determined via the signal analysis cycles (e.g. daily analysis):
• How often was the set point violated
• How long was the set point violated

Selection No, Yes

Factory setting No

Group days ("Telealarm" option)

Navigation Expert → Application → Signal analysis → Group days
Direct access code: 440008-000

Description Set up how often the weekly- monthly- or yearly analysis are to be calculated.
"No": Each individual alarm is counted.
"Yes": The number of days within the analysis cycle in which at least one alarm took place
(e.g. required for the number of overflows in a storm overflow tank).

Selection No, Yes

Factory setting No

Reset to zero
(Online configuration)

Navigation Expert → Application → Signal analysis → Reset to zero
Direct access code: 440007-000
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Description Reset analysis.
Note: Should only be executed after the device has taken over the setup.

Selection Please select, Analysis x, Totalizer, All

Factory setting Please select

Reset channel
(Online configuration)

Navigation Expert → Application → Signal analysis → Reset channel
Direct access code: 440010-000

Description Reset analysis of a single channel.
Note: Should only be executed after the device has taken over the setup.

Selection Please select, Universal input x, Digital input x, Maths x, Limit x, Relay x
All active inputs are available for selection.

Factory setting Please select

"Automatic printout" submenu

Navigation Expert → Application → Signal analysis → Automatic printout

Description Specify whether an automatic print-out should follow at the end of an evaluation.

The printout is only made if a USB printer is connected to the device or a network
printer is available.
For supported printers please refer to the Operating Instructions.
If the Batch option is selected, the printout is configured in the Batch mode/Print
menu.

Analysis x

Navigation Expert → Application → Signal analysis → Automatic printout → Analysis x
Direct access code, analysis 1: 440020-000
Direct access code, analysis 2: 440021-000
Direct access code, analysis 3: 440022-000
Direct access code, analysis 4: 440023-000

Description Specify whether an automatic print-out should follow at the end of an evaluation.

The print-out is only made if a USB printer is connected to the device!
For supported printers please refer to the Operating Instructions.
If the Batch option is selected, the printout is configured in the Batch mode/Print
menu.

Selection No, Yes
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Factory setting No

"Limits" submenu

Navigation Expert → Application → Limits

Description Limit values can monitor the measured values. A relay, for example, can be switched if a
limit value is violated.

Add limit value

Navigation Expert → Application → Limits → Add limit value
Direct access code: 450300-000

Description Adding a new limit value.

Selection No, Yes

Factory setting No

Delete limit value

Navigation Expert → Application → Limits → Delete limit value
Direct access code: 450301-000

Description Deleting a limit value from the list.

Selection No, Limit value x

Factory setting No

Change limits

 This function is not supported by the DIN rail version.

Navigation Expert → Application → Limits → Change limits
Direct access code: 450100-000

Description Specify where the limit values can be changed. If you select "Outside of setup also", you can
change limit values in the "Operation" menu as well as in "Setup". This allows you to adjust
your limit values to the process even if setup is locked.
Note: This function can/should be protected by the limit value code.

Selection Only in setup, Outside of setup also
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Factory setting Only in setup

"Limit x" submenu

Navigation Expert → Application → Limits → Limit x

Description View or change the setup for the selected alarm set point.

x = place holder for selected limit value

Channel/value

Navigation Expert → Application → Limits → Limit x → Channel/value
Direct access code: 450000-0xx
Examples: Limit 1: 450000-000; Limit 30: 450000-029

Description Select which input/calculated value the limit value refers to.

Selection Switched off, Universal input x, Digital input x, Maths x, Limit x

Factory setting Switched off

Type

Navigation Expert → Application → Limits → Limit x → Type
Direct access code: 450001-0xx
Examples: Limit 1: 450001-000; Limit 30: 450001-029

Description Type of limit value (depends on the input variable).

Selection Switched off, Upper set point, Lower set point, Analysis x, Gradient dy/dt, Analysis x
frequency, Analysis x duration, Inband, Outband
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Description of the individual set point types

Set point type/function Description

Hysteresis For every set point, the switch point can be controlled via a hysteresis.
The hysteresis is set as an absolute value (only positive values) in the unit of the respective channel (e.g. upper
set point = 100 m, hysteresis = 1 m: set point on = 100 m, set point off = 99 m)

Upper set point The limit value is active if the value exceeds the configured value. The limit value is switched off if the limit
value, including hysteresis, is undershot.

t

Measured value

Threshold

“off”

Hysteresis
Setpoint

Setpoint “on”

Setpoint “off”

  A0010187-EN

Lower set point The limit is active if the value drops below the configured value. The limit value is switched off if the limit value,
including hysteresis, is exceeded.

t

Measured value

Threshold

“off” Hysteresis

Setpoint

Setpoint “on”

Setpoint “off”

  A0010186-EN
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Set point type/function Description

Gradient dy/dt The "Gradient" operating mode is used to monitor the temporal change of the input signal. The alarm is
triggered if the measured value reaches or exceeds the preset value.
If a positive value is set, the limit value is monitored from increasing gradients. In the case of negative values
the decreasing gradient is monitored.
The alarm is canceled when the gradient drops below the preset value. A hysteresis is not possible in the
Gradient operating mode. The alarm can be suppressed for the set time delay (unit: seconds s) in order to
decrease the sensitivity.

M0

M0-m

Tm

T0

t

Tm

! Set point

Measured value

T = Time for gradient

evaluation (Time

base in seconds)

m

Setpoint “on”

Setpoint“off”

  A0010188-EN

Inband The limit value is violated as soon as the measured value to be checked exceeds or drops below a preset
maximum or minimum respectively. The hysteresis must be monitored on the inside of the band. For the limit
value to no longer be violated, the value must lie within the hysteresis range.

t

Measured value

Hysteresis

Hysteresis

Setpoint

Setpoint

Setpoint

active
Setpoint

not active
  A0010192-EN
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Set point type/function Description

Outband The limit value is violated as soon as the measured value to be checked lies within a preset band between
minimum and maximum. The hysteresis must be monitored on the outside of the band. For the limit value to
no longer be violated, the value must lie outside of the hysteresis range.

t

Measured value

Hysteresis

Hysteresis

Setpoint

Setpoint

Setpoint

active
Setpoint

not active
  A0010189-EN

Special case: Hysteresis and delay
for one limit value

In the special case in which the hysteresis and limit value delay are activated, a limit value is switched according
to the following principle. If the hysteresis and the limit value delay are activated, the delay becomes active
when a limit value is exceeded and measures the time from which the value is exceeded. If the measured value
falls below the limit value, the delay is reset. This also occurs if the measured value falls below the limit value,
but continues to be higher than the set hysteresis value. When the limit value is exceeded again, the delay time
becomes active again and starts measuring from 0.

t

Measured

value

Hysteresis

Setpoint

Delay

Delay time

is reset

Delay

Setpoint

active
Setpoint

not active

  A0010193-EN

Factory setting Switched off

Identifier

Navigation Expert → Application → Limits → Limit x → Identifier
Direct access code: 450015-0xx
Examples: Limit 1: 450015-000; Limit 30: 450015-029

Description Name of the limit for identification purposes.

User entry Text (max. 16 characters)

Factory setting Limit x
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Set point

Navigation Expert → Application → Limits → Limit x → Set point
Direct access code: 450003-0xx
Examples: Limit 1: 450003-000; Limit 30: 450003-029

Description Limit value in the set process unit, e.g. in °C, m³/h

User entry Number (max. 10 digits)

Factory setting 0

Set point 2

Navigation Expert → Application → Limits → Limit x → Set point 2
Direct access code: 450017-0xx
Examples: Limit 1: 450017-000; Limit 30: 450017-029

Description Enter the upper limit value for the band.
Only visible if type = Inband or Outband

User entry Number (max. 8 digits)

Factory setting 0

Time span dt

Navigation Expert → Application → Limits → Limit x → Time span dt
Direct access code: 450014-0xx
Examples: Limit 1: 450014-000; Limit 30: 450014-029

Description Time span within which the signal must change by the specified value before it is
recognized as a set point.
Note: max. 60 seconds.
Only visible if type = Gradient dy/dt

User entry 0 to 60 s

Factory setting 60 s

Hysteresis (abs.)
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Navigation Expert → Application → Limits → Limit x → Hysteresis (abs.)
Direct access code: 450004-0xx
Examples: Limit 1: 450004-000; Limit 30: 450004-029

Description The alarm condition is only canceled when the signal has changed into the normal
operation range by the preset value.

User entry Number (max. 8 digits)

Factory setting 0

Time delay

Navigation Expert → Application → Limits → Limit x → Time delay
Direct access code: 450005-0xx
Examples: Limit 1: 450005-000; Limit 30: 450005-029

Description In order to be interpreted as an alarm the signal must exceed or undercut the preset value
by at least the time set up.

User entry 0 to 99999 s

Factory setting 0 s

Switches

Navigation Expert → Application → Limits → Limit x → Switches
Direct access code: 450006-0xx
Examples: Limit 1: 450006-000; Limit 30: 450006-029

Description Switches the appropriate output in the limit value state.

Selection Not used, Relay x

Factory setting Not used

LV messages

Navigation Expert → Application → Limits → Limit x → LV messages
Direct access code: 450007-0xx
Examples: Limit 1: 450007-000; Limit 30: 450007-029
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Description "Do not acknowledge": Alarm condition is signaled by highlighting the tag name in red (no
message is output).
"Acknowledge": In the event of an alarm, a message is also displayed. This message then
has to be acknowledged.

Note: In the case of the DIN rail version, the message can only be acknowledged via
the Web server!

Selection Do not acknowledge, Acknowledge

Factory setting Do not acknowledge

Save event

Navigation Expert → Application → Limits → Limit x → Save event
Direct access code: 450008-0xx
Examples: Limit 1: 450008-000; Limit 30: 450008-029

Description Stores a message in the event log on limit value violation.

Selection No, Yes, only "On" message

Factory setting Yes

Event text LV on

Navigation Expert → Application → Limits → Limit x → Event text LV on
Direct access code: 450009-0xx
Examples: Limit 1: 450009-000; Limit 30: 450009-029

Description This text (including date and time) is shown on the display and/or stored in the event log.
Only available if "LV messages" is set to "Acknowledge" or "Save message" is set to "Yes".
If no text is entered, the device generates its own text (e.g. Analog 1 > 100%).

User entry Text (max. 22 characters)

Event text LV off

Navigation Expert → Application → Limits → Limit x → Event text LV off
Direct access code: 450010-0xx
Examples: Limit 1: 450010-000; Limit 30: 450010-029

Description The same as "Event text LV on", but on return from alarm to normal condition.

User entry Text (max. 22 characters)
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Record duration of LV on

Navigation Expert → Application → Limits → Limit x → Record duration of LV on
Direct access code: 450011-0xx
Examples: Limit 1: 450011-000; Limit 30: 450011-029

Description The duration of a set point violation can be recorded. The duration is appended to the
"Limit value off" event text (format: <hhhh>h<mm>:<ss>).
Power failure times do not affect the duration. If the set point was violated before the
power failure and is still violated after the power failure, the duration continues.

Selection No, Yes

Factory setting No

Reset relay

Navigation Expert → Application → Limits → Limit x → Reset relay
Direct access code: 450016-0xx
Examples: Limit 1: 450016-000; Limit 30: 450016-029

Description If LV no longer violated: the relay is switched as long as the set point is violated.
After acknowledging message: even if the set point is no longer violated, the relay remains
switched until the message has been acknowledged. If the set point is still violated when
the message is acknowledged, the relay stays switched until the set point is no longer
violated.
Up to message acknowledgment: the relay remains active until the message is
acknowledged or the set point is no longer active.

Selection If LV no longer violated, After acknowledging message, Up to message acknowledgment

Factory setting If LV no longer violated

Save cycle

Navigation Expert → Application → Limits → Limit x → Save cycle
Direct access code: 450012-0xx
Examples: Limit 1: 450012-000; Limit 30: 450012-029

Description Normal: Save in normal store cycle.
Alarm cycle: Fast storage during an alarm violation, e.g. every second. Caution: Requires
higher memory capacity!

• The save cycle is set under signal groups .
• In the event of an alarm violation, all the groups are saved in the alarm cycle.

Selection Normal, Alarm cycle
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Factory setting Normal

Draw help line

 This function is not supported by the DIN rail version.

Navigation Expert → Application → Limits → Limit x → Draw help line
Direct access code: 450013-0xx
Examples: Limit 1: 450013-000; Limit 30: 450013-029

Description The user can configure whether this set point should be displayed in the graphic as a help
line (in the color of the channel).
Note: 4 lines can be shown per channel in a single group.

Selection No, Yes

Factory setting No

Copy settings

Navigation Expert → Application → Limits → Limit x → Copy settings
Direct access code: 450200-0xx
Examples: Limit 1: 450200-000; Limit 30: 450200-029

Description Copies settings from actual channel to selected channel.

Selection No, In limit x (all the limit values are displayed)

Factory setting No

"Batch mode" submenu (option)

Navigation Expert → Application → Batch mode

Description Contains settings for the batch mode.

Detailed descriptions of this device option can be found in the associated
documentation.

"Signal groups" submenu

Navigation Expert → Application → Signal groups
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Description Group the analog, digital and/or mathematics channels such that you can call up
important information during operation (e.g. temperatures, signals in plant unit 1).

• Maximum 8 channels per group!
• High speed storage (100ms) is only available in group 1.

"Group x" submenu

Navigation Expert → Application → Signal groups → Group x

Description x = place holder for selected group

General settings for displaying the measured value and saving data.

Identifier

Navigation Expert → Application → Signal groups → Group x → Identifier
Direct access code: 460000-0xx
Examples: Group 1: 460000-000; Group 4: 460000-003

Description Enter a name for these groups.

User entry Text (max. 20 characters)

Factory setting Group x

Save cycle

Navigation Expert → Application → Signal groups → Group x → Save cycle
Direct access code: 460001-0xx
Examples: Group 1: 460001-000; Group 4: 460001-003

Description Configure the save cycle with which this group should be saved in normal conditions (see
also set point/save cycle).

The save cycle is independent of the measured value display (see Operating
Instructions).

Selection Off, 100ms (only for group 1), 1s, 2s, 3s, 4s, 5s, 10s, 15s, 20s, 30s, 1min, 2min, 3min,
4min, 5min, 10min, 15min, 30min, 1h

Factory setting 1min

Alarm cycle
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Navigation Expert → Application → Signal groups → Group x → Alarm cycle
Direct access code: 460002-0xx
Examples: Group 1: 460002-000; Group 4: 460002-003

Description Configure the save cycle with which this group should be saved in an alarm condition (limit
value violation).
Caution: Requires higher memory capacity.

Selection Off, 100ms (only for group 1), 1s, 2s, 3s, 4s, 5s, 10s, 15s, 20s, 30s, 1min, 2min, 3min,
4min, 5min, 10min, 15min, 30min, 1h

Factory setting 1min

Display blue

Navigation Expert → Application → Signal groups → Group x → Display blue
Direct access code: 460003-00x
Examples: Group 1: 460003-000; Group 4: 460003-003

Description Choose which input/calculated variable should be displayed in this group.

Selection Switched off, Universal input x, Digital input x, Maths x

Factory setting Switched off

Display

Navigation Expert → Application → Signal groups → Group x → Display
Direct access code: 460004-00x
Examples: Group 1: 460004-000; Group 4: 460004-003

Description Please select which data from the selected channel should be displayed.

If the "Everything" option is selected, the device switches cyclically between the
various values of the channel (instantaneous value, analysis 1 etc.)

Selection Instantaneous value/state, Analysis x, Totalizer, Everything

Factory setting Instantaneous value/state

Display black

Navigation Expert → Application → Signal groups → Group x → Display black
Direct access code: 460005-00x
Examples: Group 1: 460005-000; Group 4: 460005-003

Description Choose which input/calculated variable should be displayed in this group.
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Selection Switched off, Universal input x, Digital input x, Maths x

Factory setting Switched off

Display

Navigation Expert → Application → Signal groups → Group x → Display
Direct access code: 460006-0xx
Examples: Group 1: 460006-000; Group 4: 460006-003

Description Please select which data from the selected channel should be displayed.

Selection Instantaneous value/state, Analysis x, Totalizer, Everything

Factory setting Instantaneous value/state

Display red

Navigation Expert → Application → Signal groups → Group x → Display red
Direct access code: 460007-00x
Examples: Group 1: 460007-000; Group 4: 460007-003

Description Choose which input/calculated variable should be displayed in this group.

Selection Switched off, Universal input x, Digital input x, Maths x

Factory setting Switched off

Display

Navigation Expert → Application → Signal groups → Group x → Display
Direct access code: 460008-0xx
Examples: Group 1: 460008-000; Group 4: 460008-003

Description Please select which data from the selected channel should be displayed.

Selection Instantaneous value/state, Analysis x, Totalizer, Everything

Factory setting Instantaneous value/state

Display green
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Navigation Expert → Application → Signal groups → Group x → Display green
Direct access code: 460009-00x
Examples: Group 1: 460009-000; Group 4: 460009-003

Description Choose which input/calculated variable should be displayed in this group.

Selection Switched off, Universal input x, Digital input x, Maths x

Factory setting Switched off

Display

Navigation Expert → Application → Signal groups → Group x → Display
Direct access code: 460010-0xx
Examples: Group 1: 460010-000; Group 4: 460010-003

Description Please select which data from the selected channel should be displayed.

Selection Instantaneous value/state, Analysis x, Totalizer, Everything

Factory setting Instantaneous value/state

Display violet

Navigation Expert → Application → Signal groups → Group x → Display violet
Direct access code: 460011-00x
Examples: Group 1: 460011-000; Group 4: 460011-003

Description Choose which input/calculated variable should be displayed in this group.

Selection Switched off, Universal input x, Digital input x, Maths x

Factory setting Switched off

Display

Navigation Expert → Application → Signal groups → Group x → Display
Direct access code: 460012-0xx
Examples: Group 1: 460012-000; Group 4: 460012-003

Description Please select which data from the selected channel should be displayed.

Selection Instantaneous value/state, Analysis x, Totalizer, Everything

Factory setting Instantaneous value/state
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Display orange

Navigation Expert → Application → Signal groups → Group x → Display orange
Direct access code: 460013-00x
Examples: Group 1: 460013-000; Group 4: 460013-003

Description Choose which input/calculated variable should be displayed in this group.

Selection Switched off, Universal input x, Digital input x, Maths x

Factory setting Switched off

Display

Navigation Expert → Application → Signal groups → Group x → Display
Direct access code: 460014-0xx
Examples: Group 1: 460014-000; Group 4: 460014-003

Description Please select which data from the selected channel should be displayed.

Selection Instantaneous value/state, Analysis x, Totalizer, Everything

Factory setting Instantaneous value/state

Display cyan

Navigation Expert → Application → Signal groups → Group x → Display cyan
Direct access code: 460015-00x
Examples: Group 1: 460015-000; Group 4: 460015-003

Description Choose which input/calculated variable should be displayed in this group.

Selection Switched off, Universal input x, Digital input x, Maths x

Factory setting Switched off

Display

Navigation Expert → Application → Signal groups → Group x → Display
Direct access code: 460016-0xx
Examples: Group 1: 460016-000; Group 4: 460016-003

Description Please select which data from the selected channel should be displayed.
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Selection Instantaneous value/state, Analysis x, Totalizer, Everything

Factory setting Instantaneous value/state

Display brown

Navigation Expert → Application → Signal groups → Group x → Display brown
Direct access code: 460017-00x
Examples: Group 1: 460017-000; Group 4: 460017-003

Description Choose which input/calculated variable should be displayed in this group.

Selection Switched off, Universal input x, Digital input x, Maths x

Factory setting Switched off

Display

Navigation Expert → Application → Signal groups → Group x → Display
Direct access code: 460018-0xx
Examples: Group 1: 460018-000; Group 4: 460018-003

Description Please select which data from the selected channel should be displayed.

Selection Instantaneous value/state, Analysis x, Totalizer, Everything

Factory setting Instantaneous value/state

Grid divisions

Navigation Expert → Application → Signal groups → Group x → Grid divisions
Direct access code: 460019-0xx
Examples: Group 1: 460019-000; Group 4: 460019-003

Description Indicates the number of lines ("amplitude grid") that should be displayed. Example: display
of 0 to 100%: select 10 divisions, display 0 to 14pH: select 14 divisions.

Selection Logarithmic, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20

Factory setting 10

Min. decade



Memograph M, RSG45 Appendix

Endress+Hauser 261

Navigation Expert → Application → Signal groups → Group x → Min. decade
Direct access code: 460020-0xx
Examples: Group 1: 460020-000; Group 4: 460020-003

Description Set the decade from which the display should be split.

Selection 1, 10, 100, 1000, 10000, 100000, 1000000, 10000000

Factory setting 1

Max. decade

Navigation Expert → Application → Signal groups → Group x → Max. decade
Direct access code: 460021-0xx
Examples: Group 1: 460021-000; Group 4: 460021-003

Description Set the decade up to which the display should be split.

Selection 1, 10, 100, 1000, 10000, 100000, 1000000, 10000000

Factory setting 10000

Curve display

 This function is not supported by the DIN rail version.

Navigation Expert → Application → Signal groups → Group x v Curve display
Direct access code: 460022-0xx
Examples: Group 1: 460022-000; Group 4: 460022-003

Description The instantaneous values are displayed as standard for the measured value curves.
Alternatively, this current value display can also be disabled which means that more data
can be shown on the display as a result.

Selection No instantaneous values, With instantaneous values

Factory setting With instantaneous values

Curve display

 This function is not supported by the DIN rail version.

Navigation Expert → Application → Signal groups → Group x → Curve display
Direct access code: 460023-0xx
Examples: Group 1: 460023-000; Group 4: 460023-003
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Description Configure the background color for the curve display.

Selection White background, Black background

Factory setting White background

Zoom

 This function is not supported by the DIN rail version.

Navigation Expert → Application → Signal groups → Group x → Zoom
Direct access code: 460028-0xx
Examples: Group 1: 460028-000; Group 4: 460028-003

Description Defines the zoom that is shown in "Curves" or "Waterfall" display mode. This setting does
not affect other display modes (e.g. Curves in range, Bar graph etc.).

Selection Do not display, Scroll display, Display blue, Display black, Display red, Display green,
Display violet, Display orange, Display cyan, Display brown

Factory setting Do not display

Bargraph

 This function is not supported by the DIN rail version.

Navigation Expert → Application → Signal groups → Group x → Bargraph
Direct access code: 460024-0xx
Examples: Group 1: 460024-000; Group 4: 460024-003

Description Configure the direction in which the bar graphs should be drawn.

Selection Vertical (bottom->top), Vertical (top->bottom), Horizontal (left->right), Horizontal (right-
>left), Centered/vertical, Centered/horizontal

Factory setting Vertical (bottom->top)

Batch assignment (option)

Navigation Expert → Application → Signal groups → Group x → Batch assignment
Direct access code: 460025-0xx
Examples: Group 1: 460025-000; Group 4: 460025-003
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Description Configure what batch this group belongs to.

• Channels can be assigned to multiple batches/groups.
• Only relevant for batch printout.

Selection Do not assign any batch, Assign all batches, Batch x

Factory setting Assign all batches

Save group (Batch option)

Navigation Expert → Application → Signal groups → Group x → Save group
Direct access code: 460026-0xx
Examples: Group 1: 460026-000; Group 4: 460026-003

Description The group will always be saved or only when the allocated batch is active.

Selection Only when batch is active, Always

Factory setting Always

"Circular chart" submenu
This function is not supported by the DIN rail version.

Navigation Expert → Application → Signal groups → Group x → Circular chart

Description Contains settings for the circular chart.

1 revolution =

Navigation Expert → Application → Signal groups → Group x → Circular chart → 1 revolution =
Direct access code: 460027-0xx
Examples: Group 1: 460027-000; Group 4: 460027-003

Description Configure how long it takes for the circular chart to be written to once completely (one
complete revolution).
Note: The device only ever shows 1/4 of the circular chart.

Selection 1 hour , x hours , 1 day, x days

Factory setting 1 hour

"E-mail" submenu



Appendix Memograph M, RSG45

264 Endress+Hauser

Navigation Expert → Application → E-mail

In the case of the "Telealarm" option under
Expert → Application → Telealarm → General → Setup e-mail

Description Contains settings required if alarms are to be transmitted by e-mail.

Test the e-mail settings under Diagnostics → Simulation → E-mail.

SMTP host

Navigation Expert → Application → E-mail → SMTP host
Direct access code: 510062-000

Description Enter your SMTP host here. If necessary, contact your network administrator or e-mail
provider.

User entry Text (max. 40 characters)

Server requires SSL

Navigation Expert → Application → E-mail → Server requires SSL
Direct access code: 510061-000

Description Specify whether the e-mail server requires a secure connection (SSL).
STARTTLS: Runs on the same TCP port as unencrypted SMTP (port 25 or 587).
SMTPS: Completely encrypted with own TCP port (465).
If necessary, contact your network administrator or e-mail provider.

Selection No, Yes (SMTPS), Yes (STARTTLS)

Factory setting No

Port

Navigation Expert → Application → E-mail → Port
Direct access code: 510063-000

Description Enter your SMTP port here. If necessary, contact your network administrator or e-mail
provider.

User entry Number (max. 4 digits)

Factory setting 25
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Sender

Navigation Expert → Application → E-mail → Sender
Direct access code: 510064-000

Description Enter the e-mail address of the device here (this text appears as the sender of the e-mail).
If necessary, contact your network administrator or e-mail provider.

If a valid e-mail address is not configured this might cause e-mail transmission
problems, depending on the particular provider.

User entry Text (max. 60 characters)

User name

Navigation Expert → Application → E-mail → User name
Direct access code: 510066-000

Description Configure the user name of the e-mail account here. If necessary, contact your network
administrator or e-mail provider.

User entry Text (max. 60 characters)

Password

Navigation Expert → Application → E-mail → Password
Direct access code: 510067-000

Description Enter the password for authentication here. If necessary, contact your network
administrator or e-mail provider.

User entry Text (max. 22 characters)

"E-mail addresses" submenu

Navigation Expert → Application → E-mail → E-mail addresses

Description Here, enter all the e-mail addresses messages should be sent to in the event of an alarm.

Assignment to the alarms is performed later on.

E-mail address x
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Navigation Expert → Application → E-mail → E-mail addresses → E-mail address x
Direct access code:
E-mail address 1: 510080-000
...
E-mail address 5: 510084-000

Description Here, enter an e-mail address a message should be sent to.

Assignment to the alarms is performed later on.

User entry Text (max. 60 characters)

"Limit value violations" submenu

Navigation Expert → Application → E-mail → Limit value violations

Description Specify who should receive e-mails when limit value violations occur (both on and off
messages).

Only for limit values where "Save message" is set to "Yes".

Recipient x

Navigation Expert → Application → E-mail → Limit value violations → Recipient x
Direct access code:
Recipient 1: 510110-000; Recipient 2: 510111-000

Description Select who should receive the e-mail.

Selection Not used, E-mail address x

Factory setting Not used

"On/off messages" submenu

Navigation Expert → Application → E-mail → On/off messages

Description Specify who should receive e-mails when "on"/"off" messages occur (for digital inputs or
maths channels).

Only for inputs where "Save event" is set to "Yes".

Recipient x

Navigation Expert → Application → E-mail → On/off messages → Recipient x
Direct access code:
Recipient 1: 510115-000; Recipient 2: 510116-000
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Description Select who should receive the e-mail.

Selection Not used, E-mail address x

Factory setting Not used

"Errors (Fxxx/Sxxx)" submenu

Navigation Expert → Application → E-mail → Errors (Fxxx/Sxxx)

Description Specify who should receive e-mails when errors occur (Fxxx and Sxxx messages).

Recipient x

Navigation Expert → Application → E-mail → Errors → Recipient x
Direct access code:
Recipient 1: 510120-000; Recipient 2: 510121-000

Description Select who should receive the e-mail.

Selection Not used, E-mail address x

Factory setting Not used

"Maintenance required" (submenu)

Navigation Expert → Application → E-mail → Maintenance required

Description Specify who should receive e-mails when maintenance is required (Mxxx messages).

Recipient x

Navigation Expert → Application → E-mail → Maintenance required → Recipient x
Direct access code:
Recipient 1: 510130-000; Recipient 2: 510131-000

Description Select who should receive the e-mail.

Selection Not used, E-mail address x

Factory setting Not used

"Printer" submenu
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Navigation Expert → Application → Printer

Description Contains printer settings.

Only relevant if a printer is directly connected to the device.

Parameter Description Direct access code

Printer Please select the printer you wish to use. For supported printers please
refer to the Operating Instructions.

540000-000

IP address Enter the IP address of the network printer here. If you do not know the
IP address, contact your network administrator.
Note: A DNS name may also be used.

540001-000

Port Please enter the port of your network printer (available from your
network administrator). Note: Port 9100 is usually used.

540002-000

Color printer Please specify whether you are using a black and white or color printer. 540003-000

Paper size Please select the paper size of your printer. 540004-000

Print
direction

Select the print direction as per the properties of the printer used. 540006-000

Characters/
line

Enter the maximum number of characters per line here. 540007-000

Blank rows
at the end

Enter the number of blank lines required at the end of the printout to
make it easier to tear off.

540008-000

Fault
switches

You can switch a relay if an error occurs during the printout. The relay
remains switched until the printer is ready again or the device is
restarted.

540005-000

"Serial
interface"
submenu

Settings required if you are using the RS232 or RS485 interface of the
device.

150101-000
150103-000

"Softkeys" submenu
This function is not supported by the DIN rail version.

Navigation Expert → Application → Softkeys

Description You can configure the functions that are assigned to the softkeys of the device.

Softkey 1-3

Navigation Expert → Application → Softkeys → Softkey x
Direct access code, softkey 1: 520000-000
Direct access code, softkey 2: 520001-000
Direct access code, softkey 3: 520002-000

Description Specify the function to be assigned to this softkey.

Selection Not used, Safe SD card removal, Remove USB stick safely, Printout, Enter batch info, Event
log / audit trail, Historic measured values, Log onto device, Log out from device,
Screenshot, Search in trace, Show analyses, Change set point, Next group, Operation
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Factory setting Softkey 1: Event log/audit trail
Softkey 2: Historic measured values
Softkey 3: Search in trace

"Texts" submenu

Navigation Expert → Application → Texts

Description Settings only needed if you want to save text for subsequent reporting. Here, configure the
text that can be saved in the event log during operation.

Text 1-30

Navigation Expert → Application → Texts → Text x
Direct access code, text 1: 530000-000
...
Direct access code, text 30: 530029-000

Description Generate or change the text.

User entry Text (max. 22 characters)

"Wastewater" submenu (option)

Navigation Expert → Application → Wastewater

Description Contains settings for using the device in the wastewater sector.

Detailed descriptions of this device option can be found in the associated
documentation.

"Telealarm" submenu (option)

Navigation Expert → Application → Telealarm

Description Contains settings for alerts via a modem connected to the device or by e-mail.

Detailed descriptions of this device option can be found in the associated
documentation.

"WebDAV Client" submenu

Navigation Expert → Application → WebDAV Client



Appendix Memograph M, RSG45

270 Endress+Hauser

Description All recorded data are transmitted to an external WebDAV server (e.g. NAS). The format
can be specified or selected via "Setup → Advanced setup → System → External memory
-> Save as".

Parameter Description Direct access code

Enable Switch the WebDAV client functionality on/off. When active, the device
copies the saved measured values automatically to the configured server.

 Only possible using the Ethernet interface!

Options: No, Yes, Yes (SSL)
Factory setting: No

472000-000

IP address Enter the IP address of the WebDAV server here.

 A DNS name can also be used.

User entry: IP address
Factory setting: 0.0.0.0

472001-000

Port This communication port is used to communicate with the WebDAV
Server.

 If your network is protected by a firewall, this port may have to be
enabled. Please contact your network administrator if this is the
case.

User entry: Numbers (max. 5 digits)
Factory setting: 80

472002-000

User name Input of the user name that can access the WebDAV server.
User entry: Text (max. 20 characters)

472004-000

Password Password for accessing the WebDAV server.
User entry: Text (max. 20 characters)

472007-000

Directory Enter the directory in which the data should be saved.
User entry: Text (max. 120 characters)

472005-000

Save as "Protected format": All data is stored in a manipulation protected
encrypted format. This data can only be visualized by the PC analysis
software supplied.
"Open format": Data is stored in a CSV format, this can be opened by a
number of different programs (for e.g. MS Excel) (Attention: no
manipulation security).
Options: Protected format, Open format (*.csv)
Factory setting: Protected format

472010-000

Test the WebDAV client settings under "Diagnostics → Simulation → WebDAV
client".

17.1.6  "Diagnostics" submenu
Device information and service functions for a quick device check.

Only some of the diagnostic functions are available under Expert → Diagnostics! For
other functions, see the Main menu → Diagnostics

Actual diagnostics
(Online configuration)

Navigation Expert → Diagnostics → Actual diagnostics
Direct access code: 050000-000

Description Displays the current diagnosis message.
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Last diagnostics
(Online configuration)

Navigation Expert → Diagnostics → Last diagnostics
Direct access code: 050005-000

Description Displays the last diagnosis message.

Last restart
(Online configuration)

Navigation Expert → Diagnostics → Last restart
Direct access code: 050010-000

Description Information as to when the device was last restarted (e.g. due to a power failure).

"Event log" submenu

Navigation Expert → Diagnostics → Event log

Description Events such as alarm set point infringement and power failure are listed in the correct
time sequence.

"Device information" submenu
(Online configuration)

Navigation Expert → Diagnostics → Device information

Description Displays important device information.

Device tag

Navigation Expert → Diagnostics → Device information → Device tag
Direct access code: 000031-000

Description Individual device tag name/unit identifier (max. 32 characters).

Serial number
(Online configuration)
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Navigation Expert → Diagnostics → Device information → Serial number
Direct access code: 000027-000

Description Individual serial number of the device. Please provide these details when ordering spare
parts or asking any questions about the unit.

Order code
(Online configuration)

Navigation Expert → Diagnostics → Device information → Order code
Direct access code: 000029-000

Description Displays the order code.
The order code indicates the attribute of all the features of the product structure for the
device and thus uniquely identifies the device. It can also be found on the nameplate.

Uses of the order code
• To order an identical replacement device.
• To check the ordered device features using the delivery note.

Firmware version
(Online configuration)

Navigation Expert → Diagnostics → Device information → Firmware version
Direct access code: 000026-000

Description Displays the installed firmware version of the device. Please send these details with any
questions about the unit.

ENP version
(Online configuration)

Navigation Expert → Diagnostics → Device information → ENP version
Direct access code: 000032-000

Description Displays the version of the electronic nameplate. Please send these details with any
questions about the unit.

ENP device name
(Online configuration)

Navigation Expert → Diagnostics → Device information → ENP device name
Direct access code: 000020-000
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Description Displays the ENP device name (electronic name plate). Please send these details with any
questions about the unit.

Device name
(Online configuration)

Navigation Expert → Diagnostics → Device information → Device name
Direct access code: 000021-000

Description Displays the device name. Please send these details with any questions about the unit.

Manufacturer ID
(Online configuration)

Navigation Expert → Diagnostics → Device information → Manufacturer ID
Direct access code: 000022-000

Description Displays the manufacturer ID. Please send these details with any questions about the unit.

Manufacturer name
(Online configuration)

Navigation Expert → Diagnostics → Device information → Manufacturer name
Direct access code: 000023-000

Description Displays the manufacturer name. Please send these details with any questions about the
unit.

Firmware
(Online configuration)

Navigation Expert → Diagnostics → Device information → Firmware
Direct access code: 009998-000

Description Displays the installed firmware of the device. Please send these details with any questions
about the unit.

"Simulation" submenu

Navigation Expert → Diagnostics → Simulation
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Description Settings for simulation mode.

Operating mode

Navigation Expert → Diagnostics → Simulation → Operating mode
Direct access code: 010010-000

Description Normal operation: Unit plots the signals from the connected measurement points.
Simulation: Instead of operating with the real measurement points the signals are
simulated (using the actual settings).

Selection Normal operation, Simulation

Factory setting Normal operation



Memograph M, RSG45 Index

Endress+Hauser 275

Index

Symbols
--> Profibus DP (parameter) . . . . . . . . . . . . . . . . . . 212
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CE mark . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 128
CE mark (declaration of conformity) . . . . . . . . . . . . . . . 9
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Comparison temp. (parameter) . . . . . . . . . . . . . . . . 163
Configuration softwareFieldCare . . . . . . . . . . . . . . . . 52
Configuration Web server (submenu) . . . . . . . . . . . . 194
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Current date/time (parameter) . . . . . . . . . . . . . . . . 135
Curve display (parameter) . . . . . . . . . . . . . . . . . . . . 261
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d at 20 °C (parameter) . . . . . . . . . . . . . . . . . . . . . . . 231
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Damping (parameter) . . . . . . . . . . . . . . . . . . . . . . . 163
Damping/filter (parameter) . . . . . . . . . . . . . . . . . . . 184
Data type (parameter) . . . . . . . . . . . . . . . . . . . . . . . 157
Date (parameter) . . . . . . . . . . . . . . . . . . . . . . . 137, 139
Date format (parameter) . . . . . . . . . . . . . . . . . . . . . 134
Date/time (parameter) . . . . . . . . . . . . . . . . . . 135, 145
Date/time (submenu) . . . . . . . . . . . . . . . . . . . . . . . 134
Date/time setup (submenu) . . . . . . . . . . . . . . . . . . . 134
Day (parameter) . . . . . . . . . . . . . . . . . . . . . . . 137, 138
Decimal point (parameter) . . . . . . . . . . . . . . . . 160, 176
Decimal separator (parameter) . . . . . . . . . . . . . . . . 131
Declaration of Conformity . . . . . . . . . . . . . . . . . . . . . . 9
Delete HART value (parameter) . . . . . . . . . . . . . . . . 202
Delete input (parameter) . . . . . . . . . . . . . . . . . 153, 175
Delete limit value (parameter) . . . . . . . . . . . . . . . . . 245
Density (parameter) . . . . . . . . . . . . . . . . . . . . . . . . 232
Density unit (parameter) . . . . . . . . . . . . . . . . . . . . . 233
Description 'H' (parameter) . . . . . . . . . . . . . . . . 180, 221
Description 'L' (parameter) . . . . . . . . . . . . . . . . 180, 222
Design density (parameter) . . . . . . . . . . . . . . . . . . . 233
Device address (parameter) . . . . . . . . . . . . . . . 205, 206
Device info (submenu) . . . . . . . . . . . . . . . . . . . . . . . 271
Device name . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 273
Device options (submenu) . . . . . . . . . . . . . . . . . . . . 149
Device tag . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 271
Device tag (parameter) . . . . . . . . . . . . . . . . . . . . . . 130
Device type (parameter) . . . . . . . . . . . . . . . . . . . . . 214
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