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1  本説明書について

1.1  資料の機能
この取扱説明書には、ソフトウェアの使用（製品説明、インストール、システム統合、
操作、診断、トラブルシューティングからソフトウェアの更新、廃棄まで）において必
要とされるあらゆる情報が記載されています。

1.2  シンボル

1.2.1  安全シンボル
シンボル 意味

!"
危険
危険な状況を警告するシンボルです。この表示を無視して誤った取り扱いをすると、死亡した
り、大けがをしたりするほか、爆発・火災を引き起こす恐れがあります。

!"
警告
危険な状況を警告するシンボルです。この表示を無視して誤った取り扱いをすると、死亡、大
けが、爆発、火災の恐れがあります。

!"
注意
危険な状況を警告するシンボルです。この表示を無視して誤った取り扱いをすると、けが、物
的損害の恐れがあります。

!" 注記
人身傷害につながらない、手順やその他の事象に関する情報を示すシンボルです。

1.2.2  特定情報に関するシンボル
シンボル 意味

許可
許可された手順、プロセス、動作
推奨
推奨の手順、プロセス、動作
禁止
禁止された手順、プロセス、動作
ヒント
追加情報を示します。
資料参照

A ページ参照

図参照

注意すべき注記または個々のステップ

1. , 2. , 3.… 一連のステップ
操作・設定の結果

問題が発生した場合のヘルプ

目視確認
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1.2.3  FieldCare シンボル
シンボル 意味

新規プロジェクトを開始します。

既存のプロジェクトを開きます。

開いているプロジェクトを保存します。

開いているプロジェクトを印刷します。

クリップボードを開きます。

DTM カタログを表示します。

選択した機器または機器の詳細情報に関する資料を開きます。

一覧表を開きます。

プロトコルをアクティブにします。

新しい機器をネットワークに追加します。

機器をネットワークから削除します。

通信 DTM およびデバイス DTM を使用して、新しいネットワークトポロジーを作成します。

現場のネットワークトポロジーと実際の物理ネットワークを比較し、機器が既存のネットワーク
に追加されます。
事前に設定されたトポロジーをスキャンし、スキャンされた機器情報に関するレポートを示しま
す。
機器との接続が確立されているかどうかを示します。

機器から FieldCare に情報を転送します。

FieldCare から機器に情報を転送します。

選択した機器の固有の機能

プラントレベルを追加します。

項目を追加します。

プラントレベルを削除します。

項目を削除します。

機器のチェックリストを開き、プラント内の選択された機器を示します。

交換する機器を確認します。

接続が切れています。 1)

通信を設定して通信準備が完了しています。 1)
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シンボル 意味
通信チャンネルが占有されているか、または通信動作がキャンセルされました。 1)

接続しています。 1)

W@M シンボル：W@M との接続が確立された場合に右下のスタートバーに表示されます。

タッチモードをオンにします。

タッチモードをオフにします。

1) ステータスインジケータ：プラントおよびネットワークビュー内の機器のオンライン/オフラインのス
テータス情報

1.3  テキストの強調
強調 意味 例
太字 キー、ボタン、プログラムアイコン、タブ、メニ

ュー、コマンド
Start → Programs → Endress+Hauser
File メニューの Print オプションを選択します。

山括弧 変数 <DVD drive>

1.4  使用される頭文字
頭文字 意味
APL Advanced Physical Layer
CSV Comma Separated Value（カンマ区切り値）
DTM Device Type Manager（機器用ドライバ）
FDI Field Device Integration（フィールド機器統合）
FDT Field Device Tool（フィールド機器ツール）
HART Highway Addressable Remote Transducer（ハイウェイアドレス可能遠隔トランスデューサ）
I/O Input/Output（入力/出力）
IO-Link 高性能センサおよびアクチュエータで構成される通信システムを表すブランド名
IODD IO Device Description（電子デバイス記述ファイル）
IP Internet Protocol（インターネットプロトコル）
PROFIBUS Process Field Bus（プロセスフィールドバス）
PROFINET Process Field Network（プロセスフィールドネットワーク）
SLM Software License Management（ソフトウェアライセンス管理）
TCP Transmission Control Protocol（伝送制御プロトコル）
UDP User Datagram Protocol（ユーザーデータグラムプロトコル）
URL Uniform Resource Locator（ユニフォームリソースロケータ）
W@M Web Enabled Asset Management（ウェブベースのアセットマネジメント）

1.5  関連資料
FieldCare SFE500
• スタートマニュアル KA01303S
• FieldCare プロジェクトに関するチュートリアル SD01928S（英文）
• 技術仕様書 TI00028S
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1.6  登録商標
PROFINET® は PROFIBUS Nutzorganisation e.V. (PROFIBUS User Organization),
Karlsruhe/Germany の登録商標です。
PROFIBUS® は PROFIBUS Nutzorganisation e.V. (PROFIBUS User Organization),
Karlsruhe/Germany の登録商標です。
IO-Link® は IO-Link Consortium/IO-Link Community c/o PROFIBUS Nutzerorganisation
e.V. (PNO) Karlsruhe/Germany の登録商標です。
FOUNDATIONTM フィールドバスは FieldComm Group, Austin, TX 78759, USA の登録商
標です。
HART®、WirelessHART® は FieldComm Group, Austin, TX 78759, USA の登録商標です。
Ethernet/IP は ODVA, Michigan USA の登録商標です。
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その他のブランド名および製品名はすべて当該企業や組織の登録商標です。
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2  安全上の基本注意事項

2.1  作業員の要件
許可されたスタッフのグループのみが、フィールド機器、ネットワーク、コンピュー
タ、システムへの物理アクセスと電子アクセスを担当してください。したがって、役割
に基づいたアクセスシステムを使用する必要があります。詳細なガイドラインとプロ
セスを作成し、許可されたスタッフのみが PC やその他の機器にアクセスできるように
してください。

2.2  用途
FieldCare は、FDT（Field Device Tool）ベースのプラントアセットマネジメントツール
であり、バージョンに応じて、機器設定、機器管理、コンディションモニタリングなど
に使用できます。適切なデバイスタイプマネージャ（DTM）を使用することで、通信
プロトコルに関係なく、フィールド機器とシステムコンポーネントを操作できます。
適切に設定されたファイアウォールを使用して、セキュリティの仕様に適合しないすべ
てのデータをブロックしてください。セキュリティをさらに強化するには、未使用のポ
ートを無効化して DMZ（非武装地帯）や侵入検知システムを使用する必要があります。
すべての製品（例：オペレーティングシステム、インターネットブラウザ、プログラ
ム、アプリケーション、データベース、ドライバ）に対して、系統的なリアルタイムの
パッチ管理プロセスを確立してください。同様に、PC 上ではウイルス対策ソフトウェ
アを使用する必要があります。信頼できる提供元のハードウェア、ソフトウェア、ファ
ームウェアやその他の電子コンテンツのみを使用してください。
PC、FieldCare、SQL Server、フィールド機器などのプログラムへの電子アクセスには、
以下のような安全性の高いパスワードを使用することをお勧めします。
• パスワードの長さが 8 文字以上
• ユーザー名、氏名、会社名を使用しない
• 1 つの単語をそのままパスワードに含めない
• 以前のパスワードから大幅に変更する
• パスワードに大文字、小文字、数字、記号をすべて使用する
• パスワードを定期的に変更する

2.3  製品の安全性
DEP - データ実行防止機能
DEP はウイルス、データ破損、セキュリティの脅威からコンピュータを保護するための
セキュリティツールです。DEP はプログラム監視によってコンピュータを保護し、アプ
リケーションによるシステムメモリの使用の安全性を保証します。アプリケーション
からプログラムへのアクセスが試行されると、DEP はそのプログラムを即座に終了しま
す。

DEP の設定
1. Windows key → Pause key → Advanced system settings → Advanced をクリックし

ます。
2. 画面の指示に従って管理者パスワードを入力します。
3. Performance → Settings を選択します。
4. Data Execution Prevention タブをクリックして Turn on DEP for All Programs

and Services を選択します。プログラムがリストに表示されていない場合は、Add
をクリックしてプログラムを選択し、Open をクリックします。

5. OK をクリックします。
 「System properties」ダイアログボックスが表示されます。
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6. OK をクリックします。
7. コンピュータを再起動して変更内容を有効にします。

数字 説明 ステータス
0 常時無効 すべてのプロセスに対して DEP が無効になります。
1 常時有効 すべてのプロセスに対して DEP が有効になります。
2 オプトイン Windows の主要なプログラムとサービスに対して DEP が有効になります。これはデ

フォルト設定です。
3 オプトアウト プログラムとサービスを除く、すべてのプロセスに対して DEP が有効になります。

技術上の改良
Endress+Hauser は、ソフトウェアおよび機器に対して予告なしに技術上の改良を加え
る権利を保有します。このような改良がソフトウェアの操作に影響を与えない場合、改
良は文書化されません。改良が操作に影響を与える場合、新しいバージョンの取扱説明
書が作成され発行されます。

2.4  IT セキュリティ
取扱説明書の指示に従って製品を設置および使用した場合にのみ、当社の保証は有効で
す。本製品には、設定が不注意で変更されないよう、保護するためのセキュリティ機構
が備えられています。
製品および関連データ伝送をさらに保護するための IT セキュリティ対策は、施設責任
者の安全基準に従って施設責任者自身が実行する必要があります。
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3  製品説明

3.1  ソフトウェアの機能
この取扱説明書では、FieldCare を使用し、モデム、ゲートウェイ、リモート I/O を介
して HART、PROFIBUS、FOUNDATION フィールドバス、Modbus、IO-Link、
Ethernet/IP 対応機器への接続を確立する方法について説明します。

3.1.1  ソフトウェアライセンス管理（SLM）
「ソフトウェアライセンス管理（SLM）」に関する詳細情報：スタートマニュアル

→   6

3.1.2  ユーザーの役割
FieldCare はログインなしで起動できるため、FieldCare のインストール直後はユー
ザーログインが無効になっています。

ユーザーログインの有効化
1. FieldCare Administrator →   14 を開きます。
2.

User and User Groups → Configuration を選択し、User Login active をクリックし
ます。

ユーザーの役割
さまざまなユーザーの役割を使用できます。すべてのユーザーは、自分に割り当てられ
た特定の役割でログインできます。一部の機能では、ユーザーは認可を受けます。これ
により、認可されたユーザーのみが技術/動作関連の機能にアクセスできるように設定
できます。さらに、期限付きの権限も定義できます。

• 任意の数のユーザーを作成する
• 任意の設定をユーザーアカウントに割り当てる
• 任意の設定後にパスワードを変更する
• ユーザーはパスワードを変更できる
• ユーザーパスワードは指定された期間において有効である
• 必要に応じてユーザーアカウントを無効化する
• FDT 規格に準拠した役割をユーザーに割り当てる

ユーザーの役割 アクセス権限
管理者 アクセスに制限がなく、すべての機能を実行できる。例：FieldCare での開発、

設定、実行時の各フェーズ
管理タスク、例：ユーザーアカウントの割当て
DTM カタログを変更または更新する。

プランニングエンジニ
ア

アクセスに制限がなく、すべての機能を実行できる。例：FieldCare での開発、
設定、実行時の各フェーズ

メンテナンスエンジニ
ア

認可された設定および実行時フェーズを行う。
機器を交換、校正、調整する。
機器へのパラメータの書き込み、パラメータの変更/読取りを行う。
オンラインモードで機器固有の操作を実行する
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ユーザーの役割 アクセス権限
ユーザー 認可された設定および実行時フェーズを行う。

現在のプロセスを確認して管理する。
機器の現在のステータスを確認する。
機器が正しく機能するように設定値を変更する。

オブザーバー 現在のプロセスを確認して管理する。
接続機器の機器パラメータを読み取り、関連資料を参照する。

3.2  アプリケーション
FieldCare は、スマートフィールド機器の設定/管理用のユニバーサルツールです。機器
設定、メンテナンス管理、機器の状態に応じたメンテナンス、ライフサイクル管理を容
易に行うことができます。いつでもアップグレード可能であり、ライセンスに応じてさ
まざまなニーズに適応できます。
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4  設置
「インストール」に関する詳細情報：スタートマニュアル →   6
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5  操作

5.1  FieldCare を開始します。
‣

FieldCare を開きます。
 FieldCare が開きます。

5.2  FieldCare を W@M Portal にリンク
FieldCare と W@M Portal の接続要件：
• FieldCare/FieldCare Administration および W@M がインストールされている
• W@M がサーバーに標準インストールされている
• FieldCare/FieldCare Administration が PC に標準インストールされている
• W@M Portal の契約を結び、ユーザーアカウントが作成されている
• W@M Portal のユーザーとパスワードを作成する

5.2.1  FieldCare の設定
1. FieldCare→   13 を開始します。
2. 「FieldCare」ダイアログボックスを閉じます。
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3. Extras → Options をクリックします。
 「Options」ダイアログボックスが表示されます。

4. 「W@M」タブをクリックします。
 W@M タブが表示されます。

5. Enabled チェックボックスをオンにして、Serial Number (default) を選択します。
 シリアル番号に基づいて W@M Portal と FieldCare 間で機器が識別されます。

5.2.2  FieldCare Administration の設定
FieldCare Administration を開始する前に FieldCare を終了してください。
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1.

FieldCare Administration を開きます。
 「FieldCare Administrator Login」ダイアログボックスが表示されます。

2. User Name に Administrator、Password に Admin と入力して、Login をクリック
します。
 「FieldCare Admin」ダイアログボックスが表示されます。
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3. W@M Configuration を選択します。
 「W@M Configuration」ビューが表示されます。

4. W@M Portal URL を選択し、Apply をクリックします。
5. user を選択します。

 「User」ビューが表示されます。

6. Administrator → Properties を右クリックします。
 「User Properties」ダイアログボックスが表示されます。
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7. 「W@M」タブをクリックします。
 「W@M」タブが表示されます。

8. User Name と Password を入力して OK をクリックします。
 「User Properties」ダイアログボックスが閉じます。

9. Windows Explorer を終了します。
 管理者用の FieldCare への接続が確立されます。

W@M の機能
1. 機器を右クリックします。



2. Device in Web → Show device specific details をクリックします。
 W@M による接続テストが実行されます。

3. 機器を右クリックします。
4. Documentation をクリックします。

 使用可能な W@M 機能がすべて呼び出されます。

FieldCare は、以下に示す FieldCare と W@M Enterprise のデータ同期化用の複数の機能
を備えます。
• オフラインパラメータ設定を W@M にアップロードする
• オンラインパラメータ設定を W@M にアップロードする
• オンラインとオフラインのパラメータ設定を比較する
• オフラインと履歴のパラメータ設定を比較する
• オンラインと履歴のパラメータ設定を比較する
• 履歴のパラメータ設定を比較する

5.2.3  W@M Portal での Heartbeat 検証の統合
1. FieldCare→   13 の設定を行います。
2. FieldCare Administration→   14 の設定を行います。



操作 FieldCare SFE500

18 Endress+Hauser

3. W@M Configuration を選択します。
 「Connection」ダイアログウィンドウが表示されます。

4. W@M contract number を入力して Apply をクリックします。

ユーザーは W@M Portal から申請することにより、W@M の契約番号を受け取り
ます。

5.3  ユーザーインターフェイス

 1 FieldCare のメインダイアログ
1 プラントビュー
2 ネットワークビュー
3 メニューバー
4 ツールバー
5 DTM/パラメータビュー
6 オプションダイアログ
7 ステータスバー

5.4  一般設定

5.4.1  プロジェクト設定
1. FieldCare で Extras → Options をクリックします。
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2. Project タブをクリックします。
 「Project」タブが表示されます。

3. Prompt for project at start-up を選択して OK をクリックします。
 プログラムを起動するたびにプロジェクトダイアログが表示されます。

5.4.2  スキャン設定
1. FieldCare で Extras → Options をクリックします。
2. Scanning タブをクリックします。

 「Scanning」タブが表示されます。

3. Connect after scanning if only one device is found and automatically open the
DTM in the Online window のチェックボックスをオンにして OK をクリックしま
す。
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ネットワークの設定完了後、スキャン結果が表示されます。
スキャン後に FieldCare で 1 台の機器のみが検出された場合、DTM との自動接続が
確立され、オンラインに切り替わります。複数の機器が検出された場合、各 DTM
を個別に接続する必要があります。一部の DTM では、未接続の機器をダブルクリ
ックしたときに接続確認のメッセージが表示されます。それ以外の場合は、接続オ
プションを使用する必要があります。個々の機器の設定については、本取扱説明書
には記載されていません。これについては、該当機器の取扱説明書を参照してくだ
さい。
デフォルトでは、FieldCare は FDT 1.2 インターフェイスを使用してスキャンを実
行します。「Prefer FDT 1.2.1 scan」オプションを有効にした場合、代わりに FDT
1.2.1 スキャンオプションを使用できます。
FDT 1.2.1 には、独自の通信/ゲートウェイ DTM によるスキャン速度の向上という
利点があります。

5.4.3  プラントビュー
ネットワークビューへの変更内容はプラントビューと自動的に同期されます。プ
ラントビューを手動で変更しても、ネットワークビューは影響を受けません。した
がって、ネットワークトポロジーに関係なく、プラントを設計することができま
す。

新しいレベルの追加
1. 項目を右クリックします。
2. Plant View → Add Plant Level をクリックします。

 新しいプラントレベルを選択できます。

 2 プラントビューの構造

プラントレベル 説明
Enterprise トップレベル 0 に、このタイプのエントリーを 1 つのみ作成します。
Site
Area
Process cell
Unit

レベル 1 に作成します。

Area
Process cell
Unit

「Site」タイプの下位に作成します。

Process cell
Unit

「Area」タイプの下位に作成します。
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プラントレベル 説明
Unit 「Process cell」タイプの下位に作成します。
Analysis device
Digital device
Pressure
Special
Flow device
Level
Temperature device
Valve
Unknown device

「Unit」タイプの下位に作成します。

Item Change software の実行後に項目を変更します。

 これにより、他のすべてのタイプを元に戻すことができなくなります。この
場合、タイプを削除してから新しいタイプを作成してください。

 Assign 機能を使用すると、ネットワークビュー内の機器にエントリーを論理的にリンクすることがで
きます。リンクを削除する場合は、Unassign Device を使用します。
すべてのエントリーの見出しのテキストは、後から変更できます。
コンテキストメニューからすべてのエントリーに注釈を入力することや、すべてのエントリーをファ
イルまたはウェブサイトの URL にリンクすることもできます。

プラントビューを作成するには、 初にネットワークビューを作成する必要がありま
す。プラントビューは実際のプラントのトポロジーに対応しており、テクノロジビュー
は製造プロセスを階層的に表します。「プランニングエンジニア」またはそれ以上の役
割を持つユーザーであれば、プラントビューの新規作成や既存のプラントビューの変更
を行うことができます。
項目はプラントビュー内で移動させることができます。プラントビュー内の要素は、名
称変更、追加、削除することが可能です。

列 使用
Plant TAG すべてのプラント位置のプラントタグ
Connections オンライン/オフラインステータスを示すシンボル
Status 現在の診断ステータスを示します。
Monitored コンディションモニタリングによる現在の機器の監視を有効にするためのオプション
Critical 重要な機器であるかどうかを指定するためのオプション
Channel 機器の接続に使用されるチャンネルを示します。
Address このプラント位置に割り当てられている機器のアドレスを示します。
Device type (DTM) 機器のタイプを示します。
Physical device ネットワークの特定の地点の物理的機器を識別します。

5.4.4  ネットワークビュー
ネットワークビューは、FieldCare プロジェクトに属する機器ネットワークをグラフィ
カルに表します。

列 使用
Network TAG 機器のネットワークタグ
Connections オンライン/オフラインステータスを示すシンボル
Channel 機器の接続に使用されるチャンネルを示します。
Address 機器の一意のネットワークアドレス
Device type (DTM) 個々の機器のタイプを示します。
Physical device ネットワークの特定の地点の物理的機器を識別します。
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5.5  一般機能
プラント/ネットワークビュー
• Context menu → Customize Plant View
• ダイアログの表示
• 列の表示/非表示
• 列順の調整
リスト機能
• 列見出しに基づくリストの並べ替え
• 列幅の変更
•「コピー」と「貼付け」による列順の変更

5.6  ネットワークの検証
FieldCare のネットワークトポロジーを実際の物理ネットワークと比較できます。これ
は特に機器を既存のネットワークに追加した場合に役立ちます。プロジェクトをオフ
ラインで準備してから FieldCare を介してアップロードすることができます。このよ
うにして、ネットワークの現在のトポロジーと物理的なトポロジーを検証し、必要に応
じて修正することができます。

ネットワーク検証の前に、少なくとも 1 つの DTM を持つ通信機器が存在する場合
にのみネットワーク検証が実行されることに注意してください。この条件を満た
していない場合、Verify Network メニュー項目が無効になります。

ネットワークの検証
1. ネットワークビューで、少なくとも 1 つの DTM を持つ機器を選択します。
2. ツールバーの Verify network  をクリックします。

 「Communication channel」ダイアログボックスが表示されます。
3. 使用するチャンネルを選択して OK をクリックします。

 FieldCare でチャンネルのスキャンが実行されます。
ネットワークの検証完了後、「Scanning Result」ダイアログが表示されます。
ライブリストが表示され、Status 列に事前に計画したトポロジーの機器と実際
のトポロジーとの適合性が示されます。
以下に示す全 5 種類の状態が表示されます。
機器タイプとシリアル番号が同一です。
機器タイプが同一です。
機器タイプが異なります。
新しい機器が検出されました。
プロジェクトでは想定されていない機器です。

4. 該当機器のコンテキストメニューから修正できます。機器データの読取り/書込
みを行うか、または機器タイプを置換してください。
OK をクリックして変更を確定します。
 変更内容が保存されます。
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6  システム統合

6.1  IP アドレスの設定
• 管理者権限が必要です
• 手順は OS が Windows 7 の場合のものです

Ethernet インターフェイスを搭載した Endress+Hauser 製機器には、デフォルトの
IP アドレス（例：Fieldgate FXA720 の IP アドレス = 192.168.253.1）が設定されてい
ます。ホストコンピュータが Fieldgate FXA720 Web サーバーと通信するには、同じア
ドレスドメインに IP アドレスを割り当てる必要があります（例：192.168.253.99）。詳
細については、ネットワーク管理者にお問い合わせください。

コンピュータの IP アドレスの設定
1. Start → Control Panel → Network and Internet → Network and Sharing Center を

クリックします。
 「Network connections」ダイアログボックスが表示されます。

2. Manage Network Connections をクリックします。
3. 変更する接続を右クリックします。
4. 必要に応じて

Administrator password または confirmation を入力します。
5. Network タブを右クリックします。
6. 「This connection uses the following items」の Internet Protocol Version 4 (TCP/

IPv4) をクリックします。
7. Properties をクリックします。
8. 必要に応じて操作の 後にコンピュータの IP アドレスとサブネットマスクを元

に戻すために、これらの元の値を書き留めます。企業ネットワークで使用される
コンピュータは、そのアドレスを自動的に取得します。
Use the following IP addresses をクリックします。

9. 「TCP/IPv4」の IP アドレス、サブネットマスク、デフォルトゲートウェイを入力
します。
 IP アドレスの設定が承認されます。

10. OK をクリックします。
 手順が完了します。

6.2  Windows ファイアウォール
サーバーおよびクライアントが常駐するコンピュータでファイアウォールを使用
している場合、プログラム設定により相互アクセスを許可する必要があります。多
くの場合、ファイアウォールの設定は会社の IT セキュリティポリシーに関連する
問題であるため、手順を進める前にシステム管理者に相談することをお勧めしま
す。また、この作業を行うには管理者権限が必要です。

Fieldgate SFG500 に使用可能なポートは下表のとおりです。
ポート番号 ID
TCP 60010 TCP_PCPS2_SFG500_PORT
UDP 60015 UDP_IDENTIFY_PORT
UDP 60020 UDP_ANNUNC_PORT
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Windows ファイアウォールの管理
1. Start → Control Panel → Windows Firewall をクリックします。
2. 左側のペインの Allow a program or feature through Windows Firewall をクリッ

クします。
3. 必要に応じて

Administrator password を入力します。
4. 許可するプログラムのボックスをオンにして OK をクリックします。
5. 左側のペインの Advanced Settings をクリックします。
6. 必要に応じて

Administrator password を入力します。
7. 「Windows Firewall with Advanced Security」ダイアログの Inbound Rules をクリッ

クします。
8. 左側のペインの New Rule をクリックします。
9. New Inbound Rule Wizard の指示に従い、設定を行います。

10. Exceptions タブに切り替えます。
 2 つのメインレベルが表示されます。これらのレベルに例外を追加できます。

「Add Program」で、要求に応答できるアプリケーションを指定します。
「Add Port」で、ファイアウォールが TCP トラフィックを許可するポート（サ

ーバーで使用されるポート）を指定します。
11. 「General」タブで On (recommended) チェックボックスをオンにします。
これでファイアウォールが有効になります。
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7  操作
プロジェクトの保管モードに応じて、プロジェクト関連のデータはデータベースまたは
ファイルに保存されます。

7.1  操作言語の設定
1. FieldCare を開きます。
2. Extras → Options をクリックします。

 「Options」ダイアログボックスが表示されます。

3. 「Display」タブで使用する言語を選択して OK をクリックします。
 言語が保存され、次回プログラムを起動したときに、その言語が有効になりま

す。

7.2  プロジェクトの作成
プロジェクト作成の 初の手順は常に同じです。デフォルトでは FieldCare ダイ
アログが表示されます。これは Extras → Options → Project で無効にすることがで
きます。None チェックボックスをオンにすると、FieldCare ダイアログが表示され
なくなります。
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プロジェクトの作成
1. FieldCare を開きます。

 「FieldCare」ダイアログが表示されます。

2. 「New」タブで Create Project を選択して Open をクリックします。
 FieldCare では、ホスト PC を使用する新しいプロジェクトが開きます。

7.3  プロジェクトの保存
FieldCare プロジェクトはデータベースに保存されますが、ハードディスク上のフ
ァイルとしてアクセスすることはできません。ファイルとしてアクセスするには、
FieldCare をファイルモードで使用します。すべてのプロジェクトが同じ方法で保
存されます。
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プロジェクトの保存
1. File → Save As を選択します。

 Save Project As ダイアログが表示されます。

2. プロジェクトの名前を入力して Save をクリックします。
 プロジェクトが保存されます。

7.4  保存したプロジェクトを開く
保存したプロジェクトを開く
1. FieldCare ダイアログで Existing タブをクリックします。

 「Open Project」ダイアログが表示されます。前回開いたプロジェクトが表示さ
れます。

2. プロジェクトを選択して Open をクリックします。
 プロジェクトが表示されます。

画面にプロジェクトが表示されない場合は、View → Network をクリックします。

7.5  CSV のエクスポートおよびインポート
プラントビューとネットワークビューの構成情報（プラント/ネットワークトポロジー）
は、CSV ファイルへのエクスポートおよび CSV ファイルから FieldCare プロジェクトへ
のインポートが可能です。
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CSV ファイルのインポート
1. プロジェクトを作成します。→   25
2. File → Import/Export → Import CSV file をクリックします。

 「Import CSV file」ダイアログボックスが表示されます。
3. ファイルを選択して Open をクリックします。

 CSV ファイルのデータがプラントビューおよび/またはネットワークビューに
インポートされます。

CSV ファイルのエクスポート
1. プロジェクトを選択します。
2. File → Import/Export → Export CSV file をクリックします。

 「Exported topology」ダイアログボックスが表示されます。
3. Export をクリックします。
4. 保存場所と名前を選択して Save をクリックします。

 ネットワークビューが CSV ファイルにエクスポートされます。

7.6  DTM 情報
Information ダイアログには、関連するすべての DTM 情報の概要が表示されます。

DTM 情報の表示
1. メニューバーの Device catalog をクリックします。
2. Display をクリックします。

 機器カタログが表示されます。
3. DTM を右クリックします。
4. DTM Information をクリックします。

 「Information」ダイアログボックスが表示されます。

「Information」ダイアログで選択可能なオプション
• Shows basic information of all device types DTM supports
• Displays DTM information

• Manufacturer ID
• Device Type ID
• SubdeviceType ID
• Device Type Information
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7.7  機器カタログの表示
Device catalog ダイアログには、機器管理システムに現在登録されているすべての
DTM および FDI パッケージのリストが表示されます。DTM は、カテゴリ、製造者、プ
ロトコル別にグループ化することができます。

1. メニューバーの Device catalog をクリックします。
2. Display をクリックします。

 機器カタログが表示されます。

7.8  機器カタログの更新
機器カタログの更新に関する詳細情報：スタートマニュアル →   6
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8  診断およびトラブルシューティング

8.1  一般トラブルシューティング
問題 トラブルシューティング
FieldCare SQL Server
が起動しない。

以下の手順を実行して SQL Server を手動で起動します。
• Windows を起動して検索フィールドに「services.msc」と入力します。
• SQL Server（SQLFIELDCARE）を選択します。
• Start をクリックします。

スキャンマクロが欠落
している。

以下の手順を実行してマクロをインポートします。
•「...\Endress+Hauser\FieldCare\db」フォルダの ImportScanningMacros.cmd ファ

イルをインポートします。
• FieldCare を再起動します。

メニュー項目が重複し
ている、またはウィン
ドウが欠落している。

以下の手順を実行してレイアウトをリセットします。
• FieldCare を終了します。
•「...\Endress+Hauser\FieldCare\Profiles」フォルダの profile.xml ファイルを削除

します。
機器カタログが正しく
機能しない。

以下の手順を実行して FieldCare の機器カタログをリセットします。
• FieldCare を終了します。
•「...\Endress+Hauser\FieldCare\Frame」フォルダの FRMRepository.xml ファイ

ルを削除します。
• FieldCare を再起動して機器カタログを更新します。

問題が解消されない場合は、弊社営業所もしくは販売代理店にお問い合わせくださ
い：www.addresses.endress.com
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「ソフトウェアの更新」に関する詳細情報：スタートマニュアル →   6



www.addresses.endress.com

*71600086*
71600086
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