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1  Description générale de la fonction
AVIS

Ce manuel contient une description supplémentaire pour une option logicielle
spéciale.
Les présentes instructions complémentaires ne sont pas destinées à remplacer le manuel
de mise en service !
‣ Pour les informations détaillées, consulter le manuel de mise en service et la

documentation complémentaire.

Disponible pour toutes les versions d'appareil via :
• Internet : www.fr.endress.com/deviceviewer
• Smartphone / tablette : Endress+Hauser Operations App

1.1  Conditions préalables et versions du logiciel
L'option Téléalarme est prise en charge à partir de la version logicielle V1.25.0.0. du Field
Data Manager (FDM). La version actuelle du logiciel est incluse dans la livraison. Pour les
instructions de montage, voir le manuel de mise en service.

Aperçu des versions du logiciel de l'appareil :

Logiciel de
l'appareil
Version / date

Modifications du
logiciel

Version du
logiciel
d'exploitation
FDM

Version du serveur OPC Manuel de mise
en service

V2.00.00 /
09.2015

Option Téléalarme
ajoutée

V1.25.0 et plus V5.00.03 et plus BA01387R/09/01.
15

V2.04.06 /
10.2022

Corrections de
bogues

V1.6.3 et plus V5.00.07 et plus BA01387R/09/EN
/02.22-00

1.2  Description de la fonction Téléalarme (transmission
de messages)

L'appareil doit envoyer les informations suivantes lorsque certains événements se
produisent :
• SMS (uniquement à l'aide d'un modem GSM)
• e-mail (uniquement via Ethernet)
• SMS et e-mail simultanément (uniquement via Ethernet et à l'aide d'un modem GSM ou

GPRS/UMTS)

Ce(t) SMS/message/e-mail contient les données suivantes :
• Date/heure de l'événement dans le format horaire configuré sur l'appareil
• Le nom de l'appareil (désignation de l'appareil) entré
• Un ID de message unique généré par l'appareil (uniquement pour les messages SMS si la

fonction Confirmer message est active)
• Le message sous forme de texte

Les événements peuvent être :
• Des dépassements de seuils (un message au début du dépassement du seuil)
• La commutation des entrées numériques ou des voies mathématiques (pour le résultat

État)

Si plusieurs événements se produisent en même temps, ils sont envoyés l'un après
l'autre. Cela peut entraîner un retard dans la transmission du message (pas d'alarme
en temps réel).
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  A0051870

 1 Différentes options pour l'envoi de messages de téléalarme

1.3  Statistique alarmes
Les données suivantes sont déterminées via les cycles d'analyse de signal :
• Nombre de fois (fréquence) où le seuil a été dépassé
• Temps pendant lequel le seuil a été dépassé au total (en heures de fonctionnement,

format 0000h00:00)

La fonction statistique alarmes est désactivée dans les réglages par défaut. La statistique
alarmes est générée pour chaque analyse de signal active (même durée d'exécution).

Dans le cas d'une analyse de signal commandée de l'extérieur, la statistique alarmes n'est
pas générée pendant la période où l'analyse n'est pas active.

La statistique alarmes est uniquement générée pour les seuils analogiques (supérieur,
inférieur, dans bande/hors bande ou gradient). Aucune statistique n'est générée pour les
seuils au compteur.

Pour déterminer la fréquence, l'appareil ne réagit que sur un front Bas → Haut. Si le
seuil est déjà dépassé au moment où l'analyse est démarrée, la valeur de la fréquence
n'est PAS augmentée.

Exemple : Seuil constamment dépassé de 08:59:50 à 09:01:10, cycle d'analyse 1 minute :

Plage de temps Fréquence Durée
08:59:00 – 08:59:59 1 10 s
09:00:00 – 09:00:59 0 60 s
09:01:00 – 09:01:59 0 11 s

1.4  Sécurité et dangers
Le système d'exploitation de l'appareil est équipé de mécanismes de protection qui
peuvent protéger le logiciel de l'appareil contre les menaces typiques provenant de
l'extérieur.
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Le fabricant n'assume aucune responsabilité quant à la transmission des alarmes en temps
voulu. Des facteurs externes tels que la disponibilité du réseau des fournisseurs ou une
perturbation du réseau (Ethernet) peuvent empêcher la transmission d'une alarme.

2  Configuration de l'appareil, configuration de
l'application

2.1  Directives générales de programmation
1. Dans un premier temps, monter et configurer l'appareil comme décrit dans le manuel

de mise en service BA01338R. Tenir compte de toutes les consignes de sécurité !

2. Initialiser le modem dans le menu principal sous Diagnostic → Initialiser modem
(voir le manuel de mise en service).

3. Contrôler la disponibilité du réseau, voir la section 2.6.6 →   20 de ce manuel.

4. Effectuer les réglages supplémentaires nécessaires pour la téléalarme (voir la section
suivante).

5. Tester la fonction téléalarme, voir la section 2.6.8 →   20 et la section 2.6.9
→   20 de ce manuel.

6. Configurer l'affichage, par exemple sélectionner le mode d'affichage. Voir à partir de
la section 11 du manuel de mise en service BA01338R.

2.2  Configuration → Application → Téléalarme
Réglages pour les alarmes via un modem raccordé à l'appareil ou par e-mail.

Selon la fonction sélectionnée, l'interface utilisateur de l'appareil est adaptée, si bien
que seuls les paramètres nécessaires sont vérifiés/réglés à chaque fois.

  A0051857

 2 Expert → Application → Téléalarme
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Éléments de menu
"Application → Téléalarme"

Paramètres configurables
(les réglages par défaut sont indiqués en gras)

Code d'accès direct

Sous-menu "Généralités" Réglages Généralités pour le fonctionnement de la téléalarme.

  A0051858

 3 Expert → Application → Téléalarme, sous-menu "Généralités"

Téléalarme active Non : la fonction téléalarme est désactivée.
Oui : la fonction téléalarme est activée.
Liste de sélection : Non, Oui

510000-000

Si erreur Commute un relais si toutes les tentatives d'envoi
d'un SMS ou d'un e-mail ont échoué.
Commute un relais si aucun des destinataires n'a pu
être notifié par SMS ou par e-mail.
Remarque : Le relais est réinitialisé une fois que le
message a été envoyé avec succès.
Liste de sélection : Non utilisé, relais x (xx-xx)

510001-000

Menu "Config. SMS" Réglages nécessaires lorsque les alarmes sont
envoyées par SMS.

Nombre d'essais
Nombre d'essais d'appels. Si la connexion n'est pas
établie, l'appareil peut être configuré pour
réessayer de réaliser la connexion un certain
nombre de fois (jusqu'au nombre de fois configuré
ici).
Entrée utilisateur : 1 à 99
Réglage par défaut : 3

510010-000

Pause entre appels
Délai d'attente jusqu'au prochain appel, après un
essai de connexion infructueux.
Entrée utilisateur : 1 à 999 secondes
Réglage par défaut : 60 s

510011-000

Priorité
Définissez l'action devant avoir la priorité
supérieure. Vous pouvez indiquer ici si le processus
d'envoi d'un SMS doit interrompre la lecture de la
valeur mesurée en cours (priorité : envoyer le SMS)
ou si l'appareil doit attendre la fin du processus de
lecture pour envoyer le SMS (priorité : lire les
données).
Liste de sélection : Envoi des SMS, Lecture de
données

510012-000
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Éléments de menu
"Application → Téléalarme"

Paramètres configurables
(les réglages par défaut sont indiqués en gras)

Code d'accès direct

Numéro PIN
En principe, après une coupure de réseau, le
terminal GSM doit de nouveau être validé avec un
numéro PIN. Entrez ici le numéro PIN de votre
carte SIM. Avec 0000, l'interrogation PIN est
désactivée.
Entrée de texte : 4 caractères
Réglage par défaut : 0000
Remarque : Un code PIN non valide peut entraîner
le verrouillage de la carte SIM. Cela signifie qu'il est
impossible de recevoir ou d'envoyer des messages
SMS.

510013-000

N° service SMS
Si l'appareil est raccordé à un modem GSM, le
message SMS peut être transmis directement en
utilisant le numéro de service SMS. Le numéro peut
être obtenu auprès de l'opérateur de téléphonie
mobile.
Remarque : Le numéro de service doit être saisi
avec le code du pays (p. ex. +49... pour
l'Allemagne). Le numéro de service est
généralement stocké sur la carte SIM et l'utilisateur
n'a pas à entrer de numéro. Entrée de texte : 22
caractères max

510014-000

Confirmer message
Définissez si des messages de téléalarme par SMS
doivent être confirmés.
Remarque : La position de commande Envoi à
tous les dest. (voir menu Alarme x) doit être
réglée sur Non pour pouvoir utiliser cette fonction.
Liste de sélection : Non, Oui

510015-000

Temps imparti confirmat.
(uniquement pour Confirmer message - Oui)
Définissez le temps, dont le destinataire du
message dispose pour confirmer le message
d'alarme par SMS. Si le destinataire ne confirme
pas le message à temps, un message est envoyé au
destinataire suivant (dans la mesure où il est
défini).
Entrée utilisateur : 1 à 9999 minutes
Réglage par défaut : 10 minutes
Remarque : Pour pouvoir accuser réception du
SMS, le destinataire doit renvoyer à l'appareil
l'identifiant unique du message qu'il a reçu par
SMS.
Cela se fait de deux manières différentes (en
fonction du téléphone portable) :
1. Sélectionner Répondre et entrer l'ID (p. ex.
ID=12345678) manuellement dans le SMS
2. Sélectionner Transférer, puis sélectionner le
numéro de téléphone dans le carnet d'adresses.
Un ID de message valide doit être renvoyé à
l'appareil avant que le SMS ne soit considéré
comme envoyé avec succès.

510016-000
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Éléments de menu
"Application → Téléalarme"

Paramètres configurables
(les réglages par défaut sont indiqués en gras)

Code d'accès direct

Appel supplémentaire
L'appareil peut également appeler le numéro de
téléphone auquel le SMS a déjà été envoyé. L'appel
est terminé automatiquement lorsque le
destinataire décroche. La tentative d'appel est
interrompue au bout de 60 secondes si le
destinataire ne décroche pas.
Remarque : Cette fonction n'est pas prise en charge
par tous les téléphones mobiles/fournisseurs
d'accès (les appels de données doivent être pris en
charge).
Remarque : Cette fonction n'a de sens que si le
destinataire dispose d'un téléphone mobile sans
restriction d'identification de la ligne d'appel
(CLIR) !
Liste de sélection : Non, Oui

510017-000

Contrôler réception SMS
Définissez si l'appareil doit être contrôlé de façon
cyclique, si de nouveaux SMS ont été reçus
(interrogation / commande à distance).
Remarque : Lorsque cette fonction est active, les
connexions de données existantes sont arrêtées
automatiquement !
Cette fonction doit être réglée sur Non si un
modem GPRS est raccordé !
Liste de sélection : Non, Oui

510018-000

Sous-menu "Config. e-mail
(émetteur)"

Réglages nécessaires lorsque les alarmes sont
envoyées par e-mail.
Remarque : Les e-mails peuvent uniquement être
envoyés par Ethernet !

Hôte SMTP
Entrez ici votre hôte SMTP. Le cas échéant,
adressez-vous à votre administrateur de réseau ou
fournisseur e-mail.

510062-000

Le serveur nécessite SSL
Déterminez si le serveur de messagerie
électronique requiert une liaison sûre (SSL).
STARTTLS tourne sur le même port TCP que le
serveur SMTP non crypté (port 25 ou 587).
SMTPS : entièrement crypté avec port TCP séparé
(465).
Le cas échéant, adressez-vous à votre
administrateur de réseau ou fournisseur e-mail.

510061-000

Port
Entrez ici votre port SMTP. Le cas échéant,
adressez-vous à votre administrateur de réseau ou
fournisseur e-mail. La valeur par défaut change en
fonction du réglage dans Le serveur nécessite SSL
Entrée utilisateur : 4 caractères max.
Réglage par défaut : 25

510063-000

Emetteur
Entrez ici l'adresse e-mail de l'appareil (ce texte
apparaît en tant qu'émetteur de l'e-mail). Le cas
échéant, adressez-vous à votre administrateur de
réseau ou fournisseur e-mail.
Entrée de texte : 60 caractères max.

510064-000

Nom d'utilisateur
Entrez ici le nom d'utilisateur du compte e-mail. Le
cas échéant, adressez-vous à votre administrateur
de réseau ou fournisseur e-mail.
Entrée de texte : 60 caractères max.

510066-000
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Éléments de menu
"Application → Téléalarme"

Paramètres configurables
(les réglages par défaut sont indiqués en gras)

Code d'accès direct

Mot de passe
Entrez ici le mot de passe pour l'authentification. Le
cas échéant, adressez-vous à votre administrateur
de réseau ou fournisseur e-mail.
Entrée de texte : 22 caractères max.

510067-000

Sous-menu "Numéros de téléphone" Entrez tous les numéros de téléphone auxquels un
message doit être envoyé en cas d'alarme.
Remarque : L'affectation aux alarmes est effectuée
ultérieurement.

Numéro 1-20
Entrez un numéro de téléphone auquel un message
doit être envoyé. Entrée utilisateur : 22 caractères
max.
Remarque : Certains fournisseurs permettent
également d'envoyer des e-mails par SMS. Dans ce
cas, le symbole @, suivi du numéro de l'adresse e-
mail (1-20 dans le sous-menu Adresses e-mail)
doit être ajouté à un numéro de téléphone spécial.
Exemple T-Mobile : 8000

510030-000 à
510049-000

Sous-menu "Adresses e-mail" Entrez ici toutes les adresses e-mail auxquelles un
message doit être envoyé en cas d'alarme.

Adresse e-mail 1-20
Entrer ici une adresse e-mail à laquelle un message
doit être envoyé.
Entrez le texte dans le format suivant : x@y.z, min.
5 caractères, 60 caractères max.

510080-000 à
510099-000

Sous-menu "Erreurs" Définissez à qui des e-mails doivent être envoyés
en cas d'erreurs (messages Fxxx).

Destinataire 1
Choisissez la personne, à laquelle l'e-mail doit être
envoyé.
Liste de sélection : Non utilisé, adresse e-mail
(toutes les adresses entrées dans Adresses e-mail)

510120-000

Destinataire 2
Choisissez la personne, à laquelle l'e-mail doit être
envoyé.
Liste de sélection : Non utilisé, adresse e-mail
(toutes les adresses entrées dans Adresses e-mail)

510121-000

Sous-menu "En cas de néc. de
maint."

Définissez à qui des e-mails doivent être envoyés
en cas de besoin de maintenance (messages Mxxx).

Destinataire 1
Choisissez la personne, à laquelle l'e-mail doit être
envoyé. Liste de sélection : Non utilisé, adresse e-
mail (toutes les adresses entrées dans Adresses e-
mail)

510130-000

Destinataire 2
Choisissez la personne, à laquelle l'e-mail doit être
envoyé.
Liste de sélection : Non utilisé, adresse e-mail
(toutes les adresses entrées dans Adresses e-mail)

510131-000

Sous-menu "Envoyer e-mail après
analyse"

Définissez si un e-mail doit être envoyé à la fin
d'une analyse.
L'e-mail contient en tant que pièce jointe les
données de l'analyse sous la forme d'un fichier CSV.
Remarque : En cas d'erreur (mauvais paramétrage,
serveur e-mail inaccessible, …), l'envoi n'est pas
répété.

Analyse 1-4
Liste de sélection : Oui, Non

510140-000 à
510143-000
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Éléments de menu
"Application → Téléalarme"

Paramètres configurables
(les réglages par défaut sont indiqués en gras)

Code d'accès direct

Destinataire 1-2 sélectionné
Choisissez la personne, à laquelle l'analyse doit être
envoyée.
Liste de sélection : Non utilisé, Numéro de
téléphone xx, Adresse e-mail xx

510144-000 à
510145-000

Sous-menu "Alarme 1" à
"Alarme 35"

Définissez le réglage pour cette alarme.
Remarque : Les menus Alarme x n'apparaissent que si au moins une adresse e-mail ou un
numéro de téléphone a été entré.

  A0051860

 4 Expert → Application → Téléalarme, sous-menu "Alarme 1"

Déclenchement Définissez le seuil ou la voie, qui commande
l'alarme.
Liste de sélection : Non activé, Seuil point x, Entrée
numérique x, Mathé x
Remarque : Entrée numérique x : uniquement pour
Evénement on/off ; Mathé x : uniquement pour Le
résultat est = État

510200-000 à
510200-034

Envoi à tous les dest. Non : Une fois que l'appel a été passé avec succès,
aucun autre numéro de téléphone n'est appelé ou
aucun e-mail n'est envoyé pour l'alarme.
Oui : En cas de téléalarme, tous les numéros de
téléphone configurés pour l'alarme sont appelés ou
des e-mails sont envoyés.

510201-000 à
510201-034

Acquitté par
(uniquement pour Déclenchement -
Entrée numérique x ou Mathé x)

L'alarme est émise lorsque l'entrée numérique est
activée (L->H) ou désactivée (H->L).
Liste de sélection : Changement d'état L->H,
Changement d'état H->L, L->H et H->L

510202-000 à
510202-034

Destinataire 1 Sélectionnez le destinataire du message (e-mail ou
fournisseur de communications mobiles).
Liste de sélection : Non utilisé, e-mail, Téléphone
mobile
e-mail : Le message est envoyé par e-mail en texte
brut. Aucun e-mail contenant des pièces jointes
n'est envoyé. En cas de problèmes d'acheminement
des e-mails, trois tentatives d'envoi au maximum
sont effectuées, à 5 minutes d'intervalle. Objet de
l'e-mail : <désignation de l'appareil>.
Téléphone mobile : Le message est envoyé à un
téléphone mobile sous forme de SMS. (Option
uniquement possible si Terminal GSM est
sélectionné sous Généralités → Config. SMS →
Type de modem.)
Remarque : Les messages envoyés et les problèmes
d'acheminement sont consignés dans le journal
d'événements.

510203-000 à
510203-034



Configuration de l'appareil, configuration de l'application Memograph M, RSG45

12 Endress+Hauser

Éléments de menu
"Application → Téléalarme"

Paramètres configurables
(les réglages par défaut sont indiqués en gras)

Code d'accès direct

Destinataire 1 sélectionné
(Uniquement si Destinataire 1 est
sélectionné)

Sélectionnez les personnes qui doivent être
informées en cas d'alarme.
Liste de sélection : Non utilisé, Numéro de
téléphone x, Adresse e-mail x
Remarque : Ne peut être sélectionné que si un
numéro ou une adresse e-mail a déjà été entré
(voir Application → Téléalarme → Généralités →
Numéros de téléphone/adresses e-mail)

510204-000 à
510204-034

Destinataire 2 (Voir Destinataire 1) 510205-000 à
510205-034

Destinataire 2 sélectionné
(Uniquement si Destinataire 2 est
sélectionné)

(Voir Destinataire 1 sélectionné) 510206-000 à
510206-034

Destinataire 3 (Voir Destinataire 1) 510207-000 à
510207-034

Destinataire 3 sélectionné
(Uniquement si Destinataire 3 est
sélectionné)

(Voir Destinataire 1 sélectionné) 510208-000 à
510208-034

Destinataire 4 (Voir Destinataire 1) 510209-000 à
510209-034

Destinataire 4 sélectionné
(Uniquement si Destinataire 4 est
sélectionné)

(Voir Destinataire 1 sélectionné) 510210-000 à
510210-034

2.3  Configuration → Config. avancée → Application →
Analyse du signal (statistique alarmes)

Réglages permettant d'obtenir des analyses de signaux pour des plages de temps/cycles
définis par l'utilisateur et fonction permettant de réinitialiser manuellement les analyses
de signaux.

Seuls les réglages pertinents pour la téléalarme sont décrits ici. Pour toutes les autres
fonctions d'analyse des signaux, voir le manuel de mise en service.

Selon la fonction sélectionnée, l'interface utilisateur de l'appareil est adaptée, si bien que
seuls les paramètres nécessaires sont vérifiés/réglés à chaque fois.

  A0051861

 5 Configuration → Système → Analyse du signal → Statistique alarmes
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Éléments de menu
"Configuration → Config.
avancée → Application →
Analyse du signal"

Paramètres configurables (les réglages par défaut sont indiqués en gras) Code d'accès direct

Statistique alarmes Les cycles d'analyse du signal (p. ex. analyse journalière) permettent de déterminer les
données suivantes :

• Nombre de fois (fréquence) où le seuil a été dépassé
• Temps pendant lequel le seuil a été dépassé au total (durée en heures de

fonctionnement, format 0000h00:00)

Liste de sélection : Non, Oui

Remarques :
• La statistique alarmes est générée pour chaque analyse de signal active (même durée

d'exécution). Dans le cas d'une analyse de signal commandée de l'extérieur, la statistique
alarmes n'est pas générée pendant la période où l'analyse n'est pas active.

• La statistique alarmes est uniquement générée pour les seuils analogiques (supérieur,
inférieur, dans bande/hors bande ou gradient). Aucune statistique n'est générée pour les
seuils au compteur.

• Les seuils peuvent être réglés pour les données de la statistique alarmes. Ces seuils
peuvent surveiller la fréquence ou la durée du dépassement d'un seuil pendant la durée
de l'analyse. Configuration sous Configuration → Application → Seuils → Seuil x → Voie
ou Type (voir le manuel de mise en service).

• Oui doit être sélectionné ici pour l'option Bassin d'eaux pluviales RÜB.

440006-000

Regrouper des jours
(uniquement pour Statistique
alarmes - Oui)

Définir comment la fréquence doit être déterminée pour les analyses hebdomadaires,
mensuelles ou annuelles.
Non : Chaque dépassement de seuil individuel est compté.
Oui : Le nombre de jours du cycle d'analyse au cours desquels au moins un dépassement de
seuil s'est produit est enregistré (p. ex. le nombre de débordements dans le bassin d'eaux
pluviales).
Liste de sélection : Non, Oui
Remarque : Oui doit être sélectionné ici pour l'option Bassin d'eaux pluviales RÜB.

440008-000

2.4  Configuration → Config. avancée → Communication →
Ethernet

Réglages nécessaires si vous utilisez l'interface Ethernet de l'appareil.

Seuls les réglages pertinents pour la téléalarme sont décrits ici. Pour toutes les autres
fonctions d'analyse des signaux, voir le manuel de mise en service.

Éléments de menu
"Configuration → Config.
avancée → Communication →
Ethernet"

Paramètres configurables (les réglages par défaut sont indiqués en gras) Code d'accès direct

Domain Name System (DNS) Entrez ici l'adresse IP du serveur DNS (fournie par l'administrateur de réseau).
Réglage par défaut : 000.000.000.000
Est nécessaire si vous souhaitez par exemple envoyer des e-mails et entrer le nom du
serveur d'e-mails à la place de l'adresse IP (p. ex. smtp.example.org).

150009/000

2.5  Configuration → Config. avancée → Sorties → Relais
Réglages des relais pour la fonction Téléalarme.

Il est possible de contrôler les relais de l'appareil à distance grâce à l'option Téléalarme. Un
signal acoustique ou optique, ou une pompe, peut être activé ou désactivé en contrôlant les
relais de l'appareil à distance à l'aide d'un téléphone mobile ou d'un PC, avant que quelqu'un
ne soit présent sur place.

Seuls les réglages pertinents pour la téléalarme sont décrits ici. Pour toutes les autres
fonctions des sorties et des relais, voir le manuel de mise en service.
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 6 Configuration → Sorties → Relais → Relais x → Commandé à distance
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Éléments de menu
"Configuration → Config.
avancée → Sorties → Relais →
Relais x"

Paramètres configurables (les réglages par défaut sont indiqués en gras) Code d'accès direct

Commandé à distance Déterminer si le relais doit être commandé à distance (p. ex. PC ou SMS).
Liste de sélection : Non, Oui

Remarques :
• Le relais en question ne peut alors pas être utilisé à d'autres fins, telles que la surveillance

du seuil.
• Les noms des relais peuvent être définis dans l'appareil (voir le manuel de mise en

service).
• La commande à distance des relais est enregistrée dans le journal d'événements.
• Si la gestion des utilisateurs est activée, l'utilisateur qui s'est connecté en dernier reste

connecté. Si aucun utilisateur n'est connecté, la fonction de commande à distance ne
connecte aucun utilisateur à l'appareil. Cependant, le journal d'événements indique qui a
commandé le relais à distance.

• Le dernier état des relais (ON ou OFF) est conservé même après une coupure de courant.

Fonction :
Par serveur OPC : Les relais de l'appareil peuvent être activés et désactivés à l'aide du
serveur OPC optionnel (commande à distance). Si la gestion des utilisateurs est activée,
l'utilisateur suivant est utilisé pour le journal d'événements/l'Audit Trail : ID : À distance,
Nom : OPC.
Par PROFIBUS/Modbus/PROFINET : Les relais de l'appareil peut être activés et désactivés
via PROFIBUS/Modbus/PROFINET (option) (commandés à distance). Si la gestion des
utilisateurs est activée, l'utilisateur suivant est utilisé pour le journal d'événements/l'Audit
Trail : ID : À distance, Nom : Bus de terrain.
Par SMS : Les relais de l'appareil peuvent être activés et désactivés par SMS (commandés à
distance).
Remarque : Un modem GSM doit être connecté à l'appareil pour que le message SMS puisse
être reçu. L'accès à l'appareil ne peut se faire que par SMS via les numéros de téléphone
enregistrés dans l'appareil (authentification). La restriction de l'identification de la ligne
d'appel doit être désactivée sur le téléphone mobile à cette fin ! Si la gestion des utilisateurs
est activée, l'utilisateur suivant est utilisé pour le journal d'événements/l'Audit Trail : ID :
SMS, Nom : <Numéro de téléphone>.
L'utilisateur doit envoyer le message SMS suivant pour commuter un relais :
Ouverture : RELAIS<n°>=OFF (exemple : RELAY3=OFF ouvre le relais n° 3)
Fermeture : RELAIS<n°>=ON (exemple : RELAY3=ON ferme le relais n° 3)
Remarque : <n°> est le numéro de relais (1 à 12) ; il est possible de commander au
maximum 1 relais par SMS.
Ces commandes sont basées sur le mode de fonctionnement Fermeture. Si le relais est
utilisé dans le mode de fonctionnement Ouverture, les commandes ont exactement l'effet
opposé. Aucun espace n'est autorisé à l'intérieur de la commande. Les commandes sont
reconnues indépendamment du fait qu'elles soient en majuscules ou en minuscules.
L'expéditeur reçoit un message d'état sous la forme d'un SMS.

330002/000 à
330002/011

Les réglages modifiés ne prennent effet que lorsque l'on repasse au mode affichage
(affichage de groupe) après le paramétrage. Quitter les menus de configuration en
actionnant de façon répétée l'élément de menu Retour.

2.6  Utiliser pendant le fonctionnement

2.6.1  Messages texte en cas d'alarme
En cas d'alarme, un message individuel contenant le contenu suivant est envoyé par alarme
aux destinataires sélectionnés :

• Date/heure (dans le format configuré dans l'appareil) ;
• Le nom de l'appareil <désignation de l'appareil> entré ;
• Un ID de message unique à 10 chiffres généré par l'appareil (uniquement pour les

messages SMS si la fonction Confirmer message est active)
• Un message texte, en fonction de ce qui a déclenché le message :
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Déclenchement Contenu du SMS ou de l'e-mail

Dépassement du seuil Le texte d'alarme entré sous Configuration → Config. avancée -> Application ->
Seuils → Seuil x → Texte événem. on est envoyé. Si aucun message n'a été
enregistré, l'appareil génère automatiquement son propre texte unique (p. ex.
Analogique 1 > 90 %).

Commutation des
entrées numériques

Le texte d'alarme entré pour L->H ou H->L sous Configuration → Config. avancée
→ Entrées → Entrées numériques → Entrée numérique x est envoyé. Si aucun
message n'a été enregistré, l'appareil génère automatiquement son propre texte
unique (p. ex. Numérique 1 L->H).
Remarque : La fonction est uniquement possible si Evénement on/off ou
Evénement + temps de marche a été sélectionné pour l'entrée numérique.

Exemple d'alarme complète : 27.02.2015 15:23:16 <nom de l'appareil> Analogique 5 >
50.0 %

2.6.2  Exemple de transfert de messages de téléalarme/SMS

Procédure d'activation de la fonction de transfert des téléalarmes :
1. Activez la téléalarme sous Configuration → Config. avancée → Application →

Téléalarme → Généralités.

2. Effectuez les réglages nécessaires sous Configuration → Config. avancée →
Application → Téléalarme → Généralités → Config. SMS :
Sélectionnez Oui pour confirmer le message et configurer "Temps imparti confirmat."
(p. ex. 10 minutes).

3. Créez au moins 2 numéros de téléphone sous Configuration → Config. avancée →
Application → Téléalarme → Généralités -> Numéros de téléphone.

4. Effectuez les réglages nécessaires sous Configuration → Config. avancée →
Application → Téléalarme → Alarme x :
Envoi à tous les dest. : Non

5. Destinataire x : "Téléphone mobile".

Au moins 2 destinataires doivent être affectés.

Procédure en cas d'alarme :
• L'appareil envoie le SMS au premier destinataire configuré (p. ex. le destinataire 1).
• Si ce destinataire n'envoie pas de SMS confirmant la réception dans le délai fixé (Temps

imparti confirmat., p. ex. 10 minutes), l'appareil envoie le SMS au destinataire suivant
configuré (p. ex. destinataire 2) (=transfert).

• Si ce destinataire confirme le message dans le délai fixé (Temps imparti confirmat., p.
ex. 10 minutes), le message de téléalarme est terminé.

• Si ce deuxième destinataire n'accuse pas réception du message à temps, l'appareil envoie
le SMS au destinataire suivant configuré. Si aucun autre destinataire n'est configuré, un
message d'erreur est émis sur l'appareil, une entrée est enregistrée dans le journal
d'événements et un relais est commuté si l'option Configuration → Config. avancée →
Application → Téléalarme → Généralités, si erreur : est configurée.
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Confirm timeout
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SMS
could not
be sent

SMS sent
successfully

Confirm timeout

  A0051871

 7 Déroulement des opérations en cas d'alarme : envoi et acquittement des téléalarmes par SMS

AVIS
Pour pouvoir accuser réception du SMS, le destinataire doit renvoyer à l'appareil
l'identifiant unique du message qu'il a reçu par SMS.
Cela se fait de deux manières différentes (en fonction du téléphone portable) :
‣ Sélectionner Répondre et entrer l'ID (p. ex. ID=12345678) manuellement dans le SMS
‣ Sélectionner Transférer, puis sélectionner le numéro de téléphone dans le carnet

d'adresses.

Un ID de message valide doit être renvoyé à l'appareil avant que le SMS ne soit considéré
comme envoyé avec succès.

Si plusieurs événements se produisent en même temps, ils sont envoyés l'un après
l'autre. Cela peut entraîner un retard dans la transmission du message (pas d'alarme
en temps réel).

2.6.3  Interrogation des valeurs par téléphone mobile/SMS
Les valeurs instantanées des voies individuelles et des groupes, ainsi que les analyses de
l'appareil, peuvent être consultées par SMS.

Le message est toujours en anglais.

Un modem GSM doit être connecté à l'appareil pour que le message SMS puisse être
reçu. L'accès à l'appareil ne peut se faire que par SMS via les numéros de téléphone
enregistrés dans l'appareil (authentification). La restriction de l'identification de la
ligne d'appel doit être désactivée sur le téléphone mobile à cette fin ! Si la gestion des
utilisateurs est activée, l'utilisateur suivant est utilisé pour le journal d'événements/
l'Audit Trail : ID : SMS, Nom : <Numéro de téléphone>.

Aucun espace n'est autorisé à l'intérieur de la commande. La commande est reconnue
indépendamment du fait qu'elle soit en majuscules ou en minuscules. Si les
commandes ne sont pas valables (format incorrect, voies/groupes inconnus, voie
désactivée, analyse désactivée, etc.), un message d'erreur est envoyé à l'expéditeur par
SMS (sauf en cas d'authentification incorrecte). Un maximum de 1 valeur instantanée
ou les valeurs d'un groupe peuvent être interrogées par SMS.

Interrogation des valeurs instantanées et des analyses des voies individuelles
L'utilisateur doit envoyer le message SMS suivant pour demander une valeur par SMS :

GET <type> type de voie : <ch> numéro de voie <mode> type de valeur mesurée

GET A ; voie analogique 1 à 40 ; 1 Valeur instantanée

GET D ; voie numérique 1 à 14 ; 2 État du compteur, analyse 1

GET M ; voie mathématique 1 à 8 ; 3 État du compteur, analyse 2

GET 4 État du compteur, analyse 3
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GET <type> type de voie : <ch> numéro de voie <mode> type de valeur mesurée

GET 5 État du compteur, analyse 4

GET 6 Compteur totalisateur

Exemple :
Un SMS avec le texte GETA;8;1 appelle la valeur instantanée à partir de la voie analogique 8.
Un SMS avec le texte GETM;1;6 appelle le compteur totalisateur de l'analyse 1 à partir de la voie mathématique
1.

Structure de la réponse par SMS :
Si OK :
<date/heure>
<désignation de l'appareil> (nom de l'appareil)
<identificateur de voie> = <valeur> <dim> I(<type de compteur>)I

En cas d'erreur
<date/heure>
<désignation de l'appareil> (nom de l'appareil)
message d'erreur

Exemple d'une réponse par SMS :
05.10.2015 15:08:00
<désignation de l'appareil> (nom de l'appareil)
cuve1 = 20 m

Légende :
<date/heure> = heure à laquelle les valeurs instantanées ont été mesurées (dans le format défini sur l'appareil)
<identificateur de la voie> = identificateur de la voie
<valeur> = valeur mesurée
<dim> = unité/dimension
<type de compteur> = type d'analyse (en option, c.-à-d. si les compteurs sont lus)
Interrogation des valeurs d'un groupe
L'utilisateur doit envoyer le message SMS suivant pour demander une valeur instantanée
d'un groupe par SMS :

GROUPE <n°> numéro du groupe :

GROUPE 1 à 10 numéro du groupe

Au maximum, les valeurs d'un groupe peuvent être interrogées par SMS. Les valeurs
mesurées (valeur instantanée/compteur) affichées dans le groupe sont les valeurs
renvoyées.

Situation spéciale : Si une valeur mesurée est affichée en alternance (c'est-à-dire que la
valeur instantanée et le compteur alternent à l'affichage), seule la valeur instantanée est
envoyée.

Un SMS peut contenir un maximum de 160 caractères. Si la réponse est plus longue, elle
est scindée en plusieurs messages SMS.

Structure de la réponse :
Si OK :
<date/heure>
<nom de l'appareil>
<nom du groupe>
Pour chaque voie du groupe : <n°> = <valeur> <dim>

En cas d'erreur
<date/heure> : message d'erreur

Légende :
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<n°> = voie du groupe (1 à 8)
<valeur> = valeur mesurée
<dim> = unité/dimension

2.6.4  Journal d'événements/Audit Trail
Pendant le fonctionnement, le journal d'événements peut être appelé dans l'affichage des
valeurs mesurées en appuyant sur la touche programmable 1 (définissable par l'utilisateur)
ou via Menu principal → Affichage/fonct. → Journal événements/Audit Trail :

  A0051863

 8 Journal d'événements/Audit Trail

Les événements suivants peuvent être visualisés ici :
• Les messages envoyés et les erreurs d'acheminement
• Le test de fonctionnement de la téléalarme
• La commande à distance des relais
• La consultation des valeurs instantanées par SMS
• Si la gestion des utilisateurs est activée, l'authentification qui a été approuvée et refusée

via la commande à distance (avec les noms d'utilisateur)

Pour cela, sélectionnez l'entrée correspondante dans le journal d'événements et appuyez
sur la touche programmable 3 Détails. Pour revenir à l'affichage des valeurs instantanées,
appuyez sur la touche programmable 1 Esc.

2.6.5  Statistique alarmes dans l'analyse du signal
Pendant le fonctionnement, l'analyse du signal avec la statistique alarmes peut être
appelée dans l'affichage des valeurs mesurées via Menu principal → Options → Analyse
de signal :
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  A0051864

 9 Analyse du signal avec statistique alarmes

La statistique alarmes est affichée ici en plus de l'analyse de signal sélectionnée (voir le
manuel de mise en service).

Pour revenir à l'affichage des valeurs instantanées, appuyez sur la touche programmable 1
Esc.

La statistique alarmes est réinitialisée via une analyse de signal normale
Configuration → Système → Analyse du signal → Remise à zéro.

Les données de la statistique alarmes peuvent également être affichées (dans le
tableau des valeurs mesurées), imprimées et exportées à l'aide du logiciel PC fourni.

2.6.6  Vérification/affichage de la qualité de réception
L'appareil vérifie la qualité de la réception (intensité du champ) des modems sans fil GSM
connectés et affiche le réseau GSM actuel (fournisseur). Les informations sont affichées
sous Menu principal → Diagnostic → Borne GSM.

Cette fonction n'est disponible que si un modem GSM est connecté et que le modem
prend en charge les commandes correspondantes.

2.6.7  État de la téléalarme
L'appareil affiche des informations sur l'état des différentes alarmes. Les informations sont
affichées sous Menu principal → Diagnostic → Etat téléalarme.

Cette fonction n'est disponible que si la téléalarme a été activée sous Configuration →
Application → Téléalarme et paramétrée complètement.

2.6.8  Fonction de test des relais commandés à distance
Les relais activés pour la commande à distance peuvent être activés manuellement à l'aide
de la fonction suivante : Menu principal → Diagnostic → Simulation → Relais.
Sélectionnez le relais correspondant et modifiez son état (ouvert/fermé).

Le changement d'état est consigné dans le journal d'événements. Si la gestion des
utilisateurs est activée, l'utilisateur doit disposer des droits nécessaires dans la
fonction de gestion des utilisateurs (voir le manuel de mise en service).

2.6.9  Fonction de test pour l'envoi de SMS/e-mail
L'alarme (transmission de SMS/e-mails) peut être testée à l'aide de la fonction suivante :
Menu principal → Diagnostic → Simulation → Tester téléalarme
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Sélectionnez l'une des alarmes définies. L'appareil envoie alors un message (SMS ou e-mail,
selon le réglage) à TOUS les destinataires affectés (l'accusé de réception n'est pas pris en
compte pendant le test). Un texte neutre est utilisé comme alarme (alarme <x> : test) afin
que les destinataires sachent qu'il s'agit d'un test. Le test est également consigné dans le
journal d'événements.

3  Messages d'erreur et suppression des défauts
L'appareil indique les erreurs ou les saisies erronées en texte clair sur l'écran. Pendant le
fonctionnement (affichage de la valeur mesurée), les codes d'erreur sont affichés dans le
coin supérieur droit de l'écran.

Version avec navigateur et interfaces en face avant :
En outre, une LED rouge signale les défauts ou clignote en cas d'avertissement ou de
maintenance nécessaire.

Les messages d'erreur détaillés et les instructions de suppression des défauts peuvent
être trouvés dans la section Diagnostic et suppression des défauts du manuel de
mise en service.

4  Caractéristiques techniques
Les caractéristiques techniques du manuel de mise en service s'appliquent à cette
option de l'appareil.
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