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• 请妥善保存文档，便于操作或使用设备时查看。
• 为了避免出现人员受伤或设备损坏危险，必须仔细阅读“基本安全指南”章节，以及针

对特定操作步骤的文档中的所有其他安全指南。
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提供最新文档信息和更新说明。



Tankvision Professional NXA85

Endress+Hauser 3

Order code:

Ext. ord. cd.:

Ser. no.:

www.endress.com/deviceviewer Endress+Hauser

Operations App

XXXXXXXXXXXX

XXXXX-XXXXXX

XXX.XXXX.XX

Serial number

1.

3.

2.

  A0023555



修订历史 Tankvision Professional NXA85

4 Endress+Hauser

修订历史
BA00396G/13.10
• 适用软件版本：18.0.0
• 初始版本
BA00396G/14.14
• 适用软件版本：18.0.2 和 18.0.3
• 对上一版本的修订：

新布局；改进产品、储罐和输转功能；为网格视图添加更多功能
BA00396G/15.16
• 适用软件版本：18.0.2 和 18.0.3
• 对上一版本的修订：

新特性
BA00396G/16.17
• 适用软件版本：18.1.1
• 对上一版本的修订：

统一 W&M 和非 W&M 应用软件包。
BA00396G/17.22
• 适用软件版本：18.3.2
• 对上一版本的修订：

可选储罐容积是否包含管路容积。
BA00396G/18.24
• 适用软件版本：18.3.3
• 对上一版本的修订：

兼容 Windows 11 和 Windows Server 2022。对现有功能的影响极小。
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1  文档信息

1.1  文档功能
安装 Tankvision Professional NXA85 时应查阅本文档。
本文档介绍了操作员在日常操作中必须执行的基本功能。
除计算机基本操作知识外，Tankvision Professional 系统操作无需专门培训。但还是建
议用户参加 Endress+Hauser 的相关培训。

1.2  软件版本和认证
出于度量衡机构的认证程序原因，最新版本软件只能在日后进行认证。某些功能可
能不符合度量衡法规要求，因此无法组合使用。

1.3  信息图标

1.3.1  安全图标
!"

危险状况警示图标。若未能避免这种状况，会导致人员严重或致命伤害。
!"

危险状况警示图标。若未能避免这种状况，可能导致人员严重或致命伤害。
!"

危险状况警示图标。若未能避免这种状况，会导致人员轻微或中等伤害。
!"

操作和其他影响提示信息图标。不会导致人员伤害。

1.3.2  特定信息图标和图中的图标
 提示

附加信息

参见文档

参考图

提示信息或重要分步操作
1. 、 2. 、 3.

操作步骤

操作结果
1、2、3 ...
部件号
A、B、C ...
视图
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1.4  文档资料
配套技术文档资料的查询方式如下：
• 设备浏览器（www.endress.com/deviceviewer）：输入铭牌上的序列号
• 在 Endress+Hauser Operations app 中：输入铭牌上的序列号或扫描铭牌上的二维

码。

1.5  注册商标

1.5.1  Microsoft®、Windows®
Microsoft 和 Windows 是微软公司的注册商标

1.5.2  ModbusTM

Modbus 是施耐德电气（美国）有限公司的注册商标

1.5.3  Java®
Java 是 Sun Microsystems 有限公司的注册商标

1.5.4  Mozilla® Firefox®
Mozilla 和 Firefox 是 Mozilla 基金会的注册商标

1.5.5  关于商标的法律声明
所有公司/产品名称和/或所有公司徽标均为 Endress+Hauser 及其附属公司或各自所有者
的商标名、商标和/或注册商标。

https://www.endress.com/deviceviewer
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2  基本安全指南

2.1  人员要求
执行安装、调试、诊断和维护操作的人员必须符合下列要求：
‣ 经培训的合格专业人员必须具有执行特定功能和任务的资质。
‣ 经工厂厂方/操作员授权。
‣ 熟悉联邦/国家法规。
‣ 开始操作前，专业人员必须事先阅读并理解《操作手册》、补充文档和证书中(取决

于实际应用)的各项规定。
‣ 遵守操作指南和基本条件要求。
操作人员必须符合下列要求：
‣ 经工厂厂方/操作员针对任务要求的指导和授权。
‣ 遵守手册中的指南。

2.2  指定用途

2.2.1  Tankvision Professional NXA85 软件的指定用途
Tankvision Professional 专为散料储存设备、分销码头、炼油厂和输送管道运营方设
计。作为一种全集成解决方案，其提供完整的数据采集、监督控制和监测功能。
Tankvision Professional 将所有主要类型的罐区测量设备集成至同一系统中。
罐区和码头运营方以及连接的主站系统可以访问所有储罐参数测量值和计算值。
内置网页服务器支持多用户操作，允许在任何连接位置（本地/远程）访问数据，并用于
管理和计费目的。

2.3  产品安全
测量设备基于工程实践经验设计，符合最严格的安全要求。通过出厂测试，可以安全使
用。设备满足常规安全标准和法规要求。

2.4  IT 安全
我们提供的质保服务仅在根据《操作手册》安装和使用产品时有效。产品配备安全防护
机制，用于防止意外改动。
操作员必须根据相关安全标准执行 IT 安全措施，为产品和相关数据传输提供额外的防
护。
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3  产品描述

3.1  产品标识
软件标识信息如下：
• 铭牌参数
• 订货号，标识发货清单上的软件订购选项
• 在设备浏览器中输入铭牌上的序列号（www.endress.com/deviceviewer）：显示完整

软件信息。
在设备浏览器中输入铭牌上的序列号（www.endress.com/deviceviewer），显示配套技
术文档资料。

3.1.1  铭牌
铭牌上标识法律规定的相关产品信息，例如：
• 制造商名称
• 产品名称
• 订货号
• 扩展订货号
• 序列号
• 条形码

3.1.2  制造商地址
Endress+Hauser SE+Co. KG
Hauptstraße 1
79689 Maulburg, Germany
产地：参见铭牌。

3.1.3  订货号和产品版本号
登陆下列网址，在搜索区中输入铭牌上标识的订货号查询软件版本号：
www.products.endress.com/order-ident
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4  主页
通过开始菜单或桌面快捷方式启动 Tankvision Professional 后，将加载主页。
在系统中设置的储罐均自带图形窗口。
主页窗口底部设有菜单栏、工具栏、应用程序工作区和状态栏。
系统启动时，主页最大化，所有储罐窗口打开，如图所示。

 1 主页

使用工具栏访问最常见功能，其余功能通过菜单访问。
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4.1  多窗口显示

 2 多页面显示

进入主页菜单查看控制多窗口显示功能的菜单项：Window → New Window、Close
Window 和 Annotate Window。
• New Window – 打开新窗口。
• Close Window – 关闭当前窗口（在“主”窗口中不可用）。
• Annotate Window – 更改当前窗口的标题。
主页窗口的每个实例可通过标识名称注释，以便用户能够在 Windows 任务栏上识别。
设置主页的不同实例，用于显示不同的储罐组，从而在单独窗口中显示通用产品和 LPG
产品。如果有多台显示器可用，可将主页布置在不同显示器上，为用户提供更明晰的视
图。
关闭应用程序后，所有窗口将一并关闭。而重新打开应用程序后，所有窗口也将恢复至
原位。

4.2  储罐视图
这是储罐在主页显示时的默认视图。参见下图中的实例。
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 3 典型储罐模型

每个窗口或储罐模型的整体外观和尺寸都是固定的。支持缩放。
打开多个储罐模型时，它们将平铺显示在主页窗口的可用区域。如果现有空间不足以容
纳打开的窗口，父窗口右侧将自动显示滚动条。
储罐模型提供多个快捷链接（方便用户访问其他显示功能）和弹出式文本菜单（方便用
户快速访问其他功能）。

4.3  基本储罐视图窗口
此窗口显示：
• 储罐编号
• 表示储罐类型（例如锥顶罐、浮顶罐等）的图形显示
• 分配给储罐的产品
• 表示罐内物位的棒图
• 可供用户自定义设置的数字和文本数据字段
• 储罐当前是否存在报警
• 在手动模式还是自动模式下显示数值（相关情况下）
• 储罐的输转状态（例如静态、加注中、排空中）
• 仪表的连接状态（例如已连接、已断开、连接中、断开中）

如果连接状态并非“已连接”，储罐的所有数据均为上一次连接时的数据，因此不是
实时数据。

4.3.1  手动模式下的数据显示
手动模式下的数值均以蓝色文本表示。
以下窗口显示手动模式下的产品温度。
因此，数据通过手动数据输入设备更新。详细信息参见“手动数据输入功能”章节。

 4 储罐模型显示手动模式下的温度值
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4.3.2  快捷访问手动数据输入界面
如图所示，数值处于手动模式时，用户可双击手动数据项快速访问手动数据输入显示页
面。随后将启动手动数据输入模块。

4.3.3  快捷查询 TAD 状态和模式
显示任一 TAD 值（Tank Mode、Tank Status 和 Product Status）时，双击该字段将显
示 Windows 对话框，供用户更改储罐值。
TAD 的详细信息参见“TAD 维护”章节。

4.3.4  快捷访问单罐概览
如果双击储罐窗口，将启动此罐的单罐概览显示。
完整说明参见单罐概览模块章节（参见“单罐概览”）。
也可从工具栏访问“单罐概览”。

4.3.5  报警状态下的储罐
当前存在报警时，储罐上会出现报警喇叭图标，如下图所示。

 5 储罐模型，显示带活动报警的储罐

此外，喇叭图标下方的缩写词标签表示报警类型。如果存在多个活动报警，显示最高优
先级的报警。在图例中，LAHH 代表物位高高限报警。
详细信息参见下表。

报警代码
报警代码 报警描述
LAHH 物位高高限报警（软件）
LAH 物位高限报警（软件）
LAL 物位低限报警（软件）
LALL 物位低低限报警（软件）
HH 物位高高限报警（罐表）
H 物位高限报警（罐表）
L 物位低限报警（罐表）
LL 物位低低限报警（罐表）
NO REPLY 罐表无响应
BAD ALARM 所收集的报警之间不一致

（即同时收到高限报警和低限报警）
GT H 高温（罐表）
GT L 低温（罐表）
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报警代码 报警描述
PT H 高温（软件）
PT L 低温（软件）
GD H 高密度（罐表）
GD L 低密度（罐表）
PD H 高密度（软件）
PD L 低密度（软件）
PD DA 密度偏差（软件）
PT DA 温度偏差（软件）
PW H 高水位（软件）
PW L 低水位（软件）
PL VA 变量报警
PF HF 高流量
PF LF 低流量
UMA 非法输转（按体积）
UMAL 非法输转（按物位）
PL FR 罐顶报警
PL DA 软件差异报警
PU 1...8 用户自定义报警 1...8

4.3.6  标识已发生的报警
首次出现报警时会生成一个事件，储罐上显示喇叭图标，Alarm Event Viewer 发出声音
警告或播放语音信息。
确认报警后，其余标识为储罐模型上的报警喇叭图标，并在 Alarm Event Viewer 中用
线条标出，这两种情况通常会持续到报警条件解除为止。此外，报警摘要中也将显示活
动报警。
如需获取活动报警的详细信息，双击喇叭图标。
将加载 Alarm Summary 模块。参见下图。

 6 Alarm Summary 界面

Alarm Summary 模块将显示每个活动报警。活动报警旁边的复选框将打勾。
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4.3.7  标识输转中的储罐

 7 输转中的储罐标识

在储罐视图窗口中，通过以下方式标识输转中的储罐：
• 通过显示加注方向标识，即向上或向下箭头（如上图所示），具体取决于输转方向
• 通过幅值和流量符号，例如正流量表示加注，负流量表示排空。
• 最后，根据具体设置，储罐中的产品颜色可用于表示输转状态。例如，蓝色表示加

注，棕色表示排空，绿色表示静态。
此功能的开启方法参见《系统设置手册》BA00390G（“系统设置”章节，Use
Product Colour 复选框）。

4.3.8  连接状态
右侧显示储罐连接状态。
四种状态如下：
• Connected
• Disconnecting
• Disconnected
• Connecting
Connected 状态表示外接设备，例如正在连续轮询数据的罐表。如果使用调制解调器连
接，可能只会定期请求数据。
如果连接状态并非“Connected”，储罐的所有数据均为上一次连接时的数据，因此不是
实时数据。

 8 储罐处于断开状态

在以上屏幕截图中，储罐处于 Disconnected 状态，将显示罐表诊断代号 DN00（表示罐
表无响应）。

4.4  文本菜单选项
提供文本菜单。储罐视图窗口中点击鼠标右键，将显示弹出菜单，如下图所示。



Tankvision Professional NXA85 主页

Endress+Hauser 17

 9 运行中的文本菜单

弹出菜单中的部分选项会受到储罐设置影响。后续章节将讨论这一主题。

4.4.1  产品
Product 菜单项提供子菜单，其中包含按使用情况排序的产品（分配给最多储罐的产品
排在最前面）。此选项用于更改分配给储罐的产品。当前分配的产品用旁边的勾号高亮
显示，并显示为灰色。如果当前分配给储罐的产品超过 12 种，菜单中的最后一个条目
会显示产品选择界面：

 10 产品选择界面

通过点击箭头选择 Product，列表中显示所有产品（同样按使用情况排序）。或者也可
输入所需产品的名称。输入产品名称后，显示符合输入文本的缩减产品列表：

 11 按名称筛选产品

4.4.2  手动数据
手动模式菜单项提供子菜单，其中包括所有可用的手动模式选项。此选项用于切换手动
模式和自动模式下的数值。
手动模式下的数值用旁边的勾号高亮显示。

4.4.3  报警启用
此菜单选项（如显示）会指向一个子菜单，显示报警处于启用还是禁用状态。菜单选项
旁将显示勾号，显示相关数据项的报警已启用。

4.4.4  输转
通过此菜单选项（如显示且被启用）快捷访问储罐的产品输转信息。选择子菜单中列出
的输转项时，将显示其详细信息。
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4.4.5  设备命令
Device Commands 菜单项提供子菜单，其中包含此情况下的所有可用设备命令。

 12 储罐模型设备命令

命令详细信息如下所述。
Servo Check
对伺服罐表进行重复精度检查。此命令尝试将浮子升起至少 300 mm，然后将其返回至
产品物位。将传感器升起前的物位与传感器返回产品表面后的物位进行比较。如果二者
均在规定公差范围内，表示通过伺服罐表功能检查。一旦创建，将生成一个事件。
此命令仅针对伺服罐表。
Stow
将罐表的传感器置于锁定位置或顶部止动位。此命令仅针对伺服罐表。
Unstow
取消 Stow 命令，并将传感器返回至产品物位。还可以用于取消当前正在运行的命令。
Freeze
让浮子留在原位。
Unfreeze
解除上一个 Freeze 命令，使浮子返回至产品物位。
Water Scan
选择此选项，使罐表尝试找到水位界面并返回产品物位。注意，仅当罐表支持水扫描功
能时，此命令才有效。
Density Scan
选择此选项，使罐表执行密度梯度扫描并返回密度测量平均值。注意，仅在罐表支持密
度梯度扫描的情况下，此命令才有效。
Alarm Test
选择此选项，使浮子位置升至罐顶，从而触发任何已启用的报警。
注意：命令可能生成报警，具体取决于罐表类型。命令执行期间也会发生状态变化。
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扫描模式
Off Scan、Normal Scan 和 Fast Scan 为互斥选项，用于控制仪表的扫描频率。
• Off Scan

不轮询罐表。
• Normal Scan

按正常间隔时间轮询罐表。
• Fast Scan

每隔一次轮询对罐表进行轮询（即频度更高），但其他罐表的轮询频率会降低。
• Manual Scan

在仪表为 Off Scan 时启用，使其轮询一次。
连接状态
Connect、Disconnect、Connect Once 为互斥选项，用于确定储罐所连接口的连接状
态。因此，如果将其中一个命令发送给储罐，命令将被应用于连接至计算机上同一 COM
端口或调制解调器的所有储罐。
• Connect

接口将连接至 COM 端口或调制解调器，并继续无限制地轮询罐表数据，或直至用户发
出断开命令。

• Disconnect
接口将断开与 COM 端口或调制解调器的连接，并保持断开状态。将显示上一次刷新的
数据。

• Connect Once
接口将连接至 COM 端口或调制解调器，并在获取罐表所有数据后自动断开连接。将显
示在连接期间获取的数据。

选择 Disconnect 命令后将显示确认对话框，此命令将停止更新同一接口上的所有仪表。
请注意，向储罐发送命令将影响同一接口上的其他储罐，因此请谨慎使用这些命令，因
为它们可能会导致关键储罐的数据丢失。

4.5  功能键使用
功能键可以自定义为“一键式”快捷键，用于访问计算机上安装的其他功能和特性。首先
需要将功能键设置为可执行文件，此处以网格视图为例。
找到文件 FunctionKey.ini，路径在应用程序文件夹
（C:\Program Files\Endress+Hauser\Tankvision Professional\）中。
然后编辑文件。
text=添加菜单项文本，此例中为 F2 GridView。
exe= 可执行文件的路径名称。勿忘文件后缀名.exe。
Icon= 图标的路径名称。勿忘文件后缀名.ico。
hide= 输入 0，确保功能键菜单上显示菜单项。
以下为通过 F2 键启动网格视图的示例。
[F2]
text = GridView
exe = GridView.exe
icon = myicons\myicon.ico
hide = 0
停止并重新启动主页面，执行功能初始化。
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5  单罐概览
单罐概览界面提供单罐所有数据的详细概览。
启动方式：
• 双击储罐视图窗口
• 点击单罐概览工具栏按钮
加载 Single Tank Overview 模块后，从提供的下拉列表中进行选择，即可查看其他储
罐。
显示的数据被分为多个逻辑组；包括主计量数据、流量、库存数据和报警设置。
手动模式下的任何数值都将以蓝色文本显示。
出于任何原因无法获得的数值将由诊断代号代替。
典型实例参见下图。

 13 典型单罐概览界面

工具提示贯穿始终，为用户提供每个数据显示字段的更多信息。

5.1  报警状态下的储罐
如果选定储罐存在活动报警，储罐上将显示喇叭图标。双击喇叭图标确定活动报警的详
细信息，从而启动 Alarm Summary 界面。
Alarm Summary 将在当前活动的每个报警旁边显示勾号。参见下图。
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 14 Alarm Summary 界面显示活动的高限和高高限可编程报警

5.2  查看元件温度
部分罐表可以通过特殊温度测量设备测量多个温度点。此类温度计通常被称为平均温度
计、多点温度探头等。

满足以下条件时可以查看温度梯度：
• 系统已设置为轮询元件温度。为此，确保在设备设置界面已勾选罐表的 Average

Temp. Fitted 标记。
• 设置趋势子系统，对罐表的温度元件进行趋势监测。在趋势设置界面执行此操

作。
有关上述项的详细信息，参见设置操作手册。

点击概览界面上的按钮，显示温度梯度界面。
右击可在界面上添加一个储罐，见下图。

 15 元件温度的典型视图

点击 Graph 选项卡显示图形化数据。此视图中还显示温度梯度的其他详细信息，例如平
均值等。
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使用以下菜单选项设置图形显示：
• View → Average Temperature

勾选此项显示平均温度。
• View → Data Points

勾选此项显示图表上的各个数据点。
• View → Data Labels

勾选此项显示图表上的各个数值。
• Tools → Options

显示一个对话框，用于设置图表上各行使用的颜色。
• Tools → Configure Element Levels

显示一个对话框，用于输入温度元件高度，以便在绘制图表时使用（而非输入元件编
号）。

默认情况下，使用表格中的最小值和最大值确定图表上的温度范围。但是，这样有时会
产生误导性显示内容。勾选 Enable Temperature Min/Max 项，然后输入最小范围和
最大范围，即可完成温度范围的手动设置。
选择 File → Save Graph ...，将图表另存为位图。
也可点击 Data 选项卡，显示表格化数据。

 16 元件温度的表格视图

5.3  查看梯度数据
部分罐表能够在整个产品中执行密度/温度梯度测量（或部分罐表仅执行密度梯度测
量）。
然后，这些数据会以密度和温度数据表格的形式返回（如支持），并存储在数据库中。
日后便可查看图形化或表格化梯度数据。
单梯度视图
一次仅显示一个梯度。
在 Single Tank Overview 界面打开这些界面。
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6  登陆

6.1  安全
通过用户帐户控制对系统功能的访问。可以关闭系统登陆要求，允许任何用户完全访问
系统。如果已开启安全功能，可参照以下章节。

6.2  登陆
1.

 17 主页上的安全菜单

在主菜单栏中选择 Security → Log In...（进入主页（参见上图）或 Alarm Event
Viewer 操作）。其他登陆方式包括使用 Windows 系统托盘中的安全管理器图标，
或在尝试访问系统特权功能时自动登陆。
 将显示登陆对话框。

 18 登陆对话框

2. 输入用户名和密码。
 对比数据库中的条目检查登陆信息。如果用户名和密码有效，用户将以设定访

问级别登陆。

每个用户帐户对每项功能都有设定访问级别。因此，即使用户登陆，也不一定表示
可以访问所有功能。用户访问级别取决于系统管理员分配给他们的权限。

用户登陆系统时，用户名显示在主页和 Alarm Event Viewer 状态栏最左侧，如下所
示。

 19 主页状态栏，显示登陆用户

6.3  退出
在主菜单栏中选择 Security → Log Out 选项。
系统立即登出当前登陆用户。这将阻止访问需要登陆的所有功能。
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6.4  设置新用户帐户
详细信息参见系统管理员操作手册的安全设置章节。

应考虑新用户的访问权限。并非所有用户都应获得最高级别的访问权限。系统管理
员必须确定哪些人可以拥有此类权限。
建议将大多数临时用户的权限降至最低。随着用户对系统操作越来越熟悉，日后可
以随时调整权限设置。
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7  报警和事件

7.1  简介
在许多站点，报警和事件这两个词经常被混淆。因此，我们有必要解释这些术语在本罐
表计量系统中的含义。
简而言之，报警会引发事件。
以物位高限报警为例，可以定义触发报警的设定点（这也表示达到某个设定值后报警会
被解除）。报警被触发时会记录一个事件，提醒操作员注意。系统中记录的事件不一定
都是由报警引发的，例如，与现场仪表通信失败是一个重要事件，但并非由报警引发。

7.2  报警被触发时会发生什么
储罐视图窗口中将显示报警喇叭图标，如下图所示。

 20 储罐模型，显示带活动报警的储罐

Grid View 和 Single Tank Overview 中的报警状态描述会发生变化，以反映最高优先级
的报警。相应缩写代码参见“报警代码”表。
系统将生成一个事件并在 Alarm Event Viewer 界面中显示。

 21 Alarm Event Viewer

将发出声音信号（如启用）。发声装置可以是内部蜂鸣器、声卡或外接喇叭，具体取决
于安装的选配件。如果启用此功能，可以通过计算机声卡播放语音信息。
报警确认后将被消音。如果安全功能已开启，用户必须以相应权限登陆来确认报警。
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所有报警和事件均记录至数据库中。报警历史视图可用于查看已发生的所有报警和事
件。
确认报警后，日期和事件也被记录到数据库中。同时还会记录确认报警的登陆用户。

7.3  确认报警
Alarm Event Viewer 显示报警详细信息，如下图所示：

 22 Alarm Event Viewer

报警状态显示在最左侧和最右侧的列中：
• 红色

未确认且未消音。对于“活动”报警，此列将会闪烁。
• 浅蓝色

已消音，但未确认。
• 绿色

已确认。
如需消音或确认报警，必须用鼠标点击此行选择报警。选择报警后（背景色变蓝），即
可进行消音或确认。如果安全功能已开启，必须登陆完成消音或确认报警。
点击确认报警按钮（ ），或使用键盘快捷键确定选定报警。

参见《系统设置手册》BA00390G 中的“通知选项”章节。

如果选定报警被设置为需要输入确认原因，将显示 Acknowledgement Reason 界面：

 23 输入确认原因

OK 按钮仅在输入确认原因后可用。点击 OK 按钮后方可确认报警。
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7.3.1  报警消音
点击报警消音按钮（ ），或使用键盘快捷键将选定报警消音。

参见《系统设置手册》BA00390G 中的“通知选项”章节。

7.3.2  多个报警的确认或消音
鼠标右键点击报警列表，将单个或多个报警确认或消音。将显示如下选项菜单：

 24 Alarm Event Viewer 文本菜单

当一个或多个报警需要输入确认原因时，操作员无法同时确认多个报警。
首先应分别确认需要输入原因的报警。

7.4  事件历史查看器
单击主页工具栏上的相关按钮，或选择 View → Events（进入 Alarm Event Viewer 菜
单）启动事件历史查看器。

 25 事件历史

默认情况下显示当天的所有事件。按发出日期、发出设备、确认日期和确认用户筛选显
示的事件。对于连接至多个服务器的客户端，还可指定从哪个服务器获取事件。事件历
史查看器关闭时可存储这些设置；下次启动事件历史查看器时，将这些设置用作默认
值。
事件查看器还将显示可审计操作的详细信息。可以筛选是否显示事件和/或已审核的操
作：使用 和 按钮。双击可审计操作显示其详细信息。将弹出一个界面，列明所做更
改：
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 26 事件历史的详细审计记录
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8  报告
提供一套标准的储罐计量和库存报告。
参照以下步骤获取报告：

1. 在主页菜单中选择 File → Reports。


 27 选择报告界面

2. 选择报告（设置向导中的第一步）。

Group Selection
报告中显示用户自定义的储罐组。
Product Selection
报告中显示包含特定产品（例如 Jet A1）的所有储罐的摘要。
Standard Inventory Report
显示所有储罐库存数据的标准选项。
Standard Summary Report
按产品汇总所有储罐的产品库存。
Gauge Configuration
报告中显示主要仪表设置参数。
Tank Configuration
报告中显示主要储罐设置参数。
Custom Print
允许选择由第三方生成的报告，并由储罐计量系统执行。在报告树的 Custom 条目中选
择 RPT 文件。

3. 在设置向导的下一步中，如果用户选择的报告需要更多参数（例如产品或静态
组），用户可以选择相关参数。如果选定报告无需更多参数，跳过此步骤。

4. 最后选择打印或预览，生成打印版报告或报告预览。如果用户选择打印，报告将发
送给 Windows 中设置的默认打印机；如果选择预览后再打印，用户将能够选择所
用打印机。
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9  网格视图
网格视图是储罐数据的表格视图。
网格视图应用程序支持自定义设置，并提供用于发送通用设备命令的文本菜单。
用户可创建自己的数据视图，同时结合标准储罐分组功能，实现数据界面的自定义设
置。
点击相应工具栏按钮启动网格视图。

9.1  启动网格视图
点击 Grid View 工具栏按钮，或运行目标文件夹中的 GridView.exe 应用程序。下图为典
型示例。

 28 Grid View

网格视图中的 File 菜单提供 New Window 和 Close Window 两个选项。
选择 New Window 打开一个新窗口，选择 Close Window 关闭当前窗口（在“主”窗口中
不可用）。可将新实例设置为显示与首个实例不同的一组储罐。如果有多台显示器可
用，可将窗口布置在不同显示器上，为用户提供更明晰的视图。

9.2  选择数据视图
Grid View 自带多个预定义数据视图。工具栏上的下拉列表中列出了可用数据视图。详
细信息参见下图。

 29 在 Grid View 中选择视图
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固定 Views 如下：
• Tank Gauging
• Tank Inventory
• Gauge Status
• Movements
每个视图包含多列信息，列表中的其他视图为用户自定义视图。用户可以设置更多视
图。

9.3  选择储罐组
默认情况下，Grid View 模块显示所有储罐。
用户可以选择其中一个预设置储罐组，仅显示此组中的储罐。
工具栏上的下拉列表中列出了可用组。
实例如下图所示。

 30 在 Grid View 中选择组

如果未设置任何组，列表将留空（而非固定 All Tanks 组）。

9.4  查找特定储罐
Grid View 允许用户在储罐列表中查找储罐。如果储罐标识已知，可直接输入提供的框
中；网格行将滚动，直至找到选定储罐。或者从下拉列表中选择储罐，同样，网格将滚
动显示选定储罐。

9.5  报警状态下的储罐
提供多个工具栏按钮，用于快速汇总带活动罐表报警的储罐。

 31 Grid View 中的报警状态筛选器工具栏

9.6  设置新数据视图
用户可以根据自己的操作习惯自定义设置罐区数据视图。自定义视图将显示在预定义视
图旁边的视图列表中（参见“选择数据视图”）。
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1. 选择 Options → Maintain Views...（进入 Grid View 菜单），设置新视图。
 将显示 Maintain Views 界面，如下图所示。

 32 维护视图

2. 点击 New 打开一个窗口，用于定义视图名称并选择需要显示的数据列。


 33 在网格视图中定义视图

注意，完成视图定义后，用户可通过相同选项编辑视图。

新视图的 View Name 为空白，必须在保存视图前输入。
左侧列表为可添加到视图中的字段列表。
此列表可以按以下标准排序：
• 按类型
• 按字母顺序
• 不排序

3. 如需在视图中添加字段，选择字段并点击“添加”（ ）按钮，或者双击字段。如需
将指定类型的所有字段添加到视图中，选择类型中的任何字段并点击“全部添加”
（ ）按钮。

右侧列表为当前视图中的字段列表。

4. 如需删除视图中的字段，选择字段并点击“删除”（ ）按钮，或者双击字段。如需
删除视图中的所有字段，点击“全部删除”（ ）按钮。



Tankvision Professional NXA85 网格视图

Endress+Hauser 33

5. 如需保存更改并编辑，点击 OK 按钮。如需退出而不保存对视图的更改，点击
Cancel 按钮。

6. 如需删除视图，高亮选中视图，然后点击 Delete 按钮。
 将删除选定视图。

7. 如需退出维护视图，点击 Close 按钮。

9.7  流量颜色
视图中出现流量列时，显示移动式储罐的一行显示为棕色或蓝色。棕色行表示储罐中的
物位正在下降，蓝色行表示储罐中物位正在上升，静态储罐则以背景色显示。

 34 流量颜色表示储罐物位上升和下降

网格含三个用户可设置的阈值，用于确定何时给某一行上色。阈值的使用取决于视图是
否显示物位、质量或体积流量。
如需设置阈值，在菜单中选择 Options → Set Flow Rate Colour Thresholds...。将显示
Flow Rate Threshold 对话框。

 35 流量阈值设置对话框

9.8  上下文操作
类似于主页，可以从网格中发出仪表命令和其他操作命令。大多数情况下，右键单击网
格中的特定储罐，将显示一个文本菜单，可从中选择这些操作。
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9.8.1  罐表命令
右键单击特定储罐将显示一个包含罐表命令的文本菜单。注意，如果储罐上配备多个罐
表，命令将被发送至主罐表。

9.8.2  简单输转
此界面提供设置和停止输转的选项。输转设置包括计算输转的目标物位，以及设置输转
管理所需的报警设定点；输转操作完成后，停止输转即可关闭报警。详细信息参见简单
输转手册 BA01653G。

这不适用于完整输转。

9.8.3  单罐概览
双击大多数列打开 Single Tank Overview 窗口（参见“单罐概览”），重点显示所选行的
特定储罐。

9.8.4  TAD
只需双击显示 TAD 数据的列，操作员即可更改特定设置。有关 TAD 的更多信息，参见
“TAD 维护”章节。

9.9  打印和打印预览
可将 Grid View 的当前内容发送至打印机，或在界面上预览。

9.9.1  打印网格视图
如需打印 Grid View 的当前内容，在菜单中选择 File → Print，或者按下工具栏上的打印
按钮。
如果使用菜单项，可以更改打印 Grid View 专用的打印机以及打印机设置。
如果使用工具栏按钮，由默认打印机打印 Grid View 的当前内容。

9.9.2  预览网格视图
如需预览打印内容，在菜单中选择 File → Print Preview，或按下工具栏上的打印预览按
钮。Print preview 窗口示例如下。

 36 预览网格视图中的打印内容
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9.10  选择模式
在选择模式下（如下图所示），操作员可以选择需要查看的储罐及其参数。因此，可以
使用网格视图提供储罐计量数据的“按需”视图。简而言之，操作员可以从现有储罐列表
中将感兴趣的储罐拖动至视图面板上，并按照当时最合理的方式进行排序。操作完成
后，可将储罐移除以释放界面空间。

 37 选择模式下的网格视图

在左侧面板中，储罐按产品系列分组。储罐和分隔行可从面板拖动至右侧网格中。网格
中的任意位置均可插入行。

9.10.1  设置
如需更改 Grid View 界面模式，在菜单中选择 File → Settings。将显示 Grid View
Settings 对话框。
Use Select Mode 选项控制网格视图的模式。

 38 Grid View Settings 窗口

Description
Description 字段允许用户为 Grid View 窗口的特定实例命名。此功能对多界面操作非常
有帮助，在这种情况下，界面上可能会出现多个网格，每个网格都有特定的作用。

Use Select Mode
Use Select Mode 复选框控制界面将显示的模式；勾选后，操作员可以将储罐拖动至网
格中，选择需要显示的储罐。界面左侧会显示标准模式下没有的列表。
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Display Each Tank Once Only
勾选后，操作员便无法将同一储罐添加至网格中。具体方法是在网格中添加储罐时，将
其从左侧的选择列表中移除。

Show All Tanks Group
选中后，用户将在界面左侧的选项列表中看到 All Tanks 组。

Group By
界面左侧的选择列表通常将储罐分为一组，以便更轻松地将储罐添加到网格中。列表可
以按产品或静态组分组，也可不分组。

Sort By
左侧的选择列表可以按名称字母顺序对储罐排序，或者按 Tank Groups 界面中定义的储
罐顺序排序。

在选择模式下，按报警状态过滤、选择组和搜索特定储罐的选项都将被删除。如需
将储罐添加至网格中，用户可以将组标题拖动至网格（这种情况下，组中的所有储
罐都被添加）中，或者展开一个组并将一个储罐拖动至网格中。每个组还包含一个
“分隔”项，允许用户在网格中定义储罐组。仅需将储罐拖动至一个新位置，即可改
变网格中储罐的顺序。

9.10.2  多界面操作
可随时显示多个网格视图。有些网格可以处于选择模式，而有些则可处于标准模式。选
择模式下的网格操作是相互独立的，因此可使用一个选择模式网格来接收储罐，而使用
另一个选择模式网格来监测现场日用储罐的装载操作。每个网格还可显示一组不同的数
据列，经再次设置后显示与正在进行的操作相关的数据。使用 File → New Window。

9.10.3  在选择模式下将储罐添加至网格
如需将储罐添加到网格中：
1. 在左侧选择列表中找到储罐。
2. 单击储罐并将其拖动至网格上的所需位置。

 39 在选择模式下添加储罐

9.10.4  在选择模式下删除网格中的储罐
如需删除网格中的储罐：
‣ 点击需要删除的行并将其拖离网格。
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 40 在选择模式下删除网格视图中的储罐

9.10.5  在选择模式下重新排序网格中的储罐
如需更改网格中储罐的位置：
‣ 点击需要删除的行并将其拖动至所需位置。

 41 在选择模式下重新排序网格视图中的储罐

9.10.6  颜色
现在可以通过 Customise Colours 界面设置加载和接收的单元格颜色。通过 Grid View
菜单访问此功能：Options → Customise Colours。

 42 自定义网格视图颜色

通过此功能更改用于标记特定状态下储罐和字段的颜色：
• Alarm
• Error
• Failed
• Manual
• Scan Mode
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• Offline
• Load
• Receipt
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10  高级设备命令
设备命令与罐表相关，因此取决于罐表类型。
例如，对于 Enraf 罐表，支持以下功能：
• Dipping

提供多种界面测量模式，例如查找水位界面、查找产品界面、密度检尺功能。
• Displacement

提供罐表浮子控制功能。
• Test Gauge Alarm

提供自动测试 873 雷达液位计报警设定点的功能。
• Maintenance

允许用户设置罐表的参考物位。
• Gauge Items

通用工具，允许用户读取或写入任何罐表项并查看返回的数据或响应。
其他罐表可能支持不同的命令和设置功能。

10.1  启用高级设备命令
‣ 在主页菜单中选择 Tools → Advanced Device Commands。

 此应用程序将自动选择主罐表（储罐上可能配备多个罐表）。随后，用户可以点
击储罐旁边的“+”，然后选择罐表任务，从而选出另一台罐表进行操作。

 43 高级设备命令界面
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10.2  发送命令
1. 在左侧面板的列表中选择储罐。点击“+”符号展开储罐（在多罐表设置中选择罐

表）。
 将提供罐表支持的命令。

 44 执行罐表命令

2. 在列表中选择合适的命令。
3. 设置所需参数并点击按钮发送命令。有关罐表操作进度的信息将通过窗口底部的面

板报告。

10.3  检尺功能
此类功能通常适用于 Enraf 854 系列伺服液位计，如下图所示。
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 45 使用高级罐表命令执行检尺功能

10.3.1  产品管理模式
• 发送 I1 罐表项。
• 显示罐表的整体状态。
• 罐表将保持在 I1 位置，直至用户对罐表发出其他命令。

10.3.2  密度检尺
提供 2 个选项：
• 储罐梯度
• 界面梯度

‣ 选择正确的选项并点击 Apply 按钮。
 将执行命令。

10.3.3  水位测量模式
• 发送 I3 罐表项。
• 显示罐表的整体状态。
• 罐表将保持在 I3 位置，直至用户对罐表发出其他命令。

10.4  浮子功能

10.4.1  锁定测试
将浮子锁定在规定物位，如下图所示。
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 46 高级罐表命令锁定测试

• 使用 MZ 项设置锁定级别，然后使用 LT 命令。
• 用户必须提供锁定浮子的物位。

10.4.2  解锁
• 将罐表从锁定或标定位置解锁。
• 发送 UN 罐表项。

10.5  验证标定
验证仪表标定。浮子将升入罐表的标定腔室。
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 47 标定伺服罐表

• 使用 CA 罐表项。
• 罐表将保持在标定模式，除非用户执行其他操作。
• 存储和显示初始物位。
• 显示发生的各种状态变化。
• 按下解锁按钮，使浮子返回产品测量模式。

10.6  维护
设置罐表寄存器，调节设备设置。
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 48 进入罐表的维护模式

10.6.1  将罐表设置为新的物位检尺值
如果罐表值和操作员的人工检尺值不同，通常需要重新调节罐表，确保与检尺值保持一
致。
提供新的物位检尺值和密码后，用户方能访问罐表。
此功能使用以下罐表项：

1. 使用 W2 罐表项设置密码级别。
2. 使用 RL 罐表项设置参考物位。
3. 使用 AR 罐表项接受参考物位。
4. 使用 EX 罐表项退出并重新初始化罐表。
5. 选择需要新物位检尺值的储罐。
6. 输入新的物位计。
7. 按下 Dip 按钮。

在进行上述一系列操作的同时，会显示每个过渡区的状态。
最后发出 EX 命令时，罐表数据可能会在罐表重新初始化时短暂消失。重新初始化
完成后，物位计会读取新的数值。

10.7  罐表项
此功能仅适用于 Enraf 和 Motherwell 罐表。
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 49 使用高级罐表命令读取罐表项

注意
使用此功能需要了解特定计量设备及其设置。
‣ 建议仅由专业人员使用。

此功能允许用户读取/写入任何罐表设置项。如需读取设置项，输入设置项并点击
Apply，将显示答案。如需写入设置项，输入设置项以及需要写入的数据，并点击
Apply。

10.7.1  Enraf 罐表项

单位转换
此选项卡支持从 Tankvision LMS 的显示单位转换为罐表所设置的可理解单位。为避免混
淆，我们建议用户尽可能更改显示的尺寸，使其与罐表使用的尺寸相匹配。因此，通过
便携式 Enraf 终端（PET）进行设置所使用的格式将与罐表项选项卡中使用的格式相对
应。

读取请求
如需读取请求，无需提供罐表项数据。在显示数据前，数据单位将被转换为当前系统的
显示单位。

数据类型
设置项时，用户必须按照所选尺寸/单位的准确格式输入数据值，并在小数点前后加上
+/-符号和适当的位数。如果不确定格式是否正确，将项数据“留空”，首先从罐表读取所
需项的当前值。
罐表的答案值将以适合所用尺寸/单位的格式显示。然后使用和返回答案相同的格式将项
数据设置为所需的新数值。设置项时，数据值前面必须有等号“=”。
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支持下列尺寸/单位：
按键：
• ± 符号（+/-）
• N 数位
• . 小数点

物位
单位 格式
mm ± N N N N N N . N（默认）
m ± N N N . N N N N
ft ± N N N . N N N N
in ± N N N N N . N N
f-i-s ± N N ' N N " N N

温度
单位 格式
° C ± N N N . N N（默认）
° F ± N N N . N N

密度
单位 格式
kg/l ± N N . N N N N N（默认）
kg/m3 ± N N N N N . N N
lb/ft3 ± N N N . N N N N
° API ± N N N N . N N N

压力
单位 格式
Bar ± N N . N N N N N（默认）
Pa ± N N N N N N . N
kPa ± N N N N . N N N
lb/in2 ± N N N . N N N N

10.7.2  Motherwell 罐表项
Motherwell 罐表项没有相同的单位转换功能。输入 Gauge Item Data 字段的数据会逐字
传送到罐表上。参见 Motherwell 文档资料，确定数据的准确格式。
使用 Motherwell 罐表时，用户可以设置一个 2 位数十六进制项代码（如 Motherwell 罐
表文档中所述），也可以对某些数据项使用“简写”代码。

简写代码 说明
UR 参考物位上限
RL 参考物位
HH 物位高高限报警
HA 物位高限报警
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简写代码 说明
LA 物位低限报警
LL 物位低低限报警
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11  储罐分组
此系统提供完整的工具和实用程序，以便用户根据实际要求对储罐进行整理和分组。
所有储罐分组功能通常都通过储罐分组模块实现。
通常分为静态组和动态组。
• Static groups 按以下条件整理：

• 产品
• 产品组
• 用户自定义储罐组

• Dynamic Groups 则按照内在标准自动定义。
储罐分组模块界面包含一个多选项卡对话框。每个选项卡代表一种储罐分组模式。
某些储罐分组功能受密码保护。需要时将要求用户登陆。

11.1  设置和使用静态组
1. 点击组菜单栏上的 Quick View → Tank Groups，加载储罐分组模块。
2. 点击 Static Groups 选项卡。

 下图所示为 Tank Groups 窗口：

 50 在储罐分组对话框中设置静态组

3. 按下 Add...按钮。
 下图所示为 Static Groups 界面：

 51 为新静态组选择储罐
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4. 输入组名称，使 Available Tanks 中的相应部分高亮显示，并将其添加至组中。如
需从组中删除，再次点击并删除高亮项。

5. 如需保存组，点击 OK 按钮。如需丢弃任何更改，点击 Cancel 按钮。
6. 返回 Tank Groups 窗口后，点击 OK 按钮，保存对所有组的更改。如需丢弃更改，

点击 Cancel 按钮。
 在组菜单栏的 Static Groups 菜单中选择并使用静态组。

11.1.1  编辑现有静态组
1. 点击组菜单栏上的 Quick View → Tank Groups，加载储罐分组模块。
2. 点击 Static Groups 选项卡。
3. 选择需要修改的组，按下 Edit..按钮。

 下图所示为 Static Groups 界面：

 52 编辑现有静态储罐组

4. 点击可用储罐，在组中添加或删除储罐。位于组中的储罐高亮显示。
5. 如需保存组，点击 OK 按钮。如需丢弃任何更改，点击 Cancel 按钮。
6. 如需保存所有组的更改，点击 OK 按钮。如需丢弃更改，点击 Cancel 按钮。

 在组菜单栏的 Static Groups 菜单中选择并使用更改后的静态组。

11.1.2  删除现有静态组
1. 点击组菜单栏上的 Quick View → Tank Groups，加载储罐分组模块。
2. 点击 Static Groups 选项卡。
3. 从组列表中选择需要删除的储罐组。
4. 按下 Delete 按钮。

11.2  产品分组
用户使用此系统可查看包含特定产品的储罐。

11.2.1  使用产品组
1. 点击组菜单栏上的 Quick View → Tank Groups，加载储罐分组模块。
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2. 点击 Product Groups 选项卡。
 将显示可用产品列表：

 53 查看储罐分组中的产品组

如果产品较多，可能需要使用窗口滚动条来查找感兴趣的产品。

3. 从列表中选择感兴趣的产品。
 将列出目前含该产品的储罐。

4. 在组菜单栏的 Product Groups 菜单中选择并使用产品组。

在组菜单栏的 Product Groups 菜单中还可选择并筛选罐体。仅列出目前分配给储罐的
产品，并按使用情况排序（分配给最多储罐的产品排在最前面）。如果当前分配给储罐
的产品超过 12 种，则只包括 12 种最常用的产品以及显示产品选择界面的最终条目：

 54 在储罐分组中选择产品

5. 点击箭头可选择产品，显示分配给储罐的所有产品列表（同样按使用情况排序）。
或者输入所需产品的名称。
 输入产品名称后，显示与输入文本相符的缩减产品列表：

 55 筛选产品列表
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11.3  产品组累积量
在主页中打开 Product Group Totaliser：View → Product Group Total。Product
Group Totaliser 显示产品组累积量。
详细信息参见下图。

 56 Product Group Totaliser

11.4  动态分组
用户可以使用系统当前提供的基础动态分组功能，查看符合某些动态标准的储罐，例如
移动式储罐。
使用动态组时，由于储罐不再符合标准，将从界面中自动删除。
可用动态组的数量目前是固定的。这些组由系统自动设定。

11.4.1  使用动态组
1. 点击相应工具栏按钮加载储罐分组模块。
2. 点击 Dynamic Groups 选项卡。

 将显示可用动态组：

 57 查看动态储罐组

3. 选择动态组。
 将显示符合规定动态组标准的储罐。例如，Moving Tanks 指向任何方向移动

的储罐，Receipt Tanks 指目前正在加注的储罐。
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11.5  设置需要观察的储罐
1. 选择 Quick View → Tank Groups，加载储罐分组模块。
2. 选择 Quick View 选项卡。

 Quick View 选项卡显示需要在主页上显示的储罐，参见下图。

 58 为临时视图选择储罐

3. 高亮选中需要在界面中查看的储罐。单击列表中的储罐切换高亮选中状态。点击
Invert 按钮将切换所有储罐的高亮选中状态，因此选择的储罐会被取消选择，反之
亦然。

如需同时选择所有储罐，按下 Select All 按钮，然后按下 OK 按钮显示所有储罐。

如需取消选择所有储罐，按下 Deselect All 按钮，然后按下 OK 按钮，最小化所有
储罐。

4. 按下 OK 按钮显示选定储罐。



Tankvision Professional NXA85 帮助和诊断

Endress+Hauser 53

12  帮助和诊断
系统包含用于协助用户的帮助和诊断功能。
主页的 Help 菜单中显示了大部分帮助信息。
以下章节详细介绍了 Help 菜单中的可用选项。

12.1  诊断
如需查看储罐界面上的诊断代号含义（DN 代号），双击以启动诊断代号模块。

12.1.1  启动诊断模块
‣ 选择 Diagnostics（进入主页菜单栏的 Help 菜单）。

 参见下图。

 59 诊断代号

第一列为诊断代号，第二列为简要说明，最后一列为引用的文件名称（文件中详细介绍
了导致诊断的潜在原因，以及识别并修复相关问题的建议措施）。右侧面板显示文件内
容。

12.1.2  打印诊断列表
诊断模块可以编制特定错误代码的打印文档或错误代码列表及其简要说明。
在诊断窗口菜单中选择：
• File → Print → Diagnostics List
• File → Print → Recommended Action
• File → Print Preview → Diagnostics List
• File → Print Preview → Recommended Action
Print 命令将报告直接发送给默认 Windows 打印机。Print Preview 命令将显示如下界
面。
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 60 诊断窗口打印预览

12.1.3  启动建议措施文件
‣ 如需查看诊断代号的详细信息，双击感兴趣的行。

 Windows WordPad 启动，打开建议措施文件。

典型实例参见下图。

 61 建议措施文件示意图
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12.2  版本
‣ 在主页菜单中选择 Help → Versions。

 以下界面显示了储罐计量系统可执行文件的详细信息。

 62 版本

使用滚动条查看列表中每个文件的详细信息。

12.2.1  打印模块版本报告
使用版本中内置的报告功能生成显示在版本界面上的信息的打印版报告。选择 File →
Print and File → Print Preview 进行操作。

 63 版本打印预览

12.3  关于
主页菜单栏上的 Help 菜单包含带 About 字样的选项。
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选择此菜单项将加载一个显示模块，其中显示应用程序的本号、许可证信息以及注册
Tankvision Professional 应用程序的人员/公司，还包括版权声明。

 64 About 界面

拨打技术支持电话求助供应商时，这些信息非常重要。技术支持电话中的首要问题
必然是注册用户的身份以及完整应用程序的许可证信息/版本号。
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13  趋势
主要特性：
• 在同一图形上同步显示多个界面
• 为每个过程变量提供独立轴或共享轴
• 显示网格，改善读数体验
• 便于读取趋势值的数据光标
• 支持动态多维度视图
• 通过缩放功能深挖数据
• 适时向后和向前滚动
• 操作员可设置的 Y 轴长度
• 操作员可设置的时基线
• 允许保存多个趋势模板
• 允许“发布”趋势模板，供其他联网计算机使用
• 同步查看多个趋势模板

13.1  趋势和数据记录
系统自带趋势软件包。趋势记录服务会将趋势数据记录到系统硬盘上。
提供三个用于显示趋势数据的用户界面：
• 实时趋势 – 最长显示过去 12 小时内的当前储罐计量参数。
• 历史趋势 – 图形化显示储罐计量参数。
• 历史趋势（表格） – 提供历史趋势图中的“数值”，以便导出至其他系统。

13.2  实时趋势
通过实时趋势功能，用户能够查看过去 12 小时的历史趋势数据以及当前实时数据。

13.2.1  启动实时趋势
操作方法：
• 点击工具栏按钮 （进入主页）。
• 在主页菜单中选择 View → Real-time Trending。
• 在服务管理器菜单中选择 Real-time trending。
趋势参数界面打开，如下图所示。
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 65 实时趋势参数选择

简而言之，显示趋势数据的过程包含选择需要监测的储罐参数，以及这些参数的监测时
长。实时趋势视图比其他界面更简单，因为视图的时间范围始终为从现在到过去的可变
小时数。

13.2.2  实时绘图数据
输入的首个参数为绘图时间段，参见下图。

 66 在单服务器系统上输入绘图间隔时间

Interval 表示用户需要查看过去几小时内的历史趋势数据；最长不超过 12 小时。
Plot Interval 表示趋势图上连续数据点之间的时间（单位：秒）；最长间隔时间为
900 秒 – 除非已更改趋势服务设置，否则通常不需要比 30 秒更精细的绘图间隔时间。

13.2.3  其他设置选项
通用设置选项的详细信息参见“通用趋势设置”章节。

冗余系统选项
如果在客户端系统上运行趋势客户端，应进入冗余服务器设置选择源 Servers 的附加选
项，如下图所示。可以选择一对冗余服务器，或者选择 Automatic（使用当前连接主页
的服务器作为数据源）。此外，如果所选服务器在绘图时间段内有不完整数据集，可使
用选项 Attempt to patch missing data using the other server。
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 67 在冗余服务器系统上输入绘图间隔时间

修补机制利用另一台服务器的数据填补首台服务器数据集的空白。如果两台服务器同时
出现数据空洞（典型的现场仪表问题），则表示数据集空白仍然存在。趋势绘图过程
中，仅当其中一个服务器关闭时，此工具才可用。

13.3  历史趋势
历史趋势与实时趋势类似，用于绘制一段时间内的储罐计量数据图。然而，其不同之处
在于所提供的数据不是实时的（数据不会向左滚动），且绘图周期没有 12 小时限制。

13.3.1  启动历史趋势
操作方法：
• 点击工具栏按钮 （进入主页）。
• 在主页菜单中选择 View → Historical Trending。
• 在服务管理器菜单中选择 Historical trending。
趋势参数界面打开，如下图所示。

 68 历史趋势参数选择

13.3.2  历史绘图数据
如需识别需要绘制的数据时间段，必须设置 Date/Time Start、Date/Time End 和 Plot
Interval。开始和结束时间的含义不言自明，Plot Interval 用于确定趋势图上相邻点之
间的时间。最长为 Plot Interval900 秒。
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 69 输入历史趋势图的数据集选项

绘制大规模数据集需要更长时间。一个月的数据，如果以 5 秒间隔时间绘制 20 个
字段，需要较长时间才能完成趋势图的数据编译。
趋势服务器的默认设置是在 90 天后删除趋势数据。如果选择的时间段早于服务器
上的现有数据，将导致输出空白趋势图。

13.3.3  其他设置选项
通用设置选项的详细信息参见“通用趋势设置”章节。

冗余系统选项
如果采用冗余系统，还会提供其他选项，如下图所示。

 70 在冗余系统上输入历史趋势图的数据集选项

可以选择特定 Server 作为数据源，或者选择 Automatic（选择主页当前连接的服务器作
为数据源）。Attempt to patch missing data using the other server 选项允许使用从
冗余队列获取的数据来填补源服务器数据空白。

13.4  历史趋势（表格）
多数情况下，实时数据和历史数据提供的图形视图足以直观显示罐区活动。如果需要深
入分析底层数据，则提供表格视图，其主要功能是允许以其他系统支持的格式导出数
据。

13.4.1  启动历史趋势（表格）
操作方法：
• 点击工具栏按钮 （进入主页）。
• 在主页面菜单中选择 View → Historical Trending (Table)。
• 在服务管理器菜单中选择 Historical Trending (Table)。
趋势参数界面打开，如下图所示。
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 71 历史趋势数据选择（表格视图）

13.4.2  表格视图下的历史趋势数据选择
表格数据的选择过程与图形视图非常相似（参见“历史绘图数据”章节），唯一不同的是
选择报告数据的方式。

存储储罐计量数据趋势
趋势数据由趋势服务整理并存储在服务器计算机上。此服务执行两项任务：1) 采集实时
储罐计量数据并存储至电脑文件中；2) 应要求向客户端应用程序提供所收集的数据。
采集数据的方法是定期扫描可用的储罐计量数据（通常为每 10 秒一次），并且只记录
上次 10 秒扫描后发生变化的参数。以储罐产品物位为例，如果自上次扫描以来，产品
物位未改变，则此次扫描不会记录储罐的任何内容。这会对表格化历史视图中显示的数
据产生影响。

选择历史数据
常规趋势数据选择选项适用于此趋势数据视图（参见“常规趋势设置”章节）。
此外，在选择历史趋势数据选项时有三个选项可用，这会导致在表格视图中返回的数据
有所不同。选择这些选项可能会影响信息的统计值。
选项：
• Logged Values Only

数据记录中不含数值的过程变量留空。
• All Implied Values

Logged Values Only 数据选项中的空白记录将使用上次扫描中的最后已知值填充。
• Interpolated Values

Logged Values Only 数据选项中出现的空白记录将使用一个合成值（使用此时间记录
前后的实际值进行线性插值处理后得出）来填充。
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 72 历史趋势数据的表格视图

13.5  常规趋势设置
用于设计趋势图的许多技术在趋势数据的实时视图、历史视图乃至表格视图（一定程度
上）中都是通用的。下文将介绍这些技术。

13.5.1  共享轴
如需绘制相关信息，通常最好将它们绘制在一个共同坐标轴上，这样就可以比较不同时
间点的标示线数值。
例如，如果同时绘制储罐的产品物位和自由水位，则会将两者绘制在同一轴上，因为用
户希望看到的水位远低于产品物位。如果在不同轴上绘制这些内容并使用自动缩放选
项，通常会看到水位在绘图中心呈一条水平线，而产品物位则在其上下波动。
通过使用共享水位轴，可在绘图底部获得自由水位，而产品物位在其上方波动，并与参
数值成比例。

13.5.2  添加共享轴
如需创建共享轴，点击 Add。这将创建一个新轴，初始类型为“物位”，并命名为 New
Axis，如下图所示。

 73 创建新共享轴
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在 Caption 文本框中输入合适的名称，以更改轴名称，然后选择合适的轴类型。如果勾
选 Auto Scale 选项，坐标轴将按比例填充尽可能多的绘图区域，以适应趋势数据的数值
范围。这样会使得小幅度的波动看上去比实际大很多。如果决定不自动缩放坐标轴，应
取消勾选该选项，但要为坐标轴输入合适的最小值和最大值。

13.5.3  添加字段
显示字段数无限制，但向同一趋势模板添加大量数值会使数据解读变得困难。建议创建
具有较少趋势项的多个模板。
点击 Add Field 按钮添加趋势项，如下图所示。

 74 向趋势图添加字段

从下拉列表中选择储罐，然后选择需要进行趋势监测的储罐的过程变量。
选中复选框并从下拉列表中选择所需的共享轴，即可将 Shared Axis（如可用）用
于一个或多个过程变量。注意，列表中仅显示与正在接受趋势监测的过程变量相关
的共享轴，即物位趋势过程中不会显示温度轴。

如需要，可输入 Y 轴的最大值和最小值。最小值和最大值之间的范围越小，可以看到的
信息就越多。如需输入最大值和最小值，必须首先确认共享轴未使用，并取消勾选字段
的 Auto 复选框。
重复上述过程，添加更多趋势字段。
点击 按钮，从列表中删除趋势字段。下图为趋势模板示例。
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 75 趋势字段界面示例

线条颜色和样式
每条标示线的颜色和样式均可自定义，便于用户识别。点击 线条末端的按钮打开样式
托盘，如下图所示。

 76 设置标示线的颜色和样式

选择需要的样式和颜色，并点击 OK 按钮。点击 Use Defaults 恢复默认样式选项。
经设置后，趋势界面将显示所请求的数据。

查看趋势图
字段设置完成后，点击返回按钮 显示绘图。
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 77 趋势图示例：显示一组繁忙储罐

13.5.4  查找趋势值
如果趋势图的选择模式不是无，可以确定给定时间点的过程变量值。如需更改图形的选
择模式，点击 File 返回 Info 界面，并选择 Advanced…按钮。在打开的窗口中选择
Selection Mode，然后选择所需选择模式。

 78 线条样式选择界面
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 79 选择所需选项模式

可选择以下任一选项：
• Default – 使用默认选择模式（不改变线条颜色和样式，需要点击 Use Defaults 恢复

默认状态）。
• None – 无法在趋势图上选择时间，不显示过程变量值。
• Fixed Time – 可以在趋势图上选择时间，相应过程变量值将显示在界面左侧。当新值

添加到趋势图中时，指示选定内容的线条将向左滚动，同时保持不变。
• Fixed Location – 可以在趋势图上选择时间，相应过程变量值将显示在界面左侧。当

新值添加到趋势图中时，指示选定内容的线条将保持在同一位置，过程变量值将滚动
显示。

如果在 Selection Mode 中未选择 None，使用左右箭头键可以将当前选定内容适时前后
移动。如需更大程度地更改选定内容，请按住 shift 键，同时使用左右箭头键。

13.5.5  放大查看更多信息
趋势模块允许用户深挖趋势数据，查看更详细的趋势信息。如果当前的选择模式并非
None，必须先点击缩放 工具栏按钮，使趋势图处于缩放模式。

识别需要展示更多信息的趋势区域
点击鼠标左键，用鼠标在感兴趣区域周围画一个方框。按住鼠标左键的同时，向右或向
左拖动鼠标指针，将显示一个可调整大小的方框。将此方框扩大至感兴趣区域周围，然
后松开鼠标按钮。
系统将放大所选区域。注意将出现水平和垂直滚动条，允许用户以当前缩放级别移动数
据。根据需要通过同一技巧进一步放大。

13.5.6  缩小
如需退出缩放模式并返回选择模式，点击取消缩放 工具栏按钮。现在可以在趋势图上
点击选择时间，而非识别需要放大的区域。

13.6  趋势模板
可以保存指定用于创建趋势数据视图的选择标准和显示选项，然后重新调用，以提高界
面设计效率。
模板包含选择标准、线条颜色和样式信息，能够以文件形式保存在计算机硬盘中，或集
中保存在储罐计量数据库中。

13.6.1  保存趋势模板
保存模板时，计算机硬盘中将生成一个 MTTRT 文件。模板一旦保存，就只能在保存模
板的计算机上访问。
在趋势参数页面点击 Save 或 Save As。
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13.6.2  发布趋势模板
发布模板与保存模板类似，唯一区别在于前者将文件存储在服务器（如果采用冗余系
统，则为多个服务器）的储罐计量数据库中。模板一旦发布，即可从储罐计量系统网络
中的任意计算机访问。
在趋势参数页面上点击 Publish。

13.6.3  打开趋势模板
在趋势参数页面上点击 Open。

 80 打开趋势模板

系统提供三个选项：
• Recent Templates – 最近使用的模板列表。
• Computer – 用于浏览以前保存在计算机硬盘中的 MTTRT 文件。
• Published Templates – 显示所有已发布模板的列表。

13.7  打印趋势数据
如需打印版趋势图，在选择所需视图后在趋势参数界面中选择 Print。随后显示报告预
览，可将输出内容直接发送至打印机。

应用于图形视图的任何时间选择或缩放比例都将复制到打印输出。

13.8  导出趋势数据
实时趋势和历史趋势（图形）模块可将趋势数据导出为图形或.CSV 格式，历史趋势（表
格）模块仅可将趋势数据导出为.CSV 格式。设置趋势模板后，在设置界面选择 Export。
将显示以下 Real Time Trending 和 Historical Trending 界面（图形）：
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 81 导出趋势查看器数据

13.8.1  导出图形
如需将数据导出为图形，选择 Export Graph 并点击 Export 按钮。
随后显示标准 Windows 文件保存对话框。选择 Include selected variables 将在给定时
间添加绘图选择点和数值，如下图所示。

 82 导出时包含选定值



Tankvision Professional NXA85 趋势

Endress+Hauser 69

13.8.2  导出数据
如需导出数据值，仅需选择 Export Data。

Historical Trending (Table)只能导出数据，因此不提供导出图形的选项。

 83 导出趋势数据选项

Export Headers
如果选中该选项，导出文件中的第一条数据记录将包含表头而非数据。
Data
此选项控制如何确定数据值，有关这些选项的介绍，请参见“历史趋势（表格）”章节。
Data Format
此选项控制数据的格式化方式。
• 将趋势数据导出为 Formatted Data 指 CSV 文件中的内容将精准匹配表格中显示的数

据（但请注意，如果使用 Microsoft Excel 打开 CSV 文件，应用程序可能会在显示数据
前重新格式化数据）。

• 将趋势数据导出为 Raw Data in Base Units 指 CSV 文件内容将包含趋势数据文件中的
原始数据。这表示不会导出格式信息（例如小数位数）和数值转换（例如报警状
态），CSV 文件将只包含数值数据。

• 将趋势数据导出为 Raw Data 的效果与前一选项基本相同，唯一区别是对于包含可使
用不同单位显示的数据（例如物位、温度等）的字段，其数值将使用当前为该类型字
段选择的单位进行转换。

点击 Export 按钮选择文件名和位置，然后选择 Save。

13.9  选项
选择 Options 按钮可以控制和删除发布的模板，并设置用于绘制趋势图的默认选项。
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 84 趋势查看器选项

13.9.1  打印模板
模板可以固定在列表顶部，以方便用户查找。
固定模板的方法有 2 种：
• 右击模板，然后点击 Pin to list。
• 将鼠标悬停在所需模板上，然后点击固定图标。
点击取消固定图标（始终显示在已固定的模板上），从列表中取消固定模板。

13.9.2  删除模板
可以删除不再需要的已发布模板。
如需删除模板，点击模板使其高亮显示，然后点击 Delete 按钮。可同时删除多个模板。

 85 删除已发布模板

13.9.3  图形选项
Graphing 选项卡允许用户自定义设置默认 Selection 和 Series 轨迹的外观。
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 86 定义趋势图上的默认序列样式。

Selection
• Colour – 选择垂直选择线的默认颜色。
• Line Style – 选择垂直选择线的默认样式。
• Selection Mode – 选择图形趋势示意图的默认选择模式。选择模式的详细信息参见“查

找趋势值”章节。
Series
趋势查看器仅自带一个默认序列设置。按下列步骤修改其设置：
• Colour – 选择为此序列绘制的线条颜色。
• Text Colour – 选择用于在按键上显示文本的颜色。
• Line Style – 设置为此序列绘制的线条样式。
点击 Add 并以同样的方式设置，可以添加其他序列默认设置。
如果绘图中包含的储罐计量参数多于用户定义的默认序列样式，则从序列 1 开始重复默
认设置样式。
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14  库存计算器
系统自带库存计算器。
库存计算器主要用于帮助用户计算当前不存在的条件下的储罐库存。
例如，它可用作“如果会怎样”计算工具，如果储罐用于接收或装载 X 升产品，那么最终
的储罐条件是什么。
装载和/或接收产品前，可将其作为简易规划工具。

14.1  启动库存计算器
按下库存计算器栏按钮 。
将加载 Inventory Calculator 模块。典型实例参见下图。Inventory Calculator 提供一
个多选项卡界面，其中包括简明储罐计算器、装载/接收输转计算器、测量单位转换器和
线性插值计算器。

 87 Inventory Calculator 窗口

14.2  储罐计算器
储罐计算器为用户提供了在其设定条件下计算储罐库存的工具。

14.2.1  查看当前储罐数据
在下拉列表中选择储罐。
将显示选定储罐的当前储罐计量和库存数据，以及当前为此储罐设置的 API 表。某些数
据值与下拉框中的选项相关，选择部分设置时可能无法显示。
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14.2.2  输入用户自定义标准
用户可以输入以下数据：
• Product Level
• Product Temperature
• Product Density
• Water Level
• Pressure
• Molecular Mass
• Temperature Coefficient
• Density Correction Factor
• API Table
部分数据字段并非始终适用。用户界面会根据当前计算设置的需要引入新的数据字段。
可编辑字段在界面上以白色背景清晰标记。

如需计算数据，执行以下操作：
1. 修改其中一个可编辑字段。例如，如需查看不同产品物位时的储罐库存，仅需删除

当前物位读数，或使用新物位读数进行覆盖。
2. 按下计算按钮 。

 将根据新数据重新计算库存参数。

14.3  输转计算器
输转计算器为用户提供了从储罐接收或装载产品的仿真工具。使用此工具可以估算出输
转操作的目标物位，并以此设置简单输转。

 88 使用库存计算器进行输转计算。

1. 输入输转信息前，选择列表中的储罐。
 将显示当前储罐条件。

2. 选择需要执行的输转类型：Load（转出）、Receipt（转入）、Fill 或 Empty。

标识输转量的方法分为多种，包括按照多种不同的体积、重量和质量。大多数情况下，
可将输转量标识为绝对量或相对量。

这些选项的详细说明参见“简单输转手册”（BA01653G）。

3. 输入装载量或接收量，除非输转类型中已包含此数值。
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4. 点击 Calculate 按钮 ，估算输转完成后的储罐条件。如果希望执行计算操作，可
以输入一些预报警偏移量和 Set Movement，然后开始输转。简单输转工具的完整
说明参见“简单输转手册”（BA01653G）。

5. 如需清除并复位表单，点击 Clear 按钮 。

14.4  插值
插值选项卡是一种简单易用的线性插值计算工具。其允许用户直接从一组储罐标定图中
输入数据，并通过线性插值计算物位未知时的体积。

 89 插值计算

14.5  单位转换
单位转换选项卡包含一种简单工具，允许用户将某一测量单位的数值转换成其他测量单
位的相应数值。
首先在左侧选项中选择数值类型。然后，用户可以从下拉列表中选择原始值的测量单位
及其数值，然后选择转换值对应的测量单位。
点击 Calculate 按钮进行转换。

 90 单位换算
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1. 从左侧选项中选择数值类型。
2. 从下拉列表中选择原始值的测量单位。
3. 输入需要转换的数值。
4. 选择转换值对应的测量单位。
5. 点击 Calculate 按钮 。
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15  扫描控制器
使用扫描控制器工具可以设置单台罐表的扫描/轮询状态。如需访问扫描控制器，在主页
菜单中选择 Tools → Scan Controller。

 91 Scan controller

显示数据库中设置的所有罐表的详细信息，包括当前 Scan Status。
在此页面中，可以一次性设置一台或多台罐表的扫描状态。
选择罐表
• 如需选择罐表，在表格中点击即可。
• 如需选择更多罐表，按住 Control 按键，并点击下一台罐表所在行开头的单元格。
• 或者点击 Select All 按钮，选择数据库中的所有罐表。
设置扫描状态
如需设置扫描状态，点击界面顶部的某个按钮。
• Set Normal Scan

将所有高亮罐表设置为正常轮询状态。
• Set Fast Scan

将所有高亮罐表设置为快速轮询状态。快速轮询速率取决于通信监控器中设置的快速
扫描交错速率。

• Set Off Scan
停止所有高亮罐表的轮询。这会影响任何连接的 Mini Receiver、Multiscan 和 Datacon
和 DCC 通信。

• Set Manual Scan
将所有高亮罐表设置为手动轮询状态。仅当操作员发出命令时，罐表才会轮询。

• Set Offline
将所有高亮罐表设置为 DCC 通信中的离线模式。这只会影响 DCC 通信，连接的
Datacon 仍会轮询罐表，但 Tankvision Professional 不会轮询 Datacon。

操作完成后，所有罐表的扫描状态会在 Scan Controller 界面中自动更新。
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16  TAD 维护
TAD (Tank Additional Data)维护模块有三种作用。
• Tank Mode – 产品物位或储罐体积波动可能会触发非法输转或防盗报警。可按储罐为

单位临时禁用这些报警，而无需关闭。储罐还可切换至 Background Mode，这种情况
下，储罐数据只在背景扫描时接受轮询和更新。详细信息参见“背景模式”章节。

• Tank/Product Status – 此模块用于设置根据储罐状态或内含物，是否允许从储罐执行
输转操作。

• Tank Pump – 使用此模块进行泵定义，将每个泵分配给储罐。
TAD 维护模块：在主页菜单的 Configuration → TAD Maintenence 中查找。

16.1  储罐模式

 92 Tank Mode 页面，位于 TAD Maintenance 窗口中

操作员可以使用储罐模式标识其负责的储罐是否处于特定使用模式。然后，就可以用这
些模式来控制系统对储罐的处理方式。例如，如果在现场需要从罐底排出游离水，在此
期间，储罐物位可能会处于“排空”模式，设置完成后，将暂时抑制非法输转报警，持续
时间为 2 小时。
当操作员确定特定储罐必须排水后，即可设置此模式开始排水。2 小时后，操作员通过
Alarm Event Viewer 收到排水模式提醒，当他们将储罐设置回默认静态模式时，非法输
转报警将在新的层级自动重新启用。因此，操作员无需获得安全许可即可更改非法输转
报警设置，但可以允许其暂时抑制非法输转报警的创建。
提供一种固定的默认储罐模式，其不会抑制非法输转/防盗报警或将储罐切换至
Background Mode。此模式无法删除或更改，但可根据个人偏好重命名。

16.1.1  添加储罐模式
点击 Add 按钮将创建新模式，并设置以下属性：
• Name – 为模式分配一个唯一标识符。此名称用于选择储罐模式。
• Description – 储罐模式描述（选填）。仅在设置页面中显示。
• Alarms Suppressed – 勾选后，设置为此模式的储罐不会触发非法输转或防盗报警。
• Background Mode – 勾选后，设置为该模式的储罐数据只在只在背景扫描时接受轮

询。
• Default Duration – 非零值表示通过将储罐切换至 Background Mode 来抑制非法输转

或防盗报警只是一项临时措施。如果在规定时间内未禁用，则会发出报警，警告储罐
仍处于抑制/背景模式。以分钟为单位设置时间（最大值 2880，相当于 48 小时），以
便在模式设置完成后发出报警。将此值设置为 0 将禁用报警。仅当勾选 Alarms
Suppressed 和/或 Background Mode 时方可设置定时器。
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• Exclude Sump from Inventory – 勾选后，“储罐度量”页面中输入的储罐集水坑容积将
不包括在库存计算中。

• Force product level to zero – 勾选后，如果物位计的值无效（DN 值）或罐表位于罐
底止动位，则储罐的产品物位将设置为 0 mm。如果同时设置了 Exclude Sump from
Inventory 标记，则无论罐表返回的数值是多少，物位都将始终设置为 0 mm。这通常
设置用于假定储罐已排空的储罐模式。

• Automatic Reversion to Default Tank Mode – 勾选后，储罐模式将自动切换为
Default Mode，前提是产品物位超过 Empty Tank Threshold 设定点 30 秒以上。在
储罐度量页面中设置阈值。

16.1.2  背景模式
Background Mode 中的储罐数据只在背景扫描时接受轮询。这对于减少系统资源占用
很有帮助，例如在罐体排空或停用的情况下。
当储罐处于 Background Mode 时，主页储罐状态将切换至 Off Scan。

对报警的影响
储罐处于 Background Mode 时，某些报警将被抑制。

注意
报警停用带来的危险
如果在报警设置中启用报警，Background Mode 将覆盖设置，且不会测试报警条件。
‣ 如果设置此模式后受影响报警被触发，此报警将停用，并从报警事件查看器界面中删

除。

此功能对于希望减少 Alarm Event Viewer 中存在的活动报警数量的站点特别有帮助。
受影响报警如下：
• 可编程低限报警
• 可编程低低限报警
• 硬件低限报警
• 硬件低低限报警
• 可编程高温报警
• 可编程低温报警
• 任何基于物位低限的可编程用户定义报警
• 任何基于温度的可编程用户定义报警
• 可编程变量报警
• [所有]流量报警
• 已达到目标物位
• 浮顶报警
• “简单”输转报警（非完整输转）

• 预警 1 - 4*
• 已超过目标物位*

设置背景储罐模式不会抑制非法输转和防盗报警。模式设置完成后，记录起始值；初始
化这些报警。获得新物位后，仍将对报警进行评估，但评估频率将低于正常水平。

如果检测到非法输转或防盗报警，储罐模式将自动设置为默认模式，储罐变回正常
扫描状态并启动所有报警。
必须在报警设置中开启非法输转和防盗报警，此功能才可发挥作用。如果 Tank
Mode 也被标记为抑制非法输转报警，那么此功能也将不起作用，因为抑制这些报
警会覆盖此功能。

对“完整”输转的影响
Background Mode 中的储罐用于已规划的输转操作。在 Background Mode 中打开储
罐输转项时，此模式自动切换至 Default Mode。但是，关闭储罐输转项后并不会自动切
换回原有模式。
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对“简单”输转的影响
设置储罐输转时，此模式自动切换至 Default Mode。关闭储罐输转项后并不会将储罐自
动切换回 Background Mode。

16.1.3  删除储罐模式
高亮选中所需储罐模式，然后点击 Delete。

16.1.4  设置储罐模式
在 SCADA 界面中应用储罐模式。必须设置储罐模式数据输入项。设置时，点击数据输
入项，将打开选择窗口，其中显示当前储罐模式。

 93 设置 Tank Mode

从下拉列表中选择所需 Tank Mode。如果选择了抑制模式，Tank Mode Timer Alarm
设置为预设置的定时值。如需要，可对此进行修改。
点击 OK 接受修改，或点击 Cancel 放弃修改。
选定储罐模式将在数据输入控制界面显示。
储罐模式设置的访问权限由用户安全系统控制。

16.2  储罐状态

 94 设置 Tank Status，在 TAD Maintenance 窗口中

可能会出现不可能或不希望使用储罐装载或接收产品的情况（例如储罐正在执行维
护）。此时储罐状态可设置为阻止输转。
默认储罐状态不能用于阻止输转；也不能将其删除，但可以根据个人偏好重命名。
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16.2.1  添加储罐状态
点击 Add 按钮将创建一个新状态。设置以下属性：
• Name – 为状态分配一个唯一标识符。此名称用于选择储罐状态。
• Description – 储罐状态描述（选填）。仅在设置页面中显示。
• Movements Blocked – 勾选后，设置为此状态的储罐将阻止正在初始化的输转，但输

转软件包中会提供超控选项。
注意：这仅针对“完整”输转。

16.2.2  删除储罐状态
高亮选中所需储罐状态，然后点击 Delete。

16.2.3  设置储罐状态
在单罐概览等 SCADA 界面中应用储罐状态。必须设置储罐状态数据输入项。设置时，
点击数据输入项，选择窗口将打开，其中显示当前 Tank Status。

 95 设置 Tank Status

从列表中选择所需状态，然后点击 OK。
选定 Tank Status 将会在数据输入控制界面中显示。
储罐状态设置的访问权限由用户安全系统控制。

16.3  产品状态

 96 设置 Product Status，在 TAD Maintenance 窗口中

可能会出现无法或不希望使用储罐产品的情况（例如产品受到污染）。此时产品状态可
设置为阻止输转。
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默认产品状态固定不变：此状态不能删除或更改，但可以根据个人偏好重命名，同时也
不能用于阻止输转。

16.3.1  添加产品状态
点击 Add 按钮将创建一个新状态。设置以下属性：
• Name – 为状态分配一个唯一标识符。此名称用于选择产品状态。
• Description – 产品状态描述（选填）。仅在设置页面中显示。
• Movements Blocked – 勾选后，设置为此状态的产品将阻止正在初始化的输转，但输

转软件包中会提供超控选项。
注意：这仅针对“完整”输转。

16.3.2  删除产品状态
高亮选中所需产品状态，然后点击 Delete。

16.3.3  设置产品状态
在单罐概览等 SCADA 界面中应用产品状态。必须设置产品状态数据输入项。设置时，
点击数据输入项，选择窗口将打开，其中显示当前 Product Status。
从列表中选择所需状态，然后点击 OK。
选定<notranslate translate="no">产品模式</notranslate>将显示在数据输入控制界
面。
产品模式设置的访问权限由用户安全系统控制。

16.4  储罐泵

 97 设置 Tank Pumps，在 TAD Maintenance 窗口中

此界面用于显示当前连接至储罐的泵。此界面无法对泵进行实际控制，仅供参考。

16.4.1  添加泵
点击 Add 按钮将创建一个新泵。设置以下属性：
• Name – 为泵分配一个唯一标识符。此名称用于将泵分配给储罐。
• Description – 泵描述（选填）。
• Tank ID – 选择泵连接的储罐；如果泵当前未连接至储罐，此项应留空。

一台泵一次只能连接一个储罐，但同一储罐可连接多台泵。
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16.4.2  删除泵
高亮选中所需泵，然后点击 Delete。

16.4.3  为储罐分配泵
使用单罐 SCADA 界面将泵分配给储罐。必须设置泵数据输入项（任何 SCADA 界面仅支
持一个此类输入项）。
设置时，打开需要添加泵的储罐的 Single Tank Overview，并点击泵数据输入项。将打
开选择窗口，显示所有泵及其当前分配关系。

 98 为储罐分配/重新分配泵

高亮选中需要分配给当前储罐的泵，然后点击 OK。已经分配给某一储罐的泵将从原有
储罐中移除，因为泵一次只能分配给一个储罐。
选定泵将会在数据输入控制界面中显示。如果将多台泵分配给一个储罐，将仅显示首台
泵，后面带加号（+）表示还有其他泵已经分配给储罐，将鼠标悬停在数据输入控件
上，以显示储罐的完整列表。
泵设置的访问权限由用户安全系统控制。

16.4.4  删除泵分配关系
打开需要删除泵的储罐的 Single Tank Overview，然后点击泵数据输入项。将打开选择
窗口，显示所有泵及其当前分配关系。

 99 为储罐分配/重新分配泵

高亮选中当前分配给储罐的泵。如需从储罐中删除泵，按下 Ctrl 键，然后点击泵，移除
高亮选中状态。
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