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• 请妥善保存文档，便于操作或使用设备时查看。
• 为了避免出现人员受伤或设备损坏危险，必须仔细阅读“基本安全指南”章节，以及针

对特定操作步骤的文档中的所有其他安全指南。
• 制造商保留修改技术参数的权利，恕不另行通知。Endress+Hauser 当地经销商将向您

提供最新文档信息和更新说明。
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变更历史
BA01701G/01.17
• 适用软件版本：18.0.2 和 18.0.3
• 初始版本
BA01701G/02.18
• 适用软件版本：18.1.1
• 对上一版本的修订：

兼容 Windows 10 和 Windows ServerX 2016
BA01701G/03.22
• 适用软件版本：18.3.2
• 对上一版本的修订：

更新“基本安全指南”章节
BA01701G/04.24
• 适用软件版本：18.3.3
• 对上一版本的修订：

兼容 Windows 11 和 Windows Server 2022。对现有功能的影响极小。
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1  文档信息

1.1  文档功能
安装 Tankvision LMS NXA86B 时应查阅本文档。
除计算机基本操作知识外，储罐计量系统操作无需专门培训。但还是建议用户参加
Endress+Hauser 的相关培训。

1.2  信息图标

1.2.1  安全图标
!"

危险状况警示图标。若未能避免这种状况，会导致人员严重或致命伤害。
!"

潜在危险状况警示图标。若未能避免这种状况，可能导致人员严重或致命伤害。
!"

潜在危险状况警示图标。若未能避免这种状况，可能导致人员轻微或中等伤害。
!"

潜在财产损坏警示图标。若未能避免这种状况，可能导致产品损坏或附近的物品损坏。

1.2.2  特定信息图标和图中的图标
 提示

附加信息

参见文档

参考图

提示信息或重要分步操作
1. 、 2. 、 3.

操作步骤

操作结果
1、2、3 ...
部件号
A、B、C ...
视图

1.3  文档资料
配套技术文档资料的查询方式如下：
• 设备浏览器（www.endress.com/deviceviewer）：输入铭牌上的序列号
• 在 Endress+Hauser Operations app 中：输入铭牌上的序列号或扫描铭牌上的二维

码。

https://www.endress.com/deviceviewer
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1.4  注册商标

1.4.1  Microsoft®、Windows®
Microsoft 和 Windows 是微软公司的注册商标

1.4.2  ModbusTM

Modbus 是施耐德电气（美国）有限公司的注册商标

1.4.3  Java®
Java 是 Sun Microsystems 有限公司的注册商标

1.4.4  Mozilla® Firefox®
Mozilla 和 Firefox 是 Mozilla 基金会的注册商标

1.4.5  Android®
Android、Google Play 和 Google Play 图标是谷歌公司的注册商标。

1.4.6  iPhone®、iPad®
iPhone 和 iPad 是苹果公司在美国和其他国家的注册商标。
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2  基本安全指南

2.1  人员要求
执行安装、调试、诊断和维护操作的人员必须符合下列要求：
‣ 经培训的合格专业人员必须具有执行特定功能和任务的资质。
‣ 经工厂厂方/操作员授权。
‣ 熟悉联邦/国家法规。
‣ 开始操作前，专业人员必须事先阅读并理解《操作手册》、补充文档和证书中(取决

于实际应用)的各项规定。
‣ 遵守操作指南和基本条件要求。
操作人员必须符合下列要求：
‣ 经工厂厂方/操作员针对任务要求的指导和授权。
‣ 遵守手册中的指南。

2.2  指定用途

2.2.1  Tankvision LMS NXA86B 软件的指定用途
Tankvision LMS 是面向 LNG 调峰、接收和生产设施的整体 LNG 储罐储存和管理解决方
案。LMS 系统设计用于连接 LNG 储罐上常见的所有仪表，并通过一系列直观的图形用
户界面收集和显示仪表数据。典型的 LNG 储罐将配备各种测量仪表，用于测量液位、液
体密度、液体和蒸汽温度、液体和蒸气压力、表面温度等。
通常，每个储罐都会安装一台 LTD 仪表、两台液位计（一台设置为主仪表，另一台设置
为副仪表）以及一台报警仪。LTD 仪表是安装在罐顶的伺服驱动测量仪表，旨在准确采
集液体的整体温度和密度分布，而非进行连续液位、温度和密度测量。主仪表和副仪表
可以是伺服驱动测量仪表和/或雷达式测量仪表，同样安装在罐顶。此类仪表旨在进行连
续液位测量和平均液体温度测量。它们提供液位和温度的冗余测量能力。由多点平均温
度计输出平均液体温度。报警仪通常是伺服驱动或雷达式测量仪表，经设置向独立系统
提供无源触点报警状态。
LMS 系统既可以单机配置的形式运行，也可作为注重安全性和完整性的完全冗余系统运
行。LMS 系统采用灵活的可扩展架构，能够根据不同的应用场合轻松定制。

2.3  IT 安全
我们提供的质保服务仅在根据《操作手册》安装和使用产品时有效。产品配备安全防护
机制，用于防止意外改动。
操作员必须根据相关安全标准执行 IT 安全措施，为产品和相关数据传输提供额外的防
护。
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3  到货验收和产品标识

3.1  到货验收
收到交货时：
1. 检查包装是否完好无损。

 立即向制造商报告损坏情况。
不要安装损坏的部件。

2. 用发货清单检查交货范围。
3. 比对铭牌参数与发货清单上的订购要求。
4. 检查技术文档资料及其他配套文档资料，例如证书，以确保资料完整。

如果不满足任一上述条件，请咨询制造商。

3.2  产品标识
软件标识信息如下：
• 铭牌参数
• 订货号，标识发货清单上的软件订购选项
• 在设备浏览器中输入铭牌上的序列号（www.endress.com/deviceviewer）：显示完整

软件信息。
在设备浏览器中输入铭牌上的序列号（www.endress.com/deviceviewer），显示配套技
术文档资料。

3.2.1  铭牌
铭牌上标识法律规定的相关产品信息，例如：
• 制造商名称
• 产品名称
• 订货号
• 扩展订货号
• 序列号
• 条形码

3.2.2  制造商地址
Endress+Hauser SE+Co. KG
Hauptstraße 1
79689 Maulburg, Germany
产地：参见铭牌。

3.2.3  订货号和产品版本号
登陆下列网址，在搜索区中输入铭牌上标识的订货号查询软件版本号：
www.products.endress.com/order-ident
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4  概述
系统界面直观易懂，操作简便。
提供一个默认工具栏，用于启动常用功能。也可通过菜单栏访问所有应用程序（包括工
具栏上的应用程序）。
工具栏内容支持自定义。
以下“数据状态”和“更改尺寸”章节适用整个软件包，因此在本文档中不再赘述。

4.1  数据状态
数据状态通过颜色和诊断代码表示。
前景色和背景色用来表示多种不同的条件。
• 蓝字表示数据处于手动模式。
• 黑底红字表示报警或无效数据。使用诊断代号显示无效数据。
选择 Help → Diagnostics 菜单选项可以显示不同诊断代号的说明。

4.2  更改单位
更改单位功能允许用户确定每个数值字段的显示单位。
更改单位功能是一项全局设置，即所有页面都以相同单位显示数据。
Change Dimensions 模块通过工具栏图标 启动。下图所示窗口打开。

 1 单位
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5  主页
主页包括：
• 菜单栏
• 工具栏
• 储罐栏
• 状态栏
• 应用工作区
典型实例参见下图。

 2 主页

在应用工作区内，每个储罐均被单独分配有一个窗口。每个窗口都包含特定储罐上所有
罐表的关键数据。
在 LNG 应用中，一个储罐上通常配备 4 台仪表：
• 主液位和温度仪表
• 副液位和温度仪表
• 液位报警仪
• 液位、温度和密度仪表（LTD）
每个窗口都包含储罐的图形显示，以及数值字段和汇总表格。
弹出式文本菜单允许用户向每台仪表发送一系列命令。
可用命令列表会取决于仪表类型。
支持多种快捷操作：
• 双击主液位计或副液位计栏启动 Tank Inventory 界面。
• 双击 LTD 仪表液位计栏启动 LTD 详情界面。
• 双击数据网格中的任一行启动主仪表、副仪表和报警仪的储罐库存界面，并启动 LTD

仪表的 LTD 详情界面。
用户双击代表副仪表的棒图时，将启动 Tank Inventory 页面，如下图所示。
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 3 Tank Inventory 页面

将产生以下变化：
• Primary Gauge Data 部分将变为副仪表数据。
• Tank Inventory 数据将变为副仪表的计算值。
• 储罐图将基于副仪表数据生成动画。
• Flow Rate 数据将取自副仪表。
• Alarm Status 将取自副仪表。
• 分层状态将取自 LTD 仪表。
以下内容将保持不变：
• LTD Gauge Data
• Energy 数据

5.1  分层检测
对于分层检测选项，使用来自 LTD 的上一个配置文件确定储罐状态。对配置文件进行分
析，通过模型确定液体处于以下任一状态：
• 未知
• 均质
• 分层
底层数学模型分析每次执行的 LTD 配置文件，以确定罐内介质为均质还是分层状态。启
动时，或者如果无法确定储罐状态，则状态为未知。
主页上的一个显示字段标识储罐状态。
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5.2  多窗口显示

 4 多窗口显示

可从 Window 菜单选项访问多窗口显示功能。提供三个相关选项：
• New Window – 打开新窗口。
• Close Window – 关闭当前窗口（在“主”窗口中不可用）。
• Annotate Window – 允许用户为当前窗口标题栏添加注释，以便于在窗口任务栏上进

行识别。
可以设置主页的新实例，使其显示与第一组不同的储罐组，这样就可以将常规产品储罐
放在第一页，而将 LPG 储罐放在第二页。如果有多台显示器可用，可将主页布置在不同
显示器上，为用户提供更明晰的视图。窗口数量不受限制。
关闭应用程序后，所有窗口也将关闭。重新打开应用程序后，所有窗口将恢复。

5.3  登陆

5.3.1  安全
通过用户帐户控制对系统功能的访问。可以关闭系统登陆要求，允许任何用户完全访问
系统。如果已开启安全功能，可参照以下章节。
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5.3.2  登陆
1.

 5 登陆

从主菜单栏中选择 Security → Log In...。
 将打开如下所示的登陆提示。

 6 登陆提示

2. 输入必要的用户名和密码。
 对比数据库中的条目检查登陆信息。如果用户名和密码有效，用户将以指定访

问级别登陆。

每个用户帐户对每项功能都有设定访问级别。因此，即使用户登陆，也不一定表示
可以访问所有功能。用户访问级别取决于系统管理员分配给他们的权限。

用户登陆至系统后，用户名将显示在状态栏最左侧的面板中，如下图所示。

 7 用户名

5.3.3  退出
在主菜单栏中选择 Security → Log Out 选项。
系统立即登出当前登陆用户。这将阻止访问需要登陆的所有功能。

5.3.4  设置新用户帐户
详细信息参见组态设置手册 BA00390G 的“安全设置”章节。

应考虑新用户的访问权限。并非所有用户都应获得最高级别的访问权限。系统管理
员必须确定哪些人可以拥有此类权限。
建议将大多数临时用户的权限降至最低。随着用户对系统操作越来越熟悉，日后可
以随时调整权限设置。
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6  储罐摘要
Tank Summary 页面为简易只读界面，以表格网格的形式提供每个储罐的所有关键数据
摘要。
每个储罐界面显示如下内容：
• 储罐 ID
• 主仪表液位
• 主仪表温度
• 副仪表液位
• 副仪表温度
• LTD 位置
• LTD 温度
• LTD 密度
• LTD 状态
请参见下图，查看典型屏幕示例。

 8 Tank Summary

双击网格中的储罐行将启动相应储罐的 Tank Inventory 页面。
数据状态也可通过常规方式支持。
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7  储罐库存
Tank Inventory 页面为简易只读界面，以简单的图形视图提供所有主储罐计量和储罐库
存数据概览。
选定储罐的界面显示以下内容：
• 储罐 ID
• 主仪表位置
• 主仪表液位
• 主仪表温度
• LTD 位置
• LTD 液位
• LTD 平均温度
• LTD 平均密度
• 罐表报警状态
• 可编程报警状态
• 总计量体积（TOV）
• 有效体积
• 空高体积
• 总质量
• 液位流量
典型屏幕参见下图。

 9 储罐库存

库存数据基于主仪表液位，以及 LTD 仪表最近一次测得的平均密度。
TOV 是利用主仪表液位从储罐校准表直接获得的插值。同样，有效体积和空高体积基于
最小和最大操作体积计算得出。
报警条件通过颜色表示。非活动报警显示为绿色，活动报警显示为红色。
还将显示最高优先级报警的文字描述。
数据状态也可通过常规方式支持。
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8  元件温度
Element Temperature 页面为简易只读界面，显示主仪表和副仪表的多点或多元件平均
温度计内各个温度元件的温度和/或状态。此外，温度点分布也将绘制在相邻图表上。典
型屏幕参见下图。

 10 元件温度
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9  手动数据
通常情况下，储罐数据从现场仪表处自动收集。
如果由于罐表故障或类似情况导致主数据值不再可用，可将数据值从自动模式切换至手
动模式。
在手动模式下，必须由操作员提供数据值。
手动模式下的数据通常以黑背景色和绿前景色的形式显示。

9.1  启动手动数据模块
如要进入编辑模式并修改手动数据值，必须以正确的访问权限登陆。如果无法修改手动
数据，请与系统管理员联系。
选择 Manual Data 选项（进入 Configuration 菜单）。典型界面如下所示。

 11 手动数据

左侧显示所有储罐列表，以及选定储罐的手动数据输入字段。
默认情况下将显示一组缩减范围后的最常见字段。如需查看储罐的其他字段，点击高级

按钮。
窗口界面将展开显示高级参数，如下所示。
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 12 高级参数

默认情况下，对储罐手动数据的任何更改都将应用于此储罐上的所有罐表。点击显示隐
藏仪表 查看和编辑分配给储罐的各台罐表。
窗口界面将发生如下变化。

 13 显示的罐表

在此模式下，可以为罐表分别设置手动数据。

9.2  输入手动数据
从列表中选择所需储罐/罐表。编辑数值。
如果变量尚未处于手动模式，请勾选 Enabled 复选框。保存后将切换至手动模式。请注
意，观测密度和观测温度是同时开启和禁用的（即如果不提供合适的观测温度，就无法
将密度设置为手动模式）。
输入所有必需数据后，按下 Apply 按钮将更改保存到数据库中。



手动数据 Tankvision LMS NXA86B

20 Endress+Hauser

将数据写入数据库时发生的任何问题都将通过界面的状态栏报告给用户。
按下 Cancel 按钮放弃任何更改和/或退出应用程序。

9.3  将变量设置为手动模式
无论被修改值是否处于手动模式，均可修改手动数据。当参数切换至手动模式时，将使
用手动值中存储的当前数据。库存数据也将使用手动模式下的值进行计算。
参数可以单独设置为手动模式，以便继续自动收集尽可能多的仪表数据。例如，如果
Product Temperature 设置为手动并且 Product Level 设置为自动，则用于计算储罐库
存的 Product Temperature 将为手动值，而 Product Level 将为自动值。
将参数设置为手动模式主要有两种方法：
• 选中 Manual Data 输入模块中参数旁边的复选框。
• 从储罐图形视图上的弹出菜单中选择 Manual Data 选项。
两者的效果相同。

如果使用弹出菜单，当前手动数据将取代自动值。如果当前手动值不正确，需要使
用 Manual Data 模块进行更新。
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10  罐表命令
所有相应屏幕均支持发送罐表命令。罐表命令通过弹出式文本菜单发送。
右键点击与特定仪表相关的内容即可加载菜单。
例如：
在网格视图中，右键点击网格中的任一行将显示弹出菜单。在图形视图中，右键点击任
何仪表数据将显示弹出菜单。
弹出菜单中显示和/或启用的条目取决于所选仪表类型。例如，LTD 罐表支持的命令与伺
服罐表支持的命令不同。
有关伺服罐表的典型弹出菜单，请参见下图。

 14 设备命令弹出菜单

部分命令可能需要更多细节，因此在需要的情况下会显示另一个对话框。例如，
6280/6290 LTD 支持的顶部扫描梯度需要起始位置、停止位置和间隔。

10.1  顶部扫描
LTD 罐表能够执行顶部扫描梯度。这是一个用户自定义梯度，允许用户在感兴趣位置执
行梯度。
右键点击 LTD 界面，然后从菜单中选择 Top Scan，如下所示。
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 15 顶部扫描

将显示以下屏幕。

 16 梯度屏幕

用户在此设置梯度参数，并请求执行 Profile。梯度将从 Start Position 开始执行，以
Interval 距离记录数据，直至到达 Stop Position。以 Interval 距离记录数据时，用户设
置 Wait Time 的过后才会真正记录数据。
梯度完成后，数据可以显示在 LTD 梯度屏幕中（请参阅“LTD 梯度”）。
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11  库存计算器
系统自带库存计算器。
库存计算器主要用于帮助用户计算当前不存在的条件下的储罐库存。
例如，它可用作“如果会怎样”计算工具，如果储罐用于接收或装载 X 升产品，那么最终
的储罐条件是什么。
装载和/或接收产品前，可将其作为简易规划工具。

11.1  启动库存计算器
按下库存计算器栏按钮 。
将加载 Inventory Calculator 模块。典型实例参见下图。Inventory Calculator 提供一
个多选项卡界面，其中包括简明储罐计算器、装载/接收输转计算器、测量单位转换器和
线性插值计算器。

 17 Inventory Calculator 窗口

11.2  储罐计算器
储罐计算器为用户提供了在其设定条件下计算储罐库存的工具。

11.3  查看当前储罐数据
在下拉列表中选择储罐。
将显示选定储罐的当前储罐计量和库存数据，以及当前为此储罐设置的 API 表。某些数
据值与下拉框中的选项相关，选择部分设置时可能无法显示。
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11.4  输入用户自定义标准
用户可以输入以下数据：
• Product Level
• Product Temperature
• Product Density
• Water Level
• Pressure
• Molecular Mass
• Temperature Coefficient
• Density Correction Factor
• API Table
部分数据字段并非始终适用。用户界面会根据当前计算设置的需要引入新的数据字段。
可编辑字段在界面上以白色背景清晰标记。

如需计算数据，执行以下操作：
1. 修改其中一个可编辑字段。例如，如需查看不同产品物位时的储罐库存，仅需删除

当前物位读数，或使用新物位读数进行覆盖。
2. 按下计算按钮 。

 将根据新数据重新计算库存参数。

进行计算之前，将验证用户可配置数据。
例如，如果液位超出储罐的工作范围，状态栏中就会发出警告并伴有提示音。警告描述
可以帮助用户确定错误所在。大多数情况下，会酌情显示低限值或高限值。

11.5  插值
插值选项卡是一种简单易用的线性插值计算工具。其允许用户直接从一组储罐标定图中
输入数据，并通过线性插值计算物位未知时的体积。

 18 插值

11.6  单位
此功能允许用户将一种单位转换为另一种单位。
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 19 单位

1. 选择参数（例如 Level）。
2. 输入指定单位（例如 mm）的液位。
3. 选择需要转换的新单位（例如 f-i-s）。
4. 点击 ，液位将转换为 f-i-s。

11.7  组分
如果已获得组分选项的许可，可以使用组分选项卡（Inventory Calculator 模块中）估
算卸载至储罐中的内容物的最终组分。

 20 组分

使用计算器的步骤如下：
1. 点击组分选项卡并选择所需储罐。

 应用程序将自动在表格中填入当前储罐的组分和质量。
2. 更改当前储罐的组分信息；如需要，同时输入内容物的组分及其质量。
3. 输入数据后，点击 查看最终组分。
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4. 点击 会将窗口重置为用户首次选择储罐时的状态，放弃所做的任何更改。
5. Save 将计算值写入数据库，更新储罐的实时组分详情，这将节省用户将计算数据

重新输入组分模块的时间。
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12  LTD 罐表详情
LTD Gauge Detail 页面为 LTD 返回的数据显示更高级的视图（和控件）。
选定储罐的界面显示以下内容：
• 储罐 ID
• LTD 罐表位置
• LTD 罐表液位
• LTD 罐表平均温度
• LTD 罐表平均密度
• 上一次梯度日期/时间
• 上一次梯度平均温度
• 上一次梯度平均密度
• LTD 罐表状态
• LTD 传感器状态
• LTD 报警状态
典型屏幕参见下图。

 21 LTD 罐表详情

通过工具栏按钮访问相关功能。
通过弹出式文本菜单支持罐表命令。某些命令（Raise、Lower 和 Stop）也可通过按钮
发出，让控制操作更快捷。
当 LTD 在储罐中移动时，其行进方向和速度通过储罐图片右侧的一组箭头表示，如下所
示。
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 22 方向指示

速度通过显示的箭头数量指示，一个箭头表示慢速，两个箭头表示中速，三个箭头表示
快速。
向罐表发出 Raise 或 Lower 命令时，初始速度将为慢速。发送更多 Raise/Lower 命令
将提高速度，先提高到中速，然后提高到快速。
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13  LTD 梯度
应用程序中有两个梯度浏览器。Single Profile Viewer 一次显示一个梯度。Profile
Viewer 可以同时显示多个梯度，方便用户评估梯度随时间的变化趋势。

13.1  单梯度浏览器
Single Profile Viewer 包含选定储罐的所有可用梯度列表，以及一个梯度数据表和两个
图表（一个图表显示温度梯度，另一个图表显示密度梯度）。
可用梯度列表为树状视图；树状视图的每个分支均可展开查看在特定日期执行的各个梯
度。
如果某一天执行了列表中的一个梯度，则列表中会出现一个条目。每个梯度均标有执行
日期和时间。
典型屏幕参见下图。如需查看特定储罐的梯度，请从下拉列表中选择此储罐。

 23 单梯度浏览器

如需查看梯度，请按以下步骤操作：

1. 滚动列表查找梯度的执行日期。
2. 展开分支查看当天执行的所有梯度。
3. 选择所需的梯度时间。
4. 如需打印页面，选择 File → Print 选项。

13.2  梯度浏览器
Profile Viewer 包含选定储罐的所有可用梯度列表、一个梯度数据表和两个图表（一个
图表显示温度梯度，另一个图表显示密度梯度）以及一个详情面板（显示选定液位下的
梯度信息）。
可用梯度列表为树状视图；树状视图的每个分支均可展开查看在特定日期执行的各个梯
度。
如果某一天执行了列表中的一个梯度，则列表中会出现一个条目。每个梯度均标有执行
日期和时间。
典型屏幕参见下图。
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 24 梯度浏览器

如需查看特定储罐的梯度，请从下拉列表中选择此储罐。如需查看梯度，请按以下步骤
操作：

1. 滚动列表查找梯度的执行日期。
2. 展开分支查看当天执行的所有梯度。
3. 右键单击所需梯度时间，将显示一个弹出菜单。
4. 从列表中选择 Add Profile，将在图表上绘制此梯度的数据。

 选定梯度时间将改变颜色，反映在图表上绘制的梯度颜色。

如需将更多梯度添加到同一图表上，请重复上述过程。每个梯度都将绘制为不同颜色。
同一图表中最多可绘制 6 个梯度。
如需打印所选梯度，选择 File → Print 选项。
如需在表格界面中查看梯度数据，点击 Data 选项卡。将切换至表格界面，如下所示。

 25 梯度数据
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14  组分
如果使用校正体积，储存在容器中的 LNG 组分就变得很重要。
以下计算方法会利用组分信息：
• Klosek-McInley
• COSTALD
• COSTALD-Tait
• COSTALD（增强）
使用系统的组分功能需要单独购买许可证（独立于主应用程序），因此并非在所有系统
中都可用。
使用组分界面可以设置最多 8 种物质的摩尔百分比；这些数值将被传输至库存计算程
序，以得出密度。
组分界面（参见下图）从 Configuration → Chemical Composition 菜单启动。从左侧面
板的列表中选择需要查看或更改组分的储罐。

 26 化学组分
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15  报警和事件
确认报警和事件可能是操作员最常见的操作之一。所有报警和事件都显示在 Alarm
Event Viewer 界面上（当 Windows 启动时自动显示）。其中显示所有未确认报警/事
件，以及任何仍处于活动状态的已确认报警。
Alarm Event Viewer 可以设置为“浮动”弹出式显示，或者停靠在屏幕一侧。

15.1  报警发生后如何处理
系统将生成一个事件并在 Alarm Event Viewer 界面中显示。

 27 Alarm Event Viewer

将发出声音信号（如启用）。发声装置可以是内部蜂鸣器、声卡或外接喇叭，具体取决
于安装的选配件。如果启用此功能，可以通过计算机声卡播放语音信息。
报警确认后将被消音。如果安全功能已开启，用户必须以相应权限登陆来确认报警。
所有报警和事件均记录至数据库中。报警历史视图可用于查看已发生的所有报警和事
件。
确认报警后，日期和事件也被记录到数据库中。同时还会记录确认报警的登陆用户。

15.2  确认报警
Alarm Event Viewer 显示报警详情（参见图“Alarm Event Viewer”）。
报警状态显示在最左侧和最右侧的列中：
• 红色

未确认且未消音。如果是“活动”报警（参见报警事件浏览器选项），此列将会闪烁。
• 浅蓝色

已消音，但未确认。
• 绿色

已确认。
如需消音或确认报警，必须用鼠标点击此行选择报警。选择报警后（背景色变蓝），即
可进行消音或确认。如果安全功能已开启，必须登陆完成消音或确认报警。
点击确认报警按钮（ ）或使用键盘快捷键（请参阅报警事件浏览器选项）将所选报警
静音。
点击报警消音按钮（ ）或使用键盘快捷键（请参阅报警事件浏览器选项）将所选报警
静音。
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鼠标右键点击报警列表，将单个或多个报警确认或消音。将显示如下所示的选项菜单。

 28 右键点击菜单

15.3  事件历史查看器
单击主页工具栏上的相关按钮，或选择 View → Events（进入 Alarm Event Viewer 菜
单）启动事件历史查看器。

 29 事件历史

默认情况下显示当天的所有事件。按发出日期、发出设备、确认日期和确认用户筛选显
示的事件。对于连接至多个服务器的客户端，还可指定从哪个服务器获取事件。事件历
史查看器关闭时可存储这些设置；下次启动事件历史查看器时，将这些设置用作默认
值。
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16  报告
系统提供一套标准的储罐计量和库存报告。这些报告使用 Seagate Crystal Reports 进行
创建。可以根据用户要求定制报告。详细信息请咨询 Endress+Hauser。

16.1  加载报告模块
参照以下步骤获取报告：

‣ 在主页菜单中选择 File → Reports。

 30 报告窗口

• Group Selection
打印报告，显示特定产品组（例如蒸馏物）罐区内容物的摘要。

• Product Selection
报告中显示包含特定产品（例如 Jet A1）的所有储罐的摘要。

• Standard Inventory
报告中显示罐区中每个储罐的库存数据的标准选项。

• Standard Summary Report
按产品汇总所有储罐的产品库存。

• Gauge Configuration
生成罐区中罐表的设置项目列表。有助于记录硬件配置。

• Tank Configuration
列出储罐的组态设置。用于记录现场设置。

• Custom Print
允许选择由第三方生成的报告，并由储罐计量系统执行。从下拉列表框中选择一个
RPT 文件。

• Preview
在计算机屏幕上显示选定报告的副本。

• Print
将报告打印至默认的 Windows 打印机。
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17  趋势
主要特性：
• 在同一图形上同步显示多个界面
• 为每个过程变量提供独立轴或共享轴
• 显示网格，改善读数体验
• 便于读取趋势值的数据光标
• 支持动态多维度视图
• 通过缩放功能深挖数据
• 适时向后和向前滚动
• 操作员可设置的 Y 轴长度
• 操作员可设置的时基线
• 允许保存多个趋势模板
• 允许“发布”趋势模板，供其他联网计算机使用
• 同步查看多个趋势模板

17.1  趋势和数据记录
系统自带趋势软件包。趋势记录服务会将趋势数据记录到系统硬盘上。
提供三个用于显示趋势数据的用户界面：
• 实时趋势 – 最长显示过去 12 小时内的当前储罐计量参数。
• 历史趋势 – 图形化显示储罐计量参数。
• 历史趋势（表格） – 提供历史趋势图中的“数值”，以便导出至其他系统。

17.2  实时趋势
通过实时趋势功能，用户能够查看过去 12 小时的历史趋势数据以及当前实时数据。

17.2.1  启动实时趋势
操作方法：
• 点击工具栏按钮 （进入主页）。
• 在主页菜单中选择 View → Real-time Trending。
• 在服务管理器菜单中选择 Real-time trending。
趋势参数界面打开，如下图所示。
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 31 实时趋势参数选择

简而言之，显示趋势数据的过程包含选择需要监测的储罐参数，以及这些参数的监测时
长。实时趋势视图比其他界面更简单，因为视图的时间范围始终为从现在到过去的可变
小时数。

17.2.2  实时绘图数据
输入的首个参数为绘图时间段，参见下图。

 32 在单服务器系统上输入绘图间隔时间

Interval 表示用户需要查看过去几小时内的历史趋势数据；最长不超过 12 小时。
Plot Interval 表示趋势图上连续数据点之间的时间（单位：秒）；最长间隔时间为
900 秒 – 除非已更改趋势服务设置，否则通常不需要比 30 秒更精细的绘图间隔时间。

17.2.3  其他设置选项
通用设置选项的详细信息参见“通用趋势设置”章节。

冗余系统选项
如果在客户端系统上运行趋势客户端，应进入冗余服务器设置选择源 Servers 的附加选
项，如下图所示。可以选择一对冗余服务器，或者选择 Automatic（使用当前连接主页
的服务器作为数据源）。此外，如果所选服务器在绘图时间段内有不完整数据集，可使
用选项 Attempt to patch missing data using the other server。
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 33 在冗余服务器系统上输入绘图间隔时间

修补机制利用另一台服务器的数据填补首台服务器数据集的空白。如果两台服务器同时
出现数据空洞（典型的现场仪表问题），则表示数据集空白仍然存在。趋势绘图过程
中，仅当其中一个服务器关闭时，此工具才可用。

17.3  历史趋势
历史趋势与实时趋势类似，用于绘制一段时间内的储罐计量数据图。然而，其不同之处
在于所提供的数据不是实时的（数据不会向左滚动），且绘图周期没有 12 小时限制。

17.3.1  启动历史趋势
操作方法：
• 点击工具栏按钮 （进入主页）。
• 在主页菜单中选择 View → Historical Trending。
• 在服务管理器菜单中选择 Historical trending。
趋势参数界面打开，如下图所示。

 34 历史趋势参数选择

17.3.2  历史绘图数据
如需识别需要绘制的数据时间段，必须设置 Date/Time Start、Date/Time End 和 Plot
Interval。开始和结束时间的含义不言自明，Plot Interval 用于确定趋势图上相邻点之
间的时间。最长为 Plot Interval900 秒。
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 35 输入历史趋势图的数据集选项

绘制大规模数据集需要更长时间。一个月的数据，如果以 5 秒间隔时间绘制 20 个
字段，需要较长时间才能完成趋势图的数据编译。
趋势服务器的默认设置是在 90 天后删除趋势数据。如果选择的时间段早于服务器
上的现有数据，将导致输出空白趋势图。

17.3.3  其他设置选项
通用设置选项的详细信息参见“通用趋势设置”章节。

冗余系统选项
如果采用冗余系统，还会提供其他选项，如下图所示。

 36 在冗余系统上输入历史趋势图的数据集选项

可以选择特定 Server 作为数据源，或者选择 Automatic（选择主页当前连接的服务器作
为数据源）。Attempt to patch missing data using the other server 选项允许使用从
冗余队列获取的数据来填补源服务器数据空白。

17.4  历史趋势（表格）
多数情况下，实时数据和历史数据提供的图形视图足以直观显示罐区活动。如果需要深
入分析底层数据，则提供表格视图，其主要功能是允许以其他系统支持的格式导出数
据。

17.4.1  启动历史趋势（表格）
操作方法：
• 点击工具栏按钮 （进入主页）。
• 在主页面菜单中选择 View → Historical Trending (Table)。
• 在服务管理器菜单中选择 Historical Trending (Table)。
趋势参数界面打开，如下图所示。
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 37 历史趋势数据选择（表格视图）

17.4.2  表格视图下的历史趋势数据选择
表格数据的选择过程与图形视图非常相似（参见“历史绘图数据”章节），唯一不同的是
选择报告数据的方式。

存储储罐计量数据趋势
趋势数据由趋势服务整理并存储在服务器计算机上。此服务执行两项任务：1) 采集实时
储罐计量数据并存储至电脑文件中；2) 应要求向客户端应用程序提供所收集的数据。
采集数据的方法是定期扫描可用的储罐计量数据（通常为每 10 秒一次），并且只记录
上次 10 秒扫描后发生变化的参数。以储罐产品物位为例，如果自上次扫描以来，产品
物位未改变，则此次扫描不会记录储罐的任何内容。这会对表格化历史视图中显示的数
据产生影响。

选择历史数据
常规趋势数据选择选项适用于此趋势数据视图（参见“常规趋势设置”章节）。
此外，在选择历史趋势数据选项时有三个选项可用，这会导致在表格视图中返回的数据
有所不同。选择这些选项可能会影响信息的统计值。
选项：
• Logged Values Only

数据记录中不含数值的过程变量留空。
• All Implied Values

Logged Values Only 数据选项中的空白记录将使用上次扫描中的最后已知值填充。
• Interpolated Values

Logged Values Only 数据选项中出现的空白记录将使用一个合成值（使用此时间记录
前后的实际值进行线性插值处理后得出）来填充。
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 38 历史趋势数据的表格视图

17.5  常规趋势设置
用于设计趋势图的许多技术在趋势数据的实时视图、历史视图乃至表格视图（一定程度
上）中都是通用的。下文将介绍这些技术。

17.5.1  共享轴
如需绘制相关信息，通常最好将它们绘制在一个共同坐标轴上，这样就可以比较不同时
间点的标示线数值。
例如，如果同时绘制储罐的产品物位和自由水位，则会将两者绘制在同一轴上，因为用
户希望看到的水位远低于产品物位。如果在不同轴上绘制这些内容并使用自动缩放选
项，通常会看到水位在绘图中心呈一条水平线，而产品物位则在其上下波动。
通过使用共享水位轴，可在绘图底部获得自由水位，而产品物位在其上方波动，并与参
数值成比例。

17.5.2  添加共享轴
如需创建共享轴，点击 Add。这将创建一个新轴，初始类型为“物位”，并命名为 New
Axis，如下图所示。

 39 创建新共享轴
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在 Caption 文本框中输入合适的名称，以更改轴名称，然后选择合适的轴类型。如果勾
选 Auto Scale 选项，坐标轴将按比例填充尽可能多的绘图区域，以适应趋势数据的数值
范围。这样会使得小幅度的波动看上去比实际大很多。如果决定不自动缩放坐标轴，应
取消勾选该选项，但要为坐标轴输入合适的最小值和最大值。

17.5.3  添加字段
显示字段数无限制，但向同一趋势模板添加大量数值会使数据解读变得困难。建议创建
具有较少趋势项的多个模板。
点击 Add Field 按钮添加趋势项，如下图所示。

 40 向趋势图添加字段

从下拉列表中选择储罐，然后选择需要进行趋势监测的储罐的过程变量。
选中复选框并从下拉列表中选择所需的共享轴，即可将 Shared Axis（如可用）用
于一个或多个过程变量。注意，列表中仅显示与正在接受趋势监测的过程变量相关
的共享轴，即物位趋势过程中不会显示温度轴。

如需要，可输入 Y 轴的最大值和最小值。最小值和最大值之间的范围越小，可以看到的
信息就越多。如需输入最大值和最小值，必须首先确认共享轴未使用，并取消勾选字段
的 Auto 复选框。
重复上述过程，添加更多趋势字段。
点击 按钮，从列表中删除趋势字段。下图为趋势模板示例。
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 41 趋势字段界面示例

线条颜色和样式
每条标示线的颜色和样式均可自定义，便于用户识别。点击 线条末端的按钮打开样式
托盘，如下图所示。

 42 设置标示线的颜色和样式

选择需要的样式和颜色，并点击 OK 按钮。点击 Use Defaults 恢复默认样式选项。
经设置后，趋势界面将显示所请求的数据。

查看趋势图
字段设置完成后，点击返回按钮 显示绘图。
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 43 趋势图示例：显示一组繁忙储罐

17.5.4  查找趋势值
如果趋势图的选择模式不是无，可以确定给定时间点的过程变量值。如需更改图形的选
择模式，点击 File 返回 Info 界面，并选择 Advanced…按钮。在打开的窗口中选择
Selection Mode，然后选择所需选择模式。

 44 线条样式选择界面
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 45 选择所需选项模式

可选择以下任一选项：
• Default – 使用默认选择模式（不改变线条颜色和样式，需要点击 Use Defaults 恢复

默认状态）。
• None – 无法在趋势图上选择时间，不显示过程变量值。
• Fixed Time – 可以在趋势图上选择时间，相应过程变量值将显示在界面左侧。当新值

添加到趋势图中时，指示选定内容的线条将向左滚动，同时保持不变。
• Fixed Location – 可以在趋势图上选择时间，相应过程变量值将显示在界面左侧。当

新值添加到趋势图中时，指示选定内容的线条将保持在同一位置，过程变量值将滚动
显示。

如果在 Selection Mode 中未选择 None，使用左右箭头键可以将当前选定内容适时前后
移动。如需更大程度地更改选定内容，请按住 shift 键，同时使用左右箭头键。

17.5.5  放大查看更多信息
趋势模块允许用户深挖趋势数据，查看更详细的趋势信息。如果当前的选择模式并非
None，必须先点击缩放 工具栏按钮，使趋势图处于缩放模式。

识别需要展示更多信息的趋势区域
点击鼠标左键，用鼠标在感兴趣区域周围画一个方框。按住鼠标左键的同时，向右或向
左拖动鼠标指针，将显示一个可调整大小的方框。将此方框扩大至感兴趣区域周围，然
后松开鼠标按钮。
系统将放大所选区域。注意将出现水平和垂直滚动条，允许用户以当前缩放级别移动数
据。根据需要通过同一技巧进一步放大。

17.5.6  缩小
如需退出缩放模式并返回选择模式，点击取消缩放 工具栏按钮。现在可以在趋势图上
点击选择时间，而非识别需要放大的区域。

17.6  趋势模板
可以保存指定用于创建趋势数据视图的选择标准和显示选项，然后重新调用，以提高界
面设计效率。
模板包含选择标准、线条颜色和样式信息，能够以文件形式保存在计算机硬盘中，或集
中保存在储罐计量数据库中。

17.6.1  保存趋势模板
保存模板时，计算机硬盘中将生成一个 MTTRT 文件。模板一旦保存，就只能在保存模
板的计算机上访问。
在趋势参数页面点击 Save 或 Save As。
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17.6.2  发布趋势模板
发布模板与保存模板类似，唯一区别在于前者将文件存储在服务器（如果采用冗余系
统，则为多个服务器）的储罐计量数据库中。模板一旦发布，即可从储罐计量系统网络
中的任意计算机访问。
在趋势参数页面上点击 Publish。

17.6.3  打开趋势模板
在趋势参数页面上点击 Open。

 46 打开趋势模板

系统提供三个选项：
• Recent Templates – 最近使用的模板列表。
• Computer – 用于浏览以前保存在计算机硬盘中的 MTTRT 文件。
• Published Templates – 显示所有已发布模板的列表。

17.7  打印趋势数据
如需打印版趋势图，在选择所需视图后在趋势参数界面中选择 Print。随后显示报告预
览，可将输出内容直接发送至打印机。

应用于图形视图的任何时间选择或缩放比例都将复制到打印输出。

17.8  导出趋势数据
实时趋势和历史趋势（图形）模块可将趋势数据导出为图形或.CSV 格式，历史趋势（表
格）模块仅可将趋势数据导出为.CSV 格式。设置趋势模板后，在设置界面选择 Export。
将显示以下 Real Time Trending 和 Historical Trending 界面（图形）：
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 47 导出趋势查看器数据

17.8.1  导出图形
如需将数据导出为图形，选择 Export Graph 并点击 Export 按钮。
随后显示标准 Windows 文件保存对话框。选择 Include selected variables 将在给定时
间添加绘图选择点和数值，如下图所示。

 48 导出时包含选定值
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17.8.2  导出数据
如需导出数据值，仅需选择 Export Data。

Historical Trending (Table)只能导出数据，因此不提供导出图形的选项。

 49 导出趋势数据选项

Export Headers
如果选中该选项，导出文件中的第一条数据记录将包含表头而非数据。
Data
此选项控制如何确定数据值，有关这些选项的介绍，请参见“历史趋势（表格）”章节。
Data Format
此选项控制数据的格式化方式。
• 将趋势数据导出为 Formatted Data 指 CSV 文件中的内容将精准匹配表格中显示的数

据（但请注意，如果使用 Microsoft Excel 打开 CSV 文件，应用程序可能会在显示数据
前重新格式化数据）。

• 将趋势数据导出为 Raw Data in Base Units 指 CSV 文件内容将包含趋势数据文件中的
原始数据。这表示不会导出格式信息（例如小数位数）和数值转换（例如报警状
态），CSV 文件将只包含数值数据。

• 将趋势数据导出为 Raw Data 的效果与前一选项基本相同，唯一区别是对于包含可使
用不同单位显示的数据（例如物位、温度等）的字段，其数值将使用当前为该类型字
段选择的单位进行转换。

点击 Export 按钮选择文件名和位置，然后选择 Save。

17.9  选项
选择 Options 按钮可以控制和删除发布的模板，并设置用于绘制趋势图的默认选项。
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 50 趋势查看器选项

17.9.1  打印模板
模板可以固定在列表顶部，以方便用户查找。
固定模板的方法有 2 种：
• 右击模板，然后点击 Pin to list。
• 将鼠标悬停在所需模板上，然后点击固定图标。
点击取消固定图标（始终显示在已固定的模板上），从列表中取消固定模板。

17.9.2  删除模板
可以删除不再需要的已发布模板。
如需删除模板，点击模板使其高亮显示，然后点击 Delete 按钮。可同时删除多个模板。

 51 删除已发布模板

17.9.3  图形选项
Graphing 选项卡允许用户自定义设置默认 Selection 和 Series 轨迹的外观。
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 52 定义趋势图上的默认序列样式。

Selection
• Colour – 选择垂直选择线的默认颜色。
• Line Style – 选择垂直选择线的默认样式。
• Selection Mode – 选择图形趋势示意图的默认选择模式。选择模式的详细信息参见“查

找趋势值”章节。
Series
趋势查看器仅自带一个默认序列设置。按下列步骤修改其设置：
• Colour – 选择为此序列绘制的线条颜色。
• Text Colour – 选择用于在按键上显示文本的颜色。
• Line Style – 设置为此序列绘制的线条样式。
点击 Add 并以同样的方式设置，可以添加其他序列默认设置。
如果绘图中包含的储罐计量参数多于用户定义的默认序列样式，则从序列 1 开始重复默
认设置样式。
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18  高级设备命令
设备命令与罐表相关，因此取决于罐表类型。
例如，对于 Enraf 罐表，支持以下功能：
• Dipping

提供多种界面测量模式，例如查找水位界面、查找产品界面、密度检尺功能。
• Displacement

提供罐表浮子控制功能。
• Test Gauge Alarm

提供自动测试 873 雷达液位计报警设定点的功能。
• Maintenance

允许用户设置罐表的参考物位。
• Gauge Items

通用工具，允许用户读取或写入任何罐表项并查看返回的数据或响应。
其他罐表可能支持不同的命令和设置功能。

18.1  启用高级设备命令
‣ 在主页菜单中选择 Tools → Advanced Device Commands。

 此应用程序将自动选择主罐表（储罐上可能配备多个罐表）。随后，用户可以点
击储罐旁边的“+”，然后选择罐表任务，从而选出另一台罐表进行操作。

 53 高级设备命令界面
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18.2  发送命令
1. 在左侧面板的列表中选择储罐。点击“+”符号展开储罐（在多罐表设置中选择罐

表）。
 将提供罐表支持的命令。

 54 执行罐表命令

2. 在列表中选择合适的命令。
3. 设置所需参数并点击按钮发送命令。有关罐表操作进度的信息将通过窗口底部的面

板报告。

18.3  检尺功能
此类功能通常适用于 Enraf 854 系列伺服液位计，如下图所示。
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 55 使用高级罐表命令执行检尺功能

18.3.1  产品管理模式
• 发送 I1 罐表项。
• 显示罐表的整体状态。
• 罐表将保持在 I1 位置，直至用户对罐表发出其他命令。

18.3.2  密度检尺
提供 2 个选项：
• 储罐梯度
• 界面梯度

‣ 选择正确的选项并点击 Apply 按钮。
 将执行命令。

18.3.3  水位测量模式
• 发送 I3 罐表项。
• 显示罐表的整体状态。
• 罐表将保持在 I3 位置，直至用户对罐表发出其他命令。

18.4  浮子功能

18.4.1  锁定测试
将浮子锁定在规定物位，如下图所示。
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 56 高级罐表命令锁定测试

• 使用 MZ 项设置锁定级别，然后使用 LT 命令。
• 用户必须提供锁定浮子的物位。

18.4.2  解锁
• 将罐表从锁定或标定位置解锁。
• 发送 UN 罐表项。

18.5  验证标定
验证仪表标定。浮子将升入罐表的标定腔室。
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 57 标定伺服罐表

• 使用 CA 罐表项。
• 罐表将保持在标定模式，除非用户执行其他操作。
• 存储和显示初始物位。
• 显示发生的各种状态变化。
• 按下解锁按钮，使浮子返回产品测量模式。

18.6  维护
设置罐表寄存器，调节设备设置。
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 58 进入罐表的维护模式

18.6.1  将罐表设置为新的物位检尺值
如果罐表值和操作员的人工检尺值不同，通常需要重新调节罐表，确保与检尺值保持一
致。
提供新的物位检尺值和密码后，用户方能访问罐表。
此功能使用以下罐表项：

1. 使用 W2 罐表项设置密码级别。
2. 使用 RL 罐表项设置参考物位。
3. 使用 AR 罐表项接受参考物位。
4. 使用 EX 罐表项退出并重新初始化罐表。
5. 选择需要新物位检尺值的储罐。
6. 输入新的物位计。
7. 按下 Dip 按钮。

在进行上述一系列操作的同时，会显示每个过渡区的状态。
最后发出 EX 命令时，罐表数据可能会在罐表重新初始化时短暂消失。重新初始化
完成后，物位计会读取新的数值。

18.7  罐表项
此功能仅适用于 Enraf 和 Motherwell 罐表。
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 59 使用高级罐表命令读取罐表项

注意
使用此功能需要了解特定计量设备及其设置。
‣ 建议仅由专业人员使用。

此功能允许用户读取/写入任何罐表设置项。如需读取设置项，输入设置项并点击
Apply，将显示答案。如需写入设置项，输入设置项以及需要写入的数据，并点击
Apply。

18.7.1  Enraf 罐表项

单位转换
此选项卡支持从 Tankvision LMS 的显示单位转换为罐表所设置的可理解单位。为避免混
淆，我们建议用户尽可能更改显示的尺寸，使其与罐表使用的尺寸相匹配。因此，通过
便携式 Enraf 终端（PET）进行设置所使用的格式将与罐表项选项卡中使用的格式相对
应。

读取请求
如需读取请求，无需提供罐表项数据。在显示数据前，数据单位将被转换为当前系统的
显示单位。

数据类型
设置项时，用户必须按照所选尺寸/单位的准确格式输入数据值，并在小数点前后加上
+/-符号和适当的位数。如果不确定格式是否正确，将项数据“留空”，首先从罐表读取所
需项的当前值。
罐表的答案值将以适合所用尺寸/单位的格式显示。然后使用和返回答案相同的格式将项
数据设置为所需的新数值。设置项时，数据值前面必须有等号“=”。
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支持下列尺寸/单位：
按键：
• ± 符号（+/-）
• N 数位
• . 小数点

物位
单位 格式
mm ± N N N N N N . N（默认）
m ± N N N . N N N N
ft ± N N N . N N N N
in ± N N N N N . N N
f-i-s ± N N ' N N " N N

温度
单位 格式
° C ± N N N . N N（默认）
° F ± N N N . N N

密度
单位 格式
kg/l ± N N . N N N N N（默认）
kg/m3 ± N N N N N . N N
lb/ft3 ± N N N . N N N N
° API ± N N N N . N N N

压力
单位 格式
Bar ± N N . N N N N N（默认）
Pa ± N N N N N N . N
kPa ± N N N N . N N N
lb/in2 ± N N N . N N N N

18.7.2  Motherwell 罐表项
Motherwell 罐表项没有相同的单位转换功能。输入 Gauge Item Data 字段的数据会逐字
传送到罐表上。参见 Motherwell 文档资料，确定数据的准确格式。
使用 Motherwell 罐表时，用户可以设置一个 2 位数十六进制项代码（如 Motherwell 罐
表文档中所述），也可以对某些数据项使用“简写”代码。

简写代码 说明
UR 参考物位上限
RL 参考物位
HH 物位高高限报警
HA 物位高限报警
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简写代码 说明
LA 物位低限报警
LL 物位低低限报警

18.8  Scientific Instruments 罐表命令
Scientific Instruments 的 6290 密度计支持广泛的诊断和组态配置参数。这些参数被分
组到多个页面中，包括：
• 系统设置
• 当前模式
• 当前状态
• 当前数据
• 梯度设置
• 报警设置
• 驱动配置
• 传感器设置
• 传感器标定
• 主机设置
• 主机 1 Modbus 换算
• 主机 2 Modbus 换算
• 诊断
页面中显示的数据自动从打开的罐表处获取。因此，所有数据都被视为实时数据。
本文档中未介绍页面中数据参数的含义。有关这些参数的详细信息，请参见相应的
Scientific Instruments 手册。

18.8.1  页面选择
如需在页面上显示参数，在列表中点击此页面。

 60 页面选择

参数最初将显示为??，直至从罐表返回数据。
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 61 返回的数据

18.8.2  编辑参数
如需编辑页面上的参数，双击此参数。

 62 编辑参数

在对话框中输入新参数，然后点击 Set，如上图所示。
将显示下图所示的确认界面。点击 Yes 将数据写入罐表。
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 63 确认操作

如果无需确认界面，勾选 Do not show this page again 选项。但此功能在罐表命令实用
程序关闭后失效。
将新数据写入罐表并读回前，此参数将显示为 Waiting for an Answer，之后新数值将
显示在页面中。
许多参数为只读属性。这些参数带有字母 R 开头的代码。如果尝试写入其中任一个，将
显示以下消息。

 64 只读

18.8.3  自动刷新
如需将页面设置为按周期性间隔自动刷新数据，将 Auto Update Screen Every 字段设置
为所需间隔期，然后点击 Start 按钮。
现在将以确定速率刷新数据。不要将刷新周期设置得太小，否则页面会不断刷新，在此
期间可能显示 Waiting for Answer。推荐最小刷新周期为 10 秒，正常情况可设置为
30 秒。

18.8.4  将数据保存至文件
可以更新完整数据参数集并保存至 XML 格式文件中。如果罐表出现问题，可以打印或发
送至 SI 进行调查。文件将始终保存在安装目录的 Logs 子目录中。
如需保存数据，点击 Save To File 页面。
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 65 保存至文件

在 Logs 目录中选择文件名，然后点击 Execute 按钮。现在，所有页面的所有数据都将
自动从罐表中获取。这可能需要一些时间，在此期间将显示进度条，如下所示。

 66 进度条

完成后，点击 OK。保存至文件中的数据将被格式化并显示在屏幕上，如下所示。
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 67 显示的数据

选择文件名，然后点击 View 按钮，即可查看以前保存的文件。
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19  扫描控制器
使用扫描控制器工具可以设置单台罐表的扫描/轮询状态。如需访问扫描控制器，在主页
菜单中选择 Tools → Scan Controller。

 68 Scan controller

显示数据库中设置的所有罐表的详细信息，包括当前 Scan Status。
在此页面中，可以一次性设置一台或多台罐表的扫描状态。
选择罐表
• 如需选择罐表，在表格中点击即可。
• 如需选择更多罐表，按住 Control 按键，并点击下一台罐表所在行开头的单元格。
• 或者点击 Select All 按钮，选择数据库中的所有罐表。
设置扫描状态
如需设置扫描状态，点击界面顶部的某个按钮。
• Set Normal Scan

将所有高亮罐表设置为正常轮询状态。
• Set Fast Scan

将所有高亮罐表设置为快速轮询状态。快速轮询速率取决于通信监控器中设置的快速
扫描交错速率。

• Set Off Scan
停止所有高亮罐表的轮询。这会影响任何连接的 Mini Receiver、Multiscan 和 Datacon
和 DCC 通信。

• Set Manual Scan
将所有高亮罐表设置为手动轮询状态。仅当操作员发出命令时，罐表才会轮询。

• Set Offline
将所有高亮罐表设置为 DCC 通信中的离线模式。这只会影响 DCC 通信，连接的
Datacon 仍会轮询罐表，但 Tankvision LMS 不会轮询 Datacon。

操作完成后，所有罐表的扫描状态会在 Scan Controller 界面中自动更新。
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20  表层温度
这并非标准功能，而是需要额外购买许可证的选项。位于 LNG 储罐底部、侧面和顶部周
围的表层温度传感器用于检测罐壁保温层中可能导致产品泄漏的任何异常情况。尤其适
用于储罐的冷却过程。
搭配 Endress+Hauser 温度多路复用器设备使用时，每个储罐最多支持 256 个表层温度
点。
选择 View Menu → Skin Temperatures 后，新表层温度应用程序显示已安装表层温度
传感器的储罐列表，如下所示。

 69 表层温度

主屏幕分为三部分。左侧为安装有表层温度传感器的储罐列表；中间为选定储罐的表层
温度传感器详情，右侧为特定罐壁层的表层温度可视化显示。只有在中间部分选择了单
个罐壁层时，才会出现可视化显示，如下所示。

 70 可视化显示
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储罐列表
包含安装有表层温度传感器的储罐列表。
Shell Layer
下拉列表包含以下选项：
• All – 列出储罐的所有传感器。
• All Defined – 列出已定义位置的所有传感器。
• Specific Shell Layers – 列出定义为属于指定罐壁层的传感器。
可视化显示
下拉列表包含可用于储罐可视化的温度图。上图为选定罐壁层的三维可视化显示。用户
可以使用左侧滚动条进行缩放，使用底部滚动条旋转储罐，使用右侧滚动条倾斜储罐。
下图为选定罐壁层的二维可视化显示。
当鼠标移动到传感器位置（用圆点表示）时，将显示有关传感器的详细信息，如下所
示。

 71 传感器信息

如果传感器状态显示为无效，则代表传感器的圆点将闪烁。如果传感器的温度读数位于
储罐特定部分（罐顶、罐底、产品液位以下的罐壁、产品液位以上的罐壁）的传感器的
平均读数相差超过设定阈值，则可视为存在热点或泄漏。传感器变红表示存在热点，传
感器变蓝表示存在泄漏。如下图所示。

 72 可视化显示

如果用户点击二维图像，则三维图像会旋转和倾斜，使得选定点可见。
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