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1  About this document

1.1  Document function
These Operating Instructions contain all the information that is required to use the
software: from product description, installation and use to system integration, operation,
diagnosis and troubleshooting through to software updates and disposal.

1.2  Symbols

1.2.1  Safety symbols

Symbol Meaning

DANGER

DANGER!
This symbol alerts you to a dangerous situation. Failure to avoid this situation will result in
serious or fatal injury.

WARNING

WARNING!
This symbol alerts you to a dangerous situation. Failure to avoid this situation can result in
serious or fatal injury.

CAUTION

CAUTION!
This symbol alerts you to a dangerous situation. Failure to avoid this situation can result in
minor or medium injury.

NOTICE

NOTE!
This symbol contains information on procedures and other facts which do not result in
personal injury.

1.2.2  Symbols for certain types of information

Symbol Meaning

Permitted
Procedures, processes or actions that are permitted.

Preferred
Procedures, processes or actions that are preferred.

Forbidden
Procedures, processes or actions that are forbidden.

Tip
Indicates additional information.

Reference to documentation

A Reference to page

Reference to graphic

Notice or individual step to be observed

1. , 2. , 3.… Series of steps

Result of a step

Help in the event of a problem

Visual inspection
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1.2.3  FieldCare Symbols

Symbol Meaning

Start new project.

Open existing project.

Save open project.

Print open project.

Open clipboard.

Displaying the DTM catalog.

Open documentation for selected device or detailed device information.

Open inventory.

Activate protocol.

Add new device to the network.

Remove device from the network.

Create new network topology using CommDTM and DeviceDTMs.

Compares the network topology in the field with the actual physical network, and devices are added to
the existing network.

Scans the preconfigured topology and shows the report with the scanned device information.

Indicates whether there is a connection with the device.

Transfer information from the device to FieldCare.

Transfer information from FieldCare to the device.

Device-specific functions for the selected device.

Add plant level.

Add item.

Remove plant level.

Remove item.

Open device checklist to show selected devices in the plant.

Confirm replaced device.

Disconnected.  1)
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Symbol Meaning

Set up communication, ready for communication.  1)

Communication channel occupied or communication action canceled. 1)

Connected.  1)

W@M symbol, appears in the start bar on the bottom right if a connection to W@M has been
established.

Switch on touch mode.

Switch off touch mode.

1) Status indicator: online/offline status indication of devices in the plant and network view

1.3  Text emphasis

Emphasis Meaning Example

Bold Keys, buttons, program icons, tabs, menus,
commands

Start → Programs → Endress+Hauser
In the File menu, select the Print option.

Angle brackets Variables <DVD drive>

1.4  Acronyms used

Acronyms Meaning

APL Advanced Physical Layer

CSV Comma Separated Value

DTM Device Type Manager (driver for devices)

FDI Field Device Integration

FDT Field Device Tool

HART Highway Addressable Remote Transducer

I/O Input/Output

IO-Link Brand name for a communication system comprising intelligent sensors and actuators

IODD Electronic device description (IO Device Description)

IP Internet Protocol

PROFIBUS Process Field Bus

PROFINET Process Field Network

SLM Software License Management

TCP Transmission Control Protocol

UDP User Datagram Protocol

URL Uniform Resource Locator

W@M Web Enabled Asset Management
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1.5  Documentation
FieldCare SFE500
• Getting Started KA01303S/04/A2
• Tutorial for FieldCare Projects SD01928S/04/EN
• Technical Information TI00028S/04/EN

1.6  Registered trademarks
PROFINET® is a registered trademark of the PROFIBUS Nutzorganisation e.V. (PROFIBUS
User Organization), Karlsruhe/Germany.

PROFIBUS® is a registered trademark of the PROFIBUS Nutzorganisation e.V. (PROFIBUS
User Organization), Karlsruhe/Germany.

IO-Link® is a registered trademark of the IO-Link Consortium/IO-Link Community c/o
PROFIBUS Nutzerorganisation e.V. (PNO) Karlsruhe/ Germany

FOUNDATIONTM Fieldbus is the trademark of the FieldComm Group, Austin, TX 78759,
USA.

HART®, WirelessHART® is the registered trademark of the FieldComm Group, Austin, TX
78759, USA.

Ethernet/IP is the registered trademark of ODVA, Michigan USA.

Modbus® is a registered trademark of the Modbus Organization, Hopkinton, USA

All other brand and product names are trademarks or registered trademarks of the
companies and organizations in question.
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2  Basic safety instructions

2.1  Requirements for personnel
Physical and electronic access to field devices, networks, computers and systems must be
restricted to an authorized group of individuals. Therefore a role-based access system must
be used. Establish detailed guidelines and processes to only allow authorized persons
access to the PC or other equipment.

2.2  Designated use
FieldCare is an FDT-based (Field Device Tool) Plant Asset Management tool which,
depending on the version, can be used for device configuration, instrument management
or condition monitoring. By use of the appropriate Device Type Managers (DTMs), it is
able to operate field devices and system components independent of communication
protocol.

A properly configured firewall must be used, which blocks all data that do not meet the
security specifications. To further increase security, ports that are not in use must be
deactivated, and a demilitarized zone or intrusion detection system must be used. An
organized and timely patch management process must be in place for all products, e.g.
operating systems, internet browsers, programs, apps, databases and drivers. Similarly,
anti-virus software must be used on the PC. Hardware, software, firmware and other
electronic content should be used only if provided by trusted sources.

The use of safe passwords for electronic access to programs, e.g. for the PC, FieldCare, SQL
Server and field devices, is recommended:
• Password must be at least 8 characters long
• Do not use a user name, name or company names
• It must not contain a complete word
• It must differ significantly from earlier passwords
• It must comprise upper-case letters, lower-case letters, a number and a symbol
• It must be changed regularly

2.3  Product safety
DEP - Data Execution Prevention
DEP is a security tool that helps keep viruses, damage and security threats away from your
computer. By monitoring programs, DEP can help protect the computer and ensure that
applications use system memory safely. As soon as an application attempts to access a
program, DEP closes the program.

Configuring DEP
1. Click Windows key → Pause key → Advanced system settings → Advanced.

2. Enter administrator password when prompted to do so.

3. Select Performance → Settings.

4. Click the Data Execution Prevention tab and then select Turn on DEP for All
Programs and Services. If the program is not in the list, click Add, select the
program and click Open.

5. Click OK.
 The "System properties" dialog box opens.

6. Click OK.

7. Restart the computer to activate the changes.
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Number Explanation Status

0 Always Off DEP is switched off for all the processes.

1 Always On DEP is switched on for all the processes.

2 Opt In DEP is switched on for the main Windows programs and services, default setting.

3 Opt Out DEP is possible for all processes, apart from programs and services.

Technical improvements
Endress+Hauser reserves the right to make technical improvements to the software and
devices at any time and without prior notification. If such improvements have no effect on
the operation of the software, they are not documented. If the improvements affect
operation, a new version of the Operating Instructions is created and issued.

2.4  IT security
Our warranty is valid only if the product is installed and used as described in the Operating
Instructions. The product is equipped with security mechanisms to protect it against any
inadvertent changes to the settings.

IT security measures, which provide additional protection for the product and associated
data transfer, must be implemented by the operators themselves in line with their security
standards.
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3  Product description

3.1  Software function
These Operating Instructions describe how FieldCare can be used to establish a connection
to HART, PROFIBUS, FOUNDATION Fieldbus, Modbus, IO-Link and EtherNet/IP devices
using modems, gateways and remote I/Os.

3.1.1  Software license management (SLM)
Detailed information on "Software license management (SLM)": Getting Started
→   7

3.1.2  User roles
User login is initially disabled after installing FieldCare so that FieldCare can be
started without having to log in.

Activating user login
1. Open FieldCare Administrator →   14.

2.

Select User and User Groups → Configuration and click User Login active.

User roles
Various user roles are available. Every user can log in with a specific role he/she has been
assigned. The user receives authorization for certain functions. This ensures that only
authorized users have access to technical and operating features. Furthermore, the rights
can be defined for a set period.

• Create any number of users
• Assign optional settings to the user account
• Change password following optional settings
• Users can change a password
• User password is valid for a specified period
• Deactivate user account if necessary
• Assign user a role in accordance with FDT standard

User role Access rights

Administrator Unrestricted access to carry out all functions, e.g. development, commissioning and
runtime phases in FieldCare.

Administrative tasks, e.g. allocate user accounts.

Change or update DTM catalog.

Planning engineer Unrestricted access to carry out all functions, e.g. development, commissioning and
runtime phases in FieldCare.

Maintenance engineer Carry out authorized commissioning and runtime phases.

Replace, calibrate and adjust devices.

Write parameters to devices, change or read parameters.

Carry out device-specific operations in online mode.

User Carry out authorized commissioning and runtime phases.
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User role Access rights

Observe and manage current process.

Check current status of a device.

Change set points in order to ensure device is functioning correctly.

Observer Observe and manage current process.

Read device parameters and documents of connected devices.

3.2  Application
FieldCare is the universal tool for configuring and managing smart field devices. Easy
device configuration, maintenance management, condition-based maintenance and life
cycle management are all possible. It can be adapted to different needs depending on the
license, and is therefore upgradeable at any time.
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4  Installation
Detailed information on "Installation": Getting Started →   7
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5  Operation

5.1  Start FieldCare.
‣

Open FieldCare.
 FieldCare opens.

5.2  Link FieldCare to W@M Portal.
Requirements for FieldCare and W@M portal connection:
• FieldCare/FieldCare Administration and W@M must be installed
• W@M typically installed on a server
• FieldCare/FieldCare Administration typically installed on a PC
• Conclude a W@M Portal contract and have user accounts created
• Create user and password in W@M Portal

5.2.1  Make settings in FieldCare.
1. Start FieldCare→   13.

2. Close the "FieldCare" dialog box.
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3. Click Extras → Options.
 The "Options" dialog box opens.

4. Click on the "W@M" tab.
 The W@M tab is displayed.

5. Tick the Enabled checkbox and select Serial Number (default).
 Devices are identified according to serial number between the W@M portal and

FieldCare.

5.2.2  Make settings in FieldCare Administration.
Close FieldCare before starting FieldCare Administration.
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1.

Open FieldCare Administration.
 The "FieldCare Administrator Login" dialog box opens.

2. Enter Administrator as the user name and Admin as the password and click Login.
 The "FieldCare Admin" dialog box opens.

3. Select W@M Configuration.
 The "W@M Configuration" view opens.
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4. Select W@M Portal URL and click Apply.

5. Select the user.
 The " User" view opens.

6. Right-click Administrator → Properties.
 The " User Properties" dialog box opens.

7. Click on the W@M tab.
 The "W@M" tab opens.

8. Enter User Name and Password and click OK.
 The "User Properties" dialog box closes.

9. Close Windows Explorer.
 The connection to FieldCare is established for the administrator.

W@M functions
1. Right-click on a device.





FieldCare SFE500 Operation

Endress+Hauser 17

2. Click Device in Web → Show device specific details.
 A connectivity test is carried with W@M.

3. Right-click on a device.

4. Click Documentation.
 All available W@M functions are called up.

FieldCare provides several functions for the data synchronization of FieldCare with W@M
Enterprise:
• Upload offline parameter configuration to W@M
• Upload online parameter configuration to W@M
• Compare online and offline parameter configurations
• Compare offline and historic parameter configuration
• Compare online and historic parameter configuration
• Compare historic parameter configurations

5.2.3  Integration of Heartbeat verification in W@M Portal
1. Make settings in FieldCare→   13.

2. Make settings in FieldCare Administration→   14.

3. Select W@M Configuration.
 The "Connection" dialog window opens.

4. Enter W@M contract number and click Apply.

The user receives a W@M contract number by applying for one through the W@M
Portal.
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5.3  User interface

 1 Main dialogFieldCare

1 Plant view
2 Network view
3 Menu bar
4 Toolbar
5 DTM/parameter view
6 Optional dialogs
7 Status bar

5.4  General settings

5.4.1  Project settings
1. In FieldCare click Extras → Options.

2. Click on the Project tab.
 The "Project" tab opens.

3. Select Prompt for project at start-up and click OK.
 The project dialog is displayed each time the program is started.
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5.4.2  Scan settings
1. In FieldCare click Extras → Options.

2. Click on the Scanning tab.
 The "Scanning" tab opens.

3. Tick the checkbox beside Connect after scanning if only one device is found and
automatically open the DTM in the Online window and click OK.

Once the network has been set up, the scanning result is displayed.

After scanning, if FieldCare only finds one device, an automatic connection is
established with the DTM and switched online. Where more than one device is found,
each DTM must be connected separately. Depending upon the DTM, a double-click on
an unconnected device will also prompt the connection. If this is not the case, the
Connect option must be used. The configuration of individual devices is not described
in these Operating Instructions. This information can be found in the Operating
Instructions for the device in question.

By default, FieldCare uses the FDT 1.2 interfaces to perform a scan. If the "Prefer FDT
1.2.1 scan" option is enabled, the FDT 1.2.1 scan options can be used as an
alternative.

FDT 1.2.1 can offer advantages in terms of speed when scanning with own Comm/
Gateway DTMs.

5.4.3  Plant view
Changes to the network view are automatically synchronized with the plant view.
Manual changes to the plant view do not affect the network view. It is thus possible to
design a plant independently of the network topology.

Adding a new level
1. Right-click an item.

2. Click Plant View → Add Plant Level.
 A new plant level can be selected.
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 2 Structure of the plant view

Plant level Description

Enterprise Only create one entry of this type in the top level 0.

Site
Area
Process cell
Unit

Create on level 1.

Area
Process cell
Unit

Create under type "Site".

Process cell
Unit

Create under type "Area".

Unit Create under type "Process cell".

Analysis device
Digital device
Pressure
Special
Flow device
Level
Temperature device
Valve
Unknown device

Create under type "Unit".

Item Change item subsequently with Change software.

 This is no longer possible retrospectively for all other types. In this case, the type
must be deleted and a new one created.

 An entry can be logically linked to a device in the network view with the Assign function. Delete the link
using Unassign Device.
The caption texts for all the entries can be modified subsequently.
A note can be entered for every entry via the context menu, or every entry can be linked to a file or
website URL.

The network view must first be created before the plant view can be created. The plant
view corresponds to the actual plant topology; the technology view is a hierarchical
representation of the production process. Any user with the role of "Planning engineer" or
higher can create new plant views or modify existing ones.
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The items can be shifted in the plant view. The elements in the plant view can be renamed,
added or deleted.

Column Use

Plant TAG Plant tag for every plant position.

Connections Symbol indicating online/offline status.

Status Indicates the current diagnostic status.

Monitored Option to enable monitoring of the current device via Condition Monitoring.

Critical Option to specify if the device is a critical device.

Channel Indicates the channel via which the device is connected.

Address Indicates the address of the device that is assigned to this plant position.

Device type (DTM) Indicates what type of device the device is.

Physical device Identifies the physical device at the particular point in the network.

5.4.4  Network view
The network view is a graphical representation of the device network belonging to a
FieldCare project.

Column Use

Network TAG Network TAG of the device.

Connections Symbol indicating the online/offline status.

Channel Indicates the channel via which the device is connected.

Address Unique network address of the device.

Device type (DTM) Indicates the type of device for each of the individual devices.

Physical device Identifies the physical device at the particular point in the network.

5.5  General functions
Plant/Network view
• Via the Context menu → Customize Plant View
• Display dialog
• Show/hide columns
• Adjust the order of the columns

List function
• Adjust so that lists are sorted according to column header
• Change the column width
• Change order of columns using "Copy" and "Paste"

5.6  Verifying the network
The network topology in FieldCare can be compared against the actual physical network.
This is particularly useful if a device is added to an existing network. A project can be
prepared offline and then uploaded via FieldCare. In this way it is possible to verify the
current topology in the network and the physical topology to make any necessary changes.

Before verifying the network please note that only verified networks are verified for
communication devices that have at least one DTM. Otherwise the Verify Network
menu item is disabled.
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Verifying the network
1. In the network view, select a device with at least one DTM.

2. Click Verify network  in the toolbar.
 The "Communication channel" dialog box opens.

3. Select the desired channel and click OK.
 FieldCare scans the desired channel.

Once the network has been verified, the "Scanning Result" dialog opens.
A Live list is displayed and the Status column indicates how well the devices in
the pre-planned topology fit into the actual topology.
There are five different states in total:
The device types and serial numbers are identical.
The device types are identical.
The device types are different.
A new device has been found.
Unexpected device in the project.

4. Changes can be made in the context menu of the device in question. Read/write
device data or replace device type.
Click OK to confirm changes.
 The changes are saved.
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6  System integration

6.1  Setting up an IP address
• Administrator rights are required
• The description applies to Windows 7

All Endress+Hauser devices with an Ethernet interface are supplied with a default
IP address, e.g. the IP address for Fieldgate FXA720 is 192.168.253.1. For the host
computer to be able to communicate with the Fieldgate FXA720 Web server, it must be
allocated an IP address in the same address domain, e.g. 192.168.253.99. For more
information, please contact your network administrator.

Setting the computer IP address
1. Click Start → Control Panel → Network and Internet → Network and Sharing

Center.
 The "Network connections" dialog box opens.

2. Click Manage Network Connections.

3. Right-click the connections that are to be changed.

4. If required:
Enter the Administrator password or confirmation.

5. Right-click the Network tab.

6. Click on Internet Protocol Version 4 (TCP/IPv4) in the "This connection uses the
following items" entry.

7. Click Properties.

8. Note the original values of the IP address and subnet mask of the computer to restore
them if necessary at end of the operation. A computer used in a company network
will obtain its address automatically.
Click Use the following IP addresses.

9. Enter the IP address, subnet mask and default gateway for "TCP/IPv4".
 The settings for the IP address are accepted.

10. Click OK.
 The procedure is completed.

6.2  Windows Firewall
If firewalls are in use on the computers on which the servers and clients reside, they
must be programmed to allow mutual access. As firewall configuration is often a
matter of company IT security policy, your system administrator should be consulted
before proceeding. In addition, administration rights are required to perform this task.

The ports available for Fieldgate SFG500 are listed in the table below:

Port number ID

TCP 60010 TCP_PCPS2_SFG500_PORT

UDP 60015 UDP_IDENTIFY_PORT

UDP 60020 UDP_ANNUNC_PORT

Managing the Windows firewall
1. Press Start → Control Panel → Windows Firewall.



System integration FieldCare SFE500

24 Endress+Hauser

2. In the left pane, click Allow a program or feature through Windows Firewall.
3. If required:

Enter Administrator password.

4. Check the box beside the program that should be allowed and click OK.

5. In the left pane, click Advanced Settings.

6. If required:
Enter Administrator password.

7. In the "Windows Firewall with Advanced Security" dialog, click Inbound Rules.

8. In the left pane, click New Rule.

9. Follow the instructions in the New Inbound Rule Wizard.

10. Switch to the Exceptions tab.
 Two main levels open. Exceptions can be added on these levels.

"Add Program" specifies which applications are able to respond to unsolicited
requests.
"Add Port" specifies that the firewall should allow TCP traffic at ports used by the
servers.

11. On the "General" tab, tick the On (recommended) check box.

The firewall is now active.
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7  Operation
The project-related data are saved in a database or in files, depending on the project
storage mode.

7.1  Setting the operating language
1. Open FieldCare.

2. Click Extras → Options.
 The "Options" dialog box opens.

3. Select the required language in the "Display" tab and click OK.
 The language is saved and available next time the program is started up.

7.2  Creating a project
The first steps in creating a project are always identical. The FieldCare dialog appears
by default; this can be deactivated under Extras → Options → Project. The FieldCare
dialog is no longer displayed if the None check box is checked.
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Creating a project
1. Open FieldCare.

 The "FieldCare" dialog opens.

2. On the "New" tab, select the Create Project item and click Open.
 FieldCare opens a new project with a host PC.

7.3  Saving a project
FieldCare projects are stored in a database but are not accessible as files on the hard
disk. It is possible to access these files by using FieldCare in file mode. All projects are
saved in the same manner.

Saving a project
1. Select File → Save As.

 The Save Project As dialog opens.

2. Enter a project name and click Save.
 The project is saved.
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7.4  Opening a saved project
Opening a saved project
1. In the FieldCare dialog, click the Existing tab.

 The "Open Project" dialog opens. The last projects to be opened are displayed.

2. Select Project and click Open.
 The project is displayed.

If the project does not appear on the screen, click View → Network.

7.5  CSV export and import
The structural information of the plant and network view (plant/network topology) can be
exported to a CSV file and imported from a CSV file to a FieldCare project.

Importing CSV file
1. Create a project. →   25

2. Click File → Import/Export → Import CSV file.
 The "Import CSV file" dialog box opens.

3. Select a file and click Open.
 The data in the CSV file are imported in plant view and/or network view.

Exporting CSV file
1. Select a project.

2. Click File → Import/Export → Export CSV file.
 The "Exported topology" dialog box opens.

3. Click Export.

4. Select a storage location and a name and click Save.
 The network view is exported to a CSV file.

7.6  DTM information
The Information dialog contains a summary of all the relevant DTM information.

Displaying DTM information
1. Click Device catalog in the menu bar.
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2. Click Display.
 The device catalog opens.

3. Right-click a DTM.

4. Click DTM Information.
 The "Information" dialog box opens.

Possible options in the "Information" dialog
• Shows basic information of all device types DTM supports
• Displays DTM information:

• Manufacturer ID
• Device Type ID
• SubdeviceType ID
• Device Type Information

7.7  Displaying the device catalog
The Device catalog dialog contains the list of all the DTMs and FDI Packages that are
currently in the device management system. The DTMs can be grouped by category,
manufacturer or protocol.

1. Click Device catalog in the menu bar.

2. Click Display.
 The device catalog opens.

7.8  Updating the device catalog
Detailed information on Updating the device catalog: Getting Started →   7
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8  Diagnostics and troubleshooting

8.1  General troubleshooting

Problem Troubleshooting

FieldCare SQL Server
fails to start.

Start SQL Server manually:
• Start Windows and enter services.msc in the search field.
• Select SQL Server (SQLFIELDCARE).
• Click Start.

Scanning macros
missing.

Import macros:
• In the folder "...\Endress+Hauser\FieldCare\db" import the file

ImportScanningMacros.cmd.
• Then restart FieldCare.

Duplicate menu
entries or windows
missing.

Reset layout:
• Close FieldCare.
• In the "...\Endress+Hauser\FieldCare\Profiles" folder, delete the file profile.xml.

Defective device
catalog.

Reset FieldCare device catalog:
• Close FieldCare.
• In the "...\Endress+Hauser\FieldCare\Frame" folder, delete the file

FRMRepository.xml.
• Restart FieldCare and update the device catalog.

In the event of further problems, please contact your Endress+Hauser
sales organization: www.addresses.endress.com
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9  Software updates
Detailed information on "Updating software": Getting Started →   7





www.addresses.endress.com

*71596264*
71596264
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