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About this document

FieldCare SFE500

1 About this document

1.1 Document function

These instructions provide all the information required for use of the software: from the
product description, installation and use, to system integration, operation, diagnostics and
troubleshooting, through to software updates and disposal.

1.2 Symbols used

1.2.1  Safety symbols

This symbol alerts you to a dangerous situation. Failure to avoid this situation will result in
serious or fatal injury.

A\ WARNING
This symbol alerts you to a dangerous situation. Failure to avoid this situation can result in
serious or fatal injury.

A CAUTION
This symbol alerts you to a dangerous situation. Failure to avoid this situation can result in
minor or medium injury.

This symbol contains information on procedures and other facts which do not result in
personal injury.

1.2.2  Symbols for certain types of information

Symbol Meaning
Permitted
Procedures, processes or actions that are permitted.
Preferred
Procedures, processes or actions that are preferred.

Forbidden
Procedures, processes or actions that are forbidden.

Tip
Indicates additional information.

Reference to documentation

Reference to page

Reference to graphic

vEeE DB @ e

Notice or individual step to be observed

=
=
w

Series of steps

Result of a step

Help in the event of a problem

© 7

O) Visual inspection
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1.2.3

FieldCare symbols

Symbol

Meaning

o

Start new project.

Open existing project.

Save open project.

Print open project.

Open clipboard.

Display the DTM catalog.

'!6) Open documentation for selected device or detailed device information.
v

(E‘ Open inventory.

LY

7 |Activate protocol.

A

Add new device to the network.

Remove device from the network.

Create new network topology using CommDTM and DeviceDTMs.

Compares the network topology in the field with the actual physical network, and devices are added to
the existing network.

Scans the preconfigured topology and shows the report with the scanned device information.

'%‘L Indicates whether there is a connection with the device.
©r Transfer information from the device to FieldCare.
< Transfer information from FieldCare to the device.
'ér Device-specific functions for the selected device.

v/
&}‘ Add plant level.
| Add item.
oW
&\ Remove plant level.
= Remove item.
@A

Open device checklist to show selected devices in the plant.

| Confirm replaced device.
[

Disconnected.
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Symbol | Meaning
\“ ! Set up communication, ready for communication &)
QJ % Communication channel occupied or communication action canceled. 1
\“) Connected !
-1 | Switch on touch mode
v
) Switch off touch mode
1) Status indicator: online/offline status indication of devices in the plant and network view

1.3

Text emphasis

Emphasis

Meaning

Example

Bold

Keys, buttons, program icons, tabs, menus, commands

Start > Programs - Endress+Hauser
In the File menu, select the Print option.

1.4

Acronyms used

Acronyms | Meaning

APL Advanced Physical Layer

CSv Comma Separated Value

DTM Device Type Manager (driver for devices)

FDI Field Device Integration

FDT Field Device Tool

HART Highway Addressable Remote Transducer

/0 Input/Output

[0-Link Brand name for a communication system comprising intelligent sensors and actuators
10DD Electronic device description (IO Device Description)
IP Internet Protocol

PROFIBUS | Process Field Bus

PROFINET | Process Field Network

SLM Software License Management

TCP Transmission Control Protocol

UDP User Datagram Protocol

URL Uniform Resource Locator

1.5

Documentation

FieldCare SFE500

= Getting Started KAO1303S

= Tutorial for FieldCare projects SDO1928S
» Technical Information TIO0028S

» Security manual SD03193S

Endress+Hauser
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1.6 Registered trademarks

PROFINET® is a registered trademark of the PROFIBUS User Organization (PNO),
Karlsruhe/Germany.

PROFIBUS® is a registered trademark of the PROFIBUS User Organization (PNO),
Karlsruhe/Germany.

[0-Link® is a registered trademark of the I0-Link Community ¢/o PROFIBUS User
Organization, (PNO) Karlsruhe/Germany

FOUNDATION™ Fieldbus is the trademark of the FieldComm Group, Austin, TX 78759,
USA.

HART®, WirelessHART® is the registered trademark of the FieldComm Group, Austin, TX
78759, USA.

Ethernet/IP is the registered trademark of ODVA, Michigan USA.
Modbus® is a registered trademark of the Modbus Organization, Hopkinton, USA

All other brand and product names are trademarks or registered trademarks of the
companies and organizations in question.

Endress+Hauser 7
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2 Basic safety instructions

2.1 Requirements for personnel

Physical and electronic access to field devices, networks, computers and systems must be
restricted to an authorized group of individuals. Therefore a role-based access system must
be used. Establish detailed guidelines and processes to only allow authorized persons
access to the PC or other equipment.

2.2 Intended use

FieldCare is an FDT-based (Field Device Tool) plant asset management tool which,
depending on the version, can be used for device parameter configuration, instrument
management or condition monitoring. By use of the appropriate Device Type Managers
(DTMs), it is able to operate field devices and system components independent of
communication protocol.

A properly configured firewall must be used, which blocks all data that do not meet the
security specifications. To further increase security, ports that are not in use must be
deactivated, and a demilitarized zone or intrusion detection system must be used. An
organized and timely patch management process must be in place for all products, e.g.
operating systems, internet browsers, programs, apps, databases and drivers. Similarly,
anti-virus software must be used on the PC. Hardware, software, firmware and other
electronic content should be used only if provided by trusted sources.

The use of safe passwords for electronic access to programs, e.g. for the PC, FieldCare, SQL
Server and field devices, is recommended:

= Password must be at least 8 characters long

= Do not use a user name, name or company names

= [t must not contain a complete word

= [t must differ significantly from earlier passwords

= [t must comprise upper-case letters, lower-case letters, a number and a symbol

= [t must be changed regularly

For detailed safety instructions, see Security Manual SD03193S
(www.endress.com/SFE500)

2.3 Product safety

DEP - Data Execution Prevention

DEP is a security tool that helps keep viruses, damage and security threats away from your
computer. By monitoring programs, DEP can help protect the computer and ensure that
applications use system memory safely. As soon as an application attempts to access a
program, DEP closes the program.
Configuring DEP

1. Click Windows key - Pause key > Advanced system settings > Advanced.

2. Enter administrator password when prompted to do so.
3. Select Performance - Settings.
4

Click the Data Execution Prevention tab and then select Turn on DEP for All
Programs and Services. If the program is not in the list, click Add, select the
program and click Open.

5. Click OK.
= The 'System properties" dialog box opens.
6. Click OK.

Endress+Hauser
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7. Restart the computer to activate the changes.

Number | Explanation | Status

0 Always Off | DEP is switched off for all the processes.

1 Always On DEP is switched on for all the processes.

2 OptIn DEP is switched on for the main Windows programs and services, default setting.
3 Opt Out DEP is possible for all processes, apart from programs and services.

Technical improvements

Endress+Hauser reserves the right to make technical improvements to the software and
devices at any time and without prior notification. If such improvements have no effect on
the operation of the software, they are not documented. If the improvements affect
operation, a new version of the Operating Instructions is created and issued.

2.4 IT security

Our warranty is valid only if the product is installed and used as described in the Operating
Instructions. The product is equipped with security mechanisms to protect it against any
inadvertent changes to the settings.

IT security measures, which provide additional protection for the product and associated
data transfer, must be implemented by the operators themselves in line with their security
standards.
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3 Product description

3.1 Software function

These Operating Instructions describe how FieldCare can be used to establish a connection
to HART, PROFIBUS, FOUNDATION Fieldbus, Modbus, 10-Link and EtherNet/IP devices
using modems, gateways and remote I/0s.

3.1.1  Software license management (SLM)

m Detailed information on 'Software license management (SLM)": Getting Started
> Bb6

3.1.2  Userroles
ﬂ User login is initially disabled after installing FieldCare so that FieldCare can be
started without having to log in.
Activating user login
1. Open FieldCare Administrator - 14.
2.

s zF7 BHE
'ﬁ] FieldCare Administrator Configuration
v g User and User Groups
4 Configuration
% Users v
User and User Groups > Configuration must be selected and User Login active
activated.
User roles

Various user roles are available. Every user can log in with a specific role he/she has been
assigned. The user receives authorization for certain functions. This ensures that only
authorized users have access to technical and operating features. Furthermore, the rights
can be defined for a set period.

ﬂ = Create any number of users
= Assign optional settings to the user account
= Change password following optional settings
= Users can change a password
= User password is valid for a specified period
= Deactivate user account if necessary
= Assign user a role in accordance with FDT standard

User role Authorization

Administrator Unrestricted access to carry out all functions, e.g. development, commissioning and
runtime phases in FieldCare.

Administrative tasks, e.g. allocate user accounts.

Change or update DTM catalog.

Planning engineer Unrestricted access to carry out all functions, e.g. development, commissioning and
runtime phases in FieldCare.

Maintenance engineer | Carry out authorized commissioning and runtime phases.

Replace, calibrate and adjust devices.

Write parameters to devices, change or read parameters.

Carry out device-specific operations in online mode.

Endress+Hauser
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User role Authorization
User Carry out authorized commissioning and runtime phases.

Observe and manage current process.

Check current status of a device.

Change set points in order to ensure device is functioning correctly.
Observer Observe and manage current process.

Read device parameters and documents of connected devices.

3.2 Field of application

FieldCare is the universal tool for configuring and managing smart field devices. Easy
device configuration, maintenance management, condition-based maintenance and plant
asset management are all possible. It can be adapted to different needs depending on the
license, and is therefore upgradeable at any time.

11
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4 Installation
Detailed information on "Installation": Getting Started - 6

12 Endress+Hauser
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5 Operation

5.1 Starting FieldCare

Pictures

€ Windows Media Center
|3 Windows Media Player
&1 Windows Update

M Wireshark

4 XPS Viewer

). Accessories

b Citrx

. devolo

J. Endress+Hauser

). FieldCare

27 FieldCare Condition Monitoring
{20 FieldCare Event Logging

J FieldCare
4 Utilities
4  Back
[Isearch )

Open FieldCare.
t~ FieldCare is opened.

J

. Adobe Reader X1 4 m
© Default Programs ( |
@/ Desktop Gadget Gallery v

3 FieldCare

£ Intemet Explorer training

@ Moilla Firefox

{1 Windows DVD Maker e

5 Windows Fax and Scan

27 DeviceCare Default Programs

22 FieldCare Administration Help and Support

T FelaCareSFE500 - Profssonsl - D8
Fle Edit View DeviceOperation Device Gatalog Tools Window Extras Help

UJD.?T]@‘}IZTJIL‘HE--"V B T ) B W

Network

Fedcae

o |

R - - =

B = e
e
|

[Adninistator [Adrministrator /-

5.2 Making settings in FieldCare

1. StartFieldCare> B 13.
2. Close the "FieldCare" dialog box.

13
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3.

4. Make the required adjustments, e.g. language.

Click Extras - Options.
= The "Options" dialog box is opened.

Options
Display |P10|ecl] DTM Catalog | Scanning | TagManagement | Plant |
Menu/ Toolbars

[~ Personalized menus [V Toolbar Tooltips

Menu Animation

[No Animation ~|

Appearance
[~ Open DTM windows outside frame application

[V Open CM windows outside frame application

Language

US English LI

FieldCare Usage

[v Touch Mode

)| Concel

5. Save changes with OK.

5.3

Making settings in FieldCare Administration

ﬂ Close FieldCare before starting FieldCare Administration.

Endress+Hauser
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. Adobe Reader X1 - m
© Default Programs ( |
@/ Desktop Gadget Gallery b £ =)
3 FieldCare
£ Intemet Explorer training
@ Moilla Firefox
€1 Windows DVD Maker e
5 Windows Fax and Scan
€ Windows Media Center
|3 Windows Media Player
&1 Windows Update

M Wireshark

4 XPS Viewer

). Accessories

b Citrx

. devolo

Pictures

and Printers
J. Endress+Hauser

) DeviceCare Default Programs
). FieldCare
22 FieldCare Administration Help and Support
27 FieldCare Condition Monitoring
{20 FieldCare Event Logging
3 FieldCare
4 Utilities

4 Back

Open FieldCare Administration.
= The "FieldCare Administrator Login" dialog box is opened.

FieldCare Administrator Login

- Please enter User Name and
& =
ot | Cancel

Password: I

2. Enter the user name Administrator and password Admin and click on Login.
L~ The "FieldCare admin" dialog box is opened.

1 Fieldcare admin - [FieldCare Administrator\User and User Groups]
By File Action View Window Help
e 2@ Bm
‘B FieldCare Administrator
~ 8§ Userand User Groups & Configuration

& Configuration O eers

g Uses B Groups

& Groups
g Project Storage Configuration
© WeM Configuration

- &%

User Name

3. Select the desired menu in the left column of the window, for example Users.
4. Open the context menu and perform the required settings.
5. Save changes.

Endress+Hauser 15
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User interface

T

BEY B

B oo

|
c._cramet

w

P oo [ peveens
Ty Frodoton WPAPT T
4 & Tank fam

G2

5L73°C

Percent of range.

Device name
{TEMP TMT72 4086 %

&3]

NO W=

5.5

5.5.1

i

2 Gudance

Output current

22.50mA

39.53°C
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1.
2.

3.

Main FieldCare dialog

Plant view

Network view

Menu bar

Toolbar
DTM/parameter view
Optional dialogs
Status bar

General settings

Project settings
In FieldCare click on Extras - Options.

Click on the Project tab.
= The "Project" tab is displayed.

Options X

Display | DTM Catalogl Scanning] Tag Managemenll F'Iant]

Start-Up

(¢ Prompt for project at start-up

¢ Open Connection Wizard
" None

0K Cancel

Select Prompt for project at start-up and click on OK.

- The project dialog is displayed each time the program is started.

Endress+Hauser
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5.5.2  Scan settings
1. InFieldCare click on Extras - Options.

2. Click on the Scanning tab.
= The "Scanning" tab is displayed.

Options X
Display | Project | DTM Catalog { Scanning | Tag Management | Plant |

After Scanning

Connect after scanning if only one device is found and automatically
open the DTM in the Online window

Generic DTMs

Allow generic, profile or placeholder DTMs only for scanning and device
assignment

Scan Result

Hide scan result dialog after Create Network if at least a generic, profile
or placeholder DTM were automatically assigned for all devices

[~ Recursive scan

I~ Prefer FDT 1.2.1 scanning

oK Cancel

3. Select the checkbox beside Connect after scanning if only one device is found and
automatically open the DTM in the Online window and click on OK.

Once the network has been set up, the scanning result is displayed.

ﬂ After scanning, if FieldCare only finds one device, an automatic connection is
established with the DTM and switched online. Where more than one device is found,
each DTM must be connected separately. Depending upon the DTM, a double-click on
an unconnected device will also prompt the connection. If this is not the case, the
Connect option must be used. The configuration of individual devices is not described
in these Operating Instructions. This information can be found in the Operating
Instructions for the device in question.

ﬂ By default, FieldCare uses the FDT 1.2 interfaces to perform a scan. If the "Prefer FDT
1.2.1 scan" option is enabled, the FDT 1.2.1 scan options can be used as an
alternative.

FDT 1.2.1 can offer advantages in terms of speed when scanning with own Comm/
Gateway DTMs.

5.5.3 Plant view

ﬂ Changes to the network view are automatically synchronized with the plant view.
Manual changes to the plant view do not affect the network view. It is thus possible to
design a plant independently of the network topology.

Adding a new level

1. Right-click an item.

2. Click Plant View > Add Plant Level.
L~ A new plant level can be selected.

17
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Plant Tag

By New Enterprise
B NewSite
New Area
gk New Process Cell
& New Unit
1. NewArea
New Process Cell
& New Unit
& NewProcess Cell
& New Unit
& New Unit

]

& New digital device
T Newlevel

2) New Pressure
New Special

# Newvalve
® 1151 Rev4
U* New flow device

New analysis device

New temperature device

2 Structure of the plant view

Plant level

Description

Enterprise

Only create one entry of this type in the top level O.

System
Range
Process cell
Unit

Create on level 1.

Range
Process cell
Unit

Create under type 'Site".

Process cell
Unit

Create under type "Area".

Unit

Create under type "Process cell".

Analysis device

Digital device

Pressure measuring device
Special

Flowmeter

Level transmitter

Valve
Unknown device

Temperature measuring device

Create under type "Unit".

Item

Change item subsequently with Change software.

E‘ This is no longer possible retrospectively for all other types. In this case,
the type must be deleted and a new one created.

website URL.

E] An entry can be logically linked to a device in the network view with the Assign function. Delete the link
using Unassign Device.
The caption texts for all the entries can be modified subsequently.
A note can be entered for every entry via the context menu, or every entry can be linked to a file or

The network view must first be created before the plant view can be created. The plant
view corresponds to the actual plant topology; the technology view is a hierarchical
representation of the production process. Any user with the role of "Planning engineer" or
higher can create new plant views or modify existing ones.

Endress+Hauser
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The items can be shifted in the plant view. The elements in the plant view can be renamed,
added or deleted.

Column Use

Plant TAG Plant tag for every plant position.

Connections Symbol indicating online/offline status.

Status Indicates the current diagnostic status.

Monitored Option to enable monitoring of the current device via Condition Monitoring.
Critical Option to specify if the device is a critical device.

Channel Indicates the channel via which the device is connected.

Address Indicates the address of the device that is assigned to this plant position.
Device type (DTM) Indicates what type of device the device is.

Physical device Identifies the physical device at the particular point in the network.

5.5.4 Network view

The network view is a graphical representation of the device network belonging to a
FieldCare project.

Column Use

Network TAG Network TAG of the device.

Connections Symbol indicating the online/offline status.

Channel Indicates the channel via which the device is connected.

Address Unique network address of the device.

Device type (DTM) Indicates the type of device for each of the individual devices.
Physical device Identifies the physical device at the particular point in the network.

5.6 General functions

Plant/Network view

= Via the Context menu > Customize Plant View
= Display dialog

= Show/hide columns

= Adjust the order of the columns

List function

= Adjust so that lists are sorted according to column header
= Change the column width

= Change order of columns using "Copy" and "Paste"

5.7 Verifying the network

The network topology in FieldCare can be compared against the actual physical network.
This is particularly useful if a device is added to an existing network. A project can be
prepared offline and then uploaded via FieldCare. In this way it is possible to verify the
current topology in the network and the physical topology to make any necessary changes.

ﬂ Before verifying the network please note that only verified networks are verified for
communication devices that have at least one DTM. Otherwise the Verify Network
menu item is disabled.

19
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Verifying the network
1. Inthe network view, select a device with at least one DTM.

2. Click Verify network?s in the toolbar.
= The "Communication channel" dialog box opens.

3. Select the desired channel and click OK.

-~ FieldCare scans the desired channel.
Once the network has been verified, the 'Scanning Result" dialog opens.
A Live list is displayed and the Status column indicates how well the devices in
the pre-planned topology fit into the actual topology.
There are five different states in total:
The device types and serial numbers are identical.
The device types are identical.
The device types are different.
A new device has been found.
Unexpected device in the project.

4. Changes can be made in the context menu of the device in question. Read/write
device data or replace device type.
Click OK to confirm changes.
- The changes are saved.

20 Endress+Hauser
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6 System integration

6.1 Setting up an IP address

ﬂ = Administrator rights are required
= The description applies to Windows 7

All Endress+Hauser devices with an Ethernet interface are supplied with a default

[P address, e.g. the IP address for Fieldgate FXA720 is 192.168.253.1. For the host
computer to be able to communicate with the Fieldgate FXA720 Web server, it must be
allocated an IP address in the same address domain, e.g. 192.168.253.99. For more
information, please contact your network administrator.

Setting the computer IP address

1. Click Start - Control Panel > Network and Internet > Network and Sharing
Center.

= The "Network connections" dialog box opens.
2. C(Click Manage Network Connections.
Right-click the connections that are to be changed.

4. If required:
Enter the Administrator password or confirmation.

5. Right-click the Network tab.

6. Click on Internet Protocol Version 4 (TCP/IPv4) in the "This connection uses the
following items" entry.

Click Properties.

8. Note the original values of the IP address and subnet mask of the computer to restore
them if necessary at end of the operation. A computer used in a company network
will obtain its address automatically.

Click Use the following IP addresses.

9. Enter the IP address, subnet mask and default gateway for "TCP/IPv4".
L= The settings for the IP address are accepted.

10. Click OK.
= The procedure is completed.

6.2 Windows Firewall

ﬂ If firewalls are in use on the computers on which the servers and clients reside, they
must be programmed to allow mutual access. As firewall configuration is often a
matter of company IT security policy, your system administrator should be consulted
before proceeding. In addition, administration rights are required to perform this task.

The ports available for Fieldgate SFG500 are listed in the table below:

Port number ID

TCP 60010 TCP_PCPS2_SFG500_PORT
UDP 60015 UDP_IDENTIFY_PORT

UDP 60020 UDP_ANNUNC_PORT

Managing the Windows firewall

1. Press Start - Control Panel - Windows Firewall.

21
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10.

11.

The firewall is now active.

In the left pane, click Allow a program or feature through Windows Firewall.

If required:
Enter Administrator password.

Check the box beside the program that should be allowed and click OK.

In the left pane, click Advanced Settings.

If required:

Enter Administrator password.

In the "Windows Firewall with Advanced Security" dialog, click Inbound Rules.
In the left pane, click New Rule.

Follow the instructions in the New Inbound Rule Wizard.

Switch to the Exceptions tab.

= Two main levels open. Exceptions can be added on these levels.
"Add Program" specifies which applications are able to respond to unsolicited
requests.
"Add Port" specifies that the firewall should allow TCP traffic at ports used by the
servers.

On the "General' tab, tick the On (recommended) check box.
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7 Operation

The project-related data are saved in a database or in files, depending on the project

storage mode.

7.1 Setting the operating language

1. Open FieldCare.

2. Extras - Options must be selected.
L~ The "Options" dialog box is opened.
Options X
Display |P10|ecl| DTM Calalog] Scanning| Tag Management| Plantl
Menu/ Toolbars
[~ Personalized menus ¥ Toolbar Tooltips
Menu Animation
[No Animation ]
Appearance
[~ Open DTM windows outside frame application
[V Open CM windows outside frame application
Language
[0S Englsh =l
FieldCare Usage
[v Touch Mode
) Cancel
3. Select the language in the Display tab and click on OK.
= The lanquage is saved and available next time the program is started up.
7.2 Creating a project
The first steps in creating a project are always identical. By default, the FieldCare
dialog box is displayed which can be deactivated under Extras - Options - Project. If
the None checkbox is enabled, the FieldCare dialog box is not displayed.
Options X
Display Project | DTM Catalog | Scanning | Tag Management | Plant |
Start-Up
" Prompt for project at start-up
" Open Connection Wizard
@ one;
oK Cancel
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Creating a project
1. Open FieldCare.

2.

7.3

= The "FieldCare" dialog box is opened.

FieldCare

New

-
Connection MultiDrop Point-to-Paint SOFTING
‘Wizard
o
BH == oL
PCP Interface 1SS Interface IPC Interface CDI FxA291 CDIUSB
National Inst. 10-Link
Creates an empty project

Saving a project

Saving a project

1. File > Save As must be selected.

2.

In the "New" tab, select the Create Project entry and click on Open.
t~ FieldCare opens a new project with a host PC.

=~ The Save Project As dialog box is opened.

Save Project As

Evisting |

X

Look In: 19 Projekte =~
. FieldCare BA
| FieldCare Projekt
Projectname:  [FieldCare BA
o

Enter the project name and click on Save.
~ The project is saved.

FieldCare projects are stored in a database but are not accessible as files on the hard
disk. It is possible to access these files by using FieldCare in file mode. All projects are
saved in the same manner.
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7.4 Opening a saved project

Opening a saved project
1. Inthe FieldCare dialog box, click on the Existing tab.
L~ The "Open Project’ dialog box is displayed with the projects last opened.

Open Project ) %
Evisting | Recent|
Look In: [ prjekte ~]
. FieldCare BA
. FieldCare Projekt
Project name: fi

2. Select the desired project and click on Open.
t The project is displayed.

ﬂ If the project does not appear on the screen, click on View-> Network.

7.5 CSV export and import

The structural information of the plant and network view (plant/network topology) can be
exported to a CSV file and imported from a CSV file to a FieldCare project.

Importing CSV file
1. Create a project. > B 23

2. Click File > Import/Export - Import CSV file.
L~ The "Import CSV file" dialog box opens.

3. Select a file and click Open.
= The data in the CSV file are imported in plant view and/or network view.
Exporting CSV file
1. Select a project.

2. Click File - Import/Export - Export CSV file.
- The "Exported topology" dialog box opens.

Click Export.

4. Select a storage location and a name and click Save.
L~ The network view is exported to a CSV file.

7.6 DTM information
The Information dialog box contains a summary of all the relevant DTM information.

Displaying DTM information

1. Click on Device Catalog on the menu bar.
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Click on View.
= The device catalog is opened.
Right-click a DTM.

Click on DTM Information.
= The "Information" dialog box opens.

22 Informati o x
- A
DTM Information
Name CDI Communication DTM
Version 9.11.0800
Vendor Endress+Hauser
Date 2016-11-08
N
Supported Devices:
Name CDI Communication FXA291
Version 2.09.00
Vendor Endress+Hauser
Date 2016-11-08 v
Options
v Bhow ai device types of the DM}
[ Show extended information

Possible options in the "Information" dialog box
= Shows basic information of all device types DTM supports

= Displays DTM information:
= Manufacturer ID
= Device Type ID
= SubdeviceType ID
= Device Type Information

7.7 Displaying the device catalog

The Device catalog dialog contains the list of all the DTMs and FDI Packages that are
currently in the device management system. The DTMs can be grouped by category,

manufacturer or protocol.

1. Click Device catalog in the menu bar.

2. Click Display.

= The device catalog opens.

7.8 Updating the device catalog
Detailed information on Updating the device catalog: Getting Started > B 6
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8 Diagnostics and troubleshooting
8.1 General troubleshooting
Problem Troubleshooting

FieldCare SQL Server | Start SQL Server manually:

fails to start. = Start Windows and enter services.msc in the search field.
= Select SQL Server (SQLFIELDCARE).

= (lick Start.

Scanning macros Import macros:

missing. = [n the folder"...\Endress+Hauser\FieldCare\db" import the file
ImportScanningMacros.cmd.

s Then restart FieldCare.

Duplicate menu Reset layout:
entries or windows = (lose FieldCare.
missing. # [n the".\Endress+Hauser\FieldCare\Profiles' folder, delete the file profile.xml.
Defective device Reset FieldCare device catalog:
catalog. = (Close FieldCare.
= [n the"..\Endress+Hauser\FieldCare\Frame" folder, delete the file
FRMRepository.xml.

» Restart FieldCare and update the device catalog.

In the event of further problems, please contact your Endress+Hauser
sales organization: www.addresses.endress.com
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9 Software updates
Detailed information on "Updating software": Getting Started > 8 6
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