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Memobase CYZ41D

1 Memobase

1.1 Features

Memobase is a software package offering central data and sensor management for Memosens

systems that allows end-to-end documentation of data relevant to your sensor and measuring point,

e.g.

m Calibration history

m Sensor utilization data such as total operating hours, operating hours under extreme process
conditions

m Assignment to a measuring point or a group of measuring points

Memobase is based on a client-server architecture and allows multiple client access. All the data are
stored in a central database.

The software can be combined with the following databases:

= SQlLite
You can install the SQLite database provided on the Memobase CD and use it locally on your
computer.

= ODBC
If you are already using an ODBC database, you can use this. To do so, the appropriate ODBC
driver for Oracle must be installed on your computer and an appropriate database client must be
set up on your computer. Contact your database administrator if you have any queries.

Any other use than the one described here compromises the safety of persons and the entire
measuring system and is, therefore, not permitted.
The manufacturer is not liable for damage caused by improper or hon-designated use.

1.2 System requirements

The following system requirements must be met when installing and using Memobase.

m Operating system: Windows 2000 SP4 or XP SP2
m At least 100 MB free storage space on the hard disk
» Commubox modem FXA291
Information on connecting and installing the FXA291 is provided in the Technical Information
document (TI405C/07/en) and the installation CD for FXA291.
m Liquiline lab device
CM42-M/N*****x*x% software version 10.04.05 or higher
m Adobe Reader 7.0 or higher
To display the Operating Instructions (also required if a full version of Adobe Acrobat is installed)
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2 Identification
2.1 Product structure
Software
1 |Standard
Version
1 |Standard
Diagnosis
A | Standard
Interface
1 Not selected
2 FXA291
Documentation language
D ‘ German / English
Additional options
1 | Not selected

cza-| [ [ [ [ [ ]

2.2 Scope of delivery

The scope of delivery comprises:

m Installation CD with Memobase setup and Operating Instructions
m Serial number and license key

m Brief Operating Instructions

= Commubox FXA291 (optional)
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3.1

Installation

Installation wizard

The installation wizard guides you through the installation of the Memobase software. It also
comprises an update function. So, if you want to update your Membase software, start the
installation wizard as well.

1.

Insert the CD into your CD/DVD drive.
The Memobase installation procedure starts automatically.
If autostart is not active, start MemobaseSetup.exe directly from the CD.

In the dialog box displayed, select the language for the installation.
Click OK.

The license agreement appears.

Memobase 1.01.00 Setup o ] |
License Agreement
Please review the license terms before instaling Memobase 1.01.00, ( )

Press Pags Down to see the rest of the agresment.

License agreement ﬂ

Mermobase was developed by Endress+Hauser. All rights to this software
(except Windows(1) standard software) and to the technical

documentation and materials which accormpany it are the exclusive

property of or Endress+Hauser has acquired the distribution rights.

Meither the Memabase software nor the associated documentation

(written or on data medium) may be duplicated or reproduced in any form, j

If you accept the terms of the agreement, dick I Agree ko continue, You must accept the
agresment to install Memobass 1.01.00,

Hiullsoft Install System v, 24

— Please read the license agreement carefully.
— Select I agree to accept the agreement and continue installing the software.
— Click Cancel if you do not accept the agreement and want to abort the installation.

=

Enter Serial Number .
Enter the software serial number to continus. ( 'y

Flease enter the serial number located on the back of the software CD case..

94123405M00]

Tullsoft Install System v2:20

< Back I Mext = I Cancel

Click Next.

In the dialog box that appears, enter the serial number located on the back of the CD cover.

Endress+Hauser
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5. Enter the license key. This is also located on the back of the CD cover.

Memobase 1.00.28 Setup B O o 53
Enter License Key o’
Enter the license key to cantinue. ( 9

Please enter the license key located on the back of the software CD case.

[ woam ]-[ Lawe |-[ Hrws |- Fuew |-[ pEx ]-[ wkos] |

Iiullsoft Install System v2i20

< Back I Mext = I Cancel

Click Next.
6. Specify the directory where Memobase is to be installed.

Memobase 1.00.28 Setup B o ] |
Choose Install Location
Choose the Folder in which to install Memabase 1.00.28. ( )

Setup wil install Memobase 1.00.28 in the following Folder. To install in & different Folder, click
Browse and select another Folder. Click Install to start the installation.

"Dest\natmn Falder

| C\Proaram Fles|Erdress-+Hauser|Memobase] Browse. ..

Space required: 7.4V8
Space avalable: 48.1GE

Hiullsaft Install System v, 20

<ack [ il | canel |

Memobase is installed in the following directory as standard:

C:\Program files\Endress+Hauser\Memobase

If you want to install the program in another directory, click Browse and select the desired
directory.

Click Install to start the installation.

7. In the Database installer dialog box, select your database type and specify the requisite
information on your database.
m [f you are using Memobase locally with the SQLite database supplied:

Endress+Hauser

Memobase database installer (version 1,00,03)
Please fill out the database settings.

—General setting

Database type [Salte 2|

Database name [ Memobase

~Target director

The database wil be installed in selecked direckary

| C:iProgram files Endress-Hauser/Memobase]

Install Cancel

Prass [Instal] to start databass instaling

— Select SQLite under Database type.
— Enter the target directory where the database will be installed.
The SQLite database is installed in the following directory as standard:
C:\Program files\Endress+Hauser\Memobase
If you want to install the database in another directory, specify the desired directory.

Endress+Hauser 7
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m [f you are using an ODBC database:

Endress+Hauser
Memobase database installer {Version 1.00.03)
Please fill out the database settings.
e
Database type [ODBC =

Database name [Femshass

—Access dat;

Hostname [sever01 Port 1425

st [remobse

Password I ******** ]

Instal Cancel

Press [Instal] to start database instaling

— Make sure that the appropriate ODBC driver for Oracle is installed on your computer and
an ODBC client is set up. Where necessary, contact your database administrator.
— Select ODBC under Database type.
— Enter your access data for the database.
Click Install to continue the installation procedure.

8. The following dialog boxes are displayed depending on the database type selected:

— If you are creating a new SQLite database the Create new database dialog box appears.
Click OK.
The Memobase and database files are copied to the target directory.

— If you are updating an existing ODBC database, the Update existing ODBC database
dialog box appears.
Click OK.
The Memosens definitions and texts are updated.

9. In the dialog box displayed, click Close to finish the installation procedure.

8 Endress+Hauser
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4 Operation

4.1 Starting the program

1. Make sure that the drivers for the Commubox FXA291 are installed on your computer as per
the installation instructions.

2. Make sure that the Commubox FXA291 is connected to the Liquiline and the USB port of your
computer.

Select Start > Programs > Memobase > Memobase.

The login screen appears:

Bl E-+H Memobase - Login x|
Please select your name and enter your password
User name:

[dministrator =
Password

I

If you are starting Memobase for the first time:
— Leave Administrator as the user name.
— Do not enter any password.
You specify user administration and passwords later in the software.
For all subsequent starts:
— Enter your user name.
— Enter your password.
Click Login.

5. The Modem selection dialog box is displayed.

EW Commubox FXA291 selection x|

Select the COM port connected to the Liguiline device
used for sensor readouts.

Grayed-out devices are installed on your system, but either not
connected or assigned to a non available COM part.

Available COM ports [ 2o

LSB Commubox FXAZ91 Serial Pork (COM3) #00000001

— Select the COM port to which the Commubox FXA291 is connected.
— Click OK.

6. The connection to the Liquiline is established.

Endress+Hauser 9
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7. The Memobase user interface is displayed.
loix

File Communication Options Help
Endress+Hauser £ ./

Sensor view | Dakbase pH glass | Database pH ISFET

1§ Read Memasens
Store data
Open sensar information

Read buffer

Liguiline (com3) @ 4

4.2 Communication

4.2.1 Connecting Commubox FXA291

If the Liquiline is connected to your computer when you start Memobase, the connection is
automatically established when you start the program.

If the Liquiline is not connected to your computer, proceed as follows:
1. Insert the USB plug of your Commubox FXA291 into a USB socket on your computer.
2. Select Communication > Connect Commubox FXA291.

3. In the Modem selection dialog box, select USB Commubox FXA291 serial port. Click
OK.

4. The connection to the Liquiline is established.

Endress+Hauser
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4.2.2  Automatic Liquiline polling

By means of the automatic polling function, you can automatically save every calibration you
perform on the connected Liquiline in the Memobase database.

Automatic Liquiline polling is enabled as standard.

Thus, if you calibrate a sensor on the Liquiline and store the data for adjustment, the calibration
data are transmitted to the sensor and the Memobase database. A new data record with the new
calibration data is automatically created.

If automatic Liquiline polling is not enabled, proceed as follows:

1. Select Communication and click Autom. Liquiline polling. A checkmark appears beside
Autom. Liquiline polling and a green dot appears in the task bar .

2. To deactivate automatic polling, select Communication again and click Autom. Liquiline
polling.
The checkmark beside Autom. Liquiline polling disappears and a gray dot is displayed in
the task bar.

4.3 Customizing the user interface

4.3.1 Selecting the language

Memobase is supplied in German and English. The language of the user interface can be easily
changed if another user wants the user interface to be displayed in a different language.

To change the language:
1. Select Options > Set language.

2. The Language selection dialog box is displayed.
— Select the desired language for the user interface, e.g. English.
— Click OK.

3. Memobase switches to the selected language.

11
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4.3.2 Viewing sensor data

You can configure the sensor data view individually so that you always have the information you
need at your fingertips.

To customize the view:
1. Select Options > Preferences.
2. The Preferences dialog box is displayed.

Set your preferences for data visibility and statistics

Preferences for sensor |[EEEESNR)

Sensor view | Sensor user data || Database view | Statistcs |

Sensor rows

Event tme

Identification

Clp label

Active

[ TAG comment

TAG group

[ TAG group comment

1
2
3
4
s | e
&
7
&
a

Sensor information LI Defaults

— Under Preferences for sensor, select the sensor type for which you would like to
customize the view.
For glass electrodes, select CPSx1D. For ISFET sensors, select CPS4x1D.

— Select the tab for the view you want to customize, namely Sensor view, Sensor user data,
Database or Statistics.

— Activate the sensor data that should be displayed.

2y Note!

You can restore the default settings at any time. To do so, click Defaults.

A

— Once the sensor data view meets your requirements, click Close.

3. The enabled sensor data are displayed and the disabled data are hidden.

12 Endress+Hauser
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4.4 User administration

To protect Memobase against unintentional or undesired changes, you can restrict database access
to only certain users with a password, and assign these users user roles.

You can define the following user roles:

m Operator
As an operator, you can save new Memosens sensors in Memobase or modify stored data records
and save them as new data records with a new time stamp. You cannot make any changes to the
user administration or measuring point (TAG) assighment, however.

m Specialist
As a specialist, you have all rights of the operator. In addition, you can manage the measuring
point assignment. You cannot make changes to the user administration.

m Administrator
As the administrator, you have all the rights of the specialist. In addition, you can also archive data
and manage the users.

4.4.1 Creating, editing and deleting users
Proceed as follows to set up user administration:

1. Select Options > User administration.

2. The User administration dialog box is displayed.

B User administration 2 x|
Create, edit and inactivate users
—User
Uset name /- User role Change time Bty
Administrator Administrator nfa
Edit User
LiteOperator Operatar nfa
Test user Specialist 2007-06-26 09:25 Disable Liser
User_3 Operatar 2007-06-26 09:22
~User dat
Uset name: User role
[ st user |Spemahst |
Password Repsat password
I ************ I mmmmmmmmmmmm #Apphy
Close

To create a new user:

— Click Add user.

— Enter the desired user name.

— Assign a user role to the user.

— Enter the password and repeat it.
To edit an existing user:

— Click the user entry.

— Click Edit user.

— Change the user role or the password as required.
To deactivate a user:

— Click the user entry.

— Click Disable user.

3. Click Apply to save the modified settings.
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4.4.2  Logging users on and off
When you exit the Memobase database, you can log off without having to close the database.
1. Todo so, select File > User logout.

2. The E+H Memobase - Login dialog box is displayed.

B E+H Memobase - Login 2]
Please select your name and enter your password
User name

|administratar =
Password

Il

3. A new user just has to enter his/her user name and password in the login window to be able
to use the Memobase database.

4.5 Measuring point (TAG) assignment

Memobase allows you to assign your sensors to a specific measuring point or group of measuring
points.

In order not to mistake the sensors when replacing them in the field, you can - in addition to the
outer labeling with Memoclip (see "Accessories") - activate a sensor check in transmitters of the
Liquiline generation. The sensors are then checked for correct measuring point assignment. An
incorrect assignment triggers an alarm in the Liquiline.

The following measuring point assighment types are available:
m TAG:
If you assign a TAG to a sensor, the sensor is fully linked to one measuring point. It can only be
used at this measuring point and cannot be used at any other measuring point.
Example:
— Sensor A is assigned to measuring point TAG 1.
— > Sensor A may only be used at measuring point TAG 1.
m TAG group:
If you assign a TAG group to the sensor, the sensor can be used at all the measuring points that
belong to this TAG group.
Example:
— TAG group 1 comprises measuring points X, Y and Z.
— Sensor A is assigned to TAG group 1.
— > Sensor A may be used at the three measuring points X, Y and Z. It cannot be used at other
measuring points.

Endress+Hauser
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4.5.1 Assigning measuring points (TAGs) in Memobase

To assign the sensors that you manage in your Memobase database to a specific TAG or TAG group,
you have to create a TAG list or TAG group list.

Proceed as follows:
1. Select Options > TAG assignhment.
2. The TAG assignment dialog box appears.

2
Create, edit and disable TAG and TAG group entries.
TaG List | 4G Group List |
e/ Comment User Role Change time New
123546 PH measuring point Fermenter 1 Adhinistrator | Adwinistrator | 2007-06-26 09:33 e

PH msasuring point Fermenter 2 dministrator | 200

To create a new entry:

— Select the TAG list or TAG group list tab.

— Click New.

— Enter the TAG name or TAG group.
Enter a comment if required.

— Repeat the two previous steps for every TAG name or TAG group that you want to add to
your list.

To deactivate an entry:

— Select the entry you want to delete.

— Click Disable.

Once the list is completed, click OK.

4.  You can now assign a TAG name or TAG group to every Memosens sensor. See the "Reading
out Memosens" section for this purpose.

4.5.2 Liquiline settings - Assighing measuring points in Liquiline

Liquiline M CM42-M/N********* offers the following functions for measuring point
administration:
m Lab device:
With this function you can ensure that the measuring point information saved in the sensor is not
overwritten by calibrating on the Liquiline.
Use this function for the instruments that you use in the laboratory for central Memosens sensor
calibration.
m Sensor check (only available with the "Advanced Version"):
Use this function to specify what sensors are accepted on a Liquiline instrument.
Activate this function for the instruments that you use in the process and to which you would like
to assign specific sensors.

Note!
The two functions are mutually exclusive. In a Liquiline instrument, you can either enable the lab
device or the sensor check function.
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Lab device

Since the sensors with Memosens technology save the calibration data, you can calibrate them
centrally in the laboratory. To do so, use a Liquiline and activate the lab function. In this way, you
can ensure that all the measuring point information stored in the sensor (TAG, TAG group) is not
overwritten. This means that you can use the calibrated sensor again at its assigned measuring point
even if the sensor check is enabled.

To activate the lab function in the Liquiline:
1. Select Param > General settings > Lab device.

2. Select On and press the navigator to confirm your entries.

Sensor check

If you assigned your measuring point certain sensors in the process, you can use the sensor check
to ensure that only the assigned sensors, or sensors fresh from the factory with precisely the same
order code, can be connected to this measuring point.

If another sensor is connected to this measuring point, the Liquiline rejects this sensor and an alarm
is displayed.

To activate the sensor check in the Liquiline:
1. Select Param > General settings > Sensor check. Press the navigator to confirm.

2. Depending on whether you manage your measuring point using TAG groups or TAGs, select
TAG group or TAG. Press the navigator to confirm.

3. Depending on the setting previously made, select TAG number or TAG group. Press the
navigator to confirm.

4. Enter the desired TAG number or TAG group. Using the navigator, scroll to OK and confirm
by pressing the navigator.

Endress+Hauser
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4.6 Sensor view

The sensor view shows the sensor that is currently connected to your Liquiline lab device.

In the sensor view, you can

m Read out the data of the sensor that is currently connected to your Liquiline lab device
m Add your specific information on the sensor

m Save the data record of the sensor in your database

m Assign the sensor to a specific TAG or TAG group, if required.

4.6.1 Reading out Memosens

Proceed as follows:

1. Make sure that a sensor is connected to your transmitter.
2. Select the Sensor view tab.

3. Click Read Memosens.
4

The sensor data are read out.

I =T
Fle Commurication Optians Help
=R |
Endress+Hauser £/
Sensor view | Database phighass | Database pH ISFET |
Factory calbration data Specicatior Sensor i |
¥ Read Mernosens Slope [myfpH] nfa | |pHmax. [pH] 12 || ordercode CPS11D-74A21  Hardware ID ka1
festore deta Zera point [pH] nja | pHmin [pH] 1| | Serial number FCOZ4505E00  Hardware version 0.05.02

Date of pH calibration nfa | | Temperaturs max, [°C] 80 | | Date of manufacturs  2008-01-13 Firmuare version  1,00.04
. Open sensor information Temperature min, [°C]  -15 | | Commissioning date  2004-01-01 12:00

Read buffer 4 3 z 1 =
Event time 2007-06-29 11:15 2007-06-26 10:05 2007-06-01 17:34 2007-06-01 15:00 2007-06-01 11:22
Identification
Memoclip label
TAG Rest Rest Rest Standard Standard
TAG comment: Test1 Test1 fohfahfoh fohfahfoh
Sensor infarmation
Type of callbration humeric input Mumeric input Numeric input Numeric input Numeric input
Zera point [pH] 7.01 7.02 7.00 7.00 7.00
Slope [mv/pH] 59,15 59.11 59.16 59.16 59.14
Date of pH calibration 2007-06-25 18:56 2007-06-26 09:02 2007-06-01 14:10 2007-06-01 14:10 2007-05-30 16:06
Buffer 1 [pH] nfa nfa nfa nfa nia
Buffer 2 [pH] nja nfa nfa nfa nfa
Mumber of calibrations & 5 4 4 3
Delta zero point [pH] .00 0.02 0.00 0.00 0.00
Delta slope [my/pH] 0.01 -0.05 0.02 0.02 -0.01
S{M calibration transmitter 54035805600 84035805600 84035805600 84035805600 84035805600 =

[tiuine (com) @/

If the database already contains data records from the connected sensor, these records are also
displayed.

Note!
The data read out are not saved automatically. To save the data, see the "Storing data" section.

17
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4.6.2  Adding sensor info
1. Ifyouwould like to assign specific information to the sensor, click Open sensor information.

2. The sensor information is displayed.

sor initiali
TaG [Rest | mevor 2 ¥

Comments |Te§[1 ’n/a

Store deta

— If you want to assign the sensor to a TAG or TAG group, click the arrow beside the TAG or
TAG group field.
The TAG list or TAG group list created beforehand is displayed.

Select an entry... X

TAG Cormments

123546 pH measuring point fermenter 1

789123 pH measuring point fermenter 2

Double-click the entry that you want to assign to the sensor. The assighed TAG or TAG
group is stored in the database as well as the sensor.

2y Note!

Sensors that are operated on a measuring point with a TAG that is not yet included in the
TAG list of the database create an automatic entry in the list when saved. A comment on this
measuring point can always be added to the measuring point assignment at any time.

— You can disable a sensor if you no longer want to use it. In this way, you immediately see
that it is no longer integrated in the process.
Click the box beside Active. The checkmark is deleted and the entry changes to No. The
sensor is indicated as not activated in the database

— To enter a Memoclip name, click the empty field beside Label Memoclip. Enter the desired
information.

— To enter a comment, click the empty field beside User comment. Enter the desired
information.

4.6.3  Storing data
1. Click Store data.

2. The data record is saved with the date and time it was read in and stored in the database.

%& Note!

A data record cannot be overwritten once it has been stored. This protects the database from being
manipulated.

If you make changes to a data record, e.g. changes to the sensor information, a copy is created with
a new time stamp.

18 Endress+Hauser
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4.7 Database view

All the sensors that you stored in your database are displayed in the database view.

To open the database view, select the Database pH glass or Database pH ISFET tab.

=1F

File Communication  Cptiors Help
Endress+Hauser 1=

Sensor view  DatsbasepHglass | Database pHISFET |

Factory calbration data—— —Speciication ——— —Sensor Informatior
D search Slope [m¥/pH] nfa | |pH max. [pH] 12 | |order code CPS11D-78821  Hardware ID KsG1
4. O ssnser information | | Zero poink [pH] nfa | |pHmin. [oH] 1| | Serial number BADNGCOSEQD Hardware version 0.05.02
Date of pHcalloration nfa | | Temperature max. [°C] 80 | | Date of manufacture  2007-01-04 Firmware version  1.00.06
e Temperature min. [°C] 15 | | Commissioning date  2007-01-11 10:53
814 813 812 811 810 803 =]
Event tins 20070526 10:08 200705181825  2007-05-181%:29 | 200F-05-1818:19 200706181738 | 2007-05-18 17:13

Identification

Order code CPS11D-7AAZL CPS11D-7AAZL CPS11D-7AAZL CPS11D-7AAZL CPS11D-7AAZL CPS11D-7AAZL
Serial number 7C024S05E00 BADASCOSEND BADASCOSEND BADASCOSEND BADASCOSEND BADASCOSEND
Date of manufacture 2006-01-19 2007-01-04 2007-01-04 2007-01-04 2007-01-04 2007-01-04
Commissioning date 2004-01-01 12:00 2007-01-11 10:53 2007-01-11 10:53 2007-01-11 10:53 2007-01-11 10:53 2007-01-11 10:53
Memoclip label Test-Clip 2 Test-Clip 2 Test-Clip 2 Test-Clip 2 Test-Clip 2

Active ves yes yes yes yes yes

TaG Rest Standard Standard Test-TAG Rest Standard

TAG comment Testl Fghfghfgh Fghfghfgh Testl fghfghfgh

TAG group 2 1 1 44 44 1

TAG group comment testd testd

Sensar information

Type of caibration Mumeric input Mumeric input Mumeric input Mumeric input Mumeric input Mumeric input L
Zera point [pH] 7.02 7.00 7.00 7.00 7.00 7.00

Slope [rmifpH] 59.11 60.08 60.08 60.08 60.08 60.08

Date of pH calibration 2007-06-26 09:02 2007-05-07 15149 2007-05-07 15:49 2007-05-07 15:49 2007-05-07 15:49 2007-05-07 15:49
Buffer 1 [pH] nfa nfa nfa nfa nfa nfa

Buffer 2 [pH] nfa nfa nfa nfa nfa nfa

Humber of callbrations H 7410 7410 7410 7410 7410

Delta zero paint [pH] 0.0z 0.00 0.00 0.00 0.00 0.00

Delt slops [mijpH] -0.08 -0.09 -0.09 -0.09 -0.09 -0.08

SN callbration transmitter 4035805600 34643645744 34643645744 34643645744 34643645744 HE43645744 |

L[] ’
[EEED

The data are sorted as follows:

m The latest data record is always on the left.

m The data on the sensor that is currently selected are displayed in the top gray section (the second
most recent data record in the screenshot).
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4.7.1 Information displayed

The database view displays the following information on the sensors as standard:
m Event time
m [dentification

— Order code

— Serial number

— Factory date

— Initial use date

— Clip label

— Active

- TAG

— TAG group
m Sensor information

— Type of calibration

— Zero point pH [mV]

— Slope [mV/pH]

— Adjustment pH date

— Buffer 1 [pH]

— Buffer 2 [pH]

— Calibration count

— Delta zero point [pH]

— Delta slope [pH/mV]

— S/N calibration transmitter
m Temperature calibration

— Temperature offset [°C]

— Adjustment temp. date

— S/N calibration transmitter
m Operating information

— Operating hours [h]

— Sterilization count

— Max. operating temperature [°C]

— Usage > 80 °C [h]

— Usage > 100 °C |h]

— Usage < -300 mV

— Usage > 300 mV
m Customized sensor information

— User name

— User role

— User comment
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4.7.2  Operations in the database view

In the database view, you can
m Filter and sort the database entries
m Edit the sensor information
m Open the graphic statistics.

Filtering and sorting

1. To filter and sort your data click Search.

2. The Search dialog box is displayed.

arsearch 2| x|
Filter and sort database entries
Global filker Event time filker Detail filker
Filter and sort br
Al IV Activate i
* Active Fram [26.05.2007 nnninn =5 [tas x|
o [z7.06.2007 oocomon = | | [1r2ased]
Use ™ and '+ as widcards

— Under Global filter you can decide whether you want to take all the sensors, or only the

active sensors, into account when performing the search.

— In the Event time filter, you can specify the timeframe for when the search should be
performed.

— In the Detail filter specify the sensor properties the database entries should be filtered by.
In the top field, select the sensor property e.g. serial number or TAG and enter the
appropriate data in the field below, e.g. 7C024505EQ0 or Tag 1.

Click Search to perform the filtering and sorting action.

3. To display all stored sensor entries again, deactivate the filters in the Search dialog box and
click Search.

Opening sensor info

1. If you want to edit the specific sensor information, click Open sensor information.

2. The sensor information is displayed.

Customized sensar information (313)

The edited sensor data will be saved in a new sensor entry

i~ Cuskomized sensor

Ative

Value

yes

Hemocp label

Test-Clip 2

User name

Administrator

User role

Administrator

User comment.

best comment

off store data

— If you want to remove a sensor from the process - because it is no longer returning stable
results, for example - you can disable the sensor here. You can also disable sensors that have

been destroyed in the field.

To do so, click the box beside Active. The checkmark is deleted and the entry changes to

No.

— To enter a Memoclip name, click the empty field beside Label Memoclip.

Enter the desired information.
— To enter a comment, click the empty field beside User comment.
Enter the desired information.
Click Store data.

The edited data are saved as a new database entry with a current time stamp.
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Opening statistics

The sensor statistics provide you with a graphic way of displaying the calibration data for the sensor.
Here, you can immediately see how the zero point and the slope of the sensor change, and use this
information to specify the intervals at which the sensor has to be calibrated.

1. Click Open statistics.

2. The sensor statistics are displayed.

Sensor Statistics (613 & x
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3. If you want to close the graphic view, click Close statistics.

4.8 Exporting data

Memobase gives you the option of exporting either individual database entries, or all the database
entries of a specific sensor, or the entire database to various common formats such as Excel, HTML
etc.. In this way, you can integrate the sensor data easily into other systems.

4.8.1 Sensor data export

With the Sensor data export option you can export the data of the sensor, which has just been read
out, to an HTML file.

To start the sensor data export:
1. Click the Sensor view tab.

2. Select the database entries that you want to export.
— To select multiple consecutive entries, hold down the shift key and click the first and last
entry in the row.
— To select multiple random entries, hold down the Ctrl key and click the desired entries.

Select File > Sensor data export.

The Sensor data export dialog box is displayed.
— Select the target directory.

— Enter a file name.

— Click Save.

5. The database entries are saved as an HTML file in the selected directory.
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4.8.2  Sensor report

The sensor report exports all the database entries for a certain sensor to an XLS file.
To create the sensor report:

1. Select File > Sensor report.

2. In the dialog box that appears, enter the serial number of the sensor for which you want to
create the report.

3. The Create a sensor report dialog box appears.
— Memobase automatically creates a folder with the selected serial number in the directory
C:\Programs\Endress+Hauser\Memobase\Reports.
— Enter a file name.
— Click Save to save the report in the created folder.

4. The sensor report is saved as an XLS file.
It provides you with the following information:
— All sensor data

Ed Microsoft Excel - Report-en.xls H[=]

] Fle Edt Wew Insert Format Tooks Data Window Help Type aguestionforhelp (= 2 @ X
DEHE| & o =-4|1 3@ » vedna -2 ~[B]r o Bo|El-H-A- ?

Al - A ='Actual data set!Al
A [ B [ c I D [ E | E =]
1 [Sensor data 1 =
2
| 3 [sensor type Factory calibration data
| 4 |order code CPS11D-7AA21 Slope [mv/pH] n/a
| 5 |Serial number 7300CBOSEOD Zero point [pH] n/a
| B |Hardware version 0.05.02 Date of calibration n/a
| 7 |Firmware version 1.00.04
| B |Date of manufacture 21.03.2005
| 9 |Commissioning date 12.04,2005 17:42
10
| 11 |[Event time 26.04,2007 10:57 09.03.2007 09:44 09.03,2007 17:17| 09.03.2007 17:16 09.03,2007 17:15
12
| 13 |sensor identification
| 14 |TaG Standard Standard Standard Standard Standard
| 15 |TAG group 1 1 1 1 1
| 16 |Label Memaclip
[ 17 | active yes yes yes yes yes
118 |
119 ]
| 20 [calibration data
| 21 |Date of calibration 10.04,2017 19:02 06.03.2007 11:34 09.03,2006 06:49| 09.03.2006 06:48 09.03,2006 06:47
| 22 |Type of calibration Mumericinput  Numericinput  Numeric input Numeric input  Numeric input
| 23 [slope [mv/pH] 59,2 59,16 56,7 56,8 56,9
| 24 |zero point [pH] 6,37 7 6,87 6,38 6,89
| 25 |Buffer 1 [pH] n/a n/a n/a n/a n/a
| 26 |Buffer 2 [pH] n/a n/a n/a n/a n/a
| 27 [Number of calibrations 9184 52711 Z] 52722
| 28 [/ calibration transmitter 830DE405G00 §50BBCOSGO0 SS0BECOSGOD  BSOBBCOSGOOD
29
130 |
| 31 |operating hours
| 32 |Operating time [h] 4553 3411,5 3413 3413 3413
| 33 [Number of sterilizations i i i 0 i
| 34 |Max. operating temperature [°C] 106 106 106 106 106
| 35 |Usage > 80 °C [h] 2,25 2,25 2,25 2,25 2,25
| 36 |Usage > 100 =C [h] i i [i 0 i
| 37 [Usage > 300 my [h] 30,25 30,25 30,25 30,25 30,25 —
| 38 |usage < -300 mv [A] i i [i 0 i
= -
W 4 v W[ Actual data st} Data sensor history / Diagram history siope 4 Diagram histc | 4 | | |
Ready Caleulate NUM 4

— A graphic representation of the slope history

Fle Edt Wiew Insert Format Tools Chart  Window Help Type a question for help [ o @ X%
DM & =-=-4|Ba 2 E|E-S-4A- 2
- %

7300CBO5E0D
595

(4]

«© o
CY ©
T,

Slope [mVIpH]
o
[5:]
e |

o
~
3]

57{

6,5
09032006 28072007 15122008 0B.052010 24082011 11022013 03072014 21112015 11042017

W 4 b ' Actualdataset /{ Data sensor history )Diagram history slope ¢ Disgrom histe | 4 (3
Ready Calculate UM A
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— A graphic representation of the zero point history

B Microsoft Excel - Report-en.ls

B Bls  Edi Yiew t Fomat Tooks Chart Window Help Type 3 question far help =/ & %
DS W& w-z-4lad 2 B r ou |z <
it A

&
>
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71
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o

64 ~|

6,3
09.03.2006 28.07.2007 1512.2008 06.05.2010 24092011 11.022013 03.07.2014 21.11.2015 11.04.2017

i« » n|{_Data sersor history . Diram history skope.),Diagram history zero point /[ «] |

Nk

Ready Calculate UM

4.8.3 Database export

With the Database export option, you can export selected entries of your Memobase database to a

CSV file.
To start the database export:
1.  Click the Database tab.

2. Select the database entries that you want to export.

— To select multiple consecutive entries, hold down the shift key and click the first and last

entry in the row.

— To select multiple random entries, hold down the Ctrl key and click the desired entries.

Select File > Database export.

4. The Database export dialog box is displayed.
— Select the target directory.
— Enter a file name.
— Click Save.

5. The database entry is saved as a CSV file in the selected directory.
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5 Accessories
5.1 Communication
Commubox FXA291

m [nterfaces module between CDI and USB-PC interface
m Technical Information TI405C/07/en
m Order no. 51516983

5.2 Transmitter

Liquiline M CM42

= Modular two-wire transmitter for Ex and non-Ex areas

» Hart®, PROFIBUS or FOUNDATION Fieldbus available

m Ordering acc. to product structure, Technical Information TI381C/07/en

53 Outer labeling

Memoclip

m [dentification for Memosens sensors
m 100 plastic clips incl. label sheets

m order no. 71038228
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