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1 Document information

1.1 Document function

1.2 Symbols used

1.2.1 Safety symbols

Symbol Meaning

DANGER

DANGER!
This symbol alerts you to a dangerous situation. Failure to avoid this situation will result in
serious or fatal injury.

WARNING

WARNING!
This symbol alerts you to a dangerous situation. Failure to avoid this situation can result in
serious or fatal injury.

CAUTION

CAUTION!
This symbol alerts you to a dangerous situation. Failure to avoid this situation can result in
minor or medium injury.

NOTICE

NOTE!
This symbol contains information on procedures and other facts which do not result in
personal injury.

1.2.2 Symbols for certain types of information

Symbol Meaning

Permitted
Indicates procedures, processes or actions that are permitted.

Preferred
Indicates procedures, processes or actions that are preferred.

Forbidden
Indicates procedures, processes or actions that are forbidden.

Tip
Indicates additional information.

Reference to documentation
Refers to the corresponding device documentation.

Reference to page
Refers to the corresponding page number.

Reference to graphic
Refers to the corresponding graphic number and page number.

, …, Series of steps

 Result of a sequence of actions

Help in the event of a problem
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1.3 Software icons

Symbols Description

New notification

New SMS message

New e-mail message

New instant message

Missed call

Hands-free speaker-phone switched on

Roaming

Alarm switched on

Microphone switched on

Internet call

Bluetooth headset recognized

ActiveSync connection established

Problem with ActiveSync synchronization

ActiveSync synchronization with USB

CDMA connection active

CDMA connection available, but no data transfer

UMTS network available

Connected to a UTMS network

UTMS connection active

3G+ network available

EDGE network available

Connected to an EDGE network

EDGE connection active

GPRS network available

Connected to a GPRS network

GPRS connection active

HSDPA network available
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Symbols Description

Connected to a HSDPA network

HSDPA connection active

Bluetooth active

WiFi active but not connected, no network found

WiFi not connected to network, other networks were found

Other wireless network was found

Connected to a wireless network

Synchronization via a WiFi connection

Connected to a wireless network, other networks were found

Information available about a new wireless network

Network connection active

Network connection inactive

Phone has maximum signal strength

Phone has no signal

Phone is switched off

No telephone service

Searching for telephone service

Data transfer

Voice call active

Call waiting

No SIM card inserted

Sound switched off, vibrate mode is active

Sound switched on

Sound switched off

Battery fully charged

High battery power

Medium battery power

Low battery power
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Symbols Description

Very low battery power

Battery is being charged

No battery in the device

Call forwarding active

Voice mail switched off

GPS localization switched off

GPS localization switched on

1.4 Text emphasis

Emphasis Meaning Example

Bold Keys, buttons, program icons, tabs,
menus, commands

Start → Programs → Endress+Hauser select Print option in
the File menu.

1.5 Acronyms used

Acronyms Meaning

BA Operating Instructions

BOF Basic Operational Functionality

DD Device Description

FF FOUNDATION Fieldbus

OOS Out of Service

ToF Time-of-Flight

USB Universal Serial Bus

WiFi Wireless Fidelity

1.6 Registered trademarks
PROFIBUS® is a registered trademark of the PROFIBUS User Organization, Karlsruhe/
Germany.

FOUNDATIONTM fieldbus is the trademark of the FieldComm Group, Austin, TX 78759,
USA.

HART®, WirelessHART® is the registered trademark of the FieldComm Group, Austin, TX
78759, USA.

ActiveSync®, Microsoft®, Windows® , Windows Embedded Handheld® 6.5, Windows
2000®, Windows XP®, Windows Vista®, Windows 7®, Windows 8®, Windows 10®,
Windows Explorer®, Internet Explorer® and the Microsoft logo are registered trademarks
of the Microsoft Corporation.

MACTek® registered trademark of the MACTek Corporation, Ohio, USA

VIATOR® registered trademark of the MACTek Corporation, Ohio, USA

Bluetooth® registered trademark of Bluetooth SIG, Inc, Washington, USA
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Acrobat Reader® is a registered trade mark of Adobe Systems Incorporated.

FFblue Interface Softing Industrial Automation GmbH, Germany.

All other brand and product names are trademarks or registered trademarks of the
companies and organizations in question.
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2 Basic safety instructions

2.1 Requirements for personnel
It is extremely important that the users of the software are adequately trained and
qualified in commissioning fieldbus devices and have the necessary authorization to do so.

2.2 Designated use
Device Xpert is a device configuration software that is installed on the Field Xpert
industrial PDA SFX100, SFX350 and SFX370. Software versions are available for HART
and FOUNDATION Fieldbus. The software can be used for the purposes described in these
Operating Instructions. Functionality has been tested for devices registered with the HART
Communication Foundation and the Fieldbus FOUNDATION. There is no guarantee that
unregistered devices can be configured, although this is often the case.

2.3 Workplace safety
Device Xpert is used to configure fieldbus devices. As such it is possible that incorrect
configurations may lead to unwanted or hazardous situations in a process plant.

Device Xpert is delivered already installed on the Field Xpert industrial PDA. The
commissioning and operation of the Field Xpert SFX350 and SFX370 devices together with
the associated Bluetooth modems and plant access points is described in Operating
Instructions BA01202S/04/en and that of Field Xpert SFX100 in Operating Instructions
BA00060S/04/en.

2.4 Technical improvements
Endress+Hauser reserves the right to make technical improvements to the hardware and
software at any time and without prior notification. If such improvements have no effect
on the operation of the equipment, they are not documented. If the improvements affect
operation, a new version of the Operating Instructions is created and issued.
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3 Function and system design

3.1 Function
Field Xpert from Endress+Hauser is a powerful, compact industrial PDA based on the
Windows Embedded Handheld operating system and offering integrated WLAN, USB,
Bluetooth and infrared interfaces. This means that the device can be connected to HART
and/or FOUNDATION Fieldbus devices via a modem or gateway. With a range of Ex
approvals, Field Xpert meets the needs and requirements of the process industry for
applications inside and outside hazardous areas.

Once the Field Xpert hardware and the Device Xpert software are communicating with a
device, it can be parameterized. Depending on the system architecture, either only one
device can be displayed (e.g. in HART point-to-point applications) or all devices connected
to the segment (e.g. in FOUNDATION Fieldbus applications) can be displayed.

 1 Device Xpert start page for FOUNDATION Fieldbus devices and live list of connected devices

Other functions, described in more detail in Chapter 3 are:
• Device Description (DD) updates
• Envelope curve
• Favorites folder
• Search function
• Device diagnosis
• Upload/Compare function
• Device Report (XML)
• Application help
• Generic DD
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3.2 Connecting to HART devices
LWARNING

If additional devices are connected to an intrinsically safe circuit, proof of the intrinsic
safety of the circuit must be verified once more.
Connecting devices to circuits that are not intrinsically safe causes the modem to no longer
be intrinsically safe.
‣ Once a modem has been used in a non-Ex facility, it may not be installed in an Ex

facility afterwards.

3.2.1 VIATOR Bluetooth modem
The VIATOR Bluetooth modem allows point-to-point connections to be made with a HART
device. There are two possibilities to do so:
• With a standard transmitter power supply unit (e.g. RMA42) via a load resistor with

270 Ω (250 to 1 100 Ω), which is connected to the circuit as shown in Fig. 2.
• With a transmitter power supply unit with built-in HART communication resistor, via

the two HART communication sockets on the front panel as shown in Fig. 3.
Suitable HART transmitter power supply units are:
– RNS221, RMA422, for non-Ex applications
– RN221, RMA421 for Ex and non-Ex applications

The connection between the Field Xpert and the modem is wireless.

LCAUTION
The modem is certified for use in hazardous areas, Zone 1.
There is the risk that the protective circuits were overloaded unintentionally, with the
result that they no longer work correctly.
‣ Once a modem has been used in a non-Ex facility, it may not be installed in an Ex

facility afterwards.

+

-

+

-

1

2

3

4

5

 2 Connection via a load resistor

1 Load resistor: 250 to 1 100 Ω
2 HART device
3 Field Xpert
4 VIATOR Bluetooth modem
5 Transmitter power supply unit
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 3 Connection via a transmitter power supply with HART communication sockets (internal load resistor)

1 HART device
2 Field Xpert
3 VIATOR Bluetooth modem
4 Transmitter power supply unit

3.2.2 WiFi HART point-to-point connection via Fieldgate FXA520
Two HART devices can be connected directly to the input channels of the Fieldgate
FXA520. If the appropriate version of Fieldgate was ordered, the devices can be used in
hazardous areas. The inputs meet the requirements of SIL 2 for 4 to 20 mA loops (IEC
61508). Fig. 4 shows the equipment architecture, whereby the Field Xpert communicates
with the Fieldgate FXA520 via a WiFi access point and the Fieldgates are powered by
RN221 or RN221N-B transmitter power supply units.

-.

6

1

2

3

4

54

5

 4 Equipment architecture for HART point-to-point connection

1 WiFi access point
2 Field Xpert
3 Ethernet
4 Fieldgate FXA520
5 e.g. RN221N-B
6 SCADA visualization

3.2.3 WiFi HART multidrop connection via Fieldgate FXA520
With the FXN520 multidrop module, up to 2 x 8 HART devices operating in a non-
hazardous area can be connected to the Fieldgate FXA520. Fig. 5 shows the equipment
architecture.
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 5 Equipment architecture for HART multidrop connection

1 WiFi access point
2 Field Xpert
3 Ethernet
4 Multidrop input module FXN520
5 Power supply 24 VDC
6 Channel 2 up to 8 devices
7 Device addresses
8 Channel 1 up to 8 devices
9 Fieldgate FXA520
10 SCADA visualization

3.2.4 WiFi HART multiplexer connection via Fieldgate FXA520
Fig. 6 shows the equipment architecture for a HART multiplexer connection. The RS-485
interface for Fieldgate FXA520 can be used for connecting up to two HART multiplexers,
e.g. the KFD2-HMM-16 from Pepperl+Fuchs. Up to 30 HART devices can be connected in
this way. If the devices are used in a safe area, the RNS221 transmitter power supply can
be used to power two devices. Ex devices can also be installed in hazardous areas. In this
case, the signal must be connected to the safe side of a RN221N-B transmitter power
supply.
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 6 Equipment architecture for HART multiplexer connection

1 WiFi access point
2 Field Xpert
3 Ethernet
4 Fieldgate FXA520
5 MASTER HART Multiplexer e.g. Pepperl+Fuchs KFD2-HMM-16 with max. 15 devices
6 e.g. RN221N-B
7 SCADA visualization

3.3 Connecting to FOUNDATION Fieldbus devices
LWARNING

If additional devices are connected to an intrinsically safe circuit, proof of the intrinsic
safety of the circuit must be verified once more.
Connecting devices to circuits that are not intrinsically safe causes the modem to no longer
be intrinsically safe.
‣ Once a modem has been used in a non-Ex facility, it may not be installed in an Ex

facility afterwards.

3.3.1 FFblue Bluetooth modem
Field Xpert communicates with a FOUNDATION Fieldbus device via the FFblue Bluetooth
modem. The connection between the Field Xpert and the modem is wireless. The modem
can be connected at any point on the H1 fieldbus segment, or directly to the fieldbus
terminals of the device itself. The modem can also be used in explosion hazardous areas,
provided that the Field Xpert used with it is also certified for Ex applications.
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1 2 3 4

 7 Connecting the FFblue modem to a FOUNDATION Fieldbus H1 segment

1 Controller with fieldbus power supply
2 FOUNDATION Fieldbus H1
3 FFblue modem
4 Field Xpert

3.3.2 WiFi FOUNDATION Fieldbus connection via SFC162 gateway
Fig. 8 shows the equipment architecture, whereby the Field Xpert communicates with the
SFC162 gateway via a WiFi access point. The SFC162 gateway is connected in parallel to
the controller. It has four channels, each of which can be connected to a different
FOUNDATION Fieldbus H1 segment.

.

1

2

3

4

5

6

7

 8 System design for FOUNDATION Fieldbus network (non-Ex)

1 WiFi access point
2 Field Xpert
3 Ethernet
4 SFC162 gateway visitor with power unit
5 FOUNDATION Fieldbus H1
6 Controller
7 SCADA visualization
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4 Operating Field Xpert

4.1 Getting started

4.1.1 Connections
The commissioning of Field Xpert is described in Operating Instructions
BA01202S/04/en.

Bluetooth connections
The Field Xpert must be commissioned before it can be used to configure HART or
FOUNDATION Fieldbus devices.
What exactly must be done depends upon the type of connection that is in use and the license that has been purchased. In general:
• Where a HART or HART plus FOUNDATION Fieldbus Device Xpert license has been

purchased, Endress+Hauser has already configured and installed a Bluetooth connection
for HART in the Field Xpert prior to delivery.

• Where a FOUNDATION Fieldbus or HART plus FOUNDATION Fieldbus Device Xpert
license has been purchased, Endress+Hauser has already configured and installed a
Bluetooth connection for FOUNDATION Fieldbus in the Field Xpert prior to delivery.

• A WiFi connection must always be configured and installed by the user.

The user may also need to configure and install a Bluetooth connection if the license is
upgraded or if the modem needs to be reconfigured following a Field Xpert clean reset.
This procedure is described in Operating Instructions BA01202S/04/en.

WiFi connections
If a WiFi connection to a Fieldgate FXA520 (HART) or SFC162 gateway (FOUNDATION
Fieldbus) was selected, the connection must first be set up before the associated Device
Xpert software can be used. This setup procedure is described in
Operating Instructions BA01202S/04/en.

• The VIATOR Bluetooth modem switches off if there is no traffic for 30 minutes.
Switch the modem on again to reactivate it.

• The FFblue Bluetooth modem goes to sleep if there is no traffic for 10 minutes.
Reconnect the modem to the bus to reactivate it.

4.1.2 Power up
If the Fieldgate FXA520 or SFC162 gateway is used, check that the devices are
powered up and that the network is up and running.
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1. Switch on Field Xpert by pressing the on/off button.
 The Field Xpert home screen appears. The Field Xpert switches on automatically

when the USB connector is inserted into the computer.

2. Check that the correct communication mode is active.

Selecting the communication mode
1. Switch to the Wireless Center.

2. Tap on the desired communication mode.

The communication mode is selected.

More information about wireless settings are provided in Operating Instructions
BA01202S/04/en.
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‣ Select the Device Xpert software.
 The start screen of the selected Device Xpert version opens.

• By tapping the Windows icon located on the navigation bar in the Device Xpert
home screen, the Device Xpert operating system is minimized and the user returns
to the Windows Operating system

• Device Xpert is minimized only and continues to run in the background

4.1.3 Synchronizing the DD library (DD update)
Device Xpert is supplied with the latest set of HART and/or FOUNDATION Fieldbus device
descriptions available at the time of factory configuration. For a period of 60 days after
this time, or longer if an optional DD updating license (Software Update Service) has been
purchased, Device Xpert will connect to the Endress+Hauser Field Xpert - Device Xpert DD
Update Server, where the latest DD libraries are available. Device Xpert automatically
detects whether a valid license is available, e.g. if purchased at a later date or updated. It is
recommended that the library is synchronized during the initial setup of the device, then
at regular intervals thereafter (if the Software Update Service is licensed).

To update your DD device library, the Field Xpert must be connected to the internet.
This can be done either:
• directly via a WiFi connection or
• via a USB or Bluetooth connection with your laptop/PC

To activate the license via a Bluetooth or USB connection, Windows Mobile Device Center
(Windows 7) or ActiveSync Version 4.5 or higher (Windows XP) is required. Please check
if Windows Mobile Device Center or ActiveSync is installed on the PC. If not, download
Windows Mobile Device Center or ActiveSync from the Microsoft web site and install the
software package.

Depending on the type of connection selected, connect the USB cable to your Field Xpert
docking station and a free USB port on your PC or activate the Bluetooth interfaces on the
PC and Field Xpert.

The following steps are independent of the connection type and therefore apply
equally to all of the internet connections described above.

1. Start Windows Mobile Device Center / ActiveSync.

2. If Field Xpert is to access the Internet via a proxy server, configure the proxy server
parameters in Chapter 4.11.3. →   97
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3. Start Device Xpert and select Device → Synchronize Library.


Synchronization starts and Device Xpert checks automatically if there are new
DDs.
If there have been no updates since the last connection, a message will be
displayed to this effect.

4. Select Yes to confirm the synchronization.
 The download starts automatically.

After download, the new device descriptions (DDs) can be used.

4.1.4 Updating your personal license details
Field Xpert is delivered with a license filled with factory default values for the name and e-
mail. We suggest that you enter the name of the user or the name of the company and a
contact e-mail address.
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1.

In Device Xpert HART or Device Xpert FF, select Help → Maintain License.
 The Maintain License window opens.

2. Tap on the keyboard icon.

3. Enter the name of the user or the company and an e-mail address.

4. Enter the password. The password can be found on the back of the DVD supplied.

5. Tap on Refresh.

The changes are saved.

The license information is shown at the top and bottom of the screen:
• Product: software package licensed on the Field Xpert
• Device Xpert software license number
• Activated on: date when the license was activated
• DD Updates until: date of the last possible DD update, see Chapter 4.1.3 →   21
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4.2 Connecting to a HART device
Device Xpert HART is configuration software for device commissioning, diagnosis and
maintenance of HART devices that are registered at the FieldComm Group. It is available in
English and German language. Device Xpert HART enables automatic scanning of the
HART network as well as quick and easy configuration and diagnosis of the available
devices.

Check that the Field Xpert is switched on and has an active Bluetooth or WiFi
connection.

1. Tap on the HART icon in the Field Xpert start screen.


The Device Xpert HART software is started and the Device Xpert HART start
screen is displayed.
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2.

Select Device → Scan.
 The Initiate Device Scan window opens.

3. Check that the right connection has been selected in the Connection field. The
connection can be changed in the Connections tab.

4. Set the address range in the Address field. By default the address range is 0 to 0,
which corresponds to a 4 to 20 mA HART signal. For HART multidrop, the address
range must be set to cover all HART polling addresses used.

5. If there is a HART primary master in the loop:
Tap on the Secondary box.
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6. Tap on Scan.
 Device Xpert now searches the connected network for HART devices and

automatically assigns the appropriate device driver to the connected devices.
For 4 to 20 mA HART, the window with the parametrization overview appears.
(Continue with Step 7)
For HART multidrop or Fieldgate FXA520, several devices may be found.

7. Tap on the device name.
 The window with the parametrization overview opens.

4.3 Connecting to a FOUNDATION Fieldbus device
Device Xpert FF configuration is software for device commissioning, diagnosis and
maintenance. It supports FOUNDATION Fieldbus devices that are registered with the
FieldComm Group. Device Xpert FF enables automatic scanning of the FOUNDATION
Fieldbus network as well as quick and easy configuration and diagnosis of the available
devices.
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4.3.1 Generating a live list
Check that the Field Xpert is switched on and has an active Bluetooth or WiFi
connection.

1. Tap on the FF icon in the Field Xpert start screen.


The Device Xpert FF software is started and the Device Xpert FF start screen is
displayed.
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2.

Select Device → Scan.
 The Initiate Device Scan window opens.

3. Check that the right modem or gateway has been selected in the Connection field.
The connection can be changed in the Connections tab.
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4. Tap on Scan.
 Device Xpert now searches the connected network for FOUNDATION Fieldbus

devices and displays a device list.

Example: SFC162 gateway left, FFblue Bluetooth modem right

• For uncommissioned devices, the device name and identifier normally appear
(continue with Chapter 4.3.2)

• For commissioned devices, a block and parameter list can now be generated as
described in Chapter 4.3.4→   33

4.3.2 Setting a tag and device address
• This function is used primarily for commissioning individual devices which are

connected point-to-point to a modem or gateway, i.e. test bed operation.
• Device Xpert identifies commissioned devices and deactivates the corresponding

menu items

1. Tap on the device and hold.
 The context menu appears.
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2. Select Tag/Address → Set Tag.
 The window for entering the changes opens.

3. Enter the tag and tap on OK.
 The changes are accepted.

4. Tap on the device and hold.
 A context menu opens.
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5. Tap on Tag/Address → Set Address.
 The window for entering the changes opens.

6. Select the address from the drop-down menu or use the slider.

7. Check the Decimal check box to change from hexadecimal to decimal addresses.

8. Tap on OK.

The changes are saved and the address is downloaded to the device.

• It can take some time to download the address to the device.
• Addresses from 0 x 10 (16) to 0 x 13 (19) are reserved for bridges. Addresses from

0 x 14 (20) to 0 x F7 (247) are reserved for field devices, whereby any device with
BOF Class "Link Master" should have a lower address than a device with BOF Class
"Basic".

4.3.3 Setting a BOF Class
If the device is to be assigned link master functionality, the BOF Class can now be changed
to "Link Master". Normally only one field device in an H1 segment will be allocated this
functionality. Not all devices support Link Master functionality.
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1. Tap on the device and hold.
 The context menu appears.

2. Tap on BOF Class → Set Link Master.
 The window for entering the changes opens.

3. Tap on OK.
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4. Tap on the device and hold.
 The context menu appears.

5. Tap on Restart Device.

6. Tap on OK.
 When the device has restarted the "Link Master" functionality is activated.

4.3.4 Generating a block and parameter list
1. Tap on the device and hold.

 The context menu appears.
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2. Select Fetch Block List.
 All the blocks from the device are loaded and displayed.

Alternatively, tap on a device and then tap OK. This loads the blocks in the Scan
window.

3. Tap on a block.
 The block opens.

4. Expand the navigation tree.
 The individual menu options are displayed.
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5. Tap on Device → Disconnect Block.
 The block list is displayed again.

The block list and parameter list have been generated.

Depending on device DD, it is possible that not all input parameters are visible in their
own block. The block Parameters, however, contains all the parameters in the device
not contained in menu items.

4.3.5 Activating and deactivating reduced view
Some field devices support reduced menu views that are adjusted specifically to handheld
configurators. For these field devices, the reduced view is shown by default.

1. Tap on the block name and hold.
 The context menu appears.

2. Select Display All Menus.
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All the menus and parameters specified in the device DD are displayed.

The above option is deactivated and all menus and parameters are shown if the DD for
a specific field device does not contain such a view adjusted for handheld devices.

4.3.6 Changing the block target mode
In general, the parameters of a FOUNDATION Fieldbus transducer block can be modified
only when the block is out of service (OOS). Depending on how you have chosen to
generate the parameter list, this can be done from the live list, the block list or the
parameter list. After all parameters have been changed and downloaded, the block target
mode must be set to Auto again.

All blocks in the selected device can be put out of service by putting the resource block
out of service in the live list.

1. Tap on Resource Block and hold.
 The context menu appears.
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2. Select Set Target Mode.
 The window for entering the changes opens.

Alternatively, tap on OOS in the block mode header.

3. Untick the Auto option and tick the OOS option.

4. Tap on OK.

The changes are accepted.

An individual block can be put out of service in the same manner as above by selecting
the block in the live list.

1. Tap on the block and hold.
 The context menu appears.

2. Select Set Target Mode.
 The window for entering the changes opens.

3. Untick the Auto option and tick the OOS option.
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4. Tap on OK.

The changes are accepted.

If supported, an individual block can also be put out of service in the parameter list.

1.

Tap on the Process or Parameters parameter group.

2. Open the Block Mode → Target parameter.

3. Change the value to OOS.

4. Tap on the tick mark with the yellow background.

The changes are accepted.

Put the blocks back into operation, but select the Auto option.
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4.3.7 Enabling function block viewing
Normally Device Xpert is not used to configure function blocks: this task is done in the
engineering software for the DCS in use. For this reason, the default setting for Device
Xpert is to hide the corresponding information. If you wish to see the function blocks in the
block list, this must be changed in the configuration of the Device Xpert.

1.

From the Device Xpert start page select View → Configuration.

2. A window opens.

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3. Use the arrow to switch to the Options tab.
 The Options tab appears.

4. Tick the Enable Function Blocks check box and tap on OK.

The changes are saved and the function blocks appear in the block list.

If the function blocks are only enabled after the block list has been loaded, the block
list must be loaded again in order to display the function blocks, see Chapter 4.3.4
→   33

4.4 Parameterization of devices
FOUNDATION Fieldbus blocks must be taken out of service (target mode = OOS)
before any parameter changes can be downloaded to the system, see section 4.3.6.
→   36

The parameters offered by a device depend upon its manufacturer, type and function. For
this reason it is not possible to describe how a particular device is parameterized in order
that it functions properly - here the user is referred to the device’s operating manual. It
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should also noted that not all the functions described in this chapter are available in all
devices.

4.4.1 Parameter folder tree
All parameterization starts at the parameter folder tree (HART, left) or block folder tree
(FOUNDATION fieldbus, right) which is read from the Device Description of the device. The
table below lists the most important features of the parameter tree page.

Item Function Comments

1 Tag name • HART: Tag name read from the connected device
• FOUNDATION Fieldbus: Block name

2 Header bar • HART
– Loop current (in the example the device is a HART multidrop = 4 mA)
– Primary value (in the example level in percent)

• FOUNDATION Fieldbus
– Primary value (in the example percent)
– Block target mode (permitted in black, actual with green background)

3 Parameter group
folder

• Tap on the node to open the folder and display the associated parameters, see
Chapter 4.4.2 →   42

• For FOUNDATION Fieldbus, the Parameters block contains all of the parameters
present in the device that do not have their own parameter group.

4 Expansion/
contraction point

• + expands the tree to show the parameters beneath the node
• – contracts the tree to hide the parameters beneath the node

5 Customized
parameter folder

Folder in which a customized view of the device parameters can be stored.

6 Connection status Status indicating whether the device is online or offline.

7 Keypad • Tap on the keyboard icon to display the keyboard
• Tap on the icon when the keyboard is displayed to hide it again.

8 Search Tap on the keyboard icon to open the search function.

The header bar of the parameter tree can be hidden/displayed by selecting View → Header
Bar.
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4.4.2 Parameter folders
The parameter folders group together input and output parameters associated with
particular device functions. The table below lists the most important features of the
parameter tree page.

Item Function Comments

1 Horizontal
navigation

• Indicates the current position in the navigation tree
• A tap on the higher level closes the current level and moves the user upwards

2 Vertical
navigation

• Navigates between parameter group folders
• Arrow up: moves to and opens the parameter group folder above
• Arrow down: moves to and opens the parameter group folder below

3 Device
parameters

• Current value of a device parameter
• Tap on the parameter to change the setting

– Normal parameters can be changed
– Grey parameters are read only and cannot be changed
– Red parameters have not been accepted by the field device

4 Device
parameter
name

Designation of parameter; select a parameter to open the context menu (see below)
• Normal parameters can be changed
• Bold parameters have been changed in this session
• Grey parameters are read only and cannot be changed

Tap and hold a parameter to open the context menu for the parameter
• Display Help: display the help text for the parameter
• Show Valid Range: display the range of valid parameter values
• Refresh Value: causes the value to be read from the device again
• Refresh Group: causes the parameter group to be read from the device again
• Refresh Variables On/Off: toggles the automatic refresh of the selected value
• Display Error: displays a parameter error
• My Device: adds the selected parameter to the preferred customized parameter

folder
– Select My Device. The Add submenu opens.
– Select Add

5 Parameter help
available

Yellow triangle indicates that the parameter has an online help.

6 Confirm
updates

Transfers all updates made in the folder to the field device.

7 Discard updates After confirmation with Yes, discards all updates made since last edit.
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4.4.3 Device diagnosis (NAMUR 107)
Device Xpert offers a range of information on the device status and diagnostics that are
provided by the device description (DD).

Symbol Meaning Description

Failure The field device has malfunctioned such that one or more device variables
(i.e. measurement or control) are invalid or inaccurate.

Function check The field device is being serviced and one or more device variable values may
be (temporarily) frozen or invalid.

Out of specification One or more device variable values may have been compromised due to past
or present ambient/operating conditions deviating from device
requirements.

Maintenance
required

To ensure continued proper operation, maintenance must be performed on
the field device.

OK The field device is operating correctly.

• Not all field devices are capable of supporting this functionality
• None of the FOUNDATION Fieldbus block types support this functionality

‣ Tap on the Function Check icon in the top right-hand corner.
 The diagnostics information is displayed.

4.4.4 Block/device and parameter diagnosis
Block status information from FOUNDATION Fieldbus devices and device status
information from HART devices can be displayed via the View menu. Incorrectly
configured parameters can also be diagnoses using the Display Error function.
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1.

Select View → Block Status (Device Status).
 The device status information is displayed.
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2. Parameters in the parameter list which are permanently displayed in red have an
error.
Tap on the parameter name and hold.
 The context menu appears.

3. Select Display Error.
 A box with a description of the error opens.

4.5 Envelope curve
Device Xpert provides an envelope curve display for all Endress+Hauser ToF level
transmitters using the HART protocol. It is added as an Envelope Curve parameter group in
the parameter group tree. A full description of the functions is provided in the operating
instructions of the connected device.
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1.

In the device parameter group tree, tap on Envelope Curve.
 The parameter display opens.

2. Make the necessary parameter settings. (See the operating instructions of the
connected device)
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3. Tap on the tick mark with the yellow background.
 The message for the download procedure appears.

4. Select Yes to confirm the download.
 The envelope curve is now recorded and displayed. (This procedure can take

several minutes.)
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5. Tap on the graphic and hold.
 The context menu appears.

To change the presentation ( FAC, Envelope)
To change the legend (Hide Graph Legend/Display Legend Bottom/Top Left)
To zoom in or out of the envelope curve view (Zoom View/Small View)
To close the envelope curve (Close Graph)
To create an envelope report (see Chapter 4.8.2 →   58)

Parameters Meaning

Curve Type Determines the type of curve to be sampled
• Envelope curve
• FAC
• MAP
• Envelope + FAC

Start Curve Value Value in meters from the probe head at which the envelope sampling should start.

End Curve Value Value in meters from the probe head at which the envelope sampling should end.

Sample Resolution Determines the resolution of the curve
• Low
• Low-Medium
• Average
• Medium-High
• High

Execute Curve Tapping on Execute starts the sampling process.

4.6 Favorites folder
In each device description there is a Favorites folder with the name My Device Name
(HART) or My Block (FOUNDATION Fieldbus. All the parameters that need to be
immediately to hand can be put in this folder. It is also possible to group parameters into
different subfolders.
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4.6.1 Adding a folder
1. Tap on the My Device Name folder and hold.

 The context menu appears.

2. Tap on Add Folder.
 The Enter Folder Name window opens.

3. Tap on the keyboard icon.
 The keyboard is displayed.

4. Enter the name and tap on OK.

The subfolder is added to My Device Name.
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4.6.2 Adding parameters
1. Tap on the parameter name and hold.

 The context menu appears.

2. Select My Device Name/My Block → Add or Subfolder → Add and tap on OK.
 The parameter is added to the My Device Name/My Block folder or the subfolder.

3. Tap on My Device Name/My Block or the subfolder.

Parameters are displayed.
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4.6.3 Removing parameters
1. Tap on the parameter and hold.

 The context menu appears.

2. Tap on Remove from My Device Name/My Block or Remove from Subfolder.

The Parameters are removed.

4.7 Upload/Compare function
The Upload/Compare function enables HART device configurations to be saved in the form
of an offline, upload image in the Field Xpert. Using such an image, the current device
configuration can be easily viewed, compared with and verified against previous device
configurations.
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4.7.1 Upload
1. Tap on Device → Upload/Compare.

 The context menu appears.

2. Tap on Device Image Upload.
 A question appears.

3. Tap on Yes.
 A window appears.

4. Enter the file name (by default, this name consists of the day, date and time) and tap
on OK.
 Field Xpert uploads the current device configuration and stores it as an .img file

at the location \SD Card\IMAGES.
A successful upload is indicated by a corresponding message.

5. Tap on OK.
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4.7.2 Compare
1. Tap on Device → Upload/Compare.

 The context menu appears.

2. Tap on Open Upload Image.
 A window appears.

3. Switch to the Open window.

4. Tap on the file to be opened.

The file is opened in a new tab.



Operating Field Xpert Device Xpert

54 Endress+Hauser

If the file name cannot be read, turn the Field Xpert SFX350/370 horizontally to view
the window in landscape format and/or move the vertical column line (like in Excel).
For Field Xpert SFX100, press the F1 key for a couple of seconds to toggle between
portrait and landscape view.

1. To compare the online configuration against the previously stored image:
Tap on Device → Upload/Compare.
 The context menu appears.

2. Tap on Compare.
 A question appears.
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3. Tap on Yes.
 The device configuration is now compared.

After the comparison, a compare message informs the user of any changes.

4. Tap on OK.
 The compare parameter tree is displayed.

Parameter groups and parameters with differences are displayed in red.
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5. Tap on one of the highlighted folders.
 Deviations or changes are displayed in detail.

6. Tap on a highlighted parameter and hold.
 The context menu appears.

7. Tap on Reset Comparison Results.
 The highlighted comparison results are removed.
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8. Tap on Device → Upload/Compare.
 The context menu appears.

9. Tap on Close.
 The image closes.

4.8 Device and block reports

4.8.1 Creating a device report (Device Xpert HART)
For documentation purposes, a report of the online device configuration can be created
and saved on the PDA.

1. Tap on Device → Create Device Report.
 A question appears.
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2. Tap on Yes.
 A window opens.

3. Enter the file name (by default, this name consists of the day, date and time) and tap
on OK.
 Field Xpert stores the current block configuration as an XML file with an XSL

style sheet at the location \SD Card\REPORTS.
If saving is successful, a message is displayed to this effect.

4. Tap on OK.

The Device Report can be viewed with Internet Explorer on the PDA or PC. On the PC it is
possible to import it into Excel.

4.8.2 Creating an envelope report (device Xpert HART)
The envelope curve graph can be saved as an image, see Chapter 4.5 →   45
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1. Tap on the envelope curve and hold.
 The context menu appears.

2. Tap on Create Envelope Report.
 A window opens.

3. Enter the file name (by default, this name consists of the day, date and time) and tap
on OK. Any comments can be entered in the comments box.
 Field Xpert stores the current block configuration as an XML file with an XSL

style sheet at the location \SD Card\REPORTS.
If saving is successful, a message is displayed to this effect.

4. Tap on OK.

The Device Report can be viewed with Internet Explorer on the PDA or PC. On the PC it is
possible to import it into Excel.

4.8.3 Creating a block report (device Xpert FF)
For documentation purposes, a report of the online device configuration can be created
and saved on the PDA.
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1. Tap on the Device.
 The context menu appears.

2. Tap on Create Block Report.
 A window opens.

3. Enter the file name (by default, this name consists of the day, date and time) and tap
on OK.
 Field Xpert stores the current block configuration as an XML file with an XSL

style sheet at the location \SD Card\REPORTS.
If saving is successful, a message is displayed to this effect.

4. Tap on OK.

The Device Report can be viewed with Internet Explorer on the PDA or PC. On the PC it is
possible to import it into Excel.
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4.8.4 Viewing reports on the PDA
1.

Tap on Reports in the start screen.
 A window opens.

2. Tap on the desired report.

The report opens.
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The XML report (HART left, FOUNDATION Fieldbus right) is displayed in Windows
Internet Explorer using the XSL style sheet (shown here in landscape mode and using the
smallest font).

• Scroll down to see more information.
• If the file name cannot be read, turn the Field Xpert SFX350/370 horizontally to

view the window in landscape format (on the Field Xpert SFX100, press the F1
button for longer to switch between portrait and landscape format).

4.8.5 Backing up/copying reports and images
By using a Windows Mobile Device Center or ActiveSync connection from Field Xpert to
the PC or laptop, it is possible to view and back up device reports and images.

‣ Make sure that the Windows Mobile Device Center or ActiveSync connection is up and
running.
Start Windows Explorer on the PC or laptop and navigate as far as the SD card in the
Mobile Device folder.
 The device configuration images and device reports can be found in the IMAGES or

REPORTS folders.
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Copy the desired files including the style sheet to a separate folder on the PC or laptop.

4.8.6 Viewing reports on a PC/laptop
The report can also be viewed by opening the desired report file with Internet Explorer.
Make sure that the style sheet is saved in the same folder as the report.

4.9 Device details about Endress+Hauser devices
Device Xpert HART and Device Xpert FF allow the user to download and display the
technical documentation and the device details for Endress+Hauser devices. These
additional, device-specific documents may include operating instructions, safety
instructions and technical informations.

There are two ways of viewing the device details:
• Manually enter the serial number in the search field as described in Chapter 4.9.1
• Scan the serial number using an RFID TAG. This only works on the

Field Xpert SFX370 with an RFID HF head module and Endress+Hauser- formatted
RFID TAGs, see Chapter 4.9.2 →   67

• Scan the serial number using the datamatrix code on the nameplate of the
Endress+Hauser device, see Chapter 4.9.3 →   73
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4.9.1 Obtaining device details by manually entering the serial
number (SFX350/SFX370)

1. Tap on View → Device Details.


The device list opens.
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2. Enter the serial number of the device for which you wish to view more information
and tap on the magnifying glass icon.
 While the serial number is being entered, Device Xpert compares the part of the

serial number already entered with field devices that have already been viewed.

If an Internet connection is established and a valid serial number entered, Device
Xpert asks whether all the documents found for this field device should be
downloaded.
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3. Tap on Yes.
 The documents are downloaded and a message appears stating that the

download was successful.

4. Tap on Close.
 The current device list appears.

If No was selected or a connection to the Internet could not be established, the serial
number can be saved for future document retrieval, see Chapter 4.9.6. →   81
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‣ Tap on No.


The serial number is saved for future document retrieval.

4.9.2 Obtaining device details via the RFID TAG
It is only possible to search for device details using an RFID TAG on the
Field Xpert SFX370 with an RFID HF head module and Endress+Hauser -formatted
RFID TAGs (NFC NDEF text format).
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1. Tap on View → Device Details.


The device list opens.
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2. Tap on the NFC symbol and scan the RFID TAG.


The RFID data are displayed.
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3. Tap on OK.
 The serial number is automatically entered in the search field.

4. Tap on the magnifying glass icon.
 If an Internet connection is established and a valid serial number entered, Device

Xpert asks whether all the documents found for this field device should be
downloaded.
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5. Tap on Yes.
 The documents are downloaded and a message appears stating that the

download was successful.

6. Tap on Close.
 The current device list appears.

If No was selected or a connection to the Internet could not be established, the serial
number can be saved for future document retrieval, see Chapter 4.9.6. →   81
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‣ Tap on No.


The serial number is saved for future document retrieval.



Device Xpert Operating Field Xpert

Endress+Hauser 73

4.9.3 Obtaining device details via the datamatrix code
1. Tap on View → Device Details.



The device list opens.
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2. The serial number is printed on the nameplate of the Endress+Hauser device as the
datamatrix code.
Using the blue scan button on the Field Xpert, scan this optical code on the device for
which you wish to view more information and then tap on the magnifying glass
icon.


If an Internet connection is established and a valid serial number entered, Device
Xpert asks whether all the documents found for this field device should be
downloaded.
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3. Tap on Yes.
 The documents are downloaded and a message appears stating that the

download was successful.

4. Tap on Close.
 The current device list appears.

If No was selected or a connection to the Internet could not be established, the serial
number can be saved for future document retrieval, see Chapter 4.9.6. →   81
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‣ Tap on No.


The serial number is saved for future document retrieval.
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4.9.4 Viewing field device documents
1. Tap on one of the stored serial numbers.



A selection of documents appears.
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2. Tap on the desired document.
 The document opens.

4.9.5 Viewing product details, the product status and RFID data
The RFID data are only displayed if the serial number was scanned using the RFID
TAG.



Device Xpert Operating Field Xpert

Endress+Hauser 79

1. Tap on one of the stored serial numbers.


A selection of documents appears.
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2. Tap on the arrow on the right.
 The product details are displayed.

3. Tap on the arrow on the right.
 The product status is displayed.
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4. Tap on the arrow on the right.
 The RFID data are displayed.

4.9.6 Managing the list of stored devices

Downloading documents
1. Tap on the serial number and hold.

 The context menu is opened.

2. Select Download.

The documents are downloaded.

Available documents are downloaded if an Internet connection can be established.
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Updating documents
1. Tap on the serial number and hold.

 The context menu is opened.

2. Select Update.

The documents are updated.

Available documents are downloaded if an Internet connection can be established.

Deleting documents
1. Tap on the serial number and hold.

 The context menu is opened.
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2. Select Delete.
 A question appears.

3. Tap on Yes.

The documents are deleted.

Downloading all outstanding documents

‣

Tap on Download All Outstanding Documents.

All the documents that have not previously been downloaded are retrieved.

Available documents are downloaded if an Internet connection can be established.

4.10 RFID TAG Editor
The RFID TAG Editor can be used to write to new RFID transponders sold by
Endress+Hauser. In addition, it allows the editing of information on RFID transponders
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which are optionally available preconfigured with Endress+Hauser field devices.
Nameplate information can be stored electronically on the RFID transponders.

The RFID TAG Editor is available only for Field Xpert SFX370 with an RFID HF head
module.

Reading, editing and writing an Endress+Hauser RFID transponder.
1.

Tap on the RFID TAG Editor.
 The RFID TAG Editor opens.
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2. Hold the transponder against the upper edge of the Field Xpert head module and tap
on Edit TAG.
 The input screen is displayed.

3. Edit entries on the input screen.

4. Hold the transponder against the upper edge of the Field Xpert head module and tap
on Write TAG.
 The transponder is written to.
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Writing on an empty Endress+Hauser RFID transponder.
1.

Tap on the RFID TAG Editor.
 The RFID TAG Editor opens.
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2. Tap on Write new TAG.
 An empty input screen is displayed.

3. Enter entries on the input screen.

4. Hold the transponder against the upper edge of the Field Xpert head module and tap
on Write TAG.
 The transponder is written to.

4.11 Additional functions

4.11.1 Search function
If the position of a specific parameter or special function in the device description is
unknown, it can be found by using the integrated search function.

1. Tap on the magnifying glass icon in the lower menu bar.
 The window with the search function opens.
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2. Enter the name of the parameter you are searching for (whole or in part) in the
search field and tap on Search.
 A list of all the parameters containing the search string is displayed.

3. Tap on the parameter.
 The parameter folder opens.

The parameters you are searching for are highlighted in yellow.
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4. Tap on the parameter and hold.
 The context menu appears.

5. Tap on Delete Search Results.
 The search results are deleted and the parameters are displayed again as normal.

4.11.2 Use cases
Device Xpert possesses an application help in which detailed information is available.
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‣

Tap on Help → Application Help.

The Application Help opens and a list of the available topics appears.

Select a topic you require.

The window for HART is displayed on the left, and the window for FOUNDATION
Fieldbus is displayed on the right.

4.11.3 Device information (HART)
Device Xpert HART offers an overview of the device information.
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1.

Tap on View → Device Information or tap on the row with the device and hold.
 The device information is displayed.

2. Tap on OK to close the device information window again.

4.11.4 Device information and block properties (FF)
Device Xpert FOUNDATION Fieldbus offers an overview of the block and device attributes.
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Device information
1. Tap on the row with the device and hold.

 The context menu appears.

2. Select Device Information.
 The device information is displayed.

3. Tap on OK to close the device information window again.
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Block properties
1. Tap on the row with the device and hold.

 The context menu appears.

2. Select Properties.
 The device information is displayed.

3. Tap on OK to close the device information window again.

4.11.5 Device description information
Information about the loaded device description
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Information about loaded device description
1.

Tap on View → Device Description Info.
 The device description information appears.

2. Tap on OK to close the device description information window again.

4.11.6 Generic DD
Device Xpert HART supports the HART Generic DD. This feature ensures that Field Xpert
user can perform a basic configuration of a HART Device, even when the specific Device
Description is not available in Field Xpert.

1. Tap on Device → Scan.
 The scan window opens.

2. Tap on Scan.
 Field Xpert searches for the device.
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3. Tap on name of the device.
 Field Xpert searches for the registered DDs and a message appears.

4. Tap on Yes or OK.

If Field Xpert is unable to find a registered DD, it will automatically load the Generic
DD.

4.12 Configuration menu
Device Xpert HART and Device Xpert FOUNDATION Fieldbus have a configuration menu
that contains all configuration dialogs. Some dialogs are called up during commissioning
and some contain additional options or information. The menu is called by selecting View
→ Configuration.

The Configuration dialog has a number of tabs. Navigate using the two arrows on the
bottom right and tap on the desired tab.

4.12.1 Connections
The Connections dialog shows the connections that are available for Device Xpert (HART
on left, FOUNDATION Fieldbus on right).
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‣

Tap on Add Connection. For HART devices, tap and hold Add Connection.
 It is now possible to configure a new connection, see Field Xpert

BA01202S/04/en.

In the case of HART devices, a context menu with the following options appears:
• Default Master Operation mode
• Default Address Range
• Automatic scan option, see Chapter 4.11.2→   89

4.12.2 Automatic HART scan
For Device Xpert HART, automatic scanning can be selected in the Connection menu as
follows:

1. Tap on the Bluetooth or Fieldgate FXA520 connection and hold.
 The context menu appears.

2. Tap on Properties.
 The Connection Configuration menu opens.
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3. Tick the Automatic check box and then tap on OK. If necessary, set the scan range,
see Chapter 4.2. →   24

4. Tap on OK.
 The changes are saved and the scan page opens.

5. Tap on Scan.

Scanning starts.

The parameters can still be changed during the scan.

Changing the parameters during the scan

‣

Change the parameters and tap on Restart Scan.

Scanning starts with the new parameters.

4.12.3 HTTP Proxy
The HTTP Proxy dialog is required if Field Xpert is to access Internet via a proxy server.
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1.

Tick the Activate HTTP Proxy check box in the HTTP Proxy window.
 The proxy is activated.

2. Enter the proxy data and tap on Test the Proxy Settings.

The Internet connection is tested.

4.12.4 Device library
The Device Library dialog shows a list of all DDs (HART or FOUNDATION Fieldbus)
supported by Device Xpert. The tree can be opened out to reveal the device names and DD
versions.

Tap on a folder and hold to get additional information.
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4.12.5 Paths
The Paths dialog displays the paths where the Device Xpert programs and DDs are stored.
It also controls the logging function for Field Xpert. When activated, the logs are to be
found in \Programs\DeviceXert\log_hart.txt or log_ff.txt.

4.12.6 Options
The Options dialog controls different functions of Device Xpert, e.g. whether My
Device/My Block appears in the device or block list of a HART or FOUNDATION Fieldbus
device.

4.12.7 Modem
The Modem dialog lists the Bluetooth modems that are currently paired with Field Xpert
and allows the default modem for the current application to be selected.
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The screen also contains information about the connected modem, including the
firmware version and battery level of the used modem.
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5 Troubleshooting
We expect our hardware and software products to function without any problems.
Nevertheless, we are unable to provide a 100% guarantee that this will be the case. For
this reason, here are some tips and solutions for dealing with possible faults.

5.1 Reinstalling Device Xpert
• For reinstallation, the laptop/PC must be linked to the Internet via Windows Mobile

Device Center or ActiveSync. One of these applications must be installed and
connected before you can proceed.

• Device Xpert installation files are on the SD card of Field Xpert. After a clean reset,
they must be reinstalled in Field Xpert’s device memory and licensed again.

1. Perform a clean reset, see BA01202S/04/en.
 The installation routine starts automatically.

2. Connect to the Internet.
 A connection is established with the Windows Mobile Device Center or

ActiveSync.
If it is not possible to establish an internet connection, the DD library will not be
updated and license will not be reactivated automatically during the installation
routine. These actions must be performed manually afterwards, see Chapter
4.1.3 →   21 and Chapter 4.1.4 →   22.
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3. Tap on OK.
 The Proxy Configuration prompt appears.

4. If Field Xpert communicates via a proxy server, enter Y. Otherwise enter N and tap on
OK.

5. Enter the proxy address and the proxy port and tap on OK.
 If there is an Internet connection, DD library synchronization and license

activation are performed automatically. If there is no Internet connection, these
actions must be performed manually afterwards, see Chapter 4.1.3 →   21 and
Chapter 4.1.4 →   22.
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1.

Switch on the HART Bluetooth modem and tap on OK.
 A selection of modems appears.



Troubleshooting Device Xpert

104 Endress+Hauser

2. Select a modem and tap on Next.

The modem is connected.

Refresh updates the modem selection list.
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1.

Switch on the FFblue modem and tap on OK.
 A selection of modems appears.
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2. Select a modem and tap on Next.

The modem is connected.

Refresh updates the modem selection list.

Field Xpert completes the installation
• The Reboot pop-up appears for 15 seconds and indicates that the setup procedure is

finished. Field Xpert is restarted.
• The home screen appears after rebooting.

5.2 Connection problems
All types of connection (Bluetooth modem, FXA520 and SFC162) should function without any faults or interruptions. If any communication failures are discovered (values in the DD are colored red), check the connections as shown below.

Fault Cause/remedy

VIATOR
Bluetooth
modem does not
connect

Communication error
• Modem or Field Xpert Bluetooth communication not switched on
• Batteries flat (< 10 %), see Operating Instructions BA01202S/04/en - exchange batteries
• Communication stalled: Switch off Field Xpert and the modem, wait 10 seconds, switch on

the modem, wait 10 seconds, switch on Field Xpert

Communication settings incorrect
• Check that the VIATOR modem has been selected, (see Chapter 3.2) →   14
• Check that the modem has been correctly configured, see BA01202S/04/en
• Check that the modem was selected as the default modem, see section 4.12.7 →   99

FFblue
Bluetooth
modem does not
connect

Communication error
• Modem or Field Xpert Bluetooth communication not switched on

– Modem goes to sleep if there is no traffic over a specific period (5 min)
– To awaken, disconnect from fieldbus, then reconnect to fieldbus

• Batteries flat (< 10 %), see BA01202S/04/en - exchange batteries
• Communication stalled: Switch off Field Xpert and disconnect the modem, wait 10

seconds, reconnect the modem, wait 10 seconds, switch on Field Xpert

Communication settings incorrect
• Check that the FFblue modem has been selected, see Chapter 3.3 →   17
• Check that the modem has been correctly configured, see BA01202S/04/en
• Check that the modem was selected as the default modem, see section 4.12.7 →   99
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Fault Cause/remedy

Fieldgate
FXA520 does
not connect

Communication error
• Fieldgate FXA520 or Field Xpert WiFi communication not switched on
• Communication stalled: Switch off Field Xpert and the FXA520, wait 10 seconds, switch

on the FXA520, wait 10 seconds, switch on Field Xpert

Field Xpert communication settings incorrect
• Check that Fieldgate FXA520 has been selected
• Check that Fieldgate FXA520 has been correctly configured, see BA01202S/04/en

Fieldgate FXA520 communication settings incorrect
• Check that the Ethernet network addresses have been correctly set up
• More information can be found in the Fieldgate FXA520 operating manual

Gateway SFC162
does not connect

Communication error
• Gateway SFC162 or Field Xpert WiFi communication not switched on
• Communication stalled: Switch off Field Xpert and the SFC162, wait 10 seconds, switch on

the SFC162, wait 10 seconds, switch on Field Xpert

Field Xpert communication settings incorrect
• Check that gateway SFC162 has been selected
• Check that gateway SFC162 has been correctly configured, see BA01202S/04/en

SFC162 gateway communication settings incorrect
• Check that the gateway SFC162 is operating as visitor
• Check that the Ethernet network addresses have been correctly set up
• More information can be found in the gateway SFC162 operating manual

USB connection
of Field Xpert to
a PC does not
work

Windows Mobile Device Center/ActiveSync connection lost
• Disconnect and reconnect USB port
• Restart PC

WiFi connection operating in parallel
• Set up ActiveSync to accept a parallel wireless connection
• If necessary consult your IT specialist

5.3 Software problems

Fault Cause/Remedy

Device Xpert freezes Software error
• No software error - function requires time to complete
• Communication stalled: Switch off Field Xpert and the modem/gateway, wait 10

seconds, switch on the modem/gateway, wait 10 seconds, switch on Field Xpert
• Device Xpert crash: perform a soft reset, see BA01202S/04/en

Communication settings incorrect
Check that a modem is connected and ready to use, see BA01202S/04/en

All values in parameter
list go red

Communication interrupted
Check that a modem is connected and ready to use, see BA01202S/04/en

Changes to
FOUNDATION fieldbus
parameters cannot be
downloaded

Operator error
Set the Block Target Mode to OOS and try again, see Chapter 4.3.6 →   36

Dynamic variables do
not update

Normal operation
To maintain a low level of communication on the HART protocol, dynamic variables
as per the initial setting are not updated. This can be changed manually:
– Select View → Configuration → Options
– Select Poll All Dynamic Every X Seconds and enter the desired number of seconds
– Select OK to confirm your entry and to close the window

5.4 DD updates
If it becomes necessary to synchronize the DD library, e.g. if there are new devices on the
market, this be can done by using the DD update service (Software Update Service) with
the order number SFX301 provided by the local Endress+Hauser Sales Center. You will be
requested to give the Endress+Hauser serial number of the Field Xpert.
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The DD Update Service will be enabled for your specific Field Xpert, so that the user can
synchronize the library.

Detailed information on the ordering structure is available:
• In the Product Configurator on the web site: www.endress.com → Corporate → Products

→ System Components and Data Manager → Product Search → Search for Field Xpert
SFX100/Field Xpert SFX350/Field Xpert SFX370

• Endress+Hauser Sales Center: www.addresses.endress.com
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